	<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://theduran.com/xmlrpc.php"/>

	<title>DNC Scrambles To Change Debate Threshold After Gabbard Qualifies</title>

<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DNC Scrambles To Change Debate Threshold After Gabbard Qualifies" />
<meta property="og:description" content="&#039;...DNC has not released their official guidance for the March 15 debate in Phoenix, but it would be very obvious that they are trying to cancel Tulsi, who they’re scared of a third party run...&#039;On a CNN panel on Monday, host John King spoke with Politico reporter Alex Thompson about the possibility of Democratic presidential" />
<meta property="og:url" content="https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/" />
<meta property="og:site_name" content="The Duran" />
<meta property="article:publisher" content="https://www.facebook.com/The-Duran-291361344528786/" />
<meta property="article:tag" content="DNC" />
<meta property="article:tag" content="Bernie" />
<meta property="article:tag" content="Joe Biden" />
<meta property="article:tag" content="Tulsi Gabbard" />
<meta property="article:section" content="Links" />
<meta property="article:published_time" content="2020-03-05T11:02:06+02:00" />
<meta property="fb:app_id" content="875102542612013" />
<meta property="og:image" content="https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1ZxbvGxgiXrQIuWnZGXEOlg.png?fit=650%2C403&#038;ssl=1" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheDuranDoes" />
<meta name="twitter:domain" content="The Duran" />
<meta name="twitter:title" content="DNC Scrambles To Change Debate Threshold After Gabbard Qualifies" />
<meta name="twitter:description" content="&#039;...DNC has not released their official guidance for the March 15 debate in Phoenix, but it would be very obvious that they are trying to cancel Tulsi, who they’re scared of a third party run...&#039;On a CNN panel on Monday, host John King spoke with Politico reporter Alex Thompson about the possibility of Democratic presidential" />
<meta name="twitter:url" content="https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/" />
<meta name="twitter:image:src" content="https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1ZxbvGxgiXrQIuWnZGXEOlg.png?fit=650%2C403&amp;ssl=1" />

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DNC Scrambles To Change Debate Threshold After Gabbard Qualifies" />
<meta property="og:description" content="&quot;...DNC has not released their official guidance for the March 15 debate in Phoenix, but it would be very obvious that they are trying to cancel Tulsi, who they’re scared of a third party run...&quot;On a CNN panel on Monday, host John King spoke with Politico reporter Alex Thompson about the possibility of Democratic presidential candidate Tulsi Gabbard qualifying on Super Tuesday for the party’s primary debate in Phoenix later this month.“I will note this, she’s from Hawaii,” King said of Gabbard.“She’s a congresswoman from Hawaii; American Samoa votes on Super Tuesday. The rules as they now stand, if you get a delegate, you’re back in the debates. As of now. Correct?”“Yeah, they haven’t, I mean, that’s been the rule for every single debate,”&nbsp;Thompson replied.“And the DNC has not released their official guidance for the March 15 debate in Phoenix, but it would be very obvious that they are trying to cancel Tulsi, who they’re scared of a third party run, if they then change the rules to prevent her to rejoin the debate stage.”And indeed, as the smoke clears from the Super Tuesday frenzy, this is precisely what appears to have transpired.“The Gabbard campaign said it was informed that it would net two delegates from the caucuses in American Samoa, which will allocate a total of six pledged delegates,” The Hill reports today. “However, a report from CNN said that the candidate will receive only one delegate from the territory on Tuesday evening.”“Tulsi Gabbard may have just qualified for the next Democratic debate thanks to American Samoa,”&nbsp;reads a fresh Business Insider headline. “Under the most recent rules, Rep. Tulsi Gabbard of Hawaii may have qualified for the next televised debate by snagging a delegate in American Samoa’s primary.”“If Tulsi Gabbard gets a delegate out of American Samoa, as it appears she has done, she will likely qualify for the next Democratic debate,” tweeted Washington Post’s Dave Weigel. “We don’t have new debate rules yet, but party has been inviting any candidate who gets a delegate.”Rank-and-file supporters of the Hawaii congresswoman enjoyed a brief celebration on social media, before having their hopes dashed minutes later by an announcement from the DNC’s Communications Director Xochitl Hinojosa that “the threshold will go up”.“We have two more debates — of course the threshold will go up,” tweeted Hinojosa literally minutes after Gabbard was awarded the delegate. “By the time we have the March debate, almost 2,000 delegates will be allocated. The threshold will reflect where we are in the race, as it always has.”“DNC wastes no time in announcing they will rig the next debates to exclude Tulsi,” journalist Michael Tracey tweeted in response.This outcome surprised nobody, least of all Gabbard supporters. The blackout on the Tulsi 2020 campaign has reached such extreme heights this year that you now routinely see pundits saying things like there are no more people of color in the race, or that Elizabeth Warren is the only woman remaining in the primary. They’re not just ignoring her, they’re actually erasing her. They’re weaving a whole alternative reality out of narrative in which she is literally, officially, no longer in the race.After Gabbard announced her presidential candidacy in January of last year I wrote an article explaining that I was excited about her campaign because she would severely disrupt establishment narratives, and, for the remainder of 2019, that’s exactly what she did. She spoke unauthorized truths about Syria, Afghanistan and Saudi Arabia, she drew attention to the plight of Julian Assange and Edward Snowden and said she’d drop all charges against both men if elected, she destroyed the hawkish, jingoistic positions of fellow candidates on the debate stage and arguably single-handedly destroyed Kamala Harris’ run.The narrative managers had their hands full with her.&nbsp;The Russia smears were relentless, the fact that she met with Syrian president Bashar al-Assad was brought up at every possible opportunity in every debate and interview, and she was scoffed at and derided at every turn.Now, in 2020, none of that is happening. There’s a near-total media blackout on the Gabbard campaign, such that I now routinely encounter rank-and-file liberals on social media who tell me they honestly had no idea she’s still running. She’s been completely redacted out of the narrative matrix." />
<meta property="og:url" content="https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/" />
<meta property="og:site_name" content="The Duran" />
<meta property="article:author" content="https://www.facebook.com/alex.christoforou" />
<meta property="article:tag" content="DNC" />
<meta property="article:tag" content="Bernie" />
<meta property="article:tag" content="Joe Biden" />
<meta property="article:tag" content="Tulsi Gabbard" />
<meta property="article:section" content="Links" />
<meta property="article:published_time" content="2020-03-05T09:02:06+00:00" />
<meta property="fb:app_id" content="875102542612013" />
<meta property="og:image" content="https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1ZxbvGxgiXrQIuWnZGXEOlg.png?fit=650%2C403&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1ZxbvGxgiXrQIuWnZGXEOlg.png?fit=650%2C403&#038;ssl=1" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="403" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&quot;...DNC has not released their official guidance for the March 15 debate in Phoenix, but it would be very obvious that they are trying to cancel Tulsi, who they’re scared of a third party run...&quot;On a CNN panel on Monday, host John King spoke with Politico reporter Alex Thompson about the possibility of Democratic presidential candidate Tulsi Gabbard qualifying on Super Tuesday for the party’s primary debate in Phoenix later this month.“I will note this, she’s from Hawaii,” King said of Gabbard.“She’s a congresswoman from Hawaii; American Samoa votes on Super Tuesday. The rules as they now stand, if you get a delegate, you’re back in the debates. As of now. Correct?”“Yeah, they haven’t, I mean, that’s been the rule for every single debate,”&nbsp;Thompson replied.“And the DNC has not released their official guidance for the March 15 debate in Phoenix, but it would be very obvious that they are trying to cancel Tulsi, who they’re scared of a third party run, if they then change the rules to prevent her to rejoin the debate stage.”And indeed, as the smoke clears from the Super Tuesday frenzy, this is precisely what appears to have transpired.“The Gabbard campaign said it was informed that it would net two delegates from the caucuses in American Samoa, which will allocate a total of six pledged delegates,” The Hill reports today. “However, a report from CNN said that the candidate will receive only one delegate from the territory on Tuesday evening.”“Tulsi Gabbard may have just qualified for the next Democratic debate thanks to American Samoa,”&nbsp;reads a fresh Business Insider headline. “Under the most recent rules, Rep. Tulsi Gabbard of Hawaii may have qualified for the next televised debate by snagging a delegate in American Samoa’s primary.”“If Tulsi Gabbard gets a delegate out of American Samoa, as it appears she has done, she will likely qualify for the next Democratic debate,” tweeted Washington Post’s Dave Weigel. “We don’t have new debate rules yet, but party has been inviting any candidate who gets a delegate.”Rank-and-file supporters of the Hawaii congresswoman enjoyed a brief celebration on social media, before having their hopes dashed minutes later by an announcement from the DNC’s Communications Director Xochitl Hinojosa that “the threshold will go up”.“We have two more debates — of course the threshold will go up,” tweeted Hinojosa literally minutes after Gabbard was awarded the delegate. “By the time we have the March debate, almost 2,000 delegates will be allocated. The threshold will reflect where we are in the race, as it always has.”“DNC wastes no time in announcing they will rig the next debates to exclude Tulsi,” journalist Michael Tracey tweeted in response.This outcome surprised nobody, least of all Gabbard supporters. The blackout on the Tulsi 2020 campaign has reached such extreme heights this year that you now routinely see pundits saying things like there are no more people of color in the race, or that Elizabeth Warren is the only woman remaining in the primary. They’re not just ignoring her, they’re actually erasing her. They’re weaving a whole alternative reality out of narrative in which she is literally, officially, no longer in the race.After Gabbard announced her presidential candidacy in January of last year I wrote an article explaining that I was excited about her campaign because she would severely disrupt establishment narratives, and, for the remainder of 2019, that’s exactly what she did. She spoke unauthorized truths about Syria, Afghanistan and Saudi Arabia, she drew attention to the plight of Julian Assange and Edward Snowden and said she’d drop all charges against both men if elected, she destroyed the hawkish, jingoistic positions of fellow candidates on the debate stage and arguably single-handedly destroyed Kamala Harris’ run.The narrative managers had their hands full with her.&nbsp;The Russia smears were relentless, the fact that she met with Syrian president Bashar al-Assad was brought up at every possible opportunity in every debate and interview, and she was scoffed at and derided at every turn.Now, in 2020, none of that is happening. There’s a near-total media blackout on the Gabbard campaign, such that I now routinely encounter rank-and-file liberals on social media who tell me they honestly had no idea she’s still running. She’s been completely redacted out of the narrative matrix." />
<meta name="twitter:title" content="DNC Scrambles To Change Debate Threshold After Gabbard Qualifies" />
<meta name="twitter:image" content="https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1ZxbvGxgiXrQIuWnZGXEOlg.png?fit=650%2C403&#038;ssl=1" />
<meta name="twitter:creator" content="@alextheduran" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theduran.com/#website","url":"https://theduran.com/","name":"The Duran","inLanguage":"en-US","description":"News / Analysis / Videos","potentialAction":{"@type":"SearchAction","target":"https://theduran.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1ZxbvGxgiXrQIuWnZGXEOlg.png?fit=650%2C403&ssl=1","width":650,"height":403},{"@type":"WebPage","@id":"https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/#webpage","url":"https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/","name":"DNC Scrambles To Change Debate Threshold After Gabbard Qualifies","isPartOf":{"@id":"https://theduran.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/#primaryimage"},"datePublished":"2020-03-05T09:02:06+00:00","dateModified":"2020-03-05T09:02:06+00:00","author":{"@id":"https://theduran.com/#/schema/person/11f3ee3bd9ea23f25e59f98f332687a7"}},{"@type":["Person"],"@id":"https://theduran.com/#/schema/person/11f3ee3bd9ea23f25e59f98f332687a7","name":"Alex Christoforou","image":{"@type":"ImageObject","@id":"https://theduran.com/#authorlogo","inLanguage":"en-US","url":"https://theduran.com/wp-content/uploads/2016/04/Alex-profile-pic.png","caption":"Alex Christoforou"},"description":"President and writer for <a href=\"https://www.facebook.com/thedurancom/\">The Duran.</a>\r\nFollow me on: <a href=\"https://www.facebook.com/alex.christoforou\">Facebook</a> - <a href=\"https://www.twitter.com/alextheduran\">Twitter</a> - <a href=\"http://blankchat.com/index.php?a=profile&amp;u=alex\">Blankchat</a>","sameAs":["https://www.facebook.com/alex.christoforou","https://twitter.com/http://twitter.com/alextheduran"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Feed" href="https://theduran.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Comments Feed" href="https://theduran.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; DNC Scrambles To Change Debate Threshold After Gabbard Qualifies Comments Feed" href="https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theduran.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='admin-subscription-css-css'  href='https://theduran.com/wp-content/plugins/mycred/assets/css/admin-subscription.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='adace-style-css'  href='https://theduran.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css'  href='https://theduran.com/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='bp-parent-css-css'  href='https://theduran.com/wp-content/themes/bimber/css/buddypress.css?ver=5.1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://theduran.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://theduran.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mace-lazy-load-youtube-css'  href='https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/assets/css/youtube.min.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mace-gallery-css'  href='https://theduran.com/wp-content/plugins/media-ace/includes/gallery/css/gallery.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css'  href='https://theduran.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://theduran.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css'  href='https://theduran.com/wp-content/plugins/snax/css/snax.min.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://theduran.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://theduran.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://theduran.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='paypalmewp_styles-css'  href='https://theduran.com/wp-content/plugins/paypal-me/assets/paypalmewp.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://theduran.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theduran.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://theduran.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://theduran.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='https://theduran.com/wp-content/themes/bimber/css/8.0/styles/app/all-light.min.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://theduran.com/wp-content/themes/bimber/css/8.0/styles/app/single-light.min.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='https://theduran.com/?bimber-dynamic-style=1' type='text/css' media='all' />
<link rel='stylesheet' id='mycred-front-css'  href='https://theduran.com/wp-content/plugins/mycred/assets/css/mycred-front.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://theduran.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.css?ver=6.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='https://theduran.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.css?ver=6.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.11.2/css/all.css' type='text/css' media='all' integrity="sha384-KA6wR/X5RY4zFAHpv/CnoG2UW1uogYfdnP67Uv7eULvTveboZJg0qUpmJZb5VqzN" crossorigin="anonymous" />
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://theduran.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-snax-extra-css'  href='https://theduran.com/wp-content/themes/bimber/css/8.0/styles/app/snax-extra-light.min.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-buddypress-css'  href='https://theduran.com/wp-content/themes/bimber/css/8.0/styles/app/buddypress-light.min.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-essb-css'  href='https://theduran.com/wp-content/themes/bimber/css/8.0/styles/app/essb-light.min.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css'  href='https://theduran.com/wp-content/themes/bimber/css/8.0/styles/app/mashshare-light.min.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mycred-css'  href='https://theduran.com/wp-content/themes/bimber/css/8.0/styles/app/mycred-light.min.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.11.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-/EdpJd7d6gGFiQ/vhh7iOjiZdf4+6K4al/XrX6FxxZwDSrAdWxAynr4p/EA/vyPQ" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.eot"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.eot"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
    font-family: "FontAwesome";
    src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.eot"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.woff2") format("woff2"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.woff") format("woff"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.ttf") format("truetype"),
         url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
    unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://theduran.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/ad-ace/assets/js/slideup.js?ver=1.3.9'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.3.9'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=5.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=5.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.50'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/theduran.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"07b8a8ce3d370819309ecb7f7fd960c1","isLoadOnlyParentComments":0,"ahk":"z5%!(jro-i)4vuf3zs524@6ztqahpv&%","enableDropAnimation":1,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":61031,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/paypal-me/assets/paypalmewp.js?ver=e9047257cf47acc4e0d370b30f113cde'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"50","ajax_url":"https:\/\/theduran.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"61031","token":"869fb6ad1a","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js?ver=6.2.9'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/easy-social-share-buttons3/assets/js/easy-social-share-buttons.min.js?ver=6.2.9'></script>
<link rel='https://api.w.org/' href='https://theduran.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theduran.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theduran.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://theduran.com/?p=61031' />
<link rel="alternate" type="application/json+oembed" href="https://theduran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheduran.com%2Fdnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theduran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheduran.com%2Fdnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://theduran.com/wp-admin/admin-ajax.php';</script>

<script src="//tags-cdn.deployads.com/a/theduran.wpengine.com.js" async ></script>

<meta property="fb:pages" content="291361344528786" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77260292-1', 'auto');
  ga('send', 'pageview');

</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9839435353399609",
    enable_page_level_ads: true
  });
</script>



<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theduran/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	<style>
		.lazyload, .lazyloading {
			opacity: 0;
		}
		.lazyloaded {
			opacity: 1;
		}
		.lazyload,
		.lazyloading,
		.lazyloaded {
			transition: opacity 0.175s ease-in-out;
		}

		iframe.lazyloading {
			opacity: 1;
			transition: opacity 0.375s ease-in-out;
			background: #f2f2f2 no-repeat center;
		}
		iframe.lazyloaded {
			opacity: 1;
		}
	</style>
	    <!-- MailerLite Universal -->
    <script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1553376', 'w9n8o2e1z5', 'load');
    </script>
    <!-- End MailerLite Universal -->
            <style>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</style>
            
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style>
	@font-face {
		font-family: "bimber";
					src:url("https://theduran.com/wp-content/themes/bimber/css/8.0/bunchy/fonts/bimber.eot");
			src:url("https://theduran.com/wp-content/themes/bimber/css/8.0/bunchy/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://theduran.com/wp-content/themes/bimber/css/8.0/bunchy/fonts/bimber.woff") format("woff"),
			url("https://theduran.com/wp-content/themes/bimber/css/8.0/bunchy/fonts/bimber.ttf") format("truetype"),
			url("https://theduran.com/wp-content/themes/bimber/css/8.0/bunchy/fonts/bimber.svg#bimber") format("svg");
						font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
	<style type="text/css">.essb_topbar .essb_topbar_inner { max-width: 1152px; margin: 0 auto; padding-left: 0px; padding-right: 0px;}.essb_topbar { margin-top: -200px; }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","essb3_nonce":"801a7f8b35","essb3_plugin_url":"https:\/\/theduran.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_counter_button_min":0,"essb3_counter_total_min":3,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"ajax_type":"wp","twitter_counter":"self","google_counter":"","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/theduran.com\/","essb3_postfloat_stay":false,"post_id":61031,"topbar_appear":1};</script>
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=270%2C270&#038;ssl=1" />
<meta name="g1:switch-skin-css" content="https://theduran.com/wp-content/themes/bimber/css/8.0/styles/mode-dark.min.css" />	<script>if("undefined"!=typeof localStorage){var skinItemId=document.getElementsByName("g1:skin-item-id");skinItemId=skinItemId.length>0?skinItemId[0].getAttribute("content"):"g1_skin",window.g1SwitchSkin=function(e,t){if(e){var n=document.getElementById("g1-switch-skin-css");if(n){n.parentNode.removeChild(n),document.documentElement.classList.remove("g1-skinmode");try{localStorage.removeItem(skinItemId)}catch(e){}}else{t?document.write('<link id="g1-switch-skin-css" rel="stylesheet" type="text/css" media="all" href="'+document.getElementsByName("g1:switch-skin-css")[0].getAttribute("content")+'" />'):((n=document.createElement("link")).id="g1-switch-skin-css",n.href=document.getElementsByName("g1:switch-skin-css")[0].getAttribute("content"),n.rel="stylesheet",n.media="all",document.head.appendChild(n)),document.documentElement.classList.add("g1-skinmode");try{localStorage.setItem(skinItemId,e)}catch(e){}}}};try{var mode=localStorage.getItem(skinItemId);window.g1SwitchSkin(mode,!0)}catch(e){}}</script>
		<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
				<style type="text/css" id="wp-custom-css">
				body {    
    color: #000;
}


.wc_social_plugin_wrapper {
    width: auto;
    display: none;
}

.mailerlite-1-field-email {width:95%;}

blockquote {
	font-weight: 400;
	font-size: 1.2em;
	text-align: left;
}

.g1-newsletter [type=email] {
    width: 100%;
    background-color: #ffffff;
    text-align: center;
}

#user-badges {
    display: none;
}

.youzer li {
    margin: 0;
    padding: 10px;
    list-style: none;
}			</style>
		</head>

<body class="bp-legacy post-template-default single single-post postid-61031 single-format-link wp-embed-responsive cookies-not-set snax-hoverable g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal no-js" itemscope="&quot;&quot;" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-2">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://theduran.com/" rel="home">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://theduran.com/wp-content/uploads/2018/04/The-Duran-Logo-Large-White.png 2x,https://theduran.com/wp-content/uploads/2019/04/The-Duran-Logo-WHITE-retina.png 1x">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20175%200%27%2F%3E">
						<img
							src="https://theduran.com/wp-content/uploads/2019/04/The-Duran-Logo-WHITE-retina.png"
							width="175"
							height="0"
							alt="The Duran" />
					</picture>

											<picture class="g1-logo g1-logo-inverted">
							<source id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20175%200%27%2F%3E" data-srcset="https://theduran.com/wp-content/uploads/2019/11/The-Duran-Logo-Large.png 2x,https://theduran.com/wp-content/uploads/2019/11/The-Duran-Logo-Large.png 1x">
							<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20175%200%27%2F%3E">
							<img
								id="g1-logo-inverted-img"
								class="lazyload"
								src=""
								data-src="https://theduran.com/wp-content/uploads/2019/11/The-Duran-Logo-Large.png"
								width="175"
								height="0"
								alt="" />
						</picture>
												</a>

							<script>
					try {
						if ( localStorage.getItem(skinItemId ) ) {
							var _g1;
							_g1 = document.getElementById('g1-logo-inverted-img');
							_g1.classList.remove('lazyload');
							_g1.setAttribute('src', _g1.getAttribute('data-src') );

							_g1 = document.getElementById('g1-logo-inverted-source');
							_g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
						}
					} catch(e) {}
				</script>
			
			</p>
	
	</div>																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-11361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-11361"><a href="https://theduran.com/category/news/">News</a></li>
<li id="menu-item-49505" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-g1-standard menu-item-49505"><a href="https://theduran.com/category/links/">Links</a></li>
<li id="menu-item-2647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-mega menu-item-has-children menu-item-2647"><a href="https://theduran.com/category/video/">Video</a><div class="sub-menu-wrapper">
	<div class="g1-row">
		<div class="g1-row-inner">
			<div class="g1-column">
				<div class="g1-collection g1-collection-columns-4">
					<h2 class="g1-delta g1-delta-2nd screen-reader-text g1-collection-title"><span>Latest</span></h2>
											<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid entry-tpl-grid-s post-60994 post type-post status-publish format-standard has-post-thumbnail category-latest category-video tag-russia tag-turkey tag-syria tag-erdogan tag-putin tag-idlib">
	<figure class="entry-featured-media " ><a title="Putin furious with Erdogan, but will he stop Turkey&#8217;s war in Syria? (Video)" class="g1-frame" href="https://theduran.com/putin-furious-with-erdogan-but-will-he-stop-turkeys-war-in-syria-video/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/assets/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/Putin-and-Erdogan-scaled.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/Putin-and-Erdogan-scaled.jpg?resize=192%2C108&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/Putin-and-Erdogan-scaled.jpg?resize=384%2C216&amp;ssl=1 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/Putin-and-Erdogan-scaled.jpg?resize=364%2C205&amp;ssl=1 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/Putin-and-Erdogan-scaled.jpg?resize=728%2C409&amp;ssl=1 728w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/Putin-and-Erdogan-scaled.jpg?resize=561%2C316&amp;ssl=1 561w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/Putin-and-Erdogan-scaled.jpg?resize=1122%2C631&amp;ssl=1 1122w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/Putin-and-Erdogan-scaled.jpg?resize=758%2C426&amp;ssl=1 758w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/Putin-and-Erdogan-scaled.jpg?resize=1152%2C648&amp;ssl=1 1152w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://theduran.com/putin-furious-with-erdogan-but-will-he-stop-turkeys-war-in-syria-video/" rel="bookmark">Putin furious with Erdogan, but will he stop Turkey&#8217;s war in Syria? (Video)</a></h3>
					</header>

		
		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid entry-tpl-grid-s post-60978 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-trump tag-afghanistan tag-taliban post_format-post-format-video">
	<figure class="entry-featured-media " ><a title="Can Trump deliver a U.S. pull out from Afghanistan? (Video)" class="g1-frame" href="https://theduran.com/can-trump-deliver-a-u-s-pull-out-from-afghanistan-video/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/assets/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/Trump-Taliban.jpeg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/Trump-Taliban.jpeg?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/Trump-Taliban.jpeg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/Trump-Taliban.jpeg?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/Trump-Taliban.jpeg?resize=728%2C409&amp;ssl=1 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/Trump-Taliban.jpeg?resize=561%2C316&amp;ssl=1 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/Trump-Taliban.jpeg?resize=758%2C426&amp;ssl=1 758w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></div></a></figure>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://theduran.com/trending/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://theduran.com/can-trump-deliver-a-u-s-pull-out-from-afghanistan-video/" rel="bookmark">Can Trump deliver a U.S. pull out from Afghanistan? (Video)</a></h3>
					</header>

		
		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid entry-tpl-grid-s post-60945 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-erdogan tag-greece tag-migrants tag-bulgaria tag-kyriakos-mitsotakis tag-greek-borders post_format-post-format-video">
	<figure class="entry-featured-media " ><a title="Can Bulgaria &#038; Greece hold the line against Erdogan&#8217;s migrant push? (Video)" class="g1-frame" href="https://theduran.com/can-bulgaria-greece-hold-the-line-against-erdogans-migrant-push-video/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/assets/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/greece-bulgaria-turkey.png?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/greece-bulgaria-turkey.png?w=800&amp;ssl=1 800w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/greece-bulgaria-turkey.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/greece-bulgaria-turkey.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/greece-bulgaria-turkey.png?resize=192%2C108&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/greece-bulgaria-turkey.png?resize=384%2C216&amp;ssl=1 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/greece-bulgaria-turkey.png?resize=364%2C205&amp;ssl=1 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/greece-bulgaria-turkey.png?resize=728%2C409&amp;ssl=1 728w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/greece-bulgaria-turkey.png?resize=561%2C316&amp;ssl=1 561w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/greece-bulgaria-turkey.png?resize=608%2C342&amp;ssl=1 608w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/greece-bulgaria-turkey.png?resize=758%2C426&amp;ssl=1 758w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/greece-bulgaria-turkey.png?resize=85%2C48&amp;ssl=1 85w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/greece-bulgaria-turkey.png?resize=171%2C96&amp;ssl=1 171w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/greece-bulgaria-turkey.png?resize=313%2C176&amp;ssl=1 313w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></div></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://theduran.com/can-bulgaria-greece-hold-the-line-against-erdogans-migrant-push-video/" rel="bookmark">Can Bulgaria &#038; Greece hold the line against Erdogan&#8217;s migrant push? (Video)</a></h3>
					</header>

		
		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid entry-tpl-grid-s post-60906 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-russia tag-turkey tag-syria tag-erdogan tag-idlib tag-tulsi-gabbard post_format-post-format-video">
	<figure class="entry-featured-media " ><a title="Tulsi BLASTS Erdogan, calls him &#8220;expansionist dictator of Turkey&#8221; (Video)" class="g1-frame" href="https://theduran.com/tulsi-blasts-erdogan-calls-him-expansionist-dictator-of-turkey-video/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/assets/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?w=800&amp;ssl=1 800w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=728%2C409&amp;ssl=1 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=561%2C316&amp;ssl=1 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=608%2C342&amp;ssl=1 608w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=758%2C426&amp;ssl=1 758w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=85%2C48&amp;ssl=1 85w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=171%2C96&amp;ssl=1 171w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=313%2C176&amp;ssl=1 313w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></div></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://theduran.com/tulsi-blasts-erdogan-calls-him-expansionist-dictator-of-turkey-video/" rel="bookmark">Tulsi BLASTS Erdogan, calls him &#8220;expansionist dictator of Turkey&#8221; (Video)</a></h3>
					</header>

		
		
			</div>
</article>
									</li>
															</ul>
						</div>
					
									</div><!-- .g1-collection -->

			</div>
		</div>
	</div>

</div></li>
<li id="menu-item-29601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-29601"><a href="https://drnshop.com/">The Duran Shop</a></li>
</ul></nav><!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																	<div class="g1-drop g1-drop-nojs g1-drop-before g1-drop-the-skin g1-drop-the-skin-light g1-drop-s g1-drop-icon">
	<button class="g1-button-none g1-drop-toggle">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Switch skin</span>
		<span class="g1-drop-toggle-arrow"></span>
	</button>
			<div class="g1-drop-content">
							<p class="g1-skinmode-desc">Switch to the dark mode that&#039;s kinder on your eyes at night time.</p>
				<p class="g1-skinmode-desc">Switch to the light mode that&#039;s kinder on your eyes at day time.</p>
					</div>
	</div>

																	<nav class="g1-drop g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://theduran.com/?snax_login_popup">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	<div class="g1-drop-content"><ul id="menu-logged-in" class="sub-menu"><li id="menu-item-56866" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-56866"><a href="https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/?snax_login_popup">Log In</a></li>
<li id="menu-item-56867" class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-56867"><a href="https://theduran.com/register/">Register</a></li>
</ul></div>
	</nav>
																	<div class="g1-hb-search-form  ">
	

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://theduran.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
</div>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-on">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																	<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid g1-socials-hb-list g1-socials-s  ">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/thedurancom" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/TheDuran_com" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-instagram">
	   <a class="g1-socials-item-link" href="https://www.instagram.com/theduran_com" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">instagram</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-youtube">
	   <a class="g1-socials-item-link" href="https://www.youtube.com/theduran" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">youtube</span>
		   </span>
	   </a>
	</li>
	</ul>
																		
						<a class="g1-button g1-button-solid snax-button snax-button-create g1-button-s g1-button-s  "
			href="https://theduran.com/frontend-submission/?snax_format=link">Share a link</a>
			
																</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show g1-hamburger-s  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://theduran.com/" rel="home">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://theduran.com/wp-content/uploads/2019/04/The-Duran-Logo-WHITE.png 2x,https://theduran.com/wp-content/uploads/2019/04/The-Duran-Logo-WHITE-mobile.png 1x">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20116%200%27%2F%3E">
					<img
						src="https://theduran.com/wp-content/uploads/2019/04/The-Duran-Logo-WHITE-mobile.png"
						width="116"
						height="0"
						alt="The Duran" />
				</picture>

									<picture class="g1-logo g1-logo-inverted">
						<source id="g1-logo-mobile-inverted-source" media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20116%200%27%2F%3E" data-srcset="https://theduran.com/wp-content/uploads/2019/11/The-Duran-Logo-Mobile.png 2x,https://theduran.com/wp-content/uploads/2019/11/The-Duran-Logo-Mobile.png 1x">
						<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20116%200%27%2F%3E">
						<img
							id="g1-logo-mobile-inverted-img"
							class="lazyload"
							src=""
							data-src="https://theduran.com/wp-content/uploads/2019/11/The-Duran-Logo-Mobile.png"
							width="116"
							height="0"
							alt="" />
					</picture>
									</a>

					<script>
				try {
					if ( localStorage.getItem(skinItemId ) ) {
						var _g1;
						_g1 = document.getElementById('g1-logo-mobile-inverted-img');
						_g1.classList.remove('lazyload');
						_g1.setAttribute('src', _g1.getAttribute('data-src') );

						_g1 = document.getElementById('g1-logo-mobile-inverted-source');
						_g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
					}
				} catch(e) {}
			</script>
		
			</p>
	
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-3">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
	
		
		



		

			<div class="g1-row g1-row-padding-xs g1-row-layout-page g1-row-breadcrumbs">
			<div class="g1-row-background">
			</div>

			<div class="g1-row-inner">
				<div class="g1-column">
					<nav class="g1-breadcrumbs g1-breadcrumbs-with-ellipsis g1-meta">
				<p class="g1-breadcrumbs-label">You are here: </p>
				<ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://theduran.com/" href="https://theduran.com/">
						<span itemprop="name">Home</span>
						<meta itemprop="position" content="1" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://theduran.com/category/latest/" href="https://theduran.com/category/latest/">
						<span itemprop="name">Latest</span>
						<meta itemprop="position" content="2" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<span itemprop="name">DNC Scrambles To Change Debate Threshold After Gabbard Qualifies</span>
					<meta itemprop="position" content="3" />
					<meta itemprop="item" content="https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/" />
					</li></ol>
				</nav>				</div>
			</div>
		</div><!-- .g1-row -->
	
	<div class="g1-row g1-row-padding-m g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					

<article id="post-61031" class="entry-tpl-classic post-61031 post type-post status-publish format-link has-post-thumbnail category-links category-latest tag-dnc tag-bernie tag-joe-biden tag-tulsi-gabbard post_format-post-format-link snax_format-link" itemscope="&quot;&quot;" itemtype="http://schema.org/Article" >
	<div class="entry-inner">
		
		<header class="entry-header entry-header-01">
			<div class="entry-before-title">
				<span class="entry-categories entry-categories-l"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/links/" class="entry-category entry-category-item-14079"><span itemprop="articleSection">Links</span></a>, <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56"><span itemprop="articleSection">Latest</span></a></span></span>
								</div>

			<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">DNC Scrambles To Change Debate Threshold After Gabbard Qualifies</h1>
						
							<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
					<span class="entry-byline entry-byline-m entry-byline-with-avatar">
										<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/members/alex/snax_posts" title="Posts by Alex Christoforou" rel="author">
			<img data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 40 40'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2016/04/Alex-profile-pic.png?fit=40%2C40&ssl=1" width="40" height="40" alt="Alex Christoforou" class="lazyload avatar avatar-40 wp-user-avatar wp-user-avatar-40 alignnone photo" />
							<strong itemprop="name">Alex Christoforou</strong>
					</a>
	</span>
	
							<time class="entry-date" datetime="2020-03-05T11:02:06+02:00" itemprop="datePublished">March 5, 2020</time>					</span>

					<span class="entry-stats entry-stats-m">

						<span class="entry-views "><strong>300</strong><span> Views</span></span>
						
						
						<span class="entry-comments-link entry-comments-link-x"><a href="https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/#comments-section"><strong>3</strong> <span>Comments</span></a></span>					</span>
				</p>
			
			<div class="essb_links essb_counters essb_displayed_bimber_top essb_share essb_template_big-retina essb_1086595014 essb_width_flex essb_size_xl essb_links_center print-no" id="essb_displayed_bimber_top_1086595014" data-essb-postid="61031" data-essb-position="bimber_top" data-essb-button-style="button" data-essb-template="big-retina" data-essb-counter-pos="hidden" data-essb-url="https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/" data-essb-twitter-url="https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/" data-essb-instance="1086595014"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="3" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/&t=DNC+Scrambles+To+Change+Debate+Threshold+After+Gabbard+Qualifies" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/&t=DNC+Scrambles+To+Change+Debate+Threshold+After+Gabbard+Qualifies&#39;,&#39;facebook&#39;,&#39;1086595014&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share on Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=DNC+Scrambles+To+Change+Debate+Threshold+After+Gabbard+Qualifies&amp;url=https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/&amp;counturl=https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/&amp;related=theduransite&amp;via=theduransite&amp;hashtags=DNC,Bernie,JoeBiden,TulsiGabbard&#39;,&#39;twitter&#39;,&#39;1086595014&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1086595014&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Like this</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/&amp;title=DNC+Scrambles+To+Change+Debate+Threshold+After+Gabbard+Qualifies" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/&amp;title=DNC+Scrambles+To+Change+Debate+Threshold+After+Gabbard+Qualifies&#39;,&#39;reddit&#39;,&#39;1086595014&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Share on Reddit</span></a></li></ul></div>
		</header>

		<figure class="entry-featured-media entry-featured-media-main"  itemprop="image"  itemscope=""  itemtype="http://schema.org/ImageObject" ><div class="g1-frame"><div class="g1-frame-inner" style="padding-bottom: 62.00000000%;"><img width="650" height="403" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/assets/images/blank.png" class="attachment-bimber-grid-2of3 size-bimber-grid-2of3 lazyload wp-post-image" alt="" itemprop="contentUrl" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1ZxbvGxgiXrQIuWnZGXEOlg.png?fit=650%2C403&amp;ssl=1" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1ZxbvGxgiXrQIuWnZGXEOlg.png?w=650&amp;ssl=1 650w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1ZxbvGxgiXrQIuWnZGXEOlg.png?resize=300%2C186&amp;ssl=1 300w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1ZxbvGxgiXrQIuWnZGXEOlg.png?resize=561%2C348&amp;ssl=1 561w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1ZxbvGxgiXrQIuWnZGXEOlg.png?resize=364%2C226&amp;ssl=1 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1ZxbvGxgiXrQIuWnZGXEOlg.png?resize=608%2C377&amp;ssl=1 608w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1ZxbvGxgiXrQIuWnZGXEOlg.png?resize=77%2C48&amp;ssl=1 77w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1ZxbvGxgiXrQIuWnZGXEOlg.png?resize=155%2C96&amp;ssl=1 155w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1ZxbvGxgiXrQIuWnZGXEOlg.png?resize=313%2C194&amp;ssl=1 313w" data-sizes="(max-width: 650px) 100vw, 650px" /><span class="g1-frame-icon g1-frame-icon-link"></span></div></div><meta itemprop="url" content="https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1ZxbvGxgiXrQIuWnZGXEOlg.png?fit=650%2C403&#038;ssl=1" /><meta itemprop="width" content="650" /><meta itemprop="height" content="403" /></figure>
		<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody" >
			<p><div class="g1-cta">
	<p class="g1-cta-button-wrap">
		<a
			href="https://www.zerohedge.com/political/dnc-scrambles-change-debate-threshold-after-gabbard-qualifies"
			class="g1-button g1-button-subtle g1-button-l g1-button-wide g1-cta-button"
			target="_blank"
			rel="nofollow">
			Visit Direct Link		</a>
	</p>
</div>







</p>
<p>&#8220;&#8230;DNC has not released their official guidance for the March 15 debate in Phoenix, but it would be very obvious that they are trying to cancel Tulsi, who they’re scared of a third party run&#8230;&#8221;</p>
<p>On <a rel="nofollow" href="https://archive.fo/8Buwe">a CNN panel on Monday</a>, host John King <a rel="nofollow" href="https://twitter.com/parisencorecom/status/1235013004011458561">spoke with <em>Politico</em> reporter Alex Thompson</a> about the possibility of Democratic presidential candidate Tulsi Gabbard qualifying on Super Tuesday for the party’s primary debate in Phoenix later this month.</p>
<blockquote>
<p>“I will note this, she’s from Hawaii,” King said of Gabbard.</p>
<p>“She’s a congresswoman from Hawaii; American Samoa votes on Super Tuesday. <strong>The rules as they now stand, if you get a delegate, you’re back in the debates. As of now. Correct?</strong>”</p>
<p><strong>“Yeah, they haven’t, I mean, that’s been the rule for every single debate,”&nbsp;</strong>Thompson replied.</p>
<p>“And <strong>the DNC has not released their official guidance for the March 15 debate in Phoenix, but it would be very obvious that they are trying to cancel Tulsi, who they’re scared of a third party run,</strong> if they then change the rules to prevent her to rejoin the debate stage.”</p>
</blockquote>
<p>And indeed, as the smoke clears from the Super Tuesday frenzy, this is precisely what appears to have transpired.</p>
<blockquote>
<p><strong>“The Gabbard campaign said it was informed that it would net two delegates from the caucuses in American Samoa, which will allocate a total of six pledged delegates,”</strong> <em>The Hill</em> <a rel="nofollow" href="https://thehill.com/homenews/campaign/485832-gabbard-claims-first-delegates-of-primary-race">reports</a> today. “However, a report from CNN said that the candidate will receive only one delegate from the territory on Tuesday evening.”</p>
<p><em><strong>“Tulsi Gabbard may have just qualified for the next Democratic debate thanks to American Samoa,”&nbsp;</strong></em><a rel="nofollow" href="https://archive.fo/IRrMl">reads</a> a fresh <em>Business Insider</em> headline. “Under the most recent rules, Rep. Tulsi Gabbard of Hawaii may have qualified for the next televised debate by snagging a delegate in American Samoa’s primary.”</p>
<p><em><strong>“If Tulsi Gabbard gets a delegate out of American Samoa, as it appears she has done, she will likely qualify for the next Democratic debate,”</strong></em> <a rel="nofollow" href="https://twitter.com/daveweigel/status/1235004725944356864?s=20">tweeted</a> <em>Washington Post</em>’s Dave Weigel. “We don’t have new debate rules yet, but party has been inviting any candidate who gets a delegate.”</p>
</blockquote>
<p><strong>Rank-and-file supporters of the Hawaii congresswoman enjoyed a brief celebration on social media, before having their hopes dashed minutes later by an announcement from the DNC’s Communications Director Xochitl Hinojosa that “the threshold will go up”.</strong></p>
<blockquote>
<p>“We have two more debates — of course the threshold will go up,” <a rel="nofollow" href="https://twitter.com/XochitlHinojosa/status/1235009904634728448">tweeted</a> Hinojosa literally minutes after Gabbard was awarded the delegate. “By the time we have the March debate, almost 2,000 delegates will be allocated. The threshold will reflect where we are in the race, as it always has.”</p>
</blockquote>
<p><strong>“DNC wastes no time in announcing they will rig the next debates to exclude Tulsi,”</strong> journalist Michael Tracey <a rel="nofollow" href="https://twitter.com/mtracey/status/1235014122712031232?s=20">tweeted</a> in response.</p>
<p>This outcome surprised nobody, least of all Gabbard supporters. The blackout on the Tulsi 2020 campaign has reached such extreme heights this year that you now routinely see pundits saying things like <a rel="nofollow" href="https://twitter.com/caitoz/status/1234273256099610624?s=20">there are no more people of color</a> in the race, or that <a rel="nofollow" href="https://twitter.com/TulsiGabbard/status/1234962318045278208?s=20">Elizabeth Warren is the only woman remaining</a> in the primary. They’re not just ignoring her, they’re actually erasing her. They’re weaving a whole alternative reality out of narrative in which she is literally, officially, no longer in the race.</p>
<p>After Gabbard announced her presidential candidacy in January of last year I <a rel="nofollow" href="https://caitlinjohnstone.com/2019/01/14/five-reasons-im-excited-about-tulsi-gabbards-candidacy/">wrote an article</a> explaining that I was excited about her campaign because she would severely disrupt establishment narratives, and, for the remainder of 2019, that’s exactly what she did. She spoke unauthorized truths about Syria, Afghanistan and Saudi Arabia, she drew attention to the plight of Julian Assange and Edward Snowden and said she’d drop all charges against both men if elected, she destroyed the hawkish, jingoistic positions of fellow candidates on the debate stage and arguably single-handedly destroyed Kamala Harris’ run.</p>
<p><strong>The narrative managers had their hands full with her.&nbsp;</strong>The Russia smears were relentless, the fact that she met with Syrian president Bashar al-Assad was brought up at every possible opportunity in every debate and interview, and she was scoffed at and derided at every turn.</p>
<p><strong>Now, in 2020, none of that is happening.</strong> There’s a near-total media blackout on the Gabbard campaign, such that I now routinely encounter rank-and-file liberals on social media who tell me they honestly had no idea she’s still running. <strong>She’s been completely redacted out of the narrative matrix.</strong></p>
<p><a rel="nofollow" href="https://www.zerohedge.com/political/dnc-scrambles-change-debate-threshold-after-gabbard-qualifies">https://www.zerohedge.com/political/dnc-scrambles-change-debate-threshold-after-gabbard-qualifies</a></p>


<div class="snax snax-post-container">
	</div>
<div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support The Duran on Patreon!</div><a rel="nofollow" href="https://www.patreon.com/theduran?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://i0.wp.com/theduran.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png?w=662&#038;ssl=1" data-recalc-dims="1"></a></div><div class="snax-actions"><p><button class="g1-button g1-button-s g1-button-subtle snax-action snax-action-add-to-collection snax-action-add-to-collection-read-later" type="button" data-snax-collection="read-later" data-snax-post="61031" data-snax-nonce="ae5ef673c2" data-snax-redirect="https://theduran.com/snax_collection/read-later/">Read Later</button><button class="g1-button g1-button-s g1-button-subtle snax-action snax-action-add-to-collection snax-action-add-to-collection-favourites" type="button" data-snax-collection="favourites" data-snax-post="61031" data-snax-nonce="ae5ef673c2" data-snax-redirect="https://theduran.com/snax_collection/favourites/">Add to Favourites</button><button class="g1-button g1-button-s g1-button-subtle snax-action snax-action-add-to-collection snax-action-add-to-collection-custom snax-action" type="button" data-snax-collection="custom" data-snax-post="61031" data-snax-nonce="ae5ef673c2" data-snax-redirect="https://theduran.com/snax_collection/custom/">Add to Collection</button><a href="/cdn-cgi/l/email-protection#93f2fff6ebd3e7fbf6f7e6e1f2fdbdf0fcfeace0e6f1f9f6f0e7aedbf6eabfb6a1a3dab6a1a3e4fce6fff7b6a1a3fffaf8f6b6a1a3e7fcb6a1a3e1f6e3fce1e7b6a1a3f2fdb6a1a3f2f1e6e0f6b5b0a3a0aba8f1fcf7eaaec1f6e3fce1e7f6f7b6a1a3fffafdf8a9b6a1a3fbe7e7e3e0a9bcbce7fbf6f7e6e1f2fdbdf0fcfebcf7fdf0bee0f0e1f2fef1fff6e0bee7fcbef0fbf2fdf4f6bef7f6f1f2e7f6bee7fbe1f6e0fbfcfff7bef2f5e7f6e1bef4f2f1f1f2e1f7bee2e6f2fffaf5faf6e0bc" class="g1-button g1-button-s g1-button-subtle snax-action snax-action-report" target="_blank">Report</a></p></div><div class="adace-slot-wrapper adace-after-content adace-align-left adace-slot-wrapper-main" style="text-align:left;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace_ad_5e61093453979">

		
			
			<p><i>The statements, views and opinions expressed in this column are solely those of the author and do not necessarily represent those of The Duran.</i></p>


			</div>
		</div>
</div>



<div class="essb_break_scroll"></div>		</div>
	</div><!-- .todo -->

	<p class="entry-tags "><span class="entry-tags-inner"><a href="https://theduran.com/tag/dnc/" class="entry-tag entry-tag-595">DNC</a><a href="https://theduran.com/tag/bernie/" class="entry-tag entry-tag-850">Bernie</a><a href="https://theduran.com/tag/joe-biden/" class="entry-tag entry-tag-1237">Joe Biden</a><a href="https://theduran.com/tag/tulsi-gabbard/" class="entry-tag entry-tag-2879">Tulsi Gabbard</a></span></p><nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label screen-reader-text">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="https://theduran.com/orthodox-christianity-versus-socialism-part-ii-socialism-punishes-virtue/" rel="prev"><strong class="g1-meta">Previous article</strong>  <span class="g1-delta g1-delta-1st">Orthodox Christianity versus Socialism, Part II &#8211; Socialism Punishes Virtue</span></a></li>
			<li class="g1-nav-single-next"><a href="https://theduran.com/six-ways-why-coronavirus-fails-the-sniff-test-the-burning-platform/" rel="next"><strong class="g1-meta">Next article</strong> <span class="g1-delta g1-delta-1st">Six Ways Why Coronavirus® Fails the Sniff Test &#8211; The Burning Platform</span></a></li>
		</ul>
	</div>
</nav>
	<div class="snax snax-post-container">

		<div class="snax-voting-container">
	<h2 class="g1-delta g1-delta-2nd"><span>What do you think?</span></h2>
	<div class="snax-voting-container-body">
				<div class="snax-voting snax-voting-positive snax-voting-large" data-snax-item-id="61031">
			<div class="snax-voting-score">
				<strong>2</strong> points			</div>

			<a href="#" class="snax-voting-upvote snax-vote snax-vote-up snax-guest-voting" title="Upvote" data-snax-item-id="61031" data-snax-author-id="0" data-snax-nonce="662e59ee2c"><span class="snax-vote-icon snax-vote-icon-caret"></span> Upvote</a>
			<a href="#" class="snax-voting-downvote snax-vote snax-vote-down snax-guest-voting" title="Downvote" data-snax-item-id="61031" data-snax-author-id="0" data-snax-nonce="662e59ee2c"><span class="snax-vote-icon snax-vote-icon-caret"></span> Downvote</a>
		</div>

									<p class="snax-voting-footer g1-meta">Browse and manage your votes from your Member Profile Page</p>
								</div>
</div>

	</div>
	





<div class="g1-comments g1-comments-with-tabs" id="comments-section">

	
	
	    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                    <div class="wpdiscuz-comment-count">
                        <div class="wpd-cc-value">3</div>
                        <div class="wpd-cc-arrow"></div>
                    </div>
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                <div class="g1-fake-avatar"></div>            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 40 40'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=40%2C40&ssl=1" width="40" height="40" alt="avatar" class="lazyload avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    <div class="wpdiscuz-form-bottom-bar">
                    <div class="wpdiscuz-fbb-left">
                                                                        <div class="wpdiscuz-stat wpd-stat-threads wpd-tooltip-left">
                        <i class="fas fa-align-left fa-rotate-180" data-fa-transform="rotate-180"></i><span class="wpd-stat-threads-count">3</span>
                        <wpdtip>Comment threads</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-replies wpd-tooltip-left">
                        <i class="far fa-comments"></i><span class="wpd-stat-replies-count">0</span>
                        <wpdtip>Thread replies</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-subscribers wpd-tooltip-left">
                        <i class="fas fa-rss"></i><span>0</span>
                        <wpdtip>Followers</wpdtip>
                    </div>&nbsp;
                                                                    
                    <div class="wpdiscuz-stat wpd-stat-reacted wpd-tooltip">
                        <i class="fas fa-bolt"></i>
                        <wpdtip>Most reacted comment</wpdtip>
                    </div>
                                                                    <div class="wpdiscuz-stat wpd-stat-hot wpd-tooltip">
                        <i class="fab fa-hotjar"></i>
                        <wpdtip>Hottest comment thread</wpdtip>
                    </div>
                            </div>
                                        <div class="wpdiscuz-fbb-right">
                                                        <div class="wpdiscuz-stat wpd-stat-users wpd-tooltip">
                        <i class="fas fa-user-circle"></i> <span class="wpd-stat-authors-count">2</span>
                        <wpdtip>Comment authors</wpdtip>
                    </div>
                                                                                                            <div class="wpdiscuz-users wpd-tooltip-right">
                        <img data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 64 64'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=64%2C64&ssl=1" width="64" height="64" alt="John Ellis" class="lazyload avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /><img data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 64 64'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=64%2C64&ssl=1" width="64" height="64" alt="PhoriAlamaine" class="lazyload avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" />                        <wpdtip>Recent comment authors</wpdtip>
                    </div>
                            </div>
                <div class="wpd-clear"></div>
    </div>
            </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 48 48'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=48%2C48&ssl=1" width="48" height="48" alt="avatar" class="lazyload avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        
                            <div class="wpdiscuz-sort-buttons" style="font-size:14px; color: #777;">
                                <i class="fas fa-caret-up" aria-hidden="true"></i> 
                                <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc ">newest</span> <i class="fas fa-caret-up" aria-hidden="true"></i> 
                                <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc wpdiscuz-sort-button-active">oldest</span>
                                                                    <i class="fas fa-caret-up" aria-hidden="true"></i> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up ">most voted</span>
                                                            </div>
                                                <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://theduran.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="65e67d469c" /><input type="hidden" name="_wp_http_referer" value="/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/" />                                                                <input type="hidden" value="61031" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-146832_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 64 64'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=64%2C64&ssl=1" width="64" height="64" alt="PhoriAlamaine" class="lazyload avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-146832" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">PhoriAlamaine</div><div class="wc-comment-link"><div class="wc-share-link wpf-cta wpd-tooltip-right"><i class="fas fa-share-alt" aria-hidden="true" title="Share" ></i><wpdtip><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=The+longer+that+this+goes+on%2C+the+...+&url=https%3A%2F%2Ftheduran.com%2Fdnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies%2F%23comment-146832" title="Share On Twitter"><i class="fab fa-twitter wpf-cta" aria-hidden="true"></i></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/" title="Share On Google"><i class="fab fa-google wpf-cta" aria-hidden="true"></i></a><a class="wc_vk" target="_blank" href="https://vk.com/share.php?url=https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/" title="Share On VKontakte"><i class="fab fa-vk wpf-cta" aria-hidden="true"></i></a><a class="wc_ok" target="_blank" href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/" title=""><i class="fab fa-odnoklassniki wpf-cta" aria-hidden="true"></i></a></wpdtip></div><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/#comment-146832" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>The longer that this goes on, the more I am reminded of the early days of &#8220;Sin City&#8221; where the owners and operators of the gambling establishments made sure that the &#8220;house&#8221; was given every advantage over the patrons at every opportunity. The sad thing is that the political system has been reduced to the blatant fixing of the games so that only the &#8220;insiders&#8221; can hope to have anything resembling a &#8220;win,&#8221; possibly kicking back to those who make the positive outcomes happen. So, are those who get into the games expecting some outcome other than losing? Who can<span id="wpdiscuz-readmore-146832_0"><span class="wpdiscuz-hellip">&hellip;&nbsp;</span><span class="wpdiscuz-readmore" title="Read more &raquo;">Read more &raquo;</span></span></p></div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">1</span><span class="wc-vote-link wc-down wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>March 5, 2020 </div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-146832_0"  class="wpdiscuz_clear"></div></div><div id="wc-comm-146858_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 64 64'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=64%2C64&ssl=1" width="64" height="64" alt="John Ellis" class="lazyload avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-146858" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">John Ellis</div><div class="wc-comment-link"><div class="wc-share-link wpf-cta wpd-tooltip-right"><i class="fas fa-share-alt" aria-hidden="true" title="Share" ></i><wpdtip><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=%26%238220%3BBernie+Sanders+needs+a+new+...+&url=https%3A%2F%2Ftheduran.com%2Fdnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies%2F%23comment-146858" title="Share On Twitter"><i class="fab fa-twitter wpf-cta" aria-hidden="true"></i></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/" title="Share On Google"><i class="fab fa-google wpf-cta" aria-hidden="true"></i></a><a class="wc_vk" target="_blank" href="https://vk.com/share.php?url=https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/" title="Share On VKontakte"><i class="fab fa-vk wpf-cta" aria-hidden="true"></i></a><a class="wc_ok" target="_blank" href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/" title=""><i class="fab fa-odnoklassniki wpf-cta" aria-hidden="true"></i></a></wpdtip></div><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/#comment-146858" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>&#8220;Bernie Sanders needs a new strategy against<br />
&#8216;MY good friend&#8217; Joe Biden&#8221;<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='662' height='373' src='https://www.youtube.com/embed/-TiVD3huu90?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>March 5, 2020 </div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-146858_0"  class="wpdiscuz_clear"></div></div><div id="wc-comm-146864_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 64 64'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=64%2C64&ssl=1" width="64" height="64" alt="John Ellis" class="lazyload avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-146864" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">John Ellis</div><div class="wc-comment-link"><div class="wc-share-link wpf-cta wpd-tooltip-right"><i class="fas fa-share-alt" aria-hidden="true" title="Share" ></i><wpdtip><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=ROOT+CAUSE%0AIf+everyone+would+stop+...+&url=https%3A%2F%2Ftheduran.com%2Fdnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies%2F%23comment-146864" title="Share On Twitter"><i class="fab fa-twitter wpf-cta" aria-hidden="true"></i></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/" title="Share On Google"><i class="fab fa-google wpf-cta" aria-hidden="true"></i></a><a class="wc_vk" target="_blank" href="https://vk.com/share.php?url=https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/" title="Share On VKontakte"><i class="fab fa-vk wpf-cta" aria-hidden="true"></i></a><a class="wc_ok" target="_blank" href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/" title=""><i class="fab fa-odnoklassniki wpf-cta" aria-hidden="true"></i></a></wpdtip></div><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/#comment-146864" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>ROOT CAUSE<br />
If everyone would stop trying to enrich themselves upon the misery of those less educated,<br />
than the 25% most intelligent could not hoard 75% of the wealth,<br />
the upper-half of society could not hoard all of the land, wealth and political power,<br />
and seven billion sinners would not be guilty for allowing the one billion least intelligent humans to suffer death by starvation.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>March 5, 2020 </div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-146864_0"  class="wpdiscuz_clear"></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                                </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        
	
</div>


	<aside class="g1-related-entries">

		
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>You May Also Like</span></h2>		<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items  ">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-60627 post type-post status-publish format-standard has-post-thumbnail category-latest tag-military tag-cia tag-sanders tag-corruption tag-dnc tag-bernie tag-democrats tag-deep-state">
	<figure class="entry-featured-media " ><a title="How Bernie Sanders Will Destroy the Deep State if He Becomes President" class="g1-frame" href="https://theduran.com/how-bernie-sanders-will-destroy-the-deep-state-if-he-becomes-president/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/assets/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2020/02/ADBERNIE.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2020/02/ADBERNIE.jpg?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/02/ADBERNIE.jpg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/02/ADBERNIE.jpg?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/02/ADBERNIE.jpg?resize=728%2C409&amp;ssl=1 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/02/ADBERNIE.jpg?resize=561%2C316&amp;ssl=1 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/02/ADBERNIE.jpg?resize=758%2C426&amp;ssl=1 758w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>58</strong><span> Shares</span></span></p>
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56">Latest</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/how-bernie-sanders-will-destroy-the-deep-state-if-he-becomes-president/" rel="bookmark">How Bernie Sanders Will Destroy the Deep State if He Becomes President</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-53380 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-cnn tag-obama tag-democrats tag-joe-biden tag-tulsi-gabbard tag-kamala-harris tag-debates post_format-post-format-video">
	<figure class="entry-featured-media " ><a title="Dems attack Obama legacy, Tulsi DEMOLISHES Kamala (Video)" class="g1-frame" href="https://theduran.com/dems-attack-obama-legacy-tulsi-demolishes-kamala-video/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/assets/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2019/08/tulsi-kamal.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2019/08/tulsi-kamal.jpg?w=743&amp;ssl=1 743w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/08/tulsi-kamal.jpg?resize=300%2C170&amp;ssl=1 300w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/08/tulsi-kamal.jpg?resize=370%2C209&amp;ssl=1 370w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/08/tulsi-kamal.jpg?resize=20%2C11&amp;ssl=1 20w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/08/tulsi-kamal.jpg?resize=185%2C105&amp;ssl=1 185w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/08/tulsi-kamal.jpg?resize=740%2C418&amp;ssl=1 740w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/08/tulsi-kamal.jpg?resize=400%2C226&amp;ssl=1 400w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/08/tulsi-kamal.jpg?resize=600%2C339&amp;ssl=1 600w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/08/tulsi-kamal.jpg?resize=85%2C48&amp;ssl=1 85w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></div></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56">Latest</a>, <a href="https://theduran.com/category/video/" class="entry-category entry-category-item-72">Video</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/dems-attack-obama-legacy-tulsi-demolishes-kamala-video/" rel="bookmark">Dems attack Obama legacy, Tulsi DEMOLISHES Kamala (Video)</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-47866 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-russia tag-china tag-bernie-sanders tag-north-korea tag-iran tag-cia tag-dnc tag-democrats tag-michael-morell tag-us-intelligence tag-tulsi-gabbard tag-briefing-book tag-democrat-candidates tag-beto-orourke post_format-post-format-video">
	<figure class="entry-featured-media " ><a title="Democrat candidates begin their CIA indoctrination course (Video)" class="g1-frame" href="https://theduran.com/democrat-candidates-begin-their-cia-indoctrination-course-video/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/assets/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2019/03/Michael-Morell.png?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2019/03/Michael-Morell.png?zoom=2&amp;resize=364%2C205&amp;ssl=1 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/03/Michael-Morell.png?zoom=3&amp;resize=364%2C205&amp;ssl=1 1092w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></div></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56">Latest</a>, <a href="https://theduran.com/category/video/" class="entry-category entry-category-item-72">Video</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/democrat-candidates-begin-their-cia-indoctrination-course-video/" rel="bookmark">Democrat candidates begin their CIA indoctrination course (Video)</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-61040 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-bernie-sanders tag-joe-biden tag-super-tuesday">
	<figure class="entry-featured-media " ><a title="Biden Bonces Back!" class="g1-frame" href="https://theduran.com/biden-bonces-back/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/assets/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/ABIDEN.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/ABIDEN.jpg?resize=192%2C108&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/ABIDEN.jpg?resize=384%2C216&amp;ssl=1 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/ABIDEN.jpg?resize=364%2C205&amp;ssl=1 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/ABIDEN.jpg?resize=728%2C409&amp;ssl=1 728w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/ABIDEN.jpg?resize=561%2C316&amp;ssl=1 561w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/ABIDEN.jpg?resize=758%2C426&amp;ssl=1 758w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56">Latest</a>, <a href="https://theduran.com/category/news/" class="entry-category entry-category-item-60">News</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/biden-bonces-back/" rel="bookmark">Biden Bonces Back!</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-60919 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-bernie-sanders tag-trump tag-joe-biden tag-pete-buttigieg">
	<figure class="entry-featured-media " ><a title="Trump says Buttigieg dropping out of Democratic race is plot to ‘take Sanders out of play’" class="g1-frame" href="https://theduran.com/trump-says-buttigieg-dropping-out-of-democratic-race-is-plot-to-take-sanders-out-of-play/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/assets/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/Pete-and-bernie.jpeg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/Pete-and-bernie.jpeg?w=768&amp;ssl=1 768w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/Pete-and-bernie.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/Pete-and-bernie.jpeg?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/Pete-and-bernie.jpeg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/Pete-and-bernie.jpeg?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/Pete-and-bernie.jpeg?resize=728%2C409&amp;ssl=1 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/Pete-and-bernie.jpeg?resize=561%2C316&amp;ssl=1 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/Pete-and-bernie.jpeg?resize=608%2C342&amp;ssl=1 608w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/Pete-and-bernie.jpeg?resize=758%2C426&amp;ssl=1 758w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/Pete-and-bernie.jpeg?resize=85%2C48&amp;ssl=1 85w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/Pete-and-bernie.jpeg?resize=171%2C96&amp;ssl=1 171w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/Pete-and-bernie.jpeg?resize=313%2C176&amp;ssl=1 313w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>4</strong><span> Shares</span></span></p>
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56">Latest</a>, <a href="https://theduran.com/category/news/" class="entry-category entry-category-item-60">News</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/trump-says-buttigieg-dropping-out-of-democratic-race-is-plot-to-take-sanders-out-of-play/" rel="bookmark">Trump says Buttigieg dropping out of Democratic race is plot to ‘take Sanders out of play’</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-60906 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-russia tag-turkey tag-syria tag-erdogan tag-idlib tag-tulsi-gabbard post_format-post-format-video">
	<figure class="entry-featured-media " ><a title="Tulsi BLASTS Erdogan, calls him &#8220;expansionist dictator of Turkey&#8221; (Video)" class="g1-frame" href="https://theduran.com/tulsi-blasts-erdogan-calls-him-expansionist-dictator-of-turkey-video/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/assets/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?w=800&amp;ssl=1 800w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=728%2C409&amp;ssl=1 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=561%2C316&amp;ssl=1 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=608%2C342&amp;ssl=1 608w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=758%2C426&amp;ssl=1 758w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=85%2C48&amp;ssl=1 85w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=171%2C96&amp;ssl=1 171w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/tulsi-erdogan.png?resize=313%2C176&amp;ssl=1 313w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></div></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>43</strong><span> Shares</span></span></p>
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56">Latest</a>, <a href="https://theduran.com/category/video/" class="entry-category entry-category-item-72">Video</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/tulsi-blasts-erdogan-calls-him-expansionist-dictator-of-turkey-video/" rel="bookmark">Tulsi BLASTS Erdogan, calls him &#8220;expansionist dictator of Turkey&#8221; (Video)</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>



		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="https://theduran.com/category/links/">Links</a></span></h2>		<div class="g1-collection">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-61042 post type-post status-publish format-link has-post-thumbnail category-links category-latest tag-sergei-skripal tag-salisbury tag-julia-skripal post_format-post-format-link snax_format-link">
	<figure class="entry-featured-media " ><a title="The Skripal Case – Two Years On" class="g1-frame" href="https://theduran.com/the-skripal-case-two-years-on/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/assets/images/blank.png" class="attachment-bimber-list-standard size-bimber-list-standard lazyload wp-post-image" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/sei25835332500x900.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/sei25835332500x900.jpg?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/sei25835332500x900.jpg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/03/sei25835332500x900.jpg?resize=364%2C205&amp;ssl=1 364w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-link"></span></div></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/the-skripal-case-two-years-on/" rel="bookmark">The Skripal Case – Two Years On</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/members/alex/snax_posts" title="Posts by Alex Christoforou" rel="author">
			<img data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2016/04/Alex-profile-pic.png?fit=30%2C30&ssl=1" width="30" height="30" alt="Alex Christoforou" class="lazyload avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" />
							<strong>Alex Christoforou</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2020-03-05T15:39:38+02:00">March 5, 2020</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-61035 post type-post status-publish format-link has-post-thumbnail category-links category-latest tag-france tag-marine-le-pen tag-migrants post_format-post-format-link snax_format-link">
	<figure class="entry-featured-media " ><a title="Marine Le Pen Calls For Referendum to Stop &#8220;Submersion&#8221; of France via Mass Immigration" class="g1-frame" href="https://theduran.com/marine-le-pen-calls-for-referendum-to-stop-submersion-of-france-via-mass-immigration/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/assets/images/blank.png" class="attachment-bimber-list-standard size-bimber-list-standard lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2020/03/030320lepen.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2020/03/030320lepen.jpg?resize=192%2C108&amp;ssl=1 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/03/030320lepen.jpg?resize=384%2C216&amp;ssl=1 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/03/030320lepen.jpg?resize=364%2C205&amp;ssl=1 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/03/030320lepen.jpg?resize=728%2C409&amp;ssl=1 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/03/030320lepen.jpg?resize=561%2C316&amp;ssl=1 561w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-link"></span></div></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/marine-le-pen-calls-for-referendum-to-stop-submersion-of-france-via-mass-immigration/" rel="bookmark">Marine Le Pen Calls For Referendum to Stop &#8220;Submersion&#8221; of France via Mass Immigration</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/members/alex/snax_posts" title="Posts by Alex Christoforou" rel="author">
			<img data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2016/04/Alex-profile-pic.png?fit=30%2C30&ssl=1" width="30" height="30" alt="Alex Christoforou" class="lazyload avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" />
							<strong>Alex Christoforou</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2020-03-05T11:41:14+02:00">March 5, 2020</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-61033 post type-post status-publish format-link has-post-thumbnail category-links category-latest tag-coronavirus tag-covid-19 post_format-post-format-link snax_format-link">
	<figure class="entry-featured-media " ><a title="Six Ways Why Coronavirus® Fails the Sniff Test &#8211; The Burning Platform" class="g1-frame" href="https://theduran.com/six-ways-why-coronavirus-fails-the-sniff-test-the-burning-platform/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/assets/images/blank.png" class="attachment-bimber-list-standard size-bimber-list-standard lazyload wp-post-image" alt="" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1_2_CV2_TBP-Copy.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1_2_CV2_TBP-Copy.jpg?resize=192%2C108&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1_2_CV2_TBP-Copy.jpg?resize=384%2C216&amp;ssl=1 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1_2_CV2_TBP-Copy.jpg?resize=364%2C205&amp;ssl=1 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1_2_CV2_TBP-Copy.jpg?resize=728%2C409&amp;ssl=1 728w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1_2_CV2_TBP-Copy.jpg?resize=561%2C316&amp;ssl=1 561w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1_2_CV2_TBP-Copy.jpg?resize=758%2C426&amp;ssl=1 758w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-link"></span></div></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/six-ways-why-coronavirus-fails-the-sniff-test-the-burning-platform/" rel="bookmark">Six Ways Why Coronavirus® Fails the Sniff Test &#8211; The Burning Platform</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/members/alex/snax_posts" title="Posts by Alex Christoforou" rel="author">
			<img data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2016/04/Alex-profile-pic.png?fit=30%2C30&ssl=1" width="30" height="30" alt="Alex Christoforou" class="lazyload avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" />
							<strong>Alex Christoforou</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2020-03-05T11:05:01+02:00">March 5, 2020</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-61016 post type-post status-publish format-link has-post-thumbnail category-links category-latest post_format-post-format-link snax_format-link">
	<figure class="entry-featured-media " ><a title="Why Do Corporations Speak the Way They Do?" class="g1-frame" href="https://theduran.com/why-do-corporations-speak-the-way-they-do/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/assets/images/blank.png" class="attachment-bimber-list-standard size-bimber-list-standard lazyload wp-post-image" alt="" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/0214corporatespeaklede2.w1200.h630.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/0214corporatespeaklede2.w1200.h630.jpg?resize=192%2C108&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/0214corporatespeaklede2.w1200.h630.jpg?resize=384%2C216&amp;ssl=1 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/0214corporatespeaklede2.w1200.h630.jpg?resize=364%2C205&amp;ssl=1 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/0214corporatespeaklede2.w1200.h630.jpg?resize=728%2C409&amp;ssl=1 728w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/0214corporatespeaklede2.w1200.h630.jpg?resize=561%2C316&amp;ssl=1 561w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/0214corporatespeaklede2.w1200.h630.jpg?resize=1122%2C630&amp;ssl=1 1122w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/0214corporatespeaklede2.w1200.h630.jpg?resize=758%2C426&amp;ssl=1 758w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-link"></span></div></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/why-do-corporations-speak-the-way-they-do/" rel="bookmark">Why Do Corporations Speak the Way They Do?</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/members/victor/snax_posts" title="Posts by Victor" rel="author">
			<img data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=30%2C30&ssl=1" width="30" height="30" alt="Avatar" class="lazyload avatar avatar-30 wp-user-avatar wp-user-avatar-30 photo avatar-default" />
							<strong>Victor</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2020-03-05T09:33:53+02:00">March 5, 2020</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-61001 post type-post status-publish format-link has-post-thumbnail category-links category-latest tag-turkey tag-syria tag-erdogan post_format-post-format-link snax_format-link">
	<figure class="entry-featured-media " ><a title="Turkish Human Trafficker Brags: ‘I’ve Filled Europe With Immigrants’" class="g1-frame" href="https://theduran.com/turkish-human-trafficker-brags-ive-filled-europe-with-immigrants/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/assets/images/blank.png" class="attachment-bimber-list-standard size-bimber-list-standard lazyload wp-post-image" alt="" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/5e5fa7e23186b-020320trafficker.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/5e5fa7e23186b-020320trafficker.jpg?resize=192%2C108&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/5e5fa7e23186b-020320trafficker.jpg?resize=384%2C216&amp;ssl=1 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/5e5fa7e23186b-020320trafficker.jpg?resize=364%2C205&amp;ssl=1 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/5e5fa7e23186b-020320trafficker.jpg?resize=728%2C409&amp;ssl=1 728w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/5e5fa7e23186b-020320trafficker.jpg?resize=561%2C316&amp;ssl=1 561w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-link"></span></div></a></figure>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://theduran.com/trending/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>3</strong><span> Shares</span></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/turkish-human-trafficker-brags-ive-filled-europe-with-immigrants/" rel="bookmark">Turkish Human Trafficker Brags: ‘I’ve Filled Europe With Immigrants’</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/members/alex/snax_posts" title="Posts by Alex Christoforou" rel="author">
			<img data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2016/04/Alex-profile-pic.png?fit=30%2C30&ssl=1" width="30" height="30" alt="Alex Christoforou" class="lazyload avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" />
							<strong>Alex Christoforou</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2020-03-04T15:07:33+02:00">March 4, 2020</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-60982 post type-post status-publish format-link has-post-thumbnail category-links category-latest tag-bernie-sanders tag-biden tag-super-tuesday post_format-post-format-link snax_format-link">
	<figure class="entry-featured-media " ><a title="Establishment Joe-mentum: Biden racks up Super Tuesday wins as party lines up behind him" class="g1-frame" href="https://theduran.com/establishment-joe-mentum-biden-racks-up-super-tuesday-wins-as-party-lines-up-behind-him/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/assets/images/blank.png" class="attachment-bimber-list-standard size-bimber-list-standard lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2020/03/Biden-super-tuesday.jpeg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2020/03/Biden-super-tuesday.jpeg?w=1240&amp;ssl=1 1240w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/03/Biden-super-tuesday.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/03/Biden-super-tuesday.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/03/Biden-super-tuesday.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/03/Biden-super-tuesday.jpeg?resize=192%2C108&amp;ssl=1 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/03/Biden-super-tuesday.jpeg?resize=384%2C216&amp;ssl=1 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/03/Biden-super-tuesday.jpeg?resize=364%2C205&amp;ssl=1 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/03/Biden-super-tuesday.jpeg?resize=728%2C409&amp;ssl=1 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/03/Biden-super-tuesday.jpeg?resize=561%2C315&amp;ssl=1 561w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/03/Biden-super-tuesday.jpeg?resize=1122%2C631&amp;ssl=1 1122w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/03/Biden-super-tuesday.jpeg?resize=608%2C342&amp;ssl=1 608w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/03/Biden-super-tuesday.jpeg?resize=758%2C426&amp;ssl=1 758w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/03/Biden-super-tuesday.jpeg?resize=1152%2C648&amp;ssl=1 1152w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/03/Biden-super-tuesday.jpeg?resize=85%2C48&amp;ssl=1 85w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/03/Biden-super-tuesday.jpeg?resize=171%2C96&amp;ssl=1 171w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/03/Biden-super-tuesday.jpeg?resize=313%2C176&amp;ssl=1 313w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-link"></span></div></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>3</strong><span> Shares</span></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/establishment-joe-mentum-biden-racks-up-super-tuesday-wins-as-party-lines-up-behind-him/" rel="bookmark">Establishment Joe-mentum: Biden racks up Super Tuesday wins as party lines up behind him</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/members/alex/snax_posts" title="Posts by Alex Christoforou" rel="author">
			<img data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2016/04/Alex-profile-pic.png?fit=30%2C30&ssl=1" width="30" height="30" alt="Alex Christoforou" class="lazyload avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" />
							<strong>Alex Christoforou</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2020-03-04T09:55:47+02:00">March 4, 2020</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>

	<meta itemprop="mainEntityOfPage" content="https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/"/>
	<meta itemprop="dateModified"
	      content="2020-03-05T11:02:06"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="The Duran" />
		<meta itemprop="url" content="https://theduran.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://theduran.com/wp-content/uploads/2019/04/The-Duran-Logo-WHITE-retina.png" />
		</span>
	</span>
	</article>

	<a class="g1-teaser g1-teaser-prev" href="https://theduran.com/orthodox-christianity-versus-socialism-part-ii-socialism-punishes-virtue/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-60998 post type-post status-publish format-standard has-post-thumbnail category-latest tag-poverty tag-socialism tag-christianity tag-orthodox-christianity tag-prosperity-gospel tag-virtue tag-wealth tag-redistribution tag-protestant-christianity">
			<figure class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/assets/images/blank.png" class="attachment-thumbnail size-thumbnail lazyload wp-post-image" alt="" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/200-million-none-are-Cuban.jpg?resize=150%2C150&amp;ssl=1" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/200-million-none-are-Cuban.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/200-million-none-are-Cuban.jpg?resize=192%2C192&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/200-million-none-are-Cuban.jpg?resize=384%2C384&amp;ssl=1 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/200-million-none-are-Cuban.jpg?resize=110%2C110&amp;ssl=1 110w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/200-million-none-are-Cuban.jpg?resize=220%2C220&amp;ssl=1 220w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/200-million-none-are-Cuban.jpg?resize=311%2C311&amp;ssl=1 311w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/200-million-none-are-Cuban.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div></figure>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">Orthodox Christianity versus Socialism, Part II &#8211; Socialism Punishes Virtue</h3>			</header>
		</article>
	</a>

	<a class="g1-teaser g1-teaser-next" href="https://theduran.com/six-ways-why-coronavirus-fails-the-sniff-test-the-burning-platform/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-61033 post type-post status-publish format-link has-post-thumbnail category-links category-latest tag-coronavirus tag-covid-19 post_format-post-format-link snax_format-link">
			<figure class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/assets/images/blank.png" class="attachment-thumbnail size-thumbnail lazyload wp-post-image" alt="" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1_2_CV2_TBP-Copy.jpg?resize=150%2C150&amp;ssl=1" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1_2_CV2_TBP-Copy.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1_2_CV2_TBP-Copy.jpg?resize=192%2C192&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1_2_CV2_TBP-Copy.jpg?resize=384%2C384&amp;ssl=1 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1_2_CV2_TBP-Copy.jpg?resize=110%2C110&amp;ssl=1 110w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1_2_CV2_TBP-Copy.jpg?resize=220%2C220&amp;ssl=1 220w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1_2_CV2_TBP-Copy.jpg?resize=440%2C440&amp;ssl=1 440w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/03/1_2_CV2_TBP-Copy.jpg?resize=311%2C311&amp;ssl=1 311w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="g1-frame-icon g1-frame-icon-link"></span></div></div></figure>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">Six Ways Why Coronavirus® Fails the Sniff Test &#8211; The Burning Platform</h3>			</header>
		</article>
	</a>

				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3">
	<aside id="snax_widget_cta_button-4" class="widget snax snax-widget-cta-button"><div class="snax-cta">
	
	<div class="snax-cta-body">

		<form action="https://theduran.com/frontend-submission/" method="get">
			<button class="g1-button-solid g1-button g1-button-wide g1-button-l snax-button snax-button-create  snax-format-link"><i class="snax-format-icon"></i>Share a link</button>
							<input hidden name="snax_format" value="link">
											</form>
	</div>

	</div>
</aside><aside id="snax_widget_cta_button-5" class="widget snax snax-widget-cta-button"><div class="snax-cta">
	
	<div class="snax-cta-body">

		<form action="https://theduran.com/frontend-submission/" method="get">
			<button class="g1-button-solid g1-button g1-button-wide g1-button-l snax-button snax-button-create  snax-format-text"><i class="snax-format-icon"></i>Submit a post</button>
							<input hidden name="snax_format" value="text">
											</form>
	</div>

	</div>
</aside><aside id="adace_ads_widget-14" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-56110 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace_ad_5e61093509d44">

		
			
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New DRN Article Sidebar 1 - NonResponsive -->
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-9839435353399609" data-ad-slot="8237218912"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
		</div>
</div>
</aside>              <aside id="patreon_sidebar_site_widget-2" class="widget widget_patreon_sidebar_site_widget">                  						
																<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Support The Duran on Patreon!</div>
															
          <div class="cb_p6_patreon_site_widget" style="text-align:center !important;"><a rel="nofollow" href="https://www.patreon.com/theduran?utm_content=site_sidebar_widget&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://theduran.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>     
						
              </aside>        <aside id="adace_ads_widget-15" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-56111 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace_ad_5e6109350a2f3">

		
			
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New DRN Article Sidebar 2 - NonResponsive -->
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-9839435353399609" data-ad-slot="3336246028"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
		</div>
</div>
</aside><aside id="mc4wp_form_widget-15" class="widget widget_mc4wp_form_widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Join The Duran Newsletter</span></h2></header><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-313" method="post" data-id="313" data-name="Default sign-up form" ><p class="g1-alpha g1-alpha-1st">Join The Duran Newsletter</p><div class="mc4wp-form-fields"><p>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1583417653" /><input type="hidden" name="_mc4wp_form_id" value="313" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don&#039;t worry, we don&#039;t spam</p></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="adace_ads_widget-23" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-56108 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace_ad_5e6109350ad41">

		
			
			<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>
			</div>
		</div>
</div>
</aside><aside id="paypalmewp_widget-16" class="widget widget_paypalmewp_widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Donate to The Duran</span></h2></header>
<div class="paypalmewp paypalmewp--widget black align-center paypalmewp--large" data-paypalmewp="true">
    <div class="paypalmewp__header">
                    <img class="paypalmewp__image" src="https://theduran.com/wp-content/uploads/2018/03/DRN-Icon.png" />
        
                    <div class="paypalmewp__display_name">The Duran</div>
            </div>
    <div class="paypalmewp__body">
        
                    <input type="text" class="paypalmewp__amount" value="10" data-paypalmewp-amount="true" >

                            <div class="paypalmewp__currency">EURO</div>
                    
        <a class="paypalmewp__button" href="https://www.paypal.me/theduran/10" target="_blank" rel="nofollow" data-paypalmewp-link="theduran">DONATE</a>

                    <div class="paypalmewp__description"><strong>Donate a quick 10 spot!</strong></div>
            </div>
</div>
</aside><aside id="adace_ads_widget-16" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-56112 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace_ad_5e6109350b27d">

		
			
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New DRN Article Sidebar 3 - NonResponsive -->
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-9839435353399609" data-ad-slot="8080897120"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
		</div>
</div>
</aside><aside id="adace_ads_widget-17" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-56113 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace_ad_5e6109350b6ca">

		
			
			<div id="contentad537668"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "9b9a7920-e1c2-499b-b944-af8ebb3f4e34",
            d: "dGhlZHVyYW4uY29t",
            wid: "537668",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad537668").appendChild(s);
    })(document);
</script>
			</div>
		</div>
</div>
</aside><aside id="text-101" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- The Duran List Collection --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="2256083510"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->




		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">© 2020 by DRN MEDIA PLC.</p>

					
					<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-20017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20017"><a href="https://theduran.com/terms/">Terms</a></li>
<li id="menu-item-20018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-20018"><a href="https://theduran.com/privacy/">Privacy</a></li>
<li id="menu-item-20020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20020"><a href="https://theduran.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-20019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20019"><a href="https://theduran.com/contact-us/">Contact Us</a></li>
</ul></nav>
					
				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://theduran.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
	<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-11361"><a href="https://theduran.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-g1-standard menu-item-49505"><a href="https://theduran.com/category/links/">Links</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-mega menu-item-2647"><a href="https://theduran.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-29601"><a href="https://drnshop.com/">The Duran Shop</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->
	<ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid g1-socials-s">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/thedurancom" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/TheDuran_com" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-instagram">
	   <a class="g1-socials-item-link" href="https://www.instagram.com/theduran_com" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">instagram</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-youtube">
	   <a class="g1-socials-item-link" href="https://www.youtube.com/theduran" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">youtube</span>
		   </span>
	   </a>
	</li>
	</ul>
					<a class="g1-button g1-button-m g1-button-solid snax-button snax-button-create"
		href="https://theduran.com/frontend-submission/?snax_format=link">Share a link</a>
				</div>
		<div class="g1-canvas-background">
		</div>
	</div>
</div>
<div class="essb_topbar"><div class="essb_topbar_inner"><div class="essb_topbar_inner_buttons essb_bar_withoutcontent essb_topbar_align_center"><div class="essb_links essb_counters essb_displayed_topbar essb_share essb_template_big-retina essb_413878276 essb_width_flex essb_size_xl essb_links_center print-no" id="essb_displayed_topbar_413878276" data-essb-postid="61031" data-essb-position="topbar" data-essb-button-style="button" data-essb-template="big-retina" data-essb-counter-pos="hidden" data-essb-url="https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/" data-essb-twitter-url="https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/" data-essb-instance="413878276"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="3" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/&t=DNC+Scrambles+To+Change+Debate+Threshold+After+Gabbard+Qualifies" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/&t=DNC+Scrambles+To+Change+Debate+Threshold+After+Gabbard+Qualifies&#39;,&#39;facebook&#39;,&#39;413878276&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share on Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=DNC+Scrambles+To+Change+Debate+Threshold+After+Gabbard+Qualifies&amp;url=https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/&amp;counturl=https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/&amp;related=theduransite&amp;via=theduransite&amp;hashtags=DNC,Bernie,JoeBiden,TulsiGabbard&#39;,&#39;twitter&#39;,&#39;413878276&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;413878276&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Like this</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/&amp;title=DNC+Scrambles+To+Change+Debate+Threshold+After+Gabbard+Qualifies" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/&amp;title=DNC+Scrambles+To+Change+Debate+Threshold+After+Gabbard+Qualifies&#39;,&#39;reddit&#39;,&#39;413878276&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Share on Reddit</span></a></li></ul></div></div></div></div>	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
	<div id="snax-popup-content" class="snax white-popup mfp-hide">
		
<div class="snax-login-tab snax-tab-active">

	<h2 class="g1-alpha">Log In</h2>

	
	
	
	
		
		<h4 class="snax-form-legend snax-form-legend-sign-in">Sign In</h4>

		<div class="snax-login-form">
			
		<form name="loginform-in-popup" id="loginform-in-popup" action="https://theduran.com/wp-login.php?wpe-login=true" method="post">
			<div class="snax-validation-error snax-login-error-message"></div>
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<div id="snax-login-recaptcha"></div>
			
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/" />
			</p>
			
		</form>		</div>

		<a class="snax-link-forgot-pass" href="https://theduran.com/?snax_login_popup=forgot_password">Forgot password?</a>

					<p class="snax-form-tip snax-form-tip-register">Don&#039;t have an account? <a
					href="https://theduran.com/register/">Register</a>
			</p>
		
	
	
</div>

<div class="snax-forgot-pass-tab snax-tab-inactive">

	<h2 class="g1-alpha g1-alpha-2nd">Forgot password?</h2>

	<p>
		Enter your account data and we will send you a link to reset your password.	</p>

	
	<div class="snax-forgot-pass-form">
		<form name="lostpasswordform" id="lostpasswordform" action="https://theduran.com/wp-login.php?action=lostpassword&#038;wpe-login=true" method="post">
			<div class="snax-validation-error snax-forgot-pass-error-message"></div>
			<div class="snax-validation-error snax-forgot-pass-success-message"></div>
			<p class="forgot-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="user_login" id="forgot-user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
			</p>
			
			<input type="hidden" name="redirect_to" value="https://theduran.com/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies/" />
			<p class="forgot-submit">
				<input type="submit" name="wp-submit" id="forgot-wp-submit" class="button button-primary button-large" value="Reset Password" />
			</p>

			<a href="#" class="snax-back-to-login-tab">Back to Login</a>
		</form>
	</div>

	
</div>

<div class="snax-reset-tab snax-tab-inactive">

	<div class="snax-reset-pass-form">
		<h2>Your password reset link appears to be invalid or expired.</h2>
	</div>


</div>

<div class="snax-gdpr-tab snax-tab-inactive">

	<h2 class="g1-alpha">Log in</h2>

	<h3 class="g1-delta">Privacy Policy</h3>

	<p>	To use social login you have to agree with the storage and handling of your data by this website. %privacy_policy%</p>

	<a class="g1-button g1-button-l g1-button-wide g1-button-solid snax-login-gdpr-accept" href="#">Accept</a>

</div>
	</div>
	<div class="snax snax-notifications snax-notifications-off">
	<div class="snax-notification">
		<button class="snax-notification-close">Close</button>
		<p class="snax-notification-text"></p>
	</div>
</div><div id="snax-popup-add-to-collection" class="snax white-popup mfp-hide">
	<h2>Add to Collection</h2>

	<div class="snax-add-to-collection"><!--  .snax-add-to-collection-loading -->
		<form class="snax-form-collection-search">
			<label>
				Add new or search				<input name="snax-collection-search" type="search" placeholder="Add new&hellip;" autocomplete="off" />
			</label>
			<input name="snax-collection-save" type="submit" value="Save" disabled="disabled" />
		</form>
		<div class="snax-collections snax-collections-tpl-listxs">
			<ul class="snax-collections-items">
				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-public">
						<p class="snax-collection-title"><a>Public collection title</a></p>
					</div>
				</li>

				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-private">
						<p class="snax-collection-title"><a>Private collection title</a></p>
					</div>
				</li>
			</ul>
		</div>
		<div class="snax-collections-leading">
			<div class="snax-collections-leading-icon"></div>
			<h3 class="snax-collections-leading-title">No Collections</h3>
			<p>Here you&#039;ll find all collections you&#039;ve created before.</p>
		</div>
	</div>
</div>
<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        		<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='https://theduran.com/wp-content/plugins/g1-socials/css/screen-basic.min.css?ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-snapcode-css'  href='https://theduran.com/wp-content/plugins/g1-socials/css/snapcode.min.css?ver=1.2.19' type='text/css' media='all' />
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theduran.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/assets/js/youtube.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/assets/js/lazysizes/lazysizes.min.js?ver=4.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/assets/js/lazysizes/plugins/unveilhooks/ls.unveilhooks.min.js?ver=5.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var macegallery = "{\"i18n\":{\"of\":\"of\"},\"html\":\"\\n<div class=\\\"g1-gallery-wrapper g1-gallery-dark\\\">\\n\\t<div class=\\\"g1-gallery\\\">\\n\\t\\t<div class=\\\"g1-gallery-header\\\">\\n\\t\\t\\t<div class=\\\"g1-gallery-header-left\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-logo\\\">\\n\\t\\t\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-title g1-gamma g1-gamma-1st\\\">{title}<\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-header-right\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-back-to-slideshow\\\">Back to slideshow<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbs-button\\\"><\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-numerator\\\">{numerator}<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-close-button\\\"><\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t<\\\/div>\\n\\t\\t<div class=\\\"g1-gallery-body\\\">\\n\\t\\t\\t<div class=\\\"g1-gallery-frames\\\">\\n\\t\\t\\t\\t{frames}\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-thumbnails32\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-collection\\\">\\n\\t\\t\\t\\t\\t{thumbnails32}\\n\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-sidebar\\\">\\n\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-shares\\\">\\n\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-ad\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails\\\">\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-up\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-collection\\\">{thumbnails}<\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-down\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t<\\\/div>\\n\\t<\\\/div>\\n<\\\/div>\\n\",\"shares\":\"<a class=\\\"g1-gallery-share g1-gallery-share-pinterest bimber-share-pinterest\\\" href=\\\"https:\\\/\\\/pinterest.com\\\/pin\\\/create\\\/button?url=mace_replace_shortlink&#038;description=mace_replace_title&#038;media=mace_replace_image_url\\\" title=\\\"Share on Pinterest\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Pinterest<\\\/a><a class=\\\"g1-gallery-share g1-gallery-share-fb bimber-share-facebook\\\" href=\\\"https:\\\/\\\/www.facebook.com\\\/dialog\\\/share?app_id=&#038;display=popup&#038;href=mace_replace_noesc_shortlink&#038;quote=mace_replace_noesc_title\\\" title=\\\"Share on Facebook\\\" data-share-url=\\\"mace_replace_noesc_shortlink\\\" data-share-text=\\\"mace_replace_noesc_title\\\" data-on-share-callback=\\\"\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Facebook<\\\/a><a class=\\\"g1-gallery-share g1-gallery-share-twitter bimber-share-twitter\\\" href=\\\"\\\/\\\/twitter.com\\\/intent\\\/tweet?url=mace_replace_shortlink&#038;text=mace_replace_title%20\\\" title=\\\"Share on Twitter\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Twitter<\\\/a>\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/media-ace/includes/gallery/js/gallery.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_collections_js_config = "{\"ajax_url\":\"https:\\\/\\\/theduran.com\\\/wp-admin\\\/admin-ajax.php\",\"home_url\":\"https:\\\/\\\/theduran.com\",\"user_id\":0,\"post_id\":61031,\"nonce\":\"ae5ef673c2\",\"history\":\"on\",\"i18n\":{\"are_you_sure_remove\":\"Entire collection with all items will be removed. Proceed?\",\"are_you_sure_clear_all\":\"All collection items will be removed. Proceed?\",\"removed\":\"Collection has been successfully removed\",\"removing_items\":\"Removing collection items...\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/snax/assets/js/collections.min.js?ver=1.61'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_front_config = "{\"ajax_url\":\"https:\\\/\\\/theduran.com\\\/wp-admin\\\/admin-ajax.php\",\"site_url\":\"https:\\\/\\\/theduran.com\",\"autosave_interval\":60,\"use_login_recaptcha\":true,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_version\":\"20\",\"recaptcha_site_key\":\"6LdRGB8TAAAAACTis2kbGgFUuddwWtd6N5WMz7T5\",\"enable_login_popup\":true,\"login_url\":\"https:\\\/\\\/theduran.com\\\/?snax_login_popup\",\"login_popup_url_var\":\"snax_login_popup\",\"logged_in\":false,\"login_success_var\":\"snax_login_success\",\"delete_status_var\":\"snax_delete_status\",\"i18n\":{\"are_you_sure\":\"Are you sure?\",\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\",\"duplicate_comment\":\"Duplicate comment detected; it looks as though you&#8217;ve already said that!\",\"comment_fail\":\"Comment Submission Failure\",\"see_all_replies\":\"See all replies\",\"user_is_logging\":\"Please wait. You are logging in&hellip;\",\"points_singular_tpl\":\"<strong>%d<\\\/strong> point\",\"points_plural_tpl\":\"<strong>%d<\\\/strong> points\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/snax/assets/js/front.js?ver=1.61'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"c3ee4d43c5","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"fa60666555","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"43e608171e","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"21cf50b8da","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bimber_shares_config = "{\"debug_mode\":false,\"facebook_sdk\":{\"url\":\"https:\\\/\\\/connect.facebook.net\\\/en_US\\\/sdk.js\",\"app_id\":\"\",\"version\":\"v5.0\"},\"microshares\":{\"tpl\":\"<div class=\\\"bimber-microshare-item-share\\\">\\n\\t<a class=\\\"bimber-microshare-item-share-toggle\\\" href=\\\"#\\\">Share<\\\/a>\\n\\t<div class=\\\"bimber-microshare-item-share-content\\\">\\n\\t\\t<a class=\\\"bimber-microshare bimber-microshare-pinterest bimber-share-pinterest\\\" href=\\\"https:\\\/\\\/pinterest.com\\\/pin\\\/create\\\/button?url=https:\\\/\\\/theduran.com\\\/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies\\\/&#038;description=DNC%20Scrambles%20To%20Change%20Debate%20Threshold%20After%20Gabbard%20Qualifies&#038;media=bimber_share_media_url_placeholder\\\" title=\\\"Share on Pinterest\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Pinterest<\\\/a><a class=\\\"bimber-microshare bimber-microshare-facebook bimber-share-facebook\\\" href=\\\"https:\\\/\\\/www.facebook.com\\\/dialog\\\/share?app_id=&#038;display=popup&#038;href=https:\\\/\\\/theduran.com\\\/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies\\\/&#038;quote=DNC%20Scrambles%20To%20Change%20Debate%20Threshold%20After%20Gabbard%20Qualifies\\\" title=\\\"Share on Facebook\\\" data-share-url=\\\"https:\\\/\\\/theduran.com\\\/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies\\\/\\\" data-share-text=\\\"DNC Scrambles To Change Debate Threshold After Gabbard Qualifies\\\" data-on-share-callback=\\\"\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Facebook<\\\/a><a class=\\\"bimber-microshare bimber-microshare-twitter bimber-share-twitter\\\" href=\\\"\\\/\\\/twitter.com\\\/intent\\\/tweet?url=https:\\\/\\\/theduran.com\\\/dnc-scrambles-to-change-debate-threshold-after-gabbard-qualifies\\\/&#038;text=DNC%20Scrambles%20To%20Change%20Debate%20Threshold%20After%20Gabbard%20Qualifies%20\\\" title=\\\"Share on Twitter\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Twitter<\\\/a>\\t<\\\/div>\\n<\\\/div>\\n\",\"domain\":\"https:\\\/\\\/theduran.com\\\/\"},\"i18n\":{\"fb_app_id_not_set\":\"Facebook App Id not set in Theme Options > Shares\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/shares.min.js?ver=8.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/matchmedia/matchmedia.js'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/libgif/libgif.js'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bimber_front_config = "{\"ajax_url\":\"https:\\\/\\\/theduran.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"off\",\"sharebar\":\"off\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":\"0\",\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"app\",\"wpp\":{\"token\":\"2f11fc53b6\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/global.js?ver=8.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/players.js?ver=8.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://theduran.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://theduran.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://theduran.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://theduran.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/ajax-search.js?ver=8.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/single.js?ver=8.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/mycred-notifications.js?ver=8.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/skin-mode.js?ver=8.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/back-to-top.js?ver=8.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'134280366',post:'61031',tz:'2',srv:'theduran.com'} ]);
	_stq.push([ 'clickTrackerInit', '134280366', '61031' ]);
</script>
<link rel="stylesheet" id="essb-cct-style"  href="https://theduran.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.min.css" type="text/css" media="all" /><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today.";</script>
		<!-- Cookie Notice plugin v1.2.50 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body>
</html>
