<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, viewport-fit=cover">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theduran.com/xmlrpc.php">
	<title>Journalistic malpractice: Ukrainegate exposes CNN &amp; MSNBC propaganda (Video)</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Duran Quick Take: Episode 318."/>
<link rel="canonical" href="https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Journalistic malpractice: Ukrainegate exposes CNN &amp; MSNBC propaganda (Video)" />
<meta property="og:description" content="The Duran Quick Take: Episode 318." />
<meta property="og:url" content="https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" />
<meta property="og:site_name" content="The Duran" />
<meta property="article:author" content="https://www.facebook.com/alex.christoforou" />
<meta property="article:tag" content="CNN" />
<meta property="article:tag" content="Trump" />
<meta property="article:tag" content="MSNBC" />
<meta property="article:tag" content="&#039;Russiagate&#039;" />
<meta property="article:tag" content="Ukrainegate" />
<meta property="article:tag" content="Zelensky" />
<meta property="article:tag" content="CIA whistleblower" />
<meta property="article:section" content="Latest" />
<meta property="article:published_time" content="2019-09-28T09:18:29+00:00" />
<meta property="fb:app_id" content="875102542612013" />
<meta property="og:image" content="https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Biden-in-Ukraine.png?fit=1167%2C650&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Biden-in-Ukraine.png?fit=1167%2C650&#038;ssl=1" />
<meta property="og:image:width" content="1167" />
<meta property="og:image:height" content="650" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Duran Quick Take: Episode 318." />
<meta name="twitter:title" content="Journalistic malpractice: Ukrainegate exposes CNN &amp; MSNBC propaganda (Video)" />
<meta name="twitter:image" content="https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Biden-in-Ukraine.png?fit=1167%2C650&#038;ssl=1" />
<meta name="twitter:creator" content="@alextheduran" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theduran.com/#website","url":"https://theduran.com/","name":"The Duran","potentialAction":{"@type":"SearchAction","target":"https://theduran.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/#primaryimage","url":"https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Biden-in-Ukraine.png?fit=1167%2C650&ssl=1","width":1167,"height":650},{"@type":"WebPage","@id":"https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/#webpage","url":"https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/","inLanguage":"en-US","name":"Journalistic malpractice: Ukrainegate exposes CNN &amp; MSNBC propaganda (Video)","isPartOf":{"@id":"https://theduran.com/#website"},"primaryImageOfPage":{"@id":"https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/#primaryimage"},"datePublished":"2019-09-28T09:18:29+00:00","dateModified":"2019-09-28T09:18:29+00:00","author":{"@id":"https://theduran.com/#/schema/person/11f3ee3bd9ea23f25e59f98f332687a7"},"description":"The Duran Quick Take: Episode 318."},{"@type":["Person"],"@id":"https://theduran.com/#/schema/person/11f3ee3bd9ea23f25e59f98f332687a7","name":"Alex Christoforou","image":{"@type":"ImageObject","@id":"https://theduran.com/#authorlogo","url":"https://theduran.com/wp-content/uploads/2016/04/Alex-profile-pic.png","caption":"Alex Christoforou"},"description":"President and writer for <a href=\"https://www.facebook.com/thedurancom/\">The Duran.</a>\r\nFollow me on: <a href=\"https://www.facebook.com/alex.christoforou\">Facebook</a> - <a href=\"https://www.twitter.com/alextheduran\">Twitter</a> - <a href=\"http://blankchat.com/index.php?a=profile&amp;u=alex\">Blankchat</a>","sameAs":["https://www.facebook.com/alex.christoforou","https://twitter.com/http://twitter.com/alextheduran"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Feed" href="https://theduran.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Comments Feed" href="https://theduran.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Journalistic malpractice: Ukrainegate exposes CNN &#038; MSNBC propaganda (Video) Comments Feed" href="https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theduran.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theduran.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://theduran.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css'  href='https://theduran.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://theduran.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://theduran.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://theduran.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://theduran.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://theduran.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='paypalmewp_styles-css'  href='https://theduran.com/wp-content/plugins/paypal-me/assets/paypalmewp.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://theduran.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theduran.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://theduran.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://theduran.com/wp-content/themes/theissue/assets/css/app.css?ver=1.1.8.4' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css'  href='https://theduran.com/wp-content/themes/theissue-child/style.css?ver=1.1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;subset=latin&#038;ver=1.1.8.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://theduran.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://theduran.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://theduran.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://theduran.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theduran.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"20","ajax_url":"https:\/\/theduran.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"55611","token":"d181e8913d","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/theduran.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"07b8a8ce3d370819309ecb7f7fd960c1","isLoadOnlyParentComments":0,"ahk":"z5%!(jro-i)4vuf3zs524@6ztqahpv&%","enableDropAnimation":1,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":55611,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.0.5'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/paypal-me/assets/paypalmewp.js?ver=e9047257cf47acc4e0d370b30f113cde'></script>
<link rel='https://api.w.org/' href='https://theduran.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theduran.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theduran.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://theduran.com/?p=55611' />
<link rel="alternate" type="application/json+oembed" href="https://theduran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheduran.com%2Fjournalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theduran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheduran.com%2Fjournalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video%2F&#038;format=xml" />
<script src="//tags-cdn.deployads.com/a/theduran.wpengine.com.js" async ></script>

<meta property="fb:pages" content="291361344528786" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77260292-1', 'auto');
  ga('send', 'pageview');

</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9839435353399609",
    enable_page_level_ads: true
  });
</script>



<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theduran/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
    <!-- MailerLite Universal -->
    <script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1553376', 'w9n8o2e1z5', 'load');
    </script>
    <!-- End MailerLite Universal -->
            <style>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</style>
            
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">
body.custom-background #wrapper div[role="main"] { background-color: #ffffff; }
</style>
<link rel="icon" href="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=270%2C270&#038;ssl=1" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src='https://stats.wp.com/s-201939.js'></script>
</head>
<body class="post-template-default single single-post postid-55611 single-format-video theme-theissue woocommerce-no-js thb-dropcap-off fixed-header-on fixed-header-scroll-on thb-dropdown-color-light right-click-off thb-borders-off thb-pinit-on thb-boxed-off thb-capitalize-off thb-parallax-off thb-single-product-ajax-on wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
<!-- Start Wrapper -->
<div id="wrapper" class="thb-page-transition-off">

	<!-- Start Content Click Capture -->
	<div class="click-capture"></div>
	<!-- End Content Click Capture -->

	<!-- Start Mobile Menu -->
<nav id="mobile-menu" class="style1 side-panel light dark-scroll" data-behaviour="thb-submenu">
	<a class="thb-mobile-close"><div><span></span><span></span></div></a>
		<div class="menubg-placeholder"></div>
			<div class="logo-holder mobilemenu-logo-holder">
		<a href="https://theduran.com/" class="logolink" title="The Duran">
			<img src="https://theduran.com/wp-content/uploads/2019/04/The-Duran-Logo-WHITE.png" class="logoimg logo-dark" alt="The Duran"/>
		</a>
	</div>
			<div class="custom_scroll side-panel-inner" id="menu-scroll">
			<div class="mobile-menu-top">
				<ul id="menu-logged-out" class="thb-mobile-menu"><li id="menu-item-11361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11361"><a href="https://theduran.com/category/news/">News</a></li>
<li id="menu-item-49505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49505"><a href="https://theduran.com/category/links/">Links</a></li>
<li id="menu-item-2647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2647"><a href="https://theduran.com/category/video/">Video</a></li>
<li id="menu-item-29601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29601"><a href="https://drnshop.com/">The Duran Shop</a></li>
</ul>								<ul id="menu-footer-bottom-right" class="thb-secondary-menu"><li id="menu-item-20017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20017"><a href="https://theduran.com/terms/">Terms</a></li>
<li id="menu-item-20018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-20018"><a href="https://theduran.com/privacy/">Privacy</a></li>
<li id="menu-item-20020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20020"><a href="https://theduran.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-20019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20019"><a href="https://theduran.com/contact-us/">Contact Us</a></li>
</ul>			</div>
			<div class="mobile-menu-bottom">
												  <div class="thb-social-links-container thb-social-horizontal mono-icons">
      <div class="thb-social-link-wrap">
      <a href="https://facebook.com/thedurancom" target="_blank" class="thb-social-link social-link-facebook">
        <div class="thb-social-label-container">
          <div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div>
          <div class="thb-social-label">Facebook</div>        </div>
              </a>
    </div>
      <div class="thb-social-link-wrap">
      <a href="https://twitter.com/TheDuran_com" target="_blank" class="thb-social-link social-link-twitter">
        <div class="thb-social-label-container">
          <div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div>
          <div class="thb-social-label">Twitter</div>        </div>
              </a>
    </div>
      <div class="thb-social-link-wrap">
      <a href="https://instagram.com/theduran_com" target="_blank" class="thb-social-link social-link-instagram">
        <div class="thb-social-label-container">
          <div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div>
          <div class="thb-social-label">Instagram</div>        </div>
              </a>
    </div>
      <div class="thb-social-link-wrap">
      <a href="https://youtube.com/channel/UCdeMVChrumySxV9N1w0Au-w" target="_blank" class="thb-social-link social-link-youtube">
        <div class="thb-social-label-container">
          <div class="thb-social-icon-container"><i class="thb-icon-youtube"></i></div>
          <div class="thb-social-label">Youtube</div>        </div>
              </a>
    </div>
    </div>
  			</div>
		</div>
</nav>
<!-- End Mobile Menu -->
	
			<!-- Start Fixed Header -->
		<header class="header fixed fixed-article header-full-width fixed-header-full-width-on light-header thb-fixed-shadow-style1">
  <div class="row full-width-row">
    <div class="small-12 columns">
      <div class="thb-navbar">
        <div class="fixed-logo-holder">
          	<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
	          	<div class="logo-holder fixed-logo-holder">
		<a href="https://theduran.com/" class="logolink" title="The Duran">
			<img src="https://theduran.com/wp-content/uploads/2019/04/The-Duran-Logo-WHITE-retina.png" class="logoimg logo-dark" alt="The Duran"/>
		</a>
	</div>
	        </div>
        <div class="fixed-title-holder">
          <span>Now Reading</span>
          <div class="fixed-article-title">
            <h6 id="page-title">Journalistic malpractice: Ukrainegate exposes CNN &#038; MSNBC propaganda (Video)</h6>
          </div>
        </div>
        <div class="fixed-article-shares">
            <div class="thb-social-fixed sharing-counts-on">
          <div class="social-button-holder social-comment-holder">
        <svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>5 Comments</span>
      </div>
            <div class="social-button-holder">
      <a href="https://www.facebook.com/sharer.php?u=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" class="social social-facebook">
        <span class="thb-social-icon">
          <i class="thb-icon-facebook"></i>
        </span>
                              <span class="thb-social-count">0</span>
                        </a>
    </div>
        <div class="social-button-holder">
      <a href="https://twitter.com/share?text=Journalistic%20malpractice%3A%20Ukrainegate%20exposes%20CNN%20%26%23038%3B%20MSNBC%20propaganda%20%28Video%29&#038;via=TheDuran_com&#038;url=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" class="social social-twitter">
        <span class="thb-social-icon">
          <i class="thb-icon-twitter"></i>
        </span>
                                </a>
    </div>
        <div class="social-button-holder">
      <a href="whatsapp://send?text=Journalistic%20malpractice%3A%20Ukrainegate%20exposes%20CNN%20%26%23038%3B%20MSNBC%20propaganda%20%28Video%29 https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" class="social social-whatsapp" data-action="share/whatsapp/share">
        <span class="thb-social-icon">
          <i class="thb-icon-whatsapp"></i>
        </span>
                                </a>
    </div>
        <div class="social-button-holder">
      <a href="/cdn-cgi/l/email-protection#1e216d6b7c747b7d6a2354716b6c707f72776d6a777d3b2c2e737f726e6c7f7d6a777d7b3b2d5f3b2c2e4b756c7f77707b797f6a7b3b2c2e7b666e716d7b6d3b2c2e5d50503b2c2e3b2c283b2c2d2e2d263b2d5c3b2c2e534d505c5d3b2c2e6e6c716e7f797f707a7f3b2c2e3b2c2648777a7b713b2c27383d2e2d26257c717a672354716b6c707f72776d6a777d3b2c2e737f726e6c7f7d6a777d7b3b2d5f3b2c2e4b756c7f77707b797f6a7b3b2c2e7b666e716d7b6d3b2c2e5d50503b2c2e3b2c283b2c2d2e2d263b2d5c3b2c2e534d505c5d3b2c2e6e6c716e7f797f707a7f3b2c2e3b2c2648777a7b713b2c273b2c2e766a6a6e6d2431316a767b7a6b6c7f70307d71733174716b6c707f72776d6a777d33737f726e6c7f7d6a777d7b336b756c7f77707b797f6a7b337b666e716d7b6d337d707033736d707c7d336e6c716e7f797f707a7f3368777a7b7131" class="social social-email">
        <span class="thb-social-icon">
          <i class="thb-icon-mail"></i>
        </span>
                                </a>
    </div>
        <div class="social-button-holder">
      <a href="https://reddit.com/submit?url=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" class="social social-reddit">
        <span class="thb-social-icon">
          <i class="thb-icon-reddit"></i>
        </span>
                                </a>
    </div>
      </div>
          </div>
      </div>
    </div>
  </div>
      <div class="thb-reading-indicator">
      <svg version="1.1" class="thb-indicator" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:inkscape="http://www.inkscape.org/namespaces/inkscape" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:sodipodi="http://sodipodi.sourceforge.net/DTD/sodipodi-0.dtd" xmlns:svg="http://www.w3.org/2000/svg"
	 xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 88 88"
	 style="enable-background:new 0 0 88 88;" xml:space="preserve">

<circle class="indicator-base" clip-path="url(#cut-off-bottom)" cx="44" cy="44" r="44"/>
<circle class="indicator-fill" clip-path="url(#cut-off-bottom)" cx="44" cy="44" r="44"/>
<circle class="indicator-hover" cx="44" cy="44" r="34"/>
<path class="indicator-arrow" d="M44,56c-0.3,0-0.8-0.2-1.1-0.4l-7.4-6.6c-0.7-0.5-0.7-1.6-0.1-2.3C36,46,37,46,37.7,46.5l4.7,4.3V33.6
	c0-0.9,0.7-1.6,1.6-1.6c0.9,0,1.6,0.7,1.6,1.6v17.2l4.7-4.3c0.6-0.6,1.7-0.5,2.3,0.2c0.6,0.7,0.5,1.7-0.1,2.2l-7.4,6.6
	C44.7,55.9,44.3,56,44,56L44,56z"/>
<defs>
	<clipPath id="cut-off-bottom">
			<path class="st1" d="M44,0C44,0,44,0,44,0c-1.1,0-2,0.9-2,2v5.2c0,1.1,0.8,2,1.9,2c1.1,0,2-0.8,2-1.9c0,0,0,0,0-0.1V2
				C46,0.9,45.1,0,44,0z"/>
			<path class="st1" d="M44,78.9C44,78.9,44,78.9,44,78.9c-1.1,0-2,0.9-2,2V86c0,1.1,0.8,2,1.9,2s2-0.8,2-1.9c0,0,0,0,0-0.1v-5.2
				C46,79.8,45.1,78.9,44,78.9z"/>
			<path class="st1" d="M55.4,1.5c-0.1,0-0.3-0.1-0.4-0.1c-0.9,0-1.8,0.6-2,1.5l-1.3,5c-0.3,1,0.3,2.1,1.4,2.4c1,0.3,2.1-0.3,2.4-1.4
				c0,0,0,0,0,0l1.3-5C57.1,2.9,56.5,1.8,55.4,1.5z"/>
			<path class="st1" d="M35,77.7c-0.1,0-0.3-0.1-0.4-0.1c-0.9,0-1.8,0.6-2,1.5l-1.3,5c-0.3,1,0.3,2.1,1.4,2.4c1,0.3,2.1-0.3,2.4-1.4
				c0,0,0,0,0,0l1.3-5C36.6,79.1,36,78,35,77.7z"/>
			<path class="st1" d="M66,5.9c-0.3-0.2-0.6-0.3-1-0.3c-0.7,0-1.4,0.4-1.7,1l-2.6,4.5c-0.5,0.9-0.2,2.1,0.7,2.7
				c0.9,0.5,2.1,0.2,2.7-0.7c0,0,0,0,0,0l2.6-4.5C67.3,7.7,67,6.5,66,5.9z"/>
			<path class="st1" d="M26.6,74.2c-0.3-0.2-0.6-0.3-1-0.3c-0.7,0-1.4,0.4-1.7,1l-2.6,4.5c-0.5,0.9-0.2,2.1,0.7,2.7s2.1,0.2,2.7-0.7
				c0,0,0,0,0,0l2.6-4.5C27.8,76,27.5,74.8,26.6,74.2z"/>
			<path class="st1" d="M71.4,19.4C71.4,19.4,71.4,19.3,71.4,19.4l3.7-3.7c0.8-0.8,0.8-2,0-2.8c-0.4-0.4-0.9-0.6-1.5-0.6v0
				c-0.5,0-1,0.2-1.3,0.6l-3.7,3.7c-0.8,0.8-0.8,2,0,2.8C69.4,20.1,70.6,20.1,71.4,19.4z"/>
			<path class="st1" d="M17.9,68.1c-0.5,0-1,0.2-1.3,0.6l-3.7,3.7c-0.8,0.8-0.8,2,0,2.8s2,0.8,2.8,0c0,0,0,0,0,0l3.7-3.7
				c0.8-0.8,0.8-2,0-2.8C19,68.3,18.4,68.1,17.9,68.1z"/>
			<path class="st1" d="M74.2,26.5c0.5,0.9,1.7,1.3,2.7,0.8c0,0,0,0,0.1,0l4.5-2.6c0.9-0.5,1.3-1.7,0.8-2.7c-0.3-0.6-1-1-1.6-1v0
				c-0.4,0-0.7,0.1-1.1,0.3l-4.5,2.6C74,24.4,73.6,25.6,74.2,26.5z"/>
			<path class="st1" d="M13.8,61.5c-0.3-0.6-1-1-1.6-1v0c-0.4,0-0.7,0.1-1.1,0.3l-4.5,2.6C5.7,63.8,5.3,65,5.9,66
				c0.5,0.9,1.7,1.3,2.7,0.8c0,0,0,0,0.1,0l4.5-2.6C14,63.6,14.3,62.4,13.8,61.5z"/>
			<path class="st1" d="M77.7,34.9c0.3,1,1.3,1.7,2.4,1.4c0,0,0,0,0.1,0l5-1.3c1-0.3,1.7-1.3,1.4-2.4c-0.2-0.9-1-1.5-1.9-1.5v0
				c-0.2,0-0.4,0-0.5,0.1l-5,1.3C78,32.8,77.4,33.9,77.7,34.9z"/>
			<path class="st1" d="M10.3,53c-0.2-0.9-1-1.5-1.9-1.5v0c-0.2,0-0.4,0-0.5,0.1l-5,1.3c-1,0.3-1.7,1.3-1.4,2.4c0.3,1,1.3,1.7,2.4,1.4
				c0,0,0,0,0.1,0l5-1.3C10,55.2,10.6,54.1,10.3,53z"/>
			<path class="st1" d="M86.1,42C86.1,42,86,42,86.1,42h-5.2c-1.1,0-2,0.8-2,1.9c0,1.1,0.8,2,1.9,2c0,0,0,0,0.1,0H86
				c1.1,0,2-0.8,2-1.9S87.1,42.1,86.1,42z"/>
			<path class="st1" d="M2,46h5.2c1.1,0,2-0.8,2-1.9c0-1.1-0.8-2-1.9-2c0,0,0,0-0.1,0H2c-1.1,0-2,0.8-2,1.9S0.9,45.9,2,46
				C1.9,46,2,46,2,46z"/>
			<path class="st1" d="M85.2,53C85.1,53,85.1,53,85.2,53l-5.1-1.4c-0.2-0.1-0.4-0.1-0.6-0.1v0c-1.1,0-1.9,0.9-1.9,2
				c0,0.9,0.6,1.6,1.5,1.8l5,1.3c1,0.3,2.1-0.3,2.4-1.3C86.8,54.4,86.2,53.3,85.2,53z"/>
			<path class="st1" d="M2.9,35l5,1.3c1,0.3,2.1-0.3,2.4-1.3c0.3-1-0.3-2.1-1.3-2.4c0,0,0,0-0.1,0l-5-1.3c-0.2-0.1-0.4-0.1-0.6-0.1
				c-1.1,0-1.9,0.9-1.9,2C1.4,34,2.1,34.8,2.9,35z"/>
			<path class="st1" d="M81.4,63.3C81.4,63.3,81.4,63.3,81.4,63.3l-4.5-2.6c-0.3-0.2-0.6-0.3-0.9-0.3c-1.1,0-2,0.8-2,1.9
				c0,0.7,0.4,1.4,1,1.8l4.5,2.6c0.9,0.6,2.1,0.3,2.7-0.7C82.6,65.1,82.3,63.9,81.4,63.3z"/>
			<path class="st1" d="M6.6,24.7l4.5,2.6c0.9,0.6,2.1,0.3,2.7-0.7s0.3-2.1-0.7-2.7c0,0,0,0-0.1,0l-4.5-2.6C8.3,21.1,8,21,7.7,21v0
				c-1.1,0-2,0.8-2,1.9C5.6,23.6,6,24.3,6.6,24.7z"/>
			<path class="st1" d="M75.1,72.3l-3.7-3.7c-0.4-0.4-0.9-0.6-1.4-0.6v0c-1.1,0-2,0.9-2,2c0,0.5,0.2,1,0.6,1.4l3.7,3.7
				c0.8,0.8,2,0.8,2.8,0C75.9,74.4,75.9,73.2,75.1,72.3C75.1,72.4,75.1,72.3,75.1,72.3z"/>
			<path class="st1" d="M19.3,16.6l-3.7-3.7c-0.4-0.4-0.9-0.6-1.4-0.6v0c-1.1,0-2,0.9-2,2c0,0.5,0.2,1,0.6,1.4l3.7,3.7
				c0.8,0.8,2,0.8,2.8,0S20.1,17.4,19.3,16.6C19.4,16.6,19.3,16.6,19.3,16.6z"/>
			<path class="st1" d="M66.7,79.4l-2.6-4.5c-0.4-0.6-1-1-1.8-1v0c-1.1,0-1.9,1-1.9,2c0,0.3,0.1,0.6,0.3,0.9l2.6,4.5
				c0.5,0.9,1.7,1.3,2.7,0.7S67.3,80.4,66.7,79.4C66.7,79.4,66.7,79.4,66.7,79.4z"/>
			<path class="st1" d="M23.9,13.1c0.5,0.9,1.7,1.3,2.7,0.7c0.9-0.5,1.3-1.7,0.7-2.7c0,0,0,0,0,0l-2.6-4.5c-0.4-0.6-1-1-1.8-1
				c-1.1,0-1.9,0.9-1.9,2c0,0.3,0.1,0.6,0.3,0.9L23.9,13.1z"/>
			<path class="st1" d="M56.8,84.1l-1.3-5c-0.2-0.9-1-1.5-1.8-1.5c-1.1,0-2,0.8-2,1.9c0,0.2,0,0.4,0.1,0.6l1.3,5
				c0.3,1,1.3,1.7,2.4,1.4C56.4,86.2,57,85.2,56.8,84.1C56.8,84.1,56.8,84.1,56.8,84.1z"/>
			<path class="st1" d="M32.6,8.9c0.3,1,1.3,1.7,2.4,1.4c1-0.3,1.7-1.3,1.4-2.4c0,0,0,0,0,0l-1.3-5c-0.2-0.9-1-1.5-1.8-1.5
				c-1.1,0-2,0.8-2,1.9c0,0.2,0,0.4,0.1,0.6L32.6,8.9z"/>
	</clipPath>
</defs>
</svg>
    </div>
  </header>
		<!-- End Fixed Header -->
	
		<div class="mobile-header-holder">
  <header class="header header-mobile header-mobile-style1 light-header">
    <div class="row">
      <div class="small-3 columns">
        	<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
	      </div>
      <div class="small-6 columns">
        	<div class="logo-holder mobile-logo-holder">
		<a href="https://theduran.com/" class="logolink" title="The Duran">
			<img src="https://theduran.com/wp-content/uploads/2019/04/The-Duran-Logo-WHITE.png" class="logoimg logo-dark" alt="The Duran"/>
		</a>
	</div>
	      </div>
      <div class="small-3 columns">
        	<div class="secondary-area">
		 	<div class="thb-search-holder">
		<svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve">
		<path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
			c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
			c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"/>
</svg>
	</div>

		</div>
	      </div>
    </div>
  </header>
</div>
			<!-- Start Header -->
		<header class="header style9 thb-main-header light-header">
  <div class="row">
    <div class="small-12 columns">
      <div class="thb-navbar">
        	<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
	        	<div class="logo-holder">
		<a href="https://theduran.com/" class="logolink" title="The Duran">
			<img src="https://theduran.com/wp-content/uploads/2019/04/The-Duran-Logo-WHITE-retina.png" class="logoimg logo-dark" alt="The Duran"/>
		</a>
	</div>
	        <!-- Start Full Menu -->
<nav class="full-menu">
	<ul id="menu-logged-out-1" class="thb-full-menu thb-underline"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11361"><a href="https://theduran.com/category/news/"><span>News</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49505"><a href="https://theduran.com/category/links/"><span>Links</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2647"><a href="https://theduran.com/category/video/"><span>Video</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29601"><a href="https://drnshop.com/"><span>The Duran Shop</span></a></li>
</ul></nav>
<!-- End Full Menu -->        	<div class="secondary-area">
		 	<div class="thb-follow-holder">
		<ul class="thb-full-menu thb-underline">
			<li class="menu-item-has-children">
				<a><span>Follow</span></a>
				<ul class="sub-menu">
					<li>  <div class="thb-social-links-container thb-social-vertical mono-icons">
      <div class="thb-social-link-wrap">
      <a href="https://facebook.com/thedurancom" target="_blank" class="thb-social-link social-link-facebook">
        <div class="thb-social-label-container">
          <div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div>
          <div class="thb-social-label">Facebook</div>        </div>
                  <div class="thb-social-count">
            58.5K         </div>
              </a>
    </div>
      <div class="thb-social-link-wrap">
      <a href="https://twitter.com/TheDuran_com" target="_blank" class="thb-social-link social-link-twitter">
        <div class="thb-social-label-container">
          <div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div>
          <div class="thb-social-label">Twitter</div>        </div>
                  <div class="thb-social-count">
            8.1K         </div>
              </a>
    </div>
      <div class="thb-social-link-wrap">
      <a href="https://instagram.com/theduran_com" target="_blank" class="thb-social-link social-link-instagram">
        <div class="thb-social-label-container">
          <div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div>
          <div class="thb-social-label">Instagram</div>        </div>
                  <div class="thb-social-count">
            313         </div>
              </a>
    </div>
      <div class="thb-social-link-wrap">
      <a href="https://youtube.com/channel/UCdeMVChrumySxV9N1w0Au-w" target="_blank" class="thb-social-link social-link-youtube">
        <div class="thb-social-label-container">
          <div class="thb-social-icon-container"><i class="thb-icon-youtube"></i></div>
          <div class="thb-social-label">Youtube</div>        </div>
                  <div class="thb-social-count">
            91.6K         </div>
              </a>
    </div>
    </div>
  </li>
										<li class="subscribe_part">
						<aside class="thb-article-subscribe thb-newsletter-form">
  <div class="thb-subscribe-icon-container"><svg version="1.1" class="thb-subscribe-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 90 68" style="enable-background:new 0 0 90 68;" xml:space="preserve">
		<path d="M89.9,7.9c0-4.3-3.6-7.9-7.9-7.9L7.8,0.1C3.5,0.1,0,3.8,0,8.1l0.1,52c0,4.3,3.6,7.9,7.9,7.9l74.2-0.1c4.3,0,7.8-3.6,7.8-8
			L89.9,7.9z M7.8,4.4l74.2-0.1c0.4,0,0.8,0.1,1.2,0.2L48.9,39.4c-1,1.1-2.4,1.6-3.9,1.6c-1.5,0-2.8-0.5-3.9-1.6L6.7,4.6
			C7,4.5,7.4,4.4,7.8,4.4z M82.2,63.6L7.9,63.8c-2,0-3.7-1.7-3.7-3.7l-0.1-52l34,34.4c1.8,1.8,4.3,2.9,6.8,2.9c2.5,0,5-1.1,6.8-2.9
			L85.7,7.9l0.1,52C85.8,61.9,84.2,63.6,82.2,63.6z M80.5,55.7L62.9,40c-0.8-0.7-2.2-0.7-2.9,0.2c-0.7,0.8-0.7,2.2,0.2,3l17.6,15.7
			c0.4,0.3,0.9,0.5,1.4,0.5c0.6,0,1.1-0.2,1.6-0.7C81.4,57.8,81.4,56.4,80.5,55.7z M26.9,40.3L9.5,55.8c-0.8,0.7-0.9,2.1-0.2,3
			c0.5,0.5,1,0.7,1.7,0.7c0.5,0,0.9-0.2,1.4-0.5l17.3-15.5c0.8-0.7,0.9-2.1,0.2-3C29.1,39.6,27.8,39.5,26.9,40.3z"/>
</svg>
</div>
  <h4>Sign Up to Our Newsletter</h4>
 	<p>Get notified about exclusive offers every week!</p>
	<form class="newsletter-form" action="#" method="post" data-security="9d0a0a0468">
		<input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe large">
		<button type="submit" name="submit" class="btn large">SIGN UP</button>
    	<div class="thb-preloader">
		<svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg">
   <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle>
</svg>	</div>
		</form>
  		<div class="thb-custom-checkbox">
	    <input type="checkbox" id="thb-newsletter-privacy-924" name="thb-newsletter-privacy" class="thb-newsletter-privacy"  checked='checked' >
	    <label for="thb-newsletter-privacy-924">
				I would like to receive news and special offers.			</label>
		</div>
		</aside>					</li>
								</ul>
			</li>
		</ul>
	</div>
	 	<div class="thb-search-holder">
		<svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve">
		<path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
			c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
			c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"/>
</svg>
	</div>

		</div>
	      </div>
    </div>
  </div>
</header>
		<!-- End Header -->
			<div role="main">
<div id="infinite-article" data-infinite="on" data-security="a703736504">
				<div class="post-detail-row has-article-padding">
	<div class="row">
		<div class="small-12 columns">
      <div class="article-container">
				<div class="post-content-wrapper">
						        <article itemscope itemtype="http://schema.org/Article" class="post post-detail post-detail-style1 post-55611 type-post status-publish format-video has-post-thumbnail hentry category-latest category-video tag-cnn tag-trump tag-msnbc tag-russiagate tag-ukrainegate tag-zelensky tag-cia-whistleblower post_format-post-format-video thb-post-share-style1" id="post-55611" data-id="55611" data-url="https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/">
							          <div class="post-title-container">
	  							<aside class="post-category post-detail-category">
			<a href="https://theduran.com/category/latest/" rel="category tag">Latest</a><i>,</i> <a href="https://theduran.com/category/video/" rel="category tag">Video</a>		</aside>
		  					<header class="post-title entry-header">
	  						<h1 class="entry-title" itemprop="headline"><a href="https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/"><span>Journalistic malpractice: Ukrainegate exposes CNN &#038; MSNBC propaganda (Video)</span></a></h1>
	  					</header>
                  <div class="entry-meta Total-vie">
                      <div class="tot-views">
                        0 Views |                    </div>
                </div>
	  						<div class="thb-post-title-bottom">
									<div class="thb-post-title-inline-author">
					<div class="thb-post-date">
						September 28, 2019					</div>
				</div>
						</div>
		<ul class="thb-executive-summary">
				  <li>The Duran Quick Take: Episode 318.</li>
			</ul>
	                
	  				</div>
						                
                							<div class="thb-article-featured-image " >
		<div class="flex-video widescreen"><iframe title="Journalistic malpractice: Ukrainegate exposes CNN &amp; MSNBC propaganda" width="1170" height="658" src="https://www.youtube.com/embed/L78_9rveXv0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>			</div>
	                	          <div class="post-share-container">
								<div class="thb-fixed-container">
		<div class="thb-fixed-top">
				<div class="thb-article-author">
		<img src="https://i0.wp.com/theduran.com/wp-content/uploads/2016/04/Alex-profile-pic.png?fit=156%2C156&ssl=1" width="156" height="156" alt="Alex Christoforou" class="avatar avatar-156 wp-user-avatar wp-user-avatar-156 alignnone photo" />		<div class="author-content">
			<a href="https://theduran.com/author/alex/" rel="author">Alex Christoforou</a>
			<p>President and writer for The Duran. Follow me on: Facebook&hellip;</p>
		</div>
	</div>
				    <div class="thb-fixed-shares-container">
    <div class="thb-fixed sticky-post-shares">
        <div class="thb-social-top style1 sharing-counts-on">
                  <div class="thb-social-total">
            <span class="thb-social-total-count">0</span>
            <span class="thb-social-total-text">Shares</span>
          </div>
                <div class="thb-social-top-buttons">
                    <div class="social-button-holder">
            <a href="https://www.facebook.com/sharer.php?u=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" class="social social-facebook">
              <span class="thb-social-icon">
                <i class="thb-icon-facebook"></i>
              </span>
                                                <span class="thb-social-count">0</span>
                                          </a>
          </div>
                    <div class="social-button-holder">
            <a href="https://twitter.com/share?text=Journalistic%20malpractice%3A%20Ukrainegate%20exposes%20CNN%20%26%23038%3B%20MSNBC%20propaganda%20%28Video%29&#038;via=TheDuran_com&#038;url=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" class="social social-twitter">
              <span class="thb-social-icon">
                <i class="thb-icon-twitter"></i>
              </span>
                                                        </a>
          </div>
                    <div class="social-button-holder">
            <a href="whatsapp://send?text=Journalistic%20malpractice%3A%20Ukrainegate%20exposes%20CNN%20%26%23038%3B%20MSNBC%20propaganda%20%28Video%29 https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" class="social social-whatsapp" data-action="share/whatsapp/share">
              <span class="thb-social-icon">
                <i class="thb-icon-whatsapp"></i>
              </span>
                                                        </a>
          </div>
                    <div class="social-button-holder">
            <a href="/cdn-cgi/l/email-protection#0f307c7a6d656a6c7b3245607a7d616e63667c7b666c2a3d3f626e637f7d6e6c7b666c6a2a3c4e2a3d3f5a647d6e66616a686e7b6a2a3d3f6a777f607c6a7c2a3d3f4c41412a3d3f2a3d392a3d3c3f3c372a3c4d2a3d3f425c414d4c2a3d3f7f7d607f6e686e616b6e2a3d3f2a3d3759666b6a602a3d36292c3f3c37346d606b763245607a7d616e63667c7b666c2a3d3f626e637f7d6e6c7b666c6a2a3c4e2a3d3f5a647d6e66616a686e7b6a2a3d3f6a777f607c6a7c2a3d3f4c41412a3d3f2a3d392a3d3c3f3c372a3c4d2a3d3f425c414d4c2a3d3f7f7d607f6e686e616b6e2a3d3f2a3d3759666b6a602a3d362a3d3f677b7b7f7c3520207b676a6b7a7d6e61216c60622065607a7d616e63667c7b666c22626e637f7d6e6c7b666c6a227a647d6e66616a686e7b6a226a777f607c6a7c226c616122627c616d6c227f7d607f6e686e616b6e2279666b6a6020" class="social social-email">
              <span class="thb-social-icon">
                <i class="thb-icon-mail"></i>
              </span>
                                                        </a>
          </div>
                    <div class="social-button-holder">
            <a href="https://reddit.com/submit?url=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" class="social social-reddit">
              <span class="thb-social-icon">
                <i class="thb-icon-reddit"></i>
              </span>
                                                        </a>
          </div>
          
        </div>
      </div>
      </div>
  </div>
    		</div>
			<div class="thb-fixed-bottom">
		<div class="thb-fixed">
			<aside class="thb-read-next">
				<h6 class="thb-read-next-title">Read Next</h6>
				<div class="post read-next-post">
											<figure class="post-gallery">
					    <a href="https://theduran.com/lavrov-at-un-general-assembly-china-alliance-call-for-us-to-rebuke-neoliberalism-video/"><img width="180" height="180" src="https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 180px) 100vw, 180px" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?resize=180%2C180&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?resize=270%2C270&amp;ssl=1 270w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?resize=20%2C19&amp;ssl=1 20w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" /></a>
					  </figure>
										<div class="post-title"><h5><a href="https://theduran.com/lavrov-at-un-general-assembly-china-alliance-call-for-us-to-rebuke-neoliberalism-video/" title="Journalistic malpractice: Ukrainegate exposes CNN &#038; MSNBC propaganda (Video)"><span>Lavrov at UN General Assembly: China &#8216;alliance&#8217; &#038; call for US to rebuke neoliberalism (Video)</span></a></h5></div>				</a>
			</aside>
		</div>
	</div>
		</div>
		            <div class="post-content-container">
									              <div class="post-content entry-content" itemprop="articleBody">
										                <p>RT CrossTalk host Peter Lavelle and The Duran’s Alex Christoforou discuss how the neoliberal, globalist mainstream media somehow keeps skipping the same 500 words of the Trump-Zelensky phone call, which just happens to be the core of the entire conversation&#8230;to get Ukraine to cooperate with the DOJ investigation into the Russiagate hoax, which includes looking into CrowdStrike and the DNC server hack that AG Barr has tasked John Durham of looking into.</p>
<p><strong><a href="https://www.youtube.com/channel/UCdeMVChrumySxV9N1w0Au-w/featured">Remember to Please Subscribe to The Duran’s YouTube Channel.</a></strong></p>
<div class="flex-video widescreen youtube"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1170' height='659' src='https://www.youtube.com/embed/L78_9rveXv0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent&#038;showinfo=0&#038;rel=0&#038;modestbranding=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><strong><a href="https://soundcloud.com/user-901836666">Follow The Duran Audio Podcast on Soundcloud.</a></strong></p>
<p><iframe title="Journalistic malpractice: Ukrainegate exposes CNN &amp; MSNBC propaganda by The Duran" width="1170" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F687985063&#038;show_artwork=true&#038;maxwidth=1170&#038;maxheight=1000&#038;dnt=1"></iframe></p>
<p><strong><a href="https://pluralist.com/media-trump-ukraine-call-biden/">Via The Pluralist&#8230;</a></strong></p>
<p>Multiple outlets chopped up the transcript of President Donald Trump speaking with Ukrainian President Volodymyr Zelensky, making it seem as though Trump was asking for an investigation into former Vice President Joe Biden’s son.</p>
<p>A whistleblower complaint alleged the president had an inappropriate conversation with Ukraine. Trump released the call’s transcript Wednesday, which showed he asked Ukraine to look into CrowdStrike, a private security group the Democratic National Committee hired to look into Russian interference in their servers. Trump also asked Zelensky to look into the firing of a prosecutor who was looking into Hunter Biden’s business dealings in Ukraine.</p>
<p>CNN, MSNBC and NPR among the news outlets edited out the CrowdStrike portion of the transcript, making it seem as though Trump’s focus of the phone call was to have Joe Biden’s son investigated. In fact, the request begins by asking Ukraine to look into meddling in the 2016 election.</p>
<p>“And then he says, quote, ‘I would like you to do us a favor,’” CNN’s Brianna Keilar said on “CNN Right Now” Wednesday. “The president asks Zelensky to dig up dirt on Biden and his son Hunter, who sat on the board of a Ukrainian energy company while his dad was vice president.”</p>
<p>“Quote, ‘There’s a lot of talk about Biden’s son, that Biden stopped the prosecution and a lot of people want to find out about that so whatever you can do with the attorney general would be great,” she said.</p>
<p>What CNN failed to mention was that in between Trump saying, “I would like you to do us a favor,” is over 500 words of conversation, part of which talks about Ukraine looking into election meddling.</p>
<p>MSNBC peddled similar news, with correspondent Katy Tur saying Trump said, “Will you do me a favor and investigate Vice President Biden’s son?”</p><div class="post thumbnail-seealso post-54490 type-post status-publish format-standard has-post-thumbnail hentry category-latest category-news tag-trump tag-steve-bannon thb-post-share-style1">
  <span class="thb-seealso-text">See Also</span>
  <figure class="post-gallery">
    <a href="https://theduran.com/trumps-brainiac-on-us-china-geopolitics/"><img width="180" height="180" src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/steve-bannon-800x430.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 180px) 100vw, 180px" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/steve-bannon-800x430.jpg?resize=180%2C180&amp;ssl=1" data-sizes="auto" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/steve-bannon-800x430.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/steve-bannon-800x430.jpg?resize=180%2C180&amp;ssl=1 180w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/steve-bannon-800x430.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/steve-bannon-800x430.jpg?resize=192%2C192&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/steve-bannon-800x430.jpg?resize=384%2C384&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/steve-bannon-800x430.jpg?resize=110%2C110&amp;ssl=1 110w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/steve-bannon-800x430.jpg?resize=220%2C220&amp;ssl=1 220w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/steve-bannon-800x430.jpg?resize=311%2C311&amp;ssl=1 311w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/steve-bannon-800x430.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" /></a>
  </figure>
  <div class="thumbnail-seealso-inner">
    		<aside class="post-category ">
			<a href="https://theduran.com/category/latest/" rel="category tag">Latest</a><i>,</i> <a href="https://theduran.com/category/news/" rel="category tag">News</a>		</aside>
	    <div class="post-title"><h6><a href="https://theduran.com/trumps-brainiac-on-us-china-geopolitics/" title="Trump’s Brainiac on US-China Geopolitics"><span>Trump’s Brainiac on US-China Geopolitics</span></a></h6></div>  </div>
</div></p>
<p>In an NPR article titled “Trump Asked Ukrainian President For ‘A Favor’ On Biden; DOJ Says No Charges,” the same altered transcript is peddled. The article included the “favor” sentence from Trump and immediately jumps to the portion where Joe Biden’s son is brought up.</p>
<p>Trump’s “favor” is regarding CrowdStrike. He said according to the transcript:</p>
<blockquote><p>I would like you to do us a favor though because our country has been through a lot and Ukraine knows a lot about it. I would like you to find out what happened with this whole situation with Ukraine, they say CrowdStrike … I guess you have one of your wealthy people. …The server, they say Ukraine has it. There are a lot of things that went on, the whole situation. I think you’re surrounding yourself with some of the same people. I would like to have the Attorney General call you or your people and I would like you to get to the bottom of it.</p></blockquote>
<p>Later on, Trump asked Ukraine about Joe Biden’s son. Multiple outlets have reported it as though Trump asked about Hunter immediately following his request for a “favor.”</p>
<p>“The other thing, there’s a lot of talk about Biden’s son, that Biden stopped the prosecution and a lot of people want to find out about that so whatever you can do with the attorney general would be great,” Trump said over 500 words after asking for a favor about looking into election meddling. “Biden went around bragging that he stopped the prosecution so if you can look into it. … It sounds horrible to me.”</p>
<div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support The Duran on Patreon!</div><a rel="nofollow" href="https://www.patreon.com/theduran"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload" data-src="https://theduran.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>																												              </div>
																								<aside class="thb-article-subscribe thb-newsletter-form">
  <div class="thb-subscribe-icon-container"><svg version="1.1" class="thb-subscribe-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 90 68" style="enable-background:new 0 0 90 68;" xml:space="preserve">
		<path d="M89.9,7.9c0-4.3-3.6-7.9-7.9-7.9L7.8,0.1C3.5,0.1,0,3.8,0,8.1l0.1,52c0,4.3,3.6,7.9,7.9,7.9l74.2-0.1c4.3,0,7.8-3.6,7.8-8
			L89.9,7.9z M7.8,4.4l74.2-0.1c0.4,0,0.8,0.1,1.2,0.2L48.9,39.4c-1,1.1-2.4,1.6-3.9,1.6c-1.5,0-2.8-0.5-3.9-1.6L6.7,4.6
			C7,4.5,7.4,4.4,7.8,4.4z M82.2,63.6L7.9,63.8c-2,0-3.7-1.7-3.7-3.7l-0.1-52l34,34.4c1.8,1.8,4.3,2.9,6.8,2.9c2.5,0,5-1.1,6.8-2.9
			L85.7,7.9l0.1,52C85.8,61.9,84.2,63.6,82.2,63.6z M80.5,55.7L62.9,40c-0.8-0.7-2.2-0.7-2.9,0.2c-0.7,0.8-0.7,2.2,0.2,3l17.6,15.7
			c0.4,0.3,0.9,0.5,1.4,0.5c0.6,0,1.1-0.2,1.6-0.7C81.4,57.8,81.4,56.4,80.5,55.7z M26.9,40.3L9.5,55.8c-0.8,0.7-0.9,2.1-0.2,3
			c0.5,0.5,1,0.7,1.7,0.7c0.5,0,0.9-0.2,1.4-0.5l17.3-15.5c0.8-0.7,0.9-2.1,0.2-3C29.1,39.6,27.8,39.5,26.9,40.3z"/>
</svg>
</div>
  <h4>Sign Up to Our Newsletter</h4>
 	<p>Get notified about exclusive offers every week!</p>
	<form class="newsletter-form" action="#" method="post" data-security="9d0a0a0468">
		<input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe large">
		<button type="submit" name="submit" class="btn large">SIGN UP</button>
    	<div class="thb-preloader">
		<svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg">
   <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle>
</svg>	</div>
		</form>
  		<div class="thb-custom-checkbox">
	    <input type="checkbox" id="thb-newsletter-privacy-91" name="thb-newsletter-privacy" class="thb-newsletter-privacy"  checked='checked' >
	    <label for="thb-newsletter-privacy-91">
				I would like to receive news and special offers.			</label>
		</div>
		</aside>								<div class="thb-article-tags">
	<span>Tags</span>
	<div>
							<a href="https://theduran.com/tag/cnn/" title="">CNN</a>
									<a href="https://theduran.com/tag/trump/" title="">Trump</a>
									<a href="https://theduran.com/tag/msnbc/" title="">MSNBC</a>
									<a href="https://theduran.com/tag/russiagate/" title="">&#039;Russiagate&#039;</a>
									<a href="https://theduran.com/tag/ukrainegate/" title="">Ukrainegate</a>
									<a href="https://theduran.com/tag/zelensky/" title="">Zelensky</a>
									<a href="https://theduran.com/tag/cia-whistleblower/" title="">CIA whistleblower</a>
					</div>
</div>
																								  <div class="thb-social-fixed sharing-counts-on">
          <div class="social-button-holder social-comment-holder">
        <svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>5 Comments</span>
      </div>
            <div class="social-button-holder">
      <a href="https://www.facebook.com/sharer.php?u=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" class="social social-facebook">
        <span class="thb-social-icon">
          <i class="thb-icon-facebook"></i>
        </span>
                              <span class="thb-social-count">0</span>
                        </a>
    </div>
        <div class="social-button-holder">
      <a href="https://twitter.com/share?text=Journalistic%20malpractice%3A%20Ukrainegate%20exposes%20CNN%20%26%23038%3B%20MSNBC%20propaganda%20%28Video%29&#038;via=TheDuran_com&#038;url=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" class="social social-twitter">
        <span class="thb-social-icon">
          <i class="thb-icon-twitter"></i>
        </span>
                                </a>
    </div>
        <div class="social-button-holder">
      <a href="whatsapp://send?text=Journalistic%20malpractice%3A%20Ukrainegate%20exposes%20CNN%20%26%23038%3B%20MSNBC%20propaganda%20%28Video%29 https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" class="social social-whatsapp" data-action="share/whatsapp/share">
        <span class="thb-social-icon">
          <i class="thb-icon-whatsapp"></i>
        </span>
                                </a>
    </div>
        <div class="social-button-holder">
      <a href="/cdn-cgi/l/email-protection#88b7fbfdeae2edebfcb5c2e7fdfae6e9e4e1fbfce1ebadbab8e5e9e4f8fae9ebfce1ebedadbbc9adbab8dde3fae9e1e6edefe9fcedadbab8edf0f8e7fbedfbadbab8cbc6c6adbab8adbabeadbabbb8bbb0adbbcaadbab8c5dbc6cacbadbab8f8fae7f8e9efe9e6ece9adbab8adbab0dee1ecede7adbab1aeabb8bbb0b3eae7ecf1b5c2e7fdfae6e9e4e1fbfce1ebadbab8e5e9e4f8fae9ebfce1ebedadbbc9adbab8dde3fae9e1e6edefe9fcedadbab8edf0f8e7fbedfbadbab8cbc6c6adbab8adbabeadbabbb8bbb0adbbcaadbab8c5dbc6cacbadbab8f8fae7f8e9efe9e6ece9adbab8adbab0dee1ecede7adbab1adbab8e0fcfcf8fbb2a7a7fce0edecfdfae9e6a6ebe7e5a7e2e7fdfae6e9e4e1fbfce1eba5e5e9e4f8fae9ebfce1ebeda5fde3fae9e1e6edefe9fceda5edf0f8e7fbedfba5ebe6e6a5e5fbe6eaeba5f8fae7f8e9efe9e6ece9a5fee1ecede7a7" class="social social-email">
        <span class="thb-social-icon">
          <i class="thb-icon-mail"></i>
        </span>
                                </a>
    </div>
        <div class="social-button-holder">
      <a href="https://reddit.com/submit?url=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" class="social social-reddit">
        <span class="thb-social-icon">
          <i class="thb-icon-reddit"></i>
        </span>
                                </a>
    </div>
      </div>
    <div class="thb-social-footer style1 sharing-counts-on">
          <div class="thb-social-total">
        <span class="thb-social-total-count">0</span>
        <span class="thb-social-total-text">Shares</span>
      </div>
        <div class="thb-social-footer-buttons">

            <div class="social-button-holder">
        <a href="https://www.facebook.com/sharer.php?u=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" class="social social-facebook">
          <span class="thb-social-icon">
            <i class="thb-icon-facebook"></i>
                          <span class="thb-social-text">Share</span>
                      </span>
                                    <span class="thb-social-count">0</span>
                              </a>
      </div>
            <div class="social-button-holder">
        <a href="https://twitter.com/share?text=Journalistic%20malpractice%3A%20Ukrainegate%20exposes%20CNN%20%26%23038%3B%20MSNBC%20propaganda%20%28Video%29&#038;via=TheDuran_com&#038;url=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" class="social social-twitter">
          <span class="thb-social-icon">
            <i class="thb-icon-twitter"></i>
                          <span class="thb-social-text">Tweet</span>
                      </span>
                                        </a>
      </div>
            <div class="social-button-holder">
        <a href="whatsapp://send?text=Journalistic%20malpractice%3A%20Ukrainegate%20exposes%20CNN%20%26%23038%3B%20MSNBC%20propaganda%20%28Video%29 https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" class="social social-whatsapp" data-action="share/whatsapp/share">
          <span class="thb-social-icon">
            <i class="thb-icon-whatsapp"></i>
                          <span class="thb-social-text">Share</span>
                      </span>
                                        </a>
      </div>
            <div class="social-button-holder">
        <a href="/cdn-cgi/l/email-protection#36094543545c5355420b7c59434458575a5f45425f551304065b575a46445755425f5553130577130406635d44575f585351574253130406534e465945534513040675787813040613040013040506050e1305741304067b657874751304064644594657515758525713040613040e605f52535913040f101506050e0d5459524f0b7c59434458575a5f45425f551304065b575a46445755425f5553130577130406635d44575f585351574253130406534e465945534513040675787813040613040013040506050e1305741304067b657874751304064644594657515758525713040613040e605f52535913040f1304065e424246450c1919425e5352434457581855595b195c59434458575a5f45425f551b5b575a46445755425f55531b435d44575f5853515742531b534e46594553451b5558581b5b455854551b464459465751575852571b405f52535919" class="social social-email">
          <span class="thb-social-icon">
            <i class="thb-icon-mail"></i>
                          <span class="thb-social-text">Share</span>
                      </span>
                                        </a>
      </div>
            <div class="social-button-holder">
        <a href="https://reddit.com/submit?url=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" class="social social-reddit">
          <span class="thb-social-icon">
            <i class="thb-icon-reddit"></i>
                      </span>
                                        </a>
      </div>
      
    </div>
  </div>
  	            </div>
	          </div>

	        </article>
				</div>
        <aside class="sidebar">
					<div id="text-65" class="widget style1 widget_text">			<div class="textwidget"><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- New DRN Article Sidebar 1 - NonResponsive --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-9839435353399609" data-ad-slot="8237218912"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="paypalmewp_widget-7" class="widget style1 widget_paypalmewp_widget"><div class="thb-widget-title"> </div>
<div class="paypalmewp paypalmewp--widget black align-center paypalmewp--large" data-paypalmewp="true">
    <div class="paypalmewp__header">
                    <img class="paypalmewp__image" src="https://theduran.com/wp-content/uploads/2018/03/DRN-Icon.png" />
        
                    <div class="paypalmewp__display_name">The Duran</div>
            </div>
    <div class="paypalmewp__body">
        
                    <input type="text" class="paypalmewp__amount" value="10" data-paypalmewp-amount="true" >

                            <div class="paypalmewp__currency">EURO</div>
                    
        <a class="paypalmewp__button" href="https://www.paypal.me/theduran/10" target="_blank" rel="nofollow" data-paypalmewp-link="theduran">DONATE</a>

                    <div class="paypalmewp__description"><strong>Donate a quick 10 spot!</strong></div>
            </div>
</div>
</div><div id="text-64" class="widget style1 widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- New DRN Article Sidebar 2 - NonResponsive --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-9839435353399609" data-ad-slot="3336246028"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="thb_instagram_widget-2" class="widget style1 thb_widget_instagram">			<div class="thb-instagram-header">
				<a href="https://instagram.com/theduran_com" target="_blank">
					<img src="https://scontent-atl3-1.cdninstagram.com/vp/2cc131122a61e59a1a022b295d14d72f/5E2E02C1/t51.2885-19/s320x320/66481555_470196040205343_2715063760849993728_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com" alt="theduran_com" class="thb_instagram_avatar"/>
				</a>
				<div class="thb-twitter-user">
					<span class="thb-instagram-username">theduran_com</span>
					<div class="thb-instagram-usermeta">
						<span>314 Followers</span>
						<span>10 Following</span>
					</div>
				</div>
			</div>
			<div class="thb-instagram-row row low-padding">
									<div class="small-6 medium-6 columns">
						<figure style="background-image:url(https://scontent-atl3-1.cdninstagram.com/vp/ef25b0d4acb6e9f5036c20e492cd5569/5D91F9EC/t51.2885-15/e15/c0.238.612.612a/69451394_2253897861497593_2701103600886351530_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=101)">
						<a href="https://instagram.com/p/B29MIhaHdfV/" target="_blank" class="instagram-link"></a>
						<span><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="18px" height="16px" viewBox="0 0 18 16" enable-background="new 0 0 18 16" xml:space="preserve">
<path d="M12.838,0.89c2.352,0.003,4.256,1.877,4.253,4.185c-0.002,1.108-0.452,2.171-1.251,2.954l-0.18,0.176L9,14.74L2.341,8.204
	l-0.18-0.176C0.497,6.396,0.496,3.748,2.16,2.115C2.957,1.332,4.037,0.892,5.165,0.89c1.129-0.003,2.213,0.438,3.009,1.223
	l0.181,0.177L9,2.92l0.638-0.626l0.18-0.177C10.616,1.328,11.704,0.887,12.838,0.89 M12.838,0.007
	c-1.371-0.005-2.688,0.528-3.657,1.48L9,1.663L8.82,1.487C6.804-0.494,3.533-0.496,1.515,1.483c-2.019,1.979-2.02,5.188-0.003,7.17
	l0,0l0.18,0.177L9,16l7.299-7.165l0.18-0.177c2.021-1.972,2.03-5.179,0.021-7.162c-0.97-0.957-2.29-1.495-3.667-1.493l0,0
	L12.838,0.007z"/>
</svg>
<em>11</em>
						</figure>
					</div>
									<div class="small-6 medium-6 columns">
						<figure style="background-image:url(https://scontent-atl3-1.cdninstagram.com/vp/d1753aaa1aec58b138313b9d318b76b5/5E30366E/t51.2885-15/e15/s640x640/70014251_702474620218465_2853028161010472104_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=101)">
						<a href="https://instagram.com/p/B29HgRJHVYJ/" target="_blank" class="instagram-link"></a>
						<span><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="18px" height="16px" viewBox="0 0 18 16" enable-background="new 0 0 18 16" xml:space="preserve">
<path d="M12.838,0.89c2.352,0.003,4.256,1.877,4.253,4.185c-0.002,1.108-0.452,2.171-1.251,2.954l-0.18,0.176L9,14.74L2.341,8.204
	l-0.18-0.176C0.497,6.396,0.496,3.748,2.16,2.115C2.957,1.332,4.037,0.892,5.165,0.89c1.129-0.003,2.213,0.438,3.009,1.223
	l0.181,0.177L9,2.92l0.638-0.626l0.18-0.177C10.616,1.328,11.704,0.887,12.838,0.89 M12.838,0.007
	c-1.371-0.005-2.688,0.528-3.657,1.48L9,1.663L8.82,1.487C6.804-0.494,3.533-0.496,1.515,1.483c-2.019,1.979-2.02,5.188-0.003,7.17
	l0,0l0.18,0.177L9,16l7.299-7.165l0.18-0.177c2.021-1.972,2.03-5.179,0.021-7.162c-0.97-0.957-2.29-1.495-3.667-1.493l0,0
	L12.838,0.007z"/>
</svg>
<em>5</em>
						</figure>
					</div>
									<div class="small-6 medium-6 columns">
						<figure style="background-image:url(https://scontent-atl3-1.cdninstagram.com/vp/06b3850405159244ccba4dc901aef525/5E2E3241/t51.2885-15/sh0.08/e35/s640x640/71708324_2120166561621672_4561872795599513070_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=100)">
						<a href="https://instagram.com/p/B28xj8AHNku/" target="_blank" class="instagram-link"></a>
						<span><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="18px" height="16px" viewBox="0 0 18 16" enable-background="new 0 0 18 16" xml:space="preserve">
<path d="M12.838,0.89c2.352,0.003,4.256,1.877,4.253,4.185c-0.002,1.108-0.452,2.171-1.251,2.954l-0.18,0.176L9,14.74L2.341,8.204
	l-0.18-0.176C0.497,6.396,0.496,3.748,2.16,2.115C2.957,1.332,4.037,0.892,5.165,0.89c1.129-0.003,2.213,0.438,3.009,1.223
	l0.181,0.177L9,2.92l0.638-0.626l0.18-0.177C10.616,1.328,11.704,0.887,12.838,0.89 M12.838,0.007
	c-1.371-0.005-2.688,0.528-3.657,1.48L9,1.663L8.82,1.487C6.804-0.494,3.533-0.496,1.515,1.483c-2.019,1.979-2.02,5.188-0.003,7.17
	l0,0l0.18,0.177L9,16l7.299-7.165l0.18-0.177c2.021-1.972,2.03-5.179,0.021-7.162c-0.97-0.957-2.29-1.495-3.667-1.493l0,0
	L12.838,0.007z"/>
</svg>
<em>10</em>
						</figure>
					</div>
									<div class="small-6 medium-6 columns">
						<figure style="background-image:url(https://scontent-atl3-1.cdninstagram.com/vp/d77b37a74f6febbddfcd0bf9442d2054/5E2EB710/t51.2885-15/sh0.08/e35/s640x640/69646591_103261564360495_2107981991017917970_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com&#038;_nc_cat=107)">
						<a href="https://instagram.com/p/B28wZygnPlj/" target="_blank" class="instagram-link"></a>
						<span><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="18px" height="16px" viewBox="0 0 18 16" enable-background="new 0 0 18 16" xml:space="preserve">
<path d="M12.838,0.89c2.352,0.003,4.256,1.877,4.253,4.185c-0.002,1.108-0.452,2.171-1.251,2.954l-0.18,0.176L9,14.74L2.341,8.204
	l-0.18-0.176C0.497,6.396,0.496,3.748,2.16,2.115C2.957,1.332,4.037,0.892,5.165,0.89c1.129-0.003,2.213,0.438,3.009,1.223
	l0.181,0.177L9,2.92l0.638-0.626l0.18-0.177C10.616,1.328,11.704,0.887,12.838,0.89 M12.838,0.007
	c-1.371-0.005-2.688,0.528-3.657,1.48L9,1.663L8.82,1.487C6.804-0.494,3.533-0.496,1.515,1.483c-2.019,1.979-2.02,5.188-0.003,7.17
	l0,0l0.18,0.177L9,16l7.299-7.165l0.18-0.177c2.021-1.972,2.03-5.179,0.021-7.162c-0.97-0.957-2.29-1.495-3.667-1.493l0,0
	L12.838,0.007z"/>
</svg>
<em>8</em>
						</figure>
					</div>
							</div>
			</div><div id="text-67" class="widget style1 widget_text">			<div class="textwidget"><div id="zergnet-widget-60925"></div>
<p><script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=60925';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></p>
</div>
		</div><div id="thb_posts_video_widget-2" class="widget style1 thb_widget_posts_video"><div class="thb-widget-title">Latest Videos</div>				<div class="widget-video widget-video-style1 post-55577 post type-post status-publish format-video has-post-thumbnail hentry category-latest category-video tag-russia tag-sergei-lavrov tag-china tag-un tag-general-assembly tag-unga post_format-post-format-video thb-post-share-style1">
											<div class="post-gallery">
							<a href="https://theduran.com/lavrov-at-un-general-assembly-china-alliance-call-for-us-to-rebuke-neoliberalism-video/">
									<div class="thb-post-icon">
					<svg version="1.1" class="thb-video-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="8px" height="10px" viewBox="296 535 8 10" enable-background="new 296 535 8 10" xml:space="preserve">
<path d="M303.816,539.639l-7.259-4.587c-0.174-0.109-0.409-0.041-0.508,0.149c-0.038,0.068-0.05,0.136-0.05,0.204v9.188
	c0,0.23,0.161,0.407,0.371,0.407c0.062,0,0.125-0.014,0.187-0.055l7.259-4.587c0.173-0.109,0.235-0.366,0.136-0.557
	C303.915,539.721,303.878,539.68,303.816,539.639z"/>
</svg>
			</div>
									<img width="696" height="376" src="https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?resize=20%2C16&amp;ssl=1" class="attachment-theissue-squaresmall-x2 size-theissue-squaresmall-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 696px) 100vw, 696px" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?resize=696%2C376&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?w=696&amp;ssl=1 696w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?resize=300%2C162&amp;ssl=1 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?resize=370%2C200&amp;ssl=1 370w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?resize=20%2C11&amp;ssl=1 20w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?resize=185%2C100&amp;ssl=1 185w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?resize=400%2C216&amp;ssl=1 400w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?resize=600%2C324&amp;ssl=1 600w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?resize=89%2C48&amp;ssl=1 89w" />							</a>
						</div>
										<div class="post-title"><h6><a href="https://theduran.com/lavrov-at-un-general-assembly-china-alliance-call-for-us-to-rebuke-neoliberalism-video/" title="Lavrov at UN General Assembly: China &#8216;alliance&#8217; &#038; call for US to rebuke neoliberalism (Video)"><span>Lavrov at UN General Assembly: China &#8216;alliance&#8217; &#038; call for US to rebuke neoliberalism (Video)</span></a></h6></div>				</div>
							<div class="widget-video widget-video-style1 post-55611 post type-post status-publish format-video has-post-thumbnail hentry category-latest category-video tag-cnn tag-trump tag-msnbc tag-russiagate tag-ukrainegate tag-zelensky tag-cia-whistleblower post_format-post-format-video thb-post-share-style1">
										<div class="post-title"><h6><a href="https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" title="Journalistic malpractice: Ukrainegate exposes CNN &#038; MSNBC propaganda (Video)"><span>Journalistic malpractice: Ukrainegate exposes CNN &#038; MSNBC propaganda (Video)</span></a></h6></div>				</div>
							<div class="widget-video widget-video-style1 post-55582 post type-post status-publish format-video has-post-thumbnail hentry category-latest category-video tag-trump tag-impeachment tag-ukrainegate tag-whistleblower tag-zelensky tag-ukraine-transcript post_format-post-format-video thb-post-share-style1">
										<div class="post-title"><h6><a href="https://theduran.com/ukraine-gossip-blower-complaint-points-to-coordinated-deep-state-set-up-video/" title="Ukraine &#8216;Gossip-blower&#8217; complaint points to coordinated, Deep State set-up (Video)"><span>Ukraine &#8216;Gossip-blower&#8217; complaint points to coordinated, Deep State set-up (Video)</span></a></h6></div>				</div>
							<div class="widget-video widget-video-style1 post-55528 post type-post status-publish format-video has-post-thumbnail hentry category-latest category-video tag-eu tag-brexit tag-boris-johnson tag-jeremy-corbyn tag-labour-party tag-remainers tag-uk-supreme-court post_format-post-format-video thb-post-share-style1">
										<div class="post-title"><h6><a href="https://theduran.com/corbyn-stumbles-remainers-confused-boris-rises-to-the-occasion-video/" title="Corbyn stumbles, Remainers confused &#038; Boris rises to the occasion (Video)"><span>Corbyn stumbles, Remainers confused &#038; Boris rises to the occasion (Video)</span></a></h6></div>				</div>
							<div class="widget-video widget-video-style1 post-55532 post type-post status-publish format-video has-post-thumbnail hentry category-latest category-video tag-ukraine tag-trump tag-joe-biden tag-russiagate tag-hunter-biden tag-burisma tag-ukraine-transcript post_format-post-format-video thb-post-share-style1">
										<div class="post-title"><h6><a href="https://theduran.com/pelosis-impeachment-bluff-hides-real-ukraine-story-crowdstrike-soros-hillary-servers-in-kiev-video/" title="Pelosi&#8217;s Impeachment bluff hides real Ukraine story; CrowdStrike, Soros &#038; Hillary servers in Kiev (Video)"><span>Pelosi&#8217;s Impeachment bluff hides real Ukraine story; CrowdStrike, Soros &#038; Hillary servers in Kiev (Video)</span></a></h6></div>				</div>
			</div><div id="text-68" class="widget style1 widget_text">			<div class="textwidget"><div id="contentad537666"></div>
<p><script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "94a6147a-5545-496c-84d0-814f6c33568f",
            d: "dGhlZHVyYW4uY29t",
            wid: "537666",
            exitPop: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad537666").appendChild(s);
    })(document);
</script></p>
</div>
		</div><div id="text-69" class="widget style1 widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- New DRN Article Sidebar 3 - NonResponsive --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="8080897120"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-70" class="widget style1 widget_text">			<div class="textwidget"><div id="taboola-right-rail-thumbnails"></div>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></p>
</div>
		</div>        </aside>
      </div>
					<div class="thb-article-nav previous">
			<div class="post post-nav featured-style center-contents post-55618 type-post status-publish format-standard has-post-thumbnail hentry category-latest category-news tag-ukraine tag-yatsenyuk tag-ukrainegate tag-joen-biden thb-post-share-style1">
  <figure class="post-gallery">
    <img width="370" height="355" src="https://i0.wp.com/theduran.com/wp-content/uploads/2017/04/Yatsenyuk-Chechnya.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square size-theissue-square thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 370px) 100vw, 370px" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2017/04/Yatsenyuk-Chechnya.jpg?resize=370%2C355&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2017/04/Yatsenyuk-Chechnya.jpg?zoom=2&amp;resize=370%2C355&amp;ssl=1 740w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/04/Yatsenyuk-Chechnya.jpg?zoom=3&amp;resize=370%2C355&amp;ssl=1 1110w" />  </figure>
  <div class="post-inner-content">
    		<aside class="post-category ">
			<a href="https://theduran.com/category/latest/" rel="category tag">Latest</a><i>,</i> <a href="https://theduran.com/category/news/" rel="category tag">News</a>		</aside>
	    <div class="post-title"><h6><a href="https://theduran.com/ukrainegate-the-return-of-impressive-tradecraft/" title="Ukrainegate: The Return of Impressive Tradecraft"><span>Ukrainegate: The Return of Impressive Tradecraft</span></a></h6></div>  </div>
</div>			<span class="thb-article-nav-text">Previous Article</span>
		</div>
				<div class="thb-article-nav next">
			<div class="post post-nav featured-style center-contents post-55577 type-post status-publish format-video has-post-thumbnail hentry category-latest category-video tag-russia tag-sergei-lavrov tag-china tag-un tag-general-assembly tag-unga post_format-post-format-video thb-post-share-style1">
  <figure class="post-gallery">
    <img width="370" height="355" src="https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square size-theissue-square thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 370px) 100vw, 370px" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?resize=370%2C355&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?resize=370%2C355&amp;ssl=1 370w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/Sergei-Lavrov-UN.jpg?resize=20%2C19&amp;ssl=1 20w" />  </figure>
  <div class="post-inner-content">
    		<aside class="post-category ">
			<a href="https://theduran.com/category/latest/" rel="category tag">Latest</a><i>,</i> <a href="https://theduran.com/category/video/" rel="category tag">Video</a>		</aside>
	    <div class="post-title"><h6><a href="https://theduran.com/lavrov-at-un-general-assembly-china-alliance-call-for-us-to-rebuke-neoliberalism-video/" title="Lavrov at UN General Assembly: China &#8216;alliance&#8217; &#038; call for US to rebuke neoliberalism (Video)"><span>Lavrov at UN General Assembly: China &#8216;alliance&#8217; &#038; call for US to rebuke neoliberalism (Video)</span></a></h6></div>  </div>
</div>			<span class="thb-article-nav-text">Next Article</span>
		</div>
					    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                    <div class="wpdiscuz-comment-count">
                        <div class="wpd-cc-value">5</div>
                        <div class="wpd-cc-arrow"></div>
                    </div>
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=40%2C40&ssl=1" width="40" height="40" alt="avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    <div class="wpdiscuz-form-bottom-bar">
                    <div class="wpdiscuz-fbb-left">
                                                                        <div class="wpdiscuz-stat wpd-stat-threads wpd-tooltip-left">
                        <i class="fas fa-align-left fa-rotate-180" data-fa-transform="rotate-180"></i><span class="wpd-stat-threads-count">4</span>
                        <wpdtip>Comment threads</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-replies wpd-tooltip-left">
                        <i class="far fa-comments"></i><span class="wpd-stat-replies-count">1</span>
                        <wpdtip>Thread replies</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-subscribers wpd-tooltip-left">
                        <i class="fas fa-rss"></i><span>0</span>
                        <wpdtip>Followers</wpdtip>
                    </div>&nbsp;
                                                                    
                    <div class="wpdiscuz-stat wpd-stat-reacted wpd-tooltip">
                        <i class="fas fa-bolt"></i>
                        <wpdtip>Most reacted comment</wpdtip>
                    </div>
                                                                    <div class="wpdiscuz-stat wpd-stat-hot wpd-tooltip">
                        <i class="fab fa-hotjar"></i>
                        <wpdtip>Hottest comment thread</wpdtip>
                    </div>
                            </div>
                                        <div class="wpdiscuz-fbb-right">
                                                        <div class="wpdiscuz-stat wpd-stat-users wpd-tooltip">
                        <i class="fas fa-user-circle"></i> <span class="wpd-stat-authors-count">3</span>
                        <wpdtip>Comment authors</wpdtip>
                    </div>
                                                                                                            <div class="wpdiscuz-users wpd-tooltip-right">
                        <img src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=64%2C64&ssl=1" width="64" height="64" alt="Lies By Omission" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /><img src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=64%2C64&ssl=1" width="64" height="64" alt="Nancy Pelosi" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /><img src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=64%2C64&ssl=1" width="64" height="64" alt="The Disintegrity Initiative" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /><img src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=64%2C64&ssl=1" width="64" height="64" alt="BobValdez" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /><img src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=64%2C64&ssl=1" width="64" height="64" alt="Trevor T" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" />                        <wpdtip>Recent comment authors</wpdtip>
                    </div>
                            </div>
                <div class="wpd-clear"></div>
    </div>
            </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=48%2C48&ssl=1" width="48" height="48" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        
                            <div class="wpdiscuz-sort-buttons" style="font-size:14px; color: #777;">
                                <i class="fas fa-caret-up" aria-hidden="true"></i> 
                                <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc ">newest</span> <i class="fas fa-caret-up" aria-hidden="true"></i> 
                                <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc wpdiscuz-sort-button-active">oldest</span>
                                                                    <i class="fas fa-caret-up" aria-hidden="true"></i> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up ">most voted</span>
                                                            </div>
                                                <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://theduran.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="f9e5c0f6e8" /><input type="hidden" name="_wp_http_referer" value="/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" />                                                                <input type="hidden" value="55611" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-106378_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=64%2C64&ssl=1" width="64" height="64" alt="Trevor T" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-106378" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">Trevor T</div><div class="wc-comment-link"><div class="wc-share-link wpf-cta wpd-tooltip-right"><i class="fas fa-share-alt" aria-hidden="true" title="Share" ></i><wpdtip><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=Peter+looks+like+Ozzy+Osbou...+&url=https%3A%2F%2Ftheduran.com%2Fjournalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video%2F%23comment-106378" title="Share On Twitter"><i class="fab fa-twitter wpf-cta" aria-hidden="true"></i></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" title="Share On Google"><i class="fab fa-google wpf-cta" aria-hidden="true"></i></a><a class="wc_vk" target="_blank" href="https://vk.com/share.php?url=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" title="Share On VKontakte"><i class="fab fa-vk wpf-cta" aria-hidden="true"></i></a><a class="wc_ok" target="_blank" href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" title=""><i class="fab fa-odnoklassniki wpf-cta" aria-hidden="true"></i></a></wpdtip></div><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/#comment-106378" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Peter looks like Ozzy Osbourne :)))<br />
Also the Pluralist is another Zionist publication.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>September 28, 2019 12:20</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-106378_0"  class="wpdiscuz_clear"></div></div><div id="wc-comm-106383_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=64%2C64&ssl=1" width="64" height="64" alt="BobValdez" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-106383" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">BobValdez</div><div class="wc-comment-link"><div class="wc-share-link wpf-cta wpd-tooltip-right"><i class="fas fa-share-alt" aria-hidden="true" title="Share" ></i><wpdtip><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=Frankly%2C+the+faster+the+sep...+&url=https%3A%2F%2Ftheduran.com%2Fjournalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video%2F%23comment-106383" title="Share On Twitter"><i class="fab fa-twitter wpf-cta" aria-hidden="true"></i></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" title="Share On Google"><i class="fab fa-google wpf-cta" aria-hidden="true"></i></a><a class="wc_vk" target="_blank" href="https://vk.com/share.php?url=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" title="Share On VKontakte"><i class="fab fa-vk wpf-cta" aria-hidden="true"></i></a><a class="wc_ok" target="_blank" href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" title=""><i class="fab fa-odnoklassniki wpf-cta" aria-hidden="true"></i></a></wpdtip></div><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/#comment-106383" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Frankly, the faster the seppo &#8220;political pedo swamp collapses in on itself, the better for the people of america and the world.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>September 28, 2019 13:29</div><div class="wc-toggle"><i class="fas fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-106383_0"  class="wpdiscuz_clear"></div><div id="wc-comm-106396_106383" class="wc-comment wc-reply wc-blog-guest wc_comment_level-2"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=64%2C64&ssl=1" width="64" height="64" alt="Nancy Pelosi" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-106396" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">Nancy Pelosi</div><div class="wc-comment-link"><div class="wc-share-link wpf-cta wpd-tooltip-right"><i class="fas fa-share-alt" aria-hidden="true" title="Share" ></i><wpdtip><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=I+sense+Russia%26%238217%3Bs+hand...+&url=https%3A%2F%2Ftheduran.com%2Fjournalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video%2F%23comment-106396" title="Share On Twitter"><i class="fab fa-twitter wpf-cta" aria-hidden="true"></i></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" title="Share On Google"><i class="fab fa-google wpf-cta" aria-hidden="true"></i></a><a class="wc_vk" target="_blank" href="https://vk.com/share.php?url=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" title="Share On VKontakte"><i class="fab fa-vk wpf-cta" aria-hidden="true"></i></a><a class="wc_ok" target="_blank" href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" title=""><i class="fab fa-odnoklassniki wpf-cta" aria-hidden="true"></i></a></wpdtip></div><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/#comment-106396" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>I sense Russia&#8217;s hand on my boobs.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>September 28, 2019 14:59</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-106396_106383"  class="wpdiscuz_clear"></div></div></div><div id="wc-comm-106395_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=64%2C64&ssl=1" width="64" height="64" alt="The Disintegrity Initiative" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-106395" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">The Disintegrity Initiative</div><div class="wc-comment-link"><div class="wc-share-link wpf-cta wpd-tooltip-right"><i class="fas fa-share-alt" aria-hidden="true" title="Share" ></i><wpdtip><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=%26%238216%3BJournalistic+malprac...+&url=https%3A%2F%2Ftheduran.com%2Fjournalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video%2F%23comment-106395" title="Share On Twitter"><i class="fab fa-twitter wpf-cta" aria-hidden="true"></i></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" title="Share On Google"><i class="fab fa-google wpf-cta" aria-hidden="true"></i></a><a class="wc_vk" target="_blank" href="https://vk.com/share.php?url=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" title="Share On VKontakte"><i class="fab fa-vk wpf-cta" aria-hidden="true"></i></a><a class="wc_ok" target="_blank" href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" title=""><i class="fab fa-odnoklassniki wpf-cta" aria-hidden="true"></i></a></wpdtip></div><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/#comment-106395" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>&#8216;Journalistic malpractice&#8217;&#8230;is that like an un-oxymoron?</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>September 28, 2019 14:57</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-106395_0"  class="wpdiscuz_clear"></div></div><div id="wc-comm-106403_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=64%2C64&ssl=1" width="64" height="64" alt="Lies By Omission" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /><div class="wc-blog-guest wc-comment-label"><span>Guest</span></div></div><div id="comment-106403" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">Lies By Omission</div><div class="wc-comment-link"><div class="wc-share-link wpf-cta wpd-tooltip-right"><i class="fas fa-share-alt" aria-hidden="true" title="Share" ></i><wpdtip><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=It%26%238217%3Bs+number+two+on+th...+&url=https%3A%2F%2Ftheduran.com%2Fjournalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video%2F%23comment-106403" title="Share On Twitter"><i class="fab fa-twitter wpf-cta" aria-hidden="true"></i></a><a class="wc_go" target="_blank" href="https://plus.google.com/share?url=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" title="Share On Google"><i class="fab fa-google wpf-cta" aria-hidden="true"></i></a><a class="wc_vk" target="_blank" href="https://vk.com/share.php?url=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" title="Share On VKontakte"><i class="fab fa-vk wpf-cta" aria-hidden="true"></i></a><a class="wc_ok" target="_blank" href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/" title=""><i class="fab fa-odnoklassniki wpf-cta" aria-hidden="true"></i></a></wpdtip></div><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://theduran.com/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video/#comment-106403" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>It&#8217;s number two on the MSM&#8217;s hit parade.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc_vote wc_not_clicked"><i class="fas fa-chevron-up wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result">0</span><span class="wc-vote-link wc-down wc_vote wc_not_clicked"><i class="fas fa-chevron-down wc-vote-img-down"></i><span>Vote Down</span></span>&nbsp;<span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>September 28, 2019 15:44</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-106403_0"  class="wpdiscuz_clear"></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                                </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        			  <!-- Start Related Posts -->
	<div class="row hide-on-print">
		<aside class="small-12 columns related-posts related-posts-style2">
			<h6 class="related-posts-title">Related Posts</h6>
			<div class="row ">
			                        			    <div class="small-6 medium-6 large-3 columns">
  			    	<div class="post style2 post-55618 type-post status-publish format-standard has-post-thumbnail hentry category-latest category-news tag-ukraine tag-yatsenyuk tag-ukrainegate tag-joen-biden thb-post-share-style1">
  <figure class="post-gallery">
        <a href="https://theduran.com/ukrainegate-the-return-of-impressive-tradecraft/"><img width="740" height="600" src="https://i0.wp.com/theduran.com/wp-content/uploads/2017/04/Yatsenyuk-Chechnya.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2017/04/Yatsenyuk-Chechnya.jpg?resize=740%2C600&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2017/04/Yatsenyuk-Chechnya.jpg?zoom=2&amp;resize=740%2C600&amp;ssl=1 1480w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/04/Yatsenyuk-Chechnya.jpg?zoom=3&amp;resize=740%2C600&amp;ssl=1 2220w" /></a>
  </figure>
  		<aside class="post-category ">
			<a href="https://theduran.com/category/latest/" rel="category tag">Latest</a><i>,</i> <a href="https://theduran.com/category/news/" rel="category tag">News</a>		</aside>
	  <div class="post-title"><h6><a href="https://theduran.com/ukrainegate-the-return-of-impressive-tradecraft/" title="Ukrainegate: The Return of Impressive Tradecraft"><span>Ukrainegate: The Return of Impressive Tradecraft</span></a></h6></div></div>  			    </div>
                              			                        			    <div class="small-6 medium-6 large-3 columns">
  			    	<div class="post style2 post-55582 type-post status-publish format-video has-post-thumbnail hentry category-latest category-video tag-trump tag-impeachment tag-ukrainegate tag-whistleblower tag-zelensky tag-ukraine-transcript post_format-post-format-video thb-post-share-style1">
  <figure class="post-gallery">
    	<div class="thb-post-icon">
					<svg version="1.1" class="thb-video-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="8px" height="10px" viewBox="296 535 8 10" enable-background="new 296 535 8 10" xml:space="preserve">
<path d="M303.816,539.639l-7.259-4.587c-0.174-0.109-0.409-0.041-0.508,0.149c-0.038,0.068-0.05,0.136-0.05,0.204v9.188
	c0,0.23,0.161,0.407,0.371,0.407c0.062,0,0.125-0.014,0.187-0.055l7.259-4.587c0.173-0.109,0.235-0.366,0.136-0.557
	C303.915,539.721,303.878,539.68,303.816,539.639z"/>
</svg>
			</div>
	    <a href="https://theduran.com/ukraine-gossip-blower-complaint-points-to-coordinated-deep-state-set-up-video/"><img width="740" height="710" src="https://i1.wp.com/theduran.com/wp-content/uploads/2019/09/schiff-whistleblower.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2019/09/schiff-whistleblower.jpg?resize=740%2C710&amp;ssl=1" data-sizes="auto" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2019/09/schiff-whistleblower.jpg?resize=370%2C355&amp;ssl=1 370w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/09/schiff-whistleblower.jpg?resize=20%2C19&amp;ssl=1 20w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/09/schiff-whistleblower.jpg?resize=740%2C710&amp;ssl=1 740w" /></a>
  </figure>
  		<aside class="post-category ">
			<a href="https://theduran.com/category/latest/" rel="category tag">Latest</a><i>,</i> <a href="https://theduran.com/category/video/" rel="category tag">Video</a>		</aside>
	  <div class="post-title"><h6><a href="https://theduran.com/ukraine-gossip-blower-complaint-points-to-coordinated-deep-state-set-up-video/" title="Ukraine &#8216;Gossip-blower&#8217; complaint points to coordinated, Deep State set-up (Video)"><span>Ukraine &#8216;Gossip-blower&#8217; complaint points to coordinated, Deep State set-up (Video)</span></a></h6></div></div>  			    </div>
                              			                        			    <div class="small-6 medium-6 large-3 columns">
  			    	<div class="post style2 post-55578 type-post status-publish format-standard has-post-thumbnail hentry category-latest category-news tag-russiagate tag-ukrainegate thb-post-share-style1">
  <figure class="post-gallery">
        <a href="https://theduran.com/from-russiagate-to-ukrainegate/"><img width="740" height="520" src="https://i0.wp.com/theduran.com/wp-content/uploads/2019/09/cunningham2609-930x520.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2019/09/cunningham2609-930x520.jpg?resize=740%2C520&amp;ssl=1" data-sizes="auto" /></a>
  </figure>
  		<aside class="post-category ">
			<a href="https://theduran.com/category/latest/" rel="category tag">Latest</a><i>,</i> <a href="https://theduran.com/category/news/" rel="category tag">News</a>		</aside>
	  <div class="post-title"><h6><a href="https://theduran.com/from-russiagate-to-ukrainegate/" title="From Russiagate to Ukrainegate"><span>From Russiagate to Ukrainegate</span></a></h6></div></div>  			    </div>
                              			                        			    <div class="small-6 medium-6 large-3 columns">
  			    	<div class="post style2 post-55576 type-post status-publish format-standard has-post-thumbnail hentry category-latest category-news tag-ukraine tag-trump tag-democrats tag-russiagate thb-post-share-style1">
  <figure class="post-gallery">
        <a href="https://theduran.com/democrats-reveal-the-real-purpose-of-the-impeachment-investigation/"><img width="740" height="420" src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/02/pelosi-schumer.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/02/pelosi-schumer.jpg?resize=740%2C420&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2018/02/pelosi-schumer.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/02/pelosi-schumer.jpg?resize=192%2C108&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/02/pelosi-schumer.jpg?resize=85%2C48&amp;ssl=1 85w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/02/pelosi-schumer.jpg?resize=171%2C96&amp;ssl=1 171w" /></a>
  </figure>
  		<aside class="post-category ">
			<a href="https://theduran.com/category/latest/" rel="category tag">Latest</a><i>,</i> <a href="https://theduran.com/category/news/" rel="category tag">News</a>		</aside>
	  <div class="post-title"><h6><a href="https://theduran.com/democrats-reveal-the-real-purpose-of-the-impeachment-investigation/" title="Democrats Reveal the Real Purpose of the Impeachment Investigation"><span>Democrats Reveal the Real Purpose of the Impeachment Investigation</span></a></h6></div></div>  			    </div>
                              			  			</div>
		</aside>
	</div>
  <!-- End Related Posts -->
	    </div>
  </div>
	</div>		</div>
	</div> <!-- End Main -->
			<!-- Start subfooter -->
<div class="subfooter style4 light subfooter-full-width-off">
	<div class="row align-middle subfooter-row">
		<div class="small-12 medium-4 columns text-center medium-text-left">
			<div class="menu-footer-bottom-right-container"><ul id="menu-footer-bottom-right-1" class="thb-full-menu thb-underline"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20017"><a href="https://theduran.com/terms/">Terms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-20018"><a href="https://theduran.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20020"><a href="https://theduran.com/disclaimer/">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20019"><a href="https://theduran.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
		<div class="small-12 medium-4 columns text-center">
					<div class="footer-logo-holder">
			<a href="https://theduran.com/" class="footer-logolink" title="The Duran">
				<img src="https://theduran.com/wp-content/uploads/2019/04/The-Duran-Logo-WHITE.png" class="logoimg" alt="The Duran"/>
			</a>
		</div>
				</div>
		<div class="small-12 medium-4 columns text-center medium-text-right">
			  <div class="thb-social-links-container thb-social-horizontal mono-icons">
      <div class="thb-social-link-wrap">
      <a href="https://facebook.com/thedurancom" target="_blank" class="thb-social-link social-link-facebook">
        <div class="thb-social-label-container">
          <div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div>
          <div class="thb-social-label">Facebook</div>        </div>
              </a>
    </div>
      <div class="thb-social-link-wrap">
      <a href="https://twitter.com/TheDuran_com" target="_blank" class="thb-social-link social-link-twitter">
        <div class="thb-social-label-container">
          <div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div>
          <div class="thb-social-label">Twitter</div>        </div>
              </a>
    </div>
      <div class="thb-social-link-wrap">
      <a href="https://instagram.com/theduran_com" target="_blank" class="thb-social-link social-link-instagram">
        <div class="thb-social-label-container">
          <div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div>
          <div class="thb-social-label">Instagram</div>        </div>
              </a>
    </div>
      <div class="thb-social-link-wrap">
      <a href="https://youtube.com/channel/UCdeMVChrumySxV9N1w0Au-w" target="_blank" class="thb-social-link social-link-youtube">
        <div class="thb-social-label-container">
          <div class="thb-social-icon-container"><i class="thb-icon-youtube"></i></div>
          <div class="thb-social-label">Youtube</div>        </div>
              </a>
    </div>
    </div>
  		</div>
	</div>
	<div class="row align-middle align-center">
		<div class="small-12 medium-6 large-4 columns text-center">
			<p>Copyright DRN Media PLC 2019. RSS: http://theduran.com/feed</p>		</div>
	</div>
</div>
<!-- End Subfooter -->			<a id="scroll_to_top">
			<span>Scroll To Top</span>
		</a>
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
				<script type="text/javascript">
			var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Fi1.wp.com%5C%2Ftheduran.com%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder.png%3Fresize%3D300%252C300%26ssl%3D1%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Atrue%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A7111%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A7111%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A3%2C%22filter%22%3A%22raw%22%2C%22term_order%22%3A%220%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Ftheduran.com%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Ftheduran.com%5C%2F%22%7D' ) );
		</script>
		<script type='text/javascript' src='https://theduran.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"DRN MEDIA PLC\",\"Publisher Logo\":\"http:\\\/\\\/theduran.com\\\/wp-content\\\/uploads\\\/2018\\\/04\\\/The-Duran-Logo-Large-White-Paypal-Header-1.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_32e79efb50229f30d943cb88cbf1817b","fragment_name":"wc_fragments_32e79efb50229f30d943cb88cbf1817b","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.7.0'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ldv4pEUAAAAAHoGplyilOpOeL-lRWk33UhUOp5F&#038;ver=3.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"25497f6687","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"7e75076515","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"c66af3fe05","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"304546696d","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/theissue/assets/js/vendor.min.js?ver=1.1.8.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","l10n":{"of":"%curr% of %total%","just_of":"of","loading":"Loading","lightbox_loading":"Loading...","nomore":"No More Posts","nomore_products":"All Products Loaded","loadmore":"Load More","added":"Added To Cart","no_results":"No Results Found","results_found":"Results Found","results_all":"View All Results","copied":"Copied","prev":"Prev","next":"Next","pinit":"PIN IT","adding_to_cart":"Adding to Cart"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.532,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.202-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.533,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.201-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<\/svg>\r\n","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.532-0.175,0.734,0l3.947,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.947,3.557c-0.202,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.533-0.175,0.734,0l3.948,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.948,3.557c-0.201,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<\/svg>\r\n","added_arrow":"","close_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" viewBox=\"0 0 64 64\" enable-background=\"new 0 0 64 64\"><g fill=\"none\" stroke=\"#000\" stroke-width=\"2\" stroke-miterlimit=\"10\"><path d=\"m18.947 17.15l26.1 25.903\"\/><path d=\"m19.05 43.15l25.902-26.1\"\/><\/g><\/svg>","pagination":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" class=\"thb-pagination-svg\" width=\"14px\" height=\"14px\" viewBox=\"0 0 16 16\" preserveAspectRatio=\"none\"><circle cx=\"8\" cy=\"8\" r=\"5.5\"><\/circle><\/svg>","preloader":"<svg class=\"material-spinner\" width=\"50px\" height=\"50px\" viewBox=\"0 0 66 66\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\">\n   <circle class=\"material-path\" fill=\"none\" stroke-width=\"6\" stroke-linecap=\"round\" cx=\"33\" cy=\"33\" r=\"30\"><\/circle>\n<\/svg>"},"settings":{"infinite_count":"3","site_url":"https:\/\/theduran.com","current_url":"https:\/\/theduran.com\/journalistic-malpractice-ukrainegate-exposes-cnn-msnbc-propaganda-video\/","fixed_header_scroll":"on","fixed_header_padding":"","newsletter":"off","newsletter_length":"1","newsletter_delay":"0","newsletter_mailchimp":false,"page_transition":"off","page_transition_style":"thb-fade","page_transition_in_speed":"1000","page_transition_out_speed":"500","shop_product_listing_pagination":"style1","right_click":"off","cart_url":"https:\/\/theduran.com\/cart\/","is_cart":false,"is_checkout":false,"touch_threshold":5,"thb_custom_video_player":"on","viai_publisher_id":"431861828953521"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/theissue/assets/js/app.min.js?ver=1.1.8.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Ldv4pEUAAAAAHoGplyilOpOeL-lRWk33UhUOp5F',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<aside class="thb-search-popup" data-security="6bdb85640f">
	<a class="thb-mobile-close"><div><span></span><span></span></div></a>
	<div class="thb-close-text">PRESS ESC TO CLOSE</div>
	<div class="row align-center align-middle search-main-row">
		<div class="small-12 medium-8 columns">
			<form method="get" class="searchform" action="https://theduran.com/">
	<input type="text" name="s" class="search-field" placeholder="Type Here to Search" />
</form>
			<div class="thb-autocomplete-wrapper">
					<div class="thb-preloader">
		<svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg">
   <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle>
</svg>	</div>
				</div>
		</div>
	</div>
</aside>
<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'134280366',post:'55611',tz:'3',srv:'theduran.com'} ]);
	_stq.push([ 'clickTrackerInit', '134280366', '55611' ]);
</script>
</div> <!-- End Wrapper -->
</body>
</html>