<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, viewport-fit=cover">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theduran.com/xmlrpc.php">
	<title>Hungary PM Orbán meets with Trump, gets smeared by mainstream media (Video)</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v11.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Duran Quick Take: Episode 171."/>
<link rel="canonical" href="https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hungary PM Orbán meets with Trump, gets smeared by mainstream media (Video)" />
<meta property="og:description" content="The Duran Quick Take: Episode 171." />
<meta property="og:url" content="https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/" />
<meta property="og:site_name" content="The Duran" />
<meta property="article:author" content="https://www.facebook.com/alex.christoforou" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="EU" />
<meta property="article:tag" content="George Soros" />
<meta property="article:tag" content="Hungary" />
<meta property="article:tag" content="Viktor Orban" />
<meta property="article:tag" content="White House" />
<meta property="article:tag" content="EU. elections" />
<meta property="article:section" content="Latest" />
<meta property="article:published_time" content="2019-05-16T12:36:31+00:00" />
<meta property="fb:app_id" content="875102542612013" />
<meta property="og:image" content="https://i0.wp.com/theduran.com/wp-content/uploads/2019/05/trump-and-orban-wh.jpg?fit=747%2C420&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/theduran.com/wp-content/uploads/2019/05/trump-and-orban-wh.jpg?fit=747%2C420&#038;ssl=1" />
<meta property="og:image:width" content="747" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Duran Quick Take: Episode 171." />
<meta name="twitter:title" content="Hungary PM Orbán meets with Trump, gets smeared by mainstream media (Video)" />
<meta name="twitter:image" content="https://i0.wp.com/theduran.com/wp-content/uploads/2019/05/trump-and-orban-wh.jpg?fit=747%2C420&#038;ssl=1" />
<meta name="twitter:creator" content="@alextheduran" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theduran.com/#organization","name":"","url":"https://theduran.com/","sameAs":[]},{"@type":"WebSite","@id":"https://theduran.com/#website","url":"https://theduran.com/","name":"The Duran","publisher":{"@id":"https://theduran.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://theduran.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/#webpage","url":"https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/","inLanguage":"en-US","name":"Hungary PM Orb\u00e1n meets with Trump, gets smeared by mainstream media (Video)","isPartOf":{"@id":"https://theduran.com/#website"},"image":{"@type":"ImageObject","@id":"https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/#primaryimage","url":"https://i0.wp.com/theduran.com/wp-content/uploads/2019/05/trump-and-orban-wh.jpg?fit=747%2C420&ssl=1","width":747,"height":420},"primaryImageOfPage":{"@id":"https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/#primaryimage"},"datePublished":"2019-05-16T12:36:31+00:00","dateModified":"2019-05-16T12:36:31+00:00","description":"The Duran Quick Take: Episode 171."},{"@type":"Article","@id":"https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/#article","isPartOf":{"@id":"https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/#webpage"},"author":{"@id":"https://theduran.com/author/alex/#author","name":"Alex Christoforou"},"publisher":{"@id":"https://theduran.com/#organization"},"headline":"Hungary PM Orb\u00e1n meets with Trump, gets smeared by mainstream media (Video)","datePublished":"2019-05-16T12:36:31+00:00","dateModified":"2019-05-16T12:36:31+00:00","commentCount":0,"mainEntityOfPage":"https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/#webpage","image":{"@id":"https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/#primaryimage"},"keywords":"Donald Trump,EU,George Soros,Hungary,Viktor Orban,White House,EU. elections","articleSection":"Latest,Video"},{"@type":"Person","@id":"https://theduran.com/author/alex/#author","name":"Alex Christoforou","image":{"@type":"ImageObject","@id":"https://theduran.com/#personlogo","url":"https://theduran.com/wp-content/uploads/2016/04/Alex-profile-pic.png","caption":"Alex Christoforou"},"description":"President and writer for <a href=\"https://www.facebook.com/thedurancom/\">The Duran.</a>\r\nFollow me on: <a href=\"https://www.facebook.com/alex.christoforou\">Facebook</a> - <a href=\"https://www.twitter.com/alextheduran\">Twitter</a> - <a href=\"http://blankchat.com/index.php?a=profile&amp;u=alex\">Blankchat</a>","sameAs":["https://www.facebook.com/alex.christoforou","https://twitter.com/http://twitter.com/alextheduran"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Feed" href="https://theduran.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Comments Feed" href="https://theduran.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Hungary PM Orbán meets with Trump, gets smeared by mainstream media (Video) Comments Feed" href="https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theduran.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theduran.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://theduran.com/wp-content/plugins/woocommerce/assets/css/blocks/style.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://theduran.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://theduran.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://theduran.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://theduran.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://theduran.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='paypalmewp_styles-css'  href='https://theduran.com/wp-content/plugins/paypal-me/assets/paypalmewp.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://theduran.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theduran.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://theduran.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://theduran.com/wp-content/themes/theissue/assets/css/app.css?ver=1.0.3' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css'  href='https://theduran.com/wp-content/themes/theissue-child/style.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oxygen:300,400,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://theduran.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://theduran.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://theduran.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theduran.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"20","ajax_url":"https:\/\/theduran.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"50784","token":"79d782bb94","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/theduran.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"07b8a8ce3d370819309ecb7f7fd960c1","isLoadOnlyParentComments":0,"ahk":"z5%!(jro-i)4vuf3zs524@6ztqahpv&%","enableDropAnimation":1,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":50784,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.7'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/paypal-me/assets/paypalmewp.js?ver=e9047257cf47acc4e0d370b30f113cde'></script>
<link rel='https://api.w.org/' href='https://theduran.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theduran.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theduran.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://theduran.com/?p=50784' />
<link rel="alternate" type="application/json+oembed" href="https://theduran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheduran.com%2Fhungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theduran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheduran.com%2Fhungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video%2F&#038;format=xml" />
<script src="//tags-cdn.deployads.com/a/theduran.wpengine.com.js" async ></script>

<meta property="fb:pages" content="291361344528786" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77260292-1', 'auto');
  ga('send', 'pageview');

</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9839435353399609",
    enable_page_level_ads: true
  });
</script>



<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theduran/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
            <style>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</style>
            
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<style type="text/css">
body.custom-background #wrapper div[role="main"] { background-color: #ffffff; }
</style>
<link rel="icon" href="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src='https://stats.wp.com/s-201920.js'></script>
</head>
<body class="post-template-default single single-post postid-50784 single-format-standard woocommerce-no-js thb-dropcap-off fixed-header-on fixed-header-scroll-on thb-dropdown-color-light right-click-off thb-pinit-on thb-boxed-off thb-capitalize-off thb-parallax-off thb-single-product-ajax-on wpb-js-composer js-comp-ver-5.7 vc_responsive">
 <!-- Start Wrapper -->
<div id="wrapper" class="thb-page-transition-off">

	<!-- Start Content Click Capture -->
	<div class="click-capture"></div>
	<!-- End Content Click Capture -->

	<!-- Start Mobile Menu -->
<nav id="mobile-menu" class="style1 side-panel light dark-scroll" data-behaviour="thb-submenu">
	<a class="thb-mobile-close"><div><span></span><span></span></div></a>
		<div class="menubg-placeholder"></div>
			<div class="logo-holder mobilemenu-logo-holder">
		<a href="https://theduran.com/" class="logolink" title="The Duran">
			<img src="https://theduran.com/wp-content/uploads/2019/04/The-Duran-Logo-WHITE.png" class="logoimg logo-dark" alt="The Duran"/>
		</a>
	</div>
			<div class="custom_scroll side-panel-inner" id="menu-scroll">
			<div class="mobile-menu-top">
				<ul id="menu-logged-out" class="thb-mobile-menu"><li id="menu-item-11361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11361"><a href="https://theduran.com/category/news/">News</a></li>
<li id="menu-item-49505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49505"><a href="https://theduran.com/category/links/">Links</a></li>
<li id="menu-item-2647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2647"><a href="https://theduran.com/category/video/">Video</a></li>
<li id="menu-item-29601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29601"><a href="https://drnshop.com/">The Duran Shop</a></li>
</ul>								<ul id="menu-footer-bottom-right" class="thb-secondary-menu"><li id="menu-item-20017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20017"><a href="https://theduran.com/terms/">Terms</a></li>
<li id="menu-item-20018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20018"><a href="https://theduran.com/privacy/">Privacy</a></li>
<li id="menu-item-20020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20020"><a href="https://theduran.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-20019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20019"><a href="https://theduran.com/contact-us/">Contact Us</a></li>
</ul>			</div>
			<div class="mobile-menu-bottom">
												  <div class="thb-social-links-container thb-social-horizontal mono-icons">
      <div class="thb-social-link-wrap">
      <a href="https://facebook.com/thedurancom" target="_blank" class="thb-social-link social-link-facebook">
        <div class="thb-social-label-container">
          <div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div>
          <div class="thb-social-label">Facebook</div>        </div>
              </a>
    </div>
      <div class="thb-social-link-wrap">
      <a href="https://twitter.com/TheDuran_com" target="_blank" class="thb-social-link social-link-twitter">
        <div class="thb-social-label-container">
          <div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div>
          <div class="thb-social-label">Twitter</div>        </div>
              </a>
    </div>
      <div class="thb-social-link-wrap">
      <a href="https://instagram.com/theduran_com" target="_blank" class="thb-social-link social-link-instagram">
        <div class="thb-social-label-container">
          <div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div>
          <div class="thb-social-label">Instagram</div>        </div>
              </a>
    </div>
      <div class="thb-social-link-wrap">
      <a href="https://youtube.com/channel/UCdeMVChrumySxV9N1w0Au-w" target="_blank" class="thb-social-link social-link-youtube">
        <div class="thb-social-label-container">
          <div class="thb-social-icon-container"><i class="thb-icon-youtube"></i></div>
          <div class="thb-social-label">Youtube</div>        </div>
              </a>
    </div>
    </div>
  			</div>
		</div>
</nav>
<!-- End Mobile Menu -->
	
		<!-- Start Fixed Header -->
	<header class="header fixed fixed-article header-full-width fixed-header-full-width-on light-header thb-fixed-shadow-style1">
  <div class="row full-width-row">
    <div class="small-12 columns">
      <div class="thb-navbar">
        <div class="fixed-logo-holder">
          	<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
	          	<div class="logo-holder fixed-logo-holder">
		<a href="https://theduran.com/" class="logolink" title="The Duran">
			<img src="https://theduran.com/wp-content/uploads/2019/04/The-Duran-Logo-WHITE-retina.png" class="logoimg logo-dark" alt="The Duran"/>
		</a>
	</div>
	        </div>
        <div class="fixed-title-holder">
          <span>Now Reading</span>
          <div class="fixed-article-title">
            <h6 id="page-title">Hungary PM Orbán meets with Trump, gets smeared by mainstream media (Video)</h6>
          </div>
        </div>
        <div class="fixed-article-shares">
            <div class="thb-social-fixed sharing-counts-on">
          <div class="social-button-holder social-comment-holder">
        <svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0 Comments</span>
      </div>
            <div class="social-button-holder">
      <a href="https://www.facebook.com/sharer.php?u=https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/" class="social social-facebook">
        <span class="thb-social-icon">
          <i class="thb-icon-facebook"></i>
        </span>
                              <span class="thb-social-count">0</span>
                        </a>
    </div>
        <div class="social-button-holder">
      <a href="https://twitter.com/share?text=Hungary%20PM%20Orb%C3%A1n%20meets%20with%20Trump%2C%20gets%20smeared%20by%20mainstream%20media%20%28Video%29&#038;via=TheDuran_com&#038;url=https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/" class="social social-twitter">
        <span class="thb-social-icon">
          <i class="thb-icon-twitter"></i>
        </span>
                                </a>
    </div>
        <div class="social-button-holder">
      <a href="" class="social social-whatsapp">
        <span class="thb-social-icon">
          <i class="thb-icon-whatsapp"></i>
        </span>
                                </a>
    </div>
        <div class="social-button-holder">
      <a href="/cdn-cgi/l/email-protection#033c707661696660773e4b766d6462717a263133534e2631334c71612640302642326d2631336e66667770263133746a776b2631335771766e7326314026313364667770263133706e6662716667263133617a2631336e626a6d70777166626e2631336e66676a6226313326313b556a67666c26313a252033303b38616c677a3e4b766d6462717a263133534e2631334c71612640302642326d2631336e66667770263133746a776b2631335771766e7326314026313364667770263133706e6662716667263133617a2631336e626a6d70777166626e2631336e66676a6226313326313b556a67666c26313a2631336b77777370392c2c776b66677671626d2d606c6e2c6b766d6462717a2e736e2e6c7161626d2e6e666677702e746a776b2e7771766e732e646677702e706e66627166672e617a2e6e626a6d70777166626e2e6e66676a622e756a67666c2c" class="social social-email">
        <span class="thb-social-icon">
          <i class="thb-icon-mail"></i>
        </span>
                                </a>
    </div>
        <div class="social-button-holder">
      <a href="https://reddit.com/submit?url=https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/" class="social social-reddit">
        <span class="thb-social-icon">
          <i class="thb-icon-reddit"></i>
        </span>
                                </a>
    </div>
      </div>
          </div>
      </div>
    </div>
  </div>
      <div class="thb-reading-indicator">
      <svg version="1.1" class="thb-indicator" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:inkscape="http://www.inkscape.org/namespaces/inkscape" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:sodipodi="http://sodipodi.sourceforge.net/DTD/sodipodi-0.dtd" xmlns:svg="http://www.w3.org/2000/svg"
	 xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 88 88"
	 style="enable-background:new 0 0 88 88;" xml:space="preserve">

<circle class="indicator-base" clip-path="url(#cut-off-bottom)" cx="44" cy="44" r="44"/>
<circle class="indicator-fill" clip-path="url(#cut-off-bottom)" cx="44" cy="44" r="44"/>
<circle class="indicator-hover" cx="44" cy="44" r="34"/>
<path class="indicator-arrow" d="M44,56c-0.3,0-0.8-0.2-1.1-0.4l-7.4-6.6c-0.7-0.5-0.7-1.6-0.1-2.3C36,46,37,46,37.7,46.5l4.7,4.3V33.6
	c0-0.9,0.7-1.6,1.6-1.6c0.9,0,1.6,0.7,1.6,1.6v17.2l4.7-4.3c0.6-0.6,1.7-0.5,2.3,0.2c0.6,0.7,0.5,1.7-0.1,2.2l-7.4,6.6
	C44.7,55.9,44.3,56,44,56L44,56z"/>
<defs>
	<clipPath id="cut-off-bottom">
			<path class="st1" d="M44,0C44,0,44,0,44,0c-1.1,0-2,0.9-2,2v5.2c0,1.1,0.8,2,1.9,2c1.1,0,2-0.8,2-1.9c0,0,0,0,0-0.1V2
				C46,0.9,45.1,0,44,0z"/>
			<path class="st1" d="M44,78.9C44,78.9,44,78.9,44,78.9c-1.1,0-2,0.9-2,2V86c0,1.1,0.8,2,1.9,2s2-0.8,2-1.9c0,0,0,0,0-0.1v-5.2
				C46,79.8,45.1,78.9,44,78.9z"/>
			<path class="st1" d="M55.4,1.5c-0.1,0-0.3-0.1-0.4-0.1c-0.9,0-1.8,0.6-2,1.5l-1.3,5c-0.3,1,0.3,2.1,1.4,2.4c1,0.3,2.1-0.3,2.4-1.4
				c0,0,0,0,0,0l1.3-5C57.1,2.9,56.5,1.8,55.4,1.5z"/>
			<path class="st1" d="M35,77.7c-0.1,0-0.3-0.1-0.4-0.1c-0.9,0-1.8,0.6-2,1.5l-1.3,5c-0.3,1,0.3,2.1,1.4,2.4c1,0.3,2.1-0.3,2.4-1.4
				c0,0,0,0,0,0l1.3-5C36.6,79.1,36,78,35,77.7z"/>
			<path class="st1" d="M66,5.9c-0.3-0.2-0.6-0.3-1-0.3c-0.7,0-1.4,0.4-1.7,1l-2.6,4.5c-0.5,0.9-0.2,2.1,0.7,2.7
				c0.9,0.5,2.1,0.2,2.7-0.7c0,0,0,0,0,0l2.6-4.5C67.3,7.7,67,6.5,66,5.9z"/>
			<path class="st1" d="M26.6,74.2c-0.3-0.2-0.6-0.3-1-0.3c-0.7,0-1.4,0.4-1.7,1l-2.6,4.5c-0.5,0.9-0.2,2.1,0.7,2.7s2.1,0.2,2.7-0.7
				c0,0,0,0,0,0l2.6-4.5C27.8,76,27.5,74.8,26.6,74.2z"/>
			<path class="st1" d="M71.4,19.4C71.4,19.4,71.4,19.3,71.4,19.4l3.7-3.7c0.8-0.8,0.8-2,0-2.8c-0.4-0.4-0.9-0.6-1.5-0.6v0
				c-0.5,0-1,0.2-1.3,0.6l-3.7,3.7c-0.8,0.8-0.8,2,0,2.8C69.4,20.1,70.6,20.1,71.4,19.4z"/>
			<path class="st1" d="M17.9,68.1c-0.5,0-1,0.2-1.3,0.6l-3.7,3.7c-0.8,0.8-0.8,2,0,2.8s2,0.8,2.8,0c0,0,0,0,0,0l3.7-3.7
				c0.8-0.8,0.8-2,0-2.8C19,68.3,18.4,68.1,17.9,68.1z"/>
			<path class="st1" d="M74.2,26.5c0.5,0.9,1.7,1.3,2.7,0.8c0,0,0,0,0.1,0l4.5-2.6c0.9-0.5,1.3-1.7,0.8-2.7c-0.3-0.6-1-1-1.6-1v0
				c-0.4,0-0.7,0.1-1.1,0.3l-4.5,2.6C74,24.4,73.6,25.6,74.2,26.5z"/>
			<path class="st1" d="M13.8,61.5c-0.3-0.6-1-1-1.6-1v0c-0.4,0-0.7,0.1-1.1,0.3l-4.5,2.6C5.7,63.8,5.3,65,5.9,66
				c0.5,0.9,1.7,1.3,2.7,0.8c0,0,0,0,0.1,0l4.5-2.6C14,63.6,14.3,62.4,13.8,61.5z"/>
			<path class="st1" d="M77.7,34.9c0.3,1,1.3,1.7,2.4,1.4c0,0,0,0,0.1,0l5-1.3c1-0.3,1.7-1.3,1.4-2.4c-0.2-0.9-1-1.5-1.9-1.5v0
				c-0.2,0-0.4,0-0.5,0.1l-5,1.3C78,32.8,77.4,33.9,77.7,34.9z"/>
			<path class="st1" d="M10.3,53c-0.2-0.9-1-1.5-1.9-1.5v0c-0.2,0-0.4,0-0.5,0.1l-5,1.3c-1,0.3-1.7,1.3-1.4,2.4c0.3,1,1.3,1.7,2.4,1.4
				c0,0,0,0,0.1,0l5-1.3C10,55.2,10.6,54.1,10.3,53z"/>
			<path class="st1" d="M86.1,42C86.1,42,86,42,86.1,42h-5.2c-1.1,0-2,0.8-2,1.9c0,1.1,0.8,2,1.9,2c0,0,0,0,0.1,0H86
				c1.1,0,2-0.8,2-1.9S87.1,42.1,86.1,42z"/>
			<path class="st1" d="M2,46h5.2c1.1,0,2-0.8,2-1.9c0-1.1-0.8-2-1.9-2c0,0,0,0-0.1,0H2c-1.1,0-2,0.8-2,1.9S0.9,45.9,2,46
				C1.9,46,2,46,2,46z"/>
			<path class="st1" d="M85.2,53C85.1,53,85.1,53,85.2,53l-5.1-1.4c-0.2-0.1-0.4-0.1-0.6-0.1v0c-1.1,0-1.9,0.9-1.9,2
				c0,0.9,0.6,1.6,1.5,1.8l5,1.3c1,0.3,2.1-0.3,2.4-1.3C86.8,54.4,86.2,53.3,85.2,53z"/>
			<path class="st1" d="M2.9,35l5,1.3c1,0.3,2.1-0.3,2.4-1.3c0.3-1-0.3-2.1-1.3-2.4c0,0,0,0-0.1,0l-5-1.3c-0.2-0.1-0.4-0.1-0.6-0.1
				c-1.1,0-1.9,0.9-1.9,2C1.4,34,2.1,34.8,2.9,35z"/>
			<path class="st1" d="M81.4,63.3C81.4,63.3,81.4,63.3,81.4,63.3l-4.5-2.6c-0.3-0.2-0.6-0.3-0.9-0.3c-1.1,0-2,0.8-2,1.9
				c0,0.7,0.4,1.4,1,1.8l4.5,2.6c0.9,0.6,2.1,0.3,2.7-0.7C82.6,65.1,82.3,63.9,81.4,63.3z"/>
			<path class="st1" d="M6.6,24.7l4.5,2.6c0.9,0.6,2.1,0.3,2.7-0.7s0.3-2.1-0.7-2.7c0,0,0,0-0.1,0l-4.5-2.6C8.3,21.1,8,21,7.7,21v0
				c-1.1,0-2,0.8-2,1.9C5.6,23.6,6,24.3,6.6,24.7z"/>
			<path class="st1" d="M75.1,72.3l-3.7-3.7c-0.4-0.4-0.9-0.6-1.4-0.6v0c-1.1,0-2,0.9-2,2c0,0.5,0.2,1,0.6,1.4l3.7,3.7
				c0.8,0.8,2,0.8,2.8,0C75.9,74.4,75.9,73.2,75.1,72.3C75.1,72.4,75.1,72.3,75.1,72.3z"/>
			<path class="st1" d="M19.3,16.6l-3.7-3.7c-0.4-0.4-0.9-0.6-1.4-0.6v0c-1.1,0-2,0.9-2,2c0,0.5,0.2,1,0.6,1.4l3.7,3.7
				c0.8,0.8,2,0.8,2.8,0S20.1,17.4,19.3,16.6C19.4,16.6,19.3,16.6,19.3,16.6z"/>
			<path class="st1" d="M66.7,79.4l-2.6-4.5c-0.4-0.6-1-1-1.8-1v0c-1.1,0-1.9,1-1.9,2c0,0.3,0.1,0.6,0.3,0.9l2.6,4.5
				c0.5,0.9,1.7,1.3,2.7,0.7S67.3,80.4,66.7,79.4C66.7,79.4,66.7,79.4,66.7,79.4z"/>
			<path class="st1" d="M23.9,13.1c0.5,0.9,1.7,1.3,2.7,0.7c0.9-0.5,1.3-1.7,0.7-2.7c0,0,0,0,0,0l-2.6-4.5c-0.4-0.6-1-1-1.8-1
				c-1.1,0-1.9,0.9-1.9,2c0,0.3,0.1,0.6,0.3,0.9L23.9,13.1z"/>
			<path class="st1" d="M56.8,84.1l-1.3-5c-0.2-0.9-1-1.5-1.8-1.5c-1.1,0-2,0.8-2,1.9c0,0.2,0,0.4,0.1,0.6l1.3,5
				c0.3,1,1.3,1.7,2.4,1.4C56.4,86.2,57,85.2,56.8,84.1C56.8,84.1,56.8,84.1,56.8,84.1z"/>
			<path class="st1" d="M32.6,8.9c0.3,1,1.3,1.7,2.4,1.4c1-0.3,1.7-1.3,1.4-2.4c0,0,0,0,0,0l-1.3-5c-0.2-0.9-1-1.5-1.8-1.5
				c-1.1,0-2,0.8-2,1.9c0,0.2,0,0.4,0.1,0.6L32.6,8.9z"/>
	</clipPath>
</defs>
</svg>
    </div>
  </header>
	<!-- End Fixed Header -->
	
		<div class="mobile-header-holder">
  <header class="header header-mobile header-mobile-style1 light-header">
    <div class="row">
      <div class="small-3 columns">
        	<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
	      </div>
      <div class="small-6 columns">
        	<div class="logo-holder mobile-logo-holder">
		<a href="https://theduran.com/" class="logolink" title="The Duran">
			<img src="https://theduran.com/wp-content/uploads/2019/04/The-Duran-Logo-WHITE-retina.png" class="logoimg logo-dark" alt="The Duran"/>
		</a>
	</div>
	      </div>
      <div class="small-3 columns">
        	<div class="secondary-area">
		 	<div class="thb-search-holder">
		<svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve">
		<path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
			c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
			c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"/>
</svg>
	</div>

		</div>
	      </div>
    </div>
  </header>
</div>
			<!-- Start Header -->
		<header class="header style9 thb-main-header light-header">
  <div class="row">
    <div class="small-12 columns">
      <div class="thb-navbar">
        	<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
	        	<div class="logo-holder">
		<a href="https://theduran.com/" class="logolink" title="The Duran">
			<img src="https://theduran.com/wp-content/uploads/2019/04/The-Duran-Logo-WHITE-retina.png" class="logoimg logo-dark" alt="The Duran"/>
		</a>
	</div>
	        <!-- Start Full Menu -->
<nav class="full-menu">
	<ul id="menu-logged-out-1" class="thb-full-menu thb-underline"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11361"><a href="https://theduran.com/category/news/"><span>News</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49505"><a href="https://theduran.com/category/links/"><span>Links</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2647"><a href="https://theduran.com/category/video/"><span>Video</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29601"><a href="https://drnshop.com/"><span>The Duran Shop</span></a></li>
</ul></nav>
<!-- End Full Menu -->        	<div class="secondary-area">
		 	<div class="thb-follow-holder">
		<ul class="thb-full-menu thb-underline">
			<li class="menu-item-has-children">
				<a><span>Follow</span></a>
				<ul class="sub-menu">
					<li>  <div class="thb-social-links-container thb-social-vertical mono-icons">
      <div class="thb-social-link-wrap">
      <a href="https://facebook.com/thedurancom" target="_blank" class="thb-social-link social-link-facebook">
        <div class="thb-social-label-container">
          <div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div>
          <div class="thb-social-label">Facebook</div>        </div>
                  <div class="thb-social-count">
            58.7K         </div>
              </a>
    </div>
      <div class="thb-social-link-wrap">
      <a href="https://twitter.com/TheDuran_com" target="_blank" class="thb-social-link social-link-twitter">
        <div class="thb-social-label-container">
          <div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div>
          <div class="thb-social-label">Twitter</div>        </div>
                  <div class="thb-social-count">
            7.5K         </div>
              </a>
    </div>
      <div class="thb-social-link-wrap">
      <a href="https://instagram.com/theduran_com" target="_blank" class="thb-social-link social-link-instagram">
        <div class="thb-social-label-container">
          <div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div>
          <div class="thb-social-label">Instagram</div>        </div>
                  <div class="thb-social-count">
            149         </div>
              </a>
    </div>
      <div class="thb-social-link-wrap">
      <a href="https://youtube.com/channel/UCdeMVChrumySxV9N1w0Au-w" target="_blank" class="thb-social-link social-link-youtube">
        <div class="thb-social-label-container">
          <div class="thb-social-icon-container"><i class="thb-icon-youtube"></i></div>
          <div class="thb-social-label">Youtube</div>        </div>
                  <div class="thb-social-count">
            75.8K         </div>
              </a>
    </div>
    </div>
  </li>
										<li class="subscribe_part">
						<aside class="thb-article-subscribe thb-newsletter-form">
  <div class="thb-subscribe-icon-container"><svg version="1.1" class="thb-subscribe-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 90 68" style="enable-background:new 0 0 90 68;" xml:space="preserve">
		<path d="M89.9,7.9c0-4.3-3.6-7.9-7.9-7.9L7.8,0.1C3.5,0.1,0,3.8,0,8.1l0.1,52c0,4.3,3.6,7.9,7.9,7.9l74.2-0.1c4.3,0,7.8-3.6,7.8-8
			L89.9,7.9z M7.8,4.4l74.2-0.1c0.4,0,0.8,0.1,1.2,0.2L48.9,39.4c-1,1.1-2.4,1.6-3.9,1.6c-1.5,0-2.8-0.5-3.9-1.6L6.7,4.6
			C7,4.5,7.4,4.4,7.8,4.4z M82.2,63.6L7.9,63.8c-2,0-3.7-1.7-3.7-3.7l-0.1-52l34,34.4c1.8,1.8,4.3,2.9,6.8,2.9c2.5,0,5-1.1,6.8-2.9
			L85.7,7.9l0.1,52C85.8,61.9,84.2,63.6,82.2,63.6z M80.5,55.7L62.9,40c-0.8-0.7-2.2-0.7-2.9,0.2c-0.7,0.8-0.7,2.2,0.2,3l17.6,15.7
			c0.4,0.3,0.9,0.5,1.4,0.5c0.6,0,1.1-0.2,1.6-0.7C81.4,57.8,81.4,56.4,80.5,55.7z M26.9,40.3L9.5,55.8c-0.8,0.7-0.9,2.1-0.2,3
			c0.5,0.5,1,0.7,1.7,0.7c0.5,0,0.9-0.2,1.4-0.5l17.3-15.5c0.8-0.7,0.9-2.1,0.2-3C29.1,39.6,27.8,39.5,26.9,40.3z"/>
</svg>
</div>
  <h4>Sign Up to Our Newsletter</h4>
 	<p>Get notified about exclusive offers every week!</p>
	<form class="newsletter-form" action="#" method="post">
		<input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe large">
		<button type="submit" name="submit" class="btn large">SIGN UP</button>
    	<div class="thb-preloader">
		<svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg">
   <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle>
</svg>	</div>
		</form>
  		<div class="thb-custom-checkbox">
	    <input type="checkbox" id="thb-newsletter-privacy-571" name="thb-newsletter-privacy" class="thb-newsletter-privacy" checked>
	    <label for="thb-newsletter-privacy-571">I would like to receive news and special offers.</label>
		</div>
		</aside>					</li>
								</ul>
			</li>
		</ul>
	</div>
	 	<div class="thb-search-holder">
		<svg version="1.1" class="thb-search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve">
		<path d="M13.8,12.7l-3-3c0.8-1,1.3-2.3,1.3-3.8c0-3.3-2.7-6-6.1-6C2.7,0,0,2.7,0,6c0,3.3,2.7,6,6.1,6c1.4,0,2.6-0.5,3.6-1.2l3,3
			c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2C14.1,13.5,14.1,13,13.8,12.7z M1.5,6c0-2.5,2-4.5,4.5-4.5c2.5,0,4.5,2,4.5,4.5
			c0,2.5-2,4.5-4.5,4.5C3.5,10.5,1.5,8.5,1.5,6z"/>
</svg>
	</div>

		</div>
	      </div>
    </div>
  </div>
</header>
		<!-- End Header -->
			<div role="main">
<div id="infinite-article" data-infinite="on">
				<div class="post-detail-row has-article-padding">
	<div class="row">
		<div class="small-12 columns">
      <div class="article-container">
				<div class="post-content-wrapper">
						        <article itemscope itemtype="http://schema.org/Article" class="post post-detail post-detail-style1 post-50784 type-post status-publish format-standard has-post-thumbnail hentry category-latest category-video tag-donald-trump tag-eu tag-george-soros tag-hungary tag-viktor-orban tag-white-house tag-eu-elections thb-post-share-style1" id="post-50784" data-id="50784" data-url="https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/">
							          <div class="post-title-container">
	  							<aside class="post-category post-detail-category">
			<a href="https://theduran.com/category/latest/" rel="category tag">Latest</a><i>,</i> <a href="https://theduran.com/category/video/" rel="category tag">Video</a>		</aside>
		  					<header class="post-title entry-header">
	  						<h1 class="entry-title" itemprop="headline"><a href="https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/"><span>Hungary PM Orbán meets with Trump, gets smeared by mainstream media (Video)</span></a></h1>
	  					</header>
                  <div class="entry-meta Total-vie">
                      <div class="tot-views">
                        0 Views |                    </div>
                </div>
	  						<div class="thb-post-title-bottom">
									<div class="thb-post-title-inline-author">
					<div class="thb-post-date">
						May 16, 2019					</div>
				</div>
						</div>
		<ul class="thb-executive-summary">
				  <li>The Duran Quick Take: Episode 171.</li>
			</ul>
	                
	  				</div>
						                
                							<div class="thb-article-featured-image " >
		<img width="747" height="420" src="https://i0.wp.com/theduran.com/wp-content/uploads/2019/05/trump-and-orban-wh.jpg?fit=20%2C11&amp;ssl=1" class="attachment-theissue-full-x2 size-theissue-full-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 747px) 100vw, 747px" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2019/05/trump-and-orban-wh.jpg?fit=747%2C420&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2019/05/trump-and-orban-wh.jpg?w=747&amp;ssl=1 747w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/05/trump-and-orban-wh.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/05/trump-and-orban-wh.jpg?resize=370%2C208&amp;ssl=1 370w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/05/trump-and-orban-wh.jpg?resize=20%2C11&amp;ssl=1 20w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/05/trump-and-orban-wh.jpg?resize=185%2C104&amp;ssl=1 185w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/05/trump-and-orban-wh.jpg?resize=740%2C416&amp;ssl=1 740w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/05/trump-and-orban-wh.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/05/trump-and-orban-wh.jpg?resize=600%2C337&amp;ssl=1 600w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/05/trump-and-orban-wh.jpg?resize=85%2C48&amp;ssl=1 85w" />			</div>
	                	          <div class="post-share-container">
								<div class="thb-fixed-container">
		<div class="thb-fixed-top">
				<div class="thb-article-author">
		<img src="https://i0.wp.com/theduran.com/wp-content/uploads/2016/04/Alex-profile-pic.png?fit=156%2C156&ssl=1" width="156" height="156" alt="Alex Christoforou" class="avatar avatar-156 wp-user-avatar wp-user-avatar-156 alignnone photo" />		<div class="author-content">
			<a href="https://theduran.com/author/alex/" rel="author">Alex Christoforou</a>
			<p>President and writer for The Duran. Follow me on: Facebook&hellip;</p>
		</div>
	</div>
				    <div class="thb-fixed-shares-container">
    <div class="thb-fixed sticky-post-shares">
        <div class="thb-social-top style1 sharing-counts-on">
                  <div class="thb-social-total">
            <span class="thb-social-total-count">0</span>
            <span class="thb-social-total-text">Shares</span>
          </div>
                <div class="thb-social-top-buttons">
                    <div class="social-button-holder">
            <a href="https://www.facebook.com/sharer.php?u=https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/" class="social social-facebook">
              <span class="thb-social-icon">
                <i class="thb-icon-facebook"></i>
              </span>
                                                <span class="thb-social-count">0</span>
                                          </a>
          </div>
                    <div class="social-button-holder">
            <a href="https://twitter.com/share?text=Hungary%20PM%20Orb%C3%A1n%20meets%20with%20Trump%2C%20gets%20smeared%20by%20mainstream%20media%20%28Video%29&#038;via=TheDuran_com&#038;url=https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/" class="social social-twitter">
              <span class="thb-social-icon">
                <i class="thb-icon-twitter"></i>
              </span>
                                                        </a>
          </div>
                    <div class="social-button-holder">
            <a href="" class="social social-whatsapp">
              <span class="thb-social-icon">
                <i class="thb-icon-whatsapp"></i>
              </span>
                                                        </a>
          </div>
                    <div class="social-button-holder">
            <a href="/cdn-cgi/l/email-protection#605f1315020a0503145d28150e07011219455250302d4552502f12024523534521510e4552500d05051413455250170914084552503412150d1045522345525007051413455250130d050112050445525002194552500d01090e13141205010d4552500d05040901455250455258360904050f45525946435053585b020f04195d28150e07011219455250302d4552502f12024523534521510e4552500d05051413455250170914084552503412150d1045522345525007051413455250130d050112050445525002194552500d01090e13141205010d4552500d05040901455250455258360904050f45525945525008141410135a4f4f140805041512010e4e030f0d4f08150e070112194d100d4d0f1202010e4d0d050514134d170914084d1412150d104d070514134d130d05011205044d02194d0d01090e13141205010d4d0d050409014d160904050f4f" class="social social-email">
              <span class="thb-social-icon">
                <i class="thb-icon-mail"></i>
              </span>
                                                        </a>
          </div>
                    <div class="social-button-holder">
            <a href="https://reddit.com/submit?url=https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/" class="social social-reddit">
              <span class="thb-social-icon">
                <i class="thb-icon-reddit"></i>
              </span>
                                                        </a>
          </div>
          
        </div>
      </div>
      </div>
  </div>
    		</div>
			</div>
		            <div class="post-content-container">
									              <div class="post-content entry-content" itemprop="articleBody">
										                <p>The Duran’s Alex Christoforou and Editor-in-Chief Alexander Mercouris discuss U.S. President Donald Trump meeting with Hungarian Prime Minister Viktor Orban on Monday.</p>
<p>Trump described Orban as “like me, a little controversial” and praised the Hungarian PM for being tough on immigration, a policy area in which the two leaders have similar visions. When asked whether he had concerns about a weakening of democracy in Hungary, Trump said&#8230;</p>
<blockquote><p>“He’s a respected man. And I know he’s a tough man, but he’s a respected man.”</p>
<p>“He’s done the right thing, according to many people, on immigration. And you look at some of the problems that they have in Europe that are tremendous because they’ve done it a different way than the prime minister.”</p></blockquote>
<p>Orban has often had conflicts with the European Union over his anti-immigration campaigns and judicial reforms. He clashed with the administration neoliberal US President Barack Obama. Orban&#8217;s government has been elected several times in Hungary, and has been smeared by the mainstream media for its populist position, and battles with billionaire globalist George Soros.</p>
<p><strong><a href="https://www.youtube.com/channel/UCdeMVChrumySxV9N1w0Au-w/featured">Remember to Please Subscribe to The Duran’s YouTube Channel.</a></strong></p>
<div class="flex-video widescreen youtube"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1170' height='659' src='https://www.youtube.com/embed/-MGwFminhZM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent&#038;showinfo=0&#038;rel=0&#038;modestbranding=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><strong><a href="https://soundcloud.com/user-901836666">Follow The Duran Audio Podcast on Soundcloud.</a></strong></p>
<p><iframe width="1170" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F621424743&#038;show_artwork=true&#038;maxwidth=1170&#038;maxheight=1000&#038;dnt=1"></iframe></p>
<p><a href="https://www.theamericanconservative.com/articles/in-trump-orban-summit-populisms-critics-have-a-chance-to-grow-up/">Via The American Conservative&#8230;</a></p>
<blockquote><p>The Trump-Orbán summit is quite a moment for political commentary. Hungarian Prime Minister Viktor Orbán’s political ascent and his host’s own remarkable career have presented commentators with some irresistible parallels. Once a populist outlier, Orbán is now paying his respects to an American president who arguably copied his playbook. Both men claim to speak for their respective countries’ heartlands. Both are outspoken immigration skeptics. Both are dogged by accusations of corruption and authoritarian sympathies. Both embody the populist, conservative challenge to a liberal consensus that, until recently, has dominated Western politics.</p>
<p>Like President Donald Trump, Orbán attracts his fair share of invective. He recently achieved the rare feat of being compared to both Pol Pot and Stalin in The Atlantic. According to an op-ed in The Washington Post, Orbán’s mild rhetorical support for Hungarian minorities in neighboring countries risks inciting ethnic conflict. The authors never actually explain how this conflict would start, probably because it’s impossible to conceive of Hungary’s minuscule army defying NATO and the European Union to unilaterally invade Romania. Nevertheless, they assure us, Orbán is “playing with fire.”</p>
<p>The Hungarian leader’s foreign critics are often guilty of mixing legitimate criticism with hyperbole, but the Trump summit is a chance to clarify Orbán’s status. Although the meeting has inspired plenty of commentary about the two leaders’ similarities, we should pause to consider one fundamental difference: Trump is president of the United States and Orbán is prime minister of Hungary.</p><div class="post thumbnail-seealso post-48863 type-post status-publish format-video has-post-thumbnail hentry category-latest category-video tag-russia tag-donald-trump tag-eu tag-china tag-airbus tag-boeing tag-airbus-a320 tag-boeing-737-max tag-eu-airline-industry post_format-post-format-video thb-post-share-style1">
  <span class="thb-seealso-text">See Also</span>
  <figure class="post-gallery">
    <a href="https://theduran.com/airline-wars-heat-up-as-industry-undergoes-massive-disruption-video/"><img width="180" height="180" src="https://i1.wp.com/theduran.com/wp-content/uploads/2019/04/boeing-737-max.jpg?resize=20%2C20&amp;ssl=1" class="attachment-theissue-thumbnail-x2 size-theissue-thumbnail-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 180px) 100vw, 180px" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2019/04/boeing-737-max.jpg?resize=180%2C180&amp;ssl=1" data-sizes="auto" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2019/04/boeing-737-max.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/04/boeing-737-max.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/04/boeing-737-max.jpg?zoom=2&amp;resize=180%2C180&amp;ssl=1 360w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/04/boeing-737-max.jpg?zoom=3&amp;resize=180%2C180&amp;ssl=1 540w" /></a>
  </figure>
  <div class="thumbnail-seealso-inner">
    		<aside class="post-category ">
			<a href="https://theduran.com/category/latest/" rel="category tag">Latest</a><i>,</i> <a href="https://theduran.com/category/video/" rel="category tag">Video</a>		</aside>
	    <div class="post-title"><h6><a href="https://theduran.com/airline-wars-heat-up-as-industry-undergoes-massive-disruption-video/" title="Airline wars heat up, as industry undergoes massive disruption (Video)"><span>Airline wars heat up, as industry undergoes massive disruption (Video)</span></a></h6></div>  </div>
</div></p>
<p>This point, which should be even more obvious than the two men’s political affinities, often gets lost when Orbán is criticized for his nationalist sympathies, outspoken Euroskepticism, and opposition to mass immigration. Trump could serve five consecutive terms and build a 21st-century version of Hadrian’s Wall on the southern border without changing the fact that the United States is and will remain a diverse, multicultural country. Hungary, on the other hand, has been culturally, linguistically, and ethnically homogeneous since the end of the First World War. Orbán and his allies are quite explicit about wanting to preserve that essential Hungarian-ness. Should they be allowed to do so while remaining members in good standing of the Western club?</p>
<p>The answer to this question has profound implications outside Hungary’s borders. Orbán’s message matters because it speaks to broader European anxieties about immigration and identity. Compared to most other countries, the United States is remarkably open to new arrivals. Our civic culture can, at least in theory, assimilate almost anyone. But it would be incredibly blinkered to assume that this model of citizenship is universally exportable. In Eastern Europe, national identity is intimately linked to language and culture. Long historical memories of foreign occupation have made Eastern Europeans particularly touchy about outside interference. Anyone who thinks that Poland or Hungary will suddenly adopt American ideas about citizenship and civic identity is kidding themselves.</p>
<p>Hungarians have long been conscious of their own national distinctiveness, so perhaps it is unsurprising that the issue of identity has vaulted a Hungarian leader to international prominence. Orbán’s opposition to immigration and his embrace of pro-natalist family policies reflect fairly widespread views within Hungary about the importance of preserving the country’s culture. Such sentiments resonate in many European countries with similarly long historical memories. Are these legitimate expressions of national pride and solidarity, or fundamentally illiberal tendencies that must be stamped out?</p>
<p>Answering this question would help clarify our understanding of Orbán, Hungary, and Eastern Europe more generally. Too often, the Hungarian prime minister’s views on immigration and identity are confused with his checkered record on civil liberties. To many on the Left, Orbán’s cultural conservatism and his refusal to accept migrants are sufficient proof of his authoritarianism, which has the effect of discrediting or obscuring much legitimate criticism. The Sargentini Report, presented to the European Parliament in September 2018, is a case study in how foreign critics mishandle these issues. Instead of narrowly focusing on the health of the country’s political institutions, the authors criticized Hungary on a range of unrelated issues, from pensions to gender discrimination to asylum and immigration rules. Meanwhile, many on the Right are willing to overlook some genuinely troubling developments within Hungary’s borders because Orbán is such an effective spokesman for conservative populism.</p>
<p>The summit offers Orbán critics a choice. They can acknowledge that the Hungarian prime minister has a point, that Hungary and other European countries are entitled to control their own borders, all while continuing to hold Orbán accountable on issues like corruption and civil liberties. Or they can insist that opposing mass immigration in a poor, homogeneous Eastern European country is tantamount to fascism. It is not difficult to guess which of these messages is more likely to get a hearing from Hungarians.</p></blockquote>
<div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support The Duran on Patreon!</div><a rel="nofollow" href="https://www.patreon.com/theduran"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload" data-src="https://theduran.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>																												              </div>
																								<aside class="thb-article-subscribe thb-newsletter-form">
  <div class="thb-subscribe-icon-container"><svg version="1.1" class="thb-subscribe-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 90 68" style="enable-background:new 0 0 90 68;" xml:space="preserve">
		<path d="M89.9,7.9c0-4.3-3.6-7.9-7.9-7.9L7.8,0.1C3.5,0.1,0,3.8,0,8.1l0.1,52c0,4.3,3.6,7.9,7.9,7.9l74.2-0.1c4.3,0,7.8-3.6,7.8-8
			L89.9,7.9z M7.8,4.4l74.2-0.1c0.4,0,0.8,0.1,1.2,0.2L48.9,39.4c-1,1.1-2.4,1.6-3.9,1.6c-1.5,0-2.8-0.5-3.9-1.6L6.7,4.6
			C7,4.5,7.4,4.4,7.8,4.4z M82.2,63.6L7.9,63.8c-2,0-3.7-1.7-3.7-3.7l-0.1-52l34,34.4c1.8,1.8,4.3,2.9,6.8,2.9c2.5,0,5-1.1,6.8-2.9
			L85.7,7.9l0.1,52C85.8,61.9,84.2,63.6,82.2,63.6z M80.5,55.7L62.9,40c-0.8-0.7-2.2-0.7-2.9,0.2c-0.7,0.8-0.7,2.2,0.2,3l17.6,15.7
			c0.4,0.3,0.9,0.5,1.4,0.5c0.6,0,1.1-0.2,1.6-0.7C81.4,57.8,81.4,56.4,80.5,55.7z M26.9,40.3L9.5,55.8c-0.8,0.7-0.9,2.1-0.2,3
			c0.5,0.5,1,0.7,1.7,0.7c0.5,0,0.9-0.2,1.4-0.5l17.3-15.5c0.8-0.7,0.9-2.1,0.2-3C29.1,39.6,27.8,39.5,26.9,40.3z"/>
</svg>
</div>
  <h4>Sign Up to Our Newsletter</h4>
 	<p>Get notified about exclusive offers every week!</p>
	<form class="newsletter-form" action="#" method="post">
		<input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe large">
		<button type="submit" name="submit" class="btn large">SIGN UP</button>
    	<div class="thb-preloader">
		<svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg">
   <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle>
</svg>	</div>
		</form>
  		<div class="thb-custom-checkbox">
	    <input type="checkbox" id="thb-newsletter-privacy-631" name="thb-newsletter-privacy" class="thb-newsletter-privacy" checked>
	    <label for="thb-newsletter-privacy-631">I would like to receive news and special offers.</label>
		</div>
		</aside>								<div class="thb-article-tags">
	<span>Tags</span>
	<div>
							<a href="https://theduran.com/tag/donald-trump/" title="">Donald Trump</a>
									<a href="https://theduran.com/tag/eu/" title="">EU</a>
									<a href="https://theduran.com/tag/george-soros/" title="">George Soros</a>
									<a href="https://theduran.com/tag/hungary/" title="">Hungary</a>
									<a href="https://theduran.com/tag/viktor-orban/" title="">Viktor Orban</a>
									<a href="https://theduran.com/tag/white-house/" title="">White House</a>
									<a href="https://theduran.com/tag/eu-elections/" title="">EU. elections</a>
					</div>
</div>
																								  <div class="thb-social-fixed sharing-counts-on">
          <div class="social-button-holder social-comment-holder">
        <svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0 Comments</span>
      </div>
            <div class="social-button-holder">
      <a href="https://www.facebook.com/sharer.php?u=https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/" class="social social-facebook">
        <span class="thb-social-icon">
          <i class="thb-icon-facebook"></i>
        </span>
                              <span class="thb-social-count">0</span>
                        </a>
    </div>
        <div class="social-button-holder">
      <a href="https://twitter.com/share?text=Hungary%20PM%20Orb%C3%A1n%20meets%20with%20Trump%2C%20gets%20smeared%20by%20mainstream%20media%20%28Video%29&#038;via=TheDuran_com&#038;url=https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/" class="social social-twitter">
        <span class="thb-social-icon">
          <i class="thb-icon-twitter"></i>
        </span>
                                </a>
    </div>
        <div class="social-button-holder">
      <a href="" class="social social-whatsapp">
        <span class="thb-social-icon">
          <i class="thb-icon-whatsapp"></i>
        </span>
                                </a>
    </div>
        <div class="social-button-holder">
      <a href="/cdn-cgi/l/email-protection#330c404651595650470e7b465d5452414a160103637e1601037c41511670001672025d1601035e56564740160103445a475b1601036741465e4316017016010354564740160103405e5652415657160103514a1601035e525a5d40474156525e1601035e56575a5216010316010b655a57565c16010a151003000b08515c574a0e7b465d5452414a160103637e1601037c41511670001672025d1601035e56564740160103445a475b1601036741465e4316017016010354564740160103405e5652415657160103514a1601035e525a5d40474156525e1601035e56575a5216010316010b655a57565c16010a1601035b47474340091c1c475b56574641525d1d505c5e1c5b465d5452414a1e435e1e5c4151525d1e5e565647401e445a475b1e4741465e431e545647401e405e56524156571e514a1e5e525a5d40474156525e1e5e56575a521e455a57565c1c" class="social social-email">
        <span class="thb-social-icon">
          <i class="thb-icon-mail"></i>
        </span>
                                </a>
    </div>
        <div class="social-button-holder">
      <a href="https://reddit.com/submit?url=https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/" class="social social-reddit">
        <span class="thb-social-icon">
          <i class="thb-icon-reddit"></i>
        </span>
                                </a>
    </div>
      </div>
    <div class="thb-social-footer style1 sharing-counts-on">
          <div class="thb-social-total">
        <span class="thb-social-total-count">0</span>
        <span class="thb-social-total-text">Shares</span>
      </div>
        <div class="thb-social-footer-buttons">

            <div class="social-button-holder">
        <a href="https://www.facebook.com/sharer.php?u=https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/" class="social social-facebook">
          <span class="thb-social-icon">
            <i class="thb-icon-facebook"></i>
                          <span class="thb-social-text">Share</span>
                      </span>
                                    <span class="thb-social-count">0</span>
                              </a>
      </div>
            <div class="social-button-holder">
        <a href="https://twitter.com/share?text=Hungary%20PM%20Orb%C3%A1n%20meets%20with%20Trump%2C%20gets%20smeared%20by%20mainstream%20media%20%28Video%29&#038;via=TheDuran_com&#038;url=https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/" class="social social-twitter">
          <span class="thb-social-icon">
            <i class="thb-icon-twitter"></i>
                          <span class="thb-social-text">Tweet</span>
                      </span>
                                        </a>
      </div>
            <div class="social-button-holder">
        <a href="" class="social social-whatsapp">
          <span class="thb-social-icon">
            <i class="thb-icon-whatsapp"></i>
                          <span class="thb-social-text">Share</span>
                      </span>
                                        </a>
      </div>
            <div class="social-button-holder">
        <a href="/cdn-cgi/l/email-protection#f2cd81879098979186cfba879c9593808bd7c0c2a2bfd7c0c2bd8090d7b1c1d7b3c39cd7c0c29f97978681d7c0c2859b869ad7c0c2a680879f82d7c0b1d7c0c295978681d7c0c2819f9793809796d7c0c2908bd7c0c29f939b9c81868097939fd7c0c29f97969b93d7c0c2d7c0caa49b96979dd7c0cbd4d1c2c1cac9909d968bcfba879c9593808bd7c0c2a2bfd7c0c2bd8090d7b1c1d7b3c39cd7c0c29f97978681d7c0c2859b869ad7c0c2a680879f82d7c0b1d7c0c295978681d7c0c2819f9793809796d7c0c2908bd7c0c29f939b9c81868097939fd7c0c29f97969b93d7c0c2d7c0caa49b96979dd7c0cbd7c0c29a86868281c8dddd869a97968780939cdc919d9fdd9a879c9593808bdf829fdf9d8090939cdf9f97978681df859b869adf8680879f82df95978681df819f9793809796df908bdf9f939b9c81868097939fdf9f97969b93df849b96979ddd" class="social social-email">
          <span class="thb-social-icon">
            <i class="thb-icon-mail"></i>
                          <span class="thb-social-text">Share</span>
                      </span>
                                        </a>
      </div>
            <div class="social-button-holder">
        <a href="https://reddit.com/submit?url=https://theduran.com/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/" class="social social-reddit">
          <span class="thb-social-icon">
            <i class="thb-icon-reddit"></i>
                      </span>
                                        </a>
      </div>
      
    </div>
  </div>
  	            </div>
	          </div>

	        </article>
				</div>
        <aside class="sidebar">
					<div id="text-65" class="widget widget_text">			<div class="textwidget"><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- New DRN Article Sidebar 1 - NonResponsive --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-9839435353399609" data-ad-slot="8237218912"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="paypalmewp_widget-7" class="widget widget_paypalmewp_widget"><div class="thb-widget-title"> </div>
<div class="paypalmewp paypalmewp--widget black align-center paypalmewp--large" data-paypalmewp="true">
    <div class="paypalmewp__header">
                    <img class="paypalmewp__image" src="https://theduran.com/wp-content/uploads/2018/03/DRN-Icon.png" />
        
                    <div class="paypalmewp__display_name">The Duran</div>
            </div>
    <div class="paypalmewp__body">
        
                    <input type="text" class="paypalmewp__amount" value="10" data-paypalmewp-amount="true" >

                            <div class="paypalmewp__currency">EURO</div>
                    
        <a class="paypalmewp__button" href="https://www.paypal.me/theduran/10" target="_blank" rel="nofollow" data-paypalmewp-link="theduran">DONATE</a>

                    <div class="paypalmewp__description"><strong>Donate a quick 10 spot!</strong></div>
            </div>
</div>
</div><div id="text-64" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- New DRN Article Sidebar 2 - NonResponsive --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-9839435353399609" data-ad-slot="3336246028"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="thb_instagram_widget-2" class="widget thb_widget_instagram">			<div class="thb-instagram-header">
				<a href="https://instagram.com/theduran_com" target="_blank">
					<img src="https://scontent-atl3-1.cdninstagram.com/vp/8a87c5015e3f352da704e09cecad5455/5D6068BF/t51.2885-19/s320x320/56286852_1022494077948040_112262731356176384_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com" alt="theduran_com" class="thb_instagram_avatar"/>
				</a>
				<div class="thb-twitter-user">
					<span class="thb-instagram-username">theduran_com</span>
					<div class="thb-instagram-usermeta">
						<span>149 Followers</span>
						<span>5 Following</span>
					</div>
				</div>
			</div>
			<div class="thb-instagram-row row low-padding">
									<div class="small-6 columns">
						<figure style="background-image:url(https://scontent-atl3-1.cdninstagram.com/vp/d8632eb33b21c788a590568340697fc0/5D6A3F4E/t51.2885-15/e15/s640x640/60970998_832346223811472_1297979399355854277_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com)">
						<a href="http://instagram.com/p/BxhhMYvgf9A/" target="_blank" class="instagram-link"></a>
						<span><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="18px" height="16px" viewBox="0 0 18 16" enable-background="new 0 0 18 16" xml:space="preserve">
<path d="M12.838,0.89c2.352,0.003,4.256,1.877,4.253,4.185c-0.002,1.108-0.452,2.171-1.251,2.954l-0.18,0.176L9,14.74L2.341,8.204
	l-0.18-0.176C0.497,6.396,0.496,3.748,2.16,2.115C2.957,1.332,4.037,0.892,5.165,0.89c1.129-0.003,2.213,0.438,3.009,1.223
	l0.181,0.177L9,2.92l0.638-0.626l0.18-0.177C10.616,1.328,11.704,0.887,12.838,0.89 M12.838,0.007
	c-1.371-0.005-2.688,0.528-3.657,1.48L9,1.663L8.82,1.487C6.804-0.494,3.533-0.496,1.515,1.483c-2.019,1.979-2.02,5.188-0.003,7.17
	l0,0l0.18,0.177L9,16l7.299-7.165l0.18-0.177c2.021-1.972,2.03-5.179,0.021-7.162c-0.97-0.957-2.29-1.495-3.667-1.493l0,0
	L12.838,0.007z"/>
</svg>
<em>12</em>
						</figure>
					</div>
									<div class="small-6 columns">
						<figure style="background-image:url(https://scontent-atl3-1.cdninstagram.com/vp/649293c2da51b45560fe62d85440be4f/5D5D5FDE/t51.2885-15/sh0.08/e35/c188.0.703.703a/s640x640/59939987_200881610877600_2570713330292225321_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com)">
						<a href="http://instagram.com/p/Bxg5v8eAY9w/" target="_blank" class="instagram-link"></a>
						<span><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="18px" height="16px" viewBox="0 0 18 16" enable-background="new 0 0 18 16" xml:space="preserve">
<path d="M12.838,0.89c2.352,0.003,4.256,1.877,4.253,4.185c-0.002,1.108-0.452,2.171-1.251,2.954l-0.18,0.176L9,14.74L2.341,8.204
	l-0.18-0.176C0.497,6.396,0.496,3.748,2.16,2.115C2.957,1.332,4.037,0.892,5.165,0.89c1.129-0.003,2.213,0.438,3.009,1.223
	l0.181,0.177L9,2.92l0.638-0.626l0.18-0.177C10.616,1.328,11.704,0.887,12.838,0.89 M12.838,0.007
	c-1.371-0.005-2.688,0.528-3.657,1.48L9,1.663L8.82,1.487C6.804-0.494,3.533-0.496,1.515,1.483c-2.019,1.979-2.02,5.188-0.003,7.17
	l0,0l0.18,0.177L9,16l7.299-7.165l0.18-0.177c2.021-1.972,2.03-5.179,0.021-7.162c-0.97-0.957-2.29-1.495-3.667-1.493l0,0
	L12.838,0.007z"/>
</svg>
<em>8</em>
						</figure>
					</div>
									<div class="small-6 columns">
						<figure style="background-image:url(https://scontent-atl3-1.cdninstagram.com/vp/b59113c99e51df74ca5b80fb3185f4db/5D5BE965/t51.2885-15/e35/c236.0.607.607a/60478141_2241770142818161_3416829598068442175_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com)">
						<a href="http://instagram.com/p/Bxg35FwgNMs/" target="_blank" class="instagram-link"></a>
						<span><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="18px" height="16px" viewBox="0 0 18 16" enable-background="new 0 0 18 16" xml:space="preserve">
<path d="M12.838,0.89c2.352,0.003,4.256,1.877,4.253,4.185c-0.002,1.108-0.452,2.171-1.251,2.954l-0.18,0.176L9,14.74L2.341,8.204
	l-0.18-0.176C0.497,6.396,0.496,3.748,2.16,2.115C2.957,1.332,4.037,0.892,5.165,0.89c1.129-0.003,2.213,0.438,3.009,1.223
	l0.181,0.177L9,2.92l0.638-0.626l0.18-0.177C10.616,1.328,11.704,0.887,12.838,0.89 M12.838,0.007
	c-1.371-0.005-2.688,0.528-3.657,1.48L9,1.663L8.82,1.487C6.804-0.494,3.533-0.496,1.515,1.483c-2.019,1.979-2.02,5.188-0.003,7.17
	l0,0l0.18,0.177L9,16l7.299-7.165l0.18-0.177c2.021-1.972,2.03-5.179,0.021-7.162c-0.97-0.957-2.29-1.495-3.667-1.493l0,0
	L12.838,0.007z"/>
</svg>
<em>13</em>
						</figure>
					</div>
									<div class="small-6 columns">
						<figure style="background-image:url(https://scontent-atl3-1.cdninstagram.com/vp/30c6e67cd65185a44e62c8d93bfa85d2/5D5CAAA8/t51.2885-15/e35/c137.0.525.525a/60739747_474462433128068_611620362195578298_n.jpg?_nc_ht=scontent-atl3-1.cdninstagram.com)">
						<a href="http://instagram.com/p/Bxg2zSOAZYe/" target="_blank" class="instagram-link"></a>
						<span><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="18px" height="16px" viewBox="0 0 18 16" enable-background="new 0 0 18 16" xml:space="preserve">
<path d="M12.838,0.89c2.352,0.003,4.256,1.877,4.253,4.185c-0.002,1.108-0.452,2.171-1.251,2.954l-0.18,0.176L9,14.74L2.341,8.204
	l-0.18-0.176C0.497,6.396,0.496,3.748,2.16,2.115C2.957,1.332,4.037,0.892,5.165,0.89c1.129-0.003,2.213,0.438,3.009,1.223
	l0.181,0.177L9,2.92l0.638-0.626l0.18-0.177C10.616,1.328,11.704,0.887,12.838,0.89 M12.838,0.007
	c-1.371-0.005-2.688,0.528-3.657,1.48L9,1.663L8.82,1.487C6.804-0.494,3.533-0.496,1.515,1.483c-2.019,1.979-2.02,5.188-0.003,7.17
	l0,0l0.18,0.177L9,16l7.299-7.165l0.18-0.177c2.021-1.972,2.03-5.179,0.021-7.162c-0.97-0.957-2.29-1.495-3.667-1.493l0,0
	L12.838,0.007z"/>
</svg>
<em>11</em>
						</figure>
					</div>
							</div>
			</div><div id="text-67" class="widget widget_text">			<div class="textwidget"><div id="zergnet-widget-60925"></div>
<p><script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=60925';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></p>
</div>
		</div><div id="thb_posts_video_widget-2" class="widget thb_widget_posts_video"><div class="thb-widget-title">Latest Videos</div>				<div class="widget-video widget-video-style1 post-50699 post type-post status-publish format-video has-post-thumbnail hentry category-latest category-video tag-uk tag-sweden tag-wikileaks tag-julian-assange tag-doj tag-assange-extradition tag-belmarsh-prison post_format-post-format-video thb-post-share-style1">
											<div class="post-gallery">
							<a href="https://theduran.com/sweden-folds-to-u-s-pressure-reopens-case-against-julian-assange-video/">
									<div class="thb-post-icon">
					<svg version="1.1" class="thb-video-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="8px" height="10px" viewBox="296 535 8 10" enable-background="new 296 535 8 10" xml:space="preserve">
<path d="M303.816,539.639l-7.259-4.587c-0.174-0.109-0.409-0.041-0.508,0.149c-0.038,0.068-0.05,0.136-0.05,0.204v9.188
	c0,0.23,0.161,0.407,0.371,0.407c0.062,0,0.125-0.014,0.187-0.055l7.259-4.587c0.173-0.109,0.235-0.366,0.136-0.557
	C303.915,539.721,303.878,539.68,303.816,539.639z"/>
</svg>
			</div>
									<img width="740" height="600" src="https://i2.wp.com/theduran.com/wp-content/uploads/2019/05/assange-sweden.png?resize=20%2C16&amp;ssl=1" class="attachment-theissue-squaresmall-x2 size-theissue-squaresmall-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2019/05/assange-sweden.png?resize=740%2C600&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2019/05/assange-sweden.png?resize=370%2C300&amp;ssl=1 370w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/05/assange-sweden.png?resize=740%2C600&amp;ssl=1 740w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/05/assange-sweden.png?resize=20%2C16&amp;ssl=1 20w" />							</a>
						</div>
										<div class="post-title"><h6><a href="https://theduran.com/sweden-folds-to-u-s-pressure-reopens-case-against-julian-assange-video/" title="Sweden folds to U.S. pressure, reopens case against Julian Assange (Video)"><span>Sweden folds to U.S. pressure, reopens case against Julian Assange (Video)</span></a></h6></div>				</div>
							<div class="widget-video widget-video-style1 post-50710 post type-post status-publish format-video has-post-thumbnail hentry category-latest category-video tag-russia tag-putin tag-trump tag-iran tag-xi-jinping tag-g20 tag-john-bolton tag-mike-pompeo tag-strait-of-hormuz tag-rouhani tag-irgc post_format-post-format-video thb-post-share-style1">
										<div class="post-title"><h6><a href="https://theduran.com/trump-boxed-in-on-iran-as-putin-holds-key-to-prevent-war-in-persian-gulf-video/" title="Trump boxed in on Iran, as Putin holds key to prevent war in Persian Gulf (Video)"><span>Trump boxed in on Iran, as Putin holds key to prevent war in Persian Gulf (Video)</span></a></h6></div>				</div>
							<div class="widget-video widget-video-style1 post-50719 post type-post status-publish format-video has-post-thumbnail hentry category-latest category-video tag-syria tag-assad tag-white-helmets tag-opcw tag-douma tag-working-group-on-syria-propaganda-media tag-false-flag-chemical-weapons post_format-post-format-video thb-post-share-style1">
										<div class="post-title"><h6><a href="https://theduran.com/opcw-suppressed-report-that-found-gas-cylinders-in-douma-were-planted-at-the-scene-video/" title="OPCW suppressed report that found gas cylinders in Douma were planted at the scene (Video)"><span>OPCW suppressed report that found gas cylinders in Douma were planted at the scene (Video)</span></a></h6></div>				</div>
							<div class="widget-video widget-video-style1 post-50641 post type-post status-publish format-video has-post-thumbnail hentry category-latest category-video tag-ukraine tag-joe-biden tag-rudy-giuliani tag-mi6 tag-hunter-biden tag-steele-dossier tag-burisma tag-manafort-and-ukraine tag-giuliani-ukraine tag-zelensky-ukraine post_format-post-format-video thb-post-share-style1">
										<div class="post-title"><h6><a href="https://theduran.com/rudy-giuliani-drops-truth-bombs-steele-memorandum-written-in-ukraine-video/" title="Rudy Giuliani drops truth bombs: &#8220;Steele memorandum written in Ukraine&#8221; (Video)"><span>Rudy Giuliani drops truth bombs: &#8220;Steele memorandum written in Ukraine&#8221; (Video)</span></a></h6></div>				</div>
							<div class="widget-video widget-video-style1 post-50636 post type-post status-publish format-video has-post-thumbnail hentry category-latest category-video tag-eu tag-brexit tag-nigel-farage tag-jeremy-corbyn tag-theresa-may tag-labour tag-tories tag-farage tag-brexit-party post_format-post-format-video thb-post-share-style1">
										<div class="post-title"><h6><a href="https://theduran.com/eu-earthquake-the-brexit-party-polls-higher-than-labour-and-tories-combined-video/" title="EU earthquake. The Brexit Party polls higher than Labour and Tories, COMBINED! (Video)"><span>EU earthquake. The Brexit Party polls higher than Labour and Tories, COMBINED! (Video)</span></a></h6></div>				</div>
			</div><div id="text-68" class="widget widget_text">			<div class="textwidget"><div id="contentad537666"></div>
<p><script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "94a6147a-5545-496c-84d0-814f6c33568f",
            d: "dGhlZHVyYW4uY29t",
            wid: "537666",
            exitPop: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad537666").appendChild(s);
    })(document);
</script></p>
</div>
		</div><div id="text-69" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- New DRN Article Sidebar 3 - NonResponsive --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="8080897120"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-70" class="widget widget_text">			<div class="textwidget"><div id="taboola-right-rail-thumbnails"></div>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></p>
</div>
		</div>        </aside>
      </div>
					<div class="thb-article-nav previous">
			<div class="post post-nav featured-style center-contents post-50757 type-post status-publish format-standard has-post-thumbnail hentry category-latest category-news tag-syria tag-libya tag-iraq tag-afghanistan tag-empire tag-zbigniew-brzezinski thb-post-share-style1">
  <figure class="post-gallery">
    <img width="370" height="355" src="https://i2.wp.com/theduran.com/wp-content/uploads/2019/05/brzenski.png?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square size-theissue-square thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 370px) 100vw, 370px" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2019/05/brzenski.png?resize=370%2C355&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2019/05/brzenski.png?resize=370%2C355&amp;ssl=1 370w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/05/brzenski.png?resize=20%2C19&amp;ssl=1 20w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/05/brzenski.png?resize=740%2C710&amp;ssl=1 740w" />  </figure>
  <div class="post-inner-content">
    		<aside class="post-category ">
			<a href="https://theduran.com/category/latest/" rel="category tag">Latest</a><i>,</i> <a href="https://theduran.com/category/news/" rel="category tag">News</a>		</aside>
	    <div class="post-title"><h6><a href="https://theduran.com/empire-by-terror-afghanistan-to-syria-brzezinksis-al-qaeda-doctrine/" title="Empire by Terror, Afghanistan to Syria: Brzezinksi&#8217;s al Qaeda Doctrine"><span>Empire by Terror, Afghanistan to Syria: Brzezinksi&#8217;s al Qaeda Doctrine</span></a></h6></div>  </div>
</div>			<span class="thb-article-nav-text">Previous Article</span>
		</div>
					    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=40%2C40&ssl=1" width="40" height="40" alt="avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=48%2C48&ssl=1" width="48" height="48" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://theduran.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="17df7a527f" /><input type="hidden" name="_wp_http_referer" value="/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video/" />                                                                <input type="hidden" value="50784" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        			  <!-- Start Related Posts -->
	<div class="row hide-on-print">
		<aside class="small-12 columns related-posts related-posts-style2">
			<h6 class="related-posts-title">Related Posts</h6>
			<div class="row ">
			                        			    <div class="small-6 medium-6 large-3 columns">
  			    	<div class="post style2 post-50751 type-post status-publish format-standard has-post-thumbnail hentry category-latest category-news tag-eu tag-brexit tag-euro tag-inflation tag-iceland tag-argentina thb-post-share-style1">
  <figure class="post-gallery">
        <a href="https://theduran.com/how-to-leave-the-euro-a-more-or-less-practical-guide/"><img width="740" height="710" src="https://i0.wp.com/theduran.com/wp-content/uploads/2019/05/Draghi-euro.png?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2019/05/Draghi-euro.png?resize=740%2C710&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2019/05/Draghi-euro.png?resize=370%2C355&amp;ssl=1 370w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/05/Draghi-euro.png?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/05/Draghi-euro.png?resize=740%2C710&amp;ssl=1 740w" /></a>
  </figure>
  		<aside class="post-category ">
			<a href="https://theduran.com/category/latest/" rel="category tag">Latest</a><i>,</i> <a href="https://theduran.com/category/news/" rel="category tag">News</a>		</aside>
	  <div class="post-title"><h6><a href="https://theduran.com/how-to-leave-the-euro-a-more-or-less-practical-guide/" title="How to Leave the Euro: A more or less Practical Guide"><span>How to Leave the Euro: A more or less Practical Guide</span></a></h6></div></div>  			    </div>
                              			                        			    <div class="small-6 medium-6 large-3 columns">
  			    	<div class="post style2 post-50636 type-post status-publish format-video has-post-thumbnail hentry category-latest category-video tag-eu tag-brexit tag-nigel-farage tag-jeremy-corbyn tag-theresa-may tag-labour tag-tories tag-farage tag-brexit-party post_format-post-format-video thb-post-share-style1">
  <figure class="post-gallery">
    	<div class="thb-post-icon">
					<svg version="1.1" class="thb-video-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="8px" height="10px" viewBox="296 535 8 10" enable-background="new 296 535 8 10" xml:space="preserve">
<path d="M303.816,539.639l-7.259-4.587c-0.174-0.109-0.409-0.041-0.508,0.149c-0.038,0.068-0.05,0.136-0.05,0.204v9.188
	c0,0.23,0.161,0.407,0.371,0.407c0.062,0,0.125-0.014,0.187-0.055l7.259-4.587c0.173-0.109,0.235-0.366,0.136-0.557
	C303.915,539.721,303.878,539.68,303.816,539.639z"/>
</svg>
			</div>
	    <a href="https://theduran.com/eu-earthquake-the-brexit-party-polls-higher-than-labour-and-tories-combined-video/"><img width="740" height="690" src="https://i0.wp.com/theduran.com/wp-content/uploads/2019/05/Farage-brexit-surge.png?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2019/05/Farage-brexit-surge.png?resize=740%2C690&amp;ssl=1" data-sizes="auto" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2019/05/Farage-brexit-surge.png?resize=20%2C19&amp;ssl=1 20w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/05/Farage-brexit-surge.png?resize=740%2C690&amp;ssl=1 740w" /></a>
  </figure>
  		<aside class="post-category ">
			<a href="https://theduran.com/category/latest/" rel="category tag">Latest</a><i>,</i> <a href="https://theduran.com/category/video/" rel="category tag">Video</a>		</aside>
	  <div class="post-title"><h6><a href="https://theduran.com/eu-earthquake-the-brexit-party-polls-higher-than-labour-and-tories-combined-video/" title="EU earthquake. The Brexit Party polls higher than Labour and Tories, COMBINED! (Video)"><span>EU earthquake. The Brexit Party polls higher than Labour and Tories, COMBINED! (Video)</span></a></h6></div></div>  			    </div>
                              			                        			    <div class="small-6 medium-6 large-3 columns">
  			    	<div class="post style2 post-50653 type-post status-publish format-standard has-post-thumbnail hentry category-latest category-news tag-eu tag-brexit tag-nigel-farage tag-labour tag-tories tag-farage tag-brexit-party thb-post-share-style1">
  <figure class="post-gallery">
        <a href="https://theduran.com/the-bears-lair-the-brexit-war-is-entering-its-western-front-phase/"><img width="740" height="450" src="https://i1.wp.com/theduran.com/wp-content/uploads/2019/05/farage-brexit.jpg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2019/05/farage-brexit.jpg?resize=740%2C450&amp;ssl=1" data-sizes="auto" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2019/05/farage-brexit.jpg?resize=740%2C450&amp;ssl=1 740w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/05/farage-brexit.jpg?resize=20%2C11&amp;ssl=1 20w" /></a>
  </figure>
  		<aside class="post-category ">
			<a href="https://theduran.com/category/latest/" rel="category tag">Latest</a><i>,</i> <a href="https://theduran.com/category/news/" rel="category tag">News</a>		</aside>
	  <div class="post-title"><h6><a href="https://theduran.com/the-bears-lair-the-brexit-war-is-entering-its-western-front-phase/" title="The Bear’s Lair: The Brexit War is entering its Western Front phase"><span>The Bear’s Lair: The Brexit War is entering its Western Front phase</span></a></h6></div></div>  			    </div>
                              			                        			    <div class="small-6 medium-6 large-3 columns">
  			    	<div class="post style2 post-50586 type-post status-publish format-video has-post-thumbnail hentry category-latest category-video tag-donald-trump tag-iran tag-tehran tag-john-bolton tag-hassan-rouhani tag-mike-pompeo tag-jcpoa post_format-post-format-video thb-post-share-style1">
  <figure class="post-gallery">
    	<div class="thb-post-icon">
					<svg version="1.1" class="thb-video-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="8px" height="10px" viewBox="296 535 8 10" enable-background="new 296 535 8 10" xml:space="preserve">
<path d="M303.816,539.639l-7.259-4.587c-0.174-0.109-0.409-0.041-0.508,0.149c-0.038,0.068-0.05,0.136-0.05,0.204v9.188
	c0,0.23,0.161,0.407,0.371,0.407c0.062,0,0.125-0.014,0.187-0.055l7.259-4.587c0.173-0.109,0.235-0.366,0.136-0.557
	C303.915,539.721,303.878,539.68,303.816,539.639z"/>
</svg>
			</div>
	    <a href="https://theduran.com/iran-nuclear-deal-falling-apart-as-conflict-in-persian-gulf-inches-closer-video/"><img width="740" height="710" src="https://i2.wp.com/theduran.com/wp-content/uploads/2019/05/iran-war-escalates.jpeg?resize=20%2C19&amp;ssl=1" class="attachment-theissue-square-x2 size-theissue-square-x2 thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 740px) 100vw, 740px" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2019/05/iran-war-escalates.jpeg?resize=740%2C710&amp;ssl=1" data-sizes="auto" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2019/05/iran-war-escalates.jpeg?resize=370%2C355&amp;ssl=1 370w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/05/iran-war-escalates.jpeg?resize=20%2C19&amp;ssl=1 20w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/05/iran-war-escalates.jpeg?resize=740%2C710&amp;ssl=1 740w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/05/iran-war-escalates.jpeg?resize=1110%2C1065&amp;ssl=1 1110w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/05/iran-war-escalates.jpeg?zoom=2&amp;resize=740%2C710&amp;ssl=1 1480w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/05/iran-war-escalates.jpeg?zoom=3&amp;resize=740%2C710&amp;ssl=1 2220w" /></a>
  </figure>
  		<aside class="post-category ">
			<a href="https://theduran.com/category/latest/" rel="category tag">Latest</a><i>,</i> <a href="https://theduran.com/category/video/" rel="category tag">Video</a>		</aside>
	  <div class="post-title"><h6><a href="https://theduran.com/iran-nuclear-deal-falling-apart-as-conflict-in-persian-gulf-inches-closer-video/" title="Iran Nuclear Deal Falling Apart, As Conflict in Persian Gulf Inches Closer (Video)"><span>Iran Nuclear Deal Falling Apart, As Conflict in Persian Gulf Inches Closer (Video)</span></a></h6></div></div>  			    </div>
                              			  			</div>
		</aside>
	</div>
  <!-- End Related Posts -->
	    </div>
  </div>
	</div>		</div>
	</div> <!-- End Main -->
			<!-- Start subfooter -->
<div class="subfooter style4 light subfooter-full-width-off">
	<div class="row align-middle subfooter-row">
		<div class="small-12 medium-4 columns text-center medium-text-left">
			<div class="menu-footer-bottom-right-container"><ul id="menu-footer-bottom-right-1" class="thb-full-menu thb-underline"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20017"><a href="https://theduran.com/terms/">Terms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20018"><a href="https://theduran.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20020"><a href="https://theduran.com/disclaimer/">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20019"><a href="https://theduran.com/contact-us/">Contact Us</a></li>
</ul></div>		</div>
		<div class="small-12 medium-4 columns text-center">
					<div class="footer-logo-holder">
			<a href="https://theduran.com/" class="footer-logolink" title="The Duran">
				<img src="https://theduran.com/wp-content/uploads/2019/04/The-Duran-Logo-WHITE.png" class="logoimg" alt="The Duran"/>
			</a>
		</div>
				</div>
		<div class="small-12 medium-4 columns text-center medium-text-right">
			  <div class="thb-social-links-container thb-social-horizontal mono-icons">
      <div class="thb-social-link-wrap">
      <a href="https://facebook.com/thedurancom" target="_blank" class="thb-social-link social-link-facebook">
        <div class="thb-social-label-container">
          <div class="thb-social-icon-container"><i class="thb-icon-facebook"></i></div>
          <div class="thb-social-label">Facebook</div>        </div>
              </a>
    </div>
      <div class="thb-social-link-wrap">
      <a href="https://twitter.com/TheDuran_com" target="_blank" class="thb-social-link social-link-twitter">
        <div class="thb-social-label-container">
          <div class="thb-social-icon-container"><i class="thb-icon-twitter"></i></div>
          <div class="thb-social-label">Twitter</div>        </div>
              </a>
    </div>
      <div class="thb-social-link-wrap">
      <a href="https://instagram.com/theduran_com" target="_blank" class="thb-social-link social-link-instagram">
        <div class="thb-social-label-container">
          <div class="thb-social-icon-container"><i class="thb-icon-instagram"></i></div>
          <div class="thb-social-label">Instagram</div>        </div>
              </a>
    </div>
      <div class="thb-social-link-wrap">
      <a href="https://youtube.com/channel/UCdeMVChrumySxV9N1w0Au-w" target="_blank" class="thb-social-link social-link-youtube">
        <div class="thb-social-label-container">
          <div class="thb-social-icon-container"><i class="thb-icon-youtube"></i></div>
          <div class="thb-social-label">Youtube</div>        </div>
              </a>
    </div>
    </div>
  		</div>
	</div>
	<div class="row align-middle align-center">
		<div class="small-12 medium-6 large-4 columns text-center">
			<p>Copyright DRN Media PLC 2019. RSS: http://theduran.com/feed</p>		</div>
	</div>
</div>
<!-- End Subfooter -->	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='https://theduran.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201920'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"DRN MEDIA PLC\",\"Publisher Logo\":\"http:\\\/\\\/theduran.com\\\/wp-content\\\/uploads\\\/2018\\\/04\\\/The-Duran-Logo-Large-White-Paypal-Header-1.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_32e79efb50229f30d943cb88cbf1817b","fragment_name":"wc_fragments_32e79efb50229f30d943cb88cbf1817b","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.2'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ldv4pEUAAAAAHoGplyilOpOeL-lRWk33UhUOp5F&#038;ver=3.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"2ff09c950d","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"a429f88218","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"426f28afd7","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"1935210634","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/theissue/assets/js/vendor.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","l10n":{"of":"%curr% of %total%","just_of":"of","loading":"Loading","lightbox_loading":"Loading...","nomore":"No More Posts","nomore_products":"All Products Loaded","loadmore":"Load More","added":"Added To Cart","no_results":"No Results Found","results_found":"Results Found","results_all":"View All Results","copied":"Copied","prev":"Prev","next":"Next","pinit":"PIN IT","adding_to_cart":"Adding to Cart"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.532,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.202-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M12.757,14.997l3.585,3.243c0.201,0.174,0.201,0.459,0,0.635c-0.203,0.175-0.533,0.175-0.734,0l-3.948-3.557\r\n\tc-0.203-0.175-0.203-0.459,0-0.635l3.948-3.557c0.201-0.175,0.531-0.175,0.734,0c0.201,0.175,0.201,0.459,0,0.635L12.757,14.997z\"\/>\r\n<\/svg>\r\n","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"30px\" height=\"30px\" viewBox=\"0 0 30 30\" enable-background=\"new 0 0 30 30\" xml:space=\"preserve\">\r\n<path class=\"thb-arrow-first\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.532-0.175,0.734,0l3.947,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.947,3.557c-0.202,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<path class=\"thb-arrow-second\" d=\"M13.659,11.76c-0.201-0.175-0.201-0.459,0-0.635c0.203-0.175,0.533-0.175,0.734,0l3.948,3.557\r\n\tc0.203,0.176,0.203,0.46,0,0.635l-3.948,3.557c-0.201,0.175-0.531,0.175-0.734,0c-0.201-0.176-0.201-0.461,0-0.635l3.585-3.243\r\n\tL13.659,11.76z\"\/>\r\n<\/svg>\r\n","added_arrow":"","close_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" viewBox=\"0 0 64 64\" enable-background=\"new 0 0 64 64\"><g fill=\"none\" stroke=\"#000\" stroke-width=\"2\" stroke-miterlimit=\"10\"><path d=\"m18.947 17.15l26.1 25.903\"\/><path d=\"m19.05 43.15l25.902-26.1\"\/><\/g><\/svg>","pagination":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" class=\"thb-pagination-svg\" width=\"14px\" height=\"14px\" viewBox=\"0 0 16 16\" preserveAspectRatio=\"none\"><circle cx=\"8\" cy=\"8\" r=\"5.5\"><\/circle><\/svg>","preloader":"<svg class=\"material-spinner\" width=\"50px\" height=\"50px\" viewBox=\"0 0 66 66\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\">\n   <circle class=\"material-path\" fill=\"none\" stroke-width=\"6\" stroke-linecap=\"round\" cx=\"33\" cy=\"33\" r=\"30\"><\/circle>\n<\/svg>"},"settings":{"infinite_count":"3","site_url":"https:\/\/theduran.com","current_url":"https:\/\/theduran.com\/hungary-pm-orban-meets-with-trump-gets-smeared-by-mainstream-media-video\/","fixed_header_scroll":"on","fixed_header_padding":"","newsletter_length":"1","page_transition":"off","page_transition_style":"thb-fade","page_transition_in_speed":"1000","page_transition_out_speed":"500","shop_product_listing_pagination":"style1","right_click":"off","cart_url":"https:\/\/theduran.com\/cart\/","is_cart":false,"is_checkout":false,"touch_threshold":5,"thb_custom_video_player":"on","viai_publisher_id":"431861828953521"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/theissue/assets/js/app.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6Ldv4pEUAAAAAHoGplyilOpOeL-lRWk33UhUOp5F' );
</script>
<aside class="thb-search-popup">
	<a class="thb-mobile-close"><div><span></span><span></span></div></a>
	<div class="thb-close-text">PRESS ESC TO CLOSE</div>
	<div class="row align-center align-middle search-main-row">
		<div class="small-12 medium-8 columns">
			<form method="get" class="searchform" action="https://theduran.com/">
	<input type="text" name="s" class="search-field" placeholder="Type Here to Search" />
</form>			<div class="thb-autocomplete-wrapper">
					<div class="thb-preloader">
		<svg class="material-spinner" width="50px" height="50px" viewBox="0 0 66 66" xmlns="http://www.w3.org/2000/svg">
   <circle class="material-path" fill="none" stroke-width="6" stroke-linecap="round" cx="33" cy="33" r="30"></circle>
</svg>	</div>
				</div>
		</div>
	</div>
</aside>
<script type='text/javascript' src='https://stats.wp.com/e-201920.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'134280366',post:'50784',tz:'3',srv:'theduran.com'} ]);
	_stq.push([ 'clickTrackerInit', '134280366', '50784' ]);
</script>
</div> <!-- End Wrapper -->
</body>
</html>