	<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://theduran.com/xmlrpc.php"/>

	<title>How Big Tech Smeared Brett Kavanaugh and Protected Jeffrey Epstein</title>
<script>window._wca = window._wca || [];</script>

<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Big Tech Smeared Brett Kavanaugh and Protected Jeffrey Epstein" />
<meta property="og:description" content="A new book shows Silicon Valley has no shame when it comes to selectively defending monsters based on politics." />
<meta property="og:url" content="https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/" />
<meta property="og:site_name" content="The Duran" />
<meta property="article:publisher" content="https://www.facebook.com/The-Duran-291361344528786/" />
<meta property="article:tag" content="Brett Kavanaugh" />
<meta property="article:tag" content="Christine Blasey Ford" />
<meta property="article:tag" content="Epstein" />
<meta property="article:section" content="Latest" />
<meta property="article:published_time" content="2019-10-11T15:41:17+03:00" />
<meta property="article:modified_time" content="2019-10-11T15:41:52+03:00" />
<meta property="og:updated_time" content="2019-10-11T15:41:52+03:00" />
<meta property="fb:app_id" content="875102542612013" />
<meta property="og:image" content="https://theduran.com/wp-content/uploads/2019/10/blasey-epstein-1.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheDuranDoes" />
<meta name="twitter:domain" content="The Duran" />
<meta name="twitter:title" content="How Big Tech Smeared Brett Kavanaugh and Protected Jeffrey Epstein" />
<meta name="twitter:description" content="A new book shows Silicon Valley has no shame when it comes to selectively defending monsters based on politics." />
<meta name="twitter:url" content="https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/" />
<meta name="twitter:image:src" content="https://theduran.com/wp-content/uploads/2019/10/blasey-epstein-1.png" />

<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Big Tech Smeared Brett Kavanaugh and Protected Jeffrey Epstein" />
<meta property="og:description" content="A new book shows Silicon Valley has no shame when it comes to selectively defending monsters based on politics. More" />
<meta property="og:url" content="https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/" />
<meta property="og:site_name" content="The Duran" />
<meta property="article:tag" content="Brett Kavanaugh" />
<meta property="article:tag" content="Christine Blasey Ford" />
<meta property="article:tag" content="Epstein" />
<meta property="article:section" content="Latest" />
<meta property="article:published_time" content="2019-10-11T12:41:17+00:00" />
<meta property="article:modified_time" content="2019-10-11T12:41:52+00:00" />
<meta property="og:updated_time" content="2019-10-11T12:41:52+00:00" />
<meta property="fb:app_id" content="875102542612013" />
<meta property="og:image" content="https://i2.wp.com/theduran.com/wp-content/uploads/2019/10/blasey-epstein-1.png?fit=554%2C352&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/theduran.com/wp-content/uploads/2019/10/blasey-epstein-1.png?fit=554%2C352&#038;ssl=1" />
<meta property="og:image:width" content="554" />
<meta property="og:image:height" content="352" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A new book shows Silicon Valley has no shame when it comes to selectively defending monsters based on politics. More" />
<meta name="twitter:title" content="How Big Tech Smeared Brett Kavanaugh and Protected Jeffrey Epstein" />
<meta name="twitter:image" content="https://i2.wp.com/theduran.com/wp-content/uploads/2019/10/blasey-epstein-1.png?fit=554%2C352&#038;ssl=1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theduran.com/#website","url":"https://theduran.com/","name":"The Duran","potentialAction":{"@type":"SearchAction","target":"https://theduran.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/#primaryimage","url":"https://i2.wp.com/theduran.com/wp-content/uploads/2019/10/blasey-epstein-1.png?fit=554%2C352&ssl=1","width":554,"height":352},{"@type":"WebPage","@id":"https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/#webpage","url":"https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/","inLanguage":"en-US","name":"How Big Tech Smeared Brett Kavanaugh and Protected Jeffrey Epstein","isPartOf":{"@id":"https://theduran.com/#website"},"primaryImageOfPage":{"@id":"https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/#primaryimage"},"datePublished":"2019-10-11T12:41:17+00:00","dateModified":"2019-10-11T12:41:52+00:00","author":{"@id":"https://theduran.com/#/schema/person/4c295ca8c0d8203b935ad58ef60c6f69"}},{"@type":["Person"],"@id":"https://theduran.com/#/schema/person/4c295ca8c0d8203b935ad58ef60c6f69","name":"The American Conservative","image":{"@type":"ImageObject","@id":"https://theduran.com/#authorlogo","url":"https://theduran.com/wp-content/uploads/2018/11/amercian-conservative.png","caption":"The American Conservative"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Feed" href="https://theduran.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Comments Feed" href="https://theduran.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; How Big Tech Smeared Brett Kavanaugh and Protected Jeffrey Epstein Comments Feed" href="https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theduran.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wc-block-style-css'  href='https://theduran.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='adace-style-css'  href='https://theduran.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css'  href='https://theduran.com/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://theduran.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='mace-lazy-load-youtube-css'  href='https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/css/youtube.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://theduran.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://theduran.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mace-vp-style-css'  href='https://theduran.com/wp-content/plugins/media-ace/includes/video-playlist/css/video-playlist.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mace-gallery-css'  href='https://theduran.com/wp-content/plugins/media-ace/includes/gallery/css/gallery.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css'  href='https://theduran.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://theduran.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://theduran.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css'  href='https://theduran.com/wp-content/plugins/snax/css/snax.min.css?ver=1.48' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://theduran.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://theduran.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://theduran.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://theduran.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='paypalmewp_styles-css'  href='https://theduran.com/wp-content/plugins/paypal-me/assets/paypalmewp.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://theduran.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theduran.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://theduran.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='https://theduran.com/wp-content/themes/bimber/css/7.4.4/styles/app/all-light.min.css?ver=7.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://theduran.com/wp-content/themes/bimber/css/7.4.4/styles/app/single-light.min.css?ver=7.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext&#038;ver=7.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='https://theduran.com/wp-content/uploads/dynamic-style-1570606228.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://theduran.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='https://theduran.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://theduran.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://theduran.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-woocommerce-css'  href='https://theduran.com/wp-content/themes/bimber/css/7.4.4/styles/app/woocommerce-light.min.css?ver=7.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-snax-extra-css'  href='https://theduran.com/wp-content/themes/bimber/css/7.4.4/styles/app/snax-extra-light.min.css?ver=7.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-essb-css'  href='https://theduran.com/wp-content/themes/bimber/css/7.4.4/styles/app/essb-light.min.css?ver=7.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css'  href='https://theduran.com/wp-content/themes/bimber/css/7.4.4/styles/app/mashshare-light.min.css?ver=7.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://theduran.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1570519065' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://theduran.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/ad-ace/assets/js/slideup.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.3.4'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"40","ajax_url":"https:\/\/theduran.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"56229","token":"a3a9e4db94","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/theduran.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"07b8a8ce3d370819309ecb7f7fd960c1","isLoadOnlyParentComments":0,"ahk":"z5%!(jro-i)4vuf3zs524@6ztqahpv&%","enableDropAnimation":1,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":56229,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/paypal-me/assets/paypalmewp.js?ver=e9047257cf47acc4e0d370b30f113cde'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-201941.js'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/easy-social-share-buttons3/assets/js/easy-social-share-buttons.min.js?ver=6.2.1'></script>
<link rel='https://api.w.org/' href='https://theduran.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theduran.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theduran.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://theduran.com/?p=56229' />
<link rel="alternate" type="application/json+oembed" href="https://theduran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheduran.com%2Fhow-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theduran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheduran.com%2Fhow-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein%2F&#038;format=xml" />
<script src="//tags-cdn.deployads.com/a/theduran.wpengine.com.js" async ></script>

<meta property="fb:pages" content="291361344528786" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77260292-1', 'auto');
  ga('send', 'pageview');

</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9839435353399609",
    enable_page_level_ads: true
  });
</script>



<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theduran/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	<style>
		.lazyload, .lazyautosizes, .lazybuffered {
			opacity: 0;
		}
		.lazyloaded {
			opacity: 1;
			transition: opacity 0.175s ease-in-out;
		}

		iframe.lazyloading {
			opacity: 1;
			transition: opacity 0.375s ease-in-out;
			background: #f2f2f2 no-repeat center;
		}
		iframe.lazyloaded {
			opacity: 1;
		}
	</style>
	    <!-- MailerLite Universal -->
    <script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1553376', 'w9n8o2e1z5', 'load');
    </script>
    <!-- End MailerLite Universal -->
            <style>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</style>
            
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style>
	@font-face {
		font-family: "bimber";
					src:url("https://theduran.com/wp-content/themes/bimber/css/7.4.4/bunchy/fonts/bimber.eot");
			src:url("https://theduran.com/wp-content/themes/bimber/css/7.4.4/bunchy/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://theduran.com/wp-content/themes/bimber/css/7.4.4/bunchy/fonts/bimber.woff") format("woff"),
			url("https://theduran.com/wp-content/themes/bimber/css/7.4.4/bunchy/fonts/bimber.ttf") format("truetype"),
			url("https://theduran.com/wp-content/themes/bimber/css/7.4.4/bunchy/fonts/bimber.svg#bimber") format("svg");
						font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.essb_topbar .essb_topbar_inner { max-width: 1152px; margin: 0 auto; padding-left: 0px; padding-right: 0px;}.essb_topbar { margin-top: -200px; }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","essb3_nonce":"af881b86f3","essb3_plugin_url":"https:\/\/theduran.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_counter_button_min":0,"essb3_counter_total_min":3,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"ajax_type":"wp","twitter_counter":"self","google_counter":"","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/theduran.com\/","essb3_postfloat_stay":false,"post_id":56229,"topbar_appear":1};</script>
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=270%2C270&#038;ssl=1" />
<meta name="g1:switch-skin-css" content="https://theduran.com/wp-content/themes/bimber/css/7.4.4/styles/mode-dark.min.css" />	<script>if("undefined"!=typeof localStorage){var skinItemId=document.getElementsByName("g1:skin-item-id");skinItemId=skinItemId.length>0?skinItemId[0].getAttribute("content"):"g1_skin",window.g1SwitchSkin=function(e,t){if(e){var n=document.getElementById("g1-switch-skin-css");if(n){n.parentNode.removeChild(n),document.documentElement.classList.remove("g1-skinmode");try{localStorage.removeItem(skinItemId)}catch(e){}}else{t?document.write('<link id="g1-switch-skin-css" rel="stylesheet" type="text/css" media="all" href="'+document.getElementsByName("g1:switch-skin-css")[0].getAttribute("content")+'" />'):((n=document.createElement("link")).id="g1-switch-skin-css",n.href=document.getElementsByName("g1:switch-skin-css")[0].getAttribute("content"),n.rel="stylesheet",n.media="all",document.head.appendChild(n)),document.documentElement.classList.add("g1-skinmode");try{localStorage.setItem(skinItemId,e)}catch(e){}}}};try{var mode=localStorage.getItem(skinItemId);window.g1SwitchSkin(mode,!0)}catch(e){}}</script>
		<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
				<style type="text/css" id="wp-custom-css">
				body {    
    color: #000;
}


.wc_social_plugin_wrapper {
    width: auto;
    display: none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-56229 single-format-standard wp-embed-responsive theme-bimber snax-hoverable woocommerce-no-js g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal" itemscope itemtype="http://schema.org/WebPage">

<div class="g1-body-inner">

	<div id="page">
		

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-2">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id">
				<p class="g1-mega g1-mega-1st site-title">
			
			<a class="g1-logo-wrapper"
			   href="https://theduran.com/" rel="home">
									<img class="g1-logo g1-logo-default" width="175" height="0" src="https://theduran.com/wp-content/uploads/2019/04/The-Duran-Logo-WHITE-retina.png" srcset="https://theduran.com/wp-content/uploads/2018/04/The-Duran-Logo-Large-White.png 2x,https://theduran.com/wp-content/uploads/2019/04/The-Duran-Logo-WHITE-retina.png 1x" alt="The Duran" />					<img class="g1-logo g1-logo-inverted" width="175" height="0" src="https://theduran.com/wp-content/uploads/2018/12/demo-logo-inverted.png" srcset="https://theduran.com/wp-content/uploads/2018/12/demo-logo-inverted@2x.png 2x,https://theduran.com/wp-content/uploads/2018/12/demo-logo-inverted.png 1x" alt="" />							</a>

				</p>

	</div>																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu"><li id="menu-item-11361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-g1-standard menu-item-11361"><a href="https://theduran.com/category/news/">News</a></li>
<li id="menu-item-49505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-49505"><a href="https://theduran.com/category/links/">Links</a></li>
<li id="menu-item-2647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-mega menu-item-has-children menu-item-2647"><a href="https://theduran.com/category/video/">Video</a><div class="sub-menu-wrapper">
	<div class="g1-row">
		<div class="g1-row-inner">
			<div class="g1-column">
				<div class="g1-collection g1-collection-columns-4">
					<h2 class="g1-delta g1-delta-2nd screen-reader-text g1-collection-title"><span>Latest</span></h2>
											<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid entry-tpl-grid-s post-56228 post type-post status-publish format-standard has-post-thumbnail category-latest category-video tag-turkey tag-syria tag-erdogan tag-trump-syria">
	<figure class="entry-featured-media " ><a title="The Plague of Western Adventurism in Syria" class="g1-frame" href="https://theduran.com/the-plague-of-western-adventurism-in-syria/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2019/01/Erdogan-Syria.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2019/01/Erdogan-Syria.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/01/Erdogan-Syria.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/01/Erdogan-Syria.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/01/Erdogan-Syria.jpg?resize=1024%2C576&amp;ssl=1 1024w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://theduran.com/the-plague-of-western-adventurism-in-syria/" rel="bookmark">The Plague of Western Adventurism in Syria</a></h3>
					</header>

		
		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid entry-tpl-grid-s post-56202 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-ukraine tag-romania tag-joe-biden tag-rudy-giuliani tag-hunter-biden tag-gabriel-popoviciu post_format-post-format-video">
	<figure class="entry-featured-media " ><a title="Giuliani broadens Biden corruption with Romania mention (Video)" class="g1-frame" href="https://theduran.com/giuliani-broadens-biden-corruption-with-romania-mention-video/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/joe-biden-rudy-giuliani.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/joe-biden-rudy-giuliani.jpg?resize=192%2C108&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/joe-biden-rudy-giuliani.jpg?resize=384%2C216&amp;ssl=1 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/joe-biden-rudy-giuliani.jpg?resize=364%2C205&amp;ssl=1 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/joe-biden-rudy-giuliani.jpg?resize=728%2C409&amp;ssl=1 728w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/joe-biden-rudy-giuliani.jpg?resize=561%2C316&amp;ssl=1 561w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/joe-biden-rudy-giuliani.jpg?resize=1122%2C631&amp;ssl=1 1122w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/joe-biden-rudy-giuliani.jpg?resize=758%2C426&amp;ssl=1 758w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/joe-biden-rudy-giuliani.jpg?resize=1152%2C648&amp;ssl=1 1152w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></div></a></figure>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://theduran.com/trending/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://theduran.com/giuliani-broadens-biden-corruption-with-romania-mention-video/" rel="bookmark">Giuliani broadens Biden corruption with Romania mention (Video)</a></h3>
					</header>

		
		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid entry-tpl-grid-s post-56161 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-trump tag-joe-biden tag-hunter-biden tag-ukrainegate tag-impeachment-ukraine-coup tag-glenn-beck post_format-post-format-video">
	<figure class="entry-featured-media " ><a title="UKRAINE COVER-UP: From Obama coup to Democrat impeachment hoax (Video)" class="g1-frame" href="https://theduran.com/ukraine-cover-up-from-obama-coup-to-democrat-impeachment-hoax-video/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2019/10/Ukraine-gate-cover-up.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2019/10/Ukraine-gate-cover-up.jpg?resize=192%2C108&amp;ssl=1 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/10/Ukraine-gate-cover-up.jpg?resize=384%2C216&amp;ssl=1 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/10/Ukraine-gate-cover-up.jpg?resize=364%2C205&amp;ssl=1 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/10/Ukraine-gate-cover-up.jpg?resize=728%2C409&amp;ssl=1 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/10/Ukraine-gate-cover-up.jpg?resize=561%2C316&amp;ssl=1 561w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/10/Ukraine-gate-cover-up.jpg?resize=758%2C426&amp;ssl=1 758w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></div></a></figure>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://theduran.com/trending/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://theduran.com/ukraine-cover-up-from-obama-coup-to-democrat-impeachment-hoax-video/" rel="bookmark">UKRAINE COVER-UP: From Obama coup to Democrat impeachment hoax (Video)</a></h3>
					</header>

		
		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid entry-tpl-grid-s post-55923 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-italy tag-rome tag-deep-state tag-russiagate tag-ukrainegate tag-professor-mifsud tag-alexander-downer tag-five-eyes tag-ag-barr tag-mifsud tag-john-durham post_format-post-format-video">
	<figure class="entry-featured-media " ><a title="Barr &#038; Durham travel to Rome, as walls close in on mysterious Professor Mifsud (Video)" class="g1-frame" href="https://theduran.com/barr-durham-travel-to-rome-as-walls-close-in-on-mysterious-professor-mifsud-video/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/bill-barr-smiling.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/bill-barr-smiling.jpg?resize=20%2C10&amp;ssl=1 20w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/bill-barr-smiling.jpg?zoom=2&amp;resize=364%2C205&amp;ssl=1 728w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></div></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://theduran.com/barr-durham-travel-to-rome-as-walls-close-in-on-mysterious-professor-mifsud-video/" rel="bookmark">Barr &#038; Durham travel to Rome, as walls close in on mysterious Professor Mifsud (Video)</a></h3>
					</header>

		
		
			</div>
</article>
									</li>
															</ul>
						</div>
					
									</div><!-- .g1-collection -->

			</div>
		</div>
	</div>

</div></li>
<li id="menu-item-29601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-29601"><a href="https://drnshop.com/">The Duran Shop</a></li>
</ul></nav><!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																	<div class="g1-hb-search-form  ">
	

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://theduran.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
</div>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-on">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show g1-hamburger-s  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id">
	
	<p class="g1-mega g1-mega-1st site-title">
		<a class="g1-logo-wrapper"
		   href="https://theduran.com/" rel="home">
							<img class="g1-logo g1-logo-default" width="116" height="0" src="https://theduran.com/wp-content/uploads/2019/04/The-Duran-Logo-WHITE-mobile.png" srcset="https://theduran.com/wp-content/uploads/2019/04/The-Duran-Logo-WHITE.png 2x,https://theduran.com/wp-content/uploads/2019/04/The-Duran-Logo-WHITE-mobile.png 1x" alt="The Duran" />									</a>
	</p>

	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-3">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
	
		
		



		
		
	
	<div class="g1-row g1-row-padding-m g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					

<article id="post-56229" class="entry-tpl-classic post-56229 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-brett-kavanaugh tag-christine-blasey-ford tag-epstein" itemscope="&quot;&quot;" itemtype="http://schema.org/Article" >
	<div class="entry-inner">
		
		<header class="entry-header entry-header-01">
			<div class="entry-before-title">
				<span class="entry-categories entry-categories-l"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56"><span itemprop="articleSection">Latest</span></a>, <a href="https://theduran.com/category/news/" class="entry-category entry-category-item-60"><span itemprop="articleSection">News</span></a></span></span>
								</div>

			<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">How Big Tech Smeared Brett Kavanaugh and Protected Jeffrey Epstein</h1>
			<h2 class="entry-subtitle g1-gamma g1-gamma-3rd" itemprop="description">A new book shows Silicon Valley has no shame when it comes to selectively defending monsters based on politics.</h2>			
							<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
					<span class="entry-byline entry-byline-m entry-byline-with-avatar">
										<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/author/the-american-conservative/" title="Posts by The American Conservative" rel="author">
			<img src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/11/amercian-conservative.png?fit=40%2C11&ssl=1" width="40" height="11" alt="The American Conservative" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 alignnone photo" />
							<strong itemprop="name">The American Conservative</strong>
					</a>
	</span>
	
							<time class="entry-date" datetime="2019-10-11T15:41:17" itemprop="datePublished">October 11, 2019, 15:41</time>					</span>

					<span class="entry-stats entry-stats-m">

						<span class="entry-views "><strong>98</strong><span> Views</span></span>
						
						
											</span>
				</p>
			
			<div class="essb_links essb_counters essb_displayed_bimber_top essb_share essb_template_big-retina essb_419623326 essb_width_flex essb_size_xl essb_links_center print-no" id="essb_displayed_bimber_top_419623326" data-essb-postid="56229" data-essb-position="bimber_top" data-essb-button-style="button" data-essb-template="big-retina" data-essb-counter-pos="hidden" data-essb-url="https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/" data-essb-twitter-url="https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/" data-essb-instance="419623326"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="3" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/&t=How+Big+Tech+Smeared+Brett+Kavanaugh+and+Protected+Jeffrey+Epstein" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/&t=How+Big+Tech+Smeared+Brett+Kavanaugh+and+Protected+Jeffrey+Epstein&#39;,&#39;facebook&#39;,&#39;419623326&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share on Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=How+Big+Tech+Smeared+Brett+Kavanaugh+and+Protected+Jeffrey+Epstein&amp;url=https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/&amp;counturl=https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/&amp;related=theduransite&amp;via=theduransite&amp;hashtags=BrettKavanaugh,ChristineBlaseyFord,Epstein&#39;,&#39;twitter&#39;,&#39;419623326&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;419623326&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Like this</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/&amp;title=How+Big+Tech+Smeared+Brett+Kavanaugh+and+Protected+Jeffrey+Epstein" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/&amp;title=How+Big+Tech+Smeared+Brett+Kavanaugh+and+Protected+Jeffrey+Epstein&#39;,&#39;reddit&#39;,&#39;419623326&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Share on Reddit</span></a></li></ul></div>
		</header>

		<figure class="entry-featured-media entry-featured-media-main"  itemprop="image"  itemscope=""  itemtype="http://schema.org/ImageObject" ><div class="g1-frame"><div class="g1-frame-inner" style="padding-bottom: 63.53790614%;"><img width="554" height="352" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-2of3 size-bimber-grid-2of3 lazyload wp-post-image" alt="" itemprop="contentUrl" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2019/10/blasey-epstein-1.png?fit=554%2C352&amp;ssl=1" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2019/10/blasey-epstein-1.png?w=554&amp;ssl=1 554w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/10/blasey-epstein-1.png?resize=300%2C191&amp;ssl=1 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/10/blasey-epstein-1.png?resize=364%2C231&amp;ssl=1 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/10/blasey-epstein-1.png?resize=76%2C48&amp;ssl=1 76w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/10/blasey-epstein-1.png?resize=151%2C96&amp;ssl=1 151w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/10/blasey-epstein-1.png?resize=313%2C199&amp;ssl=1 313w" data-sizes="(max-width: 554px) 100vw, 554px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div><meta itemprop="url" content="https://i2.wp.com/theduran.com/wp-content/uploads/2019/10/blasey-epstein-1.png?fit=554%2C352&#038;ssl=1" /><meta itemprop="width" content="554" /><meta itemprop="height" content="352" /></figure>
		<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody">
			<p><strong><a href="https://www.theamericanconservative.com/articles/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/">Authored by Bay Buchanan, via The American Conservative&#8230;</a></strong></p>
<p>While the <em>New York Times</em>‘ Robin Pogrebin’s and Kate Kelly’s <a href="https://amzn.to/2MqB8zR"><i>The Education of Brett Kavanaugh</i></a> turned out to be a giant dud, it did expose Silicon Valley’s complicity in the false smears against the Supreme Court justice.</p>
<p>Reid Hoffman, co-founder of Microsoft’s LinkedIn, and Zynga founder Mark Pincus <a href="https://nymag.com/intelligencer/2019/09/what-the-new-book-about-kavanaugh-and-his-accusers-reveals.html">lent a private jet</a> to Christine Blasey Ford to testify at Kavanaugh’s confirmation hearing last year. “We believed then, as we do now, that it’s important to take seriously accusations of violence against women,” Hoffman said.</p>
<p>Facebook COO Sheryl Sandberg <a href="https://www.washingtonexaminer.com/news/silicon-valley-heavyweights-quietly-aided-kavanaugh-accuser-christine-blasey-ford-book">helped find</a> a lawyer for Ford and advised her on how to sell her story to the public. Any tech exec who appeared to differ from the accepted opinion was reprimanded. Facebook <a href="https://www.cnbc.com/2018/10/05/facebook-joel-kaplan-kavanaugh-hearing-mistake.html">apologized for one of its execs</a>, Joel Kaplan, after he attended the Kavanaugh hearing because it appeared that he was supporting the judicial nominee. The company hosted an internal town hall to quell employee anger over Kaplan’s attendance.</p>
<p>Big Tech exhibits serious hypocrisy on sexual misconduct, and there’s no better exemplar of this than Hoffman himself. He claims not to tolerate violence against women, yet he helped rehabilitate Jeffrey Epstein’s image.</p>
<p>Hoffman invited Epstein to <a href="https://www.businessinsider.com/linkedin-founder-reid-hoffman-apologizes-helping-jeffrey-epstein-2019-9">fundraise</a> for MIT Media Lab in 2015. That kind of elite support allowed Epstein to return to polite society and continue with his heinous crimes. The Microsoft exec also <a href="https://www.thedailybeast.com/linkedin-co-founder-reid-hoffman-ran-interference-for-mit-over-epstein-donations">defended</a> then-MIT Media Lab director Joi Ito, who took several donations from Epstein. Hoffman attacked reporters for investigating Ito and his ties to the pedophile.</p>
<p>Hoffman apologized for his Epstein association earlier this month, but his apology is too little too late. The damage is already done.</p>
<p>The Microsoft associate’s relationship with Epstein contrasts sharply with the image he has tried to cultivate.</p>
<p>Hoffman promoted the “Decency Pledge” in 2017, which said that investors should “refuse to do business” with accused sexual harassers. He was particularly incensed by the “outrageous and immoral behavior” of execs who’d abused the power relationship between boss and employee. Yet he did not seem incensed by accusations that Epstein had abused his power to exploit the most vulnerable.</p>
<p>Moreover, taking this pledge seriously would blacklist most Big Tech monopolies. Consider the <a href="https://www.businessinsider.com/google-rocked-by-david-drummond-claims-2019-8">allegations against top Google lawyer David Drummond</a>. Drummond was accused by a former employee in August of abusing his power and having multiple affairs with women he supervised. Drummond still works as Google’s senior legal chief in spite of the allegations. Microsoft, meanwhile, is <a href="https://www.theguardian.com/technology/2018/mar/13/microsoft-sexual-harassment-lawsuit-lacklustre-response">facing a lawsuit</a> for failing to act on 238 internal complaints of rape, sexual harassment, and sex discrimination.</p>
<p>Big Tech is desperate to attract women to its ranks, but Hoffman’s actions likely hurt that cause. Microsoft CEO Brad Smith writes in his new book that more women need to work in Big Tech and argues that tech companies are partially responsible for the dearth of women in the industry since they haven’t done enough to recruit them.</p>
<p>He writes: “[T]he world of technology remained stubbornly slow in recognizing and creating opportunities for women more broadly. At most tech companies, women still represent 30 percent of the workforce, and an even lower percentage of technical roles.”</p>
<p>What do those women think of a Microsoft associate helping out Jeffrey Epstein? Do they think that’s a culture they want to join?</p>
<hr />
<p><em>Bay Buchanan served as U.S. Treasurer for Ronald Reagan, as Pat Buchanan’s campaign manager in 1992, 1996, and 2000, and as a senior advisor to Mitt Romney’s 2012 campaign</em></p>

<div class="snax snax-post-container">
	</div>
<div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support The Duran on Patreon!</div><a rel="nofollow" href="https://www.patreon.com/theduran"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://i2.wp.com/theduran.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png?w=662&#038;ssl=1" data-recalc-dims="1"></a></div><div class="snax-actions"><p><button class="g1-button g1-button-s g1-button-subtle snax-action snax-action-add-to-collection snax-action-add-to-collection-read-later" type="button" data-snax-collection="read-later" data-snax-post="56229" data-snax-nonce="3b3342ffa0" data-snax-redirect="https://theduran.com/snax_collection/read-later/">Read Later</button><button class="g1-button g1-button-s g1-button-subtle snax-action snax-action-add-to-collection snax-action-add-to-collection-favourites" type="button" data-snax-collection="favourites" data-snax-post="56229" data-snax-nonce="3b3342ffa0" data-snax-redirect="https://theduran.com/snax_collection/favourites/">Add to Favourites</button><button class="g1-button g1-button-s g1-button-subtle snax-action snax-action-add-to-collection snax-action-add-to-collection-custom snax-action" type="button" data-snax-collection="custom" data-snax-post="56229" data-snax-nonce="3b3342ffa0" data-snax-redirect="https://theduran.com/snax_collection/custom/">Add to Collection</button></p></div></p><div class="essb_break_scroll"></div>		</div>
	</div><!-- .todo -->

	<p class="entry-tags "><span class="entry-tags-inner"><a href="https://theduran.com/tag/brett-kavanaugh/" class="entry-tag entry-tag-13026">Brett Kavanaugh</a><a href="https://theduran.com/tag/christine-blasey-ford/" class="entry-tag entry-tag-13537">Christine Blasey Ford</a><a href="https://theduran.com/tag/epstein/" class="entry-tag entry-tag-15191">Epstein</a></span></p><nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label screen-reader-text">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="https://theduran.com/the-plague-of-western-adventurism-in-syria/" rel="prev"><strong class="g1-meta">Previous article</strong>  <span class="g1-delta g1-delta-1st">The Plague of Western Adventurism in Syria</span></a></li>
			<li class="g1-nav-single-next"><a href="https://theduran.com/ukraine-mp-claims-to-have-documents-linking-joe-biden-to-900k-payoff-video/" rel="next"><strong class="g1-meta">Next article</strong> <span class="g1-delta g1-delta-1st">Ukraine MP claims to have documents linking Joe Biden to $900K payoff (Video)</span></a></li>
		</ul>
	</div>
</nav>
	<div class="snax snax-post-container">

		<div class="snax-voting-container">
	<h2 class="g1-delta g1-delta-2nd"><span>What do you think?</span></h2>
	<div class="snax-voting-container-body">
				<div class="snax-voting snax-voting-0 snax-voting-large" data-snax-item-id="56229">
			<div class="snax-voting-score">
				<strong>0</strong> points			</div>

			<a href="#" class="snax-voting-upvote snax-vote snax-vote-up snax-guest-voting" title="Upvote" data-snax-item-id="56229" data-snax-author-id="0" data-snax-nonce="7e9963b3ed"><span class="snax-vote-icon snax-vote-icon-caret"></span> Upvote</a>
			<a href="#" class="snax-voting-downvote snax-vote snax-vote-down snax-guest-voting" title="Downvote" data-snax-item-id="56229" data-snax-author-id="0" data-snax-nonce="7e9963b3ed"><span class="snax-vote-icon snax-vote-icon-caret"></span> Downvote</a>
		</div>

					</div>
</div>

	</div>
	


	<div class="g1-advertisement g1-advertisement-before-comments">
			</div>



<div class="g1-comments g1-comments-with-tabs" id="comments-section">

	
	
	    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                <div class="g1-fake-avatar"></div>            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=40%2C40&ssl=1" width="40" height="40" alt="avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=48%2C48&ssl=1" width="48" height="48" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website">
                                            </div>
                        </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://theduran.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="80a0c64d4b" /><input type="hidden" name="_wp_http_referer" value="/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/" />                                                                <input type="hidden" value="56229" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        
	
</div>

	<div class="g1-advertisement g1-advertisement-before-related-entries">

		
	</div>

	<aside class="g1-related-entries">

		
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>You May Also Like</span></h2>		<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items  ">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-55185 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-nyt tag-supreme-court tag-brett-kavanaugh tag-christine-blasey-ford tag-robin-pogrebin-and-kate-kelly">
	<figure class="entry-featured-media " ><a title="As Kavanaugh Smear Unravels, Original Accuser&#8217;s &#8216;Witness&#8217; Now Doubts Story" class="g1-frame" href="https://theduran.com/as-kavanaugh-smear-unravels-original-accusers-witness-now-doubts-story/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/blasey-face_0.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/blasey-face_0.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/blasey-face_0.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/blasey-face_0.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/blasey-face_0.jpg?resize=370%2C208&amp;ssl=1 370w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/blasey-face_0.jpg?resize=20%2C11&amp;ssl=1 20w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/blasey-face_0.jpg?resize=185%2C104&amp;ssl=1 185w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/blasey-face_0.jpg?resize=740%2C416&amp;ssl=1 740w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/blasey-face_0.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/blasey-face_0.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/09/blasey-face_0.jpg?resize=85%2C48&amp;ssl=1 85w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56">Latest</a>, <a href="https://theduran.com/category/news/" class="entry-category entry-category-item-60">News</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/as-kavanaugh-smear-unravels-original-accusers-witness-now-doubts-story/" rel="bookmark">As Kavanaugh Smear Unravels, Original Accuser&#8217;s &#8216;Witness&#8217; Now Doubts Story</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-41961 post type-post status-publish format-standard has-post-thumbnail category-latest category-analysis category-news tag-supreme-court tag-senator-charles-grassley tag-brett-kavanaugh tag-scotus tag-christine-blasey-ford">
	<figure class="entry-featured-media " ><a title="The Dangerous and Irrational attack on Brett Kavanaugh" class="g1-frame" href="https://theduran.com/the-dangerous-and-irrational-attack-on-brett-kavanaugh/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/09/brett-kavanaugh.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/09/brett-kavanaugh.jpg?zoom=2&amp;resize=364%2C205&amp;ssl=1 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/09/brett-kavanaugh.jpg?zoom=3&amp;resize=364%2C205&amp;ssl=1 1092w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56">Latest</a>, <a href="https://theduran.com/category/analysis/" class="entry-category entry-category-item-3226">Analysis</a>, <a href="https://theduran.com/category/news/" class="entry-category entry-category-item-60">News</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/the-dangerous-and-irrational-attack-on-brett-kavanaugh/" rel="bookmark">The Dangerous and Irrational attack on Brett Kavanaugh</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-41918 post type-post status-publish format-standard has-post-thumbnail category-latest category-red-pill category-news tag-brett-kavanaugh tag-scotus tag-christine-blasey-ford tag-gofund-me">
	<figure class="entry-featured-media " ><a title="Kavanaugh Declines $600K GoFundMe While His Accuser Walks With Over $1 Million, Book Offers" class="g1-frame" href="https://theduran.com/kavanaugh-declines-600k-gofundme-while-his-accuser-walks-with-over-1-million-book-offers/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/11/blasey-1_0.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/11/blasey-1_0.jpg?zoom=2&amp;resize=364%2C205&amp;ssl=1 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/11/blasey-1_0.jpg?zoom=3&amp;resize=364%2C205&amp;ssl=1 1092w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56">Latest</a>, <a href="https://theduran.com/category/red-pill/" class="entry-category entry-category-item-7814">Red Pill</a>, <a href="https://theduran.com/category/news/" class="entry-category entry-category-item-60">News</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/kavanaugh-declines-600k-gofundme-while-his-accuser-walks-with-over-1-million-book-offers/" rel="bookmark">Kavanaugh Declines $600K GoFundMe While His Accuser Walks With Over $1 Million, Book Offers</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-41208 post type-post status-publish format-standard has-post-thumbnail category-latest category-analysis category-news tag-featured tag-white-house tag-the-new-yorker tag-ronan-farrow tag-brett-kavanaugh tag-christine-blasey-ford tag-deborah-ramirez">
	<figure class="entry-featured-media " ><a title="White House Releases Late Night Push Back to New Yorker Hit on Kavanaugh" class="g1-frame" href="https://theduran.com/white-house-releases-late-night-push-back-to-new-yorker-hit-on-kavanaugh/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/09/deborah-ramirez-brett-kavauagh.jpeg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2018/09/deborah-ramirez-brett-kavauagh.jpeg?w=780&amp;ssl=1 780w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/09/deborah-ramirez-brett-kavauagh.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/09/deborah-ramirez-brett-kavauagh.jpeg?resize=768%2C432&amp;ssl=1 768w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56">Latest</a>, <a href="https://theduran.com/category/analysis/" class="entry-category entry-category-item-3226">Analysis</a>, <a href="https://theduran.com/category/news/" class="entry-category entry-category-item-60">News</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/white-house-releases-late-night-push-back-to-new-yorker-hit-on-kavanaugh/" rel="bookmark">White House Releases Late Night Push Back to New Yorker Hit on Kavanaugh</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-41195 post type-post status-publish format-standard has-post-thumbnail category-latest category-analysis category-news tag-democrats tag-identity-politics tag-supreme-court tag-chuck-grassley tag-brett-kavanaugh tag-christine-blasey-ford">
	<figure class="entry-featured-media " ><a title="Another witness named by Ford becomes third person to deny being at party" class="g1-frame" href="https://theduran.com/another-witness-named-by-ford-becomes-third-person-to-deny-being-at-party/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/09/accuser-ford.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/09/accuser-ford.jpg?zoom=2&amp;resize=364%2C205&amp;ssl=1 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/09/accuser-ford.jpg?zoom=3&amp;resize=364%2C205&amp;ssl=1 1092w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56">Latest</a>, <a href="https://theduran.com/category/analysis/" class="entry-category entry-category-item-3226">Analysis</a>, <a href="https://theduran.com/category/news/" class="entry-category entry-category-item-60">News</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/another-witness-named-by-ford-becomes-third-person-to-deny-being-at-party/" rel="bookmark">Another witness named by Ford becomes third person to deny being at party</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-41179 post type-post status-publish format-standard has-post-thumbnail category-latest category-red-pill category-analysis tag-supreme-court tag-brett-kavanaugh tag-christine-blasey-ford tag-brian-banks tag-california-innocence-project">
	<figure class="entry-featured-media " ><a title="This Man&#8217;s Incredible Story Proves Why Due Process Matters In The Kavanaugh Case" class="g1-frame" href="https://theduran.com/this-mans-incredible-story-proves-why-due-process-matters-in-the-kavanaugh-case/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/09/Brian-Banks.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/09/Brian-Banks.jpg?zoom=2&amp;resize=364%2C205&amp;ssl=1 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/09/Brian-Banks.jpg?zoom=3&amp;resize=364%2C205&amp;ssl=1 1092w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56">Latest</a>, <a href="https://theduran.com/category/red-pill/" class="entry-category entry-category-item-7814">Red Pill</a>, <a href="https://theduran.com/category/analysis/" class="entry-category entry-category-item-3226">Analysis</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/this-mans-incredible-story-proves-why-due-process-matters-in-the-kavanaugh-case/" rel="bookmark">This Man&#8217;s Incredible Story Proves Why Due Process Matters In The Kavanaugh Case</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>



		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="https://theduran.com/category/latest/">Latest</a></span></h2>		<div class="g1-collection">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-56221 post type-post status-publish format-video has-post-thumbnail category-latest category-news tag-ukraine tag-joe-biden tag-victor-pinchuk tag-igor-kolomoisky tag-hunter-biden tag-ukrainegate tag-andriy-derkach tag-interfax post_format-post-format-video">
	<figure class="entry-featured-media " ><a title="Ukraine MP claims to have documents linking Joe Biden to $900K payoff (Video)" class="g1-frame" href="https://theduran.com/ukraine-mp-claims-to-have-documents-linking-joe-biden-to-900k-payoff-video/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-list-standard size-bimber-list-standard lazyload wp-post-image" alt="" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/Ukraine-and-Bidens.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/Ukraine-and-Bidens.jpg?resize=192%2C108&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/Ukraine-and-Bidens.jpg?resize=384%2C216&amp;ssl=1 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/Ukraine-and-Bidens.jpg?resize=364%2C205&amp;ssl=1 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/Ukraine-and-Bidens.jpg?resize=561%2C316&amp;ssl=1 561w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></div></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>4</strong><span> Shares</span></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/ukraine-mp-claims-to-have-documents-linking-joe-biden-to-900k-payoff-video/" rel="bookmark">Ukraine MP claims to have documents linking Joe Biden to $900K payoff (Video)</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/author/alex/" title="Posts by Alex Christoforou" rel="author">
			<img src="https://i0.wp.com/theduran.com/wp-content/uploads/2016/04/Alex-profile-pic.png?fit=30%2C30&ssl=1" width="30" height="30" alt="Alex Christoforou" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" />
							<strong>Alex Christoforou</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2019-10-11T15:54:40">October 11, 2019, 15:54</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-56228 post type-post status-publish format-standard has-post-thumbnail category-latest category-video tag-turkey tag-syria tag-erdogan tag-trump-syria">
	<figure class="entry-featured-media " ><a title="The Plague of Western Adventurism in Syria" class="g1-frame" href="https://theduran.com/the-plague-of-western-adventurism-in-syria/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-list-standard size-bimber-list-standard lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2019/01/Erdogan-Syria.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2019/01/Erdogan-Syria.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/01/Erdogan-Syria.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/01/Erdogan-Syria.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/01/Erdogan-Syria.jpg?resize=1024%2C576&amp;ssl=1 1024w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/the-plague-of-western-adventurism-in-syria/" rel="bookmark">The Plague of Western Adventurism in Syria</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/author/stevebrown/" title="Posts by Steve Brown" rel="author">
			<img src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=30%2C30&ssl=1" width="30" height="30" alt="Avatar" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 photo avatar-default" />
							<strong>Steve Brown</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2019-10-11T15:32:06">October 11, 2019, 15:32</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-56154 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-turkey tag-elite tag-democrats tag-nancy-pelosi tag-constitution tag-rudy-giuliani tag-president-trump tag-globalists tag-transcript tag-secular-humanist tag-globalist tag-zelensky tag-impeachment-inquiry tag-pat-a-cipollone">
	<figure class="entry-featured-media " ><a title="Democrats cornered as President Trump blows up their inquiry" class="g1-frame" href="https://theduran.com/democrats-cornered-as-president-trump-blows-up-their-inquiry/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-list-standard size-bimber-list-standard lazyload wp-post-image" alt="" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-09-at-8.25.12-PM-e1570641975629.png?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-09-at-8.25.12-PM-e1570641975629.png?zoom=2&amp;resize=364%2C205&amp;ssl=1 728w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-09-at-8.25.12-PM-e1570641975629.png?zoom=3&amp;resize=364%2C205&amp;ssl=1 1092w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></figure>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://theduran.com/trending/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>14</strong><span> Shares</span></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/democrats-cornered-as-president-trump-blows-up-their-inquiry/" rel="bookmark">Democrats cornered as President Trump blows up their inquiry</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/author/seraphim-hanisch/" title="Posts by Seraphim Hanisch" rel="author">
			<img src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/03/DRN-Icon.png?fit=30%2C30&ssl=1" width="30" height="30" alt="Seraphim Hanisch" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" />
							<strong>Seraphim Hanisch</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2019-10-11T11:00:45">October 11, 2019, 11:00</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-56202 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-ukraine tag-romania tag-joe-biden tag-rudy-giuliani tag-hunter-biden tag-gabriel-popoviciu post_format-post-format-video">
	<figure class="entry-featured-media " ><a title="Giuliani broadens Biden corruption with Romania mention (Video)" class="g1-frame" href="https://theduran.com/giuliani-broadens-biden-corruption-with-romania-mention-video/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-list-standard size-bimber-list-standard lazyload wp-post-image" alt="" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/joe-biden-rudy-giuliani.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/joe-biden-rudy-giuliani.jpg?resize=192%2C108&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/joe-biden-rudy-giuliani.jpg?resize=384%2C216&amp;ssl=1 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/joe-biden-rudy-giuliani.jpg?resize=364%2C205&amp;ssl=1 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/joe-biden-rudy-giuliani.jpg?resize=728%2C409&amp;ssl=1 728w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/joe-biden-rudy-giuliani.jpg?resize=561%2C316&amp;ssl=1 561w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/joe-biden-rudy-giuliani.jpg?resize=1122%2C631&amp;ssl=1 1122w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/joe-biden-rudy-giuliani.jpg?resize=758%2C426&amp;ssl=1 758w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/joe-biden-rudy-giuliani.jpg?resize=1152%2C648&amp;ssl=1 1152w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></div></a></figure>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://theduran.com/trending/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>16</strong><span> Shares</span></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/giuliani-broadens-biden-corruption-with-romania-mention-video/" rel="bookmark">Giuliani broadens Biden corruption with Romania mention (Video)</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/author/alex/" title="Posts by Alex Christoforou" rel="author">
			<img src="https://i0.wp.com/theduran.com/wp-content/uploads/2016/04/Alex-profile-pic.png?fit=30%2C30&ssl=1" width="30" height="30" alt="Alex Christoforou" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" />
							<strong>Alex Christoforou</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2019-10-10T19:57:14">October 10, 2019, 19:57</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-56191 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-joe-biden tag-hunter-biden tag-burisma tag-andriy-derkach">
	<figure class="entry-featured-media " ><a title="Joe Biden &#8216;Personally Paid $900,000 By Burisma&#8217; According To Ukrainian MP In Bombshell Admission" class="g1-frame" href="https://theduran.com/joe-biden-personally-paid-900000-by-burisma-according-to-ukrainian-mp-in-bombshell-admission/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-list-standard size-bimber-list-standard lazyload wp-post-image" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/biden-look_2.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/biden-look_2.jpg?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/biden-look_2.jpg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/biden-look_2.jpg?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/biden-look_2.jpg?resize=561%2C316&amp;ssl=1 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/biden-look_2.jpg?zoom=2&amp;resize=364%2C205&amp;ssl=1 728w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></figure>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://theduran.com/trending/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>41</strong><span> Shares</span></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/joe-biden-personally-paid-900000-by-burisma-according-to-ukrainian-mp-in-bombshell-admission/" rel="bookmark">Joe Biden &#8216;Personally Paid $900,000 By Burisma&#8217; According To Ukrainian MP In Bombshell Admission</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/author/zerohedge/" title="Posts by Zerohedge" rel="author">
			<img src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/11/THETA.jpg?fit=27%2C30&ssl=1" width="27" height="30" alt="Zerohedge" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" />
							<strong>Zerohedge</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2019-10-10T10:44:12">October 10, 2019, 10:44</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-56188 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-russia tag-cuba tag-rosneft">
	<figure class="entry-featured-media " ><a title="Cuba signs Economic Deal with Russia" class="g1-frame" href="https://theduran.com/cuba-signs-economic-deal-with-russia/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-list-standard size-bimber-list-standard lazyload wp-post-image" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/Putin-and-Cuba.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/Putin-and-Cuba.jpg?w=1501&amp;ssl=1 1501w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/Putin-and-Cuba.jpg?resize=300%2C170&amp;ssl=1 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/Putin-and-Cuba.jpg?resize=768%2C435&amp;ssl=1 768w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/Putin-and-Cuba.jpg?resize=1024%2C580&amp;ssl=1 1024w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/Putin-and-Cuba.jpg?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/Putin-and-Cuba.jpg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/Putin-and-Cuba.jpg?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/Putin-and-Cuba.jpg?resize=728%2C409&amp;ssl=1 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/Putin-and-Cuba.jpg?resize=561%2C318&amp;ssl=1 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/Putin-and-Cuba.jpg?resize=1122%2C635&amp;ssl=1 1122w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/Putin-and-Cuba.jpg?resize=608%2C344&amp;ssl=1 608w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/Putin-and-Cuba.jpg?resize=758%2C426&amp;ssl=1 758w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/Putin-and-Cuba.jpg?resize=1152%2C648&amp;ssl=1 1152w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/Putin-and-Cuba.jpg?resize=85%2C48&amp;ssl=1 85w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/Putin-and-Cuba.jpg?resize=170%2C96&amp;ssl=1 170w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/Putin-and-Cuba.jpg?resize=313%2C177&amp;ssl=1 313w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/Putin-and-Cuba.jpg?resize=600%2C340&amp;ssl=1 600w, https://i1.wp.com/theduran.com/wp-content/uploads/2019/10/Putin-and-Cuba.jpg?w=1324&amp;ssl=1 1324w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></figure>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://theduran.com/trending/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>12</strong><span> Shares</span></span></p>
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/cuba-signs-economic-deal-with-russia/" rel="bookmark">Cuba signs Economic Deal with Russia</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/author/serban/" title="Posts by Serban V.C. Enache" rel="author">
			<img src="https://i1.wp.com/theduran.com/wp-content/uploads/2019/05/05fbcaf7e7704f582ce5cfff2519ed54.jpeg?fit=30%2C30&ssl=1" width="30" height="30" alt="Serban V.C. Enache" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" />
							<strong>Serban V.C. Enache</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2019-10-10T10:37:15">October 10, 2019, 10:37</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>

	<div class="g1-advertisement g1-advertisement-before-dont-miss">

		
	</div>
	<meta itemprop="mainEntityOfPage" content="https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/"/>
	<meta itemprop="dateModified"
	      content="2019-10-11T15:41:52"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="The Duran" />
		<meta itemprop="url" content="https://theduran.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://theduran.com/wp-content/uploads/2019/04/The-Duran-Logo-WHITE-retina.png" />
		</span>
	</span>
	</article>

	<a class="g1-teaser g1-teaser-prev" href="https://theduran.com/the-plague-of-western-adventurism-in-syria/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-56228 post type-post status-publish format-standard has-post-thumbnail category-latest category-video tag-turkey tag-syria tag-erdogan tag-trump-syria">
			<figure class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-thumbnail size-thumbnail lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2019/01/Erdogan-Syria.jpg?resize=150%2C150&amp;ssl=1" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2019/01/Erdogan-Syria.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/01/Erdogan-Syria.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/01/Erdogan-Syria.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2019/01/Erdogan-Syria.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div></figure>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">The Plague of Western Adventurism in Syria</h3>			</header>
		</article>
	</a>

	<a class="g1-teaser g1-teaser-next" href="https://theduran.com/ukraine-mp-claims-to-have-documents-linking-joe-biden-to-900k-payoff-video/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-56221 post type-post status-publish format-video has-post-thumbnail category-latest category-news tag-ukraine tag-joe-biden tag-victor-pinchuk tag-igor-kolomoisky tag-hunter-biden tag-ukrainegate tag-andriy-derkach tag-interfax post_format-post-format-video">
			<figure class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-thumbnail size-thumbnail lazyload wp-post-image" alt="" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/Ukraine-and-Bidens.jpg?resize=150%2C150&amp;ssl=1" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/Ukraine-and-Bidens.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/Ukraine-and-Bidens.jpg?resize=192%2C192&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/Ukraine-and-Bidens.jpg?resize=110%2C110&amp;ssl=1 110w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/Ukraine-and-Bidens.jpg?resize=220%2C220&amp;ssl=1 220w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/Ukraine-and-Bidens.jpg?resize=311%2C311&amp;ssl=1 311w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/Ukraine-and-Bidens.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/Ukraine-and-Bidens.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/theduran.com/wp-content/uploads/2019/10/Ukraine-and-Bidens.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="g1-frame-icon g1-frame-icon-video"></span></div></div></figure>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">Ukraine MP claims to have documents linking Joe Biden to $900K payoff (Video)</h3>			</header>
		</article>
	</a>

				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3">
	<aside id="adace_ads_widget-4" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-22481 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-5da0a7734f0dc">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5da0a7734f0dc');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5da0a7734f0dc = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cscript%20async%20src%3D%22%2F%2Fpagead2.googlesyndication.com%2Fpagead%2Fjs%2Fadsbygoogle.js%22%3E%3C%2Fscript%3E%0A%09%09%3Cins%20class%3D%22adsbygoogle%20adace_adsense_5da0a7734f026%22%0A%09%09style%3D%22display%3Ablock%3B%22%0A%09%09data-ad-client%3D%22ca-pub-9839435353399609%22%0A%09%09data-ad-slot%3D%222256083510%22%0A%09%09data-ad-format%3D%22auto%22%0A%09%09%3E%3C%2Fins%3E%0A%09%09%3Cscript%3E%28adsbygoogle%20%3D%20window.adsbygoogle%20%7C%7C%20%5B%5D%29.push%28%7B%7D%29%3B%3C%2Fscript%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5da0a7734f0dc();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5da0a7734f0dc();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</aside><div class="g1-sticky-widget-wrapper"><div class="g1-sticky-widget" style="top: 10px"><aside id="adace_ads_widget-14" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-56113 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot"><div class="adace_ad_5da0a77352bcb"><div id="contentad537668"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "9b9a7920-e1c2-499b-b944-af8ebb3f4e34",
            d: "dGhlZHVyYW4uY29t",
            wid: "537668",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad537668").appendChild(s);
    })(document);
</script>		</div>
		</div>
</div>
</aside><aside id="adace_ads_widget-15" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-24440 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot"><div class="adace_ad_5da0a77354697"><!-- Composite Start --> <div id="M292945ScriptRootC177200"> <div id="M292945PreloadC177200"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M292945ScriptRootC177200")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M292945ScriptRootC177200");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=177200;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.idealmedia.com/t/h/theduran.com.177200.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div> <!-- Composite End -->		</div>
		</div>
</div>
</aside><aside id="adace_ads_widget-16" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-22489 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot"><div class="adace_ad_5da0a77356634"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Duran Sidebar Pos2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="3262221033"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		</div>
</div>
</aside></div></div><!-- End of sticky widgets combined wrapper --></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->




		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">© 2019 by DRN MEDIA PLC.</p>

					
					<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-20017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20017"><a href="https://theduran.com/terms/">Terms</a></li>
<li id="menu-item-20018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-20018"><a href="https://theduran.com/privacy/">Privacy</a></li>
<li id="menu-item-20020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20020"><a href="https://theduran.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-20019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20019"><a href="https://theduran.com/contact-us/">Contact Us</a></li>
</ul></nav>
					
				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
			</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://theduran.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
	<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11361"><a href="https://theduran.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49505"><a href="https://theduran.com/category/links/">Links</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2647"><a href="https://theduran.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29601"><a href="https://drnshop.com/">The Duran Shop</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->
				</div>
		<div class="g1-canvas-background">
		</div>
	</div>
</div>
<div class="essb_topbar"><div class="essb_topbar_inner"><div class="essb_topbar_inner_buttons essb_bar_withoutcontent essb_topbar_align_center"><div class="essb_links essb_counters essb_displayed_topbar essb_share essb_template_big-retina essb_1844296111 essb_width_flex essb_size_xl essb_links_center print-no" id="essb_displayed_topbar_1844296111" data-essb-postid="56229" data-essb-position="topbar" data-essb-button-style="button" data-essb-template="big-retina" data-essb-counter-pos="hidden" data-essb-url="https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/" data-essb-twitter-url="https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/" data-essb-instance="1844296111"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="3" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/&t=How+Big+Tech+Smeared+Brett+Kavanaugh+and+Protected+Jeffrey+Epstein" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/&t=How+Big+Tech+Smeared+Brett+Kavanaugh+and+Protected+Jeffrey+Epstein&#39;,&#39;facebook&#39;,&#39;1844296111&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share on Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=How+Big+Tech+Smeared+Brett+Kavanaugh+and+Protected+Jeffrey+Epstein&amp;url=https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/&amp;counturl=https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/&amp;related=theduransite&amp;via=theduransite&amp;hashtags=BrettKavanaugh,ChristineBlaseyFord,Epstein&#39;,&#39;twitter&#39;,&#39;1844296111&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1844296111&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Like this</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/&amp;title=How+Big+Tech+Smeared+Brett+Kavanaugh+and+Protected+Jeffrey+Epstein" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/&amp;title=How+Big+Tech+Smeared+Brett+Kavanaugh+and+Protected+Jeffrey+Epstein&#39;,&#39;reddit&#39;,&#39;1844296111&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Share on Reddit</span></a></li></ul></div></div></div></div>	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
	<div id="snax-popup-content" class="snax white-popup mfp-hide">
		
<div class="snax-login-tab snax-tab-active">

	<h2 class="g1-alpha">Log In</h2>

	
	
	
	
		
		<h4 class="snax-form-legend snax-form-legend-sign-in">Sign In</h4>

		<div class="snax-login-form">
			
		<form name="loginform-in-popup" id="loginform-in-popup" action="https://theduran.com/wp-login.php?wpe-login=true" method="post">
			<div class="snax-validation-error snax-login-error-message"></div>
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<div id="snax-login-recaptcha"></div>
			
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/" />
			</p>
			
		</form>		</div>

		<a class="snax-link-forgot-pass" href="https://theduran.com/my-account/lost-password/">Forgot password?</a>

		
	
	
</div>

<div class="snax-forgot-pass-tab snax-tab-inactive">

	<h2 class="g1-alpha g1-alpha-2nd">Forgot password?</h2>

	<p>
		Enter your account data and we will send you a link to reset your password.	</p>

	
	<div class="snax-forgot-pass-form">
		<form name="lostpasswordform" id="lostpasswordform" action="https://theduran.com/wp-login.php?action=lostpassword&#038;wpe-login=true" method="post">
			<div class="snax-validation-error snax-forgot-pass-error-message"></div>
			<div class="snax-validation-error snax-forgot-pass-success-message"></div>
			<p class="forgot-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="user_login" id="forgot-user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
			</p>
			
			<input type="hidden" name="redirect_to" value="https://theduran.com/how-big-tech-smeared-brett-kavanaugh-and-protected-jeffrey-epstein/" />
			<p class="forgot-submit">
				<input type="submit" name="wp-submit" id="forgot-wp-submit" class="button button-primary button-large" value="Reset Password" />
			</p>

			<a href="#" class="snax-back-to-login-tab">Back to Login</a>
		</form>
	</div>

	
</div>

<div class="snax-reset-tab snax-tab-inactive">

	<div class="snax-reset-pass-form">
		<h2>Your password reset link appears to be invalid or expired.</h2>
	</div>


</div>

<div class="snax-gdpr-tab snax-tab-inactive">

	<h2 class="g1-alpha">Log in</h2>

	<h3 class="g1-delta">Privacy Policy</h3>

	<p>	To use social login you have to agree with the storage and handling of your data by this website. %privacy_policy%</p>

	<a class="g1-button g1-button-l g1-button-wide g1-button-solid snax-login-gdpr-accept" href="#">Accept</a>

</div>
	</div>
	<div class="snax snax-notifications snax-notifications-off">
	<div class="snax-notification">
		<button class="snax-notification-close">Close</button>
		<p class="snax-notification-text"></p>
	</div>
</div><div id="snax-popup-add-to-collection" class="snax white-popup mfp-hide">
	<h2>Add to Collection</h2>

	<div class="snax-add-to-collection"><!--  .snax-add-to-collection-loading -->
		<form class="snax-form-collection-search">
			<label>
				Add new or search				<input name="snax-collection-search" type="search" placeholder="Add new&hellip;" autocomplete="off" />
			</label>
			<input name="snax-collection-save" type="submit" value="Save" disabled="disabled" />
		</form>
		<div class="snax-collections snax-collections-tpl-listxs">
			<ul class="snax-collections-items">
				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-public">
						<p class="snax-collection-title"><a>Public collection title</a></p>
					</div>
				</li>

				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-private">
						<p class="snax-collection-title"><a>Private collection title</a></p>
					</div>
				</li>
			</ul>
		</div>
		<div class="snax-collections-leading">
			<div class="snax-collections-leading-icon"></div>
			<h3 class="snax-collections-leading-title">No Collections</h3>
			<p>Here you&#039;ll find all collections you&#039;ve created before.</p>
		</div>
	</div>
</div>
<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
				<script type="text/javascript">
			var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Fi1.wp.com%5C%2Ftheduran.com%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder.png%3Fresize%3D300%252C300%26ssl%3D1%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Atrue%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A7111%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A7111%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A3%2C%22filter%22%3A%22raw%22%2C%22term_order%22%3A%220%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Ftheduran.com%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Ftheduran.com%5C%2F%22%7D' ) );
		</script>
		<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='https://theduran.com/wp-content/plugins/g1-socials/css/screen-basic.min.css?ver=1.2.14' type='text/css' media='screen' />
<link rel='stylesheet' id='g1-socials-snapcode-css'  href='https://theduran.com/wp-content/plugins/g1-socials/css/snapcode.min.css?ver=1.2.14' type='text/css' media='screen' />
<script type='text/javascript' src='https://theduran.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://theduran.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://theduran.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://theduran.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://theduran.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/dist/dom-ready.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190901'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theduran.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/js/lazysizes/lazysizes.min.js?ver=4.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/js/youtube.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/media-ace/includes/video-playlist/js/mejs-renderers/vimeo.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/media-ace/includes/video-playlist/js/playlist.js?ver=1.3.5'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/media-ace/includes/gallery/js/gallery.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"DRN MEDIA PLC\",\"Publisher Logo\":\"http:\\\/\\\/theduran.com\\\/wp-content\\\/uploads\\\/2018\\\/04\\\/The-Duran-Logo-Large-White-Paypal-Header-1.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_collections_js_config = "{\"ajax_url\":\"https:\\\/\\\/theduran.com\\\/wp-admin\\\/admin-ajax.php\",\"home_url\":\"https:\\\/\\\/theduran.com\",\"user_id\":0,\"post_id\":56229,\"nonce\":\"3b3342ffa0\",\"history\":\"on\",\"i18n\":{\"are_you_sure_remove\":\"Entire collection with all items will be removed. Proceed?\",\"are_you_sure_clear_all\":\"All collection items will be removed. Proceed?\",\"removed\":\"Collection has been successfully removed\",\"removing_items\":\"Removing collection items...\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/snax/assets/js/collections.min.js?ver=1.48'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_plupload_i18n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload.","are_you_sure":"Are you sure?","multi_drop_forbidden":"You can drop only one file here.","upload_failed":"Upload failed. Check if the file is a valid image.","invalid_url":"Upload failed. Provided URL is not valid."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/snax/assets/js/plupload/handlers.js?ver=1.48'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_front_config = "{\"ajax_url\":\"https:\\\/\\\/theduran.com\\\/wp-admin\\\/admin-ajax.php\",\"site_url\":\"https:\\\/\\\/theduran.com\",\"autosave_interval\":60,\"use_login_recaptcha\":true,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_version\":\"20\",\"recaptcha_site_key\":\"6LdRGB8TAAAAACTis2kbGgFUuddwWtd6N5WMz7T5\",\"enable_login_popup\":false,\"login_url\":\"https:\\\/\\\/theduran.com\\\/wp-login.php\",\"login_popup_url_var\":\"snax_login_popup\",\"logged_in\":false,\"login_success_var\":\"snax_login_success\",\"delete_status_var\":\"snax_delete_status\",\"i18n\":{\"are_you_sure\":\"Are you sure?\",\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\",\"duplicate_comment\":\"Duplicate comment detected; it looks as though you&#8217;ve already said that!\",\"comment_fail\":\"Comment Submission Failure\",\"see_all_replies\":\"See all replies\",\"user_is_logging\":\"Please wait. You are logging in&hellip;\",\"points_singular_tpl\":\"<strong>%d<\\\/strong> point\",\"points_plural_tpl\":\"<strong>%d<\\\/strong> points\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/snax/assets/js/front.js?ver=1.48'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/snax/assets/js/featured-image.js?ver=1.48'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theduran.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.7.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_60e853867f99e7eeadc70386a68163bd","fragment_name":"wc_fragments_60e853867f99e7eeadc70386a68163bd","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.7.0'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ldv4pEUAAAAAHoGplyilOpOeL-lRWk33UhUOp5F&#038;ver=3.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"7e14f2fccb","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"50a32c36ed","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"79bd47cd9e","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"bdce0d0e20","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/flickity/flickity.pkgd.min.js?ver=2.0.9'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/matchmedia/matchmedia.js'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/libgif/libgif.js'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/wp-sanitize.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/wp-a11y.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/front.js?ver=7.4.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"91c6817852","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1570519065'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Ldv4pEUAAAAAHoGplyilOpOeL-lRWk33UhUOp5F',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'134280366',post:'56229',tz:'3',srv:'theduran.com'} ]);
	_stq.push([ 'clickTrackerInit', '134280366', '56229' ]);
</script>
<link rel="stylesheet" id="essb-cct-style"  href="https://theduran.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.min.css" type="text/css" media="all" /><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today.";</script>	<div id="fb-root"></div>
	<script type="text/javascript">
		(function() {

			var loaded = false;
			var loadFB = function() {
				if (loaded) return;
				loaded = true;
				(function (d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			};
			setTimeout(loadFB, 0);
			document.body.addEventListener('bimberLoadFbSdk', loadFB);
		})();
	</script>
	</body>
</html>
