<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js lt-ie10 lt-ie9" id="ie8" lang="en-US"><![endif]-->
<!--[if IE 9]>
<html class="no-js lt-ie10" id="ie9" lang="en-US"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://theduran.com/xmlrpc.php"/>

	<title>5 reasons you BETTER support The Duran&#039;s Crowdfunding drive RIGHT NOW</title>

<!-- Open Graph Meta Tags generated by MashShare 3.4.5 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="5 reasons you BETTER support The Duran’s Crowdfunding drive RIGHT NOW" />
<meta property="og:description" content="With less than 72 hours left before the end of The Duran's Crowdfunding drive, here are the top 5 reasons you need to chip in " />
<meta property="og:image" content="https://theduran.com/wp-content/uploads/2017/11/170630_mccain.jpg" />
<meta property="og:url" content="https://theduran.com/5-reasons-better-support-durans-crowdfund-right-now/" />
<meta property="og:site_name" content="The Duran" />
<meta property="article:author" content="https://www.facebook.com/ricky.twisdale.3?lst=1412580078819012791488187126" />
<meta property="article:publisher" content="https://www.facebook.com/thedurancom/" />
<meta property="article:published_time" content="2017-11-28T19:31:53+00:00" />
<meta property="article:modified_time" content="2017-11-28T19:43:22+00:00" />
<meta property="og:updated_time" content="2017-11-28T19:43:22+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.5 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.5 - https://www.mashshare.net -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="5 reasons you BETTER support The Duran’s Crowdfunding drive RIGHT NOW">
<meta name="twitter:description" content="With less than 72 hours left before the end of The Duran's Crowdfunding drive, here are the top 5 reasons you need to chip in  &lt;a class=&quot;g1-link g1-link-more&quot; href=&quot;https://theduran.com/5-reasons-better-support-durans-crowdfund-right-now/&quot;&gt;More&lt;/a&gt;">
<meta name="twitter:image" content="https://theduran.com/wp-content/uploads/2017/11/170630_mccain.jpg">
<meta name="twitter:site" content="@theduran_com">
<meta name="twitter:creator" content="@RickyTwisdale">
<!-- Twitter Card generated by MashShare 3.4.5 - https://www.mashshare.net -->


<meta name="viewport" content="initial-scale=1.0, width=device-width" />

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="With less than 72 hours left before the end of The Duran&#039;s Crowdfunding drive, here are the top 5 reasons you need to chip in"/>
<link rel="canonical" href="https://theduran.com/5-reasons-better-support-durans-crowdfund-right-now/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/theduran.com\/","name":"The Duran","potentialAction":{"@type":"SearchAction","target":"https:\/\/theduran.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/theduran.com\/5-reasons-better-support-durans-crowdfund-right-now\/","sameAs":["https:\/\/www.facebook.com\/thedurancom\/","https:\/\/twitter.com\/theduran_com"],"@id":"#organization","name":"The Duran","logo":"http:\/\/theduran.wpengine.com\/wp-content\/uploads\/2016\/04\/The-Duran-Logo-small-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Feed" href="https://theduran.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Comments Feed" href="https://theduran.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; 5 reasons you BETTER support The Duran&#8217;s Crowdfunding drive RIGHT NOW Comments Feed" href="https://theduran.com/5-reasons-better-support-durans-crowdfund-right-now/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theduran.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='adace-style-css'  href='https://theduran.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://theduran.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://theduran.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mace-lazy-load-youtube-css'  href='https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/css/youtube.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://theduran.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css'  href='https://theduran.com/wp-content/plugins/snax/css/snax.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://theduran.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='https://theduran.com/wp-content/themes/bimber/css/styles/hardcore/all-light.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-snax-extra-css'  href='https://theduran.com/wp-content/themes/bimber/css/styles/hardcore/snax-extra.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-woocommerce-css'  href='https://theduran.com/wp-content/themes/bimber/css/woocommerce.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='http://theduran.com/wp-content/uploads/dynamic-style.css?respondjs=no&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://theduran.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://theduran.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"8","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/theduran.com\/5-reasons-better-support-durans-crowdfund-right-now\/","title":"5+reasons+you+BETTER+support+The+Duran%E2%80%99s+Crowdfunding+drive+RIGHT+NOW","image":"https:\/\/theduran.com\/wp-content\/uploads\/2017\/11\/170630_mccain.jpg","desc":"With less than 72 hours left before the end of The Duran's Crowdfunding drive, here are the top 5 reasons you need to chip in  <a class=\"g1-link g1-link-more\" href=\"https:\/\/theduran.com\/5-reasons-better-support-durans-crowdfund-right-now\/\">More<\/a>","hashtag":"theduran_com","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"7","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"24627","token":"6a91937c66"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0'></script>
<link rel='https://api.w.org/' href='https://theduran.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theduran.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theduran.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://theduran.com/?p=24627' />
<link rel="alternate" type="application/json+oembed" href="https://theduran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheduran.com%2F5-reasons-better-support-durans-crowdfund-right-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theduran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheduran.com%2F5-reasons-better-support-durans-crowdfund-right-now%2F&#038;format=xml" />
<script src="//tags-cdn.deployads.com/a/theduran.wpengine.com.js" async ></script>

<meta property="fb:pages" content="291361344528786" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77260292-1', 'auto');
  ga('send', 'pageview');

</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9839435353399609",
    enable_page_level_ads: true
  });
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theduran/loader.js',
  'tb_loader_script');
</script>


<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/31895/adRecover.js?ts=1510215359381'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>
	<style>
		.lazyload {
			opacity: 0;
		}
		.lazyloading {
			opacity: 0.4;
			background: #f2f2f2 no-repeat center;
		}
		.lazyloaded {
			opacity: 1;
			transition: opacity 0.175s ease-in-out;
		}

		iframe.lazyloading {
			opacity: 1;
			transition: opacity 0.375s ease-in-out;
			background: #f2f2f2 no-repeat center;
		}
		iframe.lazyloaded {
			opacity: 1;
		}
	</style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/cropped-DURAN-APP-LOGO.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/cropped-DURAN-APP-LOGO.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/cropped-DURAN-APP-LOGO.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/cropped-DURAN-APP-LOGO.jpg?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://theduran.com/?custom-css=46a291c5cd" />
		</head>

<body class="post-template-default single single-post postid-24627 single-format-standard snax-hoverable g1-layout-stretched g1-hoverable g1-has-mobile-logo" itemscope itemtype="http://schema.org/WebPage">

<div class="g1-body-inner">

	<div id="page">
		
	<aside class="g1-row g1-sharebar g1-sharebar-off">
		<div class="g1-row-inner">
			<div class="g1-column g1-sharebar-inner">
			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</aside>

		

		
		<div class="g1-row g1-row-layout-page g1-preheader g1-preheader-smiley">
	<div class="g1-row-inner">

		<div class="g1-column g1-dropable">

			<!-- BEGIN .g1-secondary-nav -->
						<!-- END .g1-secondary-nav -->

			
					</div>

	</div>

	<div class="g1-row-background">
	</div>
</div><!-- .g1-preheader -->

	<div class="g1-sticky-top-wrapper">

		
		<div class="g1-header g1-header-mobile-01 g1-header-smiley g1-row g1-row-layout-page">
			<div class="g1-row-inner">
			<div class="g1-column g1-dropable">

									<a class="g1-hamburger g1-hamburger-show" href="">
						<span class="g1-hamburger-icon"></span>
						<span class="g1-hamburger-label">Menu</span>
					</a>
				
				
<div class="g1-id">
				<p class="g1-mega g1-mega-2nd site-title">
			
			<a class="g1-logo-wrapper"
			   href="https://theduran.com/" rel="home">
									<img class="g1-logo g1-logo-default" width="169" height="0" src="http://theduran.wpengine.com/wp-content/uploads/2016/04/The-Duran-Logo-1.png" srcset="http://theduran.wpengine.com/wp-content/uploads/2017/08/The-Duran-Logo-retina.png 2x,http://theduran.wpengine.com/wp-content/uploads/2016/04/The-Duran-Logo-1.png 1x" alt="The Duran" />							</a>

				</p>

	</div>
					<a class="g1-logo-small-wrapper" href="https://theduran.com/">
		<img class="g1-logo-small" width="139" height="0" src="http://theduran.wpengine.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png" srcset="http://theduran.wpengine.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png 2x,http://theduran.wpengine.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png 1x" alt="" />	</a>

				<!-- BEGIN .g1-primary-nav -->
				<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu"><li id="menu-item-1000000" class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-g1-standard menu-item-1000000"><a href="https://theduran.com/trending/">Trending</a></li>
<li id="menu-item-413" class="megamenu-tabs full-width menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-g1-standard menu-item-413"><a href="https://theduran.com/category/latest/">Latest</a>
<ul  class="sub-menu">
	<li id="menu-item-11361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11361"><a href="https://theduran.com/category/news/">News</a></li>
	<li id="menu-item-11359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11359"><a href="https://theduran.com/category/breaking/">Breaking</a></li>
	<li id="menu-item-20023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20023"><a href="https://theduran.com/category/analysis/">Analysis</a></li>
	<li id="menu-item-414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414"><a href="https://theduran.com/category/our-picks/">Staff Picks</a></li>
	<li id="menu-item-11360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11360"><a href="https://theduran.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-3535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3535"><a href="https://theduran.com/category/satire/">Satire</a></li>
</ul>
</li>
<li id="menu-item-2647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-mega menu-item-2647"><a href="https://theduran.com/category/video/">Video</a><div class="sub-menu-wrapper">
	<div class="g1-row">
		<div class="g1-row-inner">
			<div class="g1-column">

				<div class="g1-collection g1-collection-columns-4">

											<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-24639 post type-post status-publish format-video has-post-thumbnail category-latest category-news category-video tag-donald-trump tag-elizabeth-warren tag-pocahontas post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/potus-trump-sets-pocahontasgate-motion-video/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/pocahontas-trump.jpg?resize=364%2C205&amp;ssl=1" data-expand="1" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/pocahontas-trump.jpg?resize=192%2C108&amp;ssl=1 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/pocahontas-trump.jpg?resize=384%2C216&amp;ssl=1 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/pocahontas-trump.jpg?resize=364%2C205&amp;ssl=1 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/pocahontas-trump.jpg?resize=728%2C410&amp;ssl=1 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/pocahontas-trump.jpg?resize=561%2C316&amp;ssl=1 561w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/pocahontas-trump.jpg?resize=1122%2C631&amp;ssl=1 1122w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/pocahontas-trump.jpg?resize=758%2C426&amp;ssl=1 758w" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://theduran.com/potus-trump-sets-pocahontasgate-motion-video/" rel="bookmark">POTUS Trump sets POCAHONTASgate in motion (Video)</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-24619 post type-post status-publish format-video has-post-thumbnail category-latest category-news category-video tag-charles-mccullough tag-email-server tag-fox-news tag-hillary-clinton tag-james-clapper post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/former-intelligence-inspector-general-threatened-by-hillary-clinton-to-not-reveal-private-email-server/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/11/hillary-threats.jpg?resize=364%2C205&amp;ssl=1" data-expand="1" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2017/11/hillary-threats.jpg?w=980&amp;ssl=1 980w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/11/hillary-threats.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/11/hillary-threats.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/11/hillary-threats.jpg?resize=600%2C337&amp;ssl=1 600w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/11/hillary-threats.jpg?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/11/hillary-threats.jpg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/11/hillary-threats.jpg?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/11/hillary-threats.jpg?resize=728%2C410&amp;ssl=1 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/11/hillary-threats.jpg?resize=561%2C316&amp;ssl=1 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/11/hillary-threats.jpg?resize=758%2C426&amp;ssl=1 758w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/11/hillary-threats.jpg?resize=608%2C342&amp;ssl=1 608w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/11/hillary-threats.jpg?resize=85%2C48&amp;ssl=1 85w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/11/hillary-threats.jpg?resize=171%2C96&amp;ssl=1 171w" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://theduran.com/former-intelligence-inspector-general-threatened-by-hillary-clinton-to-not-reveal-private-email-server/" rel="bookmark">Former Intelligence Inspector General threatened by Hillary Clinton to not talk about private email server</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-24593 post type-post status-publish format-video has-post-thumbnail category-latest category-news category-video tag-cnn tag-donald-trump tag-fake-news post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/trump-blasts-cnn-international-for-reporting-international-fake-news/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-9.jpg?resize=364%2C205&amp;ssl=1" data-expand="1" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-9.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-9.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-9.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-9.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-9.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-9.jpg?resize=192%2C108&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-9.jpg?resize=384%2C216&amp;ssl=1 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-9.jpg?resize=364%2C205&amp;ssl=1 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-9.jpg?resize=728%2C410&amp;ssl=1 728w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-9.jpg?resize=561%2C316&amp;ssl=1 561w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-9.jpg?resize=1122%2C631&amp;ssl=1 1122w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-9.jpg?resize=758%2C426&amp;ssl=1 758w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-9.jpg?resize=608%2C342&amp;ssl=1 608w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-9.jpg?resize=1152%2C648&amp;ssl=1 1152w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-9.jpg?resize=85%2C48&amp;ssl=1 85w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-9.jpg?resize=171%2C96&amp;ssl=1 171w" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://theduran.com/trump-blasts-cnn-international-for-reporting-international-fake-news/" rel="bookmark">Trump blasts &#8220;CNN International&#8221; for reporting international fake news</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-24579 post type-post status-publish format-video has-post-thumbnail category-latest category-news category-video tag-fake-news tag-morning-joe tag-msnbc tag-thanksgiving-day post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/msnbcs-morning-joe-busted-faking-live-thanksgiving-day-show-video/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-8.jpg?resize=364%2C205&amp;ssl=1" data-expand="1" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-8.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-8.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-8.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-8.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-8.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-8.jpg?resize=192%2C108&amp;ssl=1 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-8.jpg?resize=384%2C216&amp;ssl=1 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-8.jpg?resize=364%2C205&amp;ssl=1 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-8.jpg?resize=728%2C410&amp;ssl=1 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-8.jpg?resize=561%2C316&amp;ssl=1 561w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-8.jpg?resize=1122%2C631&amp;ssl=1 1122w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-8.jpg?resize=758%2C426&amp;ssl=1 758w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-8.jpg?resize=608%2C342&amp;ssl=1 608w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-8.jpg?resize=1152%2C648&amp;ssl=1 1152w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-8.jpg?resize=85%2C48&amp;ssl=1 85w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/maxresdefault-8.jpg?resize=171%2C96&amp;ssl=1 171w" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://theduran.com/msnbcs-morning-joe-busted-faking-live-thanksgiving-day-show-video/" rel="bookmark">MSNBC’s &#8220;Morning Joe&#8221; busted faking &#8220;LIVE&#8221; Thanksgiving Day show (Video)</a></h3>		</header>

		
			</div>
</article>
									</li>
															</ul>
						</div>
					
									</div><!-- .g1-collection -->

			</div>
		</div>
	</div>

</div></li>
<li id="menu-item-23706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-23706"><a href="https://igg.me/at/drnmedia/x/17462294">Donate Now >></a></li>
</ul></nav>				<!-- END .g1-primary-nav -->

				<div class="g1-helper"></div>

						<div class="g1-drop g1-drop-before g1-drop-the-cart">
		<a class="g1-drop-toggle" href="https://theduran.com/cart/">
			<i class="g1-drop-toggle-icon"></i>Search									<span class="g1-drop-toggle-badge g1-drop-toggle-badge-hidden">0</span>
							<span class="g1-drop-toggle-arrow"></span>
		</a>

		<div class="g1-drop-content">
			<div class="widget woocommerce widget_shopping_cart"><div class="widget_shopping_cart_content"></div></div>		</div>

	</div>
					

<!-- BEGIN .g1-user-nav -->
<!-- END .g1-user-nav -->

					<div class="g1-drop g1-drop-before g1-drop-the-search">
		<a class="g1-drop-toggle" href="https://theduran.com/?s=">
			<i class="g1-drop-toggle-icon"></i>Search			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-form-s g1-searchform-ajax search-form"
	      action="https://theduran.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:"/>
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
					<div class="g1-drop g1-drop-the-socials">
		<a class="g1-drop-toggle" href="#" title="Follow us">
			<i class="g1-drop-toggle-icon"></i> Follow us			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/thedurancom/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">facebook</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/TheDuran_com" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-youtube">
       <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCdeMVChrumySxV9N1w0Au-w" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">youtube</span>
           </span>
       </a>
    </li>
    </ul>

		</div>
	</div>
			</div>

		</div>
		<div class="g1-row-background"></div>
	</div>
	</div>

<div class="g1-row g1-row-layout-page g1-navbar">
	<div class="g1-row-inner">
		<div class="g1-column">
					</div>
	</div>
</div>

		
		


		

	<div class="g1-row g1-row-layout-page g1-row-padding-m">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					
<span class="bimber-url-waypoint" data-bimber-post-title="5 reasons you BETTER support The Duran&#8217;s Crowdfunding drive RIGHT NOW" data-bimber-post-url="https://theduran.com/5-reasons-better-support-durans-crowdfund-right-now/"></span>
<article id="post-24627" class="entry-tpl-classic post-24627 post type-post status-publish format-standard has-post-thumbnail category-latest tag-alt-media tag-alternative-media tag-crowdfunding tag-george-soros tag-john-mccain tag-msm" itemscope="" itemtype="http://schema.org/Article">
	<header class="entry-header entry-header-01">
		<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56"><span itemprop="articleSection">Latest</span></a></span></span>
			
		<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">5 reasons you BETTER support The Duran&#8217;s Crowdfunding drive RIGHT NOW</h1>
		<h2 class="entry-subtitle g1-gamma g1-gamma-3rd" itemprop="description">With less than 72 hours left before the end of The Duran&#8217;s Crowdfunding drive, here are the top 5 reasons you need to chip in</h2>							<p class="entry-meta entry-meta-m">
				<span class="entry-meta-wrap">
									<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/author/ricky-twisdale/" title="Posts by Ricky Twisdale" rel="author">
			<img src="https://i2.wp.com/theduran.com/wp-content/uploads/2016/04/image1.jpg?fit=40%2C40&ssl=1" width="40" height="40" alt="Ricky Twisdale" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 alignnone photo" />
							<strong itemprop="name">Ricky Twisdale</strong>
					</a>
	</span>
	
						<time class="entry-date" datetime="2017-11-28T19:31:53" itemprop="datePublished">November 28, 2017, 19:31</time>				</span>

				<span class="entry-meta-wrap">

					<span class="entry-views "><strong>1.5k</strong> Views</span>
									</span>
			</p>
		
		<aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">8</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheduran.com%2F5-reasons-better-support-durans-crowdfund-right-now%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=5%20reasons%20you%20BETTER%20support%20The%20Duran%E2%80%99s%20Crowdfunding%20drive%20RIGHT%20NOW&url=https://theduran.com/?p=24627&via=theduran_com" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-google mash-large mash-center mashsb-noshadow" href="https://plus.google.com/share?url=https%3A%2F%2Ftheduran.com%2F5-reasons-better-support-durans-crowdfund-right-now%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.5-->
	</header>

	<figure class="entry-featured-media entry-featured-media-main"  itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 52.50000000%;"><img width="600" height="315" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image lazyload" alt="" itemprop="contentUrl" sizes="(max-width: 600px) 100vw, 600px" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/11/170630_mccain.jpg?fit=600%2C315&amp;ssl=1" data-expand="1" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2017/11/170630_mccain.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/11/170630_mccain.jpg?resize=300%2C158&amp;ssl=1 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/11/170630_mccain.jpg?resize=364%2C191&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/11/170630_mccain.jpg?resize=91%2C48&amp;ssl=1 91w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/11/170630_mccain.jpg?resize=183%2C96&amp;ssl=1 183w" /></span></span><meta itemprop="url" content="https://i1.wp.com/theduran.com/wp-content/uploads/2017/11/170630_mccain.jpg?fit=600%2C315&#038;ssl=1" /><meta itemprop="width" content="600" /><meta itemprop="height" content="315" /><figcaption class="wp-caption-text">He's not a fan</figcaption></figure>
	<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody">
		<div class="adace-slot-wrapper adace-before-content adace-align-center" style="max-width:760px;text-align:center;margin:25px;">
	<div class="adace-slot">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style>
@media(max-width: 600px) {.adace_adsense_5a1dca22ec09b {display:block !important;}}
@media(min-width: 601px) {.adace_adsense_5a1dca22ec09b {display:block !important;}}
@media(min-width: 801px) {.adace_adsense_5a1dca22ec09b {display:block !important;}}
@media(min-width: 961px) {.adace_adsense_5a1dca22ec09b {display:block !important;}}
</style>
	<ins class="adsbygoogle adace_adsense_5a1dca22ec09b"
	 style="display:block;"
	 data-ad-client="ca-pub-9839435353399609"
	 data-ad-slot="5176748560"
	 data-ad-format="auto"
	 ></ins>
	 <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>	</div>
</div>
<h3><strong>1. For every dollar you <a href="https://igg.me/at/drnmedia/x" target="_blank" rel="noopener">donate to The Duran</a>, John McCain cries a little inside</strong></h3>
<p>It&#8217;s no secret that the western establishment is no fan of alternative media.</p>
<p>Lately they&#8217;ve been strong-arming an already biased social media to crack down <em>even further</em> on anti-establishment news sources, with Google <a href="https://www.google.ru/url?sa=t&amp;rct=j&amp;q=&amp;esrc=s&amp;source=web&amp;cd=1&amp;cad=rja&amp;uact=8&amp;ved=0ahUKEwi-p8v1p-HXAhXCK5oKHYrNA_AQFggoMAA&amp;url=https%3A%2F%2Fwww.rt.com%2Fnews%2F410444-google-alphabet-derank-rt%2F&amp;usg=AOvVaw12IHkNMSvSbUt19Kt7zsKB" target="_blank" rel="noopener">&#8220;deranking&#8221; RT and Sputnik</a> from search results, and <a href="http://www.ntd.tv/2017/08/11/youtube-censors-two-black-female-trump-supporters-95-of-videos-demonetized/" target="_blank" rel="noopener">YouTube</a> and <a href="http://www.foxnews.com/tech/2016/05/26/10-times-facebook-censored-conservatives.html" target="_blank" rel="noopener">Facebook</a> banning and censoring conservative commentators.</p>
<p><a href="https://igg.me/at/drnmedia/x" target="_blank" rel="noopener"><span style="text-decoration: underline;">The more money you give to The Duran to build up our war chest, the more John McCain, George Soros, and other establishment elites will be kept up nights</span>.</a></p>
<h3><strong>2. Top flight talented writing staff</strong></h3>
<p>The Duran serves as a platform for <span style="text-decoration: underline;">some of the best names in alt media today</span>: the brilliant <em>Alexander Mercouris</em>, the indefatigable <em>Adam Garrie</em>, the impressive <em>Alex Christoforou</em>, and with timely contributions by such luminaries as <em>Peter Lavelle</em>, <em>Vladimir Rodzianko</em>, <em>Andrew Korybko</em> &#8211; and sometimes even <em>yours truly</em>.</p>
<p><span style="text-decoration: underline;">Amassing all this talent in one place is no small feat &#8211; and it requires no small budget to keep it going.</span>  That&#8217;s why we need your support to continue as strong as ever.</p><div class="adace-slot-wrapper adace-after-paragraph " >
	<div class="adace-slot">
		
<style>
@media(max-width: 600px) {.adace_ad_5a1dca22eb80c {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5a1dca22eb80c {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5a1dca22eb80c {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5a1dca22eb80c {display:block !important;}}
</style>		<div class='adace_ad_5a1dca22eb80c'>
				<a target="_blank" href='https://igg.me/at/drnmedia/x/17462294' >
			<img src='https://i0.wp.com/theduran.com/wp-content/uploads/2017/11/12banner.png?fit=720%2C150&#038;ssl=1' width='720' height='150' >
				</a>
			</div>
		</div>
</div>

<h3>3. <strong>Original content first on The Duran</strong></h3>
<p>The Duran brings the best in global political news to you every day, no matter where you are. And it&#8217;s nearly always accompanied by <em><span style="text-decoration: underline;">incomparable original commentary and analysis</span></em> from our team of talented writers.</p>
<p><span style="text-decoration: underline;">We correctly predicted many of the stories the MSM got dead wrong, including the Brexit vote, the election of Donald Trump, the failure of anti-Russian sanctions, and Russian victory in Syria.</span> We can go on beating the Fake News media only if you give us the funds we need to keep fighting.</p>
<h3><strong>4. We&#8217;ve launched 3 more news sites to carry the war to the MSM</strong></h3>
<p>Not satisfied merely with the success of <em>The Duran</em>, <span style="text-decoration: underline;">we&#8217;re going on the offensive</span>.</p>
<p><span style="text-decoration: underline;">We&#8217;ve opened up 3 new fronts in the information war</span> with the websites <em><a href="http://russiafeed.com/" target="_blank" rel="noopener">RussiaFeed</a>, </em>your true insider look at Russia news, <a href="http://redpilltimes.com/" target="_blank" rel="noopener"><em>Red Pill Times</em></a>, exposing the absurdity of identity politics, and coming soon in earnest: <a href="http://hellenicinsider.com/" target="_blank" rel="noopener"><em>Hellenic Insider</em></a>, covering all things Greece &#8211; so important to the future of Europe.</p>
<p>We need to hire several more staff writers to carry these sites forward, bringing you <span style="text-decoration: underline;"><em>even more original content, even faster</em></span> &#8211; as well as a full time Managing Editor for <em>Hellenic Insider</em>. (P.S. &#8211; If interested, send a writing sample to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9df8f9f4e9f2efdde9f5f8f9e8effcf3b3fef2f0">[email&#160;protected]</a>)</p>
<p>Whether you&#8217;re looking for timely social-political commentary, economics, Russia news, conservative politics, or the inside scoop on Greece and the EU &#8211; <em>our goal is to have you covered</em>.</p>
<p><span style="text-decoration: underline;">We need your donations to help make it happen.</span></p>
<h3><strong>5. It&#8217;s the right thing to do</strong></h3>
<p><span style="text-decoration: underline;">Now more than ever before, you have an opportunity to make a real impact in the information space that can <em>literally change the world</em></span>.</p>
<p>At The Duran, what you see is what you get. For the last year and a half, we&#8217;ve been <em><span style="text-decoration: underline;">restoring confidence</span></em> in reader-supported, alternative online media. We&#8217;re 100% legit, and 100% cutting edge.</p>
<p><span style="text-decoration: underline;">Every Dollar, Pound, Euro, Rupee or even Bitcoin you contribute brings us closer</span> to informing more people on the pressing social-political issues of our time.</p>
<p><span style="text-decoration: underline;">Our crowdfunding drive ends Dec. 1st.</span></p>
<p>Let&#8217;s punch this thing.</p>
<h3><a href="https://www.indiegogo.com/projects/support-independent-journalism-media" target="_blank" rel="noopener">CLICK HERE to contribute NOW</a></h3>
<p><strong>Donate Bitcoin to this address: 17qEnUEwEjWjEwKo85hFB4SWnwrXqB2jWG</strong>
<div class="snax snax-post-container">
	</div>
</p>
	</div>

		<div class="snax snax-post-container">

		<div class="snax-voting-container">
	<h2 class="g1-gamma g1-gamma-2nd snax-voting-container-title">What do you think?</h2>
			<div class="snax-voting snax-voting-large" data-snax-item-id="24627">
			
			<div class="snax-voting-score">
				<strong>3</strong> points			</div>

			<a href="#" class="snax-voting-upvote snax-guest-voting" title="Upvote" data-snax-item-id="24627" data-snax-author-id="0" data-snax-nonce="b9d30640a5">Upvote</a>
			<a href="#" class="snax-voting-downvote snax-guest-voting" title="Downvote" data-snax-item-id="24627" data-snax-author-id="0" data-snax-nonce="b9d30640a5">Downvote</a>
			<div class="snax-voting-details">
				<p>Total votes: 3</p>

				<p>Upvotes: 3</p>

				<p>Upvotes percentage: 100.000000%</p>

				<p>Downvotes: 0</p>

				<p>Downvotes percentage: 0.000000%</p>
			</div>
		</div>
		</div>

	</div>
	<p class="entry-tags "><span class="entry-tags-inner"><a href="https://theduran.com/tag/alt-media/" class="entry-tag entry-tag-2056">alt media</a><a href="https://theduran.com/tag/alternative-media/" class="entry-tag entry-tag-1443">alternative media</a><a href="https://theduran.com/tag/crowdfunding/" class="entry-tag entry-tag-6184">Crowdfunding</a><a href="https://theduran.com/tag/george-soros/" class="entry-tag entry-tag-295">George Soros</a><a href="https://theduran.com/tag/john-mccain/" class="entry-tag entry-tag-739">John McCain</a><a href="https://theduran.com/tag/msm/" class="entry-tag entry-tag-2610">MSM</a></span></p>




<div class="g1-comments" id="comments-section">

	
	
	
	
	<section id="comments" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments">
				
		
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/5-reasons-better-support-durans-crowdfund-right-now/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=134280366&#038;postid=24627&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.5&#038;sig=7be01919283e35ec47d798cbc5394ae7e82489fd#parent=https%3A%2F%2Ftheduran.com%2F5-reasons-better-support-durans-crowdfund-right-now%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section><!-- #comments -->

	
	<div class="g1-comment-type g1-comment-type-dsq g1-on-demand" data-bimber-post-id="24627">
		<p class="g1-notice g1-notice-loading">Loading&hellip;</p>

		<div class="g1-comment-count" data-bimber-dsq-comment-count="0" data-bimber-post-id="24627" data-bimber-nonce="452c89c898">
			<span class="disqus-comment-count" data-disqus-url="https://theduran.com/5-reasons-better-support-durans-crowdfund-right-now/"></span>
		</div>

		<div class="g1-comment-list">
					</div>
	</div>
	
</div>

<aside class="g1-box g1-newsletter g1-newsletter-horizontal">
	<i class="g1-box-icon"></i>

	<header>
		<h2 class="g1-delta g1-delta-2nd">Newsletter</h2>
	</header>


	<h3 class="g1-mega g1-mega-1st">Want more posts like this?</h3>
	<p class="g1-delta g1-delta-3rd">Get the best viral posts straight into your inbox!</p>

	<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-313 mc4wp-form-basic" method="post" data-id="313" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1511901731" /><input type="hidden" name="_mc4wp_form_id" value="313" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don't worry, we don't spam</p></form><!-- / MailChimp for WordPress Plugin --></aside>
<nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="https://theduran.com/potus-trump-sets-pocahontasgate-motion-video/" rel="prev"><strong>Previous article</strong>  <span class="g1-gamma g1-gamma-1st">POTUS Trump sets POCAHONTASgate in motion (Video)</span></a></li>
			<li class="g1-nav-single-next"><a href="https://theduran.com/kurdish-militant-leader-claims-trump-lied-erdogan-us-stopping-arms-deliveries/" rel="next"><strong>Next article</strong> <span class="g1-gamma g1-gamma-1st">Kurdish militant leader claims Trump lied to Erdogan about US stopping arms deliveries</span></a></li>
		</ul>
	</div>
</nav>


	<aside class="g1-related-entries">

		
		<h2 class="g1-beta g1-beta-2nd">You may also like</h2>

		<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items  ">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-18341 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-george-soros tag-john-mccain">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/the-john-mccain-institute-funded-by-george-soros-exposed/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2017/04/john-mccain-happy.jpg?resize=364%2C205&amp;ssl=1" data-expand="1" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2017/04/john-mccain-happy.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/04/john-mccain-happy.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/04/john-mccain-happy.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/04/john-mccain-happy.jpg?resize=1024%2C576&amp;ssl=1 1024w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/the-john-mccain-institute-funded-by-george-soros-exposed/" rel="bookmark">The [John] McCain Institute funded by George Soros and Saudi Arabia, EXPOSED</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-18228 post type-post status-publish format-standard has-post-thumbnail category-analysis category-latest category-news tag-alt-media tag-emmanuel-macron tag-france tag-marine-le-pen tag-msm">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/3-reasons-macrons-party-won-massively-in-french-legislative-elections/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2017/06/macron-wife.jpg?resize=364%2C205&amp;ssl=1" data-expand="1" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2017/06/macron-wife.jpg?zoom=2&amp;resize=364%2C205 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/06/macron-wife.jpg?zoom=3&amp;resize=364%2C205 1092w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/3-reasons-macrons-party-won-massively-in-french-legislative-elections/" rel="bookmark">3 reasons Macron&#8217;s party won MASSIVELY in French legislative elections</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-14989 post type-post status-publish format-standard has-post-thumbnail category-analysis category-latest tag-alt-media tag-alternative-media tag-donald-trump tag-new-media tag-social-media">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/trump-wars-fights-and-loathing-in-the-alt-media-community/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2017/04/alt-media.png?resize=364%2C205&amp;ssl=1" data-expand="1" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2017/04/alt-media.png?zoom=2&amp;resize=364%2C205 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/04/alt-media.png?zoom=3&amp;resize=364%2C205 1092w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/trump-wars-fights-and-loathing-in-the-alt-media-community/" rel="bookmark">Trump wars: fights and loathing in the alt-media community</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-14560 post type-post status-publish format-standard has-post-thumbnail category-analysis category-latest tag-alex-jones tag-alternative-media tag-censorship tag-deep-state tag-infowars tag-john-mccain tag-mccarthyism tag-rand-paul tag-ron-paul tag-trickle-down tag-us-constitution">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/from-deep-state-to-police-state-censorship-in-america/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2017/04/ron-paul-liberty.jpg?resize=364%2C205&amp;ssl=1" data-expand="1" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2017/04/ron-paul-liberty.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/04/ron-paul-liberty.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/04/ron-paul-liberty.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/04/ron-paul-liberty.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/04/ron-paul-liberty.jpg?w=1324 1324w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/from-deep-state-to-police-state-censorship-in-america/" rel="bookmark">From deep state to police state: Censorship in America</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-13675 post type-post status-publish format-video has-post-thumbnail category-analysis category-latest category-video tag-alt-media tag-donald-trump tag-fake-news tag-featured-video tag-msm tag-peter-lavelle tag-video post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/trump-will-win-media-video/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2017/03/trump-wins.jpg?resize=364%2C205&amp;ssl=1" data-expand="1" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2017/03/trump-wins.jpg?zoom=2&amp;resize=364%2C205 728w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/03/trump-wins.jpg?zoom=3&amp;resize=364%2C205 1092w" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/trump-will-win-media-video/" rel="bookmark">Why Donald Trump will WIN against the lying mass media (VIDEO)</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-12986 post type-post status-publish format-standard has-post-thumbnail category-analysis category-latest tag-abc tag-bbc tag-cbs tag-cnn tag-democratic-party tag-donald-trump tag-john-mccain tag-msm tag-nbc tag-new-york-times tag-republican-party tag-russia-china">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/5-things-donald-trump-must-not/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2017/02/donaldtrump-1480436622.jpg?resize=364%2C205&amp;ssl=1" data-expand="1" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2017/02/donaldtrump-1480436622.jpg?zoom=2&amp;resize=364%2C205 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/02/donaldtrump-1480436622.jpg?zoom=3&amp;resize=364%2C205 1092w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/5-things-donald-trump-must-not/" rel="bookmark">5 things Donald Trump must NOT do</a></h3>		</header>

		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>


	<meta itemprop="mainEntityOfPage" content="https://theduran.com/5-reasons-better-support-durans-crowdfund-right-now/"/>
	<meta itemprop="dateModified"
	      content="2017-11-28T19:43:22"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="The Duran" />
		<meta itemprop="url" content="https://theduran.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://theduran.wpengine.com/wp-content/uploads/2016/04/The-Duran-Logo-1.png" />
		</span>
	</span>
	<span class="bimber-load-next-post"><a href="https://theduran.com/potus-trump-sets-pocahontasgate-motion-video/" rel="prev">Next post</a><i class="g1-collection-more-spinner"></i></span></article>

	<a class="g1-teaser g1-teaser-prev" href="https://theduran.com/potus-trump-sets-pocahontasgate-motion-video/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-24639 post type-post status-publish format-video has-post-thumbnail category-latest category-news category-video tag-donald-trump tag-elizabeth-warren tag-pocahontas post_format-post-format-video">
			<figure class="entry-featured-media " ><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" sizes="(max-width: 150px) 100vw, 150px" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/pocahontas-trump.jpg?resize=150%2C150&amp;ssl=1" data-expand="1" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/pocahontas-trump.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/pocahontas-trump.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/pocahontas-trump.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/pocahontas-trump.jpg?resize=192%2C192&amp;ssl=1 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/pocahontas-trump.jpg?resize=384%2C384&amp;ssl=1 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/pocahontas-trump.jpg?resize=110%2C110&amp;ssl=1 110w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/pocahontas-trump.jpg?resize=220%2C220&amp;ssl=1 220w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/pocahontas-trump.jpg?resize=311%2C311&amp;ssl=1 311w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/pocahontas-trump.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/pocahontas-trump.jpg?zoom=3&amp;resize=150%2C150 450w" /></span></span></figure>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">POTUS Trump sets POCAHONTASgate in motion (Video)</h3>			</header>
		</article>
	</a>

	<a class="g1-teaser g1-teaser-next" href="https://theduran.com/kurdish-militant-leader-claims-trump-lied-erdogan-us-stopping-arms-deliveries/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-24640 post type-post status-publish format-standard has-post-thumbnail category-analysis category-latest category-news tag-donald-trump tag-kurds tag-recep-tayyip-erdogan tag-russia tag-sdf tag-syria tag-turkey tag-ypg">
			<figure class="entry-featured-media " ><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" sizes="(max-width: 150px) 100vw, 150px" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/trump-erdogan-5.jpg?resize=150%2C150&amp;ssl=1" data-expand="1" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/trump-erdogan-5.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/trump-erdogan-5.jpg?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/trump-erdogan-5.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/trump-erdogan-5.jpg?resize=192%2C192&amp;ssl=1 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/trump-erdogan-5.jpg?resize=384%2C384&amp;ssl=1 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/trump-erdogan-5.jpg?resize=110%2C110&amp;ssl=1 110w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/trump-erdogan-5.jpg?resize=220%2C220&amp;ssl=1 220w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/trump-erdogan-5.jpg?resize=311%2C311&amp;ssl=1 311w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/11/trump-erdogan-5.jpg?zoom=3&amp;resize=150%2C150 450w" /></span></span></figure>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">Kurdish militant leader claims Trump lied to Erdogan about US stopping arms deliveries</h3>			</header>
		</article>
	</a>

				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-column g1-column-1of3">
	<aside id="adace_ads_widget-7" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-22488">
	<div class="adace-slot">
		
<style>
@media(max-width: 600px) {.adace_ad_5a1dca232d66f {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5a1dca232d66f {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5a1dca232d66f {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5a1dca232d66f {display:block !important;}}
</style>		<div class='adace_ad_5a1dca232d66f'>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Duran Sidebar Pos1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="2906997814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		</div>
</div>
</aside><aside id="enhancedtextwidget-5" class="widget widget_text enhanced-text-widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><a href='https://igg.me/at/drnmedia/x/17462294' target='_blank'>Donate Now &gt;&gt;</a></h2></header><div class="textwidget widget-text"><a href="https://igg.me/at/drnmedia/x/17462294" target="_blank" rel="https://igg.me/at/drnmedia/x/17462294 noopener"><img class="alignnone wp-image-24508 size-full" src="https://theduran.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-24-at-00.37.02.png" alt="" width="480" height="480" /></a>
</div></aside><aside id="adace_ads_widget-8" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-22489">
	<div class="adace-slot">
		
<style>
@media(max-width: 600px) {.adace_ad_5a1dca232e133 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5a1dca232e133 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5a1dca232e133 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5a1dca232e133 {display:block !important;}}
</style>		<div class='adace_ad_5a1dca232e133'>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Duran Sidebar Pos2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="3262221033"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		</div>
</div>
</aside><aside id="adace_ads_widget-18" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-24440">
	<div class="adace-slot">
		
<style>
@media(max-width: 600px) {.adace_ad_5a1dca232e8f5 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5a1dca232e8f5 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5a1dca232e8f5 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5a1dca232e8f5 {display:block !important;}}
</style>		<div class='adace_ad_5a1dca232e8f5'>
	<!-- Composite Start --> <div id="M292945ScriptRootC177200"> <div id="M292945PreloadC177200"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M292945ScriptRootC177200")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M292945ScriptRootC177200");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=177200;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.idealmedia.com/t/h/theduran.com.177200.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div> <!-- Composite End -->		</div>
		</div>
</div>
</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://russiafeed.com/" target="_blank" rel="http://russiafeed.com/ noopener"><img class="alignnone wp-image-23491 size-full" src="https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/RF_banner-600x500-1.png?resize=600%2C500" alt="" data-recalc-dims="1" /></a>
</div></aside><aside id="adace_ads_widget-20" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-24507">
	<div class="adace-slot">
		
<style>
@media(max-width: 600px) {.adace_ad_5a1dca232f6a5 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5a1dca232f6a5 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5a1dca232f6a5 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5a1dca232f6a5 {display:block !important;}}
</style>		<div class='adace_ad_5a1dca232f6a5'>
	<div id="zergnet-widget-60431"></div>

<script language="javascript" type="text/javascript">
	(function() {
		var zergnet = document.createElement('script');
		zergnet.type = 'text/javascript'; zergnet.async = true;
		zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=60431';
		var znscr = document.getElementsByTagName('script')[0];
		znscr.parentNode.insertBefore(zergnet, znscr);
	})();
</script>		</div>
		</div>
</div>
</aside><aside id="adace_ads_widget-10" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-22491">
	<div class="adace-slot">
		
<style>
@media(max-width: 600px) {.adace_ad_5a1dca232fe04 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5a1dca232fe04 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5a1dca232fe04 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5a1dca232fe04 {display:block !important;}}
</style>		<div class='adace_ad_5a1dca232fe04'>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Duran Sidebar Pos4 LARGE -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="2248522269"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		</div>
</div>
</aside><aside id="adace_ads_widget-6" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-22492">
	<div class="adace-slot">
		
<style>
@media(max-width: 600px) {.adace_ad_5a1dca233052a {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5a1dca233052a {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5a1dca233052a {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5a1dca233052a {display:block !important;}}
</style>		<div class='adace_ad_5a1dca233052a'>
	<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">


  window._taboola = window._taboola || [];


  _taboola.push({


    mode: 'thumbnails-rr',


    container: 'taboola-right-rail-thumbnails',


    placement: 'Right Rail Thumbnails',


    target_type: 'mix'


  });


</script>

		</div>
		</div>
</div>
</aside><div class="g1-sticky-sidebar" data-g1-offset="10"><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Newsletter</h2></header><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-313 mc4wp-form-basic" method="post" data-id="313" data-name="Default sign-up form" ><p class="g1-alpha g1-alpha-1st">Real news, delivered to your inbox!</p><div class="mc4wp-form-fields"><p>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1511901731" /><input type="hidden" name="_mc4wp_form_id" value="313" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don't worry, we don't spam</p></form><!-- / MailChimp for WordPress Plugin --></aside></div></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->



	<div class="g1-row g1-row-layout-page g1-prefooter">
		<div class="g1-row-inner">

			<div class="g1-column g1-column-1of3">
				<aside id="text-46" class="widget widget_text">			<div class="textwidget"><p><img src="https://i0.wp.com/theduran.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png?w=662" data-recalc-dims="1" /><br />
Realpolitik news, commentary, and video.</p>
<p>Get latest updates on our <a title="The Duran RSS 
Feed" href="http://theduran.com/feed/">RSS Feed.</a></p>
</div>
		</aside>			</div>

			<div class="g1-column g1-column-1of3">
				<aside id="nav_menu-6" class="widget widget_nav_menu"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Explore</h2></header><div class="menu-footer-second-column-container"><ul id="menu-footer-second-column" class="menu"><li id="menu-item-5106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5106"><a href="https://theduran.com/invest/">Invest</a></li>
<li id="menu-item-20021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20021"><a href="https://theduran.com/the-duran-sponsor-program/">Join</a></li>
<li id="menu-item-2866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2866"><a href="https://theduran.com/submit-a-post/">Submit A Post</a></li>
<li id="menu-item-20022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20022"><a href="https://theduran.com/the-duran-lexicon/">The Duran Lexicon</a></li>
</ul></div></aside>			</div>

			<div class="g1-column g1-column-1of3">
				<aside id="text-47" class="widget widget_text">			<div class="textwidget"><p><a href="http://creativecommons.org/licenses/by-nc/4.0/" rel="license"><img style="border-width: 0;" src="https://i1.wp.com/i.creativecommons.org/l/by-nc/4.0/88x31.png?w=662&#038;ssl=1" alt="Creative Commons License" data-recalc-dims="1" /></a><br />
This work is licensed under a <a href="http://creativecommons.org/licenses/by-nc/4.0/" rel="license">Creative Commons Attribution-NonCommercial 4.0 International License.</a></p>
<p><a target="_blank" href="https://play.google.com/store/apps/details?id=com.theduran.app&#038;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1"><img src="https://i2.wp.com/play.google.com/intl/en_us/badges/images/generic/en_badge_web_generic.png?w=200&#038;ssl=1" alt="Get it on Google Play" /  data-recalc-dims="1"></a></p>
<p><a style="position: relative;top: -12px;" target="_blank" href="https://itunes.apple.com/us/app/the-duran/id1216154022?mt=8"><img src="https://i1.wp.com/theduran.wpengine.com/wp-content/uploads/2017/08/ios.png?w=200" alt="Get it on App Store"  data-recalc-dims="1"></a></p>
</div>
		</aside>			</div>

		</div>
		<div class="g1-row-background">
		</div>
	</div>

<div class="g1-row g1-row-layout-page g1-footer">
	<div class="g1-row-inner">
		<div class="g1-column">

			<p class="g1-footer-text">© 2017 DRN MEDIA PLC.</p>

			<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-20017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20017"><a href="https://theduran.com/terms/">Terms</a></li>
<li id="menu-item-20018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20018"><a href="https://theduran.com/privacy/">Privacy</a></li>
<li id="menu-item-20020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20020"><a href="https://theduran.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-20019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20019"><a href="https://theduran.com/contact-us/">Contact Us</a></li>
</ul></nav>
			
	<a class="g1-footer-stamp" href="http://theduran.com">
		<img class="g1-footer-stamp-icon" width="100" height="100" src="http://theduran.wpengine.com/wp-content/uploads/2017/08/DURAN-APP-LOGO.jpg" srcset="http://theduran.wpengine.com/wp-content/uploads/2017/08/DURAN-APP-LOGO.jpg 2x" alt="" />			</a>

		</div><!-- .g1-column -->
	</div>
	<div class="g1-row-background">
	</div>
</div><!-- .g1-row -->

	<a href="#page" class="g1-back-to-top">Back to Top</a>

</div><!-- #page -->


<div class="g1-canvas-overlay"></div>

</div><!-- .g1-body-inner -->
<div id="g1-breakpoint-desktop"></div>

<div class="g1-canvas g1-canvas-global">
	<a class="g1-canvas-toggle" href="#"></a>
	<div class="g1-canvas-content">
		

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-form-s g1-searchform-ajax search-form"
	      action="https://theduran.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:"/>
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>

		<!-- BEGIN .g1-primary-nav -->
		<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu"><li class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-1000000"><a href="https://theduran.com/trending/">Trending</a></li>
<li class="megamenu-tabs full-width menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-413"><a href="https://theduran.com/category/latest/">Latest</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11361"><a href="https://theduran.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11359"><a href="https://theduran.com/category/breaking/">Breaking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20023"><a href="https://theduran.com/category/analysis/">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414"><a href="https://theduran.com/category/our-picks/">Staff Picks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11360"><a href="https://theduran.com/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3535"><a href="https://theduran.com/category/satire/">Satire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2647"><a href="https://theduran.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23706"><a href="https://igg.me/at/drnmedia/x/17462294">Donate Now >></a></li>
</ul></nav>		<!-- END .g1-primary-nav -->

							

		
		
		<!-- BEGIN .g1-secondary-nav -->
				<!-- END .g1-secondary-nav -->

		
		
	<ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/thedurancom/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">facebook</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/TheDuran_com" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-youtube">
       <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCdeMVChrumySxV9N1w0Au-w" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">youtube</span>
           </span>
       </a>
    </li>
    </ul>


	</div>
</div>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
	<div id="snax-popup-content" class="snax white-popup mfp-hide">
		
<div class="snax-login-tab snax-tab-active">

	<h2 class="g1-alpha g1-alpha-2nd">Hey there!</h2>

	
	
	
		
		<h4 class="snax-form-legend snax-form-legend-sign-in">Sign in</h4>

		<div class="snax-login-form" data-snax-nonce="3543e4b98e">
			
		<form name="loginform" id="loginform" action="https://theduran.com/wp-login.php?wpe-login=true" method="post">
			<div class="snax-validation-error snax-login-error-message"></div>
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<div id="snax-login-recaptcha"></div>
			
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://theduran.com/5-reasons-better-support-durans-crowdfund-right-now/" />
			</p>
			
		</form>		</div>

		<a class="snax-link-forgot-pass" href="https://theduran.com/my-account/lost-password/">Forgot password?</a>

		
	
	
</div>

<div class="snax-forgot-pass-tab snax-tab-inactive">

	<h2 class="g1-alpha g1-alpha-2nd">Forgot your password?</h2>

	<p>
		Enter your account data and we will send you a link to reset your password.	</p>

	
	<div class="snax-forgot-pass-form" data-snax-nonce="4f6d1c0d7e">
		<form name="lostpasswordform" id="lostpasswordform" action="https://theduran.com/wp-login.php?action=lostpassword&#038;wpe-login=true" method="post">
			<div class="snax-validation-error snax-forgot-pass-error-message"></div>
			<div class="snax-validation-error snax-forgot-pass-success-message"></div>
			<p class="forgot-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="user_login" id="user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
			</p>
			
			<input type="hidden" name="redirect_to" value="https://theduran.com/5-reasons-better-support-durans-crowdfund-right-now/" />
			<p class="forgot-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary button-large" value="Reset password" />
			</p>

			<a href="#" class="snax-back-to-login-tab">Back to Login</a>
		</form>
	</div>

	
</div>

<div class="snax-reset-tab snax-tab-inactive">

	<div class="snax-reset-pass-form">
		<h2>Your password reset link appears to be invalid or expired.</h2>
	</div>


</div>
	</div>
	<div class="snax">
	<div class="snax-feedback snax-feedback-off snax-feedback-processing-files">
		<div class="snax-feedback-inner">

			<div class="snax-details">
				<a href="#" class="snax-close-button">Close</a>

				<div class="snax-xofy">
					<span class="snax-xofy-x"></span> <span class="snax-xofy-of">of</span>
					<span class="snax-xofy-y"></span>
				</div>

				<ul class="snax-states">
				</ul>

				<p class="snax-text-processing">Processing files&hellip;</p>

			</div>

		</div>
	</div>
</div>

<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3049348; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='font-awesome-css'  href='https://theduran.com/wp-content/plugins/g1-socials/css/font-awesome/css/font-awesome.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='https://theduran.com/wp-content/plugins/g1-socials/css/screen-basic.css?ver=1.1.1' type='text/css' media='screen' />
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theduran.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/js/lazysizes/lazysizes.min.js?ver=4.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/js/youtube.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_front_config = "{\"ajax_url\":\"https:\\\/\\\/theduran.com\\\/wp-admin\\\/admin-ajax.php\",\"autosave_interval\":60,\"use_login_recaptcha\":false,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_site_key\":\"\",\"enable_login_popup\":false,\"login_url\":\"https:\\\/\\\/theduran.com\\\/wp-login.php\",\"i18n\":{\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\",\"duplicate_comment\":\"Duplicate comment detected; it looks as though you&#8217;ve already said that!\",\"comment_fail\":\"Comment Submission Failure\",\"see_all_replies\":\"See all replies\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/snax/assets/js/front.js?ver=1.12.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/theduran.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theduran.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/theduran.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/theduran.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_298050b92d083f067cfac5d366614e3c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/matchMedia/matchMedia.js'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/matchMedia/matchMedia.addListener.js'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/libgif/libgif.js'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/wp-a11y.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bimber_front_config = "{\"ajax_url\":\"https:\\\/\\\/theduran.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"off\",\"sharebar\":\"on\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"dsq\"],\"auto_load_limit\":2,\"auto_play_videos\":false}";
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/front.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script async="async" type='text/javascript' src='https://theduran.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theduran"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.11'></script>
<![endif]-->

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=134280366&postid=24627&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5&sig=7be01919283e35ec47d798cbc5394ae7e82489fd#parent=https%3A%2F%2Ftheduran.com%2F5-reasons-better-support-durans-crowdfund-right-now%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=134280366&postid=24627&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5&sig=7be01919283e35ec47d798cbc5394ae7e82489fd#parent=https%3A%2F%2Ftheduran.com%2F5-reasons-better-support-durans-crowdfund-right-now%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'134280366',post:'24627',tz:'3',srv:'theduran.com'} ]);
	_stq.push([ 'clickTrackerInit', '134280366', '24627' ]);
</script>
</body>
</html>
