<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://theduran.com/xmlrpc.php"/>

	<title>UK&#8217;s Johnson Admits &#8216;Russia May Win in Ukraine&#8217;, EU Capitulates and Agrees to Gas for Roubles &#8211; The Duran</title>
<meta name='robots' content='noindex, nofollow' />

<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UK&#039;s Johnson Admits &#039;Russia May Win in Ukraine&#039;, EU Capitulates and Agrees to Gas for Roubles" />
<meta property="og:description" content="https://www.youtube.com/watch?v=hXYI5UL5SGQ UK&#039;s Johnson Admits &#039;Russia May Win in Ukraine&#039;, EU Capitulates and Agrees to Gas for Roubles News Topic 474 Yellen: European ban on Russian energy may do more harm than good https://thehill.com/policy/finance/3275829-yellen-european-ban-on-russian-energy-may-do-more-harm-than-good/?rl=1 Ukraine war: Revitalised Russia can still win, western intelligence warns https://www.thetimes.co.uk/article/ukraine-war-revitalised-russia-can-still-win-western-intelligence-warns-fvwc9cz0n Control over Donbass to provide for ground corridor to Crimea, says" />
<meta property="og:url" content="https://theduran.com/uks-johnson-admits-russia-may-win-in-ukraine-eu-capitulates-and-agrees-to-gas-for-roubles/" />
<meta property="og:site_name" content="The Duran" />
<meta property="article:publisher" content="https://www.facebook.com/The-Duran-291361344528786/" />
<meta property="article:author" content="https://www.facebook.com/TheDuranEditor/?fref=ts" />
<meta property="article:tag" content="Alexander Mercouris" />
<meta property="article:section" content="Latest" />
<meta property="article:published_time" content="2022-04-23T20:25:37+03:00" />
<meta property="fb:app_id" content="875102542612013" />
<meta property="og:image" content="https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23184842/cd2f58330fce4387a34d88376beb5122.jpg" />
<meta property="og:image:secure_url" content="https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23184842/cd2f58330fce4387a34d88376beb5122.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheDuranDoes" />
<meta name="twitter:domain" content="The Duran" />
<meta name="twitter:title" content="UK&#039;s Johnson Admits &#039;Russia May Win in Ukraine&#039;, EU Capitulates and Agrees to Gas for Roubles" />
<meta name="twitter:description" content="https://www.youtube.com/watch?v=hXYI5UL5SGQ UK&#039;s Johnson Admits &#039;Russia May Win in Ukraine&#039;, EU Capitulates and Agrees to Gas for Roubles News Topic 474 Yellen: European ban on Russian energy may do more harm than good https://thehill.com/policy/finance/3275829-yellen-european-ban-on-russian-energy-may-do-more-harm-than-good/?rl=1 Ukraine war: Revitalised Russia can still win, western intelligence warns https://www.thetimes.co.uk/article/ukraine-war-revitalised-russia-can-still-win-western-intelligence-warns-fvwc9cz0n Control over Donbass to provide for ground corridor to Crimea, says" />
<meta name="twitter:url" content="https://theduran.com/uks-johnson-admits-russia-may-win-in-ukraine-eu-capitulates-and-agrees-to-gas-for-roubles/" />
<meta name="twitter:image:src" content="https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23184842/cd2f58330fce4387a34d88376beb5122.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Feed" href="https://theduran.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Comments Feed" href="https://theduran.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; UK&#8217;s Johnson Admits &#8216;Russia May Win in Ukraine&#8217;, EU Capitulates and Agrees to Gas for Roubles Comments Feed" href="https://theduran.com/uks-johnson-admits-russia-may-win-in-ukraine-eu-capitulates-and-agrees-to-gas-for-roubles/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theduran.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mediaelement-css'  href='https://149425939.v2.pressablecdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://149425939.v2.pressablecdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://149425939.v2.pressablecdn.com/wp-includes/css/dist/components/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wptelegram-widget--blocks-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/wptelegram-widget/assets/static/css/wptelegram-widget--blocks.c6bba460.css?ver=1643225207' type='text/css' media='all' />
<style id='wptelegram-widget--blocks-inline-css' type='text/css'>
:root {--wptelegram-widget-join-link-bg-color: #389ce9;--wptelegram-widget-join-link-color: #fff}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='adace-style-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.26' type='text/css' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.26' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mace-lazy-load-youtube-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/media-ace/includes/lazy-load/assets/css/youtube.min.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='mace-gallery-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/media-ace/includes/gallery/css/gallery.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/snax/css/snax.min.css?ver=1.92' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.16' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fontawesome-all.min.css?ver=7.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://149425939.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wptelegram-widget--public-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/wptelegram-widget/assets/static/css/wptelegram-widget--public.3d0c567f.css?ver=1643225207' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/css/9.2.1/styles/app/all-light.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/css/9.2.1/styles/app/single-light.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-comments-css'  href='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/css/9.2.1/styles/app/comments-light.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='https://149425939.v2.pressablecdn.com/wp-content/uploads/dynamic-style-1645345037.css' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-forms-css-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.11.2/css/all.css' type='text/css' media='all' integrity="sha384-KA6wR/X5RY4zFAHpv/CnoG2UW1uogYfdnP67Uv7eULvTveboZJg0qUpmJZb5VqzN" crossorigin="anonymous" />
<link rel='stylesheet' id='bimber-snax-extra-css'  href='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/css/9.2.1/styles/app/snax-extra-light.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-essb-css'  href='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/css/9.2.1/styles/app/essb-light.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css'  href='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/css/9.2.1/styles/app/mashshare-light.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.11.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-/EdpJd7d6gGFiQ/vhh7iOjiZdf4+6K4al/XrX6FxxZwDSrAdWxAynr4p/EA/vyPQ" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9-a.7' type='text/css' media='all' />
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/ad-ace/assets/js/slot-slideup.js?ver=1.3.26' id='adace-slot-slideup-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.3.26' id='shoppable-images-js-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.3.26' id='adace-coupons-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":50,"ajax_url":"https:\/\/theduran.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/theduran.com\/wp-json\/wordpress-popular-posts","ID":110600,"token":"527f1b72b8","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0' id='modernizr-js'></script>
<link rel="https://api.w.org/" href="https://theduran.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theduran.com/wp-json/wp/v2/posts/110600" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theduran.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theduran.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://theduran.com/uks-johnson-admits-russia-may-win-in-ukraine-eu-capitulates-and-agrees-to-gas-for-roubles/" />
<link rel='shortlink' href='https://theduran.com/?p=110600' />
<link rel="alternate" type="application/json+oembed" href="https://theduran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheduran.com%2Fuks-johnson-admits-russia-may-win-in-ukraine-eu-capitulates-and-agrees-to-gas-for-roubles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theduran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheduran.com%2Fuks-johnson-admits-russia-may-win-in-ukraine-eu-capitulates-and-agrees-to-gas-for-roubles%2F&#038;format=xml" />
<link rel="preload" href="https://theduran.com/wp-content/plugins/g1-socials/css/iconfont/fonts/g1-socials.woff" as="font" type="font/woff" crossorigin="anonymous">	<style>
		.lazyload, .lazyloading {
			opacity: 0;
		}
		.lazyloaded {
			opacity: 1;
		}
		.lazyload,
		.lazyloading,
		.lazyloaded {
			transition: opacity 0.175s ease-in-out;
		}

		iframe.lazyloading {
			opacity: 1;
			transition: opacity 0.375s ease-in-out;
			background: #f2f2f2 no-repeat center;
		}
		iframe.lazyloaded {
			opacity: 1;
		}
	</style>
	            <!-- MailerLite Universal -->
            <script>
                (function (m, a, i, l, e, r) {
                    m['MailerLiteObject'] = e;

                    function f() {
                        var c = {a: arguments, q: []};
                        var r = this.push(c);
                        return "number" != typeof r ? r : f.bind(c.q);
                    }

                    f.q = f.q || [];
                    m[e] = m[e] || f.bind(f.q);
                    m[e].q = m[e].q || f.q;
                    r = a.createElement(i);
                    var _ = a.getElementsByTagName(i)[0];
                    r.async = 1;
                    r.src = l + '?' + (~~(new Date().getTime() / 10000000));
                    _.parentNode.insertBefore(r, _);
                })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

                var ml_account = ml('accounts', '1553376', 'w9n8o2e1z5', 'load');
            </script>
            <!-- End MailerLite Universal -->
        <link rel="preload" href="https://theduran.com/wp-content/plugins/snax/css/snaxicon/fonts/snaxicon.woff" as="font" type="font/woff" crossorigin="anonymous">    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '39fccc5796'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://theduran.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script>            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style type='text/css'>img#wpstats{display:none}</style>
		<style>
	@font-face {
		font-family: "bimber";
					src:url("https://theduran.com/wp-content/themes/bimber/css/9.2.1/bunchy/fonts/bimber.eot");
			src:url("https://theduran.com/wp-content/themes/bimber/css/9.2.1/bunchy/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://theduran.com/wp-content/themes/bimber/css/9.2.1/bunchy/fonts/bimber.woff") format("woff"),
			url("https://theduran.com/wp-content/themes/bimber/css/9.2.1/bunchy/fonts/bimber.ttf") format("truetype"),
			url("https://theduran.com/wp-content/themes/bimber/css/9.2.1/bunchy/fonts/bimber.svg#bimber") format("svg");
						font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
	
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<meta name="ca_title" content="UK&#039;s Johnson Admits &#039;Russia May Win in Ukraine&#039;, EU Capitulates and Agrees to Gas for Roubles" /><meta name="ca_image" content="https://i0.wp.com/duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23184842/cd2f58330fce4387a34d88376beb5122.jpg?resize=150%2C150&#038;ssl=1" /><link rel="icon" href="https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png?fit=270%2C270&#038;ssl=1" />
<meta name="g1:switch-skin-css" content="https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/css/9.2.1/styles/mode-dark.min.css" />	<script>if("undefined"!=typeof localStorage){var skinItemId=document.getElementsByName("g1:skin-item-id");skinItemId=skinItemId.length>0?skinItemId[0].getAttribute("content"):"g1_skin",window.g1SwitchSkin=function(e,t){if(e){var n=document.getElementById("g1-switch-skin-css");if(n){n.parentNode.removeChild(n),document.documentElement.classList.remove("g1-skinmode");try{localStorage.removeItem(skinItemId)}catch(e){}}else{t?document.write('<link id="g1-switch-skin-css" rel="stylesheet" type="text/css" media="all" href="'+document.getElementsByName("g1:switch-skin-css")[0].getAttribute("content")+'" />'):((n=document.createElement("link")).id="g1-switch-skin-css",n.href=document.getElementsByName("g1:switch-skin-css")[0].getAttribute("content"),n.rel="stylesheet",n.media="all",document.head.appendChild(n)),document.documentElement.classList.add("g1-skinmode");try{localStorage.setItem(skinItemId,e)}catch(e){}}}};try{var mode=localStorage.getItem(skinItemId);window.g1SwitchSkin(mode,!0)}catch(e){}}</script>
		<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
	<style type="text/css" id="wp-custom-css">body {    
    color: #000;
}


.wc_social_plugin_wrapper {
    width: auto;
    display: none;
}

.mailerlite-1-field-email {width:95%;}

blockquote {
	font-weight: 400;
	font-size: 1.2em;
	text-align: left;
}

.g1-newsletter [type=email] {
    width: 100%;
    background-color: #ffffff;
    text-align: center;
}

#user-badges {
    display: none;
}

.youzer li {
    margin: 0;
    padding: 10px;
    list-style: none;
}
.mailerlite-form form {
    background-color: #eee;
    border-radius: 6px;
    text-align: center;
    padding: 30px;
}
.mailerlite-form-title h3 {
    font-size: 34px;
}
input.mailerlite-subscribe-submit {
    width: 100%;
}
.mailerlite-form-field input {
    background: #fff;
    width: 100%;
}
.mailerlite-form-description p {
    color: #aaa;
	display:none;
}

.paypalmewp.blue .paypalmewp__header {
    
    background: #fff !important;
}

.widget .paypalmewp .paypalmewp__image, .paypalmewp--widget .paypalmewp__image {
    max-height: 20px;
}

.mailerlite-form-title h3 {
    font-size: 24px;
}

.g1-row.g1-row-layout-page.page-header.page-header-03.archive-header.g1-dark {color:#000;}

.g1-alpha.g1-alpha-2nd.page-title.archive-title {color: #000;}

.entry-flags .entry-flag {
    border-radius: 5px;
}

.g1-prefooter {
    padding-top: 2rem;
    border-top: solid 2px #ccc;
}

.jetpack_widget_social_icons svg {
	fill: #999999;}

.wp-block-wptelegram-widget-join-channel .join-link {
    border-radius: 4px;
}

.wp-block-wptelegram-widget-join-channel .join-link:hover {
    border-radius: 4px;
}

.wp-block-wptelegram-widget-join-channel {
    padding: 2px;
    float: left;
}</style></head>

<body class="post-template-default single single-post postid-110600 single-format-video wp-embed-responsive snax-hoverable g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal essb-8.3" itemscope="" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-hb-search-form  ">
	

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://theduran.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
</div>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																	<div class="g1-drop g1-drop-nojs g1-drop-with-anim g1-drop-before g1-drop-the-skin g1-drop-the-skin-light g1-drop-s g1-drop-icon">
	<button class="g1-button-none g1-drop-toggle">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Switch skin</span>
		<span class="g1-drop-toggle-arrow"></span>
	</button>
			<div class="g1-drop-content">
							<p class="g1-skinmode-desc">Switch to the dark mode that&#039;s kinder on your eyes at night time.</p>
				<p class="g1-skinmode-desc">Switch to the light mode that&#039;s kinder on your eyes at day time.</p>
					</div>
	</div>

																	<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-text ">


	<a class="g1-drop-toggle snax-login-required" href="https://theduran.com/wp-login.php?snax_login_popup=on">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	<div class="g1-drop-content"><ul id="menu-logged-in" class="sub-menu"><li id="menu-item-70736" class="snax-login-nav snax-login-required menu-item menu-item-type-custom menu-item-object-custom menu-item-70736"><a href="https://theduran.com/wp-login.php?snax_login_popup=on">Log In</a></li>
<li id="menu-item-70737" class="snax-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-70737"><a href="https://theduran.com/wp-login.php?action=register">Register</a></li>
<li id="menu-item-70738" class="menu-item-snax-collection-history snax-abstract_history-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-70738"><a href="https://theduran.com/snax_collection/history/">History</a></li>
<li id="menu-item-70739" class="menu-item-snax-collection-read-later snax-abstract_read-later-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-70739"><a href="https://theduran.com/snax_collection/read-later/">Read Later</a></li>
<li id="menu-item-70740" class="menu-item-snax-collection-favourites snax-abstract_favourites-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-70740"><a href="https://theduran.com/snax_collection/favourites/">Favourites</a></li>
</ul></div>
	</nav>
																		
							<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-create">
				<a class="g1-button g1-button-solid snax-button snax-button-create snax-button-create-dropdown g1-drop-toggle g1-button-s"
					href="https://theduran.com/frontend-submission/">SHARE VIDEO						<span class="g1-drop-toggle-arrow"></span>
						</a>
					<div class="g1-drop-content snax">
													<a href="https://theduran.com/frontend-submission/?snax_format=video" class="snax-format-video">
								<span class="snax-format-icon"></span>
								<span class="g1-epsilon g1-epsilon-1st">Video</span>
							</a>
													<a href="https://theduran.com/frontend-submission/?snax_format=link" class="snax-format-link">
								<span class="snax-format-icon"></span>
								<span class="g1-epsilon g1-epsilon-1st">Link</span>
							</a>
													<a href="https://theduran.com/frontend-submission/?snax_format=text" class="snax-format-text">
								<span class="snax-format-icon"></span>
								<span class="g1-epsilon g1-epsilon-1st">Posts</span>
							</a>
																			<a href="https://theduran.com/frontend-submission/" class="bimber-snax-dropdown-view-all g1-link g1-link-s g1-link-right">
								View all formats							</a>
											</div>
				</div>
			
																</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-2">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://theduran.com/" rel="home">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/theduran_icontext.png 2x ,https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/theduran_icontext.png 1x ">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20250%200%27%2F%3E">
						<img
							src="https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/theduran_icontext.png"
							width="250"
							height="0"
							alt="The Duran" />
					</picture>

											<picture class="g1-logo g1-logo-inverted">
							<source id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20250%200%27%2F%3E" data-srcset="https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/theduran_icontext_source_file-WHITE.png 2x,https://theduran.com/wp-content/uploads/2020/06/theduran_icontext_source_file-WHITE.png 1x">
							<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20250%200%27%2F%3E">
							<img
								id="g1-logo-inverted-img"
								class="lazyload"
								src=""
								data-src="https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/theduran_icontext_source_file-WHITE.png"
								width="250"
								height="0"
								alt="" />
						</picture>
												</a>

			</p>
	
            <script>
            try {
                if ( localStorage.getItem(skinItemId ) ) {
                    var _g1;
                    _g1 = document.getElementById('g1-logo-inverted-img');
                    _g1.classList.remove('lazyload');
                    _g1.setAttribute('src', _g1.getAttribute('data-src') );

                    _g1 = document.getElementById('g1-logo-inverted-source');
                    _g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
                }
            } catch(e) {}
        </script>
    
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-on">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-11361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-11361"><a href="https://theduran.com/category/news/">NEWS</a></li>
<li id="menu-item-49505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-49505"><a href="https://theduran.com/category/links/">LINKS</a></li>
<li id="menu-item-2647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-g1-mega menu-item-has-children menu-item-2647"><a href="https://theduran.com/category/video/">VIDEO</a><div class="sub-menu-wrapper">
	<div class="g1-row">
		<div class="g1-row-inner">
			<div class="g1-column">
				<div class="g1-collection g1-collection-columns-4">
					<h2 class="g1-delta g1-delta-2nd screen-reader-text g1-collection-title"><span>Latest</span></h2>
											<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid entry-tpl-grid-s post-110600 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-alexander-mercouris post_format-post-format-video">
	<div class="entry-featured-media " ><a title="UK&#8217;s Johnson Admits &#8216;Russia May Win in Ukraine&#8217;, EU Capitulates and Agrees to Gas for Roubles" class="g1-frame" href="https://theduran.com/uks-johnson-admits-russia-may-win-in-ukraine-eu-capitulates-and-agrees-to-gas-for-roubles/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23184842/cd2f58330fce4387a34d88376beb5122-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23184842/cd2f58330fce4387a34d88376beb5122.jpg 192w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23184842/cd2f58330fce4387a34d88376beb5122.jpg 384w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23184842/cd2f58330fce4387a34d88376beb5122.jpg 364w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://theduran.com/uks-johnson-admits-russia-may-win-in-ukraine-eu-capitulates-and-agrees-to-gas-for-roubles/" rel="bookmark">UK&#8217;s Johnson Admits &#8216;Russia May Win in Ukraine&#8217;, EU Capitulates and Agrees to Gas for Roubles</a></h3>
					</header>

		
		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid entry-tpl-grid-s post-110588 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-the-duran post_format-post-format-video">
	<div class="entry-featured-media " ><a title="Military Industrial Complex gold rush as weapons depleted" class="g1-frame" href="https://theduran.com/military-industrial-complex-gold-rush-as-weapons-depleted/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23153929/maxresdefault-130-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23153929/maxresdefault-130.jpg 1280w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23153929/maxresdefault-130.jpg 300w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23153929/maxresdefault-130.jpg 1024w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23153929/maxresdefault-130.jpg 768w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23153929/maxresdefault-130.jpg 192w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23153929/maxresdefault-130.jpg 384w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23153929/maxresdefault-130.jpg 364w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23153929/maxresdefault-130.jpg 728w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23153929/maxresdefault-130.jpg 265w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23153929/maxresdefault-130.jpg 531w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23153929/maxresdefault-130.jpg 608w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23153929/maxresdefault-130.jpg 758w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23153929/maxresdefault-130.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://theduran.com/military-industrial-complex-gold-rush-as-weapons-depleted/" rel="bookmark">Military Industrial Complex gold rush as weapons depleted</a></h3>
					</header>

		
		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid entry-tpl-grid-s post-110583 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-alex-christoforou post_format-post-format-video">
	<div class="entry-featured-media " ><a title="Kherson Ukraine exit. EU concedes &#8216;gas for rubles&#8217; defeat. Alphabet truck troll. Update 1" class="g1-frame" href="https://theduran.com/kherson-ukraine-exit-eu-concedes-gas-for-rubles-defeat-alphabet-truck-troll-update-1/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23143057/maxresdefault-129-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23143057/maxresdefault-129.jpg 1280w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23143057/maxresdefault-129.jpg 300w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23143057/maxresdefault-129.jpg 1024w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23143057/maxresdefault-129.jpg 768w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23143057/maxresdefault-129.jpg 192w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23143057/maxresdefault-129.jpg 384w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23143057/maxresdefault-129.jpg 364w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23143057/maxresdefault-129.jpg 728w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23143057/maxresdefault-129.jpg 265w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23143057/maxresdefault-129.jpg 531w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23143057/maxresdefault-129.jpg 608w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23143057/maxresdefault-129.jpg 758w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23143057/maxresdefault-129.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://theduran.com/kherson-ukraine-exit-eu-concedes-gas-for-rubles-defeat-alphabet-truck-troll-update-1/" rel="bookmark">Kherson Ukraine exit. EU concedes &#8216;gas for rubles&#8217; defeat. Alphabet truck troll. Update 1</a></h3>
					</header>

		
		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid entry-tpl-grid-s post-110580 post type-post status-publish format-video has-post-thumbnail category-latest category-video post_format-post-format-video snax_format-video">
	<div class="entry-featured-media " ><a title="The American Invasion of Siberia in 1918" class="g1-frame" href="https://theduran.com/the-american-invasion-of-siberia-in-1918/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23043951/maxresdefault-128-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23043951/maxresdefault-128.jpg 1280w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23043951/maxresdefault-128.jpg 300w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23043951/maxresdefault-128.jpg 1024w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23043951/maxresdefault-128.jpg 768w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23043951/maxresdefault-128.jpg 192w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23043951/maxresdefault-128.jpg 384w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23043951/maxresdefault-128.jpg 364w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23043951/maxresdefault-128.jpg 728w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23043951/maxresdefault-128.jpg 265w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23043951/maxresdefault-128.jpg 531w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23043951/maxresdefault-128.jpg 608w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23043951/maxresdefault-128.jpg 758w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23043951/maxresdefault-128.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://theduran.com/the-american-invasion-of-siberia-in-1918/" rel="bookmark">The American Invasion of Siberia in 1918</a></h3>
					</header>

		
		
			</div>
</article>
									</li>
															</ul>
						</div>
					
									</div><!-- .g1-collection -->

			</div>
		</div>
	</div>

</div></li>
<li id="menu-item-29601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-29601"><a href="https://drnshop.com/">SHOP</a></li>
</ul></nav><!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show g1-hamburger-s  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://theduran.com/" rel="home">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/theduran_icontext.png 2x ,https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/theduran_icontext.png 1x ">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20160%200%27%2F%3E">
					<img
						src="https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/theduran_icontext.png"
						width="160"
						height="0"
						alt="The Duran" />
				</picture>

									<picture class="g1-logo g1-logo-inverted">
						<source id="g1-logo-mobile-inverted-source" media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20160%200%27%2F%3E" data-srcset="https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/theduran_icontext_source_file-WHITE.png 2x,https://theduran.com/wp-content/uploads/2020/06/theduran_icontext_source_file-WHITE.png 1x">
						<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20160%200%27%2F%3E">
						<img
							id="g1-logo-mobile-inverted-img"
							class="lazyload"
							src=""
							data-src="https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/theduran_icontext_source_file-WHITE.png"
							width="160"
							height="0"
							alt="" />
					</picture>
									</a>

			</p>
	
            <script>
            try {
                if ( localStorage.getItem(skinItemId ) ) {
                    var _g1;
                    _g1 = document.getElementById('g1-logo-mobile-inverted-img');
                    _g1.classList.remove('lazyload');
                    _g1.setAttribute('src', _g1.getAttribute('data-src') );

                    _g1 = document.getElementById('g1-logo-mobile-inverted-source');
                    _g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
                }
            } catch(e) {}
        </script>
    
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-3">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
	
		
		



		

			<div class="g1-row g1-row-padding-xs g1-row-layout-page g1-row-breadcrumbs">
			<div class="g1-row-background">
			</div>

			<div class="g1-row-inner">
				<div class="g1-column">
					<nav class="g1-breadcrumbs g1-breadcrumbs-with-ellipsis g1-meta">
				<p class="g1-breadcrumbs-label">You are here: </p>
				<ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://theduran.com/" href="https://theduran.com/">
						<span itemprop="name">Home</span>
						<meta itemprop="position" content="1" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://theduran.com/category/video/" href="https://theduran.com/category/video/">
						<span itemprop="name">Video</span>
						<meta itemprop="position" content="2" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<span itemprop="name">UK&#8217;s Johnson Admits &#8216;Russia May Win in Ukraine&#8217;, EU Capitulates and Agrees to Gas for Roubles</span>
					<meta itemprop="position" content="3" />
					<meta itemprop="item" content="https://theduran.com/uks-johnson-admits-russia-may-win-in-ukraine-eu-capitulates-and-agrees-to-gas-for-roubles/" />
					</li></ol>
				</nav>				</div>
			</div>
		</div><!-- .g1-row -->
	
	<div class="g1-row g1-row-padding-m g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					

<article id="post-110600" class="entry-tpl-classic post-110600 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-alexander-mercouris post_format-post-format-video" itemscope="&quot;&quot;" itemtype="http://schema.org/Article" >
	<div class="entry-inner">
		
		<header class="entry-header entry-header-01">
			<div class="entry-before-title">
				<span class="entry-categories entry-categories-l"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56"><span itemprop="articleSection">Latest</span></a>, <a href="https://theduran.com/category/video/" class="entry-category entry-category-item-72"><span itemprop="articleSection">Video</span></a></span></span>
								</div>

			<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">UK&#8217;s Johnson Admits &#8216;Russia May Win in Ukraine&#8217;, EU Capitulates and Agrees to Gas for Roubles</h1>
						
							<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
					<span class="entry-byline entry-byline-m entry-byline-with-avatar">
										<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/author/alexander/" title="Posts by Alexander Mercouris" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 40 40'%2F%3E' data-src='https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png' data-srcset='https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png 2x' class='lazyload avatar avatar-40 photo' height='40' width='40' />
							<strong itemprop="name">Alexander Mercouris</strong>
					</a>
	</span>
	
							<time class="entry-date" datetime="2022-04-23T20:25:37+03:00" itemprop="datePublished">April 23, 2022</time>					</span>

					<span class="entry-stats entry-stats-m">

						<span class="entry-views "><strong>314</strong><span> Views</span></span>
						
						
											</span>
				</p>
			
			<div class="essb_links essb_displayed_bimber_top essb_share essb_template_copy-retina essb_1244043949 essb_width_flex essb_size_m essb_links_center print-no" id="essb_displayed_bimber_top_1244043949" data-essb-postid="110600" data-essb-position="bimber_top" data-essb-button-style="button" data-essb-template="copy-retina" data-essb-counter-pos="hidden" data-essb-url="https://theduran.com/uks-johnson-admits-russia-may-win-in-ukraine-eu-capitulates-and-agrees-to-gas-for-roubles/" data-essb-fullurl="https://theduran.com/uks-johnson-admits-russia-may-win-in-ukraine-eu-capitulates-and-agrees-to-gas-for-roubles/" data-essb-instance="1244043949"><ul class="essb_links_list"><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=UK%27s%20Johnson%20Admits%20%27Russia%20May%20Win%20in%20Ukraine%27%2C%20EU%20Capitulates%20and%20Agrees%20to%20Gas%20for%20Roubles%20https%3A%2F%2Ftheduran.com%2Fuks-johnson-admits-russia-may-win-in-ukraine-eu-capitulates-and-agrees-to-gas-for-roubles%2F" title="Share on Telegram" onclick="essb.tracking_only('', 'telegram', '1244043949', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;1244043949&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="Share on Comments" onclick="essb.tracking_only('', 'comments', '1244043949', true);" target="_self" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li></ul></div>
		</header>

		
		<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody" >
			<div class="adace-slot-wrapper adace-before-content  adace-slot-wrapper-main" >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace_ad_62643c41d61b3">

		
			
			<p><i>The statements, views and opinions expressed in this column are solely those of the author and do not necessarily represent those of this site. This site does not give financial, investment or medical advice.</i></p>


					</a>
			</div>
		</div>
</div>



<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="662" height="373" src="https://www.youtube.com/embed/hXYI5UL5SGQ?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p>UK&#8217;s Johnson Admits &#8216;Russia May Win in Ukraine&#8217;, EU Capitulates and Agrees to Gas for Roubles<br />
News Topic 474</p>
<p>Yellen: European ban on Russian energy may do more harm than good</p>
<blockquote class="embedly-card" data-card-controls="1" data-card-align="center" data-card-theme="light">
<h4><a href="https://thehill.com/policy/finance/3275829-yellen-european-ban-on-russian-energy-may-do-more-harm-than-good/?rl=1">Yellen: European ban on Russian energy may do more harm than good</a></h4>
<p>Treasury Secretary Janet Yellen on Thursday raised doubts about how much a European ban on Russian energy imports would hurt the Russian economy. During a Thursday press conference, Yellen said it was essential for the European Union to end its dependence on Russian oil, natural gas and coal imports &#8211; a critical energy supply for&#8230;</p>
</blockquote>
<p><script async src="//cdn.embedly.com/widgets/platform.js" charset="UTF-8"></script></p>
<p>Ukraine war: Revitalised Russia can still win, western intelligence warns</p>
<blockquote class="embedly-card" data-card-controls="1" data-card-align="center" data-card-theme="light">
<h4><a href="https://www.thetimes.co.uk/article/ukraine-war-revitalised-russia-can-still-win-western-intelligence-warns-fvwc9cz0n">Ukraine war: Revitalised Russia can still win, western intelligence warns</a></h4>
<p>President Putin could still &#8220;win&#8221; the war in Ukraine, which is now expected to last until the end of the year, western officials said. The Russian army outnumbers Ukrainian forces in the east three to one and could encircle and &#8220;destroy&#8221; a significant proportion, the officials warned.</p>
</blockquote>
<p><script async src="//cdn.embedly.com/widgets/platform.js" charset="UTF-8"></script></p>
<p>Control over Donbass to provide for ground corridor to Crimea, says military commander</p>
<blockquote class="embedly-card" data-card-controls="1" data-card-align="center" data-card-theme="light">
<h4><a href="https://tass.com/world/1441591">No Title</a></h4>
<p>No Description</p>
</blockquote>
<p><script async src="//cdn.embedly.com/widgets/platform.js" charset="UTF-8"></script></p>

<div class="snax snax-post-container">
	</div>
<div class="snax-actions"><div class="adace-slot-wrapper adace-before-last-paragraph  adace-slot-wrapper-main" >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-62643c41d695a">
		<script>
			(function ($) {
			var $self = $('.adace-loader-62643c41d695a');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_62643c41d695a = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%09%3Cdiv%20class%3D%22adace_ad_62643c41d692d%22%3E%0A%0A%09%09%0A%09%09%09%0A%09%09%09%3C%21--%20Composite%20Start%20--%3E%0D%0A%3Cdiv%20id%3D%22M607675ScriptRootC1046093%22%3E%0D%0A%3C%2Fdiv%3E%0D%0A%3Cscript%20src%3D%22https%3A%2F%2Fjsc.mgid.com%2Ft%2Fh%2Ftheduran.com.1046093.js%22%20async%3E%3C%2Fscript%3E%0D%0A%3C%21--%20Composite%20End%20--%3E%0D%0A%0D%0A%3Camp-ad%20width%3D%22600%22%20height%3D%22600%22%20layout%3D%22responsive%22%20type%3D%22mgid%22%20data-publisher%3D%22theduran.com%22%20data-widget%3D%221046093%22%20data-container%3D%22M607675ScriptRootC1046093%22%20%3E%20%3C%2Famp-ad%3E%0A%09%09%09%09%09%3C%2Fa%3E%0A%09%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_62643c41d695a();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_62643c41d695a();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>



<p><button class="g1-button g1-button-s g1-button-subtle snax-action snax-action-add-to-collection snax-action-add-to-collection-read-later" type="button" data-snax-collection="read-later" data-snax-post="110600" data-snax-nonce="f83110f9b5" data-snax-redirect="https://theduran.com/snax_collection/read-later/">Read Later</button><button class="g1-button g1-button-s g1-button-subtle snax-action snax-action-add-to-collection snax-action-add-to-collection-favourites" type="button" data-snax-collection="favourites" data-snax-post="110600" data-snax-nonce="f83110f9b5" data-snax-redirect="https://theduran.com/snax_collection/favourites/">Add to Favourites</button><button class="g1-button g1-button-s g1-button-subtle snax-action snax-action-add-to-collection snax-action-add-to-collection-custom snax-action" type="button" data-snax-collection="custom" data-snax-post="110600" data-snax-nonce="f83110f9b5" data-snax-redirect="https://theduran.com/snax_collection/custom/">Add to Collection</button><a href="mailto:alex@theduran.com?subject=Hey,%20I%20would%20like%20to%20report%20an%20abuse&#038;body=Reported%20link:%20https://theduran.com/uks-johnson-admits-russia-may-win-in-ukraine-eu-capitulates-and-agrees-to-gas-for-roubles/" class="g1-button g1-button-s g1-button-subtle snax-action snax-action-report" target="_blank">Report</a></p></div><div class="adace-slot-wrapper adace-after-content adace-align-left adace-slot-wrapper-main" style="text-align:left;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace_ad_62643c41d6c0a">

		
			
			<p><i>The statements, views and opinions expressed in this column are solely those of the author and do not necessarily represent those of this site. This site does not give financial, investment or medical advice.</i></p>


					</a>
			</div>
		</div>
</div>



		</div>
	</div><!-- .todo -->

	<p class="entry-tags "><span class="entry-tags-inner"><a href="https://theduran.com/tag/alexander-mercouris/" class="entry-tag entry-tag-352">Alexander Mercouris</a></span></p>	<div class="snax snax-post-container">

		<div class="snax-voting-container">
	<h2 class="g1-delta g1-delta-2nd"><span>What do you think?</span></h2>
	<div class="snax-voting-container-body">
				<div class="snax-voting snax-voting-0 snax-voting-large" data-snax-item-id="110600">
			<div class="snax-voting-score" data-snax-voting-score="0">
				<strong>0</strong> Points			</div>

			<a href="#" class="snax-voting-upvote snax-vote snax-vote-up snax-guest-voting" title="Upvote" data-snax-item-id="110600" data-snax-author-id="0" data-snax-nonce="4d0aae641b"><span class="snax-vote-icon snax-vote-icon-caret"></span> Upvote</a>
			<a href="#" class="snax-voting-downvote snax-vote snax-vote-down snax-guest-voting" title="Downvote" data-snax-item-id="110600" data-snax-author-id="0" data-snax-nonce="4d0aae641b"><span class="snax-vote-icon snax-vote-icon-caret"></span> Downvote</a>
		</div>

					</div>
</div>

	</div>
	





<div class="g1-comments g1-comments-with-tabs" id="comments">

	
	
	    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-3 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                <img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 36 36'%2F%3E' data-src='https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png' data-srcset='https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png 2x' class='lazyload avatar avatar-36 photo avatar-placeholder' height='36' width='36' />            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://theduran.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="6b9e936e1e" /><input type="hidden" name="_wp_http_referer" value="/uks-johnson-admits-russia-may-win-in-ukraine-eu-capitulates-and-agrees-to-gas-for-roubles/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img data-expand="600" alt='guest' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 56 56'%2F%3E' data-src='https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png' data-srcset='https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png 2x' class='lazyload avatar avatar-56 photo' height='56' width='56' />                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                        <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                    <div class="wpdiscuz-item wpd-field-group wpd-field-rating custom_field_5feb25ca55280-wrapper">
            <div class="wpd-field-group-title">
                Rate this article                            </div>
            <div class="wpd-item-wrap">
                <fieldset class="wpdiscuz-rating">
                                            <input type="radio" id="wpdiscuz-star_0_062643c41d9477_5" name="custom_field_5feb25ca55280" value="5" />
                        <label class="fas fa-star full" for="wpdiscuz-star_0_062643c41d9477_5" title="5"></label>
                                                <input type="radio" id="wpdiscuz-star_0_062643c41d9477_4" name="custom_field_5feb25ca55280" value="4" />
                        <label class="fas fa-star full" for="wpdiscuz-star_0_062643c41d9477_4" title="4"></label>
                                                <input type="radio" id="wpdiscuz-star_0_062643c41d9477_3" name="custom_field_5feb25ca55280" value="3" />
                        <label class="fas fa-star full" for="wpdiscuz-star_0_062643c41d9477_3" title="3"></label>
                                                <input type="radio" id="wpdiscuz-star_0_062643c41d9477_2" name="custom_field_5feb25ca55280" value="2" />
                        <label class="fas fa-star full" for="wpdiscuz-star_0_062643c41d9477_2" title="2"></label>
                                                <input type="radio" id="wpdiscuz-star_0_062643c41d9477_1" name="custom_field_5feb25ca55280" value="1" />
                        <label class="fas fa-star full" for="wpdiscuz-star_0_062643c41d9477_1" title="1"></label>
                                        </fieldset>
            </div>
            <div class="clearfix"></div>
        </div>
                </div>
                <div class="wpd-form-col-right">
                    </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img data-expand="600" alt='guest' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 56 56'%2F%3E' data-src='https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png' data-srcset='https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png 2x' class='lazyload avatar avatar-56 photo' height='56' width='56' />                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                        <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                    </div>
                <div class="wpd-form-col-right">
                    </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                    <!-- // From wpDiscuz's Caches // -->                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
	
</div>

	<div class="g1-advertisement g1-advertisement-before-related-entries">

		<div class="adace-slot-wrapper bimber_before_related_entries  adace-slot-wrapper-main" >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-62643c41da3b1">
		<script>
			(function ($) {
			var $self = $('.adace-loader-62643c41da3b1');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_62643c41da3b1 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%09%3Cdiv%20class%3D%22adace_ad_62643c41da391%22%3E%0A%0A%09%09%0A%09%09%09%0A%09%09%09%3Cstyle%3E%40media%28min-width%3A480px%29%7B%23mgiframe%7Bwidth%3A100%25%20%21important%3Bheight%3A590px%21important%3Bmax-width%3A760px%3Bmargin%3Aauto%3Bdisplay%3A%20table%3B%7D%7D%20%40media%28max-width%3A480px%29%7B%23mgiframe%7Bwidth%3A100%25%20%21important%3Bheight%3A1860px%21important%3B%7D%7D%3C%2Fstyle%3E%0D%0A%3Ciframe%20id%3D%22mgiframe%22%20src%3D%22%2F%2Fmg.mgid.com%2Fmghtml%2Fframehtml%2Fc%2Ft%2Fh%2Ftheduran.com.1032033.html%22%20width%3D%22100%25%22%20height%3D%22500%22%20frameborder%3D%220%22%3E%3C%2Fiframe%3E%0A%09%09%09%09%09%3C%2Fa%3E%0A%09%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_62643c41da3b1();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_62643c41da3b1();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>




	</div>

	<aside class="g1-related-entries">

		
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>You May Also Like</span></h2>		<div class="g1-collection">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items  ">
					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list-s post-110525 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-russia tag-moscow tag-us tag-nato tag-ukraine tag-west tag-alexander-mercouris tag-alex-christoforou tag-orthodox tag-america tag-wwiii tag-ukrainian tag-christian tag-elitism tag-nationalist tag-dr-steve-turley tag-zelensky tag-biden tag-john tag-varoli tag-brandon tag-experience tag-pawn tag-expendable">
	
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://theduran.com/trending/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>14</strong><span> Shares</span></span><span class="entry-views entry-views-trending "><strong>1k</strong><span> Views</span></span><span class="entry-votes entry-votes-trending "><strong>9</strong><span> Votes</span></span></p>
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56">Latest</a>, <a href="https://theduran.com/category/news/" class="entry-category entry-category-item-60">News</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/john-varoli-ukraines-only-chance-for-peace-and-prosperity-video/" rel="bookmark">John Varoli: Ukraine&#8217;s only chance for peace and prosperity [Video]</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/author/seraphim-hanisch/" title="Posts by Seraphim Hanisch" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png' data-srcset='https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' />
							<strong>Seraphim Hanisch</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-04-22T10:03:24+03:00">April 22, 2022</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list-s post-110521 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-alexander-mercouris post_format-post-format-video">
	
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://theduran.com/trending/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>41</strong><span> Shares</span></span><span class="entry-views entry-views-trending "><strong>2.6k</strong><span> Views</span></span><span class="entry-votes entry-votes-trending "><strong>54</strong><span> Votes</span></span></p>
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56">Latest</a>, <a href="https://theduran.com/category/video/" class="entry-category entry-category-item-72">Video</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/russia-to-blockade-azovstal-g20-summit-splits-on-russia-ukraine/" rel="bookmark">Russia to &#8216;Blockade&#8217; Azovstal, G20 Summit Splits on Russia/Ukraine</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/author/alexander/" title="Posts by Alexander Mercouris" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png' data-srcset='https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' />
							<strong>Alexander Mercouris</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-04-21T19:13:39+03:00">April 21, 2022</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list-s post-110478 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-alexander-mercouris post_format-post-format-video">
	
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>84</strong><span> Shares</span></span><span class="entry-views "><strong>1.7k</strong><span> Views</span></span><span class="entry-votes "><strong>41</strong><span> Votes</span></span></p>
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56">Latest</a>, <a href="https://theduran.com/category/video/" class="entry-category entry-category-item-72">Video</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/intense-battles-in-donbass-endgame-in-azovstal-as-inflation-storm-clouds-gather-over-the-west/" rel="bookmark">Intense Battles in Donbass, Endgame in Azovstal, As Inflation Storm Clouds Gather over the West</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/author/alexander/" title="Posts by Alexander Mercouris" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png' data-srcset='https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' />
							<strong>Alexander Mercouris</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-04-20T20:22:06+03:00">April 20, 2022</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>

	<div class="g1-advertisement g1-advertisement-before-more-from">

		<div class="adace-slot-wrapper bimber_before_more_from adace-align-center adace-slot-wrapper-main" style="text-align:center;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace-loader adace-loader-62643c41e1119">
		<script>
			(function ($) {
			var $self = $('.adace-loader-62643c41e1119');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_62643c41e1119 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%09%3Cdiv%20class%3D%22adace_ad_62643c41e10f9%22%3E%0A%0A%09%09%0A%09%09%09%0A%09%09%09%3Cdiv%20id%3D%22zergnet-widget-85693%22%3E%3C%2Fdiv%3E%0D%0A%0D%0A%3Cscript%20language%3D%22javascript%22%20type%3D%22text%2Fjavascript%22%3E%0D%0A%20%20%20%20%28function%28%29%20%7B%0D%0A%20%20%20%20%20%20%20%20var%20zergnet%20%3D%20document.createElement%28%27script%27%29%3B%0D%0A%20%20%20%20%20%20%20%20zergnet.type%20%3D%20%27text%2Fjavascript%27%3B%20zergnet.async%20%3D%20true%3B%0D%0A%20%20%20%20%20%20%20%20zergnet.src%20%3D%20%28document.location.protocol%20%3D%3D%20%22https%3A%22%20%3F%20%22https%3A%22%20%3A%20%22http%3A%22%29%20%2B%20%27%2F%2Fwww.zergnet.com%2Fzerg.js%3Fid%3D85693%27%3B%0D%0A%20%20%20%20%20%20%20%20var%20znscr%20%3D%20document.getElementsByTagName%28%27script%27%29%5B0%5D%3B%0D%0A%20%20%20%20%20%20%20%20znscr.parentNode.insertBefore%28zergnet%2C%20znscr%29%3B%0D%0A%20%20%20%20%7D%29%28%29%3B%0D%0A%3C%2Fscript%3E%0A%09%09%09%09%09%3C%2Fa%3E%0A%09%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_62643c41e1119();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_62643c41e1119();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>




	</div>


		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="https://theduran.com/category/latest/">Latest</a></span></h2>		<div class="g1-collection">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list-s post-110588 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-the-duran post_format-post-format-video">
	
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>11</strong><span> Shares</span></span><span class="entry-views "><strong>610</strong><span> Views</span></span><span class="entry-votes "><strong>12</strong><span> Votes</span></span></p>
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56">Latest</a>, <a href="https://theduran.com/category/video/" class="entry-category entry-category-item-72">Video</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/military-industrial-complex-gold-rush-as-weapons-depleted/" rel="bookmark">Military Industrial Complex gold rush as weapons depleted</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/author/newri/" title="Posts by The Duran" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png' data-srcset='https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' />
							<strong>The Duran</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-04-23T15:47:28+03:00">April 23, 2022</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list-s post-110583 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-alex-christoforou post_format-post-format-video">
	
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>27</strong><span> Shares</span></span><span class="entry-views "><strong>1k</strong><span> Views</span></span><span class="entry-votes "><strong>26</strong><span> Votes</span></span></p>
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56">Latest</a>, <a href="https://theduran.com/category/video/" class="entry-category entry-category-item-72">Video</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/kherson-ukraine-exit-eu-concedes-gas-for-rubles-defeat-alphabet-truck-troll-update-1/" rel="bookmark">Kherson Ukraine exit. EU concedes &#8216;gas for rubles&#8217; defeat. Alphabet truck troll. Update 1</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/author/alex/" title="Posts by Alex Christoforou" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/aa7e865777defcc51f41ded3823fde51?s=30&#038;d=retro&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/aa7e865777defcc51f41ded3823fde51?s=60&#038;d=retro&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy'/>
							<strong>Alex Christoforou</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-04-23T14:30:47+03:00">April 23, 2022</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list-s post-110580 post type-post status-publish format-video has-post-thumbnail category-latest category-video post_format-post-format-video snax_format-video">
	
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>4</strong><span> Shares</span></span><span class="entry-views "><strong>400</strong><span> Views</span></span></p>
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56">Latest</a>, <a href="https://theduran.com/category/video/" class="entry-category entry-category-item-72">Video</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/the-american-invasion-of-siberia-in-1918/" rel="bookmark">The American Invasion of Siberia in 1918</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/author/g2mil/" title="Posts by G2mil" rel="author">
			<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png' data-srcset='https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' />
							<strong>G2mil</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2022-04-23T10:04:52+03:00">April 23, 2022</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>


	<meta itemprop="mainEntityOfPage" content="https://theduran.com/uks-johnson-admits-russia-may-win-in-ukraine-eu-capitulates-and-agrees-to-gas-for-roubles/"/>

	
			<meta itemprop="dateModified"
		      content="2022-04-23T20:25:37"/>
	
	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="The Duran" />
		<meta itemprop="url" content="https://theduran.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/theduran_icontext.png" />
		</span>
	</span>
			<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
						<meta itemprop="url" content="https://i0.wp.com/duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23184842/cd2f58330fce4387a34d88376beb5122.jpg?fit=600%2C400&#038;ssl=1" />
			<meta itemprop="width" content="600" />
			<meta itemprop="height" content="400" />
		</span>
	</article>

	<a class="g1-teaser g1-teaser-prev" href="https://theduran.com/military-industrial-complex-gold-rush-as-weapons-depleted/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-110588 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-the-duran post_format-post-format-video">
			<div class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner"><img data-expand="600" width="150" height="150" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 150 150'%2F%3E" data-src="https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23153929/maxresdefault-130-150x150.jpg" class="lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-srcset="https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23153929/maxresdefault-130.jpg 150w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23153929/maxresdefault-130.jpg 192w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23153929/maxresdefault-130.jpg 384w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23153929/maxresdefault-130.jpg 220w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23153929/maxresdefault-130.jpg 110w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23153929/maxresdefault-130.jpg 300w, https://duranimages.s3.eu-west-2.amazonaws.com/wp-content/uploads/2022/04/23153929/maxresdefault-130.jpg 450w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="g1-frame-icon g1-frame-icon-video"></span></div></div></div>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">Military Industrial Complex gold rush as weapons depleted</h3>			</header>
		</article>
	</a>


				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3">
	<aside id="snax_widget_cta_button-10" class="widget snax snax-widget-cta-button"><div class="snax-cta">
	
	<div class="snax-cta-body">

		<form action="https://theduran.com/frontend-submission/" method="get">
			<button class="g1-button-solid g1-button g1-button-wide g1-button-l snax-button snax-button-create  snax-format-video"><i class="snax-format-icon"></i>Share a video</button>
							<input hidden name="snax_format" value="video">
											</form>
	</div>

	</div>
</aside><aside id="mailerlite_widget-8" class="widget widget_mailerlite_widget">
            <div id="mailerlite-form_1" data-temp-id="62643c41f03c9">
                <div class="mailerlite-form">
                    <form action="" method="post">
                                                    <div class="mailerlite-form-title"><h3>The Duran Newsletter</h3></div>
                                                <div class="mailerlite-form-description"><p>Don't worry, we don't spam.</p>
</div>
                        <div class="mailerlite-form-inputs">
                                                                                            <div class="mailerlite-form-field">
                                    <label for="mailerlite-1-field-email">Email:</label>
                                    <input id="mailerlite-1-field-email"
                                           type="email" required="required"
                                           name="form_fields[email]"
                                           placeholder="Email:"/>
                                </div>
                                                        <div class="mailerlite-form-loader">Please wait</div>
                            <div class="mailerlite-subscribe-button-container">
                                <input class="mailerlite-subscribe-submit" type="submit"
                                       value="Subscribe"/>
                            </div>
                            <input type="hidden" name="form_id" value="1"/>
                            <input type="hidden" name="action" value="mailerlite_subscribe_form"/>
                            <input type="hidden" name="ml_nonce" value="0de9d5111e"/>
                        </div>
                        <div class="mailerlite-form-response">
                                                            <h4><p><span style="color: #339966;">Thank you for signing up.</span></p>
</h4>
                                                    </div>
                    </form>
                </div>
            </div>

        
            <script type="text/javascript">
                window.addEventListener("load", function () {
                    var jQuery = window.jQueryWP || window.jQuery;

                    jQuery(document).ready(function () {

                        if(jQuery) {
                            var form_container = jQuery("#mailerlite-form_1[data-temp-id=62643c41f03c9] form");

                            if ( typeof form_container.validate == 'function' ) {
                                form_container.submit(function (e) {
                                    e.preventDefault();
                                }).validate({
                                    submitHandler: function (form) {

                                        jQuery(this.submitButton).prop('disabled', true);

                                        form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                                            form_container.find('.mailerlite-form-loader').fadeIn()
                                        });

                                        var data = jQuery(form).serialize();

                                        jQuery.post('https://theduran.com/wp-admin/admin-ajax.php', data, function () {
                                            form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                                                form_container.find('.mailerlite-form-response').fadeIn()
                                            });
                                        });
                                    }
                                });
                            }
                        }
                    });
                }, false);
            </script>
        </aside><aside id="adace_ads_widget-23" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-68219 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-62643c41f0734">
		<script>
			(function ($) {
			var $self = $('.adace-loader-62643c41f0734');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_62643c41f0734 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%09%3Cdiv%20class%3D%22adace_ad_62643c41f0714%20adace-hide-on-phone%20adace-hide-on-portrait%20adace-hide-on-landscape%20adace-hide-on-desktop%22%3E%0A%0A%09%09%0A%09%09%09%0A%09%09%09%3C%21--%20Composite%20Start%20--%3E%0D%0A%3Cdiv%20id%3D%22M607675ScriptRootC951752%22%3E%0D%0A%3C%2Fdiv%3E%0D%0A%3Cscript%20src%3D%22https%3A%2F%2Fjsc.mgid.com%2Ft%2Fh%2Ftheduran.com.951752.js%22%20async%3E%3C%2Fscript%3E%0D%0A%3C%21--%20Composite%20End%20--%3E%0A%09%09%09%09%09%3C%2Fa%3E%0A%09%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
					unpack = false;					if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
					unpack = false;					if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
					unpack = false;					if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_62643c41f0734();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_62643c41f0734();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</aside><aside id="text-106" class="widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Support Us</span></h2></header>			<div class="textwidget"><p><script src="https://donorbox.org/widget.js" paypalExpress="false"></script><iframe loading="lazy" style="max-width:100%; min-width:100%; max-height: none!important;" src="https://donorbox.org/embed/the-duran?default_interval=o" name="donorbox" width="100%" height="900px" frameborder="0" scrolling="no" seamless="seamless"></iframe></p>
</div>
		</aside><aside id="adace_ads_widget-34" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-71808 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-62643c41f0d49">
		<script>
			(function ($) {
			var $self = $('.adace-loader-62643c41f0d49');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_62643c41f0d49 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%09%3Cdiv%20class%3D%22adace_ad_62643c41f0d2c%22%3E%0A%0A%09%09%0A%09%09%09%0A%09%09%09%3Cdiv%20id%3D%22zergnet-widget-85694%22%3E%3C%2Fdiv%3E%0D%0A%0D%0A%3Cscript%20language%3D%22javascript%22%20type%3D%22text%2Fjavascript%22%3E%0D%0A%20%20%20%20%28function%28%29%20%7B%0D%0A%20%20%20%20%20%20%20%20var%20zergnet%20%3D%20document.createElement%28%27script%27%29%3B%0D%0A%20%20%20%20%20%20%20%20zergnet.type%20%3D%20%27text%2Fjavascript%27%3B%20zergnet.async%20%3D%20true%3B%0D%0A%20%20%20%20%20%20%20%20zergnet.src%20%3D%20%28document.location.protocol%20%3D%3D%20%22https%3A%22%20%3F%20%22https%3A%22%20%3A%20%22http%3A%22%29%20%2B%20%27%2F%2Fwww.zergnet.com%2Fzerg.js%3Fid%3D85694%27%3B%0D%0A%20%20%20%20%20%20%20%20var%20znscr%20%3D%20document.getElementsByTagName%28%27script%27%29%5B0%5D%3B%0D%0A%20%20%20%20%20%20%20%20znscr.parentNode.insertBefore%28zergnet%2C%20znscr%29%3B%0D%0A%20%20%20%20%7D%29%28%29%3B%0D%0A%3C%2Fscript%3E%0A%09%09%09%09%09%3C%2Fa%3E%0A%09%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_62643c41f0d49();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_62643c41f0d49();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</aside><aside id="adace_ads_widget-14" class="widget widget_adace_ads_widget"></aside><aside id="adace_ads_widget-31" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-56113 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace_ad_62643c41f134e">

		
			
			<div id="contentad537668"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "9b9a7920-e1c2-499b-b944-af8ebb3f4e34",
            d: "dGhlZHVyYW4uY29t",
            wid: "537668",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad537668").appendChild(s);
    })(document);
</script>
					</a>
			</div>
		</div>
</div>
</aside><aside id="adace_ads_widget-37" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-73897 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-62643c41f16ab">
		<script>
			(function ($) {
			var $self = $('.adace-loader-62643c41f16ab');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_62643c41f16ab = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%09%3Cdiv%20class%3D%22adace_ad_62643c41f168e%22%3E%0A%0A%09%09%0A%09%09%09%0A%09%09%09%3Cdiv%20id%3D%22zergnet-widget-86058%22%3E%3C%2Fdiv%3E%0D%0A%0D%0A%3Cscript%20language%3D%22javascript%22%20type%3D%22text%2Fjavascript%22%3E%0D%0A%09%28function%28%29%20%7B%0D%0A%09%09var%20zergnet%20%3D%20document.createElement%28%27script%27%29%3B%0D%0A%09%09zergnet.type%20%3D%20%27text%2Fjavascript%27%3B%20zergnet.async%20%3D%20true%3B%0D%0A%09%09zergnet.src%20%3D%20%28document.location.protocol%20%3D%3D%20%22https%3A%22%20%3F%20%22https%3A%22%20%3A%20%22http%3A%22%29%20%2B%20%27%2F%2Fwww.zergnet.com%2Fzerg.js%3Fid%3D86058%27%3B%0D%0A%09%09var%20znscr%20%3D%20document.getElementsByTagName%28%27script%27%29%5B0%5D%3B%0D%0A%09%09znscr.parentNode.insertBefore%28zergnet%2C%20znscr%29%3B%0D%0A%09%7D%29%28%29%3B%0D%0A%3C%2Fscript%3E%0A%09%09%09%09%09%3C%2Fa%3E%0A%09%09%09%3C%2Fdiv%3E%0A%09';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_62643c41f16ab();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_62643c41f16ab();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>
</aside><div class="g1-sticky-widget-wrapper"><div class="g1-sticky-widget" style="top: 0px"><aside id="adace_ads_widget-39" class="widget widget_adace_ads_widget"></aside></div></div><!-- End of sticky widgets combined wrapper --></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->



	
<div class=" g1-prefooter g1-prefooter-3cols g1-row g1-row-layout-page">
	<div class="g1-row-inner">

		<div class="g1-column g1-column-1of3">
			<aside id="enhancedtextwidget-9" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><a href="https://"theduran.com">
<img alt="The Duran" src="https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/theduran_icontext.png" width="250" height="auto"></a></div></aside><aside id="wptelegram_widget_join_channel-2" class="widget widget_wptelegram_widget_join_channel">			<div>
				<div class="wp-block-wptelegram-widget-join-channel aligncenter">
	<a href="https://t.me/thedurancom" class="components-button join-link is-large has-text has-icon" target="_self" rel="noopener noreferrer">
		<svg width="19px" height="16px" viewBox="0 0 19 16" role="img" aria-hidden="true" focusable="false">
			<g>
				<path d="M0.465,6.638 L17.511,0.073 C18.078,-0.145 18.714,0.137 18.932,0.704 C19.009,0.903 19.026,1.121 18.981,1.33 L16.042,15.001 C15.896,15.679 15.228,16.111 14.549,15.965 C14.375,15.928 14.211,15.854 14.068,15.748 L8.223,11.443 C7.874,11.185 7.799,10.694 8.057,10.345 C8.082,10.311 8.109,10.279 8.139,10.249 L14.191,4.322 C14.315,4.201 14.317,4.002 14.195,3.878 C14.091,3.771 13.926,3.753 13.8,3.834 L5.602,9.138 C5.112,9.456 4.502,9.528 3.952,9.333 L0.486,8.112 C0.077,7.967 -0.138,7.519 0.007,7.11 C0.083,6.893 0.25,6.721 0.465,6.638 Z" ></path>
			</g>
		</svg>
		Join @thedurancom on Telegram	</a>
</div>
			</div>
			</aside>		</div>

		<div class="g1-column g1-column-1of3">
			<aside id="snax_widget_cta-4" class="widget snax snax-widget-cta g1-box g1-box-tpl-frame"><i class="g1-box-icon"></i><div class="g1-box-inner"><div class="snax-cta">
	
	<div class="snax-cta-body">
		<p class="g1-alpha g1-alpha-1st">See something interesting?</p>

		<form action="https://theduran.com/frontend-submission/" method="get">
			<button class="snax-button snax-button-create">Share a video</button>
							<input hidden name="snax_format" value="video">
											</form>
	</div>

	</div>
</div><div class="g1-box-background g1-current-background"></div></aside>		</div>

		<div class="g1-column g1-column-1of3">
			<aside id="mailerlite_widget-11" class="widget widget_mailerlite_widget">
            <div id="mailerlite-form_1" data-temp-id="62643c41f2b84">
                <div class="mailerlite-form">
                    <form action="" method="post">
                                                    <div class="mailerlite-form-title"><h3>The Duran Newsletter</h3></div>
                                                <div class="mailerlite-form-description"><p>Don't worry, we don't spam.</p>
</div>
                        <div class="mailerlite-form-inputs">
                                                                                            <div class="mailerlite-form-field">
                                    <label for="mailerlite-1-field-email">Email:</label>
                                    <input id="mailerlite-1-field-email"
                                           type="email" required="required"
                                           name="form_fields[email]"
                                           placeholder="Email:"/>
                                </div>
                                                        <div class="mailerlite-form-loader">Please wait</div>
                            <div class="mailerlite-subscribe-button-container">
                                <input class="mailerlite-subscribe-submit" type="submit"
                                       value="Subscribe"/>
                            </div>
                            <input type="hidden" name="form_id" value="1"/>
                            <input type="hidden" name="action" value="mailerlite_subscribe_form"/>
                            <input type="hidden" name="ml_nonce" value="0de9d5111e"/>
                        </div>
                        <div class="mailerlite-form-response">
                                                            <h4><p><span style="color: #339966;">Thank you for signing up.</span></p>
</h4>
                                                    </div>
                    </form>
                </div>
            </div>

        
            <script type="text/javascript">
                window.addEventListener("load", function () {
                    var jQuery = window.jQueryWP || window.jQuery;

                    jQuery(document).ready(function () {

                        if(jQuery) {
                            var form_container = jQuery("#mailerlite-form_1[data-temp-id=62643c41f2b84] form");

                            if ( typeof form_container.validate == 'function' ) {
                                form_container.submit(function (e) {
                                    e.preventDefault();
                                }).validate({
                                    submitHandler: function (form) {

                                        jQuery(this.submitButton).prop('disabled', true);

                                        form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                                            form_container.find('.mailerlite-form-loader').fadeIn()
                                        });

                                        var data = jQuery(form).serialize();

                                        jQuery.post('https://theduran.com/wp-admin/admin-ajax.php', data, function () {
                                            form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                                                form_container.find('.mailerlite-form-response').fadeIn()
                                            });
                                        });
                                    }
                                });
                            }
                        }
                    });
                }, false);
            </script>
        </aside>		</div>

	</div>
	<div class="g1-row-background">
		<div class="g1-row-background-media">
		</div>
	</div>
</div><!-- .g1-prefooter -->

		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">© 2022 </p>

					
					
					
				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://theduran.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
	<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11361"><a href="https://theduran.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49505"><a href="https://theduran.com/category/links/">LINKS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2647"><a href="https://theduran.com/category/video/">VIDEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29601"><a href="https://drnshop.com/">SHOP</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->
	<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid g1-socials-s">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/thedurancom" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/TheDuran_com" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-instagram">
	   <a class="g1-socials-item-link" href="https://www.instagram.com/theduran_com" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">instagram</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-youtube">
	   <a class="g1-socials-item-link" href="https://www.youtube.com/theduran" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">youtube</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-spotify">
	   <a class="g1-socials-item-link" href="https://spoti.fi/3pMrfPD" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-spotify"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">spotify</span>
		   </span>
	   </a>
	</li>
	</ul>
					<a class="g1-button g1-button-m g1-button-solid snax-button snax-button-create"
		href="https://theduran.com/frontend-submission/">SHARE VIDEO</a>
				</div>
							<div class="g1-canvas-background">
			</div>
			</div>
</div>
	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
		<div id="snax-popup-content" class="snax white-popup mfp-hide">
		
<div class="snax-login-tab snax-tab-active">

	<h2 class="g1-alpha">Log In</h2>

	
	
	
	
		
		<h4 class="snax-form-legend snax-form-legend-sign-in">Sign In</h4>

		<div class="snax-login-form">
			<form name="loginform-in-popup" id="loginform-in-popup" action="https://theduran.com/wp-login.php" method="post"><div class="snax-validation-error snax-login-error-message"></div><p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p><p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p><div id="snax-login-recaptcha"></div><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://theduran.com/uks-johnson-admits-russia-may-win-in-ukraine-eu-capitulates-and-agrees-to-gas-for-roubles/" />
			</p></form>		</div>

		<a class="snax-link-forgot-pass" href="https://theduran.com/?snax_login_popup=forgot_password">Forgot password?</a>

					<p class="snax-form-tip snax-form-tip-register">Don&#039;t have an account? <a
					href="https://theduran.com/wp-login.php?action=register">Register</a>
			</p>
		
	
	
</div>

<div class="snax-forgot-pass-tab snax-tab-inactive">

	<h2 class="g1-alpha g1-alpha-2nd">Forgot password?</h2>

	<p>
		Enter your account data and we will send you a link to reset your password.	</p>

	
	<div class="snax-forgot-pass-form">
		<form name="lostpasswordform" id="lostpasswordform" action="https://theduran.com/wp-login.php?action=lostpassword" method="post">
			<div class="snax-validation-error snax-forgot-pass-error-message"></div>
			<div class="snax-validation-error snax-forgot-pass-success-message"></div>
			<p class="forgot-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="user_login" id="forgot-user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
			</p>
			
			<input type="hidden" name="redirect_to" value="https://theduran.com/uks-johnson-admits-russia-may-win-in-ukraine-eu-capitulates-and-agrees-to-gas-for-roubles/" />
			<p class="forgot-submit">
				<input type="submit" name="wp-submit" id="forgot-wp-submit" class="button button-primary button-large" value="Reset Password" />
			</p>

			<a href="#" class="snax-back-to-login-tab">Back to Login</a>
		</form>
	</div>

	
</div>

<div class="snax-reset-tab snax-tab-inactive">

	<div class="snax-reset-pass-form">
		<h2>Your password reset link appears to be invalid or expired.</h2>
	</div>


</div>

<div class="snax-gdpr-tab snax-tab-inactive">

	<h2 class="g1-alpha">Log in</h2>

	<h3 class="g1-delta">Privacy Policy</h3>

	<p>	To use social login you have to agree with the storage and handling of your data by this website. %privacy_policy%</p>

	<a class="g1-button g1-button-l g1-button-wide g1-button-solid snax-login-gdpr-accept" href="#">Accept</a>

</div>
	</div>
	<div class="snax snax-notifications snax-notifications-off">
	<div class="snax-notification">
		<button class="snax-notification-close">Close</button>
		<p class="snax-notification-text"></p>
	</div>
</div><div id="snax-popup-add-to-collection" class="snax white-popup mfp-hide">
	<h2>Add to Collection</h2>

	<div class="snax-add-to-collection"><!--  .snax-add-to-collection-loading -->
		<form class="snax-form-collection-search">
			<label>
				Add new or search				<input name="snax-collection-search" type="search" placeholder="Add new&hellip;" autocomplete="off" />
			</label>
			<input name="snax-collection-save" type="submit" value="Save" disabled="disabled" />
		</form>
		<div class="snax-collections snax-collections-tpl-listxs">
			<ul class="snax-collections-items">
				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-public">
						<p class="snax-collection-title"><a>Public collection title</a></p>
					</div>
				</li>

				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-private">
						<p class="snax-collection-title"><a>Private collection title</a></p>
					</div>
				</li>
			</ul>
		</div>
		<div class="snax-collections-leading">
			<div class="snax-collections-leading-icon"></div>
			<h3 class="snax-collections-leading-title">No Collections</h3>
			<p>Here you&#039;ll find all collections you&#039;ve created before.</p>
		</div>
	</div>
</div>
<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>		<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='modal-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/g1-socials/css/screen-basic.min.css?ver=1.2.27' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-snapcode-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/g1-socials/css/snapcode.min.css?ver=1.2.27' type='text/css' media='all' />
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/theduran.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/media-ace/includes/lazy-load/assets/js/youtube.js?ver=1.4.12' id='mace-lazy-load-youtube-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/media-ace/includes/lazy-load/assets/js/lazysizes/lazysizes.min.js?ver=4.0' id='lazysizes-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/media-ace/includes/lazy-load/assets/js/lazysizes/plugins/unveilhooks/ls.unveilhooks.min.js?ver=5.2.0' id='lazysizes-unveilhooks-js'></script>
<script type='text/javascript' id='mace-gallery-js-extra'>
/* <![CDATA[ */
var macegallery = {"i18n":{"of":"of"},"html":"\n<div class=\"g1-gallery-wrapper g1-gallery-dark\">\n\t<div class=\"g1-gallery\">\n\t\t<div class=\"g1-gallery-header\">\n\t\t\t<div class=\"g1-gallery-header-left\">\n\t\t\t\t<div class=\"g1-gallery-logo\">\n\t\t\t\t\t\t\t\t<\/div>\n\t\t\t\t<div class=\"g1-gallery-title g1-gamma g1-gamma-1st\">{title}<\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"g1-gallery-header-right\">\n\t\t\t\t<div class=\"g1-gallery-back-to-slideshow\">Back to slideshow<\/div>\n\t\t\t\t<div class=\"g1-gallery-thumbs-button\"><\/div>\n\t\t\t\t<div class=\"g1-gallery-numerator\">{numerator}<\/div>\n\t\t\t\t<div class=\"g1-gallery-close-button\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"g1-gallery-body\">\n\t\t\t<div class=\"g1-gallery-frames\">\n\t\t\t\t{frames}\n\t\t\t<\/div>\n\t\t\t<div class=\"g1-gallery-thumbnails32\">\n\t\t\t\t<div class=\"g1-gallery-thumbnails-collection\">\n\t\t\t\t\t{thumbnails32}\n\t\t\t\t<\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"g1-gallery-sidebar\">\n\t\t\t\t\t<div class=\"g1-gallery-shares\">\n\t\t\t\t\t<\/div>\n\t\t\t\t\t<div class=\"g1-gallery-ad\"><\/div>\n\t\t\t\t\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails\">\n\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails-up\"><\/div>\n\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails-collection\">{thumbnails}<\/div>\n\t\t\t\t\t\t\t<div class=\"g1-gallery-thumbnails-down\"><\/div>\n\t\t\t\t\t\t<\/div>\n\t\t\t\t\t\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","shares":"<a class=\"g1-gallery-share g1-gallery-share-pinterest bimber-share-pinterest\" href=\"https:\/\/pinterest.com\/pin\/create\/button?url=mace_replace_shortlink&description=mace_replace_title&media=mace_replace_image_url\" title=\"Share on Pinterest\" target=\"_blank\" rel=\"nofollow\">Share on Pinterest<\/a><a class=\"g1-gallery-share g1-gallery-share-fb bimber-share-facebook\" href=\"https:\/\/www.facebook.com\/dialog\/share?app_id=&display=popup&href=mace_replace_noesc_shortlink&quote=mace_replace_noesc_title\" title=\"Share on Facebook\" data-share-url=\"mace_replace_noesc_shortlink\" data-share-text=\"mace_replace_noesc_title\" data-on-share-callback=\"\" target=\"_blank\" rel=\"nofollow\">Share on Facebook<\/a><a class=\"g1-gallery-share g1-gallery-share-twitter bimber-share-twitter\" href=\"\/\/twitter.com\/intent\/tweet?url=mace_replace_shortlink&text=mace_replace_title%20\" title=\"Share on Twitter\" target=\"_blank\" rel=\"nofollow\">Share on Twitter<\/a>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/media-ace/includes/gallery/js/gallery.js?ver=1.4.12' id='mace-gallery-js'></script>
<script type='text/javascript' id='snax-collections-js-extra'>
/* <![CDATA[ */
var snax_collections_js_config = {"ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/theduran.com","user_id":"0","post_id":"110600","nonce":"f83110f9b5","history":"on","i18n":{"are_you_sure_remove":"Entire collection with all items will be removed. Proceed?","are_you_sure_clear_all":"All collection items will be removed. Proceed?","removed":"Collection has been successfully removed","removing_items":"Removing collection items..."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/snax/assets/js/collections.min.js?ver=1.92' id='snax-collections-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?ver=1.5.2' id='jquery-timeago-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js' id='jquery-timeago-en-js'></script>
<script type='text/javascript' id='snax-front-js-extra'>
/* <![CDATA[ */
var snax_front_config = {"ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","site_url":"https:\/\/theduran.com","autosave_interval":"60","use_login_recaptcha":"1","recaptcha_api_url":"https:\/\/www.google.com\/recaptcha\/api.js","recaptcha_version":"20","recaptcha_site_key":"6LdRGB8TAAAAACTis2kbGgFUuddwWtd6N5WMz7T5","enable_login_popup":"1","login_url":"https:\/\/theduran.com\/wp-login.php?snax_login_popup=on","login_popup_url_var":"snax_login_popup","logged_in":"","login_success_var":"snax_login_success","delete_status_var":"snax_delete_status","item_comments_js_enabled":"1","i18n":{"are_you_sure":"Are you sure?","recaptcha_invalid":"<strong>ERROR<\/strong>: The reCAPTCHA you entered is incorrect.","passwords_dont_match":"Passwords don't match.","link_invalid":"Your password reset link appears to be invalid or expired.","password_set":"New password has been set","duplicate_comment":"Duplicate comment detected; it looks as though you&#8217;ve already said that!","comment_fail":"Comment Submission Failure","see_all_replies":"See all replies","user_is_logging":"Please wait. You are logging in&hellip;","points_singular_tpl":"<strong>%d<\/strong> Point","points_plural_tpl":"<strong>%d<\/strong> Points","points_singular_short_tpl":"<strong>%s<\/strong> Point","points_plural_short_tpl":"<strong>%s<\/strong> Points","popup_close_label":"Close (Esc)"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/snax/assets/js/front.js?ver=1.92' id='snax-front-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"07b8a8ce3d370819309ecb7f7fd960c1","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"right_corner","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"2146435072","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 2047MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.16","wc_post_id":"110600","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/theduran.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/theduran.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"527f1b72b8","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.16' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"6d42acf9a5","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"a32441a721","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"40ce515c9c","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"08f77cdbf6","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/wptelegram-widget/assets/static/js/wptelegram-widget--public.f398a08e.js?ver=6f2d48cea875402034a64db7d2baf0b0' id='wptelegram-widget--public-js'></script>
<script type='text/javascript' id='bimber-shares-js-extra'>
/* <![CDATA[ */
var bimber_shares_config = {"debug_mode":"","facebook_sdk":{"url":"https:\/\/connect.facebook.net\/en_US\/sdk.js","app_id":"","version":"v5.0"},"microshares":{"tpl":"<div class=\"bimber-microshare-item-share\">\n\t<a class=\"bimber-microshare-item-share-toggle\" href=\"#\">Share<\/a>\n\t<div class=\"bimber-microshare-item-share-content\">\n\t\t<a class=\"bimber-microshare bimber-microshare-pinterest bimber-share-pinterest\" href=\"https:\/\/pinterest.com\/pin\/create\/button?url=https:\/\/theduran.com\/uks-johnson-admits-russia-may-win-in-ukraine-eu-capitulates-and-agrees-to-gas-for-roubles\/&#038;description=UK&#8217;s%20Johnson%20Admits%20&#8216;Russia%20May%20Win%20in%20Ukraine&#8217;,%20EU%20Capitulates%20and%20Agrees%20to%20Gas%20for%20Roubles&#038;media=bimber_share_media_url_placeholder\" title=\"Share on Pinterest\" target=\"_blank\" rel=\"nofollow\">Share on Pinterest<\/a><a class=\"bimber-microshare bimber-microshare-facebook bimber-share-facebook\" href=\"https:\/\/www.facebook.com\/dialog\/share?app_id=&#038;display=popup&#038;href=https:\/\/theduran.com\/uks-johnson-admits-russia-may-win-in-ukraine-eu-capitulates-and-agrees-to-gas-for-roubles\/&#038;quote=UK&#8217;s%20Johnson%20Admits%20&#8216;Russia%20May%20Win%20in%20Ukraine&#8217;,%20EU%20Capitulates%20and%20Agrees%20to%20Gas%20for%20Roubles\" title=\"Share on Facebook\" data-share-url=\"https:\/\/theduran.com\/uks-johnson-admits-russia-may-win-in-ukraine-eu-capitulates-and-agrees-to-gas-for-roubles\/\" data-share-text=\"UK&#8217;s Johnson Admits &#8216;Russia May Win in Ukraine&#8217;, EU Capitulates and Agrees to Gas for Roubles\" data-on-share-callback=\"\" target=\"_blank\" rel=\"nofollow\">Share on Facebook<\/a><a class=\"bimber-microshare bimber-microshare-twitter bimber-share-twitter\" href=\"\/\/twitter.com\/intent\/tweet?url=https:\/\/theduran.com\/uks-johnson-admits-russia-may-win-in-ukraine-eu-capitulates-and-agrees-to-gas-for-roubles\/&#038;text=UK&#8217;s%20Johnson%20Admits%20&#8216;Russia%20May%20Win%20in%20Ukraine&#8217;,%20EU%20Capitulates%20and%20Agrees%20to%20Gas%20for%20Roubles%20\" title=\"Share on Twitter\" target=\"_blank\" rel=\"nofollow\">Share on Twitter<\/a>\t<\/div>\n<\/div>\n","domain":"https:\/\/theduran.com\/"},"i18n":{"fb_app_id_not_set":"Facebook App Id not set in Theme Options > Shares"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/shares.min.js?ver=9.2.1' id='bimber-shares-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3' id='stickyfill-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/matchmedia/matchmedia.js' id='match-media-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js' id='match-media-add-listener-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1' id='picturefill-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2' id='enquire-js'></script>
<script type='text/javascript' id='bimber-global-js-extra'>
/* <![CDATA[ */
var bimber_front_config = {"debug_mode":"","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","timeago":"off","sharebar":"off","i18n":{"menu":{"go_to":"Go to"},"newsletter":{"subscribe_mail_subject_tpl":"Check out this great article: %subject%"},"bp_profile_nav":{"more_link":"More"}},"comment_types":["wp"],"auto_load_limit":"0","auto_play_videos":"","use_gif_player":"1","setTargetBlank":"1","useWaypoints":"1","stack":"app","wpp":{"token":"8bcc0a6b6e"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/global.js?ver=9.2.1' id='bimber-global-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/libgif/libgif.js' id='libgif-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/players.js?ver=9.2.1' id='bimber-players-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/ajax-search.js?ver=9.2.1' id='bimber-ajax-search-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/single.js?ver=9.2.1' id='bimber-single-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/pinterest-pro.js?ver=8.3' id='pinterest-pro-js-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.js?ver=8.3' id='subscribe-forms-js-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.js?ver=8.3' id='easy-social-share-buttons-core-js'></script>
<script type='text/javascript' id='easy-social-share-buttons-core-js-after'>
var essb_settings = {"ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","essb3_nonce":"e9a7b1cdb6","essb3_plugin_url":"https:\/\/theduran.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_ntg":false,"blog_url":"https:\/\/theduran.com\/","post_id":"110600"};
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=5.9.3' id='jquery-validation-plugin-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25' id='modal-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/skin-mode.js?ver=9.2.1' id='bimber-skin-mode-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/flickity/flickity.pkgd.min.js?ver=2.2.1' id='flickity-js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/back-to-top.js?ver=9.2.1' id='bimber-back-to-top-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5e8f374cd1e7290dfb5f264b' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-a.7',blog:'134280366',post:'110600',tz:'3',srv:'theduran.com',hp:'atomic',ac:'3',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '134280366', '110600' ]);
</script>
<div class="essb_mailform" data-error="Please fill all form fields" data-sending="Sending to"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_status_message" id="essb_mailform_status_message"></label><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1667821163"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><style type="text/css" id="easy-social-share-buttons-inline-css" media="all">.essb_topbar .essb_topbar_inner{max-width:1152px;margin:0 auto;padding-left:0;padding-right:0;}.essb_topbar{margin-top:-200px;}</style><script type="text/javascript"></script>			<script src="https://www.google.com/recaptcha/api.js?render=6Lct7NoZAAAAAGtmA_t3A1hyclK3_-8JikC0pcDW&#038;hl=en"></script>
			<script type="text/javascript">
				( function( grecaptcha ) {

					var c4wp_onloadCallback = function() {
						grecaptcha.execute(
							'6Lct7NoZAAAAAGtmA_t3A1hyclK3_-8JikC0pcDW',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
							// Apply relevent accessibility attributes to response.
							var responseTextareas = document.querySelectorAll(".g-recaptcha-response");
							responseTextareas.forEach(function(textarea) {
								textarea.setAttribute("aria-hidden", "true");
								textarea.setAttribute("aria-label", "do not use");
								textarea.setAttribute("aria-readonly", "true");
							});
						});
					};

					grecaptcha.ready( c4wp_onloadCallback );

					//token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
					setInterval(c4wp_onloadCallback, 110000);

				} )( grecaptcha );
			</script>
			</body>
</html>
<!--
	generated 115 seconds ago
	generated in 0.675 seconds
	served from batcache in 0.003 seconds
	expires in 185 seconds
-->
