<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://theduran.com/xmlrpc.php"/>

	
<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Flynn wins. Judge Sullivan crushed (Video)" />
<meta property="og:description" content="The Duran Quick Take: Episode 579." />
<meta property="og:url" content="https://theduran.com/flynn-wins-judge-sullivan-crushed-video/" />
<meta property="og:site_name" content="The Duran" />
<meta property="article:publisher" content="https://www.facebook.com/The-Duran-291361344528786/" />
<meta property="article:tag" content="Trump" />
<meta property="article:tag" content="&#039;Russiagate&#039;" />
<meta property="article:tag" content="Flynn" />
<meta property="article:tag" content="Judge Sullivan" />
<meta property="article:section" content="Latest" />
<meta property="article:published_time" content="2020-06-26T16:35:40+03:00" />
<meta property="fb:app_id" content="875102542612013" />
<meta property="og:image" content="https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/flynn-wins.jpg" />
<meta property="og:image:secure_url" content="https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/flynn-wins.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="TheDuranDoes" />
<meta name="twitter:domain" content="The Duran" />
<meta name="twitter:title" content="Flynn wins. Judge Sullivan crushed (Video)" />
<meta name="twitter:description" content="The Duran Quick Take: Episode 579." />
<meta name="twitter:url" content="https://theduran.com/flynn-wins-judge-sullivan-crushed-video/" />
<meta name="twitter:image:src" content="https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/flynn-wins.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Flynn wins. Judge Sullivan crushed (Video)</title>
	<meta name="description" content="The Duran Quick Take: Episode 579." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theduran.com/flynn-wins-judge-sullivan-crushed-video/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Flynn wins. Judge Sullivan crushed (Video)" />
	<meta property="og:description" content="The Duran Quick Take: Episode 579." />
	<meta property="og:url" content="https://theduran.com/flynn-wins-judge-sullivan-crushed-video/" />
	<meta property="og:site_name" content="The Duran" />
	<meta property="article:author" content="https://www.facebook.com/alex.christoforou" />
	<meta property="article:published_time" content="2020-06-26T13:35:40+00:00" />
	<meta property="og:image" content="https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?fit=960%2C540&#038;ssl=1" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="540" />
	<meta property="fb:app_id" content="875102542612013" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@http://twitter.com/alextheduran" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theduran.com/#website","url":"https://theduran.com/","name":"The Duran","description":"News / Analysis / Videos","potentialAction":[{"@type":"SearchAction","target":"https://theduran.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theduran.com/flynn-wins-judge-sullivan-crushed-video/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?fit=960%2C540&ssl=1","width":960,"height":540},{"@type":"WebPage","@id":"https://theduran.com/flynn-wins-judge-sullivan-crushed-video/#webpage","url":"https://theduran.com/flynn-wins-judge-sullivan-crushed-video/","name":"Flynn wins. Judge Sullivan crushed (Video)","isPartOf":{"@id":"https://theduran.com/#website"},"primaryImageOfPage":{"@id":"https://theduran.com/flynn-wins-judge-sullivan-crushed-video/#primaryimage"},"datePublished":"2020-06-26T13:35:40+00:00","dateModified":"2020-06-26T13:35:40+00:00","author":{"@id":"https://theduran.com/#/schema/person/fb75dca4b8d03922dd79094106a01d4a"},"description":"The Duran Quick Take: Episode 579.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theduran.com/flynn-wins-judge-sullivan-crushed-video/"]}]},{"@type":["Person"],"@id":"https://theduran.com/#/schema/person/fb75dca4b8d03922dd79094106a01d4a","name":"Alex Christoforou","image":{"@type":"ImageObject","@id":"https://theduran.com/#personlogo","inLanguage":"en-US","url":"https://149425939.v2.pressablecdn.com/wp-content/uploads/2016/04/Alex-profile-pic.png","caption":"Alex Christoforou"},"description":"President and writer for The Duran. Follow me on: Facebook - Twitter - Blankchat","sameAs":["https://www.facebook.com/alex.christoforou","https://twitter.com/http://twitter.com/alextheduran"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Feed" href="https://theduran.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Comments Feed" href="https://theduran.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Flynn wins. Judge Sullivan crushed (Video) Comments Feed" href="https://theduran.com/flynn-wins-judge-sullivan-crushed-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theduran.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='admin-subscription-css-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/mycred/assets/css/admin-subscription.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-member-block-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='adace-style-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='bp-parent-css-css'  href='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/css/buddypress.css?ver=6.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mace-lazy-load-youtube-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/media-ace/includes/lazy-load/assets/css/youtube.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='mace-gallery-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/media-ace/includes/gallery/css/gallery.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/snax/css/snax.min.css?ver=1.73' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.0.3' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='paypalmewp_styles-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/paypal-me/assets/paypalmewp.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://149425939.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/css/8.2/styles/app/all-light.min.css?ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/css/8.2/styles/app/single-light.min.css?ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext&#038;ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='https://149425939.v2.pressablecdn.com/wp-content/uploads/dynamic-style-1591968913.css' type='text/css' media='all' />
<link rel='stylesheet' id='mycred-front-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/mycred/assets/css/mycred-front.css?ver=1.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.css?ver=7.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.css?ver=7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.11.2/css/all.css' type='text/css' media='all' integrity="sha384-KA6wR/X5RY4zFAHpv/CnoG2UW1uogYfdnP67Uv7eULvTveboZJg0qUpmJZb5VqzN" crossorigin="anonymous" />
<link rel='stylesheet' id='bimber-snax-extra-css'  href='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/css/8.2/styles/app/snax-extra-light.min.css?ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-buddypress-css'  href='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/css/8.2/styles/app/buddypress-light.min.css?ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-essb-css'  href='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/css/8.2/styles/app/essb-light.min.css?ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css'  href='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/css/8.2/styles/app/mashshare-light.min.css?ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mycred-css'  href='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/css/8.2/styles/app/mycred-light.min.css?ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.11.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-/EdpJd7d6gGFiQ/vhh7iOjiZdf4+6K4al/XrX6FxxZwDSrAdWxAynr4p/EA/vyPQ" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.11.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/ad-ace/assets/js/slideup.js?ver=1.3.12'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.3.12'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.3.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=6.0.0'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=6.0.0'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=6.0.0'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=6.0.0'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=6.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=6.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","nonce":"8bcbdfec47","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/paypal-me/assets/paypalmewp.js?ver=e9047257cf47acc4e0d370b30f113cde'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"50","ajax_url":"https:\/\/theduran.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"67382","token":"bcd0c9a481","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0'></script>
<link rel='https://api.w.org/' href='https://theduran.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theduran.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theduran.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://theduran.com/?p=67382' />
<link rel="alternate" type="application/json+oembed" href="https://theduran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheduran.com%2Fflynn-wins-judge-sullivan-crushed-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theduran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheduran.com%2Fflynn-wins-judge-sullivan-crushed-video%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://theduran.com/wp-admin/admin-ajax.php';</script>

<script src="//tags-cdn.deployads.com/a/theduran.wpengine.com.js" async ></script>

<meta property="fb:pages" content="291361344528786" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77260292-1', 'auto');
  ga('send', 'pageview');

</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9839435353399609",
    enable_page_level_ads: true
  });
</script>



<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theduran/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
            </script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CUW76471" async="async"></script>
	<style>
		.lazyload, .lazyloading {
			opacity: 0;
		}
		.lazyloaded {
			opacity: 1;
		}
		.lazyload,
		.lazyloading,
		.lazyloaded {
			transition: opacity 0.175s ease-in-out;
		}

		iframe.lazyloading {
			opacity: 1;
			transition: opacity 0.375s ease-in-out;
			background: #f2f2f2 no-repeat center;
		}
		iframe.lazyloaded {
			opacity: 1;
		}
	</style>
	    <!-- MailerLite Universal -->
    <script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1553376', 'w9n8o2e1z5', 'load');
    </script>
    <!-- End MailerLite Universal -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style>
	@font-face {
		font-family: "bimber";
					src:url("https://theduran.com/wp-content/themes/bimber/css/8.2/bunchy/fonts/bimber.eot");
			src:url("https://theduran.com/wp-content/themes/bimber/css/8.2/bunchy/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://theduran.com/wp-content/themes/bimber/css/8.2/bunchy/fonts/bimber.woff") format("woff"),
			url("https://theduran.com/wp-content/themes/bimber/css/8.2/bunchy/fonts/bimber.ttf") format("truetype"),
			url("https://theduran.com/wp-content/themes/bimber/css/8.2/bunchy/fonts/bimber.svg#bimber") format("svg");
						font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
	
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<meta name="ca_title" content="Flynn wins. Judge Sullivan crushed (Video)" /><meta name="ca_image" content="https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=150%2C150&#038;ssl=1" /><link rel="icon" href="https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/cropped-blackBKG_1500px_1500px_ICON.png?fit=270%2C270&#038;ssl=1" />
<meta name="g1:switch-skin-css" content="https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/css/8.2/styles/mode-dark.min.css" />	<script>if("undefined"!=typeof localStorage){var skinItemId=document.getElementsByName("g1:skin-item-id");skinItemId=skinItemId.length>0?skinItemId[0].getAttribute("content"):"g1_skin",window.g1SwitchSkin=function(e,t){if(e){var n=document.getElementById("g1-switch-skin-css");if(n){n.parentNode.removeChild(n),document.documentElement.classList.remove("g1-skinmode");try{localStorage.removeItem(skinItemId)}catch(e){}}else{t?document.write('<link id="g1-switch-skin-css" rel="stylesheet" type="text/css" media="all" href="'+document.getElementsByName("g1:switch-skin-css")[0].getAttribute("content")+'" />'):((n=document.createElement("link")).id="g1-switch-skin-css",n.href=document.getElementsByName("g1:switch-skin-css")[0].getAttribute("content"),n.rel="stylesheet",n.media="all",document.head.appendChild(n)),document.documentElement.classList.add("g1-skinmode");try{localStorage.setItem(skinItemId,e)}catch(e){}}}};try{var mode=localStorage.getItem(skinItemId);window.g1SwitchSkin(mode,!0)}catch(e){}}</script>
		<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
				<style type="text/css" id="wp-custom-css">
				body {    
    color: #000;
}


.wc_social_plugin_wrapper {
    width: auto;
    display: none;
}

.mailerlite-1-field-email {width:95%;}

blockquote {
	font-weight: 400;
	font-size: 1.2em;
	text-align: left;
}

.g1-newsletter [type=email] {
    width: 100%;
    background-color: #ffffff;
    text-align: center;
}

#user-badges {
    display: none;
}

.youzer li {
    margin: 0;
    padding: 10px;
    list-style: none;
}
.mailerlite-form form {
    background-color: #eee;
    border-radius: 6px;
    text-align: center;
    padding: 30px;
}
.mailerlite-form-title h3 {
    font-size: 34px;
}
input.mailerlite-subscribe-submit {
    width: 100%;
}
.mailerlite-form-field input {
    background: #fff;
    width: 100%;
}
.mailerlite-form-description p {
    color: #aaa;
}			</style>
		</head>

<body class="bp-legacy post-template-default single single-post postid-67382 single-format-video wp-embed-responsive cookies-not-set snax-hoverable g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal no-js" itemscope="&quot;&quot;" itemtype="http://schema.org/WebPage" >

<div class="g1-body-inner">

	<div id="page">
		

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-2">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-desktop">
			<p class="g1-mega g1-mega-1st site-title">
	
			<a class="g1-logo-wrapper"
			   href="https://theduran.com/" rel="home">
									<picture class="g1-logo g1-logo-default">
						<source media="(min-width: 1025px)" srcset="https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/theduran_icontext.png 2x ,https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/theduran_icontext.png 1x ">
						<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20175%200%27%2F%3E">
						<img
							src="https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/theduran_icontext.png"
							width="175"
							height="0"
							alt="The Duran" />
					</picture>

											<picture class="g1-logo g1-logo-inverted">
							<source id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20175%200%27%2F%3E" data-srcset="https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/theduran_icontext_source_file-WHITE.png 2x,https://theduran.com/wp-content/uploads/2020/06/theduran_icontext_source_file-WHITE.png 1x">
							<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20175%200%27%2F%3E">
							<img
								id="g1-logo-inverted-img"
								class="lazyload"
								src=""
								data-src="https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/theduran_icontext_source_file-WHITE.png"
								width="175"
								height="0"
								alt="" />
						</picture>
												</a>

							<script>
					try {
						if ( localStorage.getItem(skinItemId ) ) {
							var _g1;
							_g1 = document.getElementById('g1-logo-inverted-img');
							_g1.classList.remove('lazyload');
							_g1.setAttribute('src', _g1.getAttribute('data-src') );

							_g1 = document.getElementById('g1-logo-inverted-source');
							_g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
						}
					} catch(e) {}
				</script>
			
			</p>
	
	</div>																	<!-- BEGIN .g1-primary-nav -->
<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-11361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-11361"><a href="https://theduran.com/category/news/">News</a></li>
<li id="menu-item-49505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-49505"><a href="https://theduran.com/category/links/">Links</a></li>
<li id="menu-item-2647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-g1-mega menu-item-has-children menu-item-2647"><a href="https://theduran.com/category/video/">Video</a><div class="sub-menu-wrapper">
	<div class="g1-row">
		<div class="g1-row-inner">
			<div class="g1-column">
				<div class="g1-collection g1-collection-columns-4">
					<h2 class="g1-delta g1-delta-2nd screen-reader-text g1-collection-title"><span>Latest</span></h2>
											<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid entry-tpl-grid-s post-67382 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-trump tag-russiagate tag-flynn tag-judge-sullivan post_format-post-format-video">
	<div class="entry-featured-media " ><a title="Flynn wins. Judge Sullivan crushed (Video)" class="g1-frame" href="https://theduran.com/flynn-wins-judge-sullivan-crushed-video/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=364%2C205&amp;ssl=1" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=728%2C409&amp;ssl=1 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=561%2C316&amp;ssl=1 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=608%2C342&amp;ssl=1 608w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=758%2C426&amp;ssl=1 758w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=85%2C48&amp;ssl=1 85w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=171%2C96&amp;ssl=1 171w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=313%2C176&amp;ssl=1 313w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://theduran.com/flynn-wins-judge-sullivan-crushed-video/" rel="bookmark">Flynn wins. Judge Sullivan crushed (Video)</a></h3>
					</header>

		
		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid entry-tpl-grid-s post-67309 post type-post status-publish format-video has-post-thumbnail category-latest category-video post_format-post-format-video">
	<div class="entry-featured-media " ><a title="Egypt’s Sisi draws RED LINES in Libya. Erdogan furious (Video)" class="g1-frame" href="https://theduran.com/egypts-sisi-draws-red-lines-in-libya-erdogan-furious-video/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/Sisi-Libya-1.jpg?resize=364%2C205&amp;ssl=1" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/Sisi-Libya-1.jpg?resize=192%2C108&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/Sisi-Libya-1.jpg?resize=384%2C216&amp;ssl=1 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/Sisi-Libya-1.jpg?resize=364%2C205&amp;ssl=1 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/Sisi-Libya-1.jpg?resize=728%2C409&amp;ssl=1 728w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/Sisi-Libya-1.jpg?resize=561%2C316&amp;ssl=1 561w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/Sisi-Libya-1.jpg?resize=758%2C426&amp;ssl=1 758w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://theduran.com/trending/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://theduran.com/egypts-sisi-draws-red-lines-in-libya-erdogan-furious-video/" rel="bookmark">Egypt’s Sisi draws RED LINES in Libya. Erdogan furious (Video)</a></h3>
					</header>

		
		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid entry-tpl-grid-s post-67222 post type-post status-publish format-standard has-post-thumbnail category-latest category-video category-news tag-deep-state tag-fabian-society tag-freeland tag-depopulation tag-matthew-ehret tag-rogue-news tag-rhodes-scholar">
	<div class="entry-featured-media " ><a title="Uncovering the Secret of the Deep State" class="g1-frame" href="https://theduran.com/uncovering-the-secret-of-the-deep-state/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/Feature-interview.jpg?resize=364%2C205&amp;ssl=1" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/Feature-interview.jpg?resize=192%2C108&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/Feature-interview.jpg?resize=384%2C216&amp;ssl=1 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/Feature-interview.jpg?resize=364%2C205&amp;ssl=1 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/Feature-interview.jpg?resize=728%2C409&amp;ssl=1 728w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/Feature-interview.jpg?resize=561%2C316&amp;ssl=1 561w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/Feature-interview.jpg?resize=1122%2C630&amp;ssl=1 1122w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/Feature-interview.jpg?resize=758%2C426&amp;ssl=1 758w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/Feature-interview.jpg?resize=87%2C48&amp;ssl=1 87w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
				<p class="entry-flags">
												<a class="entry-flag entry-flag-trending" href="https://theduran.com/trending/" title="Trending">
						Trending					</a>
							
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://theduran.com/uncovering-the-secret-of-the-deep-state/" rel="bookmark">Uncovering the Secret of the Deep State</a></h3>
					</header>

		
		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid entry-tpl-grid-s post-67188 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-trump tag-doj tag-prince-andrew tag-ag-barr tag-epstein tag-ghislaine-maxwell tag-geoffrey-berman post_format-post-format-video">
	<div class="entry-featured-media " ><a title="Alleged Epstein madam (or handler), Ghislaine Maxwell, living in luxury Paris apartment (Video)" class="g1-frame" href="https://theduran.com/alleged-epstein-madam-or-handler-ghislaine-maxwell-living-in-luxury-paris-apartment-video/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/Maxwell-Epstein.jpg?resize=364%2C205&amp;ssl=1" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/Maxwell-Epstein.jpg?w=711&amp;ssl=1 711w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/Maxwell-Epstein.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/Maxwell-Epstein.jpg?resize=192%2C108&amp;ssl=1 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/Maxwell-Epstein.jpg?resize=384%2C216&amp;ssl=1 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/Maxwell-Epstein.jpg?resize=364%2C205&amp;ssl=1 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/Maxwell-Epstein.jpg?resize=561%2C316&amp;ssl=1 561w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/Maxwell-Epstein.jpg?resize=608%2C342&amp;ssl=1 608w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/Maxwell-Epstein.jpg?resize=85%2C48&amp;ssl=1 85w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/Maxwell-Epstein.jpg?resize=171%2C96&amp;ssl=1 171w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/Maxwell-Epstein.jpg?resize=313%2C176&amp;ssl=1 313w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://theduran.com/alleged-epstein-madam-or-handler-ghislaine-maxwell-living-in-luxury-paris-apartment-video/" rel="bookmark">Alleged Epstein madam (or handler), Ghislaine Maxwell, living in luxury Paris apartment (Video)</a></h3>
					</header>

		
		
			</div>
</article>
									</li>
															</ul>
						</div>
					
									</div><!-- .g1-collection -->

			</div>
		</div>
	</div>

</div></li>
<li id="menu-item-29601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-29601"><a href="https://drnshop.com/">The Duran Shop</a></li>
</ul></nav><!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																	<div class="g1-drop g1-drop-nojs g1-drop-before g1-drop-the-skin g1-drop-the-skin-light g1-drop-s g1-drop-icon">
	<button class="g1-button-none g1-drop-toggle">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Switch skin</span>
		<span class="g1-drop-toggle-arrow"></span>
	</button>
			<div class="g1-drop-content">
							<p class="g1-skinmode-desc">Switch to the dark mode that&#039;s kinder on your eyes at night time.</p>
				<p class="g1-skinmode-desc">Switch to the light mode that&#039;s kinder on your eyes at day time.</p>
					</div>
	</div>

																	<nav class="g1-drop g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">


	<a class="g1-drop-toggle snax-login-required" href="https://theduran.com/?snax_login_popup">
		<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
		<span class="g1-drop-toggle-arrow"></span>
	</a>

	
	<div class="g1-drop-content"><ul id="menu-logged-in" class="sub-menu"><li id="menu-item-56866" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-56866"><a href="https://theduran.com/flynn-wins-judge-sullivan-crushed-video/?snax_login_popup">Log In</a></li>
<li id="menu-item-56867" class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-56867"><a href="https://theduran.com/register/">Register</a></li>
</ul></div>
	</nav>
																	<div class="g1-hb-search-form  ">
	

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-searchform-ajax search-form"
	      action="https://theduran.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
</div>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-on">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																	<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid g1-socials-hb-list g1-socials-s  ">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/thedurancom" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/TheDuran_com" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-instagram">
	   <a class="g1-socials-item-link" href="https://www.instagram.com/theduran_com" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">instagram</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-youtube">
	   <a class="g1-socials-item-link" href="https://www.youtube.com/theduran" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">youtube</span>
		   </span>
	   </a>
	</li>
	</ul>
																		
						<a class="g1-button g1-button-solid snax-button snax-button-create g1-button-s g1-button-s  "
			href="https://theduran.com/frontend-submission/?snax_format=link">Share a link</a>
			
																</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																		<a class="g1-hamburger g1-hamburger-show g1-hamburger-s  " href="#">
		<span class="g1-hamburger-icon"></span>
			<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
	</a>
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id g1-id-mobile">
			<p class="g1-mega g1-mega-1st site-title">
	
		<a class="g1-logo-wrapper"
		   href="https://theduran.com/" rel="home">
							<picture class="g1-logo g1-logo-default">
					<source media="(max-width: 1024px)" srcset="https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/theduran_icontext.png 2x ,https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/theduran_icontext.png 1x ">
					<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20160%200%27%2F%3E">
					<img
						src="https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/theduran_icontext.png"
						width="160"
						height="0"
						alt="The Duran" />
				</picture>

									<picture class="g1-logo g1-logo-inverted">
						<source id="g1-logo-mobile-inverted-source" media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20160%200%27%2F%3E" data-srcset="https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/theduran_icontext_source_file-WHITE.png 2x,https://theduran.com/wp-content/uploads/2020/06/theduran_icontext_source_file-WHITE.png 1x">
						<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20160%200%27%2F%3E">
						<img
							id="g1-logo-mobile-inverted-img"
							class="lazyload"
							src=""
							data-src="https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/theduran_icontext_source_file-WHITE.png"
							width="160"
							height="0"
							alt="" />
					</picture>
									</a>

					<script>
				try {
					if ( localStorage.getItem(skinItemId ) ) {
						var _g1;
						_g1 = document.getElementById('g1-logo-mobile-inverted-img');
						_g1.classList.remove('lazyload');
						_g1.setAttribute('src', _g1.getAttribute('data-src') );

						_g1 = document.getElementById('g1-logo-mobile-inverted-source');
						_g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
					}
				} catch(e) {}
			</script>
		
			</p>
	
	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-3">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			</div>
	
		
		



		

			<div class="g1-row g1-row-padding-xs g1-row-layout-page g1-row-breadcrumbs">
			<div class="g1-row-background">
			</div>

			<div class="g1-row-inner">
				<div class="g1-column">
					<nav class="g1-breadcrumbs g1-breadcrumbs-with-ellipsis g1-meta">
				<p class="g1-breadcrumbs-label">You are here: </p>
				<ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://theduran.com/" href="https://theduran.com/">
						<span itemprop="name">Home</span>
						<meta itemprop="position" content="1" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" content="https://theduran.com/category/video/" href="https://theduran.com/category/video/">
						<span itemprop="name">Video</span>
						<meta itemprop="position" content="2" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<span itemprop="name">Flynn wins. Judge Sullivan crushed (Video)</span>
					<meta itemprop="position" content="3" />
					<meta itemprop="item" content="https://theduran.com/flynn-wins-judge-sullivan-crushed-video/" />
					</li></ol>
				</nav>				</div>
			</div>
		</div><!-- .g1-row -->
	
	<div class="g1-row g1-row-padding-m g1-row-layout-page">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					

<article id="post-67382" class="entry-tpl-classic post-67382 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-trump tag-russiagate tag-flynn tag-judge-sullivan post_format-post-format-video" itemscope="&quot;&quot;" itemtype="http://schema.org/Article" >
	<div class="entry-inner">
		
		<header class="entry-header entry-header-01">
			<div class="entry-before-title">
				<span class="entry-categories entry-categories-l"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56"><span itemprop="articleSection">Latest</span></a>, <a href="https://theduran.com/category/video/" class="entry-category entry-category-item-72"><span itemprop="articleSection">Video</span></a></span></span>
								</div>

			<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Flynn wins. Judge Sullivan crushed (Video)</h1>
			<h2 class="entry-subtitle g1-gamma g1-gamma-3rd" itemprop="description">The Duran Quick Take: Episode 579.</h2>			
							<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
					<span class="entry-byline entry-byline-m entry-byline-with-avatar">
										<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/members/alex/snax_posts" title="Posts by Alex Christoforou" rel="author">
			<img data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 40 40'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2016/04/Alex-profile-pic.png?fit=40%2C40&ssl=1" width="40" height="40" alt="Alex Christoforou" class="lazyload avatar avatar-40 wp-user-avatar wp-user-avatar-40 alignnone photo" />
							<strong itemprop="name">Alex Christoforou</strong>
					</a>
	</span>
	
							<time class="entry-date" datetime="2020-06-26T16:35:40+03:00" itemprop="datePublished">June 26, 2020</time>					</span>

					<span class="entry-stats entry-stats-m">

						<span class="entry-views "><strong>16</strong><span> Views</span></span>
						
						
											</span>
				</p>
			
			<div class="essb_links essb_counters essb_displayed_bimber_top essb_share essb_template_big-retina essb_1710563033 essb_width_flex essb_size_xl essb_links_center print-no" id="essb_displayed_bimber_top_1710563033" data-essb-postid="67382" data-essb-position="bimber_top" data-essb-button-style="button" data-essb-template="big-retina" data-essb-counter-pos="hidden" data-essb-url="https://theduran.com/flynn-wins-judge-sullivan-crushed-video/" data-essb-fullurl="https://theduran.com/flynn-wins-judge-sullivan-crushed-video/" data-essb-instance="1710563033"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="3" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheduran.com%2Fflynn-wins-judge-sullivan-crushed-video%2F&t=Flynn+wins.+Judge+Sullivan+crushed+%28Video%29" title="Share on Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheduran.com%2Fflynn-wins-judge-sullivan-crushed-video%2F&t=Flynn+wins.+Judge+Sullivan+crushed+%28Video%29&#39;,&#39;facebook&#39;,&#39;1710563033&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share on Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Flynn%20wins.%20Judge%20Sullivan%20crushed%20(Video)&amp;url=https://theduran.com/flynn-wins-judge-sullivan-crushed-video/&amp;counturl=https%3A%2F%2Ftheduran.com%2Fflynn-wins-judge-sullivan-crushed-video%2F&amp;related=theduransite&amp;via=theduransite&amp;hashtags=Trump,'Russiagate',Flynn,JudgeSullivan&#39;,&#39;twitter&#39;,&#39;1710563033&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="Share on Like this" onclick="essb.loveThis(&#39;1710563033&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Like this</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Ftheduran.com%2Fflynn-wins-judge-sullivan-crushed-video%2F&amp;title=Flynn+wins.+Judge+Sullivan+crushed+%28Video%29" title="Share on Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Ftheduran.com%2Fflynn-wins-judge-sullivan-crushed-video%2F&amp;title=Flynn+wins.+Judge+Sullivan+crushed+%28Video%29&#39;,&#39;reddit&#39;,&#39;1710563033&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Share on Reddit</span></a></li></ul></div>
		</header>

		<div class="entry-featured-media entry-featured-media-main"  itemprop="image"  itemscope=""  itemtype="http://schema.org/ImageObject" ><div class="g1-frame"><div class="g1-frame-inner"><img data-expand="600" width="758" height="426" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 758 426'%2F%3E" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?fit=758%2C426&amp;ssl=1" class="lazyload attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt="" itemprop="contentUrl" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?w=960&amp;ssl=1 960w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=728%2C409&amp;ssl=1 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=561%2C316&amp;ssl=1 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=608%2C342&amp;ssl=1 608w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=758%2C426&amp;ssl=1 758w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=85%2C48&amp;ssl=1 85w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=171%2C96&amp;ssl=1 171w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?resize=313%2C176&amp;ssl=1 313w" data-sizes="(max-width: 758px) 100vw, 758px" /><span class="g1-frame-icon g1-frame-icon-video"></span></div></div><meta itemprop="url" content="https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/flynn-wins.jpg?fit=960%2C540&#038;ssl=1" /><meta itemprop="width" content="960" /><meta itemprop="height" content="540" /></div>
		<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody" >
			<div class="adace-slot-wrapper adace-before-content  adace-slot-wrapper-main" >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace_ad_5ef5fdabce5d1">

		
			
			<div id="494888029">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function () {
                window._mNDetails.loadTag("494888029", "728x90", "494888029");
            });
        }
        catch (error) {
        }
    </script>
</div>
			</div>
		</div>
</div>



<p>The Duran’s Alex Christoforou and Editor-in-Chief Alexander Mercouris discuss the latest developments in the Michael Flynn story. With the latest ruling in favor of Flynn and his legal team, is the legal battle over for Michael Flynn finally coming to a conclusion?</p>
<hr />
<p><strong>Support Free Speech:</strong></p>
<p><strong><a href="" target="_blank" rel="noopener noreferrer">Subscribe to The Duran on YouTube</a> – <a href="https://www.bitchute.com/theduran/" target="_blank" rel="noopener noreferrer">Find us on BitChute.</a></strong></p>
<p><strong>The Duran Audio Podcast:<br />
<a href="https://soundcloud.com/user-901836666" target="_blank" rel="noopener noreferrer">Follow on Soundcloud</a> – <a href="https://podcasts.apple.com/us/podcast/the-duran-podcast/id1442883993" target="_blank" rel="noopener noreferrer">Subscribe on iTunes.</a></strong></p>
<hr />
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='662' height='373' src='https://www.youtube.com/embed/FHTGDhscnH4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><iframe class="lazyload"  title="Flynn Wins. Judge Sullivan Crushed by The Duran" width="662" height="400" scrolling="no" frameborder="no" data-src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F847303018&#038;show_artwork=true&#038;maxwidth=662&#038;maxheight=993&#038;dnt=1"></iframe></p>
<p><strong><a href="https://www.foxnews.com/politics/flynn-case-hearing-deadlines-nixed-after-court-ordered-to-allow-dismissal">Via Fox News&#8230;</a></strong></p>
<p>U.S. District Judge Emmet Sullivan on Thursday ordered the cancellation of a hearing he had scheduled in Michael Flynn&#8217;s case, following a ruling from the D.C. Circuit Court of Appeals saying Sullivan has to dismiss the case.</p>
<p>The Department of Justice had filed a motion to dismiss Flynn&#8217;s case despite his guilty plea after unsealed FBI notes cast doubt on the bureau&#8217;s intentions when they interviewed Flynn in January 2017. Sullivan refused to grant the motion right away. Instead, he called for briefs and a hearing to debate the matter, even appointing retired Judge John Gleeson to argue against the dismissal.</p>
<p>Flynn then petitioned the D.C. Circuit for a writ of mandamus &#8212; which would order Sullivan to drop the case &#8212; which the court granted in a 2-1 decision.</p>
<p>Sullivan&#8217;s decision to cancel a hearing, which had been scheduled for July 16, along with other related deadlines, does not necessarily mean that he is ready to dismiss the case against Flynn, who was accused of providing false statements to the FBI related to his contact with a Russian ambassador. Sullivan could opt to challenge the ruling by seeking a review from the full D.C. Circuit Court roster.</p>
<p>After initially pleading guilty, Flynn changed course and accused the FBI of acting improperly when they interviewed him in the early days of the Trump administration. The circumstances surrounding the FBI&#8217;s interview of the then-national security adviser were further called into question when handwritten FBI notes indicated that there was debate over whether investigators wanted to get the truth from him or get him to lie so he could be pressured by the possibility of prosecution or termination.</p>
<p>Flynn was ultimately both charged and fired.</p>
<p>This week, new notes, purportedly handwritten by former FBI official Peter Strzok, were turned over to Flynn&#8217;s attorneys during a Justice Department review of the case. Flynn&#8217;s lawyers then filed the notes as part of his criminal case. The notes raised further questions about who was involved in the Flynn investigation, as Flynn attorney Sidney Powell claimed in a court filing that they showed that then-President Barack Obama called for &#8220;the right people&#8221; to investigate Flynn, while then-FBI Director James Comey appeared to have said that Flynn&#8217;s calls with the ambassador &#8220;appear legit.&#8221;</p>
<p>Powell said the notes also seemed to indicate that it was then-Vice President Joe Biden who suggested that the Logan Act &#8212; a constitutionally questionable law from 1789 that has never been successfully used in prosecution &#8212; be used as the reason for the questioning.</p>
<p>It is not clear if the notes were intended to say what Flynn’s lawyers interpreted in their filing.</p>

<div class="snax snax-post-container">
	</div>
<div id='wpd-post-rating' class='wpd-not-rated'>
            <div class='wpd-rating-wrap'>
            <div class='wpd-rating-left'></div>
            <div class='wpd-rating-data'>
                <div class='wpd-rating-value'>
                    <span class='wpdrv'>0</span>
                    <span class='wpdrc'>0</span>
                    <span class='wpdrt'>vote</span></div>
                <div class='wpd-rating-title'>Article Rating</div>
                <div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div></div>
            <div class='wpd-rating-right'></div></div></div><div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support The Duran on Patreon!</div><a rel="nofollow" href="https://www.patreon.com/theduran?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://theduran.com/flynn-wins-judge-sullivan-crushed-video/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://i0.wp.com/theduran.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png?w=662&#038;ssl=1" data-recalc-dims="1"></a></div><div class="snax-actions"><div class="adace-slot-wrapper adace-before-last-paragraph  adace-slot-wrapper-main" >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace_ad_5ef5fdabced94">

		
			
			<div id="106608874">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function () {
                window._mNDetails.loadTag("106608874", "600x250", "106608874");
            });
        }
        catch (error) {
        }
    </script>
</div>
			</div>
		</div>
</div>



<p><button class="g1-button g1-button-s g1-button-subtle snax-action snax-action-add-to-collection snax-action-add-to-collection-read-later" type="button" data-snax-collection="read-later" data-snax-post="67382" data-snax-nonce="6528ab92e2" data-snax-redirect="https://theduran.com/snax_collection/read-later/">Read Later</button><button class="g1-button g1-button-s g1-button-subtle snax-action snax-action-add-to-collection snax-action-add-to-collection-favourites" type="button" data-snax-collection="favourites" data-snax-post="67382" data-snax-nonce="6528ab92e2" data-snax-redirect="https://theduran.com/snax_collection/favourites/">Add to Favourites</button><button class="g1-button g1-button-s g1-button-subtle snax-action snax-action-add-to-collection snax-action-add-to-collection-custom snax-action" type="button" data-snax-collection="custom" data-snax-post="67382" data-snax-nonce="6528ab92e2" data-snax-redirect="https://theduran.com/snax_collection/custom/">Add to Collection</button><a href="/cdn-cgi/l/email-protection#9dfcf1f8e5dde9f5f8f9e8effcf3b3fef2f0a2eee8fff7f8fee9a0d5f8e4b1b8afadd4b8afadeaf2e8f1f9b8afadf1f4f6f8b8afade9f2b8afadeff8edf2efe9b8afadfcf3b8afadfcffe8eef8bbbeadaea5a6fff2f9e4a0cff8edf2efe9f8f9b8afadf1f4f3f6a7b8afadf5e9e9edeea7b2b2e9f5f8f9e8effcf3b3fef2f0b2fbf1e4f3f3b0eaf4f3eeb0f7e8f9faf8b0eee8f1f1f4ebfcf3b0feefe8eef5f8f9b0ebf4f9f8f2b2" class="g1-button g1-button-s g1-button-subtle snax-action snax-action-report" target="_blank">Report</a></p></div><div class="adace-slot-wrapper adace-after-content adace-align-left adace-slot-wrapper-main" style="text-align:left;">
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">
			<div class="adace_ad_5ef5fdabcf041">

		
			
			<p><i>The statements, views and opinions expressed in this column are solely those of the author and do not necessarily represent those of The Duran.</i></p>


			</div>
		</div>
</div>



<div class="essb_break_scroll"></div>		</div>
	</div><!-- .todo -->

	<p class="entry-tags "><span class="entry-tags-inner"><a href="https://theduran.com/tag/trump/" class="entry-tag entry-tag-423">Trump</a><a href="https://theduran.com/tag/russiagate/" class="entry-tag entry-tag-3874">'Russiagate'</a><a href="https://theduran.com/tag/flynn/" class="entry-tag entry-tag-16832">Flynn</a><a href="https://theduran.com/tag/judge-sullivan/" class="entry-tag entry-tag-17260">Judge Sullivan</a></span></p><nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label screen-reader-text">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="https://theduran.com/say-what-joe-biden-says-over-120-million-americans-died-of-covid-19/" rel="prev"><strong class="g1-meta">Previous article</strong>  <span class="g1-delta g1-delta-1st">Say what, Joe? Biden says over 120 MILLION Americans died of Covid-19</span></a></li>
			<li class="g1-nav-single-next"><a href="https://theduran.com/statues-fall/" rel="next"><strong class="g1-meta">Next article</strong> <span class="g1-delta g1-delta-1st">Statues fall</span></a></li>
		</ul>
	</div>
</nav>
	<div class="snax snax-post-container">

		<div class="snax-voting-container">
	<h2 class="g1-delta g1-delta-2nd"><span>What do you think?</span></h2>
	<div class="snax-voting-container-body">
				<div class="snax-voting snax-voting-0 snax-voting-large" data-snax-item-id="67382">
			<div class="snax-voting-score">
				<strong>0</strong> points			</div>

			<a href="#" class="snax-voting-upvote snax-vote snax-vote-up snax-guest-voting" title="Upvote" data-snax-item-id="67382" data-snax-author-id="0" data-snax-nonce="46d6c1da4f"><span class="snax-vote-icon snax-vote-icon-caret"></span> Upvote</a>
			<a href="#" class="snax-voting-downvote snax-vote snax-vote-down snax-guest-voting" title="Downvote" data-snax-item-id="67382" data-snax-author-id="0" data-snax-nonce="46d6c1da4f"><span class="snax-vote-icon snax-vote-icon-caret"></span> Downvote</a>
		</div>

									<p class="snax-voting-footer g1-meta">Browse and manage your votes from your Member Profile Page</p>
								</div>
</div>

	</div>
	





<div class="g1-comments g1-comments-with-tabs" id="comments-section">

	
	
	    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-3">
                    <div class="wc_social_plugin_wrapper">
                <div class="g1-fake-avatar"></div>            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://theduran.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="eb9ae502ab" /><input type="hidden" name="_wp_http_referer" value="/flynn-wins-judge-sullivan-crushed-video/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 46 46'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=46%2C46&ssl=1" width="46" height="46" alt="guest" class="lazyload avatar avatar-46 wp-user-avatar wp-user-avatar-46 photo avatar-default" />                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                        <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 46 46'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=46%2C46&ssl=1" width="46" height="46" alt="guest" class="lazyload avatar avatar-46 wp-user-avatar wp-user-avatar-46 photo avatar-default" />                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                        <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                               
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc'>0</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
	
</div>


	<aside class="g1-related-entries">

		
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>You May Also Like</span></h2>		<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items  ">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-66355 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-trump tag-russiagate tag-steele">
	<div class="entry-featured-media " ><a title="Christopher Steele’s Very Stupid Dossier" class="g1-frame" href="https://theduran.com/christopher-steeles-very-stupid-dossier/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/lazare1006-930x520-1.jpg?resize=364%2C205&amp;ssl=1" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/lazare1006-930x520-1.jpg?w=930&amp;ssl=1 930w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/lazare1006-930x520-1.jpg?resize=300%2C168&amp;ssl=1 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/lazare1006-930x520-1.jpg?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/lazare1006-930x520-1.jpg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/lazare1006-930x520-1.jpg?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/lazare1006-930x520-1.jpg?resize=728%2C409&amp;ssl=1 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/lazare1006-930x520-1.jpg?resize=561%2C314&amp;ssl=1 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/lazare1006-930x520-1.jpg?resize=608%2C340&amp;ssl=1 608w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/lazare1006-930x520-1.jpg?resize=758%2C426&amp;ssl=1 758w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/lazare1006-930x520-1.jpg?resize=86%2C48&amp;ssl=1 86w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/lazare1006-930x520-1.jpg?resize=172%2C96&amp;ssl=1 172w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/06/lazare1006-930x520-1.jpg?resize=313%2C175&amp;ssl=1 313w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56">Latest</a>, <a href="https://theduran.com/category/news/" class="entry-category entry-category-item-60">News</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/christopher-steeles-very-stupid-dossier/" rel="bookmark">Christopher Steele’s Very Stupid Dossier</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-65488 post type-post status-publish format-link has-post-thumbnail category-links category-latest tag-sergey-kislyak tag-russiagate tag-flynn post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="&#8216;Nothing Improper, And FBI Knew It&#8217;: Flynn Transcripts Released" class="g1-frame" href="https://theduran.com/nothing-improper-and-fbi-knew-it-flynn-transcripts-released/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/flynn20peace.jpg?resize=364%2C205&amp;ssl=1" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/flynn20peace.jpg?w=650&amp;ssl=1 650w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/flynn20peace.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/flynn20peace.jpg?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/flynn20peace.jpg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/flynn20peace.jpg?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/flynn20peace.jpg?resize=561%2C316&amp;ssl=1 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/flynn20peace.jpg?resize=608%2C342&amp;ssl=1 608w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/flynn20peace.jpg?resize=85%2C48&amp;ssl=1 85w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/flynn20peace.jpg?resize=170%2C96&amp;ssl=1 170w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/flynn20peace.jpg?resize=313%2C176&amp;ssl=1 313w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-link"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>4</strong><span> Shares</span></span></p>
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/links/" class="entry-category entry-category-item-14079">Links</a>, <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56">Latest</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/nothing-improper-and-fbi-knew-it-flynn-transcripts-released/" rel="bookmark">&#8216;Nothing Improper, And FBI Knew It&#8217;: Flynn Transcripts Released</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-65408 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-trump tag-christopher-steele tag-deep-state tag-russiagate tag-nuland tag-sir-richard-deearlove">
	<div class="entry-featured-media " ><a title="American Shadow Creatures Exposed: But Will the Empire Still Win the Day?" class="g1-frame" href="https://theduran.com/american-shadow-creatures-exposed-but-will-the-empire-still-win-the-day/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/Shadow-Creatures-feature-image.jpg?resize=364%2C205&amp;ssl=1" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/Shadow-Creatures-feature-image.jpg?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/Shadow-Creatures-feature-image.jpg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/Shadow-Creatures-feature-image.jpg?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/Shadow-Creatures-feature-image.jpg?resize=728%2C409&amp;ssl=1 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/Shadow-Creatures-feature-image.jpg?resize=561%2C316&amp;ssl=1 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/Shadow-Creatures-feature-image.jpg?resize=1122%2C631&amp;ssl=1 1122w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/Shadow-Creatures-feature-image.jpg?resize=758%2C426&amp;ssl=1 758w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/Shadow-Creatures-feature-image.jpg?resize=1152%2C648&amp;ssl=1 1152w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>3</strong><span> Shares</span></span></p>
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56">Latest</a>, <a href="https://theduran.com/category/news/" class="entry-category entry-category-item-60">News</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/american-shadow-creatures-exposed-but-will-the-empire-still-win-the-day/" rel="bookmark">American Shadow Creatures Exposed: But Will the Empire Still Win the Day?</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-64233 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-trump tag-obama tag-loretta-lynch tag-michael-flynn tag-russiagate tag-susan-rice post_format-post-format-video">
	<div class="entry-featured-media " ><a title="Obama PANICS, as his central role in Russiagate hoax is revealed (Video)" class="g1-frame" href="https://theduran.com/obama-panics-as-his-central-role-in-russiagate-hoax-is-revealed-video/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/obama-coup-trump.jpg?resize=364%2C205&amp;ssl=1" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/obama-coup-trump.jpg?w=720&amp;ssl=1 720w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/obama-coup-trump.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/obama-coup-trump.jpg?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/obama-coup-trump.jpg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/obama-coup-trump.jpg?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/obama-coup-trump.jpg?resize=561%2C316&amp;ssl=1 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/obama-coup-trump.jpg?resize=608%2C342&amp;ssl=1 608w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/obama-coup-trump.jpg?resize=85%2C48&amp;ssl=1 85w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/obama-coup-trump.jpg?resize=171%2C96&amp;ssl=1 171w, https://i1.wp.com/theduran.com/wp-content/uploads/2020/05/obama-coup-trump.jpg?resize=313%2C176&amp;ssl=1 313w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>45</strong><span> Shares</span></span></p>
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56">Latest</a>, <a href="https://theduran.com/category/video/" class="entry-category entry-category-item-72">Video</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/obama-panics-as-his-central-role-in-russiagate-hoax-is-revealed-video/" rel="bookmark">Obama PANICS, as his central role in Russiagate hoax is revealed (Video)</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-63974 post type-post status-publish format-standard has-post-thumbnail category-latest tag-russia tag-donald-trump tag-trump tag-democrat tag-reality tag-adam-schiff tag-president-trump tag-russiagate tag-dni tag-fantasy tag-coronavirus tag-covid-19 tag-national-intelligence tag-lie tag-liars">
	<div class="entry-featured-media " ><a title="Snagged: Adam Schiff caught in his Russian collusion whopper [Video]" class="g1-frame" href="https://theduran.com/snagged-adam-schiff-caught-in-his-russian-collusion-whopper-video/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2020/05/schiff-russia-e1588914745239.jpg?resize=364%2C205&amp;ssl=1" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>26</strong><span> Shares</span></span></p>
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56">Latest</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/snagged-adam-schiff-caught-in-his-russian-collusion-whopper-video/" rel="bookmark">Snagged: Adam Schiff caught in his Russian collusion whopper [Video]</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid entry-tpl-grid-m post-63564 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-trump tag-fbi tag-michael-flynn tag-russiagate tag-sydney-powell post_format-post-format-video">
	<div class="entry-featured-media " ><a title="NEW Evidence: Obama White House &#038; Deep State framed Michael Flynn (Video)" class="g1-frame" href="https://theduran.com/new-evidence-obama-white-house-deep-state-framed-michael-flynn-video/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2020/04/flynn-and-trump.jpg?resize=364%2C205&amp;ssl=1" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2020/04/flynn-and-trump.jpg?w=678&amp;ssl=1 678w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/04/flynn-and-trump.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/04/flynn-and-trump.jpg?resize=192%2C108&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/04/flynn-and-trump.jpg?resize=384%2C216&amp;ssl=1 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/04/flynn-and-trump.jpg?resize=364%2C205&amp;ssl=1 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/04/flynn-and-trump.jpg?resize=561%2C315&amp;ssl=1 561w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/04/flynn-and-trump.jpg?resize=608%2C342&amp;ssl=1 608w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/04/flynn-and-trump.jpg?resize=85%2C48&amp;ssl=1 85w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/04/flynn-and-trump.jpg?resize=171%2C96&amp;ssl=1 171w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/04/flynn-and-trump.jpg?resize=313%2C176&amp;ssl=1 313w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>11</strong><span> Shares</span></span></p>
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56">Latest</a>, <a href="https://theduran.com/category/video/" class="entry-category entry-category-item-72">Video</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/new-evidence-obama-white-house-deep-state-framed-michael-flynn-video/" rel="bookmark">NEW Evidence: Obama White House &#038; Deep State framed Michael Flynn (Video)</a></h3>
					</header>

		
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>



		<aside class="g1-more-from">
		<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="https://theduran.com/category/latest/">Latest</a></span></h2>		<div class="g1-collection">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-67390 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-antifa tag-blm tag-statues">
	<div class="entry-featured-media " ><a title="Statues fall" class="g1-frame" href="https://theduran.com/statues-fall/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/ADCOR2606200.jpg?resize=364%2C205&amp;ssl=1" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/ADCOR2606200.jpg?resize=192%2C108&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/ADCOR2606200.jpg?resize=384%2C216&amp;ssl=1 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/ADCOR2606200.jpg?resize=364%2C205&amp;ssl=1 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/ADCOR2606200.jpg?resize=728%2C409&amp;ssl=1 728w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/ADCOR2606200.jpg?resize=561%2C316&amp;ssl=1 561w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/ADCOR2606200.jpg?resize=758%2C426&amp;ssl=1 758w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/statues-fall/" rel="bookmark">Statues fall</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/members/infobrics/snax_posts" title="Posts by InfoBrics" rel="author">
			<img data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=30%2C30&ssl=1" width="30" height="30" alt="Avatar" class="lazyload avatar avatar-30 wp-user-avatar wp-user-avatar-30 photo avatar-default" />
							<strong>InfoBrics</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2020-06-26T16:52:36+03:00">June 26, 2020</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-67369 post type-post status-publish format-link has-post-thumbnail category-links category-latest tag-joe-bide tag-covid-19 post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Say what, Joe? Biden says over 120 MILLION Americans died of Covid-19" class="g1-frame" href="https://theduran.com/say-what-joe-biden-says-over-120-million-americans-died-of-covid-19/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/biden-covid-19.jpeg?resize=364%2C205&amp;ssl=1" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/biden-covid-19.jpeg?w=768&amp;ssl=1 768w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/biden-covid-19.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/biden-covid-19.jpeg?resize=192%2C108&amp;ssl=1 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/biden-covid-19.jpeg?resize=384%2C216&amp;ssl=1 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/biden-covid-19.jpeg?resize=364%2C205&amp;ssl=1 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/biden-covid-19.jpeg?resize=728%2C409&amp;ssl=1 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/biden-covid-19.jpeg?resize=561%2C316&amp;ssl=1 561w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/biden-covid-19.jpeg?resize=608%2C342&amp;ssl=1 608w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/biden-covid-19.jpeg?resize=758%2C426&amp;ssl=1 758w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/biden-covid-19.jpeg?resize=85%2C48&amp;ssl=1 85w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/biden-covid-19.jpeg?resize=171%2C96&amp;ssl=1 171w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/biden-covid-19.jpeg?resize=313%2C176&amp;ssl=1 313w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-link"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/say-what-joe-biden-says-over-120-million-americans-died-of-covid-19/" rel="bookmark">Say what, Joe? Biden says over 120 MILLION Americans died of Covid-19</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/members/rt/snax_posts" title="Posts by RT" rel="author">
			<img data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/11/2000px-Russia-today-logo.png?fit=30%2C30&ssl=1" width="30" height="30" alt="RT" class="lazyload avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" />
							<strong>RT</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2020-06-26T11:06:31+03:00">June 26, 2020</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-67365 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-syria tag-sanctions">
	<div class="entry-featured-media " ><a title="The new US sanctions escalate the suffering of the Syrian people" class="g1-frame" href="https://theduran.com/the-new-us-sanctions-escalate-the-suffering-of-the-syrian-people/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/syria.jpg?resize=364%2C205&amp;ssl=1" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/syria.jpg?resize=192%2C108&amp;ssl=1 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/syria.jpg?resize=384%2C216&amp;ssl=1 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/syria.jpg?resize=364%2C205&amp;ssl=1 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/syria.jpg?resize=728%2C409&amp;ssl=1 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/syria.jpg?resize=561%2C316&amp;ssl=1 561w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/syria.jpg?resize=758%2C426&amp;ssl=1 758w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/the-new-us-sanctions-escalate-the-suffering-of-the-syrian-people/" rel="bookmark">The new US sanctions escalate the suffering of the Syrian people</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/members/stevens/snax_posts" title="Posts by Steven Sahiounie" rel="author">
			<img data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=30%2C30&ssl=1" width="30" height="30" alt="Avatar" class="lazyload avatar avatar-30 wp-user-avatar wp-user-avatar-30 photo avatar-default" />
							<strong>Steven Sahiounie</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2020-06-26T10:45:42+03:00">June 26, 2020</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-67362 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-spain tag-covid-19">
	<div class="entry-featured-media " ><a title="Spanish government moves forward on hypervigilance project" class="g1-frame" href="https://theduran.com/spanish-government-moves-forward-on-hypervigilance-project/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/A-Spain-corona.jpg?resize=364%2C205&amp;ssl=1" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/A-Spain-corona.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/A-Spain-corona.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/A-Spain-corona.jpg?resize=768%2C431&amp;ssl=1 768w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/A-Spain-corona.jpg?resize=192%2C108&amp;ssl=1 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/A-Spain-corona.jpg?resize=384%2C216&amp;ssl=1 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/A-Spain-corona.jpg?resize=364%2C205&amp;ssl=1 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/A-Spain-corona.jpg?resize=728%2C409&amp;ssl=1 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/A-Spain-corona.jpg?resize=561%2C315&amp;ssl=1 561w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/A-Spain-corona.jpg?resize=608%2C341&amp;ssl=1 608w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/A-Spain-corona.jpg?resize=758%2C426&amp;ssl=1 758w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/A-Spain-corona.jpg?resize=86%2C48&amp;ssl=1 86w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/A-Spain-corona.jpg?resize=171%2C96&amp;ssl=1 171w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/A-Spain-corona.jpg?resize=313%2C176&amp;ssl=1 313w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/spanish-government-moves-forward-on-hypervigilance-project/" rel="bookmark">Spanish government moves forward on hypervigilance project</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/members/infobrics/snax_posts" title="Posts by InfoBrics" rel="author">
			<img data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=30%2C30&ssl=1" width="30" height="30" alt="Avatar" class="lazyload avatar avatar-30 wp-user-avatar wp-user-avatar-30 photo avatar-default" />
							<strong>InfoBrics</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2020-06-26T10:40:56+03:00">June 26, 2020</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-67351 post type-post status-publish format-link has-post-thumbnail category-links category-latest post_format-post-format-link snax_format-link">
	<div class="entry-featured-media " ><a title="Poland votes: Is Warsaw&#8217;s pro-EU mayor a threat to incumbent Duda?" class="g1-frame" href="https://theduran.com/poland-votes-is-warsaws-pro-eu-mayor-a-threat-to-incumbent-duda/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/1000x563cmsv2c6c21b96abd2598a96b3c172b1b0d2364772030.jpg?resize=364%2C205&amp;ssl=1" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/1000x563cmsv2c6c21b96abd2598a96b3c172b1b0d2364772030.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/1000x563cmsv2c6c21b96abd2598a96b3c172b1b0d2364772030.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/1000x563cmsv2c6c21b96abd2598a96b3c172b1b0d2364772030.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/1000x563cmsv2c6c21b96abd2598a96b3c172b1b0d2364772030.jpg?resize=192%2C108&amp;ssl=1 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/1000x563cmsv2c6c21b96abd2598a96b3c172b1b0d2364772030.jpg?resize=384%2C216&amp;ssl=1 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/1000x563cmsv2c6c21b96abd2598a96b3c172b1b0d2364772030.jpg?resize=364%2C205&amp;ssl=1 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/1000x563cmsv2c6c21b96abd2598a96b3c172b1b0d2364772030.jpg?resize=728%2C409&amp;ssl=1 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/1000x563cmsv2c6c21b96abd2598a96b3c172b1b0d2364772030.jpg?resize=561%2C316&amp;ssl=1 561w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/1000x563cmsv2c6c21b96abd2598a96b3c172b1b0d2364772030.jpg?resize=608%2C342&amp;ssl=1 608w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/1000x563cmsv2c6c21b96abd2598a96b3c172b1b0d2364772030.jpg?resize=758%2C426&amp;ssl=1 758w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/1000x563cmsv2c6c21b96abd2598a96b3c172b1b0d2364772030.jpg?resize=85%2C48&amp;ssl=1 85w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/1000x563cmsv2c6c21b96abd2598a96b3c172b1b0d2364772030.jpg?resize=171%2C96&amp;ssl=1 171w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/1000x563cmsv2c6c21b96abd2598a96b3c172b1b0d2364772030.jpg?resize=313%2C176&amp;ssl=1 313w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-link"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/poland-votes-is-warsaws-pro-eu-mayor-a-threat-to-incumbent-duda/" rel="bookmark">Poland votes: Is Warsaw&#8217;s pro-EU mayor a threat to incumbent Duda?</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/members/g098098/snax_posts" title="Posts by Greg" rel="author">
			<img data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=30%2C30&ssl=1" width="30" height="30" alt="Avatar" class="lazyload avatar avatar-30 wp-user-avatar wp-user-avatar-30 photo avatar-default" />
							<strong>Greg</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2020-06-26T10:34:51+03:00">June 26, 2020</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item ">
							
<article class="entry-tpl-list post-67331 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-false-rape-allegations tag-alec-holowka tag-conor-oberst tag-justin-bieber tag-zoe-quinn snax_format-text">
	<div class="entry-featured-media " ><a title="Justin Bieber Says Not #MeToo" class="g1-frame" href="https://theduran.com/justin-bieber-says-not-metoo/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/bieber.jpg?resize=364%2C205&amp;ssl=1" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/bieber.jpg?resize=192%2C108&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/bieber.jpg?resize=384%2C216&amp;ssl=1 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/bieber.jpg?resize=364%2C205&amp;ssl=1 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/bieber.jpg?resize=561%2C316&amp;ssl=1 561w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/justin-bieber-says-not-metoo/" rel="bookmark">Justin Bieber Says Not #MeToo</a></h3>
					</header>

		
					<footer>
				<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
								<span class="entry-author">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/members/thedarkman/snax_posts" title="Posts by TheDarkMan" rel="author">
			<img data-expand="600" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=30%2C30&ssl=1" width="30" height="30" alt="Avatar" class="lazyload avatar avatar-30 wp-user-avatar wp-user-avatar-30 photo avatar-default" />
							<strong>TheDarkMan</strong>
					</a>
	</span>
	
					<time class="entry-date" datetime="2020-06-26T10:32:39+03:00">June 26, 2020</time>				</p>
			</footer>
		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>

	<meta itemprop="mainEntityOfPage" content="https://theduran.com/flynn-wins-judge-sullivan-crushed-video/"/>
	<meta itemprop="dateModified"
	      content="2020-06-26T16:35:40"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="The Duran" />
		<meta itemprop="url" content="https://theduran.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://149425939.v2.pressablecdn.com/wp-content/uploads/2020/06/theduran_icontext.png" />
		</span>
	</span>
	</article>

	<a class="g1-teaser g1-teaser-prev" href="https://theduran.com/say-what-joe-biden-says-over-120-million-americans-died-of-covid-19/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-67369 post type-post status-publish format-link has-post-thumbnail category-links category-latest tag-joe-bide tag-covid-19 post_format-post-format-link snax_format-link">
			<div class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner"><img data-expand="600" width="150" height="150" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 150 150'%2F%3E" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/biden-covid-19.jpeg?resize=150%2C150&amp;ssl=1" class="lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/biden-covid-19.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/biden-covid-19.jpeg?resize=192%2C192&amp;ssl=1 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/biden-covid-19.jpeg?resize=384%2C384&amp;ssl=1 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/biden-covid-19.jpeg?resize=110%2C110&amp;ssl=1 110w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/biden-covid-19.jpeg?resize=220%2C220&amp;ssl=1 220w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/biden-covid-19.jpeg?resize=311%2C311&amp;ssl=1 311w, https://i2.wp.com/theduran.com/wp-content/uploads/2020/06/biden-covid-19.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="g1-frame-icon g1-frame-icon-link"></span></div></div></div>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">Say what, Joe? Biden says over 120 MILLION Americans died of Covid-19</h3>			</header>
		</article>
	</a>

	<a class="g1-teaser g1-teaser-next" href="https://theduran.com/statues-fall/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-67390 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-antifa tag-blm tag-statues">
			<div class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner"><img data-expand="600" width="150" height="150" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 150 150'%2F%3E" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/ADCOR2606200.jpg?resize=150%2C150&amp;ssl=1" class="lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/ADCOR2606200.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/ADCOR2606200.jpg?resize=192%2C192&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/ADCOR2606200.jpg?resize=384%2C384&amp;ssl=1 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/ADCOR2606200.jpg?resize=110%2C110&amp;ssl=1 110w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/ADCOR2606200.jpg?resize=220%2C220&amp;ssl=1 220w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/ADCOR2606200.jpg?resize=440%2C440&amp;ssl=1 440w, https://i0.wp.com/theduran.com/wp-content/uploads/2020/06/ADCOR2606200.jpg?resize=311%2C311&amp;ssl=1 311w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div></div>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">Statues fall</h3>			</header>
		</article>
	</a>

				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3">
	<aside id="snax_widget_cta_button-4" class="widget snax snax-widget-cta-button"><div class="snax-cta">
	
	<div class="snax-cta-body">

		<form action="https://theduran.com/frontend-submission/" method="get">
			<button class="g1-button-solid g1-button g1-button-wide g1-button-l snax-button snax-button-create  snax-format-link"><i class="snax-format-icon"></i>Share a link</button>
							<input hidden name="snax_format" value="link">
											</form>
	</div>

	</div>
</aside><aside id="snax_widget_cta_button-5" class="widget snax snax-widget-cta-button"><div class="snax-cta">
	
	<div class="snax-cta-body">

		<form action="https://theduran.com/frontend-submission/" method="get">
			<button class="g1-button-solid g1-button g1-button-wide g1-button-l snax-button snax-button-create  snax-format-text"><i class="snax-format-icon"></i>Submit a post</button>
							<input hidden name="snax_format" value="text">
											</form>
	</div>

	</div>
</aside><aside id="adace_ads_widget-23" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-56108 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace_ad_5ef5fdac502ff">

		
			
			<div id="taboola-right-rail-thumbnails"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>
			</div>
		</div>
</div>
</aside><aside id="text-102" class="widget widget_text">			<div class="textwidget"><p><!-- AuctionX Display platform tag START --></p>
<div id="23288x300x250x3998x_ADSLOT1" clickTrack="%%CLICK_URL_ESC%%"></div>
<p><script type="text/javascript" async src="//served-by.pixfuture.com/www/delivery/headerbid.js" slotId="23288x300x250x3998x_ADSLOT1" refreshTime="5" refreshInterval="60"></script><!-- AuctionX Display platform tag END --></p>
</div>
		</aside><aside id="mailerlite_widget-8" class="widget widget_mailerlite_widget">
<div id="mailerlite-form_1" data-temp-id="5ef5fdac5084c">
    <div class="mailerlite-form">
        <form action="" method="post">
            <div class="mailerlite-form-title"><h3>Join The Duran Newsletter</h3></div>
            <div class="mailerlite-form-description"><p>Don't worry, we don't spam.</p>
</div>
            <div class="mailerlite-form-inputs">
									                    <div class="mailerlite-form-field">
                        <label for="mailerlite-1-field-email">Email:</label>
                        <input id="mailerlite-1-field-email"
                               type="email" required="required"
                               name="form_fields[email]"/>
                    </div>
				                <div class="mailerlite-form-loader">Please wait</div>
                <div class="mailerlite-subscribe-button-container">
                    <input class="mailerlite-subscribe-submit" type="submit"
                           value="Subscribe"/>
                </div>
                <input type="hidden" name="form_id" value="1"/>
                <input type="hidden" name="action" value="mailerlite_subscribe_form"/>
                <input type="hidden" name="ml_nonce" value="5f9890bf68"/>
            </div>
            <div class="mailerlite-form-response">
				                    <h4><p><span style="color: #339966;">Thank you for signing up.</span></p>
</h4>
				            </div>
        </form>
    </div>
</div>


<script type="text/javascript">
    window.addEventListener("load", function (event) {
        var jQuery = window.jQueryWP || window.jQuery;

        jQuery(document).ready(function () {
            var form_container = jQuery("#mailerlite-form_1[data-temp-id=5ef5fdac5084c] form");
            form_container.submit(function (e) {
                e.preventDefault();
            }).validate({
                submitHandler: function (form) {

                    jQuery(this.submitButton).prop('disabled', true);

                    form_container.find('.mailerlite-subscribe-button-container').fadeOut(function () {
                        form_container.find('.mailerlite-form-loader').fadeIn()
                    });

                    var data = jQuery(form).serialize();

                    jQuery.post('https://theduran.com/wp-admin/admin-ajax.php', data, function (response) {
                        form_container.find('.mailerlite-form-inputs').fadeOut(function () {
                            form_container.find('.mailerlite-form-response').fadeIn()
                        });
                    });
                }
            });
        });
    }, false);
</script>
</aside>              <aside id="patreon_sidebar_site_widget-2" class="widget widget_patreon_sidebar_site_widget">                  						
																<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Support The Duran on Patreon!</div>
															
          <div class="cb_p6_patreon_site_widget" style="text-align:center !important;"><a rel="nofollow" href="https://www.patreon.com/theduran?utm_content=site_sidebar_widget&utm_medium=patron_button_and_widgets_plugin&utm_campaign=&utm_term=&utm_source=https://theduran.com/flynn-wins-judge-sullivan-crushed-video/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://149425939.v2.pressablecdn.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>     
						
              </aside>        <aside id="adace_ads_widget-14" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-56110 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace_ad_5ef5fdac50bcb">

		
			
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New DRN Article Sidebar 1 - NonResponsive -->
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-9839435353399609" data-ad-slot="8237218912"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
		</div>
</div>
</aside><aside id="paypalmewp_widget-16" class="widget widget_paypalmewp_widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Donate to The Duran</span></h2></header>
<div class="paypalmewp paypalmewp--widget black align-center paypalmewp--large" data-paypalmewp="true">
    <div class="paypalmewp__header">
                    <img class="paypalmewp__image" src="https://149425939.v2.pressablecdn.com/wp-content/uploads/2018/03/DRN-Icon.png" />
        
                    <div class="paypalmewp__display_name">The Duran</div>
            </div>
    <div class="paypalmewp__body">
        
                    <input type="text" class="paypalmewp__amount" value="10" data-paypalmewp-amount="true" >

                            <div class="paypalmewp__currency">EURO</div>
                    
        <a class="paypalmewp__button" href="https://www.paypal.me/theduran/10" target="_blank" rel="nofollow" data-paypalmewp-link="theduran">DONATE</a>

                    <div class="paypalmewp__description"><strong>Donate a quick 10 spot!</strong></div>
            </div>
</div>
</aside><aside id="adace_ads_widget-15" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-56111 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace_ad_5ef5fdac50fce">

		
			
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New DRN Article Sidebar 2 - NonResponsive -->
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-9839435353399609" data-ad-slot="3336246028"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
		</div>
</div>
</aside><aside id="adace_ads_widget-16" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-56112 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace_ad_5ef5fdac51269">

		
			
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New DRN Article Sidebar 3 - NonResponsive -->
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-9839435353399609" data-ad-slot="8080897120"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
		</div>
</div>
</aside><aside id="adace_ads_widget-31" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-56113 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace_ad_5ef5fdac51509">

		
			
			<div id="contentad537668"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "9b9a7920-e1c2-499b-b944-af8ebb3f4e34",
            d: "dGhlZHVyYW4uY29t",
            wid: "537668",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad537668").appendChild(s);
    })(document);
</script>
			</div>
		</div>
</div>
</aside><aside id="adace_ads_widget-30" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-57533 " >
	<div class="adace-disclaimer">
		</div>
	<div class="adace-slot">	<div class="adace_ad_5ef5fdac517aa adace-dont-remove">

					<a href="https://t.me/thedurancom" target="_blank" rel="nofollow noopener">
		
			<img data-expand="600" class="lazyload" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 1003 236'%2F%3E" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2019/11/join-our-telegram-channel.png?fit=1003%2C236&#038;ssl=1" width="1003" height="236" alt="" />
			
					</a>
			</div>
		</div>
</div>
</aside></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->




		<div class="g1-footer g1-row g1-row-layout-page">
			<div class="g1-row-inner">
				<div class="g1-column">

					<p class="g1-footer-text">© 2020 by DRN MEDIA PLC.</p>

					
					<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-20017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20017"><a href="https://theduran.com/terms/">Terms</a></li>
<li id="menu-item-20018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-20018"><a href="https://theduran.com/privacy/">Privacy</a></li>
<li id="menu-item-20020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20020"><a href="https://theduran.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-20019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20019"><a href="https://theduran.com/contact-us/">Contact Us</a></li>
</ul></nav>
					
				</div><!-- .g1-column -->
			</div>
			<div class="g1-row-background">
			</div>
		</div><!-- .g1-row -->

					<a href="#page" class="g1-back-to-top">Back to Top</a>
						</div><!-- #page -->

<div class="g1-canvas-overlay">
</div>

</div><!-- .g1-body-inner -->

<div id="g1-breakpoint-desktop">
</div>


<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
	<div class="g1-canvas-inner">
		<div class="g1-canvas-content">
			<a class="g1-canvas-toggle" href="#">Close</a>

			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="https://theduran.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:" />
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
	<!-- BEGIN .g1-primary-nav -->
	<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11361"><a href="https://theduran.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49505"><a href="https://theduran.com/category/links/">Links</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2647"><a href="https://theduran.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29601"><a href="https://drnshop.com/">The Duran Shop</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->
	<ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid g1-socials-s">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/thedurancom" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/TheDuran_com" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-instagram">
	   <a class="g1-socials-item-link" href="https://www.instagram.com/theduran_com" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">instagram</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-youtube">
	   <a class="g1-socials-item-link" href="https://www.youtube.com/theduran" target="_blank" rel="noopener">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">youtube</span>
		   </span>
	   </a>
	</li>
	</ul>
					<a class="g1-button g1-button-m g1-button-solid snax-button snax-button-create"
		href="https://theduran.com/frontend-submission/?snax_format=link">Share a link</a>
				</div>
							<div class="g1-canvas-background">
			</div>
			</div>
</div>
<div class="essb_topbar"><div class="essb_topbar_inner"><div class="essb_topbar_inner_buttons essb_bar_withoutcontent essb_topbar_align_center"><div class="essb_links essb_counters essb_displayed_topbar essb_share essb_template_big-retina essb_1285609310 essb_width_flex essb_size_xl essb_links_center print-no" id="essb_displayed_topbar_1285609310" data-essb-postid="67382" data-essb-position="topbar" data-essb-button-style="button" data-essb-template="big-retina" data-essb-counter-pos="hidden" data-essb-url="https://theduran.com/flynn-wins-judge-sullivan-crushed-video/" data-essb-fullurl="https://theduran.com/flynn-wins-judge-sullivan-crushed-video/" data-essb-instance="1285609310" data-topbar-appear="1"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="3" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb"><span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheduran.com%2Fflynn-wins-judge-sullivan-crushed-video%2F&t=Flynn+wins.+Judge+Sullivan+crushed+%28Video%29" title="Share on Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheduran.com%2Fflynn-wins-judge-sullivan-crushed-video%2F&t=Flynn+wins.+Judge+Sullivan+crushed+%28Video%29&#39;,&#39;facebook&#39;,&#39;1285609310&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share on Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Flynn%20wins.%20Judge%20Sullivan%20crushed%20(Video)&amp;url=https://theduran.com/flynn-wins-judge-sullivan-crushed-video/&amp;counturl=https%3A%2F%2Ftheduran.com%2Fflynn-wins-judge-sullivan-crushed-video%2F&amp;related=theduransite&amp;via=theduransite&amp;hashtags=Trump,'Russiagate',Flynn,JudgeSullivan&#39;,&#39;twitter&#39;,&#39;1285609310&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="Share on Like this" onclick="essb.loveThis(&#39;1285609310&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Like this</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Ftheduran.com%2Fflynn-wins-judge-sullivan-crushed-video%2F&amp;title=Flynn+wins.+Judge+Sullivan+crushed+%28Video%29" title="Share on Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Ftheduran.com%2Fflynn-wins-judge-sullivan-crushed-video%2F&amp;title=Flynn+wins.+Judge+Sullivan+crushed+%28Video%29&#39;,&#39;reddit&#39;,&#39;1285609310&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Share on Reddit</span></a></li></ul></div></div></div></div>	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
	<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
	<div id="snax-popup-content" class="snax white-popup mfp-hide">
		
<div class="snax-login-tab snax-tab-active">

	<h2 class="g1-alpha">Log In</h2>

	
	
	
	
		
		<h4 class="snax-form-legend snax-form-legend-sign-in">Sign In</h4>

		<div class="snax-login-form">
			
		<form name="loginform-in-popup" id="loginform-in-popup" action="https://theduran.com/wp-login.php" method="post">
			<div class="snax-validation-error snax-login-error-message"></div>
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<div id="snax-login-recaptcha"></div>
			
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://theduran.com/flynn-wins-judge-sullivan-crushed-video/" />
			</p>
			
		</form>		</div>

		<a class="snax-link-forgot-pass" href="https://theduran.com/?snax_login_popup=forgot_password">Forgot password?</a>

					<p class="snax-form-tip snax-form-tip-register">Don&#039;t have an account? <a
					href="https://theduran.com/register/">Register</a>
			</p>
		
	
	
</div>

<div class="snax-forgot-pass-tab snax-tab-inactive">

	<h2 class="g1-alpha g1-alpha-2nd">Forgot password?</h2>

	<p>
		Enter your account data and we will send you a link to reset your password.	</p>

	
	<div class="snax-forgot-pass-form">
		<form name="lostpasswordform" id="lostpasswordform" action="https://theduran.com/wp-login.php?action=lostpassword" method="post">
			<div class="snax-validation-error snax-forgot-pass-error-message"></div>
			<div class="snax-validation-error snax-forgot-pass-success-message"></div>
			<p class="forgot-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="user_login" id="forgot-user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
			</p>
			
			<input type="hidden" name="redirect_to" value="https://theduran.com/flynn-wins-judge-sullivan-crushed-video/" />
			<p class="forgot-submit">
				<input type="submit" name="wp-submit" id="forgot-wp-submit" class="button button-primary button-large" value="Reset Password" />
			</p>

			<a href="#" class="snax-back-to-login-tab">Back to Login</a>
		</form>
	</div>

	
</div>

<div class="snax-reset-tab snax-tab-inactive">

	<div class="snax-reset-pass-form">
		<h2>Your password reset link appears to be invalid or expired.</h2>
	</div>


</div>

<div class="snax-gdpr-tab snax-tab-inactive">

	<h2 class="g1-alpha">Log in</h2>

	<h3 class="g1-delta">Privacy Policy</h3>

	<p>	To use social login you have to agree with the storage and handling of your data by this website. %privacy_policy%</p>

	<a class="g1-button g1-button-l g1-button-wide g1-button-solid snax-login-gdpr-accept" href="#">Accept</a>

</div>
	</div>
	<div class="snax snax-notifications snax-notifications-off">
	<div class="snax-notification">
		<button class="snax-notification-close">Close</button>
		<p class="snax-notification-text"></p>
	</div>
</div><div id="snax-popup-add-to-collection" class="snax white-popup mfp-hide">
	<h2>Add to Collection</h2>

	<div class="snax-add-to-collection"><!--  .snax-add-to-collection-loading -->
		<form class="snax-form-collection-search">
			<label>
				Add new or search				<input name="snax-collection-search" type="search" placeholder="Add new&hellip;" autocomplete="off" />
			</label>
			<input name="snax-collection-save" type="submit" value="Save" disabled="disabled" />
		</form>
		<div class="snax-collections snax-collections-tpl-listxs">
			<ul class="snax-collections-items">
				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-public">
						<p class="snax-collection-title"><a>Public collection title</a></p>
					</div>
				</li>

				<li class="snax-collections-item">
					<div class="snax-collection snax-collection-tpl-listxs snax-collection-private">
						<p class="snax-collection-title"><a>Private collection title</a></p>
					</div>
				</li>
			</ul>
		</div>
		<div class="snax-collections-leading">
			<div class="snax-collections-leading-icon"></div>
			<h3 class="snax-collections-leading-title">No Collections</h3>
			<p>Here you&#039;ll find all collections you&#039;ve created before.</p>
		</div>
	</div>
</div>
<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        		<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/g1-socials/css/screen-basic.min.css?ver=1.2.21' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-snapcode-css'  href='https://149425939.v2.pressablecdn.com/wp-content/plugins/g1-socials/css/snapcode.min.css?ver=1.2.21' type='text/css' media='all' />
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theduran.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/media-ace/includes/lazy-load/assets/js/youtube.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/media-ace/includes/lazy-load/assets/js/lazysizes/lazysizes.min.js?ver=4.0'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/media-ace/includes/lazy-load/assets/js/lazysizes/plugins/unveilhooks/ls.unveilhooks.min.js?ver=5.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var macegallery = "{\"i18n\":{\"of\":\"of\"},\"html\":\"\\n<div class=\\\"g1-gallery-wrapper g1-gallery-dark\\\">\\n\\t<div class=\\\"g1-gallery\\\">\\n\\t\\t<div class=\\\"g1-gallery-header\\\">\\n\\t\\t\\t<div class=\\\"g1-gallery-header-left\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-logo\\\">\\n\\t\\t\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-title g1-gamma g1-gamma-1st\\\">{title}<\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-header-right\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-back-to-slideshow\\\">Back to slideshow<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbs-button\\\"><\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-numerator\\\">{numerator}<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-close-button\\\"><\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t<\\\/div>\\n\\t\\t<div class=\\\"g1-gallery-body\\\">\\n\\t\\t\\t<div class=\\\"g1-gallery-frames\\\">\\n\\t\\t\\t\\t{frames}\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-thumbnails32\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-collection\\\">\\n\\t\\t\\t\\t\\t{thumbnails32}\\n\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-sidebar\\\">\\n\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-shares\\\">\\n\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-ad\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails\\\">\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-up\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-collection\\\">{thumbnails}<\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-down\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t<\\\/div>\\n\\t<\\\/div>\\n<\\\/div>\\n\",\"shares\":\"<a class=\\\"g1-gallery-share g1-gallery-share-pinterest bimber-share-pinterest\\\" href=\\\"https:\\\/\\\/pinterest.com\\\/pin\\\/create\\\/button?url=mace_replace_shortlink&#038;description=mace_replace_title&#038;media=mace_replace_image_url\\\" title=\\\"Share on Pinterest\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Pinterest<\\\/a><a class=\\\"g1-gallery-share g1-gallery-share-fb bimber-share-facebook\\\" href=\\\"https:\\\/\\\/www.facebook.com\\\/dialog\\\/share?app_id=&#038;display=popup&#038;href=mace_replace_noesc_shortlink&#038;quote=mace_replace_noesc_title\\\" title=\\\"Share on Facebook\\\" data-share-url=\\\"mace_replace_noesc_shortlink\\\" data-share-text=\\\"mace_replace_noesc_title\\\" data-on-share-callback=\\\"\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Facebook<\\\/a><a class=\\\"g1-gallery-share g1-gallery-share-twitter bimber-share-twitter\\\" href=\\\"\\\/\\\/twitter.com\\\/intent\\\/tweet?url=mace_replace_shortlink&#038;text=mace_replace_title%20\\\" title=\\\"Share on Twitter\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Twitter<\\\/a>\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/media-ace/includes/gallery/js/gallery.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_collections_js_config = "{\"ajax_url\":\"https:\\\/\\\/theduran.com\\\/wp-admin\\\/admin-ajax.php\",\"home_url\":\"https:\\\/\\\/theduran.com\",\"user_id\":0,\"post_id\":67382,\"nonce\":\"6528ab92e2\",\"history\":\"on\",\"i18n\":{\"are_you_sure_remove\":\"Entire collection with all items will be removed. Proceed?\",\"are_you_sure_clear_all\":\"All collection items will be removed. Proceed?\",\"removed\":\"Collection has been successfully removed\",\"removing_items\":\"Removing collection items...\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/snax/assets/js/collections.min.js?ver=1.73'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_front_config = "{\"ajax_url\":\"https:\\\/\\\/theduran.com\\\/wp-admin\\\/admin-ajax.php\",\"site_url\":\"https:\\\/\\\/theduran.com\",\"autosave_interval\":60,\"use_login_recaptcha\":true,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_version\":\"20\",\"recaptcha_site_key\":\"6LdRGB8TAAAAACTis2kbGgFUuddwWtd6N5WMz7T5\",\"enable_login_popup\":true,\"login_url\":\"https:\\\/\\\/theduran.com\\\/?snax_login_popup\",\"login_popup_url_var\":\"snax_login_popup\",\"logged_in\":false,\"login_success_var\":\"snax_login_success\",\"delete_status_var\":\"snax_delete_status\",\"i18n\":{\"are_you_sure\":\"Are you sure?\",\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\",\"duplicate_comment\":\"Duplicate comment detected; it looks as though you&#8217;ve already said that!\",\"comment_fail\":\"Comment Submission Failure\",\"see_all_replies\":\"See all replies\",\"user_is_logging\":\"Please wait. You are logging in&hellip;\",\"points_singular_tpl\":\"<strong>%d<\\\/strong> point\",\"points_plural_tpl\":\"<strong>%d<\\\/strong> points\",\"popup_close_label\":\"Close (Esc)\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/snax/assets/js/front.js?ver=1.73'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"07b8a8ce3d370819309ecb7f7fd960c1","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"right_corner","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuztheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"2146435072","wmuIsLightbox":"1","wmuMimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 2047MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"4122e87c80","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.3","wc_post_id":"67382","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/theduran.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/theduran.com\/wp-json\/wpdiscuz\/v1\/update"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
                },
        placeholder: 'Be the First to Comment!',
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.0.3'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"91f0d4290f","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"6645bc87c1","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"75899847d0","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"96d439c432","ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bimber_shares_config = "{\"debug_mode\":false,\"facebook_sdk\":{\"url\":\"https:\\\/\\\/connect.facebook.net\\\/en_US\\\/sdk.js\",\"app_id\":\"\",\"version\":\"v5.0\"},\"microshares\":{\"tpl\":\"<div class=\\\"bimber-microshare-item-share\\\">\\n\\t<a class=\\\"bimber-microshare-item-share-toggle\\\" href=\\\"#\\\">Share<\\\/a>\\n\\t<div class=\\\"bimber-microshare-item-share-content\\\">\\n\\t\\t<a class=\\\"bimber-microshare bimber-microshare-pinterest bimber-share-pinterest\\\" href=\\\"https:\\\/\\\/pinterest.com\\\/pin\\\/create\\\/button?url=https:\\\/\\\/theduran.com\\\/flynn-wins-judge-sullivan-crushed-video\\\/&#038;description=Flynn%20wins.%20Judge%20Sullivan%20crushed%20(Video)&#038;media=bimber_share_media_url_placeholder\\\" title=\\\"Share on Pinterest\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Pinterest<\\\/a><a class=\\\"bimber-microshare bimber-microshare-facebook bimber-share-facebook\\\" href=\\\"https:\\\/\\\/www.facebook.com\\\/dialog\\\/share?app_id=&#038;display=popup&#038;href=https:\\\/\\\/theduran.com\\\/flynn-wins-judge-sullivan-crushed-video\\\/&#038;quote=Flynn%20wins.%20Judge%20Sullivan%20crushed%20(Video)\\\" title=\\\"Share on Facebook\\\" data-share-url=\\\"https:\\\/\\\/theduran.com\\\/flynn-wins-judge-sullivan-crushed-video\\\/\\\" data-share-text=\\\"Flynn wins. Judge Sullivan crushed (Video)\\\" data-on-share-callback=\\\"\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Facebook<\\\/a><a class=\\\"bimber-microshare bimber-microshare-twitter bimber-share-twitter\\\" href=\\\"\\\/\\\/twitter.com\\\/intent\\\/tweet?url=https:\\\/\\\/theduran.com\\\/flynn-wins-judge-sullivan-crushed-video\\\/&#038;text=Flynn%20wins.%20Judge%20Sullivan%20crushed%20(Video)%20\\\" title=\\\"Share on Twitter\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Twitter<\\\/a>\\t<\\\/div>\\n<\\\/div>\\n\",\"domain\":\"https:\\\/\\\/theduran.com\\\/\"},\"i18n\":{\"fb_app_id_not_set\":\"Facebook App Id not set in Theme Options > Shares\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/shares.min.js?ver=8.2'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/matchmedia/matchmedia.js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/libgif/libgif.js'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bimber_front_config = "{\"ajax_url\":\"https:\\\/\\\/theduran.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"off\",\"sharebar\":\"off\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":\"0\",\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"app\",\"wpp\":{\"token\":\"52e486476e\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/global.js?ver=8.2'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/players.js?ver=8.2'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://149425939.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://149425939.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://149425939.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://149425939.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://149425939.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://149425939.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/ajax-search.js?ver=8.2'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/single.js?ver=8.2'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.js?ver=7.2'></script>
<script type='text/javascript'>
var essb_settings = {"ajax_url":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php","essb3_nonce":"3c5b79bbdc","essb3_plugin_url":"https:\/\/theduran.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_counter_button_min":0,"essb3_counter_total_min":3,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"ajax_type":"wp","twitter_counter":"self","google_counter":"","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/theduran.com\/","post_id":"67382"};
</script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/easy-social-share-buttons3/assets/js/easy-social-share-buttons.js?ver=7.2'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/mycred-notifications.js?ver=8.2'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/skin-mode.js?ver=8.2'></script>
<script type='text/javascript' src='https://149425939.v2.pressablecdn.com/wp-content/themes/bimber/js/back-to-top.js?ver=8.2'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5e8f374cd1e7290dfb5f264b' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'134280366',post:'67382',tz:'3',srv:'theduran.com'} ]);
	_stq.push([ 'clickTrackerInit', '134280366', '67382' ]);
</script>
<style type="text/css" id="easy-social-share-buttons-inline-css" media="all">.essb_topbar .essb_topbar_inner { max-width: 1152px; margin: 0 auto; padding-left: 0px; padding-right: 0px;}.essb_topbar { margin-top: -200px; }</style><script type="text/javascript">var essb_clicked_lovethis = window.essb_clicked_lovethis = false; var essb_love_you_message_thanks = window.essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = window.essb_love_you_message_loved = "You already love this today.";</script>
		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body>
</html>
<!--
	generated 56 seconds ago
	generated in 1.162 seconds
	served from batcache in 0.003 seconds
	expires in 244 seconds
-->
