<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js lt-ie10 lt-ie9" id="ie8" lang="en-US"><![endif]-->
<!--[if IE 9]>
<html class="no-js lt-ie10" id="ie9" lang="en-US"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://theduran.com/xmlrpc.php"/>

	<title>EU Commission deputy chief says &#039; EU needs to take its destiny more into its own hands&#039;</title>

<!-- Open Graph Meta Tags generated by MashShare 3.5.3 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="EU Commission deputy chief says ‘ EU needs to take its destiny more into its own hands’" />
<meta property="og:description" content="The Europeans appear to be losing confidence that the US has the best interests of the Europeans in mind" />
<meta property="og:image" content="https://theduran.com/wp-content/uploads/2018/06/frans.jpg" />
<meta property="og:url" content="https://theduran.com/eu-commission-deputy-chief-says-eu-needs-to-take-its-destiny-more-into-its-own-hands/" />
<meta property="og:site_name" content="The Duran" />
<meta property="article:publisher" content="https://www.facebook.com/thedurancom/" />
<meta property="article:published_time" content="2018-06-14T08:55:52+00:00" />
<meta property="article:modified_time" content="2018-06-14T08:55:52+00:00" />
<meta property="og:updated_time" content="2018-06-14T08:55:52+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.5.3 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.5.3 - https://www.mashshare.net -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="EU Commission deputy chief says ' EU needs to take its destiny more into its own hands'  http://theduran.com/eu-commission-deputy-chief-says-eu-needs-to-take-its-destiny-more-into-its-own-hands">
<meta name="twitter:description" content="The Europeans appear to be losing confidence that the US has the best interests of the Europeans in mind &lt;a class=&quot;g1-link g1-link-more&quot; href=&quot;https://theduran.com/eu-commission-deputy-chief-says-eu-needs-to-take-its-destiny-more-into-its-own-hands/&quot;&gt;More&lt;/a&gt;">
<meta name="twitter:image" content="https://theduran.com/wp-content/uploads/2018/06/frans.jpg">
<meta name="twitter:site" content="@theduran_com">
<!-- Twitter Card generated by MashShare 3.5.3 - https://www.mashshare.net -->


<meta name="viewport" content="initial-scale=1.0, width=device-width" />

<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Europeans appear to be losing confidence that the US has the best interests of the Europeans in mind"/>
<link rel="canonical" href="https://theduran.com/eu-commission-deputy-chief-says-eu-needs-to-take-its-destiny-more-into-its-own-hands/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.paypalobjects.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Feed" href="https://theduran.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Comments Feed" href="https://theduran.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; EU Commission deputy chief says &#8216; EU needs to take its destiny more into its own hands&#8217; Comments Feed" href="https://theduran.com/eu-commission-deputy-chief-says-eu-needs-to-take-its-destiny-more-into-its-own-hands/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theduran.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='adace-style-css'  href='https://theduran.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='adace-icofont-css'  href='https://theduran.com/wp-content/plugins/ad-ace/assets/css/fonts/icofont.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://theduran.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://theduran.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.3' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mace-lazy-load-youtube-css'  href='https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/css/youtube.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='qpp_style-css'  href='https://theduran.com/wp-content/plugins/quick-paypal-payments/quick-paypal-payments.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='rumble-style-css'  href='https://theduran.com/wp-content/plugins/rumble/css/rumble.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://theduran.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css'  href='https://theduran.com/wp-content/plugins/snax/css/snax.css?ver=1.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://theduran.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='paypalmewp_styles-css'  href='https://theduran.com/wp-content/plugins/paypal-me/assets/paypalmewp.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='https://theduran.com/wp-content/themes/bimber/css/5.3.5/styles/hardcore/all-light.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-snax-extra-css'  href='https://theduran.com/wp-content/themes/bimber/css/5.3.5/styles/hardcore/snax-extra.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='http://theduran.com/wp-content/uploads/dynamic-style.css?respondjs=no&#038;ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://theduran.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://theduran.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://theduran.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/ad-ace/assets/js/slideup.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/theduran.com\/eu-commission-deputy-chief-says-eu-needs-to-take-its-destiny-more-into-its-own-hands\/","title":"EU+Commission+deputy+chief+says+%E2%80%98+EU+needs+to+take+its+destiny+more+into+its+own+hands%E2%80%99","image":"https:\/\/theduran.com\/wp-content\/uploads\/2018\/06\/frans.jpg","desc":"The Europeans appear to be losing confidence that the US has the best interests of the Europeans in mind <a class=\"g1-link g1-link-more\" href=\"https:\/\/theduran.com\/eu-commission-deputy-chief-says-eu-needs-to-take-its-destiny-more-into-its-own-hands\/\">More<\/a>","hashtag":"theduran_com","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"a01dec0aef","postid":"37691","servertime":"1528971394","ajaxurl":"https:\/\/theduran.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.3'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/rumble/js/rumble.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"1","sampling_rate":"7","ajax_url":"https:\/\/theduran.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"37691","token":"9694626211","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/paypal-me/assets/paypalmewp.js?ver=e9047257cf47acc4e0d370b30f113cde'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0'></script>
<link rel='https://api.w.org/' href='https://theduran.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theduran.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theduran.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://theduran.com/?p=37691' />
<link rel="alternate" type="application/json+oembed" href="https://theduran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheduran.com%2Feu-commission-deputy-chief-says-eu-needs-to-take-its-destiny-more-into-its-own-hands%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theduran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheduran.com%2Feu-commission-deputy-chief-says-eu-needs-to-take-its-destiny-more-into-its-own-hands%2F&#038;format=xml" />
<script src="//tags-cdn.deployads.com/a/theduran.wpengine.com.js" async ></script>

<meta property="fb:pages" content="291361344528786" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77260292-1', 'auto');
  ga('send', 'pageview');

</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9839435353399609",
    enable_page_level_ads: true
  });
</script>
	<style>
		.lazyload, .lazyautosizes, .lazybuffered {
			opacity: 0;
		}
		.lazyloaded {
			opacity: 1;
			transition: opacity 0.175s ease-in-out;
		}

		iframe.lazyloading {
			opacity: 1;
			transition: opacity 0.375s ease-in-out;
			background: #f2f2f2 no-repeat center;
		}
		iframe.lazyloaded {
			opacity: 1;
		}
	</style>
	<style type="text/css" media="screen">
.qpp-style.TheDuranDonate {width:100%;max-width:100%; }.qpp-style.TheDuranDonate #plain {border:1px solid #cccccc;}.qpp-style.TheDuranDonate input[type=text], .qpp-style.TheDuranDonate textarea, .qpp-style.TheDuranDonate select, .qpp-style.TheDuranDonate #submit {border-radius:5px;}.qpp-style.TheDuranDonate h2 {font-size: 1.6em; color: #000000;}.qpp-style.TheDuranDonate p {margin:4px 0 4px 0;padding:0;font-family: helvetica, sans-serif; font-size: 1em;color: #9e9e9e;line-height:100%;;}.qpp-style.TheDuranDonate input[type=text], .qpp-style.TheDuranDonate textarea {border: 1px solid #000000;font-family: helvetica, sans-serif; font-size: 1.2em; color: #000000;;height:auto;line-height:normal; margin: 2px 0 3px 0;padding: 6px;;}.qpp-style.TheDuranDonate select {border: 1px solid #000000;font-family: helvetica, sans-serif; font-size: inherit; color: #000000;;height:auto;line-height:normal;}.qpp-style.TheDuranDonate .qppcontainer input + label, .qpp-style.TheDuranDonate .qppcontainer textarea + label {font-family: helvetica, sans-serif; font-size: 1.2em; color: #000000;}.qpp-style.TheDuranDonate input[type=text].required, .qpp-style.TheDuranDonate textarea.required {border: 1px solid #000000;}.qpp-style.TheDuranDonate div {background:#FFF;}.qpp-style.TheDuranDonate p.submit {margin:0 auto;text-align:center;}
.qpp-style.TheDuranDonate #submitimage {width:40%;height:auto;overflow:hidden;}
.qpp-style.TheDuranDonate #submit, .qpp-style.TheDuranDonate #submitimage {width:40%;color:#000000;background:#eded00;border:1px solid #ffffff;font-family: helvetica, sans-serif;font-size: inherit;text-align:center;}.qpp-style.TheDuranDonate #submit:hover {background:#cccccc;}.qpp-style.TheDuranDonate #couponsubmit, .qpp-style.TheDuranDonate #couponsubmit:hover{width:40%;color:#FFF;background:#1f8416;border:1px solid #ffffff;font-family: helvetica, sans-serif;font-size: inherit;margin: 3px 0px 7px;padding: 6px;text-align:center;}.qpp-style.TheDuranDonate div.rangeslider, .qpp-style.TheDuranDonate div.rangeslider__fill {height: 2em;background: #CCC;}
.qpp-style.TheDuranDonate div.rangeslider__fill {background: #00ff00;}
.qpp-style.TheDuranDonate div.rangeslider__handle {background: white;border: 1px solid #CCC;width: 3em;height: 3em;position: absolute;top: -0.5em;-webkit-border-radius:#FFF%;-moz-border-radius:50%;-ms-border-radius:50%;-o-border-radius:50%;border-radius:50%;}
.qpp-style.TheDuranDonate div.qpp-slideroutput{font-size:1.2em;color:#465069;}.qpp-style.TheDuranDonate input#qpptotal {font-weight:bold;font-size:inherit;padding: 0;margin-left:3px;border:none;background:#FFF}.qpp-style.default {width:280px;max-width:100%; }.qpp-style.default #plain {border:1px solid #415063;}.qpp-style.default input[type=text], .qpp-style.default textarea, .qpp-style.default select, .qpp-style.default #submit {border-radius:0;}.qpp-style.default h2 {font-size: 1.6em; color: #465069;}.qpp-style.default p {margin:4px 0 4px 0;padding:0;font-family: arial, sans-serif; font-size: 1em;color: #465069;line-height:100%;;}.qpp-style.default input[type=text], .qpp-style.default textarea {border: 1px solid #415063;font-family: arial, sans-serif; font-size: 1em; color: #465069;;height:auto;line-height:normal; margin: 2px 0 3px 0;padding: 6px;;}.qpp-style.default select {border: 1px solid #415063;font-family: arial, sans-serif; font-size: inherit; color: #465069;;height:auto;line-height:normal;}.qpp-style.default .qppcontainer input + label, .qpp-style.default .qppcontainer textarea + label {font-family: arial, sans-serif; font-size: 1em; color: #465069;}.qpp-style.default input[type=text].required, .qpp-style.default textarea.required {border: 1px solid #00C618;}.qpp-style.default div {background:#FFF;}.qpp-style.default p.submit {text-align:left;}
.qpp-style.default #submitimage {width:100%;height:auto;overflow:hidden;}
.qpp-style.default #submit, .qpp-style.default #submitimage {width:100%;color:#FFF;background:#343838;border:1px solid #415063;font-family: arial, sans-serif;font-size: inherit;text-align:center;}.qpp-style.default #submit:hover {background:#888888;}.qpp-style.default #couponsubmit, .qpp-style.default #couponsubmit:hover{width:100%;color:#FFF;background:#1f8416;border:1px solid #415063;font-family: arial, sans-serif;font-size: inherit;margin: 3px 0px 7px;padding: 6px;text-align:center;}.qpp-style.default div.rangeslider, .qpp-style.default div.rangeslider__fill {height: 2em;background: #CCC;}
.qpp-style.default div.rangeslider__fill {background: #00ff00;}
.qpp-style.default div.rangeslider__handle {background: white;border: 1px solid #CCC;width: 3em;height: 3em;position: absolute;top: -0.5em;-webkit-border-radius:#FFF%;-moz-border-radius:50%;-ms-border-radius:50%;-o-border-radius:50%;border-radius:50%;}
.qpp-style.default div.qpp-slideroutput{font-size:1.2em;color:#465069;}.qpp-style.default input#qpptotal {font-weight:bold;font-size:inherit;padding: 0;margin-left:3px;border:none;background:#FFF}
</style>
    <script type="text/javascript">qpp_containers = new Array();</script>
<script type='text/javascript'> qpp_ic = {id:'R6ZRGAFMH6XRQ',environment:'PRODUCTION'};</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
		<script data-cfasync="false" type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'bimber', amp: false, siteid: 134280366, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<link rel='dns-prefetch' href='//s.pubmine.com' />
		<link rel='dns-prefetch' href='//x.bidswitch.net' />
		<link rel='dns-prefetch' href='//static.criteo.net' />
		<link rel='dns-prefetch' href='//ib.adnxs.com' />
		<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
		<link rel='dns-prefetch' href='//bidder.criteo.com' />
		<link rel='dns-prefetch' href='//cas.criteo.com' />
		<link rel='dns-prefetch' href='//gum.criteo.com' />
		<link rel='dns-prefetch' href='//ads.pubmatic.com' />
		<link rel='dns-prefetch' href='//gads.pubmatic.com' />
		<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
		<link rel='dns-prefetch' href='//ad.doubleclick.net' />
		<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
		<link rel='dns-prefetch' href='//www.googletagservices.com' />
		<script data-cfasync="false" async type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="icon" href="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://theduran.com/?custom-css=a46f4248b6" />
		</head>

<body class="post-template-default single single-post postid-37691 single-format-standard snax-hoverable g1-layout-stretched g1-hoverable g1-has-mobile-logo" itemscope itemtype="http://schema.org/WebPage">

<div class="g1-body-inner">

	<div id="page">
		
	<aside class="g1-row g1-sharebar g1-sharebar-off">
		<div class="g1-row-inner">
			<div class="g1-column g1-sharebar-inner">
			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</aside>

		

		
		<div class="g1-row g1-row-layout-page g1-preheader g1-preheader-smiley">
	<div class="g1-row-inner">

		<div class="g1-column g1-dropable">

			<!-- BEGIN .g1-secondary-nav -->
						<!-- END .g1-secondary-nav -->

			
					</div>

	</div>

	<div class="g1-row-background">
	</div>
</div><!-- .g1-preheader -->

	<div class="g1-sticky-top-wrapper">

		
		<div class="g1-header g1-header-mobile-01 g1-header-smiley g1-row g1-row-layout-page">
			<div class="g1-row-inner">
			<div class="g1-column g1-dropable">

									<a class="g1-hamburger g1-hamburger-show" href="#">
						<span class="g1-hamburger-icon"></span>
						<span class="g1-hamburger-label">Menu</span>
					</a>
				
				
<div class="g1-id">
				<p class="g1-mega g1-mega-2nd site-title">
			
			<a class="g1-logo-wrapper"
			   href="https://theduran.com/" rel="home">
									<img class="g1-logo g1-logo-default" width="250" height="0" src="https://theduran.com/wp-content/uploads/2018/02/The-Duran-Logo-Small.png" srcset="http://theduran.com/wp-content/uploads/2018/02/The-Duran-Logo-Medium.png 2x,http://theduran.com/wp-content/uploads/2018/02/The-Duran-Logo-Small.png 1x" alt="The Duran" />							</a>

				</p>

	</div>
					<a class="g1-logo-small-wrapper" href="https://theduran.com/">
		<img class="g1-logo-small" width="139" height="0" src="https://theduran.com/wp-content/uploads/2018/02/The-Duran-Logo-Small.png" srcset="http://theduran.com/wp-content/uploads/2018/02/The-Duran-Logo-Small.png 2x,http://theduran.com/wp-content/uploads/2018/02/The-Duran-Logo-Small.png 1x" alt="" />	</a>

				<!-- BEGIN .g1-primary-nav -->
				<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu"><li id="menu-item-1000000" class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-g1-standard menu-item-1000000"><a href="https://theduran.com/trending/">Trending</a></li>
<li id="menu-item-413" class="megamenu-tabs full-width menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-g1-standard menu-item-413"><a href="https://theduran.com/category/latest/">Latest</a>
<ul class="sub-menu">
	<li id="menu-item-11361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11361"><a href="https://theduran.com/category/news/">News</a></li>
	<li id="menu-item-11359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11359"><a href="https://theduran.com/category/breaking/">Breaking</a></li>
	<li id="menu-item-20023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20023"><a href="https://theduran.com/category/analysis/">Analysis</a></li>
	<li id="menu-item-414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414"><a href="https://theduran.com/category/our-picks/">Staff Picks</a></li>
	<li id="menu-item-11360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11360"><a href="https://theduran.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-3535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3535"><a href="https://theduran.com/category/satire/">Satire</a></li>
</ul>
</li>
<li id="menu-item-2647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-mega menu-item-2647"><a href="https://theduran.com/category/video/">Video</a><div class="sub-menu-wrapper">
	<div class="g1-row">
		<div class="g1-row-inner">
			<div class="g1-column">

				<div class="g1-collection g1-collection-columns-4">

											<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-37576 post type-post status-publish format-standard has-post-thumbnail category-analysis category-latest category-video tag-bashar-al-assad tag-bashar-assad tag-democracy tag-popular-democracy tag-popular-support tag-syria tag-syrian-war">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/watch-syrian-president-assad-explains-the-real-reason-why-hes-still-in-power/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/06/Syria_Assad.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/06/Syria_Assad.jpg?resize=192%2C108&amp;ssl=1 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/06/Syria_Assad.jpg?resize=384%2C216&amp;ssl=1 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/06/Syria_Assad.jpg?resize=364%2C205&amp;ssl=1 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/06/Syria_Assad.jpg?resize=728%2C410&amp;ssl=1 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/06/Syria_Assad.jpg?resize=561%2C316&amp;ssl=1 561w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/06/Syria_Assad.jpg?resize=1122%2C631&amp;ssl=1 1122w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/06/Syria_Assad.jpg?resize=758%2C426&amp;ssl=1 758w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/06/Syria_Assad.jpg?resize=84%2C48&amp;ssl=1 84w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="https://theduran.com/trending/" title="Trending">
					Trending				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://theduran.com/watch-syrian-president-assad-explains-the-real-reason-why-hes-still-in-power/" rel="bookmark">WATCH: Syrian President Assad explains the REAL reason why he&#8217;s still in power</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-37629 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-benghazi tag-gaddafi tag-hillary-clinton tag-hrc tag-libya tag-nato tag-twitter post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/libya-photos-go-viral-before-hillary-clinton-and-after-hillary-clinton-video/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/libya-2-featured.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/libya-2-featured.jpg?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/libya-2-featured.jpg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/libya-2-featured.jpg?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/libya-2-featured.jpg?resize=561%2C316&amp;ssl=1 561w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="https://theduran.com/trending/" title="Trending">
					Trending				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://theduran.com/libya-photos-go-viral-before-hillary-clinton-and-after-hillary-clinton-video/" rel="bookmark">Libya photos go viral: BEFORE Hillary Clinton and AFTER Hillary Clinton (Video)</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-37641 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-canada tag-donald-trump tag-g7 tag-justin-trudeau tag-nobu tag-robert-de-niro tag-tony-awards tag-trump tag-tweet tag-twitter tag-virtue-signaling post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/trump-destroys-very-low-iq-robert-de-niro-video/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/Trump-Deniro.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/Trump-Deniro.jpg?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/Trump-Deniro.jpg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/Trump-Deniro.jpg?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/Trump-Deniro.jpg?resize=728%2C410&amp;ssl=1 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/Trump-Deniro.jpg?resize=561%2C316&amp;ssl=1 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/Trump-Deniro.jpg?resize=758%2C426&amp;ssl=1 758w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="https://theduran.com/trending/" title="Trending">
					Trending				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://theduran.com/trump-destroys-very-low-iq-robert-de-niro-video/" rel="bookmark">Trump DESTROYS &#8220;Very Low IQ&#8221; Robert De Niro (Video)</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-37608 post type-post status-publish format-video has-post-thumbnail category-latest category-news category-video tag-advertising tag-chairman-kim tag-commercial tag-future tag-kim-jong-un tag-negotiation tag-north-korea tag-potential tag-president-trump tag-pressure tag-singapore-summit tag-us tag-video tag-whitehouse-gov post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/video-trump-showed-kim-jong-un-about-the-future-of-korea/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/THE-FUTURE-NORTH-KOREA.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/THE-FUTURE-NORTH-KOREA.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/THE-FUTURE-NORTH-KOREA.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/THE-FUTURE-NORTH-KOREA.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/THE-FUTURE-NORTH-KOREA.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/THE-FUTURE-NORTH-KOREA.jpg?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/THE-FUTURE-NORTH-KOREA.jpg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/THE-FUTURE-NORTH-KOREA.jpg?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/THE-FUTURE-NORTH-KOREA.jpg?resize=728%2C410&amp;ssl=1 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/THE-FUTURE-NORTH-KOREA.jpg?resize=561%2C316&amp;ssl=1 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/THE-FUTURE-NORTH-KOREA.jpg?resize=1122%2C631&amp;ssl=1 1122w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/THE-FUTURE-NORTH-KOREA.jpg?resize=758%2C426&amp;ssl=1 758w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/THE-FUTURE-NORTH-KOREA.jpg?resize=608%2C342&amp;ssl=1 608w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/THE-FUTURE-NORTH-KOREA.jpg?resize=1152%2C648&amp;ssl=1 1152w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/THE-FUTURE-NORTH-KOREA.jpg?resize=313%2C176&amp;ssl=1 313w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/THE-FUTURE-NORTH-KOREA.jpg?resize=85%2C48&amp;ssl=1 85w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/THE-FUTURE-NORTH-KOREA.jpg?resize=171%2C96&amp;ssl=1 171w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/THE-FUTURE-NORTH-KOREA.jpg?w=1324 1324w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/THE-FUTURE-NORTH-KOREA.jpg?w=1986 1986w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="https://theduran.com/trending/" title="Trending">
					Trending				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://theduran.com/video-trump-showed-kim-jong-un-about-the-future-of-korea/" rel="bookmark">Here&#8217;s the video Trump showed Kim Jong-un about the future of Korea</a></h3>		</header>

		
			</div>
</article>
									</li>
															</ul>
						</div>
					
									</div><!-- .g1-collection -->

			</div>
		</div>
	</div>

</div></li>
<li id="menu-item-29601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-29601"><a href="https://drnshop.com/product-category/in-the-news/">The Duran Shop</a></li>
</ul></nav>				<!-- END .g1-primary-nav -->

				<div class="g1-helper"></div>

									

<!-- BEGIN .g1-user-nav -->
<!-- END .g1-user-nav -->

					<div class="g1-drop g1-drop-before g1-drop-the-search">
		<a class="g1-drop-toggle" href="https://theduran.com/?s=">
			<i class="g1-drop-toggle-icon"></i>Search			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-form-s g1-searchform-ajax search-form"
	      action="https://theduran.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:"/>
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
					<div class="g1-drop g1-drop-the-socials">
		<a class="g1-drop-toggle" href="#" title="Follow us">
			<i class="g1-drop-toggle-icon"></i> Follow us			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/thedurancom/" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/TheDuran_com" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-reddit">
	   <a class="g1-socials-item-link" href="https://www.reddit.com/domain/theduran.com/" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-reddit"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">reddit</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-youtube">
	   <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCdeMVChrumySxV9N1w0Au-w" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">youtube</span>
		   </span>
	   </a>
	</li>
	</ul>
		</div>
	</div>
			</div>

		</div>
		<div class="g1-row-background"></div>
	</div>
	</div>

<div class="g1-row g1-row-layout-page g1-navbar">
	<div class="g1-row-inner">
		<div class="g1-column">
					</div>
	</div>
</div>

		
		


		

	<div class="g1-row g1-row-layout-page g1-row-padding-m">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					

<article id="post-37691" class="entry-tpl-classic post-37691 post type-post status-publish format-standard has-post-thumbnail category-brief-analysis category-europe category-geopolitics category-latest category-news tag-angela-merkel tag-donald-trump tag-donald-tusk tag-emmanuel-macron tag-eu tag-frederica-mogherini tag-jean-claude-juncker tag-united-states" itemscope="" itemtype="http://schema.org/Article">
	<header class="entry-header entry-header-01">
		<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/brief-analysis/" class="entry-category entry-category-item-12460"><span itemprop="articleSection">Brief Analysis</span></a>, <a href="https://theduran.com/category/europe/" class="entry-category entry-category-item-9951"><span itemprop="articleSection">Europe</span></a>, <a href="https://theduran.com/category/geopolitics/" class="entry-category entry-category-item-12467"><span itemprop="articleSection">Geopolitics</span></a>, <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56"><span itemprop="articleSection">Latest</span></a>, <a href="https://theduran.com/category/news/" class="entry-category entry-category-item-60"><span itemprop="articleSection">News</span></a></span></span>
			
		<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">EU Commission deputy chief says &#8216; EU needs to take its destiny more into its own hands&#8217;</h1>
		<h2 class="entry-subtitle g1-gamma g1-gamma-3rd" itemprop="description">The Europeans appear to be losing confidence that the US has the best interests of the Europeans in mind</h2>							<p class="entry-meta entry-meta-m">
				<span class="entry-meta-wrap">
									<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/author/justin-prescott/" title="Posts by Frank Sellers" rel="author">
			<img src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=40%2C40&ssl=1" width="40" height="40" alt="" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" />
							<strong itemprop="name">Frank Sellers</strong>
					</a>
	</span>
	
						<time class="entry-date" datetime="2018-06-14T08:55:52" itemprop="datePublished">June 14, 2018, 08:55</time>				</span>

				<span class="entry-meta-wrap">

					<span class="entry-views "><strong>120</strong> Views</span>
									</span>
			</p>
		
		<aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheduran.com%2Feu-commission-deputy-chief-says-eu-needs-to-take-its-destiny-more-into-its-own-hands%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=EU%20Commission%20deputy%20chief%20says%20%27%20EU%20needs%20to%20take%20its%20destiny%20more%20into%20its%20own%20hands%27%20%20http%3A%2F%2Ftheduran.com%2Feu-commission-deputy-chief-says-eu-needs-to-take-its-destiny-more-into-its-own-hands&url=https://theduran.com/?p=37691&via=theduran_com" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-google mash-large mash-center mashsb-noshadow" href="https://plus.google.com/share?url=https%3A%2F%2Ftheduran.com%2Feu-commission-deputy-chief-says-eu-needs-to-take-its-destiny-more-into-its-own-hands%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Google</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.5.3-->
	</header>

	<figure class="entry-featured-media entry-featured-media-main"  itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 59.63060686%;"><img width="758" height="452" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-2of3 size-bimber-grid-2of3 lazyload wp-post-image" alt="" itemprop="contentUrl" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/frans.jpg?fit=758%2C452&amp;ssl=1" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/frans.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/frans.jpg?resize=300%2C179&amp;ssl=1 300w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/frans.jpg?resize=768%2C458&amp;ssl=1 768w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/frans.jpg?resize=1024%2C610&amp;ssl=1 1024w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/frans.jpg?resize=364%2C217&amp;ssl=1 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/frans.jpg?resize=758%2C452&amp;ssl=1 758w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/frans.jpg?resize=608%2C362&amp;ssl=1 608w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/frans.jpg?resize=1152%2C686&amp;ssl=1 1152w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/frans.jpg?resize=313%2C186&amp;ssl=1 313w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/frans.jpg?resize=81%2C48&amp;ssl=1 81w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/frans.jpg?resize=161%2C96&amp;ssl=1 161w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/frans.jpg?w=1324 1324w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/frans.jpg?w=1986 1986w" data-sizes="(max-width: 758px) 100vw, 758px" /></span></span><meta itemprop="url" content="https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/frans.jpg?fit=2048%2C1220&#038;ssl=1" /><meta itemprop="width" content="2048" /><meta itemprop="height" content="1220" /></figure>
	<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody">
		<div class="adace-slot-wrapper adace-before-content adace-align-center" style="text-align:center;margin:25px;">
	<div class="adace-slot">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style scoped>
@media(max-width: 600px) {.adace_adsense_5b224082902d9 {display:block !important;}}
@media(min-width: 601px) {.adace_adsense_5b224082902d9 {display:block !important;}}
@media(min-width: 801px) {.adace_adsense_5b224082902d9 {display:block !important;}}
@media(min-width: 961px) {.adace_adsense_5b224082902d9 {display:block !important;}}
</style>
	<ins class="adsbygoogle adace_adsense_5b224082902d9"
	 style="display:block;"
	 data-ad-client="ca-pub-9839435353399609"
	 data-ad-slot="2256083510"
	 data-ad-format="auto"
	 ></ins>
	 <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>	</div>
</div>
<p>Yet another EU official has come out of the woodwork urging for the EU to grow up a little bit and to start deciding its policy for itself, rather than simply relying on the USA to tell them how it is.</p>
<p>The EU Commission&#8217;s deputy chief, Frans Timmermans, follows a long line of upper level European officials and personalities to make such declarations, including Foreign Affairs official <a href="http://theduran.com/trump-destroying-and-dismantling-everything-says-eu-foreign-policy-chief/" target="_blank" rel="noopener">Frederica Mogherini</a>, <a href="http://theduran.com/with-friends-like-trump-who-needs-enemies-says-eu-council-president/" target="_blank" rel="noopener">European Council President Donald Tusk</a>, and the <a href="http://theduran.com/eu-must-replace-the-us-says-european-commission-chief/">EU Commission&#8217;s current president, Jean Claude Juncker</a>, along with <a href="http://theduran.com/vassals-no-longer-merkel-macron-advocate-european-sovereignty/">German Chancellor Angela Merkel</a>, whose words Timmermans appears to be imitating verbatim in this case, and French President Emmanuel Macron, among others.</p>
<p>Anadolu Agency <a href="https://www.aa.com.tr/en/europe/eu-must-take-its-destiny-into-its-own-hands/1172664" target="_blank" rel="noopener">reports</a>:</p><div class="adace-slot-wrapper adace-after-paragraph " >
	<div class="adace-slot">
		
<style scoped>
@media(max-width: 600px) {.adace_ad_5b224082911ff {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5b224082911ff {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5b224082911ff {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5b224082911ff {display:block !important;}}
</style>		<div class="adace_ad_5b224082911ff">
				<a target="_blank" href='http://bit.ly/2sIx043' >
			<img src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/question-more-banner-small.png?fit=720%2C150&#038;ssl=1"
					srcset = "https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/question-more-banner-1.png?fit=1440%2C300&amp;ssl=1 2x, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/question-more-banner-small.png?fit=720%2C150&amp;ssl=1 1x"
				width="720" height="150" alt="" />
				</a>
			</div>
		</div>
</div>

<blockquote><p>Frans Timmermans, the first vice-president of the European Commission, on Tuesday warned that this month&#8217;s EU summit comes at an &#8220;auspicious time&#8221;, and Europe must take its destiny &#8220;into its own hands&#8221;.</p>
<p>&#8220;It is the first time since 1945 that an American president has not seen it as an American strategic interest to work hard to ensure a vibrant and unified Europe and a robust Transatlantic relationship,&#8221; Timmermans told a meeting of the European lawmakers in Strasbourg. His remarks followed last weekend&#8217;s G7 summit.</p>
<p>&#8220;This means the EU needs to take its destiny more into its own hands,&#8221; he said, adding the EU unity &#8220;is built upon the Member States that voluntarily and democratically decided to link their destinies and shape their future together.&#8221;</p>
<p>EU heads of state or government will meet in Brussels on 28-29 June to discuss the most pressing policy priorities for the European Union, including how to move forward with the EU’s common asylum system and also to evaluate the progress of the ongoing Brexit negotiations.</p>
<p>They are also scheduled to debate the next EU long-term budget, security and defense, innovation and digital Europe and Eurozone reform.</p></blockquote>
<p>The Europeans appear to be losing confidence that the US has the best interests of the Europeans in mind concerning global economic and diplomatic policy, most ardently evidenced by Trump&#8217;s tariffs and secondary sanctions threats, together with assuming paths which directly put Europe&#8217;s best interests far to back burner while directly serving as an affront to Europe&#8217;s own security concerns.</p>
<p>The EU appears to be trying to figure its way through this bog in a manner in which they certainly are not accustomed to, having depended on the US to call the shots for so many decades. It&#8217;s quite an unwelcome and shocking wake up call for them. Apparently, Trump seems to believe that the Europeans and the rest of the planet have a considerable influence deficit with him, so that no matter what he does, he simply can&#8217;t do enough to truly accomplish the wreck of the USS America against the iceberg of isolationist protectionism.</p>
<p>&nbsp;</p>
<p><iframe src="https://www.youtube.com/embed/PTd5Dzo5DK0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>

<div style="border: 4px solid silver; padding: 15px;">


<div class="paypalmewp black align-left" data-paypalmewp="true">
    <div class="paypalmewp__header">
                    <img class="paypalmewp__image" src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/03/DRN-Icon.png?w=662" data-recalc-dims="1" />
        
                    <div class="paypalmewp__display_name">The Duran</div>
            </div>
    <div class="paypalmewp__body">
        
                    <input type="text" class="paypalmewp__amount" value="20" data-paypalmewp-amount="true" >

                            <div class="paypalmewp__currency">EUR</div>
                    
        <a class="paypalmewp__button" href="https://www.paypal.me/theduran/20" target="_blank" rel="nofollow" data-paypalmewp-link="theduran">DONATE</a>

                    <div class="paypalmewp__description"><strong>Send us €20 or more and we'll send you The Duran mug absolutely FREE - we'll even cover the shipping!</strong></div>
            </div>
</div>

<h3 style="text-align: left;">Will you help expose the lies of the mainstream media?</h3>
<p style="text-align: left;">As a reader of The Duran, you are well aware of all the propaganda and disinformation reported by the mainstream media. You know how important it is to bring real news to light.</p>
<p style="text-align: left;">Please support The Duran and help us keep reporting on news that is fair, balanced, and real.</p>

</div>
<div class="snax snax-post-container">
	</div>
		<div class="wpcnt ">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-1">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1',  {
						collapseEmpty: 'before',
						sectionId: '1342803661',
						location: 'belowpost',
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-2">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2',  {
						collapseEmpty: 'before',
						sectionId: '1342803664',
						location: 'belowpost',
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div></p>	</div>

		<div class="snax snax-post-container">

		<div class="snax-voting-container">
	<h2 class="g1-gamma g1-gamma-2nd snax-voting-container-title">What do you think?</h2>
			<div class="snax-voting snax-voting-large" data-snax-item-id="37691">
			
			<div class="snax-voting-score snax-voting-score-0">
				<strong>0</strong> points			</div>

			<a href="#" class="snax-voting-upvote snax-guest-voting" title="Upvote" data-snax-item-id="37691" data-snax-author-id="0" data-snax-nonce="056a994c93">Upvote</a>
			<a href="#" class="snax-voting-downvote snax-guest-voting" title="Downvote" data-snax-item-id="37691" data-snax-author-id="0" data-snax-nonce="056a994c93">Downvote</a>
			<div class="snax-voting-details">
				<p>Total votes: 2</p>

				<p>Upvotes: 1</p>

				<p>Upvotes percentage: 50.000000%</p>

				<p>Downvotes: 1</p>

				<p>Downvotes percentage: 50.000000%</p>
			</div>
		</div>
		</div>

	</div>
	<p class="entry-tags "><span class="entry-tags-inner"><a href="https://theduran.com/tag/angela-merkel/" class="entry-tag entry-tag-137">Angela Merkel</a><a href="https://theduran.com/tag/donald-trump/" class="entry-tag entry-tag-127">Donald Trump</a><a href="https://theduran.com/tag/donald-tusk/" class="entry-tag entry-tag-2052">Donald Tusk</a><a href="https://theduran.com/tag/emmanuel-macron/" class="entry-tag entry-tag-2837">Emmanuel Macron</a><a href="https://theduran.com/tag/eu/" class="entry-tag entry-tag-139">EU</a><a href="https://theduran.com/tag/frederica-mogherini/" class="entry-tag entry-tag-12665">Frederica Mogherini</a><a href="https://theduran.com/tag/jean-claude-juncker/" class="entry-tag entry-tag-504">Jean-Claude Juncker</a><a href="https://theduran.com/tag/united-states/" class="entry-tag entry-tag-830">United States</a></span></p>




<div class="g1-comments" id="comments-section">

	
	
	
	
	<section id="comments" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments">
				
		
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/eu-commission-deputy-chief-says-eu-needs-to-take-its-destiny-more-into-its-own-hands/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=134280366&#038;postid=37691&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=6.1.1&#038;sig=989a203b823de9c9babcc295c48bf3740cb5a6a6#parent=https%3A%2F%2Ftheduran.com%2Feu-commission-deputy-chief-says-eu-needs-to-take-its-destiny-more-into-its-own-hands%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section><!-- #comments -->

	
	<div class="g1-comment-type g1-comment-type-dsq g1-on-demand" data-bimber-post-id="37691">
		<p class="g1-notice g1-notice-loading">Loading&hellip;</p>

		<div class="g1-comment-count" data-bimber-dsq-comment-count="0" data-bimber-post-id="37691" data-bimber-nonce="78c9f1626a">
			<span class="disqus-comment-count" data-disqus-url="https://theduran.com/eu-commission-deputy-chief-says-eu-needs-to-take-its-destiny-more-into-its-own-hands/"></span>
		</div>

		<div class="g1-comment-list">
			<div id="disqus_thread"></div>
		</div>
	</div>
	
</div>
<nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="https://theduran.com/erdogan-says-he-intends-to-make-good-use-of-russian-s-400s/" rel="prev"><strong>Previous article</strong>  <span class="g1-gamma g1-gamma-1st">Erdogan says he intends to make good use of Russian S-400s</span></a></li>
			<li class="g1-nav-single-next"><a href="https://theduran.com/congress-to-bind-presidents-hands-on-troop-removal-from-korean-peninsula/" rel="next"><strong>Next article</strong> <span class="g1-gamma g1-gamma-1st">Congress to bind President&#8217;s hands on troop removal from Korean peninsula</span></a></li>
		</ul>
	</div>
</nav>

	<div class="g1-advertisement g1-advertisement-before-related-entries">

		<div class="adace-slot-wrapper bimber_before_related_entries " >
	<div class="adace-slot">
		
<style scoped>
@media(max-width: 600px) {.adace_ad_5b2240829cbf0 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5b2240829cbf0 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5b2240829cbf0 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5b2240829cbf0 {display:block !important;}}
</style>		<div class="adace_ad_5b2240829cbf0">
	<div class="zergnet-widget-60924"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg-inf.js?id=60924';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>		</div>
		</div>
</div>

	</div>

	<aside class="g1-related-entries">

		
		<h2 class="g1-beta g1-beta-2nd">You may also like</h2>

		<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items  ">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-36022 post type-post status-publish format-standard has-post-thumbnail category-analysis category-latest category-news tag-angela-merkel tag-donald-trump tag-emmanuel-macron tag-eu tag-federica-mogherini tag-iran tag-jcpoa tag-jean-claude-juncker tag-sofia-summit tag-united-states">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/with-friends-like-trump-who-needs-enemies-says-eu-council-president/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Donald-Trump-Tusk-EU-761358.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Donald-Trump-Tusk-EU-761358.jpg?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Donald-Trump-Tusk-EU-761358.jpg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Donald-Trump-Tusk-EU-761358.jpg?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Donald-Trump-Tusk-EU-761358.jpg?resize=561%2C316&amp;ssl=1 561w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/with-friends-like-trump-who-needs-enemies-says-eu-council-president/" rel="bookmark">&#8216;With friends like Trump, who needs enemies?&#8217;, says EU Council President</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-36669 post type-post status-publish format-standard has-post-thumbnail category-brief-analysis category-economy category-geopolitics category-latest category-news tag-angela-merkel tag-canada tag-donald-trump tag-emmanuel-macron tag-eu tag-jean-claude-juncker tag-justin-trudeau tag-tariffs">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/canada-pushes-back-against-trumps-tariffs/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/justin_trudeau.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/justin_trudeau.jpg?resize=192%2C108&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/justin_trudeau.jpg?resize=384%2C216&amp;ssl=1 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/justin_trudeau.jpg?resize=364%2C205&amp;ssl=1 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/justin_trudeau.jpg?resize=728%2C410&amp;ssl=1 728w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/justin_trudeau.jpg?resize=561%2C316&amp;ssl=1 561w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/justin_trudeau.jpg?resize=1122%2C631&amp;ssl=1 1122w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/justin_trudeau.jpg?resize=758%2C426&amp;ssl=1 758w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/canada-pushes-back-against-trumps-tariffs/" rel="bookmark">Canada pushes back against Trump&#8217;s tariffs</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-36111 post type-post status-publish format-standard has-post-thumbnail category-america category-analysis category-europe category-latest category-news category-politics tag-angela-merkel tag-donald-trump tag-emmanuel-macron tag-eu tag-germany tag-iran tag-jcpoa tag-nato tag-russia tag-sanctions tag-ukraine tag-united-states">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/germany-will-fight-for-its-interests/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/merkel-vs-trump.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/merkel-vs-trump.jpg?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/merkel-vs-trump.jpg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/merkel-vs-trump.jpg?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/merkel-vs-trump.jpg?resize=561%2C316&amp;ssl=1 561w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/germany-will-fight-for-its-interests/" rel="bookmark">Germany will &#8216;fight&#8217; for its interests in face of Trump&#8217;s &#8216;America First&#8217; policy, says Economic Minister</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-30283 post type-post status-publish format-standard has-post-thumbnail category-analysis category-latest category-news tag-angela-merkel tag-donald-trump tag-emmanuel-macron tag-eu tag-france tag-germany tag-iran tag-jcpoa tag-nato tag-united-states">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/vassals-no-longer-merkel-macron-advocate-european-sovereignty/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/macron-and-merkel.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/macron-and-merkel.jpg?w=1023&amp;ssl=1 1023w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/macron-and-merkel.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/macron-and-merkel.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/macron-and-merkel.jpg?resize=192%2C108&amp;ssl=1 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/macron-and-merkel.jpg?resize=384%2C216&amp;ssl=1 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/macron-and-merkel.jpg?resize=364%2C205&amp;ssl=1 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/macron-and-merkel.jpg?resize=728%2C410&amp;ssl=1 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/macron-and-merkel.jpg?resize=561%2C316&amp;ssl=1 561w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/macron-and-merkel.jpg?resize=758%2C426&amp;ssl=1 758w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/macron-and-merkel.jpg?resize=608%2C342&amp;ssl=1 608w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/macron-and-merkel.jpg?resize=313%2C176&amp;ssl=1 313w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/macron-and-merkel.jpg?resize=600%2C337&amp;ssl=1 600w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/macron-and-merkel.jpg?resize=85%2C48&amp;ssl=1 85w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/macron-and-merkel.jpg?resize=171%2C96&amp;ssl=1 171w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/vassals-no-longer-merkel-macron-advocate-european-sovereignty/" rel="bookmark">Vassals no longer: Merkel, Macron advocate European sovereignty</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-37554 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-angela-merkel tag-canada tag-dairy-tariffs tag-donald-trump tag-emmanuel-macron tag-eu tag-g7 tag-germany tag-justin-trudeau tag-russia tag-tariffs tag-toronto tag-trade-war tag-usa post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/civil-war-breaks-out-at-g7-summit-video/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/06/G7.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/06/G7.jpg?resize=192%2C108&amp;ssl=1 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/06/G7.jpg?resize=384%2C216&amp;ssl=1 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/06/G7.jpg?resize=364%2C205&amp;ssl=1 364w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/civil-war-breaks-out-at-g7-summit-video/" rel="bookmark">Civil war breaks out at G7 summit (Video)</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-37540 post type-post status-publish format-standard has-post-thumbnail category-analysis category-economy category-geopolitics category-latest category-news category-politics tag-donald-trump tag-emmanuel-macron tag-eu tag-g7 tag-sanctions tag-tariffs tag-united-states">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/trumps-negotiating-tactics-could-make-the-g7-a-g6/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/g7-1.jpg?resize=364%2C205&amp;ssl=1" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/g7-1.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/g7-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/g7-1.jpg?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/g7-1.jpg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/g7-1.jpg?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/g7-1.jpg?resize=561%2C316&amp;ssl=1 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/g7-1.jpg?resize=608%2C342&amp;ssl=1 608w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/g7-1.jpg?resize=313%2C176&amp;ssl=1 313w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/g7-1.jpg?resize=85%2C48&amp;ssl=1 85w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/g7-1.jpg?resize=171%2C96&amp;ssl=1 171w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/trumps-negotiating-tactics-could-make-the-g7-a-g6/" rel="bookmark">Trump&#8217;s &#8216;negotiating tactics&#8217; could make the G7 a G6</a></h3>		</header>

		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>

<aside class="g1-box g1-newsletter g1-newsletter-horizontal">
	<i class="g1-box-icon"></i>

	<header>
		<h2 class="g1-delta g1-delta-2nd">Newsletter</h2>
	</header>

			<h3 class="g1-mega g1-mega-1st">
		Want more posts like this?	</h3>
	<p class="g1-delta g1-delta-3rd">
		Get the best viral posts straight into your inbox!	</p>
	
	<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-313 mc4wp-form-basic" method="post" data-id="313" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1528971394" /><input type="hidden" name="_mc4wp_form_id" value="313" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don't worry, we don't spam</p></form><!-- / MailChimp for WordPress Plugin --></aside>


	<meta itemprop="mainEntityOfPage" content="https://theduran.com/eu-commission-deputy-chief-says-eu-needs-to-take-its-destiny-more-into-its-own-hands/"/>
	<meta itemprop="dateModified"
	      content="2018-06-14T08:55:52"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="The Duran" />
		<meta itemprop="url" content="https://theduran.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://theduran.com/wp-content/uploads/2018/02/The-Duran-Logo-Small.png" />
		</span>
	</span>
	</article>

	<a class="g1-teaser g1-teaser-prev" href="https://theduran.com/erdogan-says-he-intends-to-make-good-use-of-russian-s-400s/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-37688 post type-post status-publish format-standard has-post-thumbnail category-brief-analysis category-latest category-news category-russia tag-russia tag-turkey tag-turkey-s-400-deal tag-united-states">
			<figure class="entry-featured-media " ><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-thumbnail size-thumbnail lazyload wp-post-image" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/erdogan.jpg?resize=150%2C150&amp;ssl=1" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/erdogan.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/erdogan.jpg?resize=192%2C192&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/erdogan.jpg?resize=110%2C110&amp;ssl=1 110w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/erdogan.jpg?resize=220%2C220&amp;ssl=1 220w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/erdogan.jpg?resize=311%2C311&amp;ssl=1 311w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/06/erdogan.jpg?zoom=3&amp;resize=150%2C150 450w" data-sizes="(max-width: 150px) 100vw, 150px" /></span></span></figure>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">Erdogan says he intends to make good use of Russian S-400s</h3>			</header>
		</article>
	</a>

	<a class="g1-teaser g1-teaser-next" href="https://theduran.com/congress-to-bind-presidents-hands-on-troop-removal-from-korean-peninsula/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-37694 post type-post status-publish format-standard has-post-thumbnail category-brief-analysis category-latest category-news tag-china tag-donald-trump tag-eu tag-north-korea tag-syria tag-united-states">
			<figure class="entry-featured-media " ><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-thumbnail size-thumbnail lazyload wp-post-image" alt="" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/graham.jpg?resize=150%2C150&amp;ssl=1" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/graham.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/graham.jpg?resize=192%2C192&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/graham.jpg?resize=384%2C384&amp;ssl=1 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/graham.jpg?resize=110%2C110&amp;ssl=1 110w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/graham.jpg?resize=220%2C220&amp;ssl=1 220w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/graham.jpg?resize=311%2C311&amp;ssl=1 311w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/graham.jpg?zoom=3&amp;resize=150%2C150 450w" data-sizes="(max-width: 150px) 100vw, 150px" /></span></span></figure>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">Congress to bind President&#8217;s hands on troop removal from Korean peninsula</h3>			</header>
		</article>
	</a>

				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-column g1-column-1of3">
	<div class="g1-sticky-sidebar" data-g1-offset="0"><aside id="media_image-74" class="widget widget_media_image"><a href="https://drnshop.com/product-category/in-the-news/" rel="httpsdrnshopcomproduct-categoryin-the-news" target="_blank"><img width="900" height="500" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="image wp-image-37514  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/DONATE-BELOW-3.png?fit=900%2C500&amp;ssl=1" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/DONATE-BELOW-3.png?w=900&amp;ssl=1 900w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/DONATE-BELOW-3.png?resize=300%2C167&amp;ssl=1 300w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/DONATE-BELOW-3.png?resize=768%2C427&amp;ssl=1 768w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/DONATE-BELOW-3.png?resize=192%2C108&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/DONATE-BELOW-3.png?resize=364%2C202&amp;ssl=1 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/DONATE-BELOW-3.png?resize=758%2C421&amp;ssl=1 758w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/DONATE-BELOW-3.png?resize=608%2C338&amp;ssl=1 608w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/DONATE-BELOW-3.png?resize=313%2C174&amp;ssl=1 313w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/DONATE-BELOW-3.png?resize=86%2C48&amp;ssl=1 86w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/06/DONATE-BELOW-3.png?resize=173%2C96&amp;ssl=1 173w" data-sizes="(max-width: 900px) 100vw, 900px" /></a></aside><aside id="text-51" class="widget widget_text">			<div class="textwidget"><p><script type='text/javascript'>ajaxurl = 'https://theduran.com/wp-admin/admin-ajax.php';</script></p>
<div class="qpp-style TheDuranDonate">
<div id="plain">
<form id="frmPaymentTheDuranDonate" name="frmPaymentTheDuranDonate" method="post" action=""><img src='https://theduran.com/wp-content/uploads/2018/04/The-Duran-Logo-Large-White.png' /><input type='hidden' name='sc[form]' value='TheDuranDonate' /><input type='hidden' name='sc[post]' value='37691' /><input type="hidden" name="form_id" value="TheDuranDonate" /></p>
<p class="input" >Send us €20 or more and we&#39;ll send you The Duran mug absolutely FREE &#8211; we&#39;ll even cover the shipping! </p>
<p><input type="hidden" name="reference" value="" /><input type="hidden" name="setref" value="checked" /></p>
<p class="payment" >
<p><label><input type="radio" id="qpptiddles" style="margin:12px 0; padding: 0; border:none;width:auto;" name="amount" value="$20" checked> $20</label>&nbsp;<label><input type="radio" id="qpptiddles" style="margin:12px 0; padding: 0; border:none;width:auto;" name="amount" value=" $50" >  $50</label>&nbsp;<label><input type="radio" id="qpptiddles" style="margin:12px 0; padding: 0; border:none;width:auto;" name="amount" value=" $100" >  $100</label>&nbsp;<label><input type="radio" id="qpptiddles" style="margin:12px 0; padding: 0; border:none;width:auto;" name="amount" value=" $250" >  $250</label>&nbsp;<label><input type="radio" id="qpptiddles" style="margin:12px 0; padding: 0; border:none;width:auto;" name="amount" value=" $500" >  $500</label>&nbsp;<input type="radio" id="qpptiddles" style="margin:0; padding: 0; border:none;width:auto;" name="amount" value="otheramount" >&nbsp;<input type="text" style="width:80%;" value ="Enter Amount" name="otheramount" onfocus="qppclear(this, 'Enter Amount')" onblur="qpprecall(this, 'Enter Amount' )" /><input type="hidden" name="use_other_amount" value="false" /><input type="hidden" name="radio_amount" value="0.00" /><input type="hidden" id="qppquantityTheDuranDonate" name="quantity" value="1"><input type="hidden" name="couponapplied" value="" /><input type="hidden" id="qpptotal" name="total"  /><input type="hidden" name="multiples" value="" /></p>
<p class="submit pay-button"><input type="submit" value="DONATE" id="submit" name="qppsubmitTheDuranDonate" /></p>
</form>
<p>	<script type="text/javascript"> qpp_containers.push(jQuery(document.getElementById("frmPaymentTheDuranDonate")).find("p.pay-button input").get(0)); </script></p>
<div class='qpp-loading'>Waiting for PayPal&#8230;</div>
<div class='qpp-validating-form'>Validating payment information&#8230;</div>
<div class='qpp-processing-form'>Waiting for PayPal&#8230;</div>
<p><script type="text/javascript">jQuery(document).ready(function() { jQuery("#frmPaymentTheDuranDonate").qpp(); });</script><script>jQuery("select option:selected").click(); //force calculation by clicking on default values</script></p>
<div style="clear:both;"></div>
</div>
</div>
</div>
		</aside><aside id="adace_ads_widget-18" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-24440">
	<div class="adace-slot">
		
<style scoped>
@media(max-width: 600px) {.adace_ad_5b224082c8f75 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5b224082c8f75 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5b224082c8f75 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5b224082c8f75 {display:block !important;}}
</style>		<div class="adace_ad_5b224082c8f75">
	<!-- Composite Start --> <div id="M292945ScriptRootC177200"> <div id="M292945PreloadC177200"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M292945ScriptRootC177200")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M292945ScriptRootC177200");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=177200;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.idealmedia.com/t/h/theduran.com.177200.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div> <!-- Composite End -->		</div>
		</div>
</div>
</aside><aside id="media_image-53" class="widget widget_media_image"><a href="http://bit.ly/The_Duran_Cap" rel="httpbitlyThe_Duran_Cap" target="_blank"><img width="500" height="700" src="https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="image wp-image-30275  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/duran-cap.png?fit=500%2C700&amp;ssl=1" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/duran-cap.png?w=500&amp;ssl=1 500w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/duran-cap.png?resize=214%2C300&amp;ssl=1 214w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/duran-cap.png?resize=364%2C510&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/duran-cap.png?resize=313%2C438&amp;ssl=1 313w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/duran-cap.png?resize=34%2C48&amp;ssl=1 34w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/duran-cap.png?resize=69%2C96&amp;ssl=1 69w" data-sizes="(max-width: 500px) 100vw, 500px" /></a></aside><aside id="adace_ads_widget-7" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-22488">
	<div class="adace-slot">
		
<style scoped>
@media(max-width: 600px) {.adace_ad_5b224082cabf3 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5b224082cabf3 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5b224082cabf3 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5b224082cabf3 {display:block !important;}}
</style>		<div class="adace_ad_5b224082cabf3">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Duran Sidebar Pos1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="2906997814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		</div>
</div>
</aside><aside id="paypalmewp_widget-4" class="widget widget_paypalmewp_widget">
<div class="paypalmewp paypalmewp--widget black align-center paypalmewp--large" data-paypalmewp="true">
    <div class="paypalmewp__header">
                    <img class="paypalmewp__image" src="https://theduran.com/wp-content/uploads/2018/03/DRN-Icon.png" />
        
                    <div class="paypalmewp__display_name">The Duran</div>
            </div>
    <div class="paypalmewp__body">
        
                    <input type="text" class="paypalmewp__amount" value="20" data-paypalmewp-amount="true" >

                            <div class="paypalmewp__currency">EUR</div>
                    
        <a class="paypalmewp__button" href="https://www.paypal.me/theduran/20" target="_blank" rel="nofollow" data-paypalmewp-link="theduran">DONATE</a>

                    <div class="paypalmewp__description"><strong>Send us €20 or more and we'll send you The Duran mug absolutely FREE - we'll even cover the shipping!</strong></div>
            </div>
</div>
</aside>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-3">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3',  {
						collapseEmpty: 'before',
						sectionId: '1342803663',
						location: 'widget',
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><aside id="adace_ads_widget-8" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-22490">
	<div class="adace-slot">
		
<style scoped>
@media(max-width: 600px) {.adace_ad_5b224082cb4ac {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5b224082cb4ac {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5b224082cb4ac {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5b224082cb4ac {display:block !important;}}
</style>		<div class="adace_ad_5b224082cb4ac">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Duran Sidebar Pos3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="8844530833"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
		</div>
</div>
</aside>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-4">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-4',  {
						collapseEmpty: 'before',
						sectionId: '1342803665',
						location: 'widget',
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><aside id="adace_ads_widget-6" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-22492">
	<div class="adace-slot">
		
<style scoped>
@media(max-width: 600px) {.adace_ad_5b224082cbb26 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5b224082cbb26 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5b224082cbb26 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5b224082cbb26 {display:block !important;}}
</style>		<div class="adace_ad_5b224082cbb26">
	<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">


  window._taboola = window._taboola || [];


  _taboola.push({


    mode: 'thumbnails-rr',


    container: 'taboola-right-rail-thumbnails',


    placement: 'Right Rail Thumbnails',


    target_type: 'mix'


  });


</script>

		</div>
		</div>
</div>
</aside>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-5">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-5',  {
						collapseEmpty: 'before',
						sectionId: '1342803666',
						location: 'widget',
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><aside id="adace_ads_widget-20" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-24507">
	<div class="adace-slot">
		
<style scoped>
@media(max-width: 600px) {.adace_ad_5b224082cc185 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5b224082cc185 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5b224082cc185 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5b224082cc185 {display:block !important;}}
</style>		<div class="adace_ad_5b224082cc185">
	<div id="zergnet-widget-60925"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=60925';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>		</div>
		</div>
</div>
</aside><aside id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</aside></div></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->



	<div class="g1-row g1-row-layout-page g1-prefooter">
		<div class="g1-row-inner">

			<div class="g1-column g1-column-1of3">
				<aside id="text-46" class="widget widget_text">			<div class="textwidget"><p><img src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/The-Duran-Logo-Small.png?w=275" px" data-recalc-dims="1"/><br />
Realpolitik news, commentary, and video.</p>
<p>Get latest updates on our <a title="The Duran RSS Feed" href="http://theduran.com/feed/">RSS Feed.</a></p>
</div>
		</aside>			</div>

			<div class="g1-column g1-column-1of3">
				<aside id="mc4wp_form_widget-7" class="widget widget_mc4wp_form_widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Newsletter</h2></header><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-313 mc4wp-form-basic" method="post" data-id="313" data-name="Default sign-up form" ><p class="g1-alpha g1-alpha-1st">Real news, delivered to your inbox!</p><div class="mc4wp-form-fields"><p>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1528971394" /><input type="hidden" name="_mc4wp_form_id" value="313" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don't worry, we don't spam</p></form><!-- / MailChimp for WordPress Plugin --></aside>			</div>

			<div class="g1-column g1-column-1of3">
				<aside id="text-47" class="widget widget_text">			<div class="textwidget"><p><a href="http://creativecommons.org/licenses/by-nc/4.0/" rel="license"><img style="border-width: 0;" src="https://i1.wp.com/i.creativecommons.org/l/by-nc/4.0/88x31.png?w=662&#038;ssl=1" alt="Creative Commons License" data-recalc-dims="1" /></a><br />
This work is licensed under a <a href="http://creativecommons.org/licenses/by-nc/4.0/" rel="license">Creative Commons Attribution-NonCommercial 4.0 International License.</a></p>
<p><a target="_blank" href="https://play.google.com/store/apps/details?id=com.theduran.app&#038;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1"><img src="https://i2.wp.com/play.google.com/intl/en_us/badges/images/generic/en_badge_web_generic.png?w=200&#038;ssl=1" alt="Get it on Google Play" /  data-recalc-dims="1"></a></p>
<p><a style="position: relative;top: -12px;" target="_blank" href="https://itunes.apple.com/us/app/the-duran/id1216154022?mt=8"><img src="https://i1.wp.com/theduran.wpengine.com/wp-content/uploads/2017/08/ios.png?w=200" alt="Get it on App Store"  data-recalc-dims="1"></a></p>
</div>
		</aside>			</div>

		</div>
		<div class="g1-row-background">
		</div>
	</div>

<div class="g1-row g1-row-layout-page g1-footer">
	<div class="g1-row-inner">
		<div class="g1-column">

			<p class="g1-footer-text">© 2018 DRN MEDIA PLC.</p>

			<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-20017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20017"><a href="https://theduran.com/terms/">Terms</a></li>
<li id="menu-item-20018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20018"><a href="https://theduran.com/privacy/">Privacy</a></li>
<li id="menu-item-20020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20020"><a href="https://theduran.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-20019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20019"><a href="https://theduran.com/contact-us/">Contact Us</a></li>
</ul></nav>
			
	<a class="g1-footer-stamp" href="http://theduran.com">
		<img class="g1-footer-stamp-icon" width="100" height="100" src="https://theduran.com/wp-content/uploads/2018/02/DRN-Icon.png" srcset="http://theduran.com/wp-content/uploads/2018/02/DRN-Icon.png 2x" alt="" />			</a>

		</div><!-- .g1-column -->
	</div>
	<div class="g1-row-background">
	</div>
</div><!-- .g1-row -->

	<a href="#page" class="g1-back-to-top">Back to Top</a>

</div><!-- #page -->


<div class="g1-canvas-overlay"></div>

</div><!-- .g1-body-inner -->
<div id="g1-breakpoint-desktop"></div>

<div class="g1-canvas g1-canvas-global">
	<a class="g1-canvas-toggle" href="#"></a>
	<div class="g1-canvas-content">
		

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-form-s g1-searchform-ajax search-form"
	      action="https://theduran.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:"/>
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>

		<!-- BEGIN .g1-primary-nav -->
		<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu"><li class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-1000000"><a href="https://theduran.com/trending/">Trending</a></li>
<li class="megamenu-tabs full-width menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-413"><a href="https://theduran.com/category/latest/">Latest</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11361"><a href="https://theduran.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11359"><a href="https://theduran.com/category/breaking/">Breaking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20023"><a href="https://theduran.com/category/analysis/">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414"><a href="https://theduran.com/category/our-picks/">Staff Picks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11360"><a href="https://theduran.com/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3535"><a href="https://theduran.com/category/satire/">Satire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2647"><a href="https://theduran.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29601"><a href="https://drnshop.com/product-category/in-the-news/">The Duran Shop</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->

							

		
		
		<!-- BEGIN .g1-secondary-nav -->
				<!-- END .g1-secondary-nav -->

		
		
	<ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/thedurancom/" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/TheDuran_com" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-reddit">
	   <a class="g1-socials-item-link" href="https://www.reddit.com/domain/theduran.com/" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-reddit"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">reddit</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-youtube">
	   <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCdeMVChrumySxV9N1w0Au-w" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">youtube</span>
		   </span>
	   </a>
	</li>
	</ul>

	</div>
</div>

<script type='text/javascript' src='https://theduran.com/wp-content/plugins/quick-paypal-payments/quick-paypal-payments.js?ver=4.9.6'></script>
	<div id="snax-popup-content" class="snax white-popup mfp-hide">
		
<div class="snax-login-tab snax-tab-active">

	<h2 class="g1-alpha g1-alpha-2nd">Hey there!</h2>

	
	
	
		
		<h4 class="snax-form-legend snax-form-legend-sign-in">Sign in</h4>

		<div class="snax-login-form" data-snax-nonce="947b895b0e">
			
		<form name="loginform-in-popup" id="loginform-in-popup" action="https://theduran.com/wp-login.php?wpe-login=true" method="post">
			<div class="snax-validation-error snax-login-error-message"></div>
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<div id="snax-login-recaptcha"></div>
			
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://theduran.com/eu-commission-deputy-chief-says-eu-needs-to-take-its-destiny-more-into-its-own-hands/" />
			</p>
			
		</form>		</div>

		<a class="snax-link-forgot-pass" href="https://theduran.com/?snax_login_popup=forgot_password">Forgot password?</a>

		
	
	
</div>

<div class="snax-forgot-pass-tab snax-tab-inactive">

	<h2 class="g1-alpha g1-alpha-2nd">Forgot your password?</h2>

	<p>
		Enter your account data and we will send you a link to reset your password.	</p>

	
	<div class="snax-forgot-pass-form" data-snax-nonce="6664a49401">
		<form name="lostpasswordform" id="lostpasswordform" action="https://theduran.com/wp-login.php?action=lostpassword&#038;wpe-login=true" method="post">
			<div class="snax-validation-error snax-forgot-pass-error-message"></div>
			<div class="snax-validation-error snax-forgot-pass-success-message"></div>
			<p class="forgot-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="user_login" id="user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
			</p>
			
			<input type="hidden" name="redirect_to" value="https://theduran.com/eu-commission-deputy-chief-says-eu-needs-to-take-its-destiny-more-into-its-own-hands/" />
			<p class="forgot-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary button-large" value="Reset password" />
			</p>

			<a href="#" class="snax-back-to-login-tab">Back to Login</a>
		</form>
	</div>

	
</div>

<div class="snax-reset-tab snax-tab-inactive">

	<div class="snax-reset-pass-form">
		<h2>Your password reset link appears to be invalid or expired.</h2>
	</div>


</div>
	</div>
	<div class="snax">
	<div class="snax-feedback snax-feedback-off snax-feedback-processing-files">
		<div class="snax-feedback-inner">

			<div class="snax-details">
				<a href="#" class="snax-close-button">Close</a>

				<div class="snax-xofy">
					<span class="snax-xofy-x"></span> <span class="snax-xofy-of">of</span>
					<span class="snax-xofy-y"></span>
				</div>

				<ul class="snax-states">
				</ul>

				<p class="snax-text-processing">Processing files&hellip;</p>

			</div>

		</div>
	</div>
</div>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='font-awesome-css'  href='https://theduran.com/wp-content/plugins/g1-socials/css/font-awesome/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='https://theduran.com/wp-content/plugins/g1-socials/css/screen-basic.css?ver=1.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='g1-socials-snapcode-css'  href='https://theduran.com/wp-content/plugins/g1-socials/css/snapcode.min.css?ver=1.1.1' type='text/css' media='screen' />
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theduran.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"37691 http:\/\/theduran.com\/?p=37691","disqusShortname":"theduran","disqusTitle":"EU Commission deputy chief says \u2018 EU needs to take its destiny more into its own hands\u2019","disqusUrl":"https:\/\/theduran.com\/eu-commission-deputy-chief-says-eu-needs-to-take-its-destiny-more-into-its-own-hands\/","postId":"37691"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/includes/plugins/js/disqus/comment_embed.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201824'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/js/lazysizes/lazysizes.min.js?ver=4.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/media-ace/includes/lazy-load/js/youtube.js?ver=1.1.8'></script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_front_config = "{\"ajax_url\":\"https:\\\/\\\/theduran.com\\\/wp-admin\\\/admin-ajax.php\",\"site_url\":\"https:\\\/\\\/theduran.com\",\"autosave_interval\":60,\"use_login_recaptcha\":true,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_site_key\":\"6LdRGB8TAAAAACTis2kbGgFUuddwWtd6N5WMz7T5\",\"enable_login_popup\":true,\"login_url\":\"https:\\\/\\\/theduran.com\\\/?snax_login_popup\",\"login_popup_url_var\":\"snax_login_popup\",\"logged_in\":false,\"i18n\":{\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\",\"duplicate_comment\":\"Duplicate comment detected; it looks as though you&#8217;ve already said that!\",\"comment_fail\":\"Comment Submission Failure\",\"see_all_replies\":\"See all replies\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/snax/assets/js/front.js?ver=1.13.5'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/matchMedia/matchMedia.js'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/matchMedia/matchMedia.addListener.js'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/libgif/libgif.js'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/wp-a11y.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/front.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='https://theduran.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.2'></script>
<![endif]-->

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=134280366&postid=37691&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.1.1&sig=989a203b823de9c9babcc295c48bf3740cb5a6a6#parent=https%3A%2F%2Ftheduran.com%2Feu-commission-deputy-chief-says-eu-needs-to-take-its-destiny-more-into-its-own-hands%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=134280366&postid=37691&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.1.1&sig=989a203b823de9c9babcc295c48bf3740cb5a6a6#parent=https%3A%2F%2Ftheduran.com%2Feu-commission-deputy-chief-says-eu-needs-to-take-its-destiny-more-into-its-own-hands%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201824.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'134280366',post:'37691',tz:'3',srv:'theduran.com'} ]);
	_stq.push([ 'clickTrackerInit', '134280366', '37691' ]);
</script>
	<div id="fb-root"></div>
	<script type="text/javascript">
		(function($) {

			var loaded = false;
			var loadFB = function() {
				if (loaded) return;
				loaded = true;
				(function (d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			};
			setTimeout(loadFB, 0);
			$('body').on('bimberLoadFbSdk', loadFB);
		})(jQuery);
	</script>
	</body>
</html>
