<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js lt-ie10 lt-ie9" id="ie8" lang="en-US"><![endif]-->
<!--[if IE 9]>
<html class="no-js lt-ie10" id="ie9" lang="en-US"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://theduran.com/xmlrpc.php"/>

	<title>Deep State&#039;s media arm shows Roseanne the door after she bites the hand</title>

<!-- Open Graph Meta Tags generated by MashShare 3.5.3 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Deep State’s media arm shows Roseanne the door after she bites the hand" />
<meta property="og:description" content="ABC's first number one TV program in 24 years is axed immediately - simply because an important Obama staffer was lampooned" />
<meta property="og:image" content="http://theduran.com/wp-content/uploads/2018/05/roseanne-barr-valerie-jarrett.jpg" />
<meta property="og:url" content="http://theduran.com/deep-states-media-arm-shows-roseanne-the-door-after-she-bites-the-hand/" />
<meta property="og:site_name" content="The Duran" />
<meta property="article:publisher" content="https://www.facebook.com/thedurancom/" />
<meta property="article:published_time" content="2018-05-30T12:46:51+00:00" />
<meta property="article:modified_time" content="2018-05-30T12:46:51+00:00" />
<meta property="og:updated_time" content="2018-05-30T12:46:51+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.5.3 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.5.3 - https://www.mashshare.net -->
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="562" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Deep State’s media arm shows Roseanne the door after she bites the hand">
<meta name="twitter:description" content="ABC's first number one TV program in 24 years is axed immediately - simply because an important Obama staffer was lampooned &lt;a class=&quot;g1-link g1-link-more&quot; href=&quot;http://theduran.com/deep-states-media-arm-shows-roseanne-the-door-after-she-bites-the-hand/&quot;&gt;More&lt;/a&gt;">
<meta name="twitter:image" content="http://theduran.com/wp-content/uploads/2018/05/roseanne-barr-valerie-jarrett.jpg">
<meta name="twitter:site" content="@theduran_com">
<!-- Twitter Card generated by MashShare 3.5.3 - https://www.mashshare.net -->


<meta name="viewport" content="initial-scale=1.0, width=device-width" />

<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="ABC&#039;s first number one TV program in 24 years is axed immediately - simply because an important Obama staffer was lampooned"/>
<link rel="canonical" href="http://theduran.com/deep-states-media-arm-shows-roseanne-the-door-after-she-bites-the-hand/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.paypalobjects.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Feed" href="http://theduran.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Comments Feed" href="http://theduran.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Deep State&#8217;s media arm shows Roseanne the door after she bites the hand Comments Feed" href="http://theduran.com/deep-states-media-arm-shows-roseanne-the-door-after-she-bites-the-hand/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theduran.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='adace-style-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='adace-icofont-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/ad-ace/assets/css/fonts/icofont.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.3' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mace-lazy-load-youtube-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/css/youtube.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='qpp_style-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/quick-paypal-payments/quick-paypal-payments.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='rumble-style-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/rumble/css/rumble.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/snax/css/snax.css?ver=1.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='paypalmewp_styles-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/paypal-me/assets/paypalmewp.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/css/5.3.5/styles/hardcore/all-light.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-snax-extra-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/css/5.3.5/styles/hardcore/snax-extra.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/dynamic-style.css?respondjs=no&#038;ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/ad-ace/assets/js/slideup.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/theduran.com\/deep-states-media-arm-shows-roseanne-the-door-after-she-bites-the-hand\/","title":"Deep+State%E2%80%99s+media+arm+shows+Roseanne+the+door+after+she+bites+the+hand","image":"http:\/\/theduran.com\/wp-content\/uploads\/2018\/05\/roseanne-barr-valerie-jarrett.jpg","desc":"ABC's first number one TV program in 24 years is axed immediately - simply because an important Obama staffer was lampooned <a class=\"g1-link g1-link-more\" href=\"http:\/\/theduran.com\/deep-states-media-arm-shows-roseanne-the-door-after-she-bites-the-hand\/\">More<\/a>","hashtag":"theduran_com","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"4af9f1c1fa","postid":"36572","servertime":"1527685667","ajaxurl":"http:\/\/theduran.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.3'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/rumble/js/rumble.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"1","sampling_rate":"7","ajax_url":"http:\/\/theduran.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"36572","token":"eb1659ad30","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/paypal-me/assets/paypalmewp.js?ver=e9047257cf47acc4e0d370b30f113cde'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0'></script>
<link rel='https://api.w.org/' href='http://theduran.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theduran.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theduran.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://theduran.com/?p=36572' />
<link rel="alternate" type="application/json+oembed" href="http://theduran.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheduran.com%2Fdeep-states-media-arm-shows-roseanne-the-door-after-she-bites-the-hand%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theduran.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheduran.com%2Fdeep-states-media-arm-shows-roseanne-the-door-after-she-bites-the-hand%2F&#038;format=xml" />
<script src="//tags-cdn.deployads.com/a/theduran.wpengine.com.js" async ></script>

<meta property="fb:pages" content="291361344528786" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77260292-1', 'auto');
  ga('send', 'pageview');

</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9839435353399609",
    enable_page_level_ads: true
  });
</script>
	<style>
		.lazyload, .lazyautosizes, .lazybuffered {
			opacity: 0;
		}
		.lazyloaded {
			opacity: 1;
			transition: opacity 0.175s ease-in-out;
		}

		iframe.lazyloading {
			opacity: 1;
			transition: opacity 0.375s ease-in-out;
			background: #f2f2f2 no-repeat center;
		}
		iframe.lazyloaded {
			opacity: 1;
		}
	</style>
	<style type="text/css" media="screen">
.qpp-style.TheDuranDonate {width:100%;max-width:100%; }.qpp-style.TheDuranDonate #plain {border:1px solid #cccccc;}.qpp-style.TheDuranDonate input[type=text], .qpp-style.TheDuranDonate textarea, .qpp-style.TheDuranDonate select, .qpp-style.TheDuranDonate #submit {border-radius:0;}.qpp-style.TheDuranDonate h2 {font-size: 1.6em; color: #000000;}.qpp-style.TheDuranDonate p {margin:4px 0 4px 0;padding:0;font-family: helvetica, sans-serif; font-size: 1em;color: #9e9e9e;line-height:100%;;}.qpp-style.TheDuranDonate input[type=text], .qpp-style.TheDuranDonate textarea {border: 1px solid #000000;font-family: helvetica, sans-serif; font-size: 1.2em; color: #000000;;height:auto;line-height:normal; margin: 2px 0 3px 0;padding: 6px;;}.qpp-style.TheDuranDonate select {border: 1px solid #000000;font-family: helvetica, sans-serif; font-size: inherit; color: #000000;;height:auto;line-height:normal;}.qpp-style.TheDuranDonate .qppcontainer input + label, .qpp-style.TheDuranDonate .qppcontainer textarea + label {font-family: helvetica, sans-serif; font-size: 1.2em; color: #000000;}.qpp-style.TheDuranDonate input[type=text].required, .qpp-style.TheDuranDonate textarea.required {border: 1px solid #000000;}.qpp-style.TheDuranDonate div {background:#FFF;}.qpp-style.TheDuranDonate p.submit {margin:0 auto;text-align:center;}
.qpp-style.TheDuranDonate #submitimage {width:100%;height:auto;overflow:hidden;}
.qpp-style.TheDuranDonate #submit, .qpp-style.TheDuranDonate #submitimage {width:100%;color:#FFF;background:#ea2a2a;border:1px solid #ffffff;font-family: helvetica, sans-serif;font-size: inherit;text-align:center;}.qpp-style.TheDuranDonate #submit:hover {background:#cccccc;}.qpp-style.TheDuranDonate #couponsubmit, .qpp-style.TheDuranDonate #couponsubmit:hover{width:100%;color:#FFF;background:#1f8416;border:1px solid #ffffff;font-family: helvetica, sans-serif;font-size: inherit;margin: 3px 0px 7px;padding: 6px;text-align:center;}.qpp-style.TheDuranDonate div.rangeslider, .qpp-style.TheDuranDonate div.rangeslider__fill {height: 2em;background: #CCC;}
.qpp-style.TheDuranDonate div.rangeslider__fill {background: #00ff00;}
.qpp-style.TheDuranDonate div.rangeslider__handle {background: white;border: 1px solid #CCC;width: 3em;height: 3em;position: absolute;top: -0.5em;-webkit-border-radius:#FFF%;-moz-border-radius:50%;-ms-border-radius:50%;-o-border-radius:50%;border-radius:50%;}
.qpp-style.TheDuranDonate div.qpp-slideroutput{font-size:1.2em;color:#465069;}.qpp-style.TheDuranDonate input#qpptotal {font-weight:bold;font-size:inherit;padding: 0;margin-left:3px;border:none;background:#FFF}.qpp-style.default {width:280px;max-width:100%; }.qpp-style.default #plain {border:1px solid #415063;}.qpp-style.default input[type=text], .qpp-style.default textarea, .qpp-style.default select, .qpp-style.default #submit {border-radius:0;}.qpp-style.default h2 {font-size: 1.6em; color: #465069;}.qpp-style.default p {margin:4px 0 4px 0;padding:0;font-family: arial, sans-serif; font-size: 1em;color: #465069;line-height:100%;;}.qpp-style.default input[type=text], .qpp-style.default textarea {border: 1px solid #415063;font-family: arial, sans-serif; font-size: 1em; color: #465069;;height:auto;line-height:normal; margin: 2px 0 3px 0;padding: 6px;;}.qpp-style.default select {border: 1px solid #415063;font-family: arial, sans-serif; font-size: inherit; color: #465069;;height:auto;line-height:normal;}.qpp-style.default .qppcontainer input + label, .qpp-style.default .qppcontainer textarea + label {font-family: arial, sans-serif; font-size: 1em; color: #465069;}.qpp-style.default input[type=text].required, .qpp-style.default textarea.required {border: 1px solid #00C618;}.qpp-style.default div {background:#FFF;}.qpp-style.default p.submit {text-align:left;}
.qpp-style.default #submitimage {width:100%;height:auto;overflow:hidden;}
.qpp-style.default #submit, .qpp-style.default #submitimage {width:100%;color:#FFF;background:#343838;border:1px solid #415063;font-family: arial, sans-serif;font-size: inherit;text-align:center;}.qpp-style.default #submit:hover {background:#888888;}.qpp-style.default #couponsubmit, .qpp-style.default #couponsubmit:hover{width:100%;color:#FFF;background:#1f8416;border:1px solid #415063;font-family: arial, sans-serif;font-size: inherit;margin: 3px 0px 7px;padding: 6px;text-align:center;}.qpp-style.default div.rangeslider, .qpp-style.default div.rangeslider__fill {height: 2em;background: #CCC;}
.qpp-style.default div.rangeslider__fill {background: #00ff00;}
.qpp-style.default div.rangeslider__handle {background: white;border: 1px solid #CCC;width: 3em;height: 3em;position: absolute;top: -0.5em;-webkit-border-radius:#FFF%;-moz-border-radius:50%;-ms-border-radius:50%;-o-border-radius:50%;border-radius:50%;}
.qpp-style.default div.qpp-slideroutput{font-size:1.2em;color:#465069;}.qpp-style.default input#qpptotal {font-weight:bold;font-size:inherit;padding: 0;margin-left:3px;border:none;background:#FFF}
</style>
    <script type="text/javascript">qpp_containers = new Array();</script>
<script type='text/javascript'> qpp_ic = {id:'R6ZRGAFMH6XRQ',environment:'PRODUCTION'};</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
		<script data-cfasync="false" type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'bimber', amp: false, siteid: 134280366, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<link rel='dns-prefetch' href='//s.pubmine.com' />
		<link rel='dns-prefetch' href='//x.bidswitch.net' />
		<link rel='dns-prefetch' href='//static.criteo.net' />
		<link rel='dns-prefetch' href='//ib.adnxs.com' />
		<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
		<link rel='dns-prefetch' href='//bidder.criteo.com' />
		<link rel='dns-prefetch' href='//cas.criteo.com' />
		<link rel='dns-prefetch' href='//gum.criteo.com' />
		<link rel='dns-prefetch' href='//ads.pubmatic.com' />
		<link rel='dns-prefetch' href='//gads.pubmatic.com' />
		<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
		<link rel='dns-prefetch' href='//ad.doubleclick.net' />
		<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
		<link rel='dns-prefetch' href='//www.googletagservices.com' />
		<script data-cfasync="false" async type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="icon" href="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=270%2C270" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://theduran.com/?custom-css=a46f4248b6" />
		</head>

<body class="post-template-default single single-post postid-36572 single-format-standard snax-hoverable g1-layout-stretched g1-hoverable g1-has-mobile-logo" itemscope itemtype="http://schema.org/WebPage">

<div class="g1-body-inner">

	<div id="page">
		
	<aside class="g1-row g1-sharebar g1-sharebar-off">
		<div class="g1-row-inner">
			<div class="g1-column g1-sharebar-inner">
			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</aside>

		

		
		<div class="g1-row g1-row-layout-page g1-preheader g1-preheader-smiley">
	<div class="g1-row-inner">

		<div class="g1-column g1-dropable">

			<!-- BEGIN .g1-secondary-nav -->
						<!-- END .g1-secondary-nav -->

			
					</div>

	</div>

	<div class="g1-row-background">
	</div>
</div><!-- .g1-preheader -->

	<div class="g1-sticky-top-wrapper">

		
		<div class="g1-header g1-header-mobile-01 g1-header-smiley g1-row g1-row-layout-page">
			<div class="g1-row-inner">
			<div class="g1-column g1-dropable">

									<a class="g1-hamburger g1-hamburger-show" href="#">
						<span class="g1-hamburger-icon"></span>
						<span class="g1-hamburger-label">Menu</span>
					</a>
				
				
<div class="g1-id">
				<p class="g1-mega g1-mega-2nd site-title">
			
			<a class="g1-logo-wrapper"
			   href="http://theduran.com/" rel="home">
									<img class="g1-logo g1-logo-default" width="250" height="0" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/The-Duran-Logo-Small.png" srcset="http://theduran.com/wp-content/uploads/2018/02/The-Duran-Logo-Medium.png 2x,http://theduran.com/wp-content/uploads/2018/02/The-Duran-Logo-Small.png 1x" alt="The Duran" />							</a>

				</p>

	</div>
					<a class="g1-logo-small-wrapper" href="http://theduran.com/">
		<img class="g1-logo-small" width="139" height="0" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/The-Duran-Logo-Small.png" srcset="http://theduran.com/wp-content/uploads/2018/02/The-Duran-Logo-Small.png 2x,http://theduran.com/wp-content/uploads/2018/02/The-Duran-Logo-Small.png 1x" alt="" />	</a>

				<!-- BEGIN .g1-primary-nav -->
				<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu"><li id="menu-item-1000000" class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-g1-standard menu-item-1000000"><a href="http://theduran.com/trending/">Trending</a></li>
<li id="menu-item-413" class="megamenu-tabs full-width menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-g1-standard menu-item-413"><a href="http://theduran.com/category/latest/">Latest</a>
<ul class="sub-menu">
	<li id="menu-item-11361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11361"><a href="http://theduran.com/category/news/">News</a></li>
	<li id="menu-item-11359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11359"><a href="http://theduran.com/category/breaking/">Breaking</a></li>
	<li id="menu-item-20023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20023"><a href="http://theduran.com/category/analysis/">Analysis</a></li>
	<li id="menu-item-414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414"><a href="http://theduran.com/category/our-picks/">Staff Picks</a></li>
	<li id="menu-item-11360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11360"><a href="http://theduran.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-3535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3535"><a href="http://theduran.com/category/satire/">Satire</a></li>
</ul>
</li>
<li id="menu-item-2647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-mega menu-item-2647"><a href="http://theduran.com/category/video/">Video</a><div class="sub-menu-wrapper">
	<div class="g1-row">
		<div class="g1-row-inner">
			<div class="g1-column">

				<div class="g1-collection g1-collection-columns-4">

											<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-36501 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-free-speech tag-grooming-gangs tag-leeds tag-theresa-may tag-tommy-robinson tag-uk post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/arrest-of-tommy-robinson-and-uks-frightening-media-gag-order-video/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Tommy-Robinson.jpg?resize=364%2C205" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Tommy-Robinson.jpg?w=900 900w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Tommy-Robinson.jpg?resize=300%2C169 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Tommy-Robinson.jpg?resize=768%2C432 768w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Tommy-Robinson.jpg?resize=192%2C108 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Tommy-Robinson.jpg?resize=384%2C216 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Tommy-Robinson.jpg?resize=364%2C205 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Tommy-Robinson.jpg?resize=728%2C410 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Tommy-Robinson.jpg?resize=561%2C316 561w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Tommy-Robinson.jpg?resize=758%2C426 758w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Tommy-Robinson.jpg?resize=608%2C342 608w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Tommy-Robinson.jpg?resize=313%2C176 313w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Tommy-Robinson.jpg?resize=85%2C48 85w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Tommy-Robinson.jpg?resize=171%2C96 171w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="http://theduran.com/arrest-of-tommy-robinson-and-uks-frightening-media-gag-order-video/" rel="bookmark">Arrest of Tommy Robinson, and UK&#8217;s frightening media gag order (Video)</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-36325 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-dmitry-medvedev tag-fifth-column tag-kremlin tag-neo-liberal tag-russia tag-vladimir-putin post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/fact-or-fiction-is-there-a-fifth-column-in-russia/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Putin-Medvedev.jpg?resize=364%2C205" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Putin-Medvedev.jpg?w=980 980w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Putin-Medvedev.jpg?resize=300%2C169 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Putin-Medvedev.jpg?resize=768%2C433 768w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Putin-Medvedev.jpg?resize=192%2C108 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Putin-Medvedev.jpg?resize=384%2C216 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Putin-Medvedev.jpg?resize=364%2C205 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Putin-Medvedev.jpg?resize=728%2C410 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Putin-Medvedev.jpg?resize=561%2C316 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Putin-Medvedev.jpg?resize=758%2C426 758w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Putin-Medvedev.jpg?resize=608%2C342 608w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Putin-Medvedev.jpg?resize=313%2C176 313w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Putin-Medvedev.jpg?resize=85%2C48 85w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Putin-Medvedev.jpg?resize=170%2C96 170w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="http://theduran.com/fact-or-fiction-is-there-a-fifth-column-in-russia/" rel="bookmark">Fact or fiction: Is there a fifth column in Russia? (Video)</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-36295 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-barack-obama tag-cater-page tag-donald-trump tag-fbi tag-james-clapper tag-james-comey tag-nsa tag-spygate tag-stefan-halper tag-trump-campaign post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/informant-or-spy-how-the-fbi-targeted-donald-trump-part-2/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/obama_comey.jpg?resize=364%2C205" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/obama_comey.jpg?w=1842 1842w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/obama_comey.jpg?resize=300%2C169 300w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/obama_comey.jpg?resize=768%2C432 768w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/obama_comey.jpg?resize=1024%2C576 1024w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/obama_comey.jpg?resize=192%2C108 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/obama_comey.jpg?resize=384%2C216 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/obama_comey.jpg?resize=364%2C205 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/obama_comey.jpg?resize=728%2C410 728w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/obama_comey.jpg?resize=561%2C316 561w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/obama_comey.jpg?resize=1122%2C631 1122w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/obama_comey.jpg?resize=758%2C426 758w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/obama_comey.jpg?resize=608%2C342 608w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/obama_comey.jpg?resize=1152%2C648 1152w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/obama_comey.jpg?resize=313%2C176 313w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/obama_comey.jpg?resize=85%2C48 85w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/obama_comey.jpg?resize=171%2C96 171w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/obama_comey.jpg?w=1324 1324w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="http://theduran.com/informant-or-spy-how-the-fbi-targeted-donald-trump-part-2/" rel="bookmark">Informant or spy? How the FBI targeted Donald Trump. Part 2 (Video)</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-36292 post type-post status-publish format-video has-post-thumbnail category-latest category-video tag-barack-obama tag-cater-page tag-donald-trump tag-fbi tag-james-clapper tag-james-comey tag-nsa tag-spygate tag-stefan-halper tag-trump-campaign post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/informant-or-spy-how-the-fbi-targeted-donald-trump-part-1/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/trumpfbi.jpg?resize=364%2C205" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/trumpfbi.jpg?resize=192%2C108 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/trumpfbi.jpg?resize=384%2C216 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/trumpfbi.jpg?resize=364%2C205 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/trumpfbi.jpg?resize=728%2C410 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/trumpfbi.jpg?resize=561%2C316 561w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="http://theduran.com/informant-or-spy-how-the-fbi-targeted-donald-trump-part-1/" rel="bookmark">Informant or spy? How the FBI targeted Donald Trump. Part 1 (Video)</a></h3>		</header>

		
			</div>
</article>
									</li>
															</ul>
						</div>
					
									</div><!-- .g1-collection -->

			</div>
		</div>
	</div>

</div></li>
<li id="menu-item-29601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-29601"><a href="https://drnshop.com/">Merchandise</a></li>
</ul></nav>				<!-- END .g1-primary-nav -->

				<div class="g1-helper"></div>

									

<!-- BEGIN .g1-user-nav -->
<!-- END .g1-user-nav -->

					<div class="g1-drop g1-drop-before g1-drop-the-search">
		<a class="g1-drop-toggle" href="http://theduran.com/?s=">
			<i class="g1-drop-toggle-icon"></i>Search			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-form-s g1-searchform-ajax search-form"
	      action="http://theduran.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:"/>
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
					<div class="g1-drop g1-drop-the-socials">
		<a class="g1-drop-toggle" href="#" title="Follow us">
			<i class="g1-drop-toggle-icon"></i> Follow us			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/thedurancom/" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/TheDuran_com" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-reddit">
	   <a class="g1-socials-item-link" href="https://www.reddit.com/domain/theduran.com/" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-reddit"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">reddit</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-youtube">
	   <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCdeMVChrumySxV9N1w0Au-w" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">youtube</span>
		   </span>
	   </a>
	</li>
	</ul>
		</div>
	</div>
			</div>

		</div>
		<div class="g1-row-background"></div>
	</div>
	</div>

<div class="g1-row g1-row-layout-page g1-navbar">
	<div class="g1-row-inner">
		<div class="g1-column">
					</div>
	</div>
</div>

		
		


		

	<div class="g1-row g1-row-layout-page g1-row-padding-m">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					

<article id="post-36572" class="entry-tpl-classic post-36572 post type-post status-publish format-standard has-post-thumbnail category-america category-culture category-latest tag-abc tag-anti-christianity tag-barack-obama tag-cancellation tag-deep-state tag-establishment tag-liberal-media-elite tag-loyalty tag-msm tag-president-obama tag-racist tag-roseanne tag-roseanne-barr tag-secular-humanism tag-tweet tag-valerie-jarrett tag-vile" itemscope="" itemtype="http://schema.org/Article">
	<header class="entry-header entry-header-01">
		<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="http://theduran.com/category/america/" class="entry-category entry-category-item-9955"><span itemprop="articleSection">America</span></a>, <a href="http://theduran.com/category/culture/" class="entry-category entry-category-item-10214"><span itemprop="articleSection">Culture</span></a>, <a href="http://theduran.com/category/latest/" class="entry-category entry-category-item-56"><span itemprop="articleSection">Latest</span></a></span></span>
			
		<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Deep State&#8217;s media arm shows Roseanne the door after she bites the hand</h1>
		<h2 class="entry-subtitle g1-gamma g1-gamma-3rd" itemprop="description">ABC&#8217;s first number one TV program in 24 years is axed immediately &#8211; simply because an important Obama staffer was lampooned</h2>							<p class="entry-meta entry-meta-m">
				<span class="entry-meta-wrap">
									<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="http://theduran.com/author/seraphim-hanisch/" title="Posts by Seraphim Hanisch" rel="author">
			<img src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/01/15781213_10211189757009917_4759671877146855941_n.jpg?fit=40%2C40" width="40" height="40" alt="Seraphim Hanisch" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 alignnone photo" />
							<strong itemprop="name">Seraphim Hanisch</strong>
					</a>
	</span>
	
						<time class="entry-date" datetime="2018-05-30T12:46:51" itemprop="datePublished">May 30, 2018, 12:46</time>				</span>

				<span class="entry-meta-wrap">

					<span class="entry-views "><strong>449</strong> Views</span>
					<span class="entry-comments-link entry-comments-link-1"><a href="http://theduran.com/deep-states-media-arm-shows-roseanne-the-door-after-she-bites-the-hand/#comments-section"><strong>1</strong> <span>Comment</span></a></span>				</span>
			</p>
		
		<aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheduran.com%2Fdeep-states-media-arm-shows-roseanne-the-door-after-she-bites-the-hand%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Deep%20State%E2%80%99s%20media%20arm%20shows%20Roseanne%20the%20door%20after%20she%20bites%20the%20hand&url=http://theduran.com/?p=36572&via=theduran_com" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-google mash-large mash-center mashsb-noshadow" href="https://plus.google.com/share?url=http%3A%2F%2Ftheduran.com%2Fdeep-states-media-arm-shows-roseanne-the-door-after-she-bites-the-hand%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Google</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.5.3-->
	</header>

	<figure class="entry-featured-media entry-featured-media-main"  itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 56.20052770%;"><img width="758" height="426" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-2of3 size-bimber-grid-2of3 lazyload wp-post-image" alt="" itemprop="contentUrl" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/roseanne-barr-valerie-jarrett.jpg?fit=758%2C426" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/roseanne-barr-valerie-jarrett.jpg?w=1000 1000w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/roseanne-barr-valerie-jarrett.jpg?resize=300%2C169 300w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/roseanne-barr-valerie-jarrett.jpg?resize=768%2C432 768w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/roseanne-barr-valerie-jarrett.jpg?resize=192%2C108 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/roseanne-barr-valerie-jarrett.jpg?resize=384%2C216 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/roseanne-barr-valerie-jarrett.jpg?resize=364%2C205 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/roseanne-barr-valerie-jarrett.jpg?resize=728%2C410 728w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/roseanne-barr-valerie-jarrett.jpg?resize=561%2C316 561w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/roseanne-barr-valerie-jarrett.jpg?resize=758%2C426 758w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/roseanne-barr-valerie-jarrett.jpg?resize=608%2C342 608w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/roseanne-barr-valerie-jarrett.jpg?resize=313%2C176 313w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/roseanne-barr-valerie-jarrett.jpg?resize=85%2C48 85w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/roseanne-barr-valerie-jarrett.jpg?resize=171%2C96 171w" data-sizes="(max-width: 758px) 100vw, 758px" /></span></span><meta itemprop="url" content="https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/roseanne-barr-valerie-jarrett.jpg?fit=1000%2C562" /><meta itemprop="width" content="1000" /><meta itemprop="height" content="562" /></figure>
	<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody">
		<div class="adace-slot-wrapper adace-before-content adace-align-center" style="text-align:center;margin:25px;">
	<div class="adace-slot">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style scoped>
@media(max-width: 600px) {.adace_adsense_5b0ea224013d9 {display:block !important;}}
@media(min-width: 601px) {.adace_adsense_5b0ea224013d9 {display:block !important;}}
@media(min-width: 801px) {.adace_adsense_5b0ea224013d9 {display:block !important;}}
@media(min-width: 961px) {.adace_adsense_5b0ea224013d9 {display:block !important;}}
</style>
	<ins class="adsbygoogle adace_adsense_5b0ea224013d9"
	 style="display:block;"
	 data-ad-client="ca-pub-9839435353399609"
	 data-ad-slot="2256083510"
	 data-ad-format="auto"
	 ></ins>
	 <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>	</div>
</div>
<p>Two months ago, the American Broadcasting Corporation (ABC) launched a hit reboot of the sitcom series <em>Roseanne</em>.</p>
<p><a href="https://www.vanityfair.com/hollywood/2018/03/roseanne-reboot-ratings-premiere" target="_blank" rel="noopener">The series received remarkably wide acclaim,</a> and the admittedly crass comedienne Roseanne Barr aroused quite a bit of attention by portraying herself on this program <em>as a Trump supporter.</em></p>
<p>Yesterday, the network canceled their own hit program. Why? Because Roseanne tweeted a slur directed at former President Obama&#8217;s prima adviser, Valerie Jarrett.</p><div class="adace-slot-wrapper adace-after-paragraph " >
	<div class="adace-slot">
		
<style scoped>
@media(max-width: 600px) {.adace_ad_5b0ea224028e1 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5b0ea224028e1 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5b0ea224028e1 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5b0ea224028e1 {display:block !important;}}
</style>		<div class="adace_ad_5b0ea224028e1">
				<a target="_blank" href='http://bit.ly/Free_Tommy' >
			<img src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/free-tommy-banner-copy.png?fit=720%2C150"
					srcset = "https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/free-tommy-banner.png?fit=1440%2C300 2x, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/free-tommy-banner-copy.png?fit=720%2C150 1x"
				width="720" height="150" alt="" />
				</a>
			</div>
		</div>
</div>

<p>Here is what it looked like:</p>
<p><a href="https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/roseannevalerie.jpg"><img data-expand="600" class="lazyload alignnone size-full wp-image-36576" src="https://i2.wp.com/theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png?resize=628%2C648" data-src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2018/05/roseannevalerie.jpg" alt="" width="628" height="648" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/roseannevalerie.jpg?w=628 628w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/roseannevalerie.jpg?resize=291%2C300 291w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/roseannevalerie.jpg?resize=364%2C376 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/roseannevalerie.jpg?resize=608%2C627 608w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/roseannevalerie.jpg?resize=313%2C323 313w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/roseannevalerie.jpg?resize=47%2C48 47w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/roseannevalerie.jpg?resize=93%2C96 93w" data-sizes="(max-width: 628px) 100vw, 628px" data-recalc-dims="1" /></a></p>
<p>muslim brotherhood &amp; planet of the apes had a baby = vj [sic] [Valerie Jarrett]</p>
<p><strong>That is all it took,</strong> and ABC&#8217;s hit series is now canceled.</p>
<p><strong>However, ABC is apparently trying to cover their tracks.</strong> This morning on Google, all the search queries show massive loading of either the cancellation of the show, or <strong>the idea that ABC was &#8220;already thinking about it before this happened.&#8221;</strong></p>
<p><a href="https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-30-at-12.02.28-PM.png"><img data-expand="600" class="lazyload alignnone size-full wp-image-36577" src="https://i2.wp.com/theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png?resize=662%2C668" data-src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-30-at-12.02.28-PM.png" alt="" width="662" height="668" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-30-at-12.02.28-PM.png?w=697 697w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-30-at-12.02.28-PM.png?resize=150%2C150 150w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-30-at-12.02.28-PM.png?resize=297%2C300 297w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-30-at-12.02.28-PM.png?resize=110%2C110 110w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-30-at-12.02.28-PM.png?resize=364%2C367 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-30-at-12.02.28-PM.png?resize=608%2C613 608w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-30-at-12.02.28-PM.png?resize=313%2C316 313w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-30-at-12.02.28-PM.png?resize=48%2C48 48w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-30-at-12.02.28-PM.png?resize=95%2C96 95w" data-sizes="(max-width: 662px) 100vw, 662px" data-recalc-dims="1" /></a></p>
<p>An initial search done to look at the nature of <em>Roseanne </em>as a hit gave four solid pages of results only about the cancellation and that ABC was already considering canceling this show. However, it is interesting that this &#8220;consideration&#8221; only surfaced today, when according to a pre-tweet story, <a href="http://variety.com/2018/tv/news/roseanne-canceled-abc-1202824211/" target="_blank" rel="noopener"><strong>ABC proudly proclaimed that Roseanne was their first number one program in 24 years.</strong></a></p>
<p>Roseanne has, for her part, apologized. However, the outrage far outweighs the actual nature of the comment. Here is the comment again:</p>
<p><strong>muslim brotherhood &amp; planet of the apes had a baby = vj</strong> <em>[sic]</em></p>
<p>Contrast this with <em>Saturday Night Live&#8217;s <strong>relentless </strong></em>lampooning of President Trump, <a href="https://www.usatoday.com/story/life/people/2017/08/29/kathy-griffin-isnt-sorry-her-trump-photo-anymore/614332001/" target="_blank" rel="noopener">Kathy Gifford&#8217;s bloody Trump head and her non-apology afterwards</a>, and many other such examples.</p>
<p><strong>This is the media arm of the Deep State in action. </strong></p>
<p>This is <em><strong>power. Great power.  </strong> </em></p>
<p>The comment Roseanne made is being called<em> </em><a href="http://theweek.com/speedreads/775708/roseanne-barr-tweets-viciously-racist-comment-about-obama-adviser-valerie-jarrett" target="_blank" rel="noopener">&#8220;vile&#8221; and &#8220;extremely racist,&#8221; and other extreme adjectives.</a></p>
<p>But it is actually neither racist, nor vile. Tacky? Yes. That is Roseanne&#8217;s <em>schtick</em>. The very nature of her humor and it is loud and abrasive, and there was nothing in her tweet that was unusual for her comedic style.</p>
<p><strong>But what happened was that she bit the hand that was feeding her.</strong> The Obama embeds, the super liberals and anti-Christian activists that staff much of the US&#8217; major media outlets, TV channels, and Hollywood, were not having this. <em>Attack Trump all you like. Push it to the limit, like Kathy Gifford did. It&#8217;s cool. But don&#8217;t bite the hand, and never, NEVER attack Obama or his people. You got that, Roseanne? If you do, we will destroy you.</em></p>
<p>This is the message that was sent. It is stunning and it has never been said as clearly and brazenly as we see here.</p>
<p>It is important to understand that this issue is not about a set of vile statements. Roseanne herself is widely known for her crude comedy. But this time her candid honesty got her in trouble with the Deep State. And she is going to be made to pay dearly for that transgression.</p>
<p><em><strong>That</strong></em> is the story.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='662' height='403' src='http://www.youtube.com/embed/PTd5Dzo5DK0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div style="border: 4px solid silver; padding: 15px;">


<div class="paypalmewp black align-left" data-paypalmewp="true">
    <div class="paypalmewp__header">
                    <img class="paypalmewp__image" src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/03/DRN-Icon.png?w=662" data-recalc-dims="1" />
        
                    <div class="paypalmewp__display_name">The Duran</div>
            </div>
    <div class="paypalmewp__body">
        
                    <input type="text" class="paypalmewp__amount" value="20" data-paypalmewp-amount="true" >

                            <div class="paypalmewp__currency">EUR</div>
                    
        <a class="paypalmewp__button" href="https://www.paypal.me/theduran/20" target="_blank" rel="nofollow" data-paypalmewp-link="theduran">Donate</a>

                    <div class="paypalmewp__description"><strong>Gift €20 or more and we'll send you our super awesome mug absolutely FREE! Your donations allow us to hire more writers and broaden our reach to those seeking the truth.</strong></div>
            </div>
</div>

<h3 style="text-align: left;">Will you help expose the lies of the mainstream media?</h3>
<p style="text-align: left;">As a reader of The Duran, you are well aware of all the propaganda and disinformation reported by the mainstream media. You know how important it is to bring real news to light.</p>
<p style="text-align: left;">Please support The Duran and help us keep reporting on news that is fair, balanced, and real.</p>

</div>
<div class="snax snax-post-container">
	</div>
		<div class="wpcnt ">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-1">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1',  {
						collapseEmpty: 'before',
						sectionId: '1342803661',
						location: 'belowpost',
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-2">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2',  {
						collapseEmpty: 'before',
						sectionId: '1342803664',
						location: 'belowpost',
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div></p>	</div>

		<div class="snax snax-post-container">

		<div class="snax-voting-container">
	<h2 class="g1-gamma g1-gamma-2nd snax-voting-container-title">What do you think?</h2>
			<div class="snax-voting snax-voting-large" data-snax-item-id="36572">
			
			<div class="snax-voting-score">
				<strong>1</strong> point			</div>

			<a href="#" class="snax-voting-upvote snax-guest-voting" title="Upvote" data-snax-item-id="36572" data-snax-author-id="0" data-snax-nonce="aa1de96e88">Upvote</a>
			<a href="#" class="snax-voting-downvote snax-guest-voting" title="Downvote" data-snax-item-id="36572" data-snax-author-id="0" data-snax-nonce="aa1de96e88">Downvote</a>
			<div class="snax-voting-details">
				<p>Total votes: 1</p>

				<p>Upvotes: 1</p>

				<p>Upvotes percentage: 100.000000%</p>

				<p>Downvotes: 0</p>

				<p>Downvotes percentage: 0.000000%</p>
			</div>
		</div>
		</div>

	</div>
	<p class="entry-tags "><span class="entry-tags-inner"><a href="http://theduran.com/tag/abc/" class="entry-tag entry-tag-3625">ABC</a><a href="http://theduran.com/tag/anti-christianity/" class="entry-tag entry-tag-2741">anti-Christianity</a><a href="http://theduran.com/tag/barack-obama/" class="entry-tag entry-tag-132">Barack Obama</a><a href="http://theduran.com/tag/cancellation/" class="entry-tag entry-tag-12502">cancellation</a><a href="http://theduran.com/tag/deep-state/" class="entry-tag entry-tag-3185">Deep State</a><a href="http://theduran.com/tag/establishment/" class="entry-tag entry-tag-6064">establishment</a><a href="http://theduran.com/tag/liberal-media-elite/" class="entry-tag entry-tag-12504">liberal media elite</a><a href="http://theduran.com/tag/loyalty/" class="entry-tag entry-tag-12505">loyalty</a><a href="http://theduran.com/tag/msm/" class="entry-tag entry-tag-2610">MSM</a><a href="http://theduran.com/tag/president-obama/" class="entry-tag entry-tag-6910">President Obama</a><a href="http://theduran.com/tag/racist/" class="entry-tag entry-tag-1609">racist</a><a href="http://theduran.com/tag/roseanne/" class="entry-tag entry-tag-12501">Roseanne</a><a href="http://theduran.com/tag/roseanne-barr/" class="entry-tag entry-tag-6254">Roseanne Barr</a><a href="http://theduran.com/tag/secular-humanism/" class="entry-tag entry-tag-6721">secular humanism</a><a href="http://theduran.com/tag/tweet/" class="entry-tag entry-tag-7464">tweet</a><a href="http://theduran.com/tag/valerie-jarrett/" class="entry-tag entry-tag-3750">Valerie Jarrett</a><a href="http://theduran.com/tag/vile/" class="entry-tag entry-tag-12503">vile</a></span></p>




<div class="g1-comments" id="comments-section">

	
	
	
	
	<section id="comments" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments">
				
		
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/deep-states-media-arm-shows-roseanne-the-door-after-she-bites-the-hand/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=134280366&#038;postid=36572&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=6.1.1&#038;sig=614c6f3e9a90e8ff1e9025ea7090be981fc67bce#parent=http%3A%2F%2Ftheduran.com%2Fdeep-states-media-arm-shows-roseanne-the-door-after-she-bites-the-hand%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section><!-- #comments -->

	
	<div class="g1-comment-type g1-comment-type-dsq g1-on-demand" data-bimber-post-id="36572">
		<p class="g1-notice g1-notice-loading">Loading&hellip;</p>

		<div class="g1-comment-count" data-bimber-dsq-comment-count="1" data-bimber-post-id="36572" data-bimber-nonce="53339aca3e">
			<span class="disqus-comment-count" data-disqus-url="http://theduran.com/deep-states-media-arm-shows-roseanne-the-door-after-she-bites-the-hand/"></span>
		</div>

		<div class="g1-comment-list">
			<div id="disqus_thread"></div>
		</div>
	</div>
	
</div>
<nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="http://theduran.com/arrested-bill-browder-detained-in-spain-on-interpol-warrant/" rel="prev"><strong>Previous article</strong>  <span class="g1-gamma g1-gamma-1st">ARRESTED: Bill Browder detained in Spain on Interpol warrant</span></a></li>
			<li class="g1-nav-single-next"><a href="http://theduran.com/former-congressman-ron-paul-remarks-on-declining-american-global-influence/" rel="next"><strong>Next article</strong> <span class="g1-gamma g1-gamma-1st">Former Congressman Ron Paul remarks on declining American global influence</span></a></li>
		</ul>
	</div>
</nav>

	<div class="g1-advertisement g1-advertisement-before-related-entries">

		<div class="adace-slot-wrapper bimber_before_related_entries " >
	<div class="adace-slot">
		
<style scoped>
@media(max-width: 600px) {.adace_ad_5b0ea2241a88b {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5b0ea2241a88b {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5b0ea2241a88b {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5b0ea2241a88b {display:block !important;}}
</style>		<div class="adace_ad_5b0ea2241a88b">
	<div class="zergnet-widget-60924"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg-inf.js?id=60924';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>		</div>
		</div>
</div>

	</div>

	<aside class="g1-related-entries">

		
		<h2 class="g1-beta g1-beta-2nd">You may also like</h2>

		<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items  ">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-36285 post type-post status-publish format-standard has-post-thumbnail category-america category-latest category-politics tag-cia tag-clinton tag-clintons tag-deep-state tag-donald-trump tag-establishment tag-fox-news tag-hillary-clinton tag-james-clapper tag-john-brennan tag-media-mainstream-media-bias tag-newt-gingrich tag-president tag-scandal tag-scandals">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/5-simple-actions-fuelling-the-deep-state-war-against-donald-trump/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Trump-Vs-the-Deep-State-e1527504616483.jpg?resize=364%2C205" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Trump-Vs-the-Deep-State-e1527504616483.jpg?zoom=2&amp;resize=364%2C205 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Trump-Vs-the-Deep-State-e1527504616483.jpg?zoom=3&amp;resize=364%2C205 1092w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://theduran.com/5-simple-actions-fuelling-the-deep-state-war-against-donald-trump/" rel="bookmark">5 simple actions fueling the Deep State&#8217;s war against Donald Trump</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-31254 post type-post status-publish format-standard has-post-thumbnail category-identity-politics category-news category-red-pill tag-anti-christian tag-anti-christianity tag-christian tag-congress tag-criticism tag-facebook tag-john-of-shanghai tag-persecution tag-prayer tag-public-prayer tag-respect tag-russian tag-saint-john-maximovitch tag-secular-humanism tag-social-media tag-trolls">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/christians-used-to-be-mocked-for-being-the-good-guys-but-now-they-are-called-evil/"><span class="g1-frame-inner"><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://theduran.com/christians-used-to-be-mocked-for-being-the-good-guys-but-now-they-are-called-evil/" rel="bookmark">Christians used to be mocked for being the &#8220;good guys&#8221; &#8211; but now they are called evil</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-31193 post type-post status-publish format-video has-post-thumbnail category-news category-red-pill category-videos tag-abc tag-ben-shapiro tag-roseanne-barr post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/be-warned-roseanne-is-radical-liberal-left-propaganda-masquerading-as-a-conservative-comedy-video/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/be-warned-roseanne-is-radical-li.jpg?resize=364%2C205" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/be-warned-roseanne-is-radical-li.jpg?w=1280 1280w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/be-warned-roseanne-is-radical-li.jpg?resize=300%2C169 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/be-warned-roseanne-is-radical-li.jpg?resize=768%2C432 768w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/be-warned-roseanne-is-radical-li.jpg?resize=1024%2C576 1024w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/be-warned-roseanne-is-radical-li.jpg?resize=192%2C108 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/be-warned-roseanne-is-radical-li.jpg?resize=384%2C216 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/be-warned-roseanne-is-radical-li.jpg?resize=364%2C205 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/be-warned-roseanne-is-radical-li.jpg?resize=728%2C410 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/be-warned-roseanne-is-radical-li.jpg?resize=561%2C316 561w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/be-warned-roseanne-is-radical-li.jpg?resize=1122%2C631 1122w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/be-warned-roseanne-is-radical-li.jpg?resize=758%2C426 758w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/be-warned-roseanne-is-radical-li.jpg?resize=608%2C342 608w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/be-warned-roseanne-is-radical-li.jpg?resize=1152%2C648 1152w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/be-warned-roseanne-is-radical-li.jpg?resize=313%2C176 313w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/be-warned-roseanne-is-radical-li.jpg?resize=600%2C338 600w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/be-warned-roseanne-is-radical-li.jpg?resize=85%2C48 85w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/be-warned-roseanne-is-radical-li.jpg?resize=171%2C96 171w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://theduran.com/be-warned-roseanne-is-radical-liberal-left-propaganda-masquerading-as-a-conservative-comedy-video/" rel="bookmark">Be warned: Roseanne is radical liberal left propaganda masquerading as a conservative comedy (Video)</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-28631 post type-post status-publish format-standard has-post-thumbnail category-analysis category-latest category-news tag-2014-gop-betrayal tag-budget-bill tag-conservatives tag-deep-state tag-establishment tag-establishment-politicians tag-liberals tag-omnibus tag-pandering tag-politics tag-president-donald-trump">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/2230-page-rebuke-president-trump-shows-call-populist-revolution/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-26-at-11.46.55-AM.png?resize=364%2C205" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-26-at-11.46.55-AM.png?resize=192%2C108 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-26-at-11.46.55-AM.png?resize=384%2C216 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-26-at-11.46.55-AM.png?resize=364%2C205 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-26-at-11.46.55-AM.png?resize=561%2C316 561w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://theduran.com/2230-page-rebuke-president-trump-shows-call-populist-revolution/" rel="bookmark">2,230 page &#8220;Rebuke&#8221; of President Trump shows call for further populist revolution</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-28571 post type-post status-publish format-standard has-post-thumbnail category-breaking category-latest category-news tag-cia tag-citizen-response tag-deep-state tag-fbi tag-john-brennan tag-mccabe tag-media-response tag-obama tag-politics tag-president-trump tag-russia tag-tweet tag-twitter tag-vitriol">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/are-these-grownups-john-brennan-acts-like-petualnt-brat-twitter/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-24-at-12.20.16-AM-e1521840091144.png?resize=364%2C205" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-24-at-12.20.16-AM-e1521840091144.png?zoom=2&amp;resize=364%2C205 728w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-24-at-12.20.16-AM-e1521840091144.png?zoom=3&amp;resize=364%2C205 1092w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://theduran.com/are-these-grownups-john-brennan-acts-like-petualnt-brat-twitter/" rel="bookmark">Are these grownups? John Brennan acts like a petulant brat on Twitter</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-26427 post type-post status-publish format-standard has-post-thumbnail category-analysis category-latest category-news tag-barack-obama tag-christianity tag-divine tag-european-union tag-george-soros tag-globalism tag-god tag-nationalism tag-russia tag-secular-humanism tag-social-activism tag-social-change tag-tolstoy tag-utopia">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/george-soros-commits-destroy-nationalism/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/01/George-Soros-640x480.png?resize=364%2C205" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2018/01/George-Soros-640x480.png?resize=192%2C108 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/01/George-Soros-640x480.png?resize=384%2C216 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/01/George-Soros-640x480.png?resize=364%2C205 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/01/George-Soros-640x480.png?resize=561%2C316 561w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://theduran.com/george-soros-commits-destroy-nationalism/" rel="bookmark">George Soros recommits himself to destroying nationalism</a></h3>		</header>

		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>

<aside class="g1-box g1-newsletter g1-newsletter-horizontal">
	<i class="g1-box-icon"></i>

	<header>
		<h2 class="g1-delta g1-delta-2nd">Newsletter</h2>
	</header>

			<h3 class="g1-mega g1-mega-1st">
		Want more posts like this?	</h3>
	<p class="g1-delta g1-delta-3rd">
		Get the best viral posts straight into your inbox!	</p>
	
	<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-313 mc4wp-form-basic" method="post" data-id="313" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1527685668" /><input type="hidden" name="_mc4wp_form_id" value="313" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don't worry, we don't spam</p></form><!-- / MailChimp for WordPress Plugin --></aside>


	<meta itemprop="mainEntityOfPage" content="http://theduran.com/deep-states-media-arm-shows-roseanne-the-door-after-she-bites-the-hand/"/>
	<meta itemprop="dateModified"
	      content="2018-05-30T12:46:51"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="The Duran" />
		<meta itemprop="url" content="http://theduran.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://theduran.com/wp-content/uploads/2018/02/The-Duran-Logo-Small.png" />
		</span>
	</span>
	</article>

	<a class="g1-teaser g1-teaser-prev" href="http://theduran.com/arrested-bill-browder-detained-in-spain-on-interpol-warrant/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-36573 post type-post status-publish format-standard has-post-thumbnail category-latest category-news category-russia category-russiafeed tag-bill-browder tag-russia tag-the-duran tag-vladimir-putin">
			<figure class="entry-featured-media " ><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-thumbnail size-thumbnail lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-30-at-11.19.28.png?resize=150%2C150" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-30-at-11.19.28.png?resize=150%2C150 150w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-30-at-11.19.28.png?resize=192%2C192 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-30-at-11.19.28.png?resize=384%2C384 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-30-at-11.19.28.png?resize=110%2C110 110w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-30-at-11.19.28.png?resize=220%2C220 220w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-30-at-11.19.28.png?resize=311%2C311 311w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-30-at-11.19.28.png?zoom=3&amp;resize=150%2C150 450w" data-sizes="(max-width: 150px) 100vw, 150px" /></span></span></figure>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">ARRESTED: Bill Browder detained in Spain on Interpol warrant</h3>			</header>
		</article>
	</a>

	<a class="g1-teaser g1-teaser-next" href="http://theduran.com/former-congressman-ron-paul-remarks-on-declining-american-global-influence/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-36571 post type-post status-publish format-standard has-post-thumbnail category-america category-analysis category-geopolitics category-latest category-politics tag-angela-merkel tag-china tag-donald-trump tag-eu tag-france tag-germany tag-nato tag-russia tag-syria tag-syrian-conflict tag-turkey tag-ukraine tag-united-states tag-vladimir-putin">
			<figure class="entry-featured-media " ><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-thumbnail size-thumbnail lazyload wp-post-image" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Ron-Paul.jpg?resize=150%2C150" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Ron-Paul.jpg?resize=150%2C150 150w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Ron-Paul.jpg?resize=192%2C192 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Ron-Paul.jpg?resize=384%2C384 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Ron-Paul.jpg?resize=110%2C110 110w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Ron-Paul.jpg?resize=220%2C220 220w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Ron-Paul.jpg?resize=311%2C311 311w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/Ron-Paul.jpg?zoom=3&amp;resize=150%2C150 450w" data-sizes="(max-width: 150px) 100vw, 150px" /></span></span></figure>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">Former Congressman Ron Paul remarks on declining American global influence</h3>			</header>
		</article>
	</a>

				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-column g1-column-1of3">
	<aside id="paypalmewp_widget-4" class="widget widget_paypalmewp_widget">
<div class="paypalmewp paypalmewp--widget black align-center paypalmewp--large" data-paypalmewp="true">
    <div class="paypalmewp__header">
                    <img class="paypalmewp__image" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/DRN-Icon.png" />
        
                    <div class="paypalmewp__display_name">The Duran</div>
            </div>
    <div class="paypalmewp__body">
        
                    <input type="text" class="paypalmewp__amount" value="20" data-paypalmewp-amount="true" >

                            <div class="paypalmewp__currency">EUR</div>
                    
        <a class="paypalmewp__button" href="https://www.paypal.me/theduran/20" target="_blank" rel="nofollow" data-paypalmewp-link="theduran">Donate</a>

                    <div class="paypalmewp__description"><strong>Gift €20 or more and we'll send you our super awesome mug absolutely FREE! Your donations allow us to hire more writers and broaden our reach to those seeking the truth.</strong></div>
            </div>
</div>
</aside><aside id="media_image-80" class="widget widget_media_image"><a href="https://drnshop.com/product/eagle-fleece-hoodie/" rel="httpsdrnshopcomproducteagle-fleece-hoodie" target="_blank"><img width="500" height="800" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="image wp-image-36536  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/eagle-fleece-widget.png?fit=500%2C800" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/eagle-fleece-widget.png?w=500 500w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/eagle-fleece-widget.png?resize=188%2C300 188w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/eagle-fleece-widget.png?resize=364%2C582 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/eagle-fleece-widget.png?resize=313%2C501 313w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/eagle-fleece-widget.png?resize=30%2C48 30w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/eagle-fleece-widget.png?resize=60%2C96 60w" data-sizes="(max-width: 500px) 100vw, 500px" /></a></aside><aside id="adace_ads_widget-7" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-22488">
	<div class="adace-slot">
		
<style scoped>
@media(max-width: 600px) {.adace_ad_5b0ea22454677 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5b0ea22454677 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5b0ea22454677 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5b0ea22454677 {display:block !important;}}
</style>		<div class="adace_ad_5b0ea22454677">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Duran Sidebar Pos1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="2906997814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		</div>
</div>
</aside><aside id="media_image-53" class="widget widget_media_image"><a href="http://bit.ly/The_Duran_Cap" rel="httpbitlyThe_Duran_Cap" target="_blank"><img width="500" height="700" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="image wp-image-30275  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/duran-cap.png?fit=500%2C700" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/duran-cap.png?w=500 500w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/duran-cap.png?resize=214%2C300 214w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/duran-cap.png?resize=364%2C510 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/duran-cap.png?resize=313%2C438 313w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/duran-cap.png?resize=34%2C48 34w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/duran-cap.png?resize=69%2C96 69w" data-sizes="(max-width: 500px) 100vw, 500px" /></a></aside><aside id="adace_ads_widget-8" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-22490">
	<div class="adace-slot">
		
<style scoped>
@media(max-width: 600px) {.adace_ad_5b0ea22456c72 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5b0ea22456c72 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5b0ea22456c72 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5b0ea22456c72 {display:block !important;}}
</style>		<div class="adace_ad_5b0ea22456c72">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Duran Sidebar Pos3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="8844530833"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
		</div>
</div>
</aside><aside id="media_image-66" class="widget widget_media_image"><a href="https://drnshop.com/product/kremlin-bot-cap/" rel="httpsdrnshopcomproductkremlin-bot-cap" target="_blank"><img width="500" height="700" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="image wp-image-36144  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/kremlin-bot-cap-widget.png?fit=500%2C700" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/kremlin-bot-cap-widget.png?w=500 500w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/kremlin-bot-cap-widget.png?resize=214%2C300 214w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/kremlin-bot-cap-widget.png?resize=364%2C510 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/kremlin-bot-cap-widget.png?resize=313%2C438 313w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/kremlin-bot-cap-widget.png?resize=34%2C48 34w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/kremlin-bot-cap-widget.png?resize=69%2C96 69w" data-sizes="(max-width: 500px) 100vw, 500px" /></a></aside>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-3">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3',  {
						collapseEmpty: 'before',
						sectionId: '1342803663',
						location: 'widget',
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><aside id="media_image-78" class="widget widget_media_image"><a href="https://drnshop.com/product/foreign-agent-russian/" rel="httpsdrnshopcomproductforeign-agent-russian" target="_blank"><img width="500" height="700" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="image wp-image-36493  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/foreign-agent-RUSSIAN-widget.png?fit=500%2C700" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/foreign-agent-RUSSIAN-widget.png?w=500 500w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/foreign-agent-RUSSIAN-widget.png?resize=214%2C300 214w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/foreign-agent-RUSSIAN-widget.png?resize=364%2C510 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/foreign-agent-RUSSIAN-widget.png?resize=313%2C438 313w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/foreign-agent-RUSSIAN-widget.png?resize=34%2C48 34w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/foreign-agent-RUSSIAN-widget.png?resize=69%2C96 69w" data-sizes="(max-width: 500px) 100vw, 500px" /></a></aside>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-4">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-4',  {
						collapseEmpty: 'before',
						sectionId: '1342803665',
						location: 'widget',
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><aside id="media_image-67" class="widget widget_media_image"><a href="https://drnshop.com/product/jordan-peterson-antidote-to-liberalism/" rel="httpsdrnshopcomproductjordan-peterson-antidote-to-liberalism" target="_blank"><img width="1440" height="1920" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="image wp-image-36189  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/JP-widget-banner.png?fit=1440%2C1920" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/JP-widget-banner.png?w=1440 1440w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/JP-widget-banner.png?resize=225%2C300 225w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/JP-widget-banner.png?resize=768%2C1024 768w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/JP-widget-banner.png?resize=364%2C485 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/JP-widget-banner.png?resize=758%2C1011 758w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/JP-widget-banner.png?resize=608%2C811 608w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/JP-widget-banner.png?resize=1152%2C1536 1152w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/JP-widget-banner.png?resize=313%2C417 313w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/JP-widget-banner.png?resize=36%2C48 36w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/JP-widget-banner.png?resize=72%2C96 72w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/JP-widget-banner.png?w=1324 1324w" data-sizes="(max-width: 1440px) 100vw, 1440px" /></a></aside><aside id="text-51" class="widget widget_text">			<div class="textwidget"><p><script type='text/javascript'>ajaxurl = 'http://theduran.com/wp-admin/admin-ajax.php';</script></p>
<div class="qpp-style TheDuranDonate">
<div id="plain">
<form id="frmPaymentTheDuranDonate" name="frmPaymentTheDuranDonate" method="post" action=""><img src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2018/04/The-Duran-Logo-Large-White.png' /><input type='hidden' name='sc[form]' value='TheDuranDonate' /><input type='hidden' name='sc[post]' value='36572' /><input type="hidden" name="form_id" value="TheDuranDonate" /></p>
<p class="input" >Donate $20 or more and we&#39;ll send you our mug absolutely FREE. The more you give, the more we can do. </p>
<p><input type="hidden" name="reference" value="" /><input type="hidden" name="setref" value="checked" /></p>
<p class="payment" >
<p><label><input type="radio" id="qpptiddles" style="margin:12px 0; padding: 0; border:none;width:auto;" name="amount" value="$20" checked> $20</label>&nbsp;<label><input type="radio" id="qpptiddles" style="margin:12px 0; padding: 0; border:none;width:auto;" name="amount" value=" $50" >  $50</label>&nbsp;<label><input type="radio" id="qpptiddles" style="margin:12px 0; padding: 0; border:none;width:auto;" name="amount" value=" $100" >  $100</label>&nbsp;<label><input type="radio" id="qpptiddles" style="margin:12px 0; padding: 0; border:none;width:auto;" name="amount" value=" $250" >  $250</label>&nbsp;<label><input type="radio" id="qpptiddles" style="margin:12px 0; padding: 0; border:none;width:auto;" name="amount" value=" $500" >  $500</label>&nbsp;<input type="radio" id="qpptiddles" style="margin:0; padding: 0; border:none;width:auto;" name="amount" value="otheramount" >&nbsp;<input type="text" style="width:80%;" value ="Enter Amount" name="otheramount" onfocus="qppclear(this, 'Enter Amount')" onblur="qpprecall(this, 'Enter Amount' )" /><input type="hidden" name="use_other_amount" value="false" /><input type="hidden" name="radio_amount" value="0.00" /><input type="hidden" id="qppquantityTheDuranDonate" name="quantity" value="1"><input type="hidden" name="couponapplied" value="" /><input type="hidden" id="qpptotal" name="total"  /><input type="hidden" name="multiples" value="" /></p>
<p class="submit pay-button"><input type="submit" value="Donate" id="submit" name="qppsubmitTheDuranDonate" /></p>
</form>
<p>	<script type="text/javascript"> qpp_containers.push(jQuery(document.getElementById("frmPaymentTheDuranDonate")).find("p.pay-button input").get(0)); </script></p>
<div class='qpp-loading'>Waiting for PayPal&#8230;</div>
<div class='qpp-validating-form'>Validating payment information&#8230;</div>
<div class='qpp-processing-form'>Waiting for PayPal&#8230;</div>
<p><script type="text/javascript">jQuery(document).ready(function() { jQuery("#frmPaymentTheDuranDonate").qpp(); });</script><script>jQuery("select option:selected").click(); //force calculation by clicking on default values</script></p>
<div style="clear:both;"></div>
</div>
</div>
</div>
		</aside><aside id="media_image-62" class="widget widget_media_image"><a href="https://drnshop.com/product/the-duran-v-neck/" rel="httpsdrnshopcomproductthe-duran-v-neck" target="_blank"><img width="500" height="700" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="image wp-image-36132  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/duran-widget-sale.png?fit=500%2C700" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/duran-widget-sale.png?w=500 500w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/duran-widget-sale.png?resize=214%2C300 214w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/duran-widget-sale.png?resize=364%2C510 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/duran-widget-sale.png?resize=313%2C438 313w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/duran-widget-sale.png?resize=34%2C48 34w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/05/duran-widget-sale.png?resize=69%2C96 69w" data-sizes="(max-width: 500px) 100vw, 500px" /></a></aside><aside id="adace_ads_widget-18" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-24440">
	<div class="adace-slot">
		
<style scoped>
@media(max-width: 600px) {.adace_ad_5b0ea22460abb {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5b0ea22460abb {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5b0ea22460abb {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5b0ea22460abb {display:block !important;}}
</style>		<div class="adace_ad_5b0ea22460abb">
	<!-- Composite Start --> <div id="M292945ScriptRootC177200"> <div id="M292945PreloadC177200"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M292945ScriptRootC177200")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M292945ScriptRootC177200");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=177200;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.idealmedia.com/t/h/theduran.com.177200.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div> <!-- Composite End -->		</div>
		</div>
</div>
</aside><aside id="adace_ads_widget-6" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-22492">
	<div class="adace-slot">
		
<style scoped>
@media(max-width: 600px) {.adace_ad_5b0ea224613d6 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5b0ea224613d6 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5b0ea224613d6 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5b0ea224613d6 {display:block !important;}}
</style>		<div class="adace_ad_5b0ea224613d6">
	<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">


  window._taboola = window._taboola || [];


  _taboola.push({


    mode: 'thumbnails-rr',


    container: 'taboola-right-rail-thumbnails',


    placement: 'Right Rail Thumbnails',


    target_type: 'mix'


  });


</script>

		</div>
		</div>
</div>
</aside><aside id="media_image-77" class="widget widget_media_image"><a href="https://drnshop.com/product-category/t-shirts/?orderby=date"><img width="500" height="700" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="image wp-image-36432  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/free-mug-widget.png?fit=500%2C700" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/free-mug-widget.png?w=500 500w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/free-mug-widget.png?resize=214%2C300 214w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/free-mug-widget.png?resize=364%2C510 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/free-mug-widget.png?resize=313%2C438 313w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/free-mug-widget.png?resize=34%2C48 34w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/05/free-mug-widget.png?resize=69%2C96 69w" data-sizes="(max-width: 500px) 100vw, 500px" /></a></aside>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-5">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-5',  {
						collapseEmpty: 'before',
						sectionId: '1342803666',
						location: 'widget',
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><aside id="adace_ads_widget-20" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-24507">
	<div class="adace-slot">
		
<style scoped>
@media(max-width: 600px) {.adace_ad_5b0ea2246398d {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5b0ea2246398d {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5b0ea2246398d {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5b0ea2246398d {display:block !important;}}
</style>		<div class="adace_ad_5b0ea2246398d">
	<div id="zergnet-widget-60925"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=60925';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>		</div>
		</div>
</div>
</aside><aside id="media_image-44" class="widget widget_media_image"><a href="http://bit.ly/we_have_THEnDURANce" rel="httpbitlywe_have_THEnDURANce" target="_blank"><img width="1014" height="1440" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="image wp-image-29964  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/we-have-the-endurance-banner-tall.png?fit=1014%2C1440" data-expand="600" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/we-have-the-endurance-banner-tall.png?w=1014 1014w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/we-have-the-endurance-banner-tall.png?resize=211%2C300 211w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/we-have-the-endurance-banner-tall.png?resize=768%2C1091 768w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/we-have-the-endurance-banner-tall.png?resize=721%2C1024 721w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/we-have-the-endurance-banner-tall.png?resize=364%2C517 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/we-have-the-endurance-banner-tall.png?resize=758%2C1076 758w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/we-have-the-endurance-banner-tall.png?resize=608%2C863 608w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/we-have-the-endurance-banner-tall.png?resize=313%2C444 313w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/we-have-the-endurance-banner-tall.png?resize=600%2C852 600w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/we-have-the-endurance-banner-tall.png?resize=34%2C48 34w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/05/we-have-the-endurance-banner-tall.png?resize=68%2C96 68w" data-sizes="(max-width: 1014px) 100vw, 1014px" /></a></aside><div class="g1-sticky-sidebar" data-g1-offset="10"><aside id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</aside></div></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->



	<div class="g1-row g1-row-layout-page g1-prefooter">
		<div class="g1-row-inner">

			<div class="g1-column g1-column-1of3">
				<aside id="text-46" class="widget widget_text">			<div class="textwidget"><p><img src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/The-Duran-Logo-Small.png?w=275" px" data-recalc-dims="1"/><br />
Realpolitik news, commentary, and video.</p>
<p>Get latest updates on our <a title="The Duran RSS Feed" href="http://theduran.com/feed/">RSS Feed.</a></p>
</div>
		</aside>			</div>

			<div class="g1-column g1-column-1of3">
				<aside id="mc4wp_form_widget-7" class="widget widget_mc4wp_form_widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Newsletter</h2></header><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-313 mc4wp-form-basic" method="post" data-id="313" data-name="Default sign-up form" ><p class="g1-alpha g1-alpha-1st">Real news, delivered to your inbox!</p><div class="mc4wp-form-fields"><p>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1527685668" /><input type="hidden" name="_mc4wp_form_id" value="313" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don't worry, we don't spam</p></form><!-- / MailChimp for WordPress Plugin --></aside>			</div>

			<div class="g1-column g1-column-1of3">
				<aside id="text-47" class="widget widget_text">			<div class="textwidget"><p><a href="http://creativecommons.org/licenses/by-nc/4.0/" rel="license"><img style="border-width: 0;" src="https://i1.wp.com/i.creativecommons.org/l/by-nc/4.0/88x31.png?w=662&#038;ssl=1" alt="Creative Commons License" data-recalc-dims="1" /></a><br />
This work is licensed under a <a href="http://creativecommons.org/licenses/by-nc/4.0/" rel="license">Creative Commons Attribution-NonCommercial 4.0 International License.</a></p>
<p><a target="_blank" href="https://play.google.com/store/apps/details?id=com.theduran.app&#038;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1"><img src="https://i2.wp.com/play.google.com/intl/en_us/badges/images/generic/en_badge_web_generic.png?w=200&#038;ssl=1" alt="Get it on Google Play" /  data-recalc-dims="1"></a></p>
<p><a style="position: relative;top: -12px;" target="_blank" href="https://itunes.apple.com/us/app/the-duran/id1216154022?mt=8"><img src="https://i1.wp.com/theduran.wpengine.com/wp-content/uploads/2017/08/ios.png?w=200" alt="Get it on App Store"  data-recalc-dims="1"></a></p>
</div>
		</aside>			</div>

		</div>
		<div class="g1-row-background">
		</div>
	</div>

<div class="g1-row g1-row-layout-page g1-footer">
	<div class="g1-row-inner">
		<div class="g1-column">

			<p class="g1-footer-text">© 2018 DRN MEDIA PLC.</p>

			<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-20017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20017"><a href="http://theduran.com/terms/">Terms</a></li>
<li id="menu-item-20018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20018"><a href="http://theduran.com/privacy/">Privacy</a></li>
<li id="menu-item-20020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20020"><a href="http://theduran.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-20019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20019"><a href="http://theduran.com/contact-us/">Contact Us</a></li>
</ul></nav>
			
	<a class="g1-footer-stamp" href="http://theduran.com">
		<img class="g1-footer-stamp-icon" width="100" height="100" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2018/02/DRN-Icon.png" srcset="http://theduran.com/wp-content/uploads/2018/02/DRN-Icon.png 2x" alt="" />			</a>

		</div><!-- .g1-column -->
	</div>
	<div class="g1-row-background">
	</div>
</div><!-- .g1-row -->

	<a href="#page" class="g1-back-to-top">Back to Top</a>

</div><!-- #page -->


<div class="g1-canvas-overlay"></div>

</div><!-- .g1-body-inner -->
<div id="g1-breakpoint-desktop"></div>

<div class="g1-canvas g1-canvas-global">
	<a class="g1-canvas-toggle" href="#"></a>
	<div class="g1-canvas-content">
		

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-form-s g1-searchform-ajax search-form"
	      action="http://theduran.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:"/>
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>

		<!-- BEGIN .g1-primary-nav -->
		<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu"><li class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-1000000"><a href="http://theduran.com/trending/">Trending</a></li>
<li class="megamenu-tabs full-width menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-413"><a href="http://theduran.com/category/latest/">Latest</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11361"><a href="http://theduran.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11359"><a href="http://theduran.com/category/breaking/">Breaking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20023"><a href="http://theduran.com/category/analysis/">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414"><a href="http://theduran.com/category/our-picks/">Staff Picks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11360"><a href="http://theduran.com/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3535"><a href="http://theduran.com/category/satire/">Satire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2647"><a href="http://theduran.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29601"><a href="https://drnshop.com/">Merchandise</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->

							

		
		
		<!-- BEGIN .g1-secondary-nav -->
				<!-- END .g1-secondary-nav -->

		
		
	<ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/thedurancom/" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/TheDuran_com" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-reddit">
	   <a class="g1-socials-item-link" href="https://www.reddit.com/domain/theduran.com/" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-reddit"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">reddit</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-youtube">
	   <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCdeMVChrumySxV9N1w0Au-w" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">youtube</span>
		   </span>
	   </a>
	</li>
	</ul>

	</div>
</div>

<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/quick-paypal-payments/quick-paypal-payments.js?ver=4.9.6'></script>
	<div id="snax-popup-content" class="snax white-popup mfp-hide">
		
<div class="snax-login-tab snax-tab-active">

	<h2 class="g1-alpha g1-alpha-2nd">Hey there!</h2>

	
	
	
		
		<h4 class="snax-form-legend snax-form-legend-sign-in">Sign in</h4>

		<div class="snax-login-form" data-snax-nonce="68a5a56e5e">
			
		<form name="loginform-in-popup" id="loginform-in-popup" action="http://theduran.com/wp-login.php?wpe-login=true" method="post">
			<div class="snax-validation-error snax-login-error-message"></div>
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<div id="snax-login-recaptcha"></div>
			
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://theduran.com/deep-states-media-arm-shows-roseanne-the-door-after-she-bites-the-hand/" />
			</p>
			
		</form>		</div>

		<a class="snax-link-forgot-pass" href="http://theduran.com/?snax_login_popup=forgot_password">Forgot password?</a>

		
	
	
</div>

<div class="snax-forgot-pass-tab snax-tab-inactive">

	<h2 class="g1-alpha g1-alpha-2nd">Forgot your password?</h2>

	<p>
		Enter your account data and we will send you a link to reset your password.	</p>

	
	<div class="snax-forgot-pass-form" data-snax-nonce="4d3bbc1c62">
		<form name="lostpasswordform" id="lostpasswordform" action="http://theduran.com/wp-login.php?action=lostpassword&#038;wpe-login=true" method="post">
			<div class="snax-validation-error snax-forgot-pass-error-message"></div>
			<div class="snax-validation-error snax-forgot-pass-success-message"></div>
			<p class="forgot-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="user_login" id="user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
			</p>
			
			<input type="hidden" name="redirect_to" value="http://theduran.com/deep-states-media-arm-shows-roseanne-the-door-after-she-bites-the-hand/" />
			<p class="forgot-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary button-large" value="Reset password" />
			</p>

			<a href="#" class="snax-back-to-login-tab">Back to Login</a>
		</form>
	</div>

	
</div>

<div class="snax-reset-tab snax-tab-inactive">

	<div class="snax-reset-pass-form">
		<h2>Your password reset link appears to be invalid or expired.</h2>
	</div>


</div>
	</div>
	<div class="snax">
	<div class="snax-feedback snax-feedback-off snax-feedback-processing-files">
		<div class="snax-feedback-inner">

			<div class="snax-details">
				<a href="#" class="snax-close-button">Close</a>

				<div class="snax-xofy">
					<span class="snax-xofy-x"></span> <span class="snax-xofy-of">of</span>
					<span class="snax-xofy-y"></span>
				</div>

				<ul class="snax-states">
				</ul>

				<p class="snax-text-processing">Processing files&hellip;</p>

			</div>

		</div>
	</div>
</div>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='font-awesome-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/g1-socials/css/font-awesome/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/g1-socials/css/screen-basic.css?ver=1.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='g1-socials-snapcode-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/g1-socials/css/snapcode.min.css?ver=1.1.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theduran.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"36572 http:\/\/theduran.com\/?p=36572","disqusShortname":"theduran","disqusTitle":"Deep State\u2019s media arm shows Roseanne the door after she bites the hand","disqusUrl":"http:\/\/theduran.com\/deep-states-media-arm-shows-roseanne-the-door-after-she-bites-the-hand\/","postId":"36572"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/includes/plugins/js/disqus/comment_embed.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201822'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/js/lazysizes/lazysizes.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/js/youtube.js?ver=1.1.8'></script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_front_config = "{\"ajax_url\":\"http:\\\/\\\/theduran.com\\\/wp-admin\\\/admin-ajax.php\",\"site_url\":\"http:\\\/\\\/theduran.com\",\"autosave_interval\":60,\"use_login_recaptcha\":true,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_site_key\":\"6LdRGB8TAAAAACTis2kbGgFUuddwWtd6N5WMz7T5\",\"enable_login_popup\":true,\"login_url\":\"http:\\\/\\\/theduran.com\\\/?snax_login_popup\",\"login_popup_url_var\":\"snax_login_popup\",\"logged_in\":false,\"i18n\":{\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\",\"duplicate_comment\":\"Duplicate comment detected; it looks as though you&#8217;ve already said that!\",\"comment_fail\":\"Comment Submission Failure\",\"see_all_replies\":\"See all replies\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/snax/assets/js/front.js?ver=1.13.5'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/matchMedia/matchMedia.js'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/matchMedia/matchMedia.addListener.js'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/libgif/libgif.js'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/wp-a11y.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/front.js?ver=5.3.5'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.2'></script>
<![endif]-->

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=134280366&postid=36572&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.1.1&sig=614c6f3e9a90e8ff1e9025ea7090be981fc67bce#parent=http%3A%2F%2Ftheduran.com%2Fdeep-states-media-arm-shows-roseanne-the-door-after-she-bites-the-hand%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=134280366&postid=36572&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.1.1&sig=614c6f3e9a90e8ff1e9025ea7090be981fc67bce#parent=http%3A%2F%2Ftheduran.com%2Fdeep-states-media-arm-shows-roseanne-the-door-after-she-bites-the-hand%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201822.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'134280366',post:'36572',tz:'3',srv:'theduran.com'} ]);
	_stq.push([ 'clickTrackerInit', '134280366', '36572' ]);
</script>
	<div id="fb-root"></div>
	<script type="text/javascript">
		(function($) {

			var loaded = false;
			var loadFB = function() {
				if (loaded) return;
				loaded = true;
				(function (d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			};
			setTimeout(loadFB, 0);
			$('body').on('bimberLoadFbSdk', loadFB);
		})(jQuery);
	</script>
	</body>
</html>
