<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js lt-ie10 lt-ie9" id="ie8" lang="en-US"><![endif]-->
<!--[if IE 9]>
<html class="no-js lt-ie10" id="ie9" lang="en-US"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://theduran.com/xmlrpc.php"/>

	<title>Putin warns US against delivering lethal arms to Ukraine</title>

<!-- Open Graph Meta Tags generated by MashShare 3.4.4 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Putin warns US against delivering lethal arms to Ukraine" />
<meta property="og:description" content="Lethal weapons to Ukraine will serve to worsen the situation." />
<meta property="og:image" content="https://theduran.com/wp-content/uploads/2017/09/Putin-lethal-aid.jpg" />
<meta property="og:url" content="https://theduran.com/putin-warns-us-against-delivering-lethal-arms-to-ukraine/" />
<meta property="og:site_name" content="The Duran" />
<meta property="article:author" content="https://www.facebook.com/alex.christoforou" />
<meta property="article:publisher" content="https://www.facebook.com/thedurancom/" />
<meta property="article:published_time" content="2017-09-05T14:34:06+00:00" />
<meta property="article:modified_time" content="2017-09-05T14:34:48+00:00" />
<meta property="og:updated_time" content="2017-09-05T14:34:48+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.4 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.4 - https://www.mashshare.net -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Putin warns US against delivering lethal arms to Ukraine">
<meta name="twitter:description" content="Lethal weapons to Ukraine will serve to worsen the situation. &lt;a class=&quot;g1-link g1-link-more&quot; href=&quot;https://theduran.com/putin-warns-us-against-delivering-lethal-arms-to-ukraine/&quot;&gt;More&lt;/a&gt;">
<meta name="twitter:image" content="https://theduran.com/wp-content/uploads/2017/09/Putin-lethal-aid.jpg">
<meta name="twitter:site" content="@theduran_com">
<meta name="twitter:creator" content="@alextheduran">
<!-- Twitter Card generated by MashShare 3.4.4 - https://www.mashshare.net -->


<meta name="viewport" content="initial-scale=1.0, width=device-width" />

<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Lethal weapons to Ukraine will serve to worsen the situation."/>
<link rel="canonical" href="https://theduran.com/putin-warns-us-against-delivering-lethal-arms-to-ukraine/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/theduran.com\/","name":"The Duran","potentialAction":{"@type":"SearchAction","target":"https:\/\/theduran.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/theduran.com\/putin-warns-us-against-delivering-lethal-arms-to-ukraine\/","sameAs":["https:\/\/www.facebook.com\/thedurancom\/","https:\/\/twitter.com\/theduran_com"],"@id":"#organization","name":"The Duran","logo":"http:\/\/theduran.wpengine.com\/wp-content\/uploads\/2016\/04\/The-Duran-Logo-small-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Feed" href="https://theduran.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Comments Feed" href="https://theduran.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Putin warns US against delivering lethal arms to Ukraine Comments Feed" href="https://theduran.com/putin-warns-us-against-delivering-lethal-arms-to-ukraine/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theduran.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://theduran.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://theduran.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://theduran.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.4' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='https://theduran.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css'  href='https://theduran.com/wp-content/plugins/snax/css/snax.css?ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='https://theduran.com/wp-content/themes/bimber/css/styles/hardcore/all-light.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-snax-extra-css'  href='https://theduran.com/wp-content/themes/bimber/css/styles/hardcore/snax-extra.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-woocommerce-css'  href='https://theduran.com/wp-content/themes/bimber/css/woocommerce.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='http://theduran.com/wp-content/uploads/dynamic-style.css?respondjs=no&#038;ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://theduran.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://theduran.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://theduran.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/theduran.com\/putin-warns-us-against-delivering-lethal-arms-to-ukraine\/","title":"Putin+warns+US+against+delivering+lethal+arms+to+Ukraine","image":"https:\/\/theduran.com\/wp-content\/uploads\/2017\/09\/Putin-lethal-aid.jpg","desc":"Lethal weapons to Ukraine will serve to worsen the situation. <a class=\"g1-link g1-link-more\" href=\"https:\/\/theduran.com\/putin-warns-us-against-delivering-lethal-arms-to-ukraine\/\">More<\/a>","hashtag":"theduran_com","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0'></script>
<link rel='https://api.w.org/' href='https://theduran.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theduran.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theduran.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://theduran.com/?p=21659' />
<link rel="alternate" type="application/json+oembed" href="https://theduran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheduran.com%2Fputin-warns-us-against-delivering-lethal-arms-to-ukraine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theduran.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheduran.com%2Fputin-warns-us-against-delivering-lethal-arms-to-ukraine%2F&#038;format=xml" />
<script src="//tags-cdn.deployads.com/a/theduran.wpengine.com.js" async ></script>

<meta property="fb:pages" content="291361344528786" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77260292-1', 'auto');
  ga('send', 'pageview');

</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9839435353399609",
    enable_page_level_ads: true
  });
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theduran/loader.js',
  'tb_loader_script');
</script>

<script type='text/javascript'>
(function(){
  var spoutjs=document.createElement('script'),firstjs=document.getElementsByTagName('script')[0];
  spoutjs.async=1;
  spoutjs.src='//cdn.spoutable.com/457d27bc-bac6-4eaa-b4de-2e4c3d59ed53/spoutable.js';
  firstjs.parentNode.insertBefore(spoutjs,firstjs)
})();
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
					<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 10;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://theduran.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=9c812c95f1&wpp_id=21659';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/cropped-DURAN-APP-LOGO.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/cropped-DURAN-APP-LOGO.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/cropped-DURAN-APP-LOGO.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/cropped-DURAN-APP-LOGO.jpg?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://theduran.com/?custom-css=7e9ea3cdd6" />
		</head>

<body class="post-template-default single single-post postid-21659 single-format-standard snax-hoverable g1-layout-stretched g1-hoverable g1-has-mobile-logo" itemscope itemtype="http://schema.org/WebPage">

<div class="g1-body-inner">

	<div id="page">
		
	<aside class="g1-row g1-sharebar g1-sharebar-off">
		<div class="g1-row-inner">
			<div class="g1-column g1-sharebar-inner">
			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</aside>

		

		
		<div class="g1-row g1-row-layout-page g1-preheader g1-preheader-smiley">
	<div class="g1-row-inner">

		<div class="g1-column g1-dropable">

			<!-- BEGIN .g1-secondary-nav -->
						<!-- END .g1-secondary-nav -->

			
					</div>

	</div>

	<div class="g1-row-background">
	</div>
</div><!-- .g1-preheader -->

	<div class="g1-sticky-top-wrapper">

		
		<div class="g1-header g1-header-mobile-01 g1-header-smiley g1-row g1-row-layout-page">
			<div class="g1-row-inner">
			<div class="g1-column g1-dropable">

									<a class="g1-hamburger g1-hamburger-show" href="">
						<span class="g1-hamburger-icon"></span>
						<span class="g1-hamburger-label">Menu</span>
					</a>
				
				
<div class="g1-id">
				<p class="g1-mega g1-mega-2nd site-title">
			
			<a class="g1-logo-wrapper"
			   href="https://theduran.com/" rel="home">
									<img class="g1-logo g1-logo-default" width="169" height="0" src="http://theduran.wpengine.com/wp-content/uploads/2016/04/The-Duran-Logo-1.png" srcset="http://theduran.wpengine.com/wp-content/uploads/2017/08/The-Duran-Logo-retina.png 2x,http://theduran.wpengine.com/wp-content/uploads/2016/04/The-Duran-Logo-1.png 1x" alt="The Duran" />							</a>

				</p>

	</div>
					<a class="g1-logo-small-wrapper" href="https://theduran.com/">
		<img class="g1-logo-small" width="139" height="0" src="http://theduran.wpengine.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png" srcset="http://theduran.wpengine.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png 2x,http://theduran.wpengine.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png 1x" alt="" />	</a>

				<!-- BEGIN .g1-primary-nav -->
				<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu"><li id="menu-item-1000000" class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-g1-standard menu-item-1000000"><a href="https://theduran.com/trending/">Trending</a></li>
<li id="menu-item-413" class="megamenu-tabs full-width menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-g1-standard menu-item-413"><a href="https://theduran.com/category/latest/">Latest</a>
<ul  class="sub-menu">
	<li id="menu-item-11361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11361"><a href="https://theduran.com/category/news/">News</a></li>
	<li id="menu-item-11359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11359"><a href="https://theduran.com/category/breaking/">Breaking</a></li>
	<li id="menu-item-20023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20023"><a href="https://theduran.com/category/analysis/">Analysis</a></li>
	<li id="menu-item-414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414"><a href="https://theduran.com/category/our-picks/">Staff Picks</a></li>
	<li id="menu-item-11360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11360"><a href="https://theduran.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-3535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3535"><a href="https://theduran.com/category/satire/">Satire</a></li>
</ul>
</li>
<li id="menu-item-2647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-mega menu-item-2647"><a href="https://theduran.com/category/video/">Video</a><div class="sub-menu-wrapper">
	<div class="g1-row">
		<div class="g1-row-inner">
			<div class="g1-column">

				<div class="g1-collection g1-collection-columns-4">

											<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-21664 post type-post status-publish format-video has-post-thumbnail category-latest category-news category-video tag-deir-ez-zor tag-isis tag-russian-cruise-missiles tag-russian-navy tag-syrian-arab-army tag-tiger-forces post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/russian-cruise-missiles-pound-isis-target-deir-ez-zor/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://i0.wp.com/theduran.com/wp-content/uploads/2017/09/russian-cruise-missiles-pound-is.jpg?resize=364%2C205&amp;ssl=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2017/09/russian-cruise-missiles-pound-is.jpg?resize=192%2C108&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/09/russian-cruise-missiles-pound-is.jpg?resize=384%2C216&amp;ssl=1 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/09/russian-cruise-missiles-pound-is.jpg?resize=364%2C205&amp;ssl=1 364w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://theduran.com/russian-cruise-missiles-pound-isis-target-deir-ez-zor/" rel="bookmark">Russian cruise missiles POUND ISIS target in Deir ez-Zor</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-21654 post type-post status-publish format-video has-post-thumbnail category-analysis category-latest category-news category-video tag-brics tag-china tag-donald-trump tag-myanmar tag-north-korea tag-russia tag-sanctions tag-south-korea tag-united-states post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/putin-blasts-the-us-approach-to-north-korea-and-diplomacy-with-russia-warns-against-planetary-catastrophe/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/putin-blasts-the-us-approach-to.jpg?resize=364%2C205&amp;ssl=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/putin-blasts-the-us-approach-to.jpg?resize=192%2C108&amp;ssl=1 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/putin-blasts-the-us-approach-to.jpg?resize=384%2C216&amp;ssl=1 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/putin-blasts-the-us-approach-to.jpg?resize=364%2C205&amp;ssl=1 364w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://theduran.com/putin-blasts-the-us-approach-to-north-korea-and-diplomacy-with-russia-warns-against-planetary-catastrophe/" rel="bookmark">Putin BLASTS the US approach to North Korea and diplomacy with Russia&#8211;warns against &#8220;planetary catastrophe&#8221; (VIDEO)</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-21609 post type-post status-publish format-video has-post-thumbnail category-latest category-news category-video tag-donald-trump tag-north-korea post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/us-president-trump-well-see-whether-we-attack-north-korea-video/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/us-president-trump-well-see-whet.jpg?resize=364%2C205&amp;ssl=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/us-president-trump-well-see-whet.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/us-president-trump-well-see-whet.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/us-president-trump-well-see-whet.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/us-president-trump-well-see-whet.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/us-president-trump-well-see-whet.jpg?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/us-president-trump-well-see-whet.jpg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/us-president-trump-well-see-whet.jpg?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/us-president-trump-well-see-whet.jpg?resize=728%2C410&amp;ssl=1 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/us-president-trump-well-see-whet.jpg?resize=561%2C316&amp;ssl=1 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/us-president-trump-well-see-whet.jpg?resize=1122%2C631&amp;ssl=1 1122w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/us-president-trump-well-see-whet.jpg?resize=758%2C426&amp;ssl=1 758w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/us-president-trump-well-see-whet.jpg?resize=608%2C342&amp;ssl=1 608w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/us-president-trump-well-see-whet.jpg?resize=1152%2C648&amp;ssl=1 1152w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://theduran.com/us-president-trump-well-see-whether-we-attack-north-korea-video/" rel="bookmark">US President Trump: &#8220;We&#8217;ll see&#8221; whether US attacks North Korea (Video)</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-21592 post type-post status-publish format-video has-post-thumbnail category-analysis category-latest category-news category-video tag-brics-plus tag-brics-summit tag-china tag-xi-jinping post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/chinese-president-xi-promotes-brics-plus-keynote-address/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/xi.jpg?resize=364%2C205&amp;ssl=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/xi.jpg?w=980&amp;ssl=1 980w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/xi.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/xi.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/xi.jpg?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/xi.jpg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/xi.jpg?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/xi.jpg?resize=728%2C410&amp;ssl=1 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/xi.jpg?resize=561%2C316&amp;ssl=1 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/xi.jpg?resize=758%2C426&amp;ssl=1 758w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/xi.jpg?resize=608%2C342&amp;ssl=1 608w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://theduran.com/chinese-president-xi-promotes-brics-plus-keynote-address/" rel="bookmark">Chinese President Xi promotes &#8216;BRICS Plus&#8217; in keynote address (FULL VIDEO)</a></h3>		</header>

		
			</div>
</article>
									</li>
															</ul>
						</div>
					
									</div><!-- .g1-collection -->

			</div>
		</div>
	</div>

</div></li>
<li id="menu-item-21550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-21550"><a href="https://theduran.com/shop/">Shop</a></li>
</ul></nav>				<!-- END .g1-primary-nav -->

				<div class="g1-helper"></div>

						<div class="g1-drop g1-drop-before g1-drop-the-cart">
		<a class="g1-drop-toggle" href="https://theduran.com/cart/">
			<i class="g1-drop-toggle-icon"></i>Search									<span class="g1-drop-toggle-badge g1-drop-toggle-badge-hidden">0</span>
							<span class="g1-drop-toggle-arrow"></span>
		</a>

		<div class="g1-drop-content">
			<div class="widget woocommerce widget_shopping_cart"><div class="widget_shopping_cart_content"></div></div>		</div>

	</div>
					

<!-- BEGIN .g1-user-nav -->
<!-- END .g1-user-nav -->

					<div class="g1-drop g1-drop-before g1-drop-the-search">
		<a class="g1-drop-toggle" href="https://theduran.com/?s=">
			<i class="g1-drop-toggle-icon"></i>Search			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-form-s g1-searchform-ajax search-form"
	      action="https://theduran.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:"/>
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
					<div class="g1-drop g1-drop-the-socials">
		<a class="g1-drop-toggle" href="#" title="Follow us">
			<i class="g1-drop-toggle-icon"></i> Follow us			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/thedurancom/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">facebook</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/TheDuran_com" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-youtube">
       <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCdeMVChrumySxV9N1w0Au-w" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">youtube</span>
           </span>
       </a>
    </li>
    </ul>

		</div>
	</div>
			</div>

		</div>
		<div class="g1-row-background"></div>
	</div>
	</div>

<div class="g1-row g1-row-layout-page g1-navbar">
	<div class="g1-row-inner">
		<div class="g1-column">
					</div>
	</div>
</div>

		
		


		

	<div class="g1-row g1-row-layout-page g1-row-padding-m">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					

<article id="post-21659" class="entry-tpl-classic post-21659 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-ukraine tag-vladimir-putin" itemscope="" itemtype="http://schema.org/Article">
	<header class="entry-header entry-header-01">
		<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://theduran.com/category/latest/" class="entry-category entry-category-item-56"><span itemprop="articleSection">Latest</span></a>, <a href="https://theduran.com/category/news/" class="entry-category entry-category-item-60"><span itemprop="articleSection">News</span></a></span></span>
			
		<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Putin warns US against delivering lethal arms to Ukraine</h1>
		<h2 class="entry-subtitle g1-gamma g1-gamma-3rd" itemprop="description">Lethal weapons to Ukraine will serve to worsen the situation.</h2>							<p class="entry-meta entry-meta-m">
				<span class="entry-meta-wrap">
									<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="https://theduran.com/author/alex/" title="Posts by Alex Christoforou" rel="author">
			<img src="https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/Wordpress-Profile-1.png?fit=40%2C32&ssl=1" width="40" height="32" alt="Alex Christoforou" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 alignnone photo" />
							<strong itemprop="name">Alex Christoforou</strong>
					</a>
	</span>
	
						<time class="entry-date" datetime="2017-09-05T14:34:06" itemprop="datePublished">September 5, 2017, 14:34</time>				</span>

				<span class="entry-meta-wrap">

					<span class="entry-views "><strong>21</strong> Views</span>
									</span>
			</p>
		
		<aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheduran.com%2Fputin-warns-us-against-delivering-lethal-arms-to-ukraine%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Putin%20warns%20US%20against%20delivering%20lethal%20arms%20to%20Ukraine&url=https://theduran.com/?p=21659&via=theduran_com" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-google mash-large mash-center mashsb-noshadow" href="https://plus.google.com/share?url=https%3A%2F%2Ftheduran.com%2Fputin-warns-us-against-delivering-lethal-arms-to-ukraine%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.4-->
	</header>

	<figure class="entry-featured-media entry-featured-media-main"  itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 66.16666667%;"><img width="600" height="397" src="https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/Putin-lethal-aid.jpg?fit=600%2C397&amp;ssl=1" class="attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt="" itemprop="contentUrl" srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/Putin-lethal-aid.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/Putin-lethal-aid.jpg?resize=300%2C199&amp;ssl=1 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/Putin-lethal-aid.jpg?resize=364%2C241&amp;ssl=1 364w" sizes="(max-width: 600px) 100vw, 600px" /></span></span><meta itemprop="url" content="https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/Putin-lethal-aid.jpg?fit=600%2C397&#038;ssl=1" /><meta itemprop="width" content="600" /><meta itemprop="height" content="397" /></figure>
	<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody">
		
<!-- WP QUADS Content Ad Plugin v. 1.5.9 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Duran Top Post -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="5176748560"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>For all the outrage over nazi groups marching in Charlottesville, Virginia or the recent triggered movement to remove all Confederate statues across America, the US government has no problem providing arms to nazi&#8217;s in Ukraine.</p>
<p><a href="http://theduran.com/julian-assange-asks-us-said-nothing-obama-supported-ukrainian-neo-nazis/">Assange exposed </a>the US &#8216;hate nazi&#8217;s at home, love nazis abroad&#8217; hypocrisy on twitter&#8230;</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">The new face of America is eerily familiar. <a href="https://t.co/xpAcHo7gHH">pic.twitter.com/xpAcHo7gHH</a></p>
<p>— Julian Assange 🔹 (@JulianAssange) <a href="https://twitter.com/JulianAssange/status/896777829580517376">August 13, 2017</a></p><div class="7OKVf1We" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="ld-6334-2428"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9736812830856806,size:[0, 0],id:"ld-6334-2428"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote><p>In the above Tweet, Assange has juxtaposed a neo-Nazi torch march in Kiev with the far-right torch march in  Charlottesville. Apart from the torches, it is clear that the Ukrainian fascists were far more equipped for violence as they were wearing bullet-proof combat gear and facial coverings.</p>
<p>Apart from this, the Ukrainian neo-Nazis got scant political coverage in the western media in spite of the fact that their actions included overthrowing a legitimate government as recognised by the United Nations and the installation of a fascist regime which continues to wage a war of aggression on the peoples of Donbass. This war  has included the use of <a href="http://theduran.com/when-ukraine-dropped-chemical-weapons-on-donbass-the-west-didnt-care-video/" target="_blank" rel="noopener">chemical weapons on civilians</a>.</p></blockquote>
<p>Russian President Vladimir Putin said during a press conference on the results of the BRICS summit that possible deliveries of US lethal weapons to Ukraine <strong>will not change the situation, but this may lead to an increase in the number of victims, provoke the use of military force in other territories.</strong></p>
<blockquote><p>&#8220;This [the supply of lethal weapons to Ukraine] is the sovereign decision of the United States as to whom they sell arms or supply them to for free, and of the country that is the recipient of this aid. We cannot influence this process in any way. But there are general international rules and approaches &#8211; <span style="text-decoration: underline;"><strong>the supply of weapons to the conflict zone does not favor the pacification, but only aggravates the situation.&#8221; </strong></span></p>
<!-- WP QUADS Content Ad Plugin v. 1.5.9 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="5212052361"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</blockquote>
<p>Putin said that, <strong>&#8220;there is one more thing to pay attention to — who is encouraging such ideas&#8221;.</strong></p>
<blockquote><p>&#8220;This is because the self-proclaimed republics have enough weapons, including those seized from the opposing side, from nationalist battalions. And if American weapons enter the conflict zone, it is difficult to say how the proclaimed republics will react — maybe they will send the weapons they have to other zones of conflict that are sensitive to those who create problems for them.&#8221;</p></blockquote>
<p><a href="https://sputniknews.com/politics/201709051057089739-putin-ukraine-us-lethal-arms-deliveries/">Sputnik News</a> reports&#8230;</p>
<blockquote><p>On Thursday, during his visit to Kiev in honor of Ukraine&#8217;s Independence Day US Secretary of Defense James Mattis said that the US was &#8220;actively reviewing&#8221; the supply of &#8220;defensive lethal weapons&#8221; to Ukraine.</p>
<p>In recent weeks, US officials have floated Javelin anti-tank missiles and anti-aircraft weapons among the kinds of &#8220;defensive&#8221; weapons that the US may send Kiev. At his press conference, Mattis confirmed that the US has already agreed to supply the country with an additional $175 million worth of non-lethal equipment and supplies, for a total of $750 million over the last three years.</p>
<p>Russian President Vladimir Putin also said that he would order the Foreign Ministry to submit a resolution on security of the OSCE mission in Ukraine to the UN Security Council (UNSC) if certain conditions are met.</p>
<p><strong>&#8220;If to fulfill all the conditions, then, I think, it would contribute to the settlement of the problem in Ukraine&#8217;s southeast. The [Foreign] Minister [Sergey Lavrov] is currently here, so it is the order to the foreign ministry to introduce the relevant resolution to the UNSC,&#8221;</strong> Putin told reporters.</p>
<p>According to the Russian leader, the list of conditions include the ensuring of the OSCE staff&#8217;s security, the presence of the staff only at the disengagement line, pullout of heavy military equipment and involvement of the leadership of the self-proclaimed republics of Donbass to the process.</p>
<p>Putin added he supported the idea of sending peacekeepers to Ukraine in order to ensure the security of the Organization for Security and Co-operation in Europe (OSCE) mission in the crisis-torn region of Donbass.</p>
<p><strong>&#8220;I do not see anything bad in it. I have repeatedly stated that I also support the idea of arming the OSCE mission. However the OSCE itself refuses to provide its staff with arms, because it does not have both relevant staff and experience for such activities. In this context I consider the presence of UN peacekeepers, even not peacekeepers, but people who would ensure security of the OSCE mission, quite appropriate. I do not see anything bad in such developments. I consider that it would contribute to the settlement of the problem in Ukraine&#8217;s southeast,&#8221;</strong> Putin said.</p></blockquote>

<div class="snax snax-post-container">
	</div>

</p>
<!-- WP QUADS Content Ad Plugin v. 1.5.9 -->
<div class="quads-location quads-ad9" id="quads-ad9" style="float:none;margin:0px;">
<div id="ld-7761-3177"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9556411219002982,size:[0, 0],id:"ld-7761-3177"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>	</div>

		<div class="snax snax-post-container">

		<div class="snax-voting-container">
	<h2 class="g1-gamma g1-gamma-2nd snax-voting-container-title">What do you think?</h2>
			<div class="snax-voting snax-voting-large" data-snax-item-id="21659">
			
			<div class="snax-voting-score">
				<strong>1</strong> point			</div>

			<a href="#" class="snax-voting-upvote snax-guest-voting" title="Upvote" data-snax-item-id="21659" data-snax-author-id="0" data-snax-nonce="1efe54a790">Upvote</a>
			<a href="#" class="snax-voting-downvote snax-guest-voting" title="Downvote" data-snax-item-id="21659" data-snax-author-id="0" data-snax-nonce="1efe54a790">Downvote</a>
			<div class="snax-voting-details">
				<p>Total votes: 1</p>

				<p>Upvotes: 1</p>

				<p>Upvotes percentage: 100.000000%</p>

				<p>Downvotes: 0</p>

				<p>Downvotes percentage: 0.000000%</p>
			</div>
		</div>
		</div>

	</div>
	<p class="entry-tags "><span class="entry-tags-inner"><a href="https://theduran.com/tag/ukraine/" class="entry-tag entry-tag-187">Ukraine</a><a href="https://theduran.com/tag/vladimir-putin/" class="entry-tag entry-tag-135">Vladimir Putin</a></span></p><nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="https://theduran.com/vladimir-putin-blasts-us-establishment-for-a-lack-of-political-culture/" rel="prev"><strong>Previous article</strong>  <span class="g1-gamma g1-gamma-1st">Vladimir Putin blasts US establishment for a &#8220;lack of political culture&#8221;</span></a></li>
			<li class="g1-nav-single-next"><a href="https://theduran.com/north-korean-delegation-arrives/" rel="next"><strong>Next article</strong> <span class="g1-gamma g1-gamma-1st">North Korean delegation arrives in Russia, to be joined shortly by South Korean President</span></a></li>
		</ul>
	</div>
</nav>

<aside class="g1-box g1-newsletter g1-newsletter-horizontal">
	<i class="g1-box-icon"></i>

	<header>
		<h2 class="g1-delta g1-delta-2nd">Newsletter</h2>
	</header>


	<h3 class="g1-mega g1-mega-1st">Want more posts like this?</h3>
	<p class="g1-delta g1-delta-3rd">Get the best viral posts straight into your inbox!</p>

	<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-313 mc4wp-form-basic" method="post" data-id="313" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1504611573" /><input type="hidden" name="_mc4wp_form_id" value="313" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don't worry, we don't spam</p></form><!-- / MailChimp for WordPress Plugin --></aside>



<div class="g1-comments" id="comments-section">

	
	
	
	
	<section id="comments" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments">
				
		
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/putin-warns-us-against-delivering-lethal-arms-to-ukraine/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=134280366&#038;postid=21659&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.2.1&#038;sig=ee99c53961f0a33306b453283a01a7dd77bf7add#parent=https%3A%2F%2Ftheduran.com%2Fputin-warns-us-against-delivering-lethal-arms-to-ukraine%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section><!-- #comments -->

	
	<div class="g1-comment-type g1-comment-type-dsq g1-on-demand" data-bimber-post-id="21659">
		<p class="g1-notice g1-notice-loading">Loading&hellip;</p>

		<div class="g1-comment-count" data-bimber-dsq-comment-count="0" data-bimber-post-id="21659" data-bimber-nonce="5b4e0b6bfa">
			<span class="disqus-comment-count" data-disqus-url="https://theduran.com/putin-warns-us-against-delivering-lethal-arms-to-ukraine/"></span>
		</div>

		<div class="g1-comment-list">
					</div>
	</div>
	
</div>

	<div class="g1-advertisement g1-advertisement-before-related-entries">

		
<!-- WP QUADS Custom Ad v. 1.5.9 -->
<div class="quads-location quads-ad10" id="quads-ad10" style="float:none;margin:0px;">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">


  window._taboola = window._taboola || [];


  _taboola.push({


    mode: 'thumbnails-a',


    container: 'taboola-below-article-thumbnails',


    placement: 'Below Article Thumbnails',


    target_type: 'mix'


  });


</script></div>
	</div>

	<aside class="g1-related-entries">

		
		<h2 class="g1-beta g1-beta-2nd">You may also like</h2>

		<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items  ">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-19489 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-brain-tumor tag-cancer tag-donald-trump tag-featured-video tag-john-mccain tag-russia tag-syria tag-ukraine tag-us-senate tag-vladimir-putin">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/breaking-john-mccain-diagnosed-brain-cancer/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/07/mccain-flag.jpg?resize=364%2C205&amp;ssl=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2017/07/mccain-flag.jpg?zoom=2&amp;resize=364%2C205 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/07/mccain-flag.jpg?zoom=3&amp;resize=364%2C205 1092w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/breaking-john-mccain-diagnosed-brain-cancer/" rel="bookmark">BREAKING: John McCain diagnosed with brain cancer</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-19057 post type-post status-publish format-video has-post-thumbnail category-analysis category-latest category-news category-video tag-donald-trump tag-featured tag-g20 tag-syria tag-ukraine tag-vladimir-putin post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/vladimir-putin-praises-donald-trumps-pragmatic-approach/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/07/1-BREAKING_THEDURAN-9.png?resize=364%2C205&amp;ssl=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2017/07/1-BREAKING_THEDURAN-9.png?zoom=2&amp;resize=364%2C205 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/07/1-BREAKING_THEDURAN-9.png?zoom=3&amp;resize=364%2C205 1092w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/vladimir-putin-praises-donald-trumps-pragmatic-approach/" rel="bookmark">Vladimir Putin praises Donald Trump&#8217;s pragmatic approach</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-19027 post type-post status-publish format-video has-post-thumbnail category-analysis category-latest category-news category-video tag-russiagate tag-astana tag-cyber-security tag-donald-trump tag-featured tag-g20 tag-jordan tag-rex-tillerson tag-russian-hacking tag-sergey-lavrov tag-syria tag-terrorism tag-ukraine tag-vladimir-putin post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/7-things-you-need-to-know-about-the-results-of-the-trump-putin-meeting/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/07/the-two.jpg?resize=364%2C205&amp;ssl=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2017/07/the-two.jpg?w=1067&amp;ssl=1 1067w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/07/the-two.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/07/the-two.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/07/the-two.jpg?resize=1024%2C576&amp;ssl=1 1024w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/7-things-you-need-to-know-about-the-results-of-the-trump-putin-meeting/" rel="bookmark">7 things you need to know about the results of the Trump-Putin meeting</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-19024 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-donald-trump tag-donbass tag-featured tag-russia tag-syria tag-ukraine tag-united-states tag-vladimir-putin">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/syrian-ceasefire-deal-after-trump-putin-meeting/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/07/syria-kid.png?resize=364%2C205&amp;ssl=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2017/07/syria-kid.png?zoom=2&amp;resize=364%2C205 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/07/syria-kid.png?zoom=3&amp;resize=364%2C205 1092w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/syrian-ceasefire-deal-after-trump-putin-meeting/" rel="bookmark">Syrian ceasefire deal after Trump-Putin meeting</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-18142 post type-post status-publish format-video has-post-thumbnail category-latest category-news category-video tag-direct-line-with-the-president tag-donald-trump tag-elections tag-featured tag-fishing tag-health tag-james-comey tag-putin-q-a tag-religion tag-time-machine tag-ukraine tag-usa tag-vladimir-putin tag-world-cup post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/10-vladimir-putin-classics-from-this-years-marathon-q-a/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/06/Q-and-A.jpg?resize=364%2C205&amp;ssl=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2017/06/Q-and-A.jpg?zoom=2&amp;resize=364%2C205 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/06/Q-and-A.jpg?zoom=3&amp;resize=364%2C205 1092w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/10-vladimir-putin-classics-from-this-years-marathon-q-a/" rel="bookmark">10 Vladimir Putin classics from this year&#8217;s marathon Q &#038; A</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-18018 post type-post status-publish format-standard has-post-thumbnail category-analysis category-latest category-news tag-featured-video tag-hollywood tag-iraq tag-julian-assange tag-libya tag-mainstream-media tag-oliver-stone tag-russia tag-syria tag-ukraine tag-united-states tag-vladimir-putin tag-yugoslavia">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/oliver-stone-alt-americana-meets-modern-russia-without-fear-or-favour/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://i0.wp.com/theduran.com/wp-content/uploads/2017/06/stone-put.jpg?resize=364%2C205&amp;ssl=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2017/06/stone-put.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/06/stone-put.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/06/stone-put.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/06/stone-put.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/06/stone-put.jpg?w=1324 1324w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/oliver-stone-alt-americana-meets-modern-russia-without-fear-or-favour/" rel="bookmark">OLIVER STONE: Alt-Americana meets modern Russia without fear or favour</a></h3>		</header>

		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>



<aside class="g1-dont-miss">
	<h2 class="g1-beta g1-beta-2nd">Don&#039;t Miss</h2>

	
				<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-20940 post type-post status-publish format-standard has-post-thumbnail category-breaking category-latest category-news tag-donald-trump tag-steve-bannon tag-us tag-white-house">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/breaking-white-house-strategist-steve-bannon-ousted-trump/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/1-BREAKING_THEDURAN-5-1.png?resize=364%2C205&amp;ssl=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/1-BREAKING_THEDURAN-5-1.png?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/1-BREAKING_THEDURAN-5-1.png?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/1-BREAKING_THEDURAN-5-1.png?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/1-BREAKING_THEDURAN-5-1.png?resize=728%2C410&amp;ssl=1 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/1-BREAKING_THEDURAN-5-1.png?resize=561%2C316&amp;ssl=1 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/1-BREAKING_THEDURAN-5-1.png?resize=1122%2C631&amp;ssl=1 1122w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/1-BREAKING_THEDURAN-5-1.png?resize=758%2C426&amp;ssl=1 758w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-hot" href="https://theduran.com/hot/" title="Hot">
					Hot				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/breaking-white-house-strategist-steve-bannon-ousted-trump/" rel="bookmark">BREAKING: Trump fires chief strategist Steve Bannon</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-20944 post type-post status-publish format-standard has-post-thumbnail category-analysis category-latest category-news tag-donald-trump tag-featured tag-general-h-r-mcmaster tag-general-kelly tag-general-mattis tag-steve-bannon tag-us">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/bannon-military-takes-trump-administration/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/generals-getting-grilled.jpg?resize=364%2C205&amp;ssl=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/generals-getting-grilled.jpg?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/generals-getting-grilled.jpg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/generals-getting-grilled.jpg?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/generals-getting-grilled.jpg?resize=561%2C316&amp;ssl=1 561w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-hot" href="https://theduran.com/hot/" title="Hot">
					Hot				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/bannon-military-takes-trump-administration/" rel="bookmark">Steve Bannon goes as the military takes over the Trump administration</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-21321 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-iraq tag-libya tag-syria tag-usa">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/this-interactive-map-shows-all-the-us-invasions-from-argentina-in-1890-to-syria-in-2014/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/iraq-war.jpg?resize=364%2C205&amp;ssl=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/iraq-war.jpg?resize=192%2C108&amp;ssl=1 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/iraq-war.jpg?resize=384%2C216&amp;ssl=1 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/iraq-war.jpg?resize=364%2C205&amp;ssl=1 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/iraq-war.jpg?resize=561%2C316&amp;ssl=1 561w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-hot" href="https://theduran.com/hot/" title="Hot">
					Hot				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/this-interactive-map-shows-all-the-us-invasions-from-argentina-in-1890-to-syria-in-2014/" rel="bookmark">Interactive map shows all US invasions from Argentina in 1890 to Syria in 2014</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-21333 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-canada tag-fascism tag-germany tag-justin-trudeau tag-sigmar-gabriel tag-ukraine">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/justin-trudeau-german-fm-gabriel-give-fascist-greeting-ukrainian-nationalists/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/ukronazis-1.jpg?resize=364%2C205&amp;ssl=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/ukronazis-1.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/ukronazis-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/ukronazis-1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/ukronazis-1.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/ukronazis-1.jpg?resize=192%2C108&amp;ssl=1 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/ukronazis-1.jpg?resize=384%2C216&amp;ssl=1 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/ukronazis-1.jpg?resize=364%2C205&amp;ssl=1 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/ukronazis-1.jpg?resize=728%2C410&amp;ssl=1 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/ukronazis-1.jpg?resize=561%2C316&amp;ssl=1 561w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/ukronazis-1.jpg?resize=1122%2C631&amp;ssl=1 1122w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/ukronazis-1.jpg?resize=758%2C426&amp;ssl=1 758w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/ukronazis-1.jpg?resize=608%2C342&amp;ssl=1 608w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/ukronazis-1.jpg?resize=1152%2C648&amp;ssl=1 1152w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-hot" href="https://theduran.com/hot/" title="Hot">
					Hot				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/justin-trudeau-german-fm-gabriel-give-fascist-greeting-ukrainian-nationalists/" rel="bookmark">Canadian PM Justin Trudeau and German FM Gabriel give fascist greeting to Ukrainian nationalists</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-5801 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-alex-soros tag-barack-obama tag-featured-video tag-george-soros tag-hillary-clinton tag-tim-kaine">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/alex-soros-comes-out-of-the-shadows-son-of-george-soros-is-putting-politicians-in-his-pocket/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://i0.wp.com/theduran.com/wp-content/uploads/2016/08/alex-soros.jpg?resize=364%2C205&amp;ssl=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2016/08/alex-soros.jpg?zoom=2&amp;resize=364%2C205 728w, https://i0.wp.com/theduran.com/wp-content/uploads/2016/08/alex-soros.jpg?zoom=3&amp;resize=364%2C205 1092w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="https://theduran.com/trending/" title="Trending">
					Trending				</a>
							<a class="entry-flag entry-flag-hot" href="https://theduran.com/hot/" title="Hot">
					Hot				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/alex-soros-comes-out-of-the-shadows-son-of-george-soros-is-putting-politicians-in-his-pocket/" rel="bookmark">Alex Soros comes out of the shadows. Son of George Soros is busy putting politicians in his pocket</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-21054 post type-post status-publish format-video has-post-thumbnail category-latest category-news category-video tag-cnn tag-jake-tapper tag-rt post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/cnn-destroyed-by-twitter-users-after-trying-to-troll-rt-video/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/cnn-destroyed-by-twitter-users-a.jpg?resize=364%2C205&amp;ssl=1" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/cnn-destroyed-by-twitter-users-a.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/cnn-destroyed-by-twitter-users-a.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/cnn-destroyed-by-twitter-users-a.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/cnn-destroyed-by-twitter-users-a.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/cnn-destroyed-by-twitter-users-a.jpg?resize=192%2C108&amp;ssl=1 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/cnn-destroyed-by-twitter-users-a.jpg?resize=384%2C216&amp;ssl=1 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/cnn-destroyed-by-twitter-users-a.jpg?resize=364%2C205&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/cnn-destroyed-by-twitter-users-a.jpg?resize=728%2C410&amp;ssl=1 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/cnn-destroyed-by-twitter-users-a.jpg?resize=561%2C316&amp;ssl=1 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/cnn-destroyed-by-twitter-users-a.jpg?resize=1122%2C631&amp;ssl=1 1122w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/cnn-destroyed-by-twitter-users-a.jpg?resize=758%2C426&amp;ssl=1 758w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/cnn-destroyed-by-twitter-users-a.jpg?resize=608%2C342&amp;ssl=1 608w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/08/cnn-destroyed-by-twitter-users-a.jpg?resize=1152%2C648&amp;ssl=1 1152w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-hot" href="https://theduran.com/hot/" title="Hot">
					Hot				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://theduran.com/cnn-destroyed-by-twitter-users-after-trying-to-troll-rt-video/" rel="bookmark">CNN destroyed by twitter users after trying to troll RT (Video)</a></h3>		</header>

		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

				
	
</aside>

	<meta itemprop="mainEntityOfPage" content="https://theduran.com/putin-warns-us-against-delivering-lethal-arms-to-ukraine/"/>
	<meta itemprop="dateModified"
	      content="2017-09-05T14:34:48"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="The Duran" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://theduran.wpengine.com/wp-content/uploads/2016/04/The-Duran-Logo-1.png" />
		</span>
	</span>
	</article>

	<a class="g1-teaser g1-teaser-prev" href="https://theduran.com/vladimir-putin-blasts-us-establishment-for-a-lack-of-political-culture/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-21658 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-diplomat tag-vladimir-putin">
			<figure class="entry-featured-media " ><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="https://i0.wp.com/theduran.com/wp-content/uploads/2017/09/Putin-America.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2017/09/Putin-America.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/09/Putin-America.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/09/Putin-America.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/09/Putin-America.jpg?resize=192%2C192&amp;ssl=1 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/09/Putin-America.jpg?resize=384%2C384&amp;ssl=1 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/09/Putin-America.jpg?resize=110%2C110&amp;ssl=1 110w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/09/Putin-America.jpg?resize=220%2C220&amp;ssl=1 220w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/09/Putin-America.jpg?resize=311%2C311&amp;ssl=1 311w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/09/Putin-America.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></span></span></figure>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">Vladimir Putin blasts US establishment for a &#8220;lack of political culture&#8221;</h3>			</header>
		</article>
	</a>

	<a class="g1-teaser g1-teaser-next" href="https://theduran.com/north-korean-delegation-arrives/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-21670 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-eastern-economic-forum tag-north-korea tag-russia tag-south-korea tag-vladimir-putin">
			<figure class="entry-featured-media " ><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/eastern-economic-forum.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/eastern-economic-forum.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/eastern-economic-forum.png?resize=180%2C180&amp;ssl=1 180w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/eastern-economic-forum.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/eastern-economic-forum.png?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/eastern-economic-forum.png?resize=192%2C192&amp;ssl=1 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/eastern-economic-forum.png?resize=384%2C384&amp;ssl=1 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/eastern-economic-forum.png?resize=110%2C110&amp;ssl=1 110w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/eastern-economic-forum.png?resize=220%2C220&amp;ssl=1 220w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/eastern-economic-forum.png?resize=311%2C311&amp;ssl=1 311w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/eastern-economic-forum.png?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></span></span></figure>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">North Korean delegation arrives in Russia, to be joined shortly by South Korean President</h3>			</header>
		</article>
	</a>

				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-column g1-column-1of3">
	
<!-- Quick Adsense Reloaded -->
<aside id="adswidget1-quick-adsense-reloaded-12" class="widget quads-ad1_widget"><div id="quads-ad1_widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Duran Sidebar Pos1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="2906997814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget2-quick-adsense-reloaded-2" class="widget quads-ad2_widget"><div id="quads-ad2_widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Duran Sidebar Pos2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="3262221033"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="bimber_widget_posts-5" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Our picks</h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
				
					
					<div class="g1-collection g1-collection-numbered">
						<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
								
									<li class="g1-collection-item">
										<article class="entry-tpl-grid-fancy post-21670 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-eastern-economic-forum tag-north-korea tag-russia tag-south-korea tag-vladimir-putin">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/north-korean-delegation-arrives/"><span class="g1-frame-inner" style="padding-bottom: 42.85714286%;"><img width="364" height="156" src="https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/eastern-economic-forum.png?resize=364%2C156&amp;ssl=1" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/eastern-economic-forum.png?resize=364%2C156&amp;ssl=1 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/eastern-economic-forum.png?resize=728%2C312&amp;ssl=1 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/eastern-economic-forum.png?zoom=3&amp;resize=364%2C156 1092w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-views "><strong>99</strong> Views</span></p>
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://theduran.com/north-korean-delegation-arrives/" rel="bookmark">North Korean delegation arrives in Russia, to be joined shortly by South Korean President</a></h3>		</header>

		
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										<article class="entry-tpl-grid-fancy post-21659 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-ukraine tag-vladimir-putin">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/putin-warns-us-against-delivering-lethal-arms-to-ukraine/"><span class="g1-frame-inner" style="padding-bottom: 42.85714286%;"><img width="364" height="156" src="https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/Putin-lethal-aid.jpg?resize=364%2C156&amp;ssl=1" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-views "><strong>21</strong> Views</span></p>
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://theduran.com/putin-warns-us-against-delivering-lethal-arms-to-ukraine/" rel="bookmark">Putin warns US against delivering lethal arms to Ukraine</a></h3>		</header>

		
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										<article class="entry-tpl-grid-fancy post-21658 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-diplomat tag-vladimir-putin">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/vladimir-putin-blasts-us-establishment-for-a-lack-of-political-culture/"><span class="g1-frame-inner" style="padding-bottom: 42.85714286%;"><img width="364" height="156" src="https://i0.wp.com/theduran.com/wp-content/uploads/2017/09/Putin-America.jpg?resize=364%2C156&amp;ssl=1" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-views "><strong>61</strong> Views</span></p>
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://theduran.com/vladimir-putin-blasts-us-establishment-for-a-lack-of-political-culture/" rel="bookmark">Vladimir Putin blasts US establishment for a &#8220;lack of political culture&#8221;</a></h3>		</header>

		
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										<article class="entry-tpl-grid-fancy post-21666 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-deir-ez-zor tag-isis tag-syria">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/breaking-syrian-arab-army-broken-siege-deir-ez-zor-reports/"><span class="g1-frame-inner" style="padding-bottom: 42.85714286%;"><img width="364" height="156" src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/1-BREAKING_THEDURAN-2.png?resize=364%2C156&amp;ssl=1" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/1-BREAKING_THEDURAN-2.png?resize=364%2C156&amp;ssl=1 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/1-BREAKING_THEDURAN-2.png?resize=728%2C312&amp;ssl=1 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/09/1-BREAKING_THEDURAN-2.png?zoom=3&amp;resize=364%2C156 1092w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>157</strong> Shares</span><span class="entry-views "><strong>399</strong> Views</span></p>
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://theduran.com/breaking-syrian-arab-army-broken-siege-deir-ez-zor-reports/" rel="bookmark">BREAKING: Syrian Arab Army has broken siege on Deir-ez-Zor -Syrian General</a></h3>		</header>

		
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										<article class="entry-tpl-grid-fancy post-21664 post type-post status-publish format-video has-post-thumbnail category-latest category-news category-video tag-deir-ez-zor tag-isis tag-russian-cruise-missiles tag-russian-navy tag-syrian-arab-army tag-tiger-forces post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="https://theduran.com/russian-cruise-missiles-pound-isis-target-deir-ez-zor/"><span class="g1-frame-inner" style="padding-bottom: 42.85714286%;"><img width="364" height="156" src="https://i0.wp.com/theduran.com/wp-content/uploads/2017/09/russian-cruise-missiles-pound-is.jpg?resize=364%2C156&amp;ssl=1" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-views "><strong>289</strong> Views</span></p>
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="https://theduran.com/russian-cruise-missiles-pound-isis-target-deir-ez-zor/" rel="bookmark">Russian cruise missiles POUND ISIS target in Deir ez-Zor</a></h3>		</header>

		
			</div>
</article>
									</li>

															</ul>
						</div>
					</div>

										
							</div>
			</aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget3-quick-adsense-reloaded-2" class="widget quads-ad3_widget"><div id="quads-ad3_widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Duran Sidebar Pos3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="8844530833"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget4-quick-adsense-reloaded-2" class="widget quads-ad4_widget"><div id="quads-ad4_widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Duran Sidebar Pos4 LARGE -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="2248522269"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget10-quick-adsense-reloaded-4" class="widget quads-ad10_widget"><div id="quads-ad10_widget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">


  window._taboola = window._taboola || [];


  _taboola.push({


    mode: 'thumbnails-rr',


    container: 'taboola-right-rail-thumbnails',


    placement: 'Right Rail Thumbnails',


    target_type: 'mix'


  });


</script></div></aside><div class="g1-sticky-sidebar" data-g1-offset="10"></div></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->



	<div class="g1-row g1-row-layout-page g1-prefooter">
		<div class="g1-row-inner">

			<div class="g1-column g1-column-1of3">
				<aside id="text-46" class="widget widget_text">			<div class="textwidget"><p><img src="https://i0.wp.com/theduran.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png?w=662" data-recalc-dims="1" /><br />
Realpolitik news, commentary, and video.</p>
<p>Get latest updates on our <a title="The Duran RSS 
Feed" href="http://theduran.com/feed/">RSS Feed.</a></p>
</div>
		</aside>			</div>

			<div class="g1-column g1-column-1of3">
				<aside id="nav_menu-6" class="widget widget_nav_menu"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Explore</h2></header><div class="menu-footer-second-column-container"><ul id="menu-footer-second-column" class="menu"><li id="menu-item-5106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5106"><a href="https://theduran.com/invest/">Invest</a></li>
<li id="menu-item-20021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20021"><a href="https://theduran.com/the-duran-sponsor-program/">Join</a></li>
<li id="menu-item-2866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2866"><a href="https://theduran.com/submit-a-post/">Submit A Post</a></li>
<li id="menu-item-20022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20022"><a href="https://theduran.com/the-duran-lexicon/">The Duran Lexicon</a></li>
</ul></div></aside>			</div>

			<div class="g1-column g1-column-1of3">
				<aside id="text-47" class="widget widget_text">			<div class="textwidget"><p><a href="http://creativecommons.org/licenses/by-nc/4.0/" rel="license"><img style="border-width: 0;" src="https://i1.wp.com/i.creativecommons.org/l/by-nc/4.0/88x31.png?w=662&#038;ssl=1" alt="Creative Commons License" data-recalc-dims="1" /></a><br />
This work is licensed under a <a href="http://creativecommons.org/licenses/by-nc/4.0/" rel="license">Creative Commons Attribution-NonCommercial 4.0 International License.</a></p>
<p><a target="_blank" href="https://play.google.com/store/apps/details?id=com.theduran.app&#038;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1"><img src="https://i2.wp.com/play.google.com/intl/en_us/badges/images/generic/en_badge_web_generic.png?w=200&#038;ssl=1" alt="Get it on Google Play" /  data-recalc-dims="1"></a></p>
<p><a style="position: relative;top: -12px;" target="_blank" href="https://itunes.apple.com/us/app/the-duran/id1216154022?mt=8"><img src="https://i1.wp.com/theduran.wpengine.com/wp-content/uploads/2017/08/ios.png?w=200" alt="Get it on App Store"  data-recalc-dims="1"></a></p>
</div>
		</aside>			</div>

		</div>
		<div class="g1-row-background">
		</div>
	</div>

<div class="g1-row g1-row-layout-page g1-footer">
	<div class="g1-row-inner">
		<div class="g1-column">

			<p class="g1-footer-text">© 2017 DRN MEDIA PLC.</p>

			<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-20017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20017"><a href="https://theduran.com/terms/">Terms</a></li>
<li id="menu-item-20018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20018"><a href="https://theduran.com/privacy/">Privacy</a></li>
<li id="menu-item-20020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20020"><a href="https://theduran.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-20019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20019"><a href="https://theduran.com/contact-us/">Contact Us</a></li>
</ul></nav>
			
	<a class="g1-footer-stamp" href="http://theduran.com">
		<img class="g1-footer-stamp-icon" width="100" height="100" src="http://theduran.wpengine.com/wp-content/uploads/2017/08/DURAN-APP-LOGO.jpg" srcset="http://theduran.wpengine.com/wp-content/uploads/2017/08/DURAN-APP-LOGO.jpg 2x" alt="" />			</a>

		</div><!-- .g1-column -->
	</div>
	<div class="g1-row-background">
	</div>
</div><!-- .g1-row -->

	<a href="#page" class="g1-back-to-top">Back to Top</a>

</div><!-- #page -->


<div class="g1-canvas-overlay"></div>

</div><!-- .g1-body-inner -->
<div id="g1-breakpoint-desktop"></div>

<div class="g1-canvas g1-canvas-global">
	<a class="g1-canvas-toggle" href="#"></a>
	<div class="g1-canvas-content">
		

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-form-s g1-searchform-ajax search-form"
	      action="https://theduran.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:"/>
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>

		<!-- BEGIN .g1-primary-nav -->
		<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu"><li class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-1000000"><a href="https://theduran.com/trending/">Trending</a></li>
<li class="megamenu-tabs full-width menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-413"><a href="https://theduran.com/category/latest/">Latest</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11361"><a href="https://theduran.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11359"><a href="https://theduran.com/category/breaking/">Breaking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20023"><a href="https://theduran.com/category/analysis/">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414"><a href="https://theduran.com/category/our-picks/">Staff Picks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11360"><a href="https://theduran.com/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3535"><a href="https://theduran.com/category/satire/">Satire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2647"><a href="https://theduran.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21550"><a href="https://theduran.com/shop/">Shop</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->

		
		
		
		<!-- BEGIN .g1-secondary-nav -->
				<!-- END .g1-secondary-nav -->

		
		
	<ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/thedurancom/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">facebook</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/TheDuran_com" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-youtube">
       <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCdeMVChrumySxV9N1w0Au-w" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">youtube</span>
           </span>
       </a>
    </li>
    </ul>


	</div>
</div>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
	<div id="snax-popup-content" class="snax white-popup mfp-hide">
		
<div class="snax-login-tab snax-tab-active">

	<h2 class="g1-alpha g1-alpha-2nd">Hey there!</h2>

	
	
	
		
		<h4 class="snax-form-legend snax-form-legend-sign-in">Sign in</h4>

		<div class="snax-login-form" data-snax-nonce="e2bde24d70">
			
		<form name="loginform" id="loginform" action="https://theduran.com/wp-login.php?wpe-login=theduran" method="post">
			<div class="snax-validation-error snax-login-error-message"></div>
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<div id="snax-login-recaptcha"></div>
			
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://theduran.com/putin-warns-us-against-delivering-lethal-arms-to-ukraine/" />
			</p>
			
		</form>		</div>

		<a class="snax-link-forgot-pass" href="https://theduran.com/my-account/lost-password/">Forgot password?</a>

		
	
	
</div>

<div class="snax-forgot-pass-tab snax-tab-inactive">

	<h2 class="g1-alpha g1-alpha-2nd">Forgot your password?</h2>

	<p>
		Enter your account data and we will send you a link to reset your password.	</p>

	
	<div class="snax-forgot-pass-form" data-snax-nonce="b9841da462">
		<form name="lostpasswordform" id="lostpasswordform" action="https://theduran.com/wp-login.php?action=lostpassword&#038;wpe-login=theduran" method="post">
			<div class="snax-validation-error snax-forgot-pass-error-message"></div>
			<div class="snax-validation-error snax-forgot-pass-success-message"></div>
			<p class="forgot-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="user_login" id="user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
			</p>
			
			<input type="hidden" name="redirect_to" value="https://theduran.com/putin-warns-us-against-delivering-lethal-arms-to-ukraine/" />
			<p class="forgot-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary button-large" value="Reset password" />
			</p>

			<a href="#" class="snax-back-to-login-tab">Back to Login</a>
		</form>
	</div>

	
</div>

<div class="snax-reset-tab snax-tab-inactive">

	<div class="snax-reset-pass-form">
		<h2>Your password reset link appears to be invalid or expired.</h2>
	</div>


</div>
	</div>
	<div class="snax">
	<div class="snax-feedback snax-feedback-off snax-feedback-processing-files">
		<div class="snax-feedback-inner">

			<div class="snax-details">
				<a href="#" class="snax-close-button">Close</a>

				<div class="snax-xofy">
					<span class="snax-xofy-x"></span> <span class="snax-xofy-of">of</span>
					<span class="snax-xofy-y"></span>
				</div>

				<ul class="snax-states">
				</ul>

				<p class="snax-text-processing">Processing files&hellip;</p>

			</div>

		</div>
	</div>
</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='font-awesome-css'  href='https://theduran.com/wp-content/plugins/g1-socials/css/font-awesome/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='https://theduran.com/wp-content/plugins/g1-socials/css/screen-basic.css?ver=1.1.1' type='text/css' media='screen' />
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theduran.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_front_config = "{\"ajax_url\":\"https:\\\/\\\/theduran.com\\\/wp-admin\\\/admin-ajax.php\",\"autosave_interval\":60,\"use_login_recaptcha\":false,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_site_key\":\"\",\"enable_login_popup\":false,\"login_url\":\"https:\\\/\\\/theduran.com\\\/wp-login.php\",\"i18n\":{\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\",\"duplicate_comment\":\"Duplicate comment detected; it looks as though you&#8217;ve already said that!\",\"comment_fail\":\"Comment Submission Failure\",\"see_all_replies\":\"See all replies\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/snax/assets/js/front.js?ver=1.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/putin-warns-us-against-delivering-lethal-arms-to-ukraine\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theduran.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//theduran.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='//theduran.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//theduran.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/putin-warns-us-against-delivering-lethal-arms-to-ukraine\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//theduran.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/putin-warns-us-against-delivering-lethal-arms-to-ukraine\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_298050b92d083f067cfac5d366614e3c"};
/* ]]> */
</script>
<script type='text/javascript' src='//theduran.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/matchMedia/matchMedia.js'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/matchMedia/matchMedia.addListener.js'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/libgif/libgif.js'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/wp-a11y.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bimber_front_config = "{\"ajax_url\":\"https:\\\/\\\/theduran.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"off\",\"sharebar\":\"on\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"dsq\"]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/themes/bimber/js/front.js?ver=4.10.3'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://theduran.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theduran"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.6'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://theduran.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.6'></script>
<![endif]-->

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=134280366&postid=21659&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=ee99c53961f0a33306b453283a01a7dd77bf7add#parent=https%3A%2F%2Ftheduran.com%2Fputin-warns-us-against-delivering-lethal-arms-to-ukraine%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=134280366&postid=21659&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=ee99c53961f0a33306b453283a01a7dd77bf7add#parent=https%3A%2F%2Ftheduran.com%2Fputin-warns-us-against-delivering-lethal-arms-to-ukraine%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'134280366',post:'21659',tz:'3',srv:'theduran.com'} ]);
	_stq.push([ 'clickTrackerInit', '134280366', '21659' ]);
</script>
</body>
</html>
