<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="http://theduran.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/1200px-American_troops_in_Vladivostok_1918_HD-SN-99-02013.jpeg?resize=1000%2C600" />
		<meta name="twitter:image" content="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/1200px-American_troops_in_Vladivostok_1918_HD-SN-99-02013.jpeg?resize=1000%2C600" />
	<meta property="og:url" content="http://theduran.com/when-the-us-invaded-russia/" />
<meta property="og:title" content="When the US invaded Russia" />
<meta property="og:description" content="Amidst the backdrop of increased US-Russian tensions and even talk of war, long forgotten is the time the US actually invaded." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://theduran.com/when-the-us-invaded-russia/">
<meta name="twitter:title" content="When the US invaded Russia">
<meta name="twitter:description" content="Amidst the backdrop of increased US-Russian tensions and even talk of war, long forgotten is the time the US actually invaded.">
<title>When the US invaded Russia</title>

<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Amidst the backdrop of increased US-Russian tensions and even talk of war, long forgotten is the time the US actually invaded."/>
<link rel="canonical" href="http://theduran.com/when-the-us-invaded-russia/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.paypalobjects.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Feed" href="http://theduran.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Comments Feed" href="http://theduran.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; When the US invaded Russia Comments Feed" href="http://theduran.com/when-the-us-invaded-russia/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theduran.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='qpp_style-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/quick-paypal-payments/quick-paypal-payments.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.15.1' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button {
					color: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus {
					color: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled {
					color: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='paypalmewp_styles-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/paypal-me/assets/paypalmewp.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/zox-news/style.css?ver=4.9.7' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/zox-news/css/reset.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRajdhani%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRajdhani%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRajdhani%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRajdhani%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/zox-news/css/media-queries.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.15.1'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.15.1'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.15.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"1","sampling_rate":"7","ajax_url":"http:\/\/theduran.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"39107","token":"35979bf304","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/paypal-me/assets/paypalmewp.js?ver=e9047257cf47acc4e0d370b30f113cde'></script>
<link rel='https://api.w.org/' href='http://theduran.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theduran.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theduran.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://theduran.com/?p=39107' />
<link rel="alternate" type="application/json+oembed" href="http://theduran.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheduran.com%2Fwhen-the-us-invaded-russia%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theduran.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheduran.com%2Fwhen-the-us-invaded-russia%2F&#038;format=xml" />
<script src="//tags-cdn.deployads.com/a/theduran.wpengine.com.js" async ></script>

<meta property="fb:pages" content="291361344528786" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77260292-1', 'auto');
  ga('send', 'pageview');

</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9839435353399609",
    enable_page_level_ads: true
  });
</script>



<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theduran/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<style type="text/css" media="screen">
.qpp-style.TheDuranDonate {width:100%;max-width:100%; }.qpp-style.TheDuranDonate #plain {border:1px solid #cccccc;}.qpp-style.TheDuranDonate input[type=text], .qpp-style.TheDuranDonate textarea, .qpp-style.TheDuranDonate select, .qpp-style.TheDuranDonate #submit {border-radius:5px;}.qpp-style.TheDuranDonate h2 {font-size: 1.6em; color: #000000;}.qpp-style.TheDuranDonate p {margin:4px 0 4px 0;padding:0;font-family: helvetica, sans-serif; font-size: 1em;color: #515151;line-height:100%;;}.qpp-style.TheDuranDonate input[type=text], .qpp-style.TheDuranDonate textarea {border: 1px solid #000000;font-family: helvetica, sans-serif; font-size: 1.4em; color: #ffffff;;height:auto;line-height:normal; margin: 2px 0 3px 0;padding: 8px;;}.qpp-style.TheDuranDonate select {border: 1px solid #000000;font-family: helvetica, sans-serif; font-size: inherit; color: #ffffff;;height:auto;line-height:normal;}.qpp-style.TheDuranDonate .qppcontainer input + label, .qpp-style.TheDuranDonate .qppcontainer textarea + label {font-family: helvetica, sans-serif; font-size: 1.4em; color: #ffffff;}.qpp-style.TheDuranDonate input[type=text].required, .qpp-style.TheDuranDonate textarea.required {border: 1px solid #000000;}.qpp-style.TheDuranDonate div {background:#FFF;}.qpp-style.TheDuranDonate p.submit {margin:0 auto;text-align:center;}
.qpp-style.TheDuranDonate #submitimage {width:100%;height:auto;overflow:hidden;}
.qpp-style.TheDuranDonate #submit, .qpp-style.TheDuranDonate #submitimage {width:100%;color:#ffffff;background:#1e9e59;border:1px solid #ffffff;font-family: helvetica, sans-serif;font-size: inherit;text-align:center;}.qpp-style.TheDuranDonate #submit:hover {background:#cccccc;}.qpp-style.TheDuranDonate #couponsubmit, .qpp-style.TheDuranDonate #couponsubmit:hover{width:100%;color:#FFF;background:#1f8416;border:1px solid #ffffff;font-family: helvetica, sans-serif;font-size: inherit;margin: 3px 0px 7px;padding: 6px;text-align:center;}.qpp-style.TheDuranDonate div.rangeslider, .qpp-style.TheDuranDonate div.rangeslider__fill {height: 2em;background: #CCC;}
.qpp-style.TheDuranDonate div.rangeslider__fill {background: #00ff00;}
.qpp-style.TheDuranDonate div.rangeslider__handle {background: white;border: 1px solid #CCC;width: 3em;height: 3em;position: absolute;top: -0.5em;-webkit-border-radius:#FFF%;-moz-border-radius:50%;-ms-border-radius:50%;-o-border-radius:50%;border-radius:50%;}
.qpp-style.TheDuranDonate div.qpp-slideroutput{font-size:1.2em;color:#465069;}.qpp-style.TheDuranDonate input#qpptotal {font-weight:bold;font-size:inherit;padding: 0;margin-left:3px;border:none;background:#FFF}.qpp-style.default {width:280px;max-width:100%; }.qpp-style.default #plain {border:1px solid #415063;}.qpp-style.default input[type=text], .qpp-style.default textarea, .qpp-style.default select, .qpp-style.default #submit {border-radius:0;}.qpp-style.default h2 {font-size: 1.6em; color: #465069;}.qpp-style.default p {margin:4px 0 4px 0;padding:0;font-family: arial, sans-serif; font-size: 1em;color: #465069;line-height:100%;;}.qpp-style.default input[type=text], .qpp-style.default textarea {border: 1px solid #415063;font-family: arial, sans-serif; font-size: 1em; color: #465069;;height:auto;line-height:normal; margin: 2px 0 3px 0;padding: 6px;;}.qpp-style.default select {border: 1px solid #415063;font-family: arial, sans-serif; font-size: inherit; color: #465069;;height:auto;line-height:normal;}.qpp-style.default .qppcontainer input + label, .qpp-style.default .qppcontainer textarea + label {font-family: arial, sans-serif; font-size: 1em; color: #465069;}.qpp-style.default input[type=text].required, .qpp-style.default textarea.required {border: 1px solid #00C618;}.qpp-style.default div {background:#FFF;}.qpp-style.default p.submit {text-align:left;}
.qpp-style.default #submitimage {width:100%;height:auto;overflow:hidden;}
.qpp-style.default #submit, .qpp-style.default #submitimage {width:100%;color:#FFF;background:#343838;border:1px solid #415063;font-family: arial, sans-serif;font-size: inherit;text-align:center;}.qpp-style.default #submit:hover {background:#888888;}.qpp-style.default #couponsubmit, .qpp-style.default #couponsubmit:hover{width:100%;color:#FFF;background:#1f8416;border:1px solid #415063;font-family: arial, sans-serif;font-size: inherit;margin: 3px 0px 7px;padding: 6px;text-align:center;}.qpp-style.default div.rangeslider, .qpp-style.default div.rangeslider__fill {height: 2em;background: #CCC;}
.qpp-style.default div.rangeslider__fill {background: #00ff00;}
.qpp-style.default div.rangeslider__handle {background: white;border: 1px solid #CCC;width: 3em;height: 3em;position: absolute;top: -0.5em;-webkit-border-radius:#FFF%;-moz-border-radius:50%;-ms-border-radius:50%;-o-border-radius:50%;border-radius:50%;}
.qpp-style.default div.qpp-slideroutput{font-size:1.2em;color:#465069;}.qpp-style.default input#qpptotal {font-weight:bold;font-size:inherit;padding: 0;margin-left:3px;border:none;background:#FFF}
</style>
    <script type="text/javascript">qpp_containers = new Array();</script>
<script type='text/javascript'> qpp_ic = {id:'R6ZRGAFMH6XRQ',environment:'PRODUCTION'};</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
		<script data-cfasync="false" type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'zox-news-child', amp: false, siteid: 134280366, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<link rel='dns-prefetch' href='//s.pubmine.com' />
		<link rel='dns-prefetch' href='//x.bidswitch.net' />
		<link rel='dns-prefetch' href='//static.criteo.net' />
		<link rel='dns-prefetch' href='//ib.adnxs.com' />
		<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
		<link rel='dns-prefetch' href='//bidder.criteo.com' />
		<link rel='dns-prefetch' href='//cas.criteo.com' />
		<link rel='dns-prefetch' href='//gum.criteo.com' />
		<link rel='dns-prefetch' href='//ads.pubmatic.com' />
		<link rel='dns-prefetch' href='//gads.pubmatic.com' />
		<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
		<link rel='dns-prefetch' href='//ad.doubleclick.net' />
		<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
		<link rel='dns-prefetch' href='//www.googletagservices.com' />
		<script data-cfasync="false" async type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="icon" href="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/cropped-DRN-Icon.png?fit=270%2C270" />
</head>
<body class="post-template-default single single-post postid-39107 single-format-standard theiaPostSlider_body">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://theduran.com/"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/TheDuranLogonavigation.png" alt="The Duran" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-2760" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2760"><a href="http://theduran.com/category/latest/">Latest</a></li>
<li id="menu-item-2763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2763"><a href="http://theduran.com/category/video/">Video</a></li>
<li id="menu-item-6029" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-6029"><a href="http://theduran.com/all-articles/">News</a></li>
<li id="menu-item-39113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39113"><a href="http://theduran.com/category/red-pill/">Red Pill</a></li>
<li id="menu-item-11394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11394"><a href="http://theduran.com/category/breaking/">Breaking</a></li>
<li id="menu-item-2761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2761"><a href="http://theduran.com/category/our-picks/">Staff Picks</a></li>
<li id="menu-item-11395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11395"><a href="http://theduran.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-3536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3536"><a href="http://theduran.com/category/satire/">Satire</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="http://facebook.com/thedurancom" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/theduran_com" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="http://youtube.com/theduran" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="http://theduran.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New DRN Header Leader Board -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="8889060882"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-small" class="left relative">
							<div id="mvp-main-nav-small-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-small-wrap">
										<div class="mvp-nav-small-right-out left">
											<div class="mvp-nav-small-right-in">
												<div class="mvp-nav-small-cont left">
													<div class="mvp-nav-small-left-out right">
														<div id="mvp-nav-small-left" class="left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-small-left-->
														<div class="mvp-nav-small-left-in">
															<div class="mvp-nav-small-mid left">
                                                                																<div class="mvp-nav-small-logo left relative">
																																			<a href="http://theduran.com/"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/TheDuranLogonavigation.png" alt="The Duran" data-rjs="2" /></a>
																																																				<h2 class="mvp-logo-title">The Duran</h2>
																																	</div><!--mvp-nav-small-logo-->
                                                                																<div class="mvp-nav-small-mid-right left">
																																			<div class="mvp-drop-nav-title left">
																			<h4>When the US invaded Russia</h4>
																		</div><!--mvp-drop-nav-title-->
																																		<div class="mvp-nav-menu left">
																		<div class="menu-logged-out-container"><ul id="menu-logged-out" class="menu"><li id="menu-item-39114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39114"><a href="http://theduran.com/">Home</a></li>
<li id="menu-item-413" class="megamenu-tabs full-width menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-413"><a href="http://theduran.com/category/latest/">Latest</a>
<ul class="sub-menu">
	<li id="menu-item-11361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11361"><a href="http://theduran.com/category/news/">News</a></li>
	<li id="menu-item-11359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11359"><a href="http://theduran.com/category/breaking/">Breaking</a></li>
	<li id="menu-item-20023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20023"><a href="http://theduran.com/category/analysis/">Analysis</a></li>
	<li id="menu-item-414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414"><a href="http://theduran.com/category/our-picks/">Staff Picks</a></li>
	<li id="menu-item-11360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11360"><a href="http://theduran.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-3535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3535"><a href="http://theduran.com/category/satire/">Satire</a></li>
</ul>
</li>
<li id="menu-item-2647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2647"><a href="http://theduran.com/category/video/">Video</a></li>
<li id="menu-item-29601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29601"><a href="https://drnshop.com/product-category/in-the-news/">The Duran Shop</a></li>
</ul></div>																	</div><!--mvp-nav-menu-->
																</div><!--mvp-nav-small-mid-right-->
															</div><!--mvp-nav-small-mid-->
														</div><!--mvp-nav-small-left-in-->
													</div><!--mvp-nav-small-left-out-->
												</div><!--mvp-nav-small-cont-->
											</div><!--mvp-nav-small-right-in-->
											<div id="mvp-nav-small-right" class="right relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-small-right-->
										</div><!--mvp-nav-small-right-out-->
									</div><!--mvp-nav-small-wrap-->
								</div><!--mvp-main-box-->
							</di><!--mvp-main-nav-small-cont-->
						</div><!--mvp-main-nav-small-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://theduran.com/when-the-us-invaded-russia/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://theduran.com/category/latest/"><span class='mvp-post-cat left test2'>Latest</span></a></h3>
                        <h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://theduran.com/category/analysis/">
                            <span class='mvp-post-cat left test2'>Analysis</span></a></h3>
                        <h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://theduran.com/category/europe/">
                            <span class='mvp-post-cat left test2'>Europe</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">When the US invaded Russia</h1>
													<span class="mvp-post-excerpt left"><p>Amidst the backdrop of increased US-Russian tensions and even talk of war, long forgotten is the time the US actually invaded.</p>
</span>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/DRN-Icon.png?fit=46%2C46" width="46" height="46" alt="" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 photo avatar-default" />								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">10 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-07-24">July 24, 2018</time></span>
										<meta itemprop="dateModified" content="2018-07-24"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative test1" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://theduran.com/author/jeff-klein/" title="Posts by Jeff Klein" rel="author">Jeff Klein</a></span> 									</div><!--mvp-author-info-name-->
                                    <div class="mvp-author-info-name left relative viewcount">
                                        868<span class=''> Views</span>                                </div>
								</div><!--mvp-author-info-text-->
                                
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1200" height="734" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/1200px-American_troops_in_Vladivostok_1918_HD-SN-99-02013.jpeg" class="attachment- size- wp-post-image" alt="" srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/1200px-American_troops_in_Vladivostok_1918_HD-SN-99-02013.jpeg?w=1200 1200w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/1200px-American_troops_in_Vladivostok_1918_HD-SN-99-02013.jpeg?resize=300%2C184 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/1200px-American_troops_in_Vladivostok_1918_HD-SN-99-02013.jpeg?resize=768%2C470 768w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/1200px-American_troops_in_Vladivostok_1918_HD-SN-99-02013.jpeg?resize=1024%2C626 1024w" sizes="(max-width: 1200px) 100vw, 1200px" />																								<meta itemprop="url" content="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/1200px-American_troops_in_Vladivostok_1918_HD-SN-99-02013.jpeg?resize=1000%2C600">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																							<span class="mvp-feat-caption">American troops in Vladivostok, Russia - 1918</span>
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://theduran.com/when-the-us-invaded-russia/&amp;t=When the US invaded Russia', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=When the US invaded Russia -&amp;url=http://theduran.com/when-the-us-invaded-russia/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://theduran.com/when-the-us-invaded-russia/&amp;media=https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/1200px-American_troops_in_Vladivostok_1918_HD-SN-99-02013.jpeg?resize=1000%2C600&amp;description=When the US invaded Russia', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="/cdn-cgi/l/email-protection#5d622e283f37383e29600a3538337d2935387d080e7d34332b3c3938397d0f282e2e343c7b3c302d661f12190460147d3b322833397d2935342e7d3c2f29343e31387d343329382f382e2934333a7d3c33397d293532283a35297d323b7d2e353c2f34333a7d34297d2a3429357d243228737d1e35383e367d34297d322829677d3529292d67727229353839282f3c33733e3230722a3538337029353870282e7034332b3c393839702f282e2e343c72">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="#disqus_thread">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://theduran.com/when-the-us-invaded-russia/&amp;t=When the US invaded Russia', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=When the US invaded Russia -&amp;url=http://theduran.com/when-the-us-invaded-russia/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://theduran.com/when-the-us-invaded-russia/&amp;media=https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/1200px-American_troops_in_Vladivostok_1918_HD-SN-99-02013.jpeg?resize=1000%2C600&amp;description=When the US invaded Russia', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=When the US invaded Russia http://theduran.com/when-the-us-invaded-russia/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="/cdn-cgi/l/email-protection#d8e7abadbab2bdbbace58fb0bdb6f8acb0bdf88d8bf8b1b6aeb9bcbdbcf88aadababb1b9feb9b5a8e39a979c81e591f8beb7adb6bcf8acb0b1abf8b9aaacb1bbb4bdf8b1b6acbdaabdabacb1b6bff8b9b6bcf8acb0b7adbfb0acf8b7bef8abb0b9aab1b6bff8b1acf8afb1acb0f8a1b7adf6f89bb0bdbbb3f8b1acf8b7adace2f8b0acaca8e2f7f7acb0bdbcadaab9b6f6bbb7b5f7afb0bdb6f5acb0bdf5adabf5b1b6aeb9bcbdbcf5aaadababb1b9f7">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="#disqus_thread">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class=left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_39107" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Amid the bi-partisan mania over the Trump-Putin Summit in Helsinki, fevered, anti-Russian rhetoric in the United States makes conceivable what until recently seemed inconceivable: <em><strong>that dangerous tensions between Russia and the U.S. could lead to military conflict. It has happened before.</strong></em></p>
<p>In September 1959, during a brief thaw in the Cold War, Nikita Khrushchev made his famous visit to the United States.</p>
<p>In Los Angeles, the Soviet leader was invited to a luncheon at Twentieth Century-Fox Studios in Hollywood and <a href="https://archive.org/stream/khrushchevinamer006997mbp/khrushchevinamer006997mbp_djvu.txt"><u>during a long and rambling exchange</u></a> he had this to say:</p>
<blockquote><p>“Your <strong>armed intervention in Russia was the most unpleasant thing that ever occurred in the relations between our two countries,</strong> for we had never waged war against America until then;<strong> our troops have never set foot on American soil, while your troops have set foot on Soviet soil</strong>.”</p></blockquote>
<h2 style="text-align: center;"><a href="https://drnshop.com/" target="_blank" rel="noopener">Support The Duran – Browse our Shop &gt;&gt;</a></h2>
<p><strong>These remarks by Khrushchev were little noted in the U.S. press at the time</strong> – especially compared to his widely-reported complaint about not being allowed to visit Disneyland.  But even if Americans read about Khrushchev’s comments it is likely that few of them would have had any idea what the Soviet Premier was talking about.</p>
<p><strong>But Soviet – and now Russian — memory is much more persistent.</strong>  The wounds of foreign invasions, from Napoleon to the Nazis, were still fresh in Russian public consciousness in 1959 — and even in Russia today — in a way most Americans could not imagine.</p>
<p>Among other things, that is why the Russians reacted with so much outrage to the expansion of NATO to its borders in the 1990’s, despite U.S. promises not to do so during the negotiations for the unification of Germany.</p>
<p>The U.S. invasion Khrushchev referred to took place a century ago, after the October Revolution and during the civil war that followed between Bolshevik and anti-Bolshevik forces, the Red Army against White Russians.</p>
<p><strong>While the Germans and Austrians were occupying parts of Western and Southern Russia, the Allies launched their own armed interventions in the Russian North and the Far East in 1918. </strong></p>
<p>The Allied nations, including Britain, France, Italy, Japan and the U.S., cited<u><strong> various justifications for sending their troops into Russia</strong></u>: to “rescue” the Czech Legion that had been recruited to fight against the Central Powers; to protect allied military stores and keep them out of the hands of the Germans; to preserve communications via the Trans-Siberian Railway; and possibly to re-open an Eastern Front in the war.</p>
<p>But the real goal – rarely admitted publicly at first—was to reverse the events of October and install a more “acceptable” Russian government. As Winston Churchill later put it, the aim was to “strangle the Bolshevik infant in its cradle.”<a href="https://i2.wp.com/www.zerohedge.com/sites/default/files/inline-images/image001-400x253.jpg?resize=500%2C316&#038;ssl=1?itok=WNzFbdxr" data-image-external-href="" data-image-href="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/sites/default/files/inline-images/image001-400x253.jpg?itok=WNzFbdxr" data-link-option="0"><img src="https://i2.wp.com/www.zerohedge.com/sites/default/files/inline-images/image001-400x253.jpg?resize=500%2C316&#038;ssl=1" srcset="/sites/default/files/styles/inline_image_desktop/public/inline-images/image001-400x253.jpg?itok=WNzFbdxr 1x" alt="" width="500" height="316" data-entity-type="file" data-entity-uuid="cb92ca15-b3e1-4273-a3fb-c2957183b147" data-responsive-image-style="inline_images" data-recalc-dims="1" /></a></p>
<p><em><strong>In addition to Siberia, the U.S. joined British and French troops to<a href="https://www.history.com/this-day-in-history/american-troops-land-at-archangel"> invade</a> at Archangel, in the north of Russia, on September 4, 1918.</strong></em></p>
<p><img class="wp-image-39115 size-full" src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/07/image001-400x253.jpg?resize=500%2C316" alt="" width="500" height="316" srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2018/07/image001-400x253.jpg?w=500 500w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/07/image001-400x253.jpg?resize=300%2C190 300w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></p>
<p><em>Christmas card from the American Expeditionary Forces in Siberia, Russia.</em></p>
<p>In July 1918, U.S. President Woodrow Wilson had personally typed the “<a href="http://pbma.grobbel.org/aide_memoire.htm"><em><u>Aide Memoire</u></em></a>” on American military action in Russia that was hand-delivered by the Secretary of War at the beginning of August to General William Graves, the designated commander of the U.S. troops en route to Siberia. Wilson’s document was curiously ambivalent and contradictory.<strong> </strong></p>
<p><strong>It began by asserting that foreign interference in Russia’s internal affairs was “impermissible,” and eventually concluded that the dispatch of U.S. troops to Siberia was not to be considered a “military intervention.”</strong></p>
<h3><u><strong>The Non-Intervention Intervention</strong></u></h3>
<p>But the American intervention began when U.S. soldiers disembarked at Vladivostok on August 16, 1918.  These were the 27th and 31st infantry regiments, regular army units that had been involved in pacification of U.S.-occupied Philippines.  <strong>Eventually there were to be about 8,000 U.S. troops in Siberia.</strong></p>
<p>Judging from his memoires, General Graves was puzzled by how different things looked on the ground in Siberia than his vague instructions seemed to suggest.  For one thing, the Czechs hardly needed rescuing. <strong> By the Summer of 1918 they had easily taken control of Vladivostok and a thousand miles of the Trans-Siberian Railway.</strong></p>
<p>For the next year and a half, General Graves, by all appearances an honest and non-political professional soldier, struggled to understand and carry out his mandate in Siberia.  He seems to have driven the U.S. State Department and his fellow allied commanders to distraction by clinging stubbornly to a literal interpretation of Wilson’s <em>Aide Memoire</em> as mandating strict non-intervention in Russian affairs. The general seemed incapable of noticing the broad “wink” with which everyone else understood these instructions.</p>
<p><strong>Graves strove to maintain “neutrality” among the various Russian factions battling for control of Siberia and to focus on his mission to guard the railroad and protect Allied military supplies.</strong>  But he was also indiscrete enough to report “White” atrocities as well as “Red” ones, to express his distaste for the various Japanese-supported warlords in Eastern Siberia and, later, to have a skeptical (and correct) assessment of the low popular support, incompetence and poor prospects of the anti-Bolshevik forces.</p>
<p>For his troubles, it was hinted, absurdly, that the General may have been a Bolshevik sympathizer, a charge that in part motivated the publication of his memoirs.</p>
<p><strong>In the face of hectoring by State Department officials and other Allied commanders to be more active in support of the “right” people in Russia, Graves repeatedly inquired of his superiors in Washington whether his original instructions of political non-intervention were to be modified.</strong> No one, of course, was willing to put any different policy in writing and the general struggled to maintain his “neutrality.”</p>
<p><img class="wp-image-39120 size-full" src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/07/Wladiwostok_Parade_1918.jpg?resize=740%2C557" alt="" width="740" height="557" srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2018/07/Wladiwostok_Parade_1918.jpg?w=1200 1200w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/07/Wladiwostok_Parade_1918.jpg?resize=300%2C226 300w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/07/Wladiwostok_Parade_1918.jpg?resize=768%2C579 768w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/07/Wladiwostok_Parade_1918.jpg?resize=1024%2C771 1024w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></p>
<p><em>Allied troops, including Japanese soldiers, parading through the streets of Vladivostok, Russia &#8211; 1918</em></p>
<p>By the Spring and Summer of 1919, however, the U.S. had joined the other Allies in providing military support to “Supreme Leader,” Admiral Alexander Kolchak’s White army, based in the Western Siberian city of Omsk.</p>
<p><strong>At first this was carried out discretely through the Red Cross, but later it took the form of direct shipments of military supplies, including boxcars of rifles whose safe delivery Graves was directed to oversee.</strong></p>
<h3><u><strong>Domestic Intervention </strong></u></h3>
<p>But the prospects for a victory by Admiral Kolchak soon faded and the Whites in Siberia revealed themselves to be a lost cause.  The decision to remove the US troops was made late in 1919 and General Graves, with the last of his staff, departed from Vladivostok on 1 April 1920.</p>
<p><strong>In all, 174 American soldiers were <a href="https://www.history.com/this-day-in-history/american-troops-land-at-archangel">killed</a> during the invasion of Russia. (The Soviet Union was formed on Dec. 28, 1922.)</strong></p>
<p>Interestingly, pressure to withdraw the U.S. troops from Siberia came from fed-up soldiers and home-front opinion opposing the continued deployment of military units abroad long after the conclusion of the war in Europe. It is notable that during a Congressional debate on the Russian intervention one Senator read excerpts from the letters of American soldiers to support the case for bringing them home.</p>
<p><strong>Then, as in later U.S. foreign interventions, the soldiers had a low opinion of the people they were supposed to be liberating. </strong> One of them wrote home on July 28, 1919 from his base in Verkhne-Udinsk, now Ulan Ude, on the southern shore of Lake Baikal:</p>
<p><img src="https://i0.wp.com/www.zerohedge.com/sites/default/files/inline-images/image002-2.jpg?resize=500%2C625&#038;ssl=1" srcset="/sites/default/files/styles/inline_image_desktop/public/inline-images/image002-2.jpg?itok=GrerQETE 1x" alt="" width="500" height="625" data-entity-type="file" data-entity-uuid="f83ab5de-41b7-4560-932d-017a239d07b3" data-responsive-image-style="inline_images" data-recalc-dims="1" /><img class="alignnone wp-image-39109 size-full" src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/07/image002-2.jpg?resize=500%2C625" alt="" width="500" height="625" srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2018/07/image002-2.jpg?w=500 500w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/07/image002-2.jpg?resize=240%2C300 240w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></p>
<p><em>Letter home for U.S. soldier during invasion of Russia</em></p>
<blockquote><p>“Life in Siberia may sound exciting but it isn’t.  It’s all right for a few months but I’m ready to go home now. . . <strong> You want to know how I like the people?  Well I’ll tell you, one couldn’t hardly call them people but they are some kind of animal.  They are the most ignorant things I ever saw. </strong> Oh, I can get a word of their lingo if they aren’t sore when they talk.  They sure do rattle off their lingo when they get  sore. <strong>These people have only one ambition and that is to drink more vodka than the next person.</strong>”</p></blockquote>
<p>Outside of the State Department and some elite opinion, U.S. intervention had never been very popular.  By now it was widely understood, as one historian noted, that there may have been “many reasons why the doughboys came to Russia, but there was only one reason why they stayed: to intervene in a civil war to see who would govern the country.”</p>
<p>After 1920, the memory of “America’s Siberian Adventure,” as General Graves termed it, soon faded into obscurity.  The American public is notorious for its historic amnesia, even as similar military adventures were repeated again and again over the years since then.</p>
<p><u><strong>It seems that we may need to be reminded every generation or so of the perils of foreign military intervention and the simple truth asserted by General Graves: </strong></u></p>
<blockquote><p>“. . .there isn’t a nation on earth that would not resent foreigners sending troops into their country, for the purpose of putting this or that faction in charge.  The result is not only an injury to the prestige of the foreigner intervening, but is a great handicap to the faction the foreigner is trying to assist.”</p></blockquote>
<p>General Graves was writing about Siberia in 1918, but it could just as well have been Vietnam in the 1960s or Afghanistan and Syria now.</p>
<p><strong>Or a warning today about 30,000 NATO troops on Russia’s borders.</strong></p>
<p><em>Via <a href="https://consortiumnews.com/2018/07/18/when-the-u-s-invaded-russia/" target="_blank" rel="noopener">Consortium News</a></em></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_39107&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/theduran.com\/when-the-us-invaded-russia\/&quot;,&quot;postId&quot;:39107,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/theduran.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="http://theduran.com/tag/russia/" rel="tag">Russia</a><a href="http://theduran.com/tag/donald-trump/" rel="tag">Donald Trump</a><a href="http://theduran.com/tag/vladimir-putin/" rel="tag">Vladimir Putin</a><a href="http://theduran.com/tag/us/" rel="tag">US</a><a href="http://theduran.com/tag/soviet-union/" rel="tag">Soviet Union</a><a href="http://theduran.com/tag/cold-war/" rel="tag">Cold War</a><a href="http://theduran.com/tag/russian-civil-war/" rel="tag">Russian Civil War</a><a href="http://theduran.com/tag/russian-revolution/" rel="tag">Russian revolution</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="http://theduran.com/images-show-results-of-trump-kim-summit-north-korea-dismantling-nuclear-missile-test-sites/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>Images show results of Trump-Kim Summit &#8211; North Korea DISMANTLING nuclear missile test sites</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="http://theduran.com/us-approves-military-assistance-to-ukraine-after-trump-putin-summit/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>US approves military assistance to Ukraine after Trump-Putin summit</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/TheDuranLogoHeader.png"/>
																	<meta itemprop="url" content="http://theduran.com/wp-content/uploads/2018/07/TheDuranLogoHeader.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="The Duran">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New DRN Article Ad Code -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="7757162172"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="http://theduran.com/paul-manaforts-trial-possible-vindication-for-donald-trump/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-24-at-1.29.21-PM-e1532428210401.png?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="" srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-24-at-1.29.21-PM-e1532428210401.png?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-24-at-1.29.21-PM-e1532428210401.png?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-24-at-1.29.21-PM-e1532428210401.png?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-24-at-1.29.21-PM-e1532428210401.png?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-24-at-1.29.21-PM-e1532428210401.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Paul Manafort&#8217;s trial possible vindication for Donald Trump</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="http://theduran.com/nato-trumped/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/theduran.com/wp-content/uploads/2016/10/RTX2CPIK.jpeg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="" srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2016/10/RTX2CPIK.jpeg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/theduran.com/wp-content/uploads/2016/10/RTX2CPIK.jpeg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i0.wp.com/theduran.com/wp-content/uploads/2016/10/RTX2CPIK.jpeg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2016/10/RTX2CPIK.jpeg?resize=150%2C150 150w, https://i0.wp.com/theduran.com/wp-content/uploads/2016/10/RTX2CPIK.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>NATO &#8216;Trumped&#8217;</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="http://theduran.com/us-approves-military-assistance-to-ukraine-after-trump-putin-summit/" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/07/1027146451.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/07/1027146451.jpg?resize=590%2C354 590w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/07/1027146451.jpg?resize=400%2C240 400w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/07/1027146451.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/07/1027146451.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/07/1027146451.jpg?resize=150%2C150 150w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/07/1027146451.jpg?resize=80%2C80 80w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/07/1027146451.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>US approves military assistance to Ukraine after Trump-Putin summit</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="39107 http://theduran.com/?p=39107">Comments</span></span>
															</div><!--mvp-comments-button-->
															<div id="disqus_thread" class="disqus-thread-39107"></div>
    <script type="text/javascript">
        var disqus_shortname = "theduran";
        var disqus_title = "When the US invaded Russia";
        var disqus_url = "http://theduran.com/when-the-us-invaded-russia/";
        var disqus_identifier = "theduran-39107";
    </script>																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://theduran.com/category/latest/"><span class="mvp-post-cat left">Latest</span></a></h3>
												<h1 class="mvp-post-title left">Paul Manafort&#8217;s trial possible vindication for Donald Trump</h1>
																									<span class="mvp-post-excerpt left"><p>Prominent target of Mueller investigation Manafort to stand trial next week but trial itself may well bring down Russiagate probe</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/01/15781213_10211189757009917_4759671877146855941_n.jpg?fit=46%2C46" width="46" height="46" alt="Seraphim Hanisch" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">9 hours ago</span> <p>on</p> <span class="mvp-post-date">July 24, 2018</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative test6">
																<p>By</p> <span class="author-name"><a href="http://theduran.com/author/seraphim-hanisch/" title="Posts by Seraphim Hanisch" rel="author">Seraphim Hanisch</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="800" height="450" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-24-at-1.29.21-PM-e1532428210401.png" class="attachment- size- wp-post-image" alt="" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_39081" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Paul Manafort is closer than ever to having his day in court. <a href="http://www.foxnews.com/politics/2018/07/23/manafort-trial-could-reveal-embarrassing-details-about-dem-consultants.html" target="_blank" rel="noopener">However, according to this piece in Fox News,</a> the hoped bloodbath for President Trump may never come to pass.</p>
<h2 style="text-align: center;"><a href="https://drnshop.com/" target="_blank" rel="noopener">Support The Duran – Browse our Shop &gt;&gt;</a></h2>
<p>Paul Manafort served as <a href="https://en.wikipedia.org/wiki/Paul_Manafort#Chairman_of_Donald_Trump's_2016_campaign" target="_blank" rel="noopener">Donald Trump&#8217;s campaign chairman from March to August of 2016.</a> In August he resigned his post as it became known that he was connected to the former president of Ukraine, Viktor Yanukovych, and Yanukovych&#8217;s Party of Legions.</p>
<p>It was alleged that he illegally received $12.7 million in off-the-books funds from that political party. Because this information had not been made known to the Trump campaign, it made sense for the Trump campaign to distance itself from Mr. Manafort because of his apparently dubious history.</p>
<p>In October 2017, Mr. Manafort surrendered himself to the FBI after being indicted by a federal grand jury as part of Robert Mueller&#8217;s investigation of the Trump campaign, notoriously dubbed &#8220;Russiagate.&#8221; That indictment included the following charges:</p>
<ul>
<li>Engaging in a conspiracy against the United States</li>
<li>Engaging in a conspiracy to launder money</li>
<li>Failing to file reports of foreign bank and financial accounts</li>
<li>Acting as an  unregistered agent of a foreign principal and</li>
<li>Making false and misleading statements in documents filed and submitted under the Foreign Agents Registration Act</li>
</ul>
<p>The prosecutors associated with this case allege that Mr. Manafort laundered over $18 million.</p>
<p>Mr. Manafort was on house arrest from October until May, but in June of 2018 he was ordered sent to jail, allegedly for obstructing justice and for witness tampering along with his associate Konstantin Kilimnik. He has been in jail since June 15th, and is reportedly being kept in solitary confinement &#8220;for his own safety.&#8221;</p>
<p>All this time, Mr. Manafort has maintained his innocence.</p>
<p>Fox News&#8217; Alex Pappas had this to say (emphasis added):</p>
<blockquote>
<p class="speakable"><strong>The upcoming federal court trial</strong> for President Trump&#8217;s former campaign chairman, Paul Manafort, <strong>will be closely watched for revelations about Trump’s campaign for the White House in 2016.</strong></p>
<p class="speakable"><strong>But it’s also poised to potentially reveal embarrassing information about several Democratic political consultants</strong>, including a top adviser to 2016 Democratic presidential candidate Bernie Sanders and others who have worked in lucrative elections both in the United States and abroad, court filings indicate.</p>
<p>Manafort, facing charges of bank and tax fraud related to his work in Ukraine, has pleaded not guilty to the charges. His trial is scheduled to start in Alexandria, Virginia next week.</p>
<div id="ad-inread-1x1" class="ad gpt ad-h-1" data-ad-pos="inread" data-ad-size="1x1" data-google-query-id="CNeqxZiit9wCFdKB3godrKUP4w" data-ad-slot-rendered="1" data-rendered-size="1x1">
<div id="google_ads_iframe_/4145/fnc/politics_1__container__">In a court filing last week by prosecutors detailing possible evidence it could present to the jury, Special Counsel Robert Mueller’s team listed the names of several well-known Democratic operatives included in the exhibits.</div>
</div>
<p>“The United States of America, by and through undersigned counsel, hereby submits its list of trial exhibits,” the filing states.</p>
<p><strong>Among those is Tad Devine, the chief strategist for Sanders&#8217; 2016 presidential campaign</strong> who also worked for Al Gore and John Kerry’s presidential campaigns in 2000 and 2004. <strong>Like Manafort, Devine also did work for Ukrainian President Viktor Yanukovych.</strong></p>
<p><strong>The court filing lists Devine 16 times</strong>, and lists a variety of documents, including memos, invoices and emails involving both Manafort and Devine.</p>
<p>Devine did not immediately return to a request for comment from Fox News on Monday left with his Democratic media consulting firm Devine, Mulvey and Longbaugh.</p>
<p><strong>Other Democrats listed in Mueller’s court filing are Julian Mulvey, Daniel Rabin and Adam Strasberg.</strong></p>
<p>Mulvey is a partner of Devine’s and worked on the Sanders campaign. Rabin, according to the website for his Democratic consulting firm, has created “television ads have played vital roles in political victories in the US and overseas.” Strasberg is an ad maker who worked for Devine, as well as for the Sanders and Kerry campaigns.</p>
<p>U.S. District Judge T.S. Ellis III on Monday agreed to Manafort’s motion to delay the trial, moving the start from this Wednesday to July 31. Mueller’s defense attorney, Kevin Downing, had argued he needed more time to go through tens of thousands of documents.</p>
<p>Ellis also said Monday that he will grant immunity to five of the government’s witnesses.</p>
<p>The case against Manafort stems from Mueller’s Russia probe, but prosecutors have indicated the case against Manafort will not explore Russia’s attempted interference in the 2016 election.</p>
<p><strong>Manafort is also facing charges in a separate federal court case in Washington, including conspiring against the United States, conspiring to launder money, failing to register as an agent of a foreign principal and providing false statements.</strong></p>
<p><strong>But the case has faced skepticism, even from one of the judges. In May, the judge in the Alexandria case harshly rebuked Mueller’s team, suggesting <em>they were more interested in bringing down the president</em> than in Manafort’s past dealings.</strong></p>
<p>&#8220;You don&#8217;t really care about Mr. Manafort,” Ellis told Mueller’s team at the time. “You really care about what information Mr. Manafort can give you to lead you to Mr. Trump and an impeachment, or whatever.&#8221;</p>
<p>Last month, Manafort was jailed after a federal judge revoked his $10 million bail based on new witness tampering charges.</p></blockquote>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_39081&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/theduran.com\/paul-manaforts-trial-possible-vindication-for-donald-trump\/&quot;,&quot;postId&quot;:39081,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/theduran.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="http://theduran.com/paul-manaforts-trial-possible-vindication-for-donald-trump/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://theduran.com/category/latest/"><span class="mvp-post-cat left">Latest</span></a></h3>
												<h1 class="mvp-post-title left">NATO &#8216;Trumped&#8217;</h1>
																									<span class="mvp-post-excerpt left"><p>Those of us who regard NATO as one of the primary sources of international instability thanks to its wars of destruction in the MENA and provocation of Russia were looking forward with delighted anticipation to Trump&#8217;s appearance at the NATO summit. We were not disappointed.</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://i1.wp.com/theduran.com/wp-content/uploads/2016/04/picture-146-1409065577.jpg?fit=40%2C46" width="40" height="46" alt="Patrick Armstrong" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">9 hours ago</span> <p>on</p> <span class="mvp-post-date">July 24, 2018</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative test6">
																<p>By</p> <span class="author-name"><a href="http://theduran.com/author/patrick-armstrong/" title="Posts by Patrick Armstrong" rel="author">Patrick Armstrong</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="3500" height="2490" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/RTX2CPIK.jpeg" class="attachment- size- wp-post-image" alt="" srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2016/10/RTX2CPIK.jpeg?w=3500 3500w, https://i0.wp.com/theduran.com/wp-content/uploads/2016/10/RTX2CPIK.jpeg?resize=300%2C213 300w, https://i0.wp.com/theduran.com/wp-content/uploads/2016/10/RTX2CPIK.jpeg?resize=768%2C546 768w, https://i0.wp.com/theduran.com/wp-content/uploads/2016/10/RTX2CPIK.jpeg?resize=1024%2C729 1024w, https://i0.wp.com/theduran.com/wp-content/uploads/2016/10/RTX2CPIK.jpeg?w=1480 1480w, https://i0.wp.com/theduran.com/wp-content/uploads/2016/10/RTX2CPIK.jpeg?w=2220 2220w" sizes="(max-width: 3500px) 100vw, 3500px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_39082" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>I would have loved to have been a fly on the wall when <a href="https://www.theguardian.com/us-news/2018/jul/12/how-trumps-nato-summit-meltdown-unfolded" target="_blank" rel="noopener" data-cke-saved-href="https://www.theguardian.com/us-news/2018/jul/12/how-trumps-nato-summit-meltdown-unfolded">Trump came late to the meeting where Ukraine and Georgia were banging</a> on about the Russian threat, started ranting about spending and blew up the decorous charade.</p>
<p>Ukraine and Georgia were then dismissed and a special meeting was convened. (<a href="http://www.stalkerzone.org/poroshenkos-nato-summit-speech-was-heard-by-only-the-four-walls-of-the-room/" target="_blank" rel="noopener" data-cke-saved-href="http://www.stalkerzone.org/poroshenkos-nato-summit-speech-was-heard-by-only-the-four-walls-of-the-room/">A side effect of his &#8220;creative destruction&#8221;</a> was that the Ukrainian President delivered his speech to a practically empty room).</p>
<h2 style="text-align: center;"><a href="https://drnshop.com/" target="_blank" rel="noopener">Support The Duran – Browse our Shop &gt;&gt;</a></h2>
<p>He started his assault before the meeting, opening Twitter fire on Germany, returning to the attack in his <a href="https://www.youtube.com/watch?v=jrnjje-Nvjs" target="_blank" rel="noopener" data-cke-saved-href="https://www.youtube.com/watch?v=jrnjje-Nvjs">breakfast meeting with NATO&#8217;s GenSek</a>:</p>
<p><a href="https://www.bbc.com/news/world-europe-44780489" target="_blank" rel="noopener" data-cke-saved-href="https://www.bbc.com/news/world-europe-44780489">&#8220;Germany is totally controlled by Russia</a> because they will be getting from 60% to 70% of their energy from Russia, and a new pipeline, and you tell me if that&#8217;s appropriate because I think it&#8217;s not and I think it&#8217;s a very bad thing for NATO.&#8221;</p>
<p>Good fun for some of us but a stunner to the Panjandrumocracy: &#8220;<a href="https://www.theguardian.com/us-news/2018/jul/12/how-trumps-nato-summit-meltdown-unfolded" target="_blank" rel="noopener" data-cke-saved-href="https://www.theguardian.com/us-news/2018/jul/12/how-trumps-nato-summit-meltdown-unfolded">meltdown</a>&#8220;, &#8220;<a href="https://www.motherjones.com/kevin-drum/2018/07/trump-throws-his-usual-tantrum-at-nato-summit/" target="_blank" rel="noopener" data-cke-saved-href="https://www.motherjones.com/kevin-drum/2018/07/trump-throws-his-usual-tantrum-at-nato-summit/">tantrum</a>&#8220;, &#8220;<a href="https://www.cbc.ca/news/politics/donald-trump-nato-canada-1.4746510" target="_blank" rel="noopener" data-cke-saved-href="https://www.cbc.ca/news/politics/donald-trump-nato-canada-1.4746510">latest diplomatic blowup</a>&#8220;, &#8220;<a href="https://www.nytimes.com/2018/07/12/opinion/trump-nato-failure.html" target="_blank" rel="noopener" data-cke-saved-href="https://www.nytimes.com/2018/07/12/opinion/trump-nato-failure.html">making bullying great again</a>&#8221; and so on.</p>
<p>As ever, Trump&#8217;s statements were extreme and his numbers might not stand up to examination but most commenters (typically) left out the context. Which was a piece by German Chancellor Merkel herself in which she called for NATO to focus on the threats from Russia: &#8220;<a href="http://www.atlanticcouncil.org/blogs/natosource/merkel-nato-must-refocus-on-russia-threat" target="_blank" rel="noopener" data-cke-saved-href="http://www.atlanticcouncil.org/blogs/natosource/merkel-nato-must-refocus-on-russia-threat">the alliance has to </a><a href="http://www.atlanticcouncil.org/blogs/natosource/merkel-nato-must-refocus-on-russia-threat" target="_blank" rel="noopener" data-cke-saved-href="http://www.atlanticcouncil.org/blogs/natosource/merkel-nato-must-refocus-on-russia-threat">show determination to protect us</a>”.</p>
<p>This gave Trump the opening to pose these questions (posed in his own way, of course, in a strategy that most people – despite the example of North Korea – have still not grasped).</p>
<p><strong>1. You tell us that NATO ought to concentrate on the Russian threat. If Russia is a threat, why are you buying gas from it?</strong></p>
<p><strong>2. You tell us that Russia is a reliable energy supplier. If Russia is a reliable supplier, why are you telling us it&#8217;s a threat?</strong></p>
<p><strong>3. I hope you&#8217;re not saying Russia is a threat and its gas is cheap but the USA will save you.</strong></p>
<p>Good questions to be sure; questions that crystallise the contradiction of NATO. If Russia is such a big military threat to them – as NATO communiqués incessantly say it is – then why aren&#8217;t the Europeans, presumably first on Moscow&#8217;s cross hairs, doing more to meet that threat?</p>
<p>And, if, as their doing so little about their defence suggests, they don&#8217;t fear Russia, then why do they say that they do? From the latest NATO communiqué: <a href="https://www.nato.int/cps/en/natohq/official_texts_156624.htm" target="_blank" rel="noopener" data-cke-saved-href="https://www.nato.int/cps/en/natohq/official_texts_156624.htm">meeting Russia’s aggressive actions</a>, including the threat and use of force to attain political goals, challenge the Alliance and are undermining Euro-Atlantic security and the rules-based international order.</p>
<p>I always like to count words in these cliché-ridden screeds: it gives a metric of importance and saves force-marching my eyeballs through 12,000 words of self-satisfied pap. In the countries where NATO forces are actually deployed, the communiqué mentions Afghanistan twice, Kosovo six times and Iraq 14 times. NATO destroyed Libya but it only gets six references; it&#8217;s doing its best to repeat the performance in Syria (nine).</p>
<p>But Russia leads with 54 mentions, none of them complimentary. Why even NATO&#8217;s favourite mush words, &#8220;values&#8221; (16) and &#8220;stability&#8221; (26), appear fewer times. Ukraine, on the other hand, has 25 appearances, all in what could be called the phantasmagorical verbal mood: &#8220;We welcome significant reform progress&#8221;. So, in NATOland, Russia&#8217;s back.</p>
<p>By contrast, the <a href="https://www.nato.int/cps/su/natohq/official_texts_37920.htm" target="_blank" rel="noopener" data-cke-saved-href="https://www.nato.int/cps/su/natohq/official_texts_37920.htm">Riga Summit communiqué in 2006</a> mentioned Afghanistan 17 times, Iraq eight times and Russia ten times (&#8220;values&#8221; and &#8220;stability&#8221; scored 15 each). But NATO was still looking for a purpose then:</p>
<p><a href="https://www.nato.int/docu/update/2006/11-november/e1129b.htm" target="_blank" rel="noopener" data-cke-saved-href="https://www.nato.int/docu/update/2006/11-november/e1129b.htm">It recognizes that for the foreseeable future, the principal threats to the Alliance are terrorism and proliferation, as well as failing states, regional crises, misuse of new technologies and disruption of the flow of vital resources.</a></p>
<p>The logic of NATO&#8217;s very existence creates the contradiction. NATO, having lost its raison d&#8217;être when the Warsaw Pact and the USSR disappeared, having floundered around in out-of-area operations and the &#8220;War on Terror&#8221;, has returned to &#8220;the Russian threat&#8221;. (But in a bureaucracy nothing ever actually stops: this week&#8217;s meeting <a href="https://www.cbc.ca/news/politics/trudeau-nato-iraq-1.4741926" target="_blank" rel="noopener" data-cke-saved-href="https://www.cbc.ca/news/politics/trudeau-nato-iraq-1.4741926">approved a NATO training (!) mission in Iraq Year 15</a> and more <a href="https://www.theguardian.com/world/2016/jul/09/uk-afghanistan-troops-increase-david-cameron" target="_blank" rel="noopener" data-cke-saved-href="https://www.theguardian.com/world/2016/jul/09/uk-afghanistan-troops-increase-david-cameron">British troops in Kabul Year 16</a>.)</p>
<p>Without the &#8220;Russian Threat&#8221; there would be no reason for NATO to exist, and certainly no big arms contracts, and all the warm butterscotch sauce of &#8220;common values&#8221; or &#8220;projecting stability&#8221; could not keep it together. Because, the brutal truth is that military alliances are kept together, not by common <em>values</em>, but by common <em>enemies</em>.</p>
<p>But, no question about it, it&#8217;s Washington that bears the major responsibility: Washington pushes NATO expansion, adding monomaniacal anti-Russian members; Washington foments color revolutions; Washington blew up Ukraine and tried to snatch the Sevastopol naval base; Washington &#8220;<a href="https://www.rt.com/news/231279-obama-foreign-policy-power/" target="_blank" rel="noopener" data-cke-saved-href="https://www.rt.com/news/231279-obama-foreign-policy-power/">twists arms</a>&#8220;; Washington demands European sanctions and Magnitsky Acts; Washington&#8217;s failed wars in the MENA suck in NATO members; Washington dropped the ABM Treaty inspiring Russia to create its <a href="http://theduran.com/6-new-weapons-putin-revealed-state-nation-address/" target="_blank" rel="noopener" data-cke-saved-href="http://www.thedrive.com/the-war-zone/18906/heres-the-six-super-weapons-putin-unveiled-during-fiery-address">super weapons</a>. The truth is that, whatever might have happened otherwise, Washington drove NATO in the anti-Russia direction.</p>
<p>But Donald Trump is not that Washington: he is the anti-Washington. He tosses bombs into gatherings of complacent apparatchiks: if you believe what you&#8217;re saying, act on it; if you don&#8217;t act on it, stop saying it. Then he threw the spending bomb. For years there has been a vague commitment that NATO members should spend 2% of their GDP on defence; the commitment appears to have been formalised in 2014. (<a href="https://www.nato.int/cps/en/natohq/official_texts_112964.htm" data-cke-saved-href="https://www.nato.int/cps/en/natohq/official_texts_112964.htm">14</a>) But the members aren&#8217;t paying much attention.</p>
<p><a href="https://www.economist.com/graphic-detail/2017/02/16/military-spending-by-nato-members" target="_blank" rel="noopener" data-cke-saved-href="https://www.economist.com/graphic-detail/2017/02/16/military-spending-by-nato-members">Few have achieved it and the downward trend</a>, begun at the end of the Cold War, has continued. Regardless of <a href="https://carnegieeurope.eu/strategiceurope/59918" target="_blank" rel="noopener" data-cke-saved-href="https://carnegieeurope.eu/strategiceurope/59918">whether &#8220;2%&#8221; makes any sense or how it is calculated</a>, Trump was right to remind NATO members that they themselves agreed to it. Again Trump raises the pointed question: why don&#8217;t you act as if you believe what you&#8217;re saying?</p>
<p>Indicators of European NATO members&#8217; actual readiness and combat capability are stunning; the latest being &#8220;<a href="https://www.dw.com/en/only-4-of-germanys-128-eurofighter-jets-combat-ready-report/a-43611873" target="_blank" rel="noopener" data-cke-saved-href="https://www.dw.com/en/only-4-of-germanys-128-eurofighter-jets-combat-ready-report/a-43611873">Only 4 of Germany&#8217;s 128 Eurofighter jets combat ready — report</a>&#8220;; &#8220;<a href="https://www.telegraph.co.uk/news/2017/12/16/ground-force-half-frances-military-planes-unfit-fly/" target="_blank" rel="noopener" data-cke-saved-href="https://www.telegraph.co.uk/news/2017/12/16/ground-force-half-frances-military-planes-unfit-fly/">Ground force: Half of France&#8217;s military planes &#8216;unfit to fly&#8217;</a>&#8220;. &#8220;<a href="https://www.ft.com/content/36f47240-7c0e-11e6-ae24-f193b105145e" target="_blank" rel="noopener" data-cke-saved-href="https://www.ft.com/content/36f47240-7c0e-11e6-ae24-f193b105145e">Britain’s ‘withered’ forces not fit to repel all-out attack</a>&#8220;. &#8220;<a href="https://www.foreignaffairs.com/articles/europe/2017-11-30/europes-readiness-problem" target="_blank" rel="noopener" data-cke-saved-href="https://www.foreignaffairs.com/articles/europe/2017-11-30/europes-readiness-problem">Europe&#8217;s Readiness Problem</a>&#8220;. Obviously they&#8217;re not expecting a Russian attack any time soon.</p>
<p>NATO is, as I have argued <a href="https://www.strategic-culture.org/news/2017/11/16/nato-dangerous-paper-tiger.html" target="_blank" rel="noopener" data-cke-saved-href="https://www.strategic-culture.org/news/2017/11/16/nato-dangerous-paper-tiger.html">here</a>, a paper tiger. It is questionable whether NATO members can conduct any operation without the USA providing satellite navigation and observation, air defense suppression, airborne command and control, inflight tankers, heavy lift and ammunition resupply to name a few deficiencies. So, either the Europeans are not worried; or, as Trump likes to say, they are free riders.</p>
<p>Six months ago I suggested that Trump may be trying to get out of what I called the &#8220;<a href="https://www.strategic-culture.org/news/2018/01/02/trump-cuts-gordian-knot-foreign-entanglements.html" target="_blank" rel="noopener" data-cke-saved-href="https://www.strategic-culture.org/news/2018/01/02/trump-cuts-gordian-knot-foreign-entanglements.html">Gordian knot of entanglements</a>&#8220;.</p>
<p>President Trump can avoid new entanglements but he has inherited so many and they are, all of them, growing denser and thicker by the minute. Consider the famous story of the Gordian Knot: rather than trying to untie the fabulously complicated knot, Alexander drew his sword and cut it. How can Trump cut The Gordian Knot of American imperial entanglements? <em>By getting others to untie it</em>.</p>
<p>He stamps out of NATO leaving them quaking: if you say Russia is the enemy, why do you act as if it isn&#8217;t; and if you act as if it isn&#8217;t, why do you say it is? And firing, over his shoulder, the threat: <a href="https://www.reuters.com/article/us-nato-summit-trump-ultimatum/trump-warned-nato-allies-u-s-would-go-it-alone-if-they-did-not-spend-sources-idUSKBN1K21KY" target="_blank" rel="noopener" data-cke-saved-href="https://www.reuters.com/article/us-nato-summit-trump-ultimatum/trump-warned-nato-allies-u-s-would-go-it-alone-if-they-did-not-spend-sources-idUSKBN1K21KY">2% by next January</a>.</p>
<p>I believe it is a threat and a very neat one too:</p>
<p><strong>If you don&#8217;t get up to 2% (or is it 4%?) and quickly too; I warned you. Goodbye.</strong></p>
<p><strong>If you do get your spending up, then you don&#8217;t need us. Goodbye.</strong></p>
<p>Another strand of the knot gone.</p>
<p><em>Via <a href="https://www.strategic-culture.org/news/2018/07/23/nato-trumped.html" target="_blank" rel="noopener">Strategic Culture</a></em></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_39082&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/theduran.com\/nato-trumped\/&quot;,&quot;postId&quot;:39082,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/theduran.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="http://theduran.com/nato-trumped/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="http://theduran.com/category/latest/"><span class="mvp-post-cat left">Latest</span></a></h3>
												<h1 class="mvp-post-title left">Images show results of Trump-Kim Summit &#8211; North Korea DISMANTLING nuclear missile test sites</h1>
																									<span class="mvp-post-excerpt left"><p>President Trump notes resultant peace in East Asia and berates mainstream press for publishing false narratives about his response</p>
</span>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/01/15781213_10211189757009917_4759671877146855941_n.jpg?fit=46%2C46" width="46" height="46" alt="Seraphim Hanisch" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" />														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">9 hours ago</span> <p>on</p> <span class="mvp-post-date">July 24, 2018</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative test6">
																<p>By</p> <span class="author-name"><a href="http://theduran.com/author/seraphim-hanisch/" title="Posts by Seraphim Hanisch" rel="author">Seraphim Hanisch</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																								<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_39075" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><a href="http://www.foxnews.com/world/2018/07/24/north-korea-begins-dismantling-its-main-missile-engine-test-site-satellite-images-indicate.html" target="_blank" rel="noopener">Fox News reported that an American research group claimed</a> that North Korea began dismantling its main missile engine test facilities.</p>
<p>This is viewed as a possible sign that North Korean leader Kim Jong-un is following through with the North Korean side of the agreement that Chairman Kim and President Trump agreed to at their historic summit in Singapore on 12 June.</p>
<p>The Fox piece continues:</p>
<h2 style="text-align: center;"><a href="https://drnshop.com/" target="_blank" rel="noopener">Support The Duran – Browse our Shop &gt;&gt;</a></h2>
<blockquote>
<p class="speakable">According to an analysis of satellite imagery of the location by the North Korea-focused <a href="https://www.38north.org/" target="_blank" rel="noopener">38 North website</a>&#8212; between July 20 and 22&#8211;the North Korean government appeared to be dismantling the Sohae launch site.</p>
<p>Some facilities on the site were either razed or taken apart. The facilities included a rocket engine test stand, which is used to develop liquid-fuel engines for ballistic missiles. Another facility was identified as a space-launch vehicles and a rail-mounted processing building.</p></blockquote>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">New commercial satellite imagery of the Sohae Satellite Launching Station indicates that the <a href="https://twitter.com/hashtag/DPRK?src=hash&amp;ref_src=twsrc%5Etfw">#DPRK</a> has begun dismantling key facilities, including the rail-mounted processing building and and the nearby rocket engine test stand.<a href="https://t.co/ffdQ23QaWG">https://t.co/ffdQ23QaWG</a></p>
<p>&mdash; 38 North (@38NorthNK) <a href="https://twitter.com/38NorthNK/status/1021483239091961858?ref_src=twsrc%5Etfw">July 23, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><a href="https://www.38north.org/2018/07/sohae072318/" target="_blank" rel="noopener">The American research group 38 North</a> adds further detail in their own analysis:</p>
<blockquote><p>In an important first step towards fulfilling a commitment made by Kim Jong Un at the June 12 Singapore Summit, new commercial satellite imagery of the <a href="https://www.38north.org/2018/03/sohae032018/">Sohae Satellite Launching Station</a> (North Korea’s main satellite launch facility since 2012) indicates that the North has begun dismantling key facilities.</p>
<p>Most notably, these include the rail-mounted processing building—where space launch vehicles are prepared before moving them to the launch pad—and the nearby rocket engine test stand used to develop liquid-fuel engines for ballistic missiles and space launch vehicles.</p>
<p>Since these facilities are believed to have played an important role in the development of technologies for the North’s intercontinental ballistic missile program, these efforts represent a significant confidence building measure on the part of North Korea.</p>
<p><strong>Dismantlement at the Launch Pad</strong></p>
<p>Commercial satellite imagery of the launch pad from July 20 shows that the rail-mounted processing/transfer structure has been moved to the middle of the pad, exposing the underground rail transfer point—one of the few times it has been seen in this location.</p>
<p>The roof and supporting structure have been partially removed and numerous vehicles are present—including a large construction crane. An image from two days later shows the continued presence of the crane and vehicles.</p>
<p>Considerable progress has been made in dismantling the rail-mounted processing/transfer structure. One corner has been completely dismantled and the parts can be seen lying on the ground. In both images the two fuel/oxidizer bunkers, main processing building and gantry tower remain untouched.</p>
<p><strong>Figure 1. By July 20, dismantlement had begun of the rail-mounted transfer structure on the Sohae launch pad.</strong></p>
<figure id="attachment_15849" class="wp-caption aligncenter"><img class="size-large wp-image-15849" src="https://i0.wp.com/www.38north.org/wp-content/uploads/2018/07/Fig1_Sohae-Upd-18-0723_DG-1024x768.jpg?resize=740%2C555&#038;ssl=1" sizes="(max-width: 1024px) 100vw, 1024px" srcset="https://i0.wp.com/www.38north.org/wp-content/uploads/2018/07/Fig1_Sohae-Upd-18-0723_DG-1024x768.jpg?resize=740%2C555&#038;ssl=1 1024w, https://www.38north.org/wp-content/uploads/2018/07/Fig1_Sohae-Upd-18-0723_DG-300x225.jpg 300w, https://www.38north.org/wp-content/uploads/2018/07/Fig1_Sohae-Upd-18-0723_DG-768x576.jpg 768w, https://www.38north.org/wp-content/uploads/2018/07/Fig1_Sohae-Upd-18-0723_DG.jpg 1500w" alt="" width="740" height="555" data-recalc-dims="1" /><figcaption class="wp-caption-text">Image © 2018 DigitalGlobe, Inc. All rights reserved. For media licensing options, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ec9884859e989589858b849882839e9884ac8b818d8580c28f8381c2">[email&#160;protected]</a></figcaption></figure>
<p><strong>Figure 2. Closeup of the partially dismantled structure.</strong></p>
<figure id="attachment_15848" class="wp-caption aligncenter"><a href="https://www.38north.org/fig2_sohae-upd-18-0723_dg/"><img class="size-large wp-image-15848" src="https://i0.wp.com/www.38north.org/wp-content/uploads/2018/07/Fig2_Sohae-Upd-18-0723_DG-1024x768.jpg?resize=740%2C555&#038;ssl=1" sizes="(max-width: 1024px) 100vw, 1024px" srcset="https://i0.wp.com/www.38north.org/wp-content/uploads/2018/07/Fig2_Sohae-Upd-18-0723_DG-1024x768.jpg?resize=740%2C555&#038;ssl=1 1024w, https://www.38north.org/wp-content/uploads/2018/07/Fig2_Sohae-Upd-18-0723_DG-300x225.jpg 300w, https://www.38north.org/wp-content/uploads/2018/07/Fig2_Sohae-Upd-18-0723_DG-768x576.jpg 768w, https://www.38north.org/wp-content/uploads/2018/07/Fig2_Sohae-Upd-18-0723_DG.jpg 1500w" alt="" width="740" height="555" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Image © 2018 DigitalGlobe, Inc. All rights reserved. For media licensing options, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f98d91908b8d809c909e918d97968b8d91b99e94989095d79a9694d7">[email&#160;protected]</a></figcaption></figure>
<p><strong>Figure 3. By July 22, significant progress had been made in dismantling the rail-mounted transfer structure on the Sohae launch pad.</strong></p>
<figure id="attachment_15847" class="wp-caption aligncenter"><a href="https://www.38north.org/fig3_sohae-upd-18-0723_air/"><img class="size-large wp-image-15847" src="https://i0.wp.com/www.38north.org/wp-content/uploads/2018/07/Fig3_Sohae-Upd-18-0723_AIR-1024x768.jpg?resize=740%2C555&#038;ssl=1" sizes="(max-width: 1024px) 100vw, 1024px" srcset="https://i0.wp.com/www.38north.org/wp-content/uploads/2018/07/Fig3_Sohae-Upd-18-0723_AIR-1024x768.jpg?resize=740%2C555&#038;ssl=1 1024w, https://www.38north.org/wp-content/uploads/2018/07/Fig3_Sohae-Upd-18-0723_AIR-300x225.jpg 300w, https://www.38north.org/wp-content/uploads/2018/07/Fig3_Sohae-Upd-18-0723_AIR-768x576.jpg 768w, https://www.38north.org/wp-content/uploads/2018/07/Fig3_Sohae-Upd-18-0723_AIR.jpg 1500w" alt="" width="740" height="555" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Pleaides © CNES 2018, Distribution Airbus DS. For media options, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3c4854554e484559555b544852534e48547c5b515d5550125f535112">[email&#160;protected]</a></figcaption></figure>
<p><strong>Figure 4. Closeup of the partially dismantled structure.</strong></p>
<figure id="attachment_15846" class="wp-caption aligncenter"><a href="https://www.38north.org/fig4_sohae-upd-18-0723_air/"><img class="size-large wp-image-15846" src="https://i2.wp.com/www.38north.org/wp-content/uploads/2018/07/Fig4_Sohae-Upd-18-0723_AIR-1024x768.jpg?resize=740%2C555&#038;ssl=1" sizes="(max-width: 1024px) 100vw, 1024px" srcset="https://i2.wp.com/www.38north.org/wp-content/uploads/2018/07/Fig4_Sohae-Upd-18-0723_AIR-1024x768.jpg?resize=740%2C555&#038;ssl=1 1024w, https://www.38north.org/wp-content/uploads/2018/07/Fig4_Sohae-Upd-18-0723_AIR-300x225.jpg 300w, https://www.38north.org/wp-content/uploads/2018/07/Fig4_Sohae-Upd-18-0723_AIR-768x576.jpg 768w, https://www.38north.org/wp-content/uploads/2018/07/Fig4_Sohae-Upd-18-0723_AIR.jpg 1500w" alt="" width="740" height="555" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Pleaides © CNES 2018, Distribution Airbus DS. For media options, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="aedac6c7dcdad7cbc7c9c6dac0c1dcdac6eec9c3cfc7c280cdc1c380">[email&#160;protected]</a></figcaption></figure>
<p><strong>Work at the</strong> <strong>Vertical Engine Test Stand</strong></p>
<p>Imagery of the <a href="https://www.38north.org/2018/06/testsites061518/">vertical engine test stand</a> from July 20 shows the presence of a crane and a number of vehicles. The rail-mounted environmental shelter—which hadn’t been moved since December 2017—has been razed and removed, the older fuel/oxidizer bunkers are in the process of being razed, and portions of the test stand’s upper steel framework have been dismantled and its paneling removed.</p>
<p>Two days later fewer vehicles are present and the test stand superstructure has been completely dismantled, leaving only the base, which is also in the process of being removed.</p>
<p>No additional progress is noted on the demolition of the older fuel/oxidizer bunkers. In both images, the two newer fuel/oxidizer bunkers and vehicle garage remain untouched, as does the concrete foundation of the test stand. Given the state of activity, work is likely to have begun sometime within the past two weeks.</p>
<p><strong>Figure 5. Environmental shelter removed and other dismantlement activities underway at the engine test stand by July 20.</strong></p>
<figure id="attachment_15845" class="wp-caption aligncenter"><a href="https://www.38north.org/fig5_sohae-upd-18-0723_dg/"><img class="size-large wp-image-15845" src="https://i2.wp.com/www.38north.org/wp-content/uploads/2018/07/Fig5_Sohae-Upd-18-0723_DG-1024x768.jpg?resize=740%2C555&#038;ssl=1" sizes="(max-width: 1024px) 100vw, 1024px" srcset="https://i2.wp.com/www.38north.org/wp-content/uploads/2018/07/Fig5_Sohae-Upd-18-0723_DG-1024x768.jpg?resize=740%2C555&#038;ssl=1 1024w, https://www.38north.org/wp-content/uploads/2018/07/Fig5_Sohae-Upd-18-0723_DG-300x225.jpg 300w, https://www.38north.org/wp-content/uploads/2018/07/Fig5_Sohae-Upd-18-0723_DG-768x576.jpg 768w, https://www.38north.org/wp-content/uploads/2018/07/Fig5_Sohae-Upd-18-0723_DG.jpg 1500w" alt="" width="740" height="555" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Image © 2018 DigitalGlobe, Inc. All rights reserved. For media licensing options, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="57233f3e25232e323e303f23393825233f17303a363e3b7934383a79">[email&#160;protected]</a></figcaption></figure>
<p><strong>Figure 6. Closeup of the engine test stand activities underway.</strong></p>
<figure id="attachment_15844" class="wp-caption aligncenter"><a href="https://www.38north.org/fig6_sohae-upd-18-0723_dg/"><img class="size-large wp-image-15844" src="https://i1.wp.com/www.38north.org/wp-content/uploads/2018/07/Fig6_Sohae-Upd-18-0723_DG-1024x768.jpg?resize=740%2C555&#038;ssl=1" sizes="(max-width: 1024px) 100vw, 1024px" srcset="https://i1.wp.com/www.38north.org/wp-content/uploads/2018/07/Fig6_Sohae-Upd-18-0723_DG-1024x768.jpg?resize=740%2C555&#038;ssl=1 1024w, https://www.38north.org/wp-content/uploads/2018/07/Fig6_Sohae-Upd-18-0723_DG-300x225.jpg 300w, https://www.38north.org/wp-content/uploads/2018/07/Fig6_Sohae-Upd-18-0723_DG-768x576.jpg 768w, https://www.38north.org/wp-content/uploads/2018/07/Fig6_Sohae-Upd-18-0723_DG.jpg 1500w" alt="" width="740" height="555" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Image © 2018 DigitalGlobe, Inc. All rights reserved. For media licensing options, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3d4955544f494458545a554953524f49557d5a505c5451135e525013">[email&#160;protected]</a></figcaption></figure>
<p><strong>Figure 7. Test stand superstructure completed dismantled by July 22.</strong></p>
<figure id="attachment_15842" class="wp-caption aligncenter"><a href="https://www.38north.org/fig7_sohae-upd-18-0723_air/"><img class="size-large wp-image-15842" src="https://i2.wp.com/www.38north.org/wp-content/uploads/2018/07/Fig7_Sohae-Upd-18-0723_AIR-1024x768.jpg?resize=740%2C555&#038;ssl=1" sizes="(max-width: 1024px) 100vw, 1024px" srcset="https://i2.wp.com/www.38north.org/wp-content/uploads/2018/07/Fig7_Sohae-Upd-18-0723_AIR-1024x768.jpg?resize=740%2C555&#038;ssl=1 1024w, https://www.38north.org/wp-content/uploads/2018/07/Fig7_Sohae-Upd-18-0723_AIR-300x225.jpg 300w, https://www.38north.org/wp-content/uploads/2018/07/Fig7_Sohae-Upd-18-0723_AIR-768x576.jpg 768w, https://www.38north.org/wp-content/uploads/2018/07/Fig7_Sohae-Upd-18-0723_AIR.jpg 1500w" alt="" width="740" height="555" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Pleaides © CNES 2018, Distribution Airbus DS. For media options, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="87f3efeef5f3fee2eee0eff3e9e8f5f3efc7e0eae6eeeba9e4e8eaa9">[email&#160;protected]</a></figcaption></figure>
<p><strong>Figure 8. Closeup of the engine test stand activities underway.</strong></p>
<figure id="attachment_15841" class="wp-caption aligncenter"><a href="https://www.38north.org/fig8_sohae-upd-18-0723_air/"><img class="size-large wp-image-15841" src="https://i1.wp.com/www.38north.org/wp-content/uploads/2018/07/Fig8_Sohae-Upd-18-0723_AIR-1024x768.jpg?resize=740%2C555&#038;ssl=1" sizes="(max-width: 1024px) 100vw, 1024px" srcset="https://i1.wp.com/www.38north.org/wp-content/uploads/2018/07/Fig8_Sohae-Upd-18-0723_AIR-1024x768.jpg?resize=740%2C555&#038;ssl=1 1024w, https://www.38north.org/wp-content/uploads/2018/07/Fig8_Sohae-Upd-18-0723_AIR-300x225.jpg 300w, https://www.38north.org/wp-content/uploads/2018/07/Fig8_Sohae-Upd-18-0723_AIR-768x576.jpg 768w, https://www.38north.org/wp-content/uploads/2018/07/Fig8_Sohae-Upd-18-0723_AIR.jpg 1500w" alt="" width="740" height="555" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Pleaides © CNES 2018, Distribution Airbus DS. For media options, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="493d21203b3d302c202e213d27263b3d21092e24282025672a262467">[email&#160;protected]</a></figcaption></figure>
</blockquote>
<p><a href="https://www.nytimes.com/2018/07/23/world/asia/north-korea-dismantling-missile-facilities.html" target="_blank" rel="noopener"><span style="text-decoration: underline;"><em>The New York Times</em></span> went on record stating that President Donald Trump was frustrated</a> by the lack of progress made by North Korea towards denuclearization. However, the President fired back on Twitter saying that the <em>Times</em> is simply peddling its fake news about him once again:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">A Rocket has not been launched by North Korea in 9 months. Likewise, no Nuclear Tests. Japan is happy, all of Asia is happy. But the Fake News is saying, without ever asking me (always anonymous sources), that I am angry because it is not going fast enough. Wrong, very happy!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1021380986452545537?ref_src=twsrc%5Etfw">July 23, 2018</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_39075&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/theduran.com\/images-show-results-of-trump-kim-summit-north-korea-dismantling-nuclear-missile-test-sites\/&quot;,&quot;postId&quot;:39075,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/theduran.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="http://theduran.com/images-show-results-of-trump-kim-summit-north-korea-dismantling-nuclear-missile-test-sites/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="text-54" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">JOIN OUR YOUTUBE CHANNEL</span></h4></div>			<div class="textwidget"><p><script src="https://apis.google.com/js/platform.js"></script></p>
<div class="g-ytsubscribe" data-channelid="UCdeMVChrumySxV9N1w0Au-w" data-layout="full" data-count="default"></div>
</div>
		</section><section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New DRN Article Sidebar 1 - NonResponsive -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="8237218912"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="text-52" class="mvp-side-widget widget_text">			<div class="textwidget"><script type='text/javascript'>ajaxurl = 'http://theduran.com/wp-admin/admin-ajax.php';</script><div class="qpp-style TheDuranDonate"><div id="plain"><form id="frmPaymentTheDuranDonate" name="frmPaymentTheDuranDonate" method="post" action=""><img src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2018/04/The-Duran-Logo-Large-White.png' /><input type='hidden' name='sc[form]' value='TheDuranDonate' /><input type='hidden' name='sc[post]' value='39107' /><input type="hidden" name="form_id" value="TheDuranDonate" /><p class="input" >Your donations make all the difference. Together we can expose fake news lies and deliver truth. </p><input type="hidden" name="reference" value="" /><input type="hidden" name="setref" value="checked" /><p style="margin-bottom:0.7em;">Amount to donate in USD$:</p>
                    <input type="range" id="qppamountTheDuranDonate" name="amount" min="5" max="100" value="5" step="5" data-rangeslider>
                    <div class="qpp-slideroutput">
                    <span class="qpp-sliderleft">5</span>
                    <span class="qpp-slidercenter"><output></output></span>
                    <span class="qpp-sliderright">100</span>
                    </div><div style="clear: both;"></div><input type="hidden" id="qppquantityTheDuranDonate" name="quantity" value="1"><input type="hidden" name="couponapplied" value="" /><input type="hidden" id="qpptotal" name="total"  /><input type="hidden" name="multiples" value="" /><p class="submit pay-button"><input type="submit" value="DONATE" id="submit" name="qppsubmitTheDuranDonate" /></p></form>	<script type="text/javascript"> qpp_containers.push(jQuery(document.getElementById("frmPaymentTheDuranDonate")).find("p.pay-button input").get(0)); </script><div class='qpp-loading'>Waiting for PayPal...</div><div class='qpp-validating-form'>Validating payment information...</div><div class='qpp-processing-form'>Waiting for PayPal...</div><script type="text/javascript">jQuery(document).ready(function() { jQuery("#frmPaymentTheDuranDonate").qpp(); });</script><script>jQuery("select option:selected").click(); //force calculation by clicking on default values</script><div style="clear:both;"></div></div></div>	
</div>
		</section><section id="text-59" class="mvp-side-widget widget_text">			<div class="textwidget"><div id="zergnet-widget-60925"></div>
<p><script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=60925';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></p>
</div>
		</section><section id="mvp_ad_widget-5" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New DRN Article Sidebar 2 - NonResponsive -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="3336246028"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="text-64" class="mvp-side-widget widget_text">			<div class="textwidget"><div id="atatags-JetpackVideo_01"><script type="text/javascript">
__ATA.cmd.push(function() {
__ATA.initVideoSlot('atatags-JetpackVideo_01', {
sectionId: '1342803665',
format: 'inread'
});
});
</script></div>
</div>
		</section><section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																						<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
													</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="http://theduran.com/paul-manaforts-trial-possible-vindication-for-donald-trump/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-24-at-1.29.21-PM-e1532428210401.png?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-24-at-1.29.21-PM-e1532428210401.png?zoom=2&amp;resize=80%2C80 160w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-24-at-1.29.21-PM-e1532428210401.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">9 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Paul Manafort&#8217;s trial possible vindication for Donald Trump</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://theduran.com/nato-trumped/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/theduran.com/wp-content/uploads/2016/10/RTX2CPIK.jpeg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2016/10/RTX2CPIK.jpeg?resize=150%2C150 150w, https://i0.wp.com/theduran.com/wp-content/uploads/2016/10/RTX2CPIK.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">9 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>NATO &#8216;Trumped&#8217;</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://theduran.com/images-show-results-of-trump-kim-summit-north-korea-dismantling-nuclear-missile-test-sites/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-24-at-10.45.05-AM.png?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-24-at-10.45.05-AM.png?resize=150%2C150 150w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-24-at-10.45.05-AM.png?resize=80%2C80 80w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-24-at-10.45.05-AM.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">9 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Images show results of Trump-Kim Summit &#8211; North Korea DISMANTLING nuclear missile test sites</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://theduran.com/when-the-us-invaded-russia/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/1200px-American_troops_in_Vladivostok_1918_HD-SN-99-02013.jpeg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/1200px-American_troops_in_Vladivostok_1918_HD-SN-99-02013.jpeg?resize=150%2C150 150w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/1200px-American_troops_in_Vladivostok_1918_HD-SN-99-02013.jpeg?resize=80%2C80 80w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/1200px-American_troops_in_Vladivostok_1918_HD-SN-99-02013.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">10 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>When the US invaded Russia</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://theduran.com/us-approves-military-assistance-to-ukraine-after-trump-putin-summit/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/07/1027146451.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/07/1027146451.jpg?resize=150%2C150 150w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/07/1027146451.jpg?resize=80%2C80 80w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/07/1027146451.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">14 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>US approves military assistance to Ukraine after Trump-Putin summit</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="http://theduran.com/syria-is-calling-its-people-home/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/assad-people.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/assad-people.jpg?resize=150%2C150 150w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/assad-people.jpg?resize=80%2C80 80w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/assad-people.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Syria is calling its people home</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://theduran.com/deconstructing-british-anti-russia-propaganda-parallel-universe-bbc/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/07/dimbleby-russia.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2018/07/dimbleby-russia.jpg?resize=150%2C150 150w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/07/dimbleby-russia.jpg?resize=80%2C80 80w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/07/dimbleby-russia.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Deconstructing British anti-Russian propaganda: the parallel universe of the BBC</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://theduran.com/greece-expels-russian-diplomats-hidden-agenda-behind-unfriendly-move/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/abassador.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/abassador.jpg?resize=150%2C150 150w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/abassador.jpg?resize=80%2C80 80w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/abassador.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">1 week ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Hidden agenda behind Greece&#8217;s unfriendly move against Russia</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://theduran.com/vladimir-putin-basic-disagreement-with-the-west/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/23ed5d98bde0438a8c1039144c95b383.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/23ed5d98bde0438a8c1039144c95b383.jpg?resize=150%2C150 150w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/23ed5d98bde0438a8c1039144c95b383.jpg?resize=80%2C80 80w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/23ed5d98bde0438a8c1039144c95b383.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Vladimir Putin&#8217;s basic disagreement with the West</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://theduran.com/opcw-certified-chemical-weapons-attack-in-douma-syria-was-isis-white-helmets-false-flag-video/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/White-Helmets.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/White-Helmets.jpg?resize=150%2C150 150w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/White-Helmets.jpg?resize=80%2C80 80w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/White-Helmets.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>OPCW CERTIFIED: Chemical weapons &#8220;attack&#8221; in Douma, Syria was ISIS/White Helmets false flag (Video)</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="http://theduran.com/isis-jihadist-white-helmets-evacuated-to-be-resettled-in-europe-us-and-canada-video/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/07/White-Helmets-video.png?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/07/White-Helmets-video.png?resize=150%2C150 150w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/07/White-Helmets-video.png?resize=80%2C80 80w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/07/White-Helmets-video.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">18 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>ISIS jihadist White Helmets evacuated: To be resettled in Europe, US, and Canada (Video)</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://theduran.com/james-clapper-rats-out-his-former-boss-barack-obama-video/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/07/Clapper-Obama.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/07/Clapper-Obama.jpg?resize=150%2C150 150w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/07/Clapper-Obama.jpg?resize=80%2C80 80w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/07/Clapper-Obama.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>James Clapper rats out his former boss Barack Obama (Video)</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://theduran.com/maria-butina-her-crime-a-love-of-the-nra-and-being-russian-video/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/Maria-Butina.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/Maria-Butina.jpg?resize=150%2C150 150w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/Maria-Butina.jpg?resize=80%2C80 80w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/Maria-Butina.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Maria Butina, her crime: A love of the NRA and being Russian (Video)</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://theduran.com/ugly-breakup-at-fbi-lisa-page-throws-ex-lover-peter-strzok-under-the-bus-video/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/07/Page-Strokz.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/07/Page-Strokz.jpg?resize=150%2C150 150w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/07/Page-Strokz.jpg?resize=80%2C80 80w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/07/Page-Strokz.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">3 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Ugly breakup at FBI: Lisa Page throws ex-lover, Peter Strzok, under the bus (Video)</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="http://theduran.com/from-mccain-to-brennan-deep-state-soft-coup-against-trump-picks-up-steam-video/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/07/Donald_Trump_Deep_State.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2018/07/Donald_Trump_Deep_State.jpg?resize=150%2C150 150w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/07/Donald_Trump_Deep_State.jpg?resize=80%2C80 80w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/07/Donald_Trump_Deep_State.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">4 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>From McCain to Brennan, Deep State soft coup against Trump picks up steam (Video)</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-1">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1',  {
						collapseEmpty: 'before',
						sectionId: '1342803663',
						location: 'widget',
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><section id="paypalmewp_widget-5" class="mvp-side-widget widget_paypalmewp_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Quick Donate</span></h4></div>
<div class="paypalmewp paypalmewp--widget blue align-center paypalmewp--large" data-paypalmewp="true">
    <div class="paypalmewp__header">
                    <img class="paypalmewp__image" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2018/03/DRN-Icon.png" />
        
                    <div class="paypalmewp__display_name">The Duran</div>
            </div>
    <div class="paypalmewp__body">
        
                    <input type="text" class="paypalmewp__amount" value="10" data-paypalmewp-amount="true" >

                            <div class="paypalmewp__currency">EURO</div>
                    
        <a class="paypalmewp__button" href="https://www.paypal.me/theduran/10" target="_blank" rel="nofollow" data-paypalmewp-link="theduran">DONATE</a>

                    <div class="paypalmewp__description"><strong>Donate a quick 10 spot!</strong></div>
            </div>
</div>
</section><section id="mvp_ad_widget-6" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New DRN Article Sidebar 3 - NonResponsive -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="8080897120"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="text-58" class="mvp-side-widget widget_text">			<div class="textwidget"><div id="taboola-right-rail-thumbnails"></div>
<p><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></p>
</div>
		</section>		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u mrec">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-2">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2',  {
						collapseEmpty: 'before',
						sectionId: '1342803665',
						location: 'widget',
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><section id="mc4wp_form_widget-9" class="mvp-side-widget widget_mc4wp_form_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">The Duran Newsletter</span></h4></div><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-313 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="313" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1532470138" /><input type="hidden" name="_mc4wp_form_id" value="313" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="http://theduran.com/syria-is-calling-its-people-home/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/assad-people.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="" srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/assad-people.jpg?resize=590%2C354 590w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/assad-people.jpg?resize=400%2C240 400w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/assad-people.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/assad-people.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/assad-people.jpg?resize=150%2C150 150w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/assad-people.jpg?resize=80%2C80 80w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/assad-people.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">3 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Syria is calling its people home</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="http://theduran.com/deconstructing-british-anti-russia-propaganda-parallel-universe-bbc/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/07/dimbleby-russia.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="" />										<img width="80" height="80" src="https://i0.wp.com/theduran.com/wp-content/uploads/2018/07/dimbleby-russia.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2018/07/dimbleby-russia.jpg?resize=150%2C150 150w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/07/dimbleby-russia.jpg?resize=80%2C80 80w, https://i0.wp.com/theduran.com/wp-content/uploads/2018/07/dimbleby-russia.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">3 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Deconstructing British anti-Russian propaganda: the parallel universe of the BBC</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="http://theduran.com/greece-expels-russian-diplomats-hidden-agenda-behind-unfriendly-move/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/abassador.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="" srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/abassador.jpg?resize=1000%2C600 1000w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/abassador.jpg?resize=590%2C354 590w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/abassador.jpg?resize=400%2C240 400w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/abassador.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/abassador.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/abassador.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/abassador.jpg?resize=150%2C150 150w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/abassador.jpg?resize=80%2C80 80w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/abassador.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Hidden agenda behind Greece&#8217;s unfriendly move against Russia</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="http://theduran.com/vladimir-putin-basic-disagreement-with-the-west/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/23ed5d98bde0438a8c1039144c95b383.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="" srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/23ed5d98bde0438a8c1039144c95b383.jpg?resize=1000%2C600 1000w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/23ed5d98bde0438a8c1039144c95b383.jpg?resize=590%2C354 590w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/23ed5d98bde0438a8c1039144c95b383.jpg?resize=400%2C240 400w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/23ed5d98bde0438a8c1039144c95b383.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/23ed5d98bde0438a8c1039144c95b383.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/23ed5d98bde0438a8c1039144c95b383.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/23ed5d98bde0438a8c1039144c95b383.jpg?resize=150%2C150 150w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/23ed5d98bde0438a8c1039144c95b383.jpg?resize=80%2C80 80w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/07/23ed5d98bde0438a8c1039144c95b383.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Vladimir Putin&#8217;s basic disagreement with the West</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="http://theduran.com/"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/TheDuranLogofooter.png" alt="The Duran" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="http://facebook.com/thedurancom" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/theduran_com" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																	<li><a href="http://youtube.com/theduran" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-bottom-right-container"><ul id="menu-footer-bottom-right" class="menu"><li id="menu-item-20017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20017"><a href="http://theduran.com/terms/">Terms</a></li>
<li id="menu-item-20018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20018"><a href="http://theduran.com/privacy/">Privacy</a></li>
<li id="menu-item-20020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20020"><a href="http://theduran.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-20019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20019"><a href="http://theduran.com/contact-us/">Contact Us</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2018 DRN MEDIA PLC. </p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/quick-paypal-payments/quick-paypal-payments.js?ver=4.9.7'></script>
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>		<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theduran.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theduran"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"39107 http:\/\/theduran.com\/?p=39107","disqusShortname":"theduran","disqusTitle":"When the US invaded Russia","disqusUrl":"http:\/\/theduran.com\/when-the-us-invaded-russia\/","postId":"39107"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='https://www.paypalobjects.com/api/checkout.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"5a390cf755","ajax_url":"http:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"4b62be07bc","ajax_url":"http:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"2f6edfeec7","ajax_url":"http:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"0d00f467dd","ajax_url":"http:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=4.9.7'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-small").addClass("mvp-nav-small-fixed");
				$("#mvp-main-body-wrap").css("margin-top", navHeight );
			} else {
				$("#mvp-main-nav-small").removeClass("mvp-nav-small-fixed");
				$("#mvp-main-body-wrap").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight + 50){
				$("#mvp-main-nav-small").addClass("mvp-fixed");
				$("#mvp-main-nav-small").addClass("mvp-fixed-shadow");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-small").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
					$(".mvp-drop-nav-title").removeClass("mvp-nav-small-post");
					$(".mvp-nav-menu").show();
				} else {
					$("#mvp-main-nav-small").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
					$(".mvp-drop-nav-title").addClass("mvp-nav-small-post");
					$(".mvp-nav-menu").hide();
				}
			} else {
				$("#mvp-main-nav-small").removeClass("mvp-fixed");
				$("#mvp-main-nav-small").removeClass("mvp-fixed-shadow");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Video Post Scroll
	$(window).on("scroll.video", function(event){
		var scrollTop     = $(window).scrollTop();
    	var elementOffset = $("#mvp-content-wrap").offset().top;
    	var distance      = (elementOffset - scrollTop);
		var aboveHeight = $("#mvp-video-embed-wrap").outerHeight();
		if ($(window).scrollTop() > distance + aboveHeight + screen.height){
			$("#mvp-video-embed-cont").addClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").addClass("mvp-vid-height");
			$(".mvp-video-close").show();
		} else {
			$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
			$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
			$(".mvp-video-close").hide();
		}
	});

 	$(".mvp-video-close").on("click", function(){
		$("iframe").attr("src", $("iframe").attr("src"));
		$("#mvp-video-embed-cont").removeClass("mvp-vid-fixed");
		$("#mvp-video-embed-wrap").removeClass("mvp-vid-height");
		$(".mvp-video-close").hide();
		$(window).off("scroll.video");
  	});

	});
  	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#mvp-leader-wrap").outerHeight();
		$("#mvp-site-main").css("margin-top", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#mvp-leader-wrap").outerHeight();
		$("#mvp-site-main").css("margin-top", leaderHeight );
	});

	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/scripts.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/retina.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/flexslider.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.11.1'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.4'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'134280366',post:'39107',tz:'3',srv:'theduran.com'} ]);
	_stq.push([ 'clickTrackerInit', '134280366', '39107' ]);
</script>
</body>
</html>