<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js lt-ie10 lt-ie9" id="ie8" lang="en-US"><![endif]-->
<!--[if IE 9]>
<html class="no-js lt-ie10" id="ie9" lang="en-US"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://theduran.com/xmlrpc.php"/>

	<title>Russia takes centre-stage in Korean diplomacy</title>

<!-- Open Graph Meta Tags generated by MashShare 3.4.5 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Russia takes centre-stage in Korean diplomacy" />
<meta property="og:description" content="Moscow hosts senior North Korean diplomat and delegations from both North and South Korea &lt;a class=&quot;g1-link g1-link-more&quot; href=&quot;http://theduran.com/russia-takes-centre-stage-diplomacy-korean-crisis/&quot;&gt;More&lt;/a&gt;" />
<meta property="og:image" content="http://theduran.com/wp-content/uploads/2017/10/foreign-ministry.jpg" />
<meta property="og:url" content="http://theduran.com/russia-takes-centre-stage-diplomacy-korean-crisis/" />
<meta property="og:site_name" content="The Duran" />
<meta property="article:author" content="https://www.facebook.com/TheDuranEditor/?fref=ts" />
<meta property="article:publisher" content="https://www.facebook.com/thedurancom/" />
<meta property="article:published_time" content="2017-10-22T22:37:24+00:00" />
<meta property="article:modified_time" content="2017-10-22T22:53:28+00:00" />
<meta property="og:updated_time" content="2017-10-22T22:53:28+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.5 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.5 - https://www.mashshare.net -->
<meta property="og:image:width" content="638" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Russia takes centre-stage in Korean diplomacy">
<meta name="twitter:description" content="Moscow hosts senior North Korean diplomat and delegations from both North and South Korea &lt;a class=&quot;g1-link g1-link-more&quot; href=&quot;http://theduran.com/russia-takes-centre-stage-diplomacy-korean-crisis/&quot;&gt;More&lt;/a&gt;">
<meta name="twitter:image" content="http://theduran.com/wp-content/uploads/2017/10/foreign-ministry.jpg">
<meta name="twitter:site" content="@theduran_com">
<!-- Twitter Card generated by MashShare 3.4.5 - https://www.mashshare.net -->


<meta name="viewport" content="initial-scale=1.0, width=device-width" />

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Moscow hosts senior North Korean diplomat and delegations from both North and South Korea"/>
<link rel="canonical" href="http://theduran.com/russia-takes-centre-stage-diplomacy-korean-crisis/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/theduran.com\/","name":"The Duran","potentialAction":{"@type":"SearchAction","target":"http:\/\/theduran.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/theduran.com\/russia-takes-centre-stage-diplomacy-korean-crisis\/","sameAs":["https:\/\/www.facebook.com\/thedurancom\/","https:\/\/twitter.com\/theduran_com"],"@id":"#organization","name":"The Duran","logo":"http:\/\/theduran.wpengine.com\/wp-content\/uploads\/2016\/04\/The-Duran-Logo-small-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Feed" href="http://theduran.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Comments Feed" href="http://theduran.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Russia takes centre-stage in Korean diplomacy Comments Feed" href="http://theduran.com/russia-takes-centre-stage-diplomacy-korean-crisis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theduran.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='adace-style-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mace-lazy-load-youtube-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/css/youtube.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/snax/css/snax.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/css/styles/hardcore/all-light.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-snax-extra-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/css/styles/hardcore/snax-extra.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-woocommerce-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/css/woocommerce.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/dynamic-style.css?respondjs=no&#038;ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"32","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/theduran.com\/russia-takes-centre-stage-diplomacy-korean-crisis\/","title":"Russia+takes+centre-stage+in+Korean+diplomacy","image":"http:\/\/theduran.com\/wp-content\/uploads\/2017\/10\/foreign-ministry.jpg","desc":"Moscow hosts senior North Korean diplomat and delegations from both North and South Korea <a class=\"g1-link g1-link-more\" href=\"http:\/\/theduran.com\/russia-takes-centre-stage-diplomacy-korean-crisis\/\">More<\/a>","hashtag":"theduran_com","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"97","ajax_url":"http:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"23325","token":"7120dc98dd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0'></script>
<link rel='https://api.w.org/' href='http://theduran.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theduran.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theduran.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://theduran.com/?p=23325' />
<link rel="alternate" type="application/json+oembed" href="http://theduran.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheduran.com%2Frussia-takes-centre-stage-diplomacy-korean-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theduran.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheduran.com%2Frussia-takes-centre-stage-diplomacy-korean-crisis%2F&#038;format=xml" />
<script src="//tags-cdn.deployads.com/a/theduran.wpengine.com.js" async ></script>

<meta property="fb:pages" content="291361344528786" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77260292-1', 'auto');
  ga('send', 'pageview');

</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9839435353399609",
    enable_page_level_ads: true
  });
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theduran/loader.js',
  'tb_loader_script');
</script>
	<style>
		.lazyload {
			opacity: 0;
		}
		.lazyloading {
			opacity: 0.4;
			background: #f2f2f2 no-repeat center;
		}
		.lazyloaded {
			opacity: 1;
			transition: opacity 0.175s ease-in-out;
		}

		iframe.lazyloading {
			opacity: 1;
			transition: opacity 0.375s ease-in-out;
			background: #f2f2f2 no-repeat center;
		}
		iframe.lazyloaded {
			opacity: 1;
		}
	</style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/cropped-DURAN-APP-LOGO.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/cropped-DURAN-APP-LOGO.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/cropped-DURAN-APP-LOGO.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/cropped-DURAN-APP-LOGO.jpg?fit=270%2C270" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://theduran.com/?custom-css=46a291c5cd" />
		</head>

<body class="post-template-default single single-post postid-23325 single-format-standard snax-hoverable g1-layout-stretched g1-hoverable g1-has-mobile-logo" itemscope itemtype="http://schema.org/WebPage">

<div class="g1-body-inner">

	<div id="page">
		
	<aside class="g1-row g1-sharebar g1-sharebar-off">
		<div class="g1-row-inner">
			<div class="g1-column g1-sharebar-inner">
			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</aside>

		

		
		<div class="g1-row g1-row-layout-page g1-preheader g1-preheader-smiley">
	<div class="g1-row-inner">

		<div class="g1-column g1-dropable">

			<!-- BEGIN .g1-secondary-nav -->
						<!-- END .g1-secondary-nav -->

			
					</div>

	</div>

	<div class="g1-row-background">
	</div>
</div><!-- .g1-preheader -->

	<div class="g1-sticky-top-wrapper">

		
		<div class="g1-header g1-header-mobile-01 g1-header-smiley g1-row g1-row-layout-page">
			<div class="g1-row-inner">
			<div class="g1-column g1-dropable">

									<a class="g1-hamburger g1-hamburger-show" href="">
						<span class="g1-hamburger-icon"></span>
						<span class="g1-hamburger-label">Menu</span>
					</a>
				
				
<div class="g1-id">
				<p class="g1-mega g1-mega-2nd site-title">
			
			<a class="g1-logo-wrapper"
			   href="http://theduran.com/" rel="home">
									<img class="g1-logo g1-logo-default" width="169" height="0" src="http://theduran.wpengine.com/wp-content/uploads/2016/04/The-Duran-Logo-1.png" srcset="http://theduran.wpengine.com/wp-content/uploads/2017/08/The-Duran-Logo-retina.png 2x,http://theduran.wpengine.com/wp-content/uploads/2016/04/The-Duran-Logo-1.png 1x" alt="The Duran" />							</a>

				</p>

	</div>
					<a class="g1-logo-small-wrapper" href="http://theduran.com/">
		<img class="g1-logo-small" width="139" height="0" src="http://theduran.wpengine.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png" srcset="http://theduran.wpengine.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png 2x,http://theduran.wpengine.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png 1x" alt="" />	</a>

				<!-- BEGIN .g1-primary-nav -->
				<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu"><li id="menu-item-1000000" class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-g1-standard menu-item-1000000"><a href="http://theduran.com/trending/">Trending</a></li>
<li id="menu-item-413" class="megamenu-tabs full-width menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-g1-standard menu-item-413"><a href="http://theduran.com/category/latest/">Latest</a>
<ul  class="sub-menu">
	<li id="menu-item-11361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11361"><a href="http://theduran.com/category/news/">News</a></li>
	<li id="menu-item-11359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11359"><a href="http://theduran.com/category/breaking/">Breaking</a></li>
	<li id="menu-item-20023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20023"><a href="http://theduran.com/category/analysis/">Analysis</a></li>
	<li id="menu-item-414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414"><a href="http://theduran.com/category/our-picks/">Staff Picks</a></li>
	<li id="menu-item-11360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11360"><a href="http://theduran.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-3535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3535"><a href="http://theduran.com/category/satire/">Satire</a></li>
</ul>
</li>
<li id="menu-item-2647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-mega menu-item-2647"><a href="http://theduran.com/category/video/">Video</a><div class="sub-menu-wrapper">
	<div class="g1-row">
		<div class="g1-row-inner">
			<div class="g1-column">

				<div class="g1-collection g1-collection-columns-4">

											<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-23382 post type-post status-publish format-video has-post-thumbnail category-analysis category-latest category-news category-video tag-deir-ez-zor tag-isis tag-raqqa tag-russia tag-syria tag-united-states post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/russia-slams-us-destruction-raqqa-western-coalitions-disregard-civilian-live/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=364%2C205" data-expand="1" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?w=1280 1280w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=300%2C169 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=768%2C432 768w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=1024%2C576 1024w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=600%2C338 600w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=192%2C108 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=384%2C216 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=364%2C205 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=728%2C410 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=561%2C316 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=1122%2C631 1122w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=758%2C426 758w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=608%2C342 608w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=1152%2C648 1152w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=85%2C48 85w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=171%2C96 171w" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="http://theduran.com/russia-slams-us-destruction-raqqa-western-coalitions-disregard-civilian-live/" rel="bookmark">Russia SLAMS US destruction of Raqqa and the western coalition&#8217;s disregard for civilian live</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-23360 post type-post status-publish format-video has-post-thumbnail category-latest category-news category-video tag-cnn tag-frederica-wilson tag-general-john-kelly post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/embarrassed-general-kelly-frederica-wilson-plays-race-card-video/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2017/10/maxresdefault-11.jpg?resize=364%2C205" data-expand="1" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2017/10/maxresdefault-11.jpg?w=1280 1280w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/10/maxresdefault-11.jpg?resize=300%2C169 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/10/maxresdefault-11.jpg?resize=768%2C432 768w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/10/maxresdefault-11.jpg?resize=1024%2C576 1024w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/10/maxresdefault-11.jpg?resize=600%2C338 600w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/10/maxresdefault-11.jpg?resize=192%2C108 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/10/maxresdefault-11.jpg?resize=384%2C216 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/10/maxresdefault-11.jpg?resize=364%2C205 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/10/maxresdefault-11.jpg?resize=728%2C410 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/10/maxresdefault-11.jpg?resize=561%2C316 561w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/10/maxresdefault-11.jpg?resize=1122%2C631 1122w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/10/maxresdefault-11.jpg?resize=758%2C426 758w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/10/maxresdefault-11.jpg?resize=608%2C342 608w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/10/maxresdefault-11.jpg?resize=1152%2C648 1152w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/10/maxresdefault-11.jpg?resize=85%2C48 85w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/10/maxresdefault-11.jpg?resize=171%2C96 171w" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="http://theduran.com/embarrassed-general-kelly-frederica-wilson-plays-race-card-video/" rel="bookmark">Embarrassed by General Kelly, Frederica Wilson goes on CNN to play &#8220;the race card&#8221; (Video)</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-23352 post type-post status-publish format-video has-post-thumbnail category-latest category-news category-video tag-bill-clinton tag-hillary-clinton tag-russia tag-uranium-one post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/bill-clintons-500000-moscow-speaking-gig-called-into-question-as-part-of-uranium-one-bribery-scandal/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/hqdefault-4.jpg?resize=364%2C205" data-expand="1" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/hqdefault-4.jpg?resize=192%2C108 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/hqdefault-4.jpg?resize=384%2C216 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/hqdefault-4.jpg?resize=364%2C205 364w" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="http://theduran.com/bill-clintons-500000-moscow-speaking-gig-called-into-question-as-part-of-uranium-one-bribery-scandal/" rel="bookmark">Bill Clinton’s $500,000 Moscow speaking gig called into question as part of Uranium One bribery scandal (Video)</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-23344 post type-post status-publish format-video has-post-thumbnail category-latest category-news category-video tag-frederica-wilson tag-general-john-kelly post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/frederica-wilson-laughs-john-kelly-says-general-trying-keep-job/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/Frederica-Wilson.jpg?resize=364%2C205" data-expand="1" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/Frederica-Wilson.jpg?w=931 931w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/Frederica-Wilson.jpg?resize=300%2C169 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/Frederica-Wilson.jpg?resize=768%2C432 768w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/Frederica-Wilson.jpg?resize=600%2C338 600w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/Frederica-Wilson.jpg?resize=192%2C108 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/Frederica-Wilson.jpg?resize=384%2C216 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/Frederica-Wilson.jpg?resize=364%2C205 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/Frederica-Wilson.jpg?resize=728%2C410 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/Frederica-Wilson.jpg?resize=561%2C316 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/Frederica-Wilson.jpg?resize=758%2C426 758w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/Frederica-Wilson.jpg?resize=608%2C342 608w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/Frederica-Wilson.jpg?resize=85%2C48 85w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/Frederica-Wilson.jpg?resize=171%2C96 171w" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="http://theduran.com/frederica-wilson-laughs-john-kelly-says-general-trying-keep-job/" rel="bookmark">Frederica Wilson laughs at John Kelly, says the General is “trying to keep his job”</a></h3>		</header>

		
			</div>
</article>
									</li>
															</ul>
						</div>
					
									</div><!-- .g1-collection -->

			</div>
		</div>
	</div>

</div></li>
<li id="menu-item-21550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-21550"><a href="http://theduran.com/shop/">Shop</a></li>
</ul></nav>				<!-- END .g1-primary-nav -->

				<div class="g1-helper"></div>

						<div class="g1-drop g1-drop-before g1-drop-the-cart">
		<a class="g1-drop-toggle" href="http://theduran.com/cart/">
			<i class="g1-drop-toggle-icon"></i>Search									<span class="g1-drop-toggle-badge g1-drop-toggle-badge-hidden">0</span>
							<span class="g1-drop-toggle-arrow"></span>
		</a>

		<div class="g1-drop-content">
			<div class="widget woocommerce widget_shopping_cart"><div class="widget_shopping_cart_content"></div></div>		</div>

	</div>
					

<!-- BEGIN .g1-user-nav -->
<!-- END .g1-user-nav -->

					<div class="g1-drop g1-drop-before g1-drop-the-search">
		<a class="g1-drop-toggle" href="http://theduran.com/?s=">
			<i class="g1-drop-toggle-icon"></i>Search			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-form-s g1-searchform-ajax search-form"
	      action="http://theduran.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:"/>
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
					<div class="g1-drop g1-drop-the-socials">
		<a class="g1-drop-toggle" href="#" title="Follow us">
			<i class="g1-drop-toggle-icon"></i> Follow us			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/thedurancom/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">facebook</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/TheDuran_com" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-youtube">
       <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCdeMVChrumySxV9N1w0Au-w" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">youtube</span>
           </span>
       </a>
    </li>
    </ul>

		</div>
	</div>
			</div>

		</div>
		<div class="g1-row-background"></div>
	</div>
	</div>

<div class="g1-row g1-row-layout-page g1-navbar">
	<div class="g1-row-inner">
		<div class="g1-column">
					</div>
	</div>
</div>

		
		


		

	<div class="g1-row g1-row-layout-page g1-row-padding-m">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					
<span class="bimber-url-waypoint" data-bimber-post-url="http://theduran.com/russia-takes-centre-stage-diplomacy-korean-crisis/"></span>
<article id="post-23325" class="entry-tpl-classic post-23325 post type-post status-publish format-standard has-post-thumbnail category-analysis category-latest category-news tag-china tag-choe-son-hui tag-donald-trump tag-eurasia tag-europe tag-gas-pipeline tag-kim-jong-un tag-north-korea tag-railway-line tag-rex-tillerson tag-russia tag-south-korea tag-us tag-vladimir-putin" itemscope="" itemtype="http://schema.org/Article">
	<header class="entry-header entry-header-01">
		<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="http://theduran.com/category/analysis/" class="entry-category entry-category-item-3226"><span itemprop="articleSection">Analysis</span></a>, <a href="http://theduran.com/category/latest/" class="entry-category entry-category-item-56"><span itemprop="articleSection">Latest</span></a>, <a href="http://theduran.com/category/news/" class="entry-category entry-category-item-60"><span itemprop="articleSection">News</span></a></span></span>
			
		<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Russia takes centre-stage in Korean diplomacy</h1>
		<h2 class="entry-subtitle g1-gamma g1-gamma-3rd" itemprop="description">Moscow hosts senior North Korean diplomat and delegations from both North and South Korea</h2>							<p class="entry-meta entry-meta-m">
				<span class="entry-meta-wrap">
									<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="http://theduran.com/author/alexander/" title="Posts by Alexander Mercouris" rel="author">
			<img src="https://i0.wp.com/theduran.com/wp-content/uploads/2015/09/picture-for-Sputnik.jpeg?fit=40%2C40" width="40" height="40" alt="Alexander Mercouris" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 alignnone photo" />
							<strong itemprop="name">Alexander Mercouris</strong>
					</a>
	</span>
	
						<time class="entry-date" datetime="2017-10-22T22:37:24" itemprop="datePublished">October 22, 2017, 22:37</time>				</span>

				<span class="entry-meta-wrap">

					
									</span>
			</p>
		
		<aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">32</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheduran.com%2Frussia-takes-centre-stage-diplomacy-korean-crisis%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Russia%20takes%20centre-stage%20in%20Korean%20diplomacy&url=http://theduran.com/?p=23325&via=theduran_com" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-google mash-large mash-center mashsb-noshadow" href="https://plus.google.com/share?url=http%3A%2F%2Ftheduran.com%2Frussia-takes-centre-stage-diplomacy-korean-crisis%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.5-->
	</header>

	<figure class="entry-featured-media entry-featured-media-main"  itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 70.53291536%;"><img width="638" height="450" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image lazyload" alt="" itemprop="contentUrl" sizes="(max-width: 638px) 100vw, 638px" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/foreign-ministry.jpg?fit=638%2C450" data-expand="1" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/foreign-ministry.jpg?w=638 638w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/foreign-ministry.jpg?resize=300%2C212 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/foreign-ministry.jpg?resize=600%2C423 600w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/foreign-ministry.jpg?resize=364%2C257 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/foreign-ministry.jpg?resize=608%2C429 608w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/foreign-ministry.jpg?resize=68%2C48 68w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/foreign-ministry.jpg?resize=136%2C96 136w" /></span></span><meta itemprop="url" content="https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/foreign-ministry.jpg?fit=638%2C450" /><meta itemprop="width" content="638" /><meta itemprop="height" content="450" /></figure>
	<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody">
		<div class="adace-slot-wrapper adace-before-content adace-align-center" style="max-width:760px;text-align:center;margin:25px;">
	<div class="adace-slot">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style>
@media(max-width: 600px) {.adace_adsense_59ecf7472bbc3 {display:block !important;}}
@media(min-width: 601px) {.adace_adsense_59ecf7472bbc3 {display:block !important;}}
@media(min-width: 801px) {.adace_adsense_59ecf7472bbc3 {display:block !important;}}
@media(min-width: 961px) {.adace_adsense_59ecf7472bbc3 {display:block !important;}}
</style>
	<ins class="adsbygoogle adace_adsense_59ecf7472bbc3"
	 style="display:block;"
	 data-ad-client="ca-pub-9839435353399609"
	 data-ad-slot="5176748560"
	 data-ad-format="auto"
	 ></ins>
	 <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>	</div>
</div>
<p>Though it has gone almost completely unreported, Russia has quietly taken centre-stage in the diplomacy to resolve the Korean crisis.</p>
<p>Russia is in some respects the best placed of the three Great Powers &#8211; Russia, China and the US &#8211; to do this.</p>
<p>Unlike the US Russia has longstanding relations with North Korea.  It has maintained a continuous diplomatic presence in North Korea ever since the division of the Korean Peninsula in 1945, which is actually for longer than China has done.</p>
<p>The North Korean leadership (though not Kim Jong-un himself) have historically had close personal relations with Russia.  Kim Jong-il, Kim Jong-un&#8217;s father and predecessor as North Korea&#8217;s Great Leader, is said to have been born in Russia (though this is disputed in North Korea) and by some accounts he spoke at least some Russian.  Putin has <a href="http://abcnews.go.com/International/story?id=83114" target="_blank" rel="noopener">visited North Korea</a> where he held talks with Kim Jong-il, and both Kim Jong-il and Kim Jong-il&#8217;s father, North Korea&#8217;s first Great Leader and its &#8216;eternal President&#8217; Kim Il-sung, have both visited Russia.</p>
<p>Moreover over the last two decades it has gradually become clear that North Korea during the Cold War was far more closely allied to the USSR than had previously been realised, and that up to the late 1980s its primary political, economic and military ties were with the USSR rather than with China.</p>
<p>The result is that the Russians and the North Koreans know a great deal about each other, with the Russians being far better informed about the situation in North Korea &#8211; and almost certainly having far superior access to North Korea&#8217;s leadership &#8211; than any Western power, including the US.</p>
<p>At the same time, precisely because Russia only has an insignificant economic presence in North Korea and does not have the millennially long history of intense interaction with Korea that China does, it is not feared in North Korea as a potential overlord in the way that China is.</p>
<p>The result is that the notoriously prickly North Koreans are able to speak to the Russians in a way that they probably feel they cannot do to anyone else.  This has made dialogue between North Korea and Russia possible.</p>
<p>The Russians for their part have facilitated this dialogue by speaking more sympathetically of the North Koreans than almost everyone else including the Chinese have done.</p>
<p>Thus whilst the Russians have made clear their strong opposition to North Korea&#8217;s nuclear weapons and ballistic missile programmes, they have also made it clear that they understand and have sympathy for North Korea&#8217;s security concerns, which drive these programmes.  They have also spoken out strongly against US attempts to suffocate North Korea economically and have spoken of the need to treat North Korea with respect .</p>
<p>Consider for example these <a href="http://en.kremlin.ru/events/president/news/55535" target="_blank" rel="noopener">comments </a>of Putin&#8217;s about North Korea, made at the BRICS summit on 5th September 2017, which in their understanding tone go beyond anything even the Chinese have said</p>
<blockquote><p>Everyone remembers well what happened to Iraq and Saddam Hussein. Hussein abandoned the production of weapons of mass destruction. Nonetheless, under the pretext of searching for these weapons, Saddam Hussein himself and his family were killed during the well-known military operation.</p>
<p>Even children died back then. His grandson, I believe, was shot to death. The country was destroyed, and Saddam Hussein was hanged. Listen, everyone is aware of it and everyone remembers it. North Koreans are also aware of it and remember it. Do you think that following the adoption of some sanctions, North Korea will abandon its course on creating weapons of mass destruction?</p>
<p>Russia condemns these exercises on the part of North Korea. We believe they are provocative in nature. However, we cannot forget about what I just said about Iraq, and what happened later in Libya. Certainly, the North Koreans will not forget it.</p>
<p>Sanctions of any kind are useless and ineffective in this case. As I said to one of my colleagues yesterday, they will eat grass, but they will not abandon this programme unless they feel safe.</p>
<p>What can ensure security? The restoration of international law. We need to advance towards dialogue between all parties concerned. It is important for all participants in this process, including North Korea, not to have any thoughts about the threat of being destroyed; on the contrary, all sides to the conflict should cooperate.</p>
<p>In this environment, in this situation, whipping up military hysteria is absolutely pointless; it is a dead end. Besides, North Korea has not only medium-range missiles and nuclear weapons, we know they have that, but they also have long-range artillery and multiple rocket launchers with a range of up to 60 kilometres.</p>
<p>It is pointless to use missile defence systems against these weapons. There are no weapons in the world that can counteract long-range artillery or multiple rocket launchers. And they can be located in such a way that they are virtually impossible to find.</p>
<p>In this context, military hysteria will do no good, but may lead to a global, planet-wide disaster and enormous casualties.</p>
<p>Diplomacy is the only way to solve the North Korean nuclear problem.</p></blockquote>
<p>At the recent Valdai Forum Putin touched on this issue again, making clear that it is important <a href="http://en.kremlin.ru/events/president/news/55882" target="_blank" rel="noopener">to speak to the North Koreans with respect and courtesy</a>, and not to hurl abuse and invective at them</p>
<blockquote><p>Or, take another example – the clinch around the Korean Peninsula. I am sure you covered this issue extensively today as well. Yes, we unequivocally condemn the nuclear tests conducted by the DPRK and fully comply with the UN Security Council resolutions concerning North Korea. Colleagues, I want to emphasise this so that there is no discretionary interpretation. We comply with all UN Security Council resolutions.</p>
<p>However, this problem can, of course, only be resolved through dialogue. We should not drive North Korea into a corner, threaten force, stoop to unabashed rudeness or invective. Whether someone likes or dislikes the North Korean regime, we must not forget that the Democratic People&#8217;s Republic of Korea is a sovereign state.</p>
<p>All disputes must be resolved in a civilised manner. Russia has always favoured such an approach.</p></blockquote>
<p>North Korean leaders &#8211; including almost certainly Kim Jong-un himself &#8211; reading these comments will take note special note of Putin&#8217;s careful reminder &#8211; all too often forgotten in the reams of commentary which are written about North Korea &#8211; that &#8220;the Democratic People&#8217;s Republic of Korea is a sovereign state&#8221;.</p>
<p>If the North Koreans perceive in Russia a country which, if not exactly a friend, is nonetheless at least a country that makes an effort to understand them and to accord them a measure of respect, and to which they can therefore talk to without being threatened or humiliated, for the Russians securing peace on the Korean Peninsula is both a question of vital national security and a matter of great economic interest.</p>
<p>Of the importance for Russia of peace on the Korean Peninsula, there is no need for any lengthy explanation.</p>
<p>Russia is North Korea&#8217;s neighbour (the two countries actually share a short common land border) and for the Russians a nuclear war that would devastate North Korea would be a disaster in both national security and humanitarian terms.  If only for that reason the Russians are anxious to do whatever they can to ensure that it doesn&#8217;t happen.</p>
<p>Beyond this however is the fact that for Russia peace on the Korean Peninsula opens up tantalising economic opportunities.</p>
<p>As well as its longstanding links to North Korea, Russia has developed extremely friendly relations with South Korea, which has <a href="http://theduran.com/putin-abe-russia-japan-became-friends/" target="_blank" rel="noopener">expressed great interest in investing in the Russian economy.</a></p>
<p>Beyond this however lies the prospect for Russia of Russia building a gas pipeline and railway to South Korea across North Korea, providing South Korea with Russian gas, North Korea with a source of revenue in the form of Russian transit fees, and both Koreas &#8211; but most importantly South Korea &#8211; a land bridge to Europe.</p>
<p>Realistically this project can only happen if the pipeline and railway cross North Korea, and that in turn requires peace in the Korean Peninsula, which because of the existing tension seems as far away as ever.</p>
<p>However a decade ago there was serious talk of this project being put into effect, which is not surprising given the immense potential advantages it has for all three parties</p>
<p>I would add that it was not only the Russians who were interested in this project.  North Korean delegations visited Russia to discuss it, and the South Koreans were also interested.</p>
<p>During a visit to the contact line between the two Korea which I made from the South Korean side in 2004 I saw that the South Koreans had even built a railway station on their side of the contact line in preparation for the day when trains would criss-cross North Korea and Russia on their way to Europe.</p>
<p>Obviously for the Russians, anxious to develop their economic and political relations with the East Asian nations and seeking investment in their own Far Eastern territories, this is an attractive prospect.</p>
<p>It comes moreover with a political dimension, with the Russians looking forward to a restoration of political links between the two Koreas, possibly in some sort of confederation with each other.  The idea of a confederation between the two Koreas was actually proposed by Kim Il-sung in the 1970s, and though Cold War conditions at that time made it impossible, it may not be so farfetched today.</p><div class="adace-slot-wrapper adace-middle-content adace-align-center" style="max-width:760px;text-align:center;margin:25px;">
	<div class="adace-slot">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style>
@media(max-width: 600px) {.adace_adsense_59ecf7472c4d5 {display:block !important;}}
@media(min-width: 601px) {.adace_adsense_59ecf7472c4d5 {display:block !important;}}
@media(min-width: 801px) {.adace_adsense_59ecf7472c4d5 {display:block !important;}}
@media(min-width: 961px) {.adace_adsense_59ecf7472c4d5 {display:block !important;}}
</style>
	<ins class="adsbygoogle adace_adsense_59ecf7472c4d5"
	 style="display:block;"
	 data-ad-client="ca-pub-9839435353399609"
	 data-ad-slot="5212052361"
	 data-ad-format="auto"
	 ></ins>
	 <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>	</div>
</div>

<p>If the two Koreas &#8211; with an aggregate population of almost 80 million people, a highly trained and well-educated population, abundant natural resources, and advanced industries (including some in North Korea) &#8211; were ever to come together in that way the result would be an economic colossus, potentially rivalling Japan as the second biggest economy after China in East Asia.</p>
<p>For the Russians &#8211; with their good relations with both Koreas &#8211; it is a tantalising prospect, especially if they can use the prospect of better economic and political links between themselves and the two Koreas &#8211; and between the two Koreas with each other &#8211; to distance South Korea from the US, and to draw the two Koreas into closer relations and perhaps in time into full integration with the Eurasian powers (ie. with China and Russia).</p>
<p>That these ideas hover in the background &#8211; at least in the minds of the Russians &#8211; was confirmed by Putin during his recent <a href="http://en.kremlin.ru/events/president/news/55882" target="_blank" rel="noopener">question and answer session</a> at the Valdai conference, where he specifically alluded to the project to build railway and pipeline links to the Koreas, linking them to Russia and ultimately &#8211; via the Eurasian powers &#8211; to Europe.</p>
<blockquote><p>What role can Russia play? It can act as an intermediary in this case. We proposed a number of joint tripartite projects involving Russia, North Korea and South Korea. <em><strong>They include building a railway, pipeline transport and so on</strong></em>. We need to work. We need to get rid of belligerent rhetoric, to realise the danger associated with this situation, and to move beyond our ambitions. It is imperative to stop arguing. In fact, it is as simple as that.</p></blockquote>
<p>(bold italics added)</p>
<p>Needless to say the very nature of these Russian plans for the two Koreas guarantees US opposition to them, though on any objective assessment peace in the Korean Peninsula and a wealthy and economically powerful Korean confederation &#8211; with which the US would also trade &#8211; are in the US&#8217;s own interest, even if this does result in closer political relations between the two Koreas and the Eurasian powers.  After all, even if South Korea were to become more distant from the US, it is scarcely conceivable that it would wish to be the US&#8217;s enemy.</p>
<p>However the reality of US policy at the moment is that it is narrowly focused on achieving often grandiose geopolitical objectives, even when these are over-ambitious and involve great dangers, rather than on pursuing what on any objective assessment are the US&#8217;s real interests.</p>
<p>The result is that because the Russian proposals would require the US to reduce and in time eliminate its military presence in South Korea, and might lead over time to South Korea changing its relationship with the US from that of a subordinate ally to that of an equal economic partner, the US is all but guaranteed to oppose them.</p>
<p>I have always wondered whether the previous failure of the multilateral diplomacy to end the Korean crisis in the form of the collapse in 2006 of the so-called Six Party Talks &#8211; which happened because <a href="http://foreignpolicy.com/2006/12/26/failure-in-the-six-party-talks-was-inevitable/" target="_blank" rel="noopener">the US completely unreasonably refused to end its financial sanctions</a> on North Korea in return for North Korea ending its nuclear weapons and ballistic missile programmes &#8211; was caused because of US fears that if the crisis on the Korean Peninsula ended the Russian projects to build railway lines and pipelines across North Korea to South Korea would have gone ahead.</p>
<p>If so then the US deliberately stoked a nuclear crisis on the Korean Peninsula and put world peace at risk because it thought its pursuit of its geopolitical objectives was being challenged.  No doubt it did so because it underestimated North Korea&#8217;s ability to move ahead with its programmes.</p>
<p>However the Russians apparently now see an opening in the latest crisis to put their ideas for the Korean Peninsula back on track, as Putin&#8217;s words at the Valdai Forum show.</p>
<p>The result is a flurry of Russian diplomacy, with <a href="http://tass.com/world/971277" target="_blank" rel="noopener">repeat visits to Moscow</a> of Choe Son Hui, the head of the North American department of North Korea&#8217;s Foreign Ministry and one of North Korea&#8217;s most senior diplomats.</p>
<p>Choe Son Hui was in Moscow at the end of September where she had <a href="https://uk.reuters.com/article/uk-northkorea-missiles-russia/russia-says-ready-to-work-with-north-korea-to-resolve-missile-crisis-idUKKCN1C4210" target="_blank" rel="noopener">talks at the Russian Foreign Ministry</a> which are reported to have gone on for five hours.  Four days ago TASS reported that s<a href="http://tass.com/world/971277" target="_blank" rel="noopener">he was in Moscow again.</a>   Here is a picture of her arriving at the Foreign Ministry in Moscow in September</p>
<p><img data-expand="1" class="lazyload alignnone size-medium" src="https://i2.wp.com/theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png?resize=662%2C443" data-src="http://www.straitstimes.com/sites/default/files/articles/2017/09/30/2017-09-29t115512z_1917983064_up1ed9t0x3z9r_rtrmadp_3_north-korea-missiles-russia.jpg" data-recalc-dims="1" /></p>
<p>The Russians have also attempted to use a recent meeting of the Inter-Parliamentary Union (IPU) in Moscow &#8211; to which both North Korea and South Korea sent delegations &#8211; to stage direct talks between the North Koreans and the South Koreans.</p>
<p>In the event, and showing &#8211; not for the first time &#8211; that North Korea is a difficult country to help, the North Koreans &#8211; perhaps because they had no orders to talk to the South Koreans from Pyongyang &#8211; refused to talk to the South Koreans directly.  The Russians will however have undoubtedly passed messages between the two delegations, establishing themselves thereby as a potential intermediary.</p>
<p>The fact that the Russians&#8217; North Korean interlocutor is Choe Son Hui &#8211; whose area of responsibility is North Korea&#8217;s relations with the US &#8211; is a sign that for the moment the Russians are involving the US in their discussions.</p>
<p>Indeed it is likely that the Moscow talks between the Russians and Choe Son Hui are part of the &#8216;backchannel&#8217; between the US and the North Koreans that US Secretary of State Tillerson <a href="http://www.dw.com/en/us-north-korea-back-channel-talks-happening/a-40788266" target="_blank" rel="noopener">spoke about early in October</a>, which however was <a href="https://twitter.com/realDonaldTrump/status/914497877543735296" target="_blank" rel="noopener">foolishly ridiculed</a> by President Trump on twitter.</p>
<p>However the fact that the Russians tried to set up a meeting in Moscow between the North Koreans and the South Koreans, even if it was unsuccessful, should serve as a warning to the US.</p>
<p>Going back to what Putin said at the Valdai Forum, it is notable how he spoke of &#8220;tripartite projects involving Russia, North Korea and South Korea&#8221;.  By contrast Putin&#8217;s <a href="http://en.kremlin.ru/events/president/news/55882" target="_blank" rel="noopener">comments about the US role in creating the Korean crisis</a> shows little confidence &#8211; to put it mildly &#8211; in US diplomacy.</p>
<blockquote><p>We did agree at some point that Korea would stop its nuclear weapons’ programmes. No, our American partners thought that was not enough, and, a few weeks later, I believe, after the agreement, imposed more sanctions, saying that Korea can do better. Maybe it can, but it did not take on such obligations. It also immediately withdrew from all the agreements and resumed everything it was doing before.</p></blockquote>
<p>If the US persists in its present posture &#8211; saying it is ready to talk to North Korea but refusing to do so, saying it has no plans for regime change in North Korea but refusing to give North Korea any security guarantees, saying North Korea must disarm but ruling out any withdrawal of US troops from the Korean Peninsula, criticising Kim Jong-un for imposing hardships on North Korea&#8217;s people and then searching for ways to increase the hardship which is inflicted on them, and demanding that China solve the Korean crisis for the US without the US giving anything in return &#8211; then sooner or later the point will come when the Russians will tell the South Koreans that the biggest obstacle to a peaceful settlement of the crisis in the Korean Peninsula is not North Korea but the US.</p>
<p>At that point the Russians will no doubt point out to the South Koreans that they have a far greater interest in a peaceful settlement of the crisis than the US does, since a failure to resolve the crisis is putting the future survival not just of North Korea but also of South Korea and of the whole Korean nation at risk.</p>
<p>At that point the Russians will no doubt also point out to the South Koreans that it is in their hands to end the Korean crisis by coming to terms directly with North Korea, and that they do not actually need the US to achieve this.</p>
<p>It is not after all as if the contours of a possible Korean settlement are difficult to see: a non-aggression pact between the two Koreas, a withdrawal of US troops from the Korean Peninsula, and an agreement by North Korea that it give up its weapons in return for formal security guarantees from the Great Powers (in this case this means the two Eurasian Great Powers, Russia and China).</p>
<p>There is no logical reason why any of this should require the agreement of the US, and if the two Koreas were to agree to this the US would not be in a position to prevent it.</p>
<p>The South Koreans are not ready for this message at the moment, but the Russians &#8211; who privately probably already think all these things &#8211; may calculate that if they bide their time and wait for the right moment the South Koreans will become more willing to listen as the true extent of US intransigence becomes clear.</p>
<p>That after all is how the big breakthrough came in the Syrian crisis, with <a href="http://theduran.com/russian-turkish-ceasefire-plan-syria-official-text-analysis/" target="_blank" rel="noopener">Russia and Turkey agreeing a deal</a> with each other after the fall of the Jihadi stronghold in Aleppo, which did not involve the US.</p>
<p>We are some way from this point in the Korean crisis. The North Koreans will need a great deal of persuasion before they are prepared to talk to the South Koreans whose government they consider to be a US puppet.  The South Koreans will need a great deal of persuasion before they are willing to break with the US and are ready to act without the prior agreement of the US.</p>
<p>However given the strong interests all three parties have in a settlement, if the US is not careful it may not be so long before it comes to that.</p>
<p>In that case we could see Russian diplomats in Pyongyang and Seoul, and North Korea&#8217;s and South Korea&#8217;s leaders &#8211; Kim Jong-un and Moon Jae-in &#8211; in Moscow, with the US completely cut out of the talks &#8211; brokered by China and the Russia &#8211; for a comprehensive settlement of the Korean crisis, which would be going ahead without them.</p>
<p>It goes without saying that China will be involved every step of the way.  Indeed the Russians are undoubtedly informing the Chinese in advance about every step they are taking, just as Iran was kept informed and was involved in every step the Russians and the Turks took together towards bringing the Syrian crisis to an end, and has been made a co-chair of the Astana talks.</p>
<p>China&#8217;s involvement and agreement is in fact essential.  Ultimately, because of the history of mistrust between the two Koreas, China as well as Russia will almost certainly having to act as a co-signatory and guarantor of whatever agreement the two Koreas finally agree with each other.  Almost certainly that will require China and Russia giving formal security guarantees not just to North Korea but probably to South Korea as well.</p>
<p>Whilst this outcome objectively speaking would not be contrary to US interests, for the &#8220;<a href="https://www.brainyquote.com/quotes/quotes/m/madeleinea144932.html" target="_blank" rel="noopener">indispensable nation&#8221; which &#8220;can see further&#8221;</a> than all the others such an outcome would qualify as a total humiliation.  That however is the most likely outcome to which US intransigence on the Korean issue is leading.</p>
<p>The US still has time to avoid this outcome, and there are some people in Washington &#8211; Secretary of State Rex Tillerson probably being one &#8211; who are prepared to take the necessary action to do so.  However there is little sign of their opinions prevailing at the moment, if only because few people in Washington seem to recognise the danger.,
<div class="snax snax-post-container">
	</div>
</p>
<div class="adace-slot-wrapper adace-after-content adace-align-center" style="text-align:center;margin:20px;">
	<div class="adace-slot">
		
<style>
@media(max-width: 600px) {.adace_ad_59ecf7472cb5a {display:block !important;}}
@media(min-width: 601px) {.adace_ad_59ecf7472cb5a {display:block !important;}}
@media(min-width: 801px) {.adace_ad_59ecf7472cb5a {display:block !important;}}
@media(min-width: 961px) {.adace_ad_59ecf7472cb5a {display:block !important;}}
</style>		<div class='adace_ad_59ecf7472cb5a'>
	<div id="ld-7761-3177"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9556411219002982,size:[0, 0],id:"ld-7761-3177"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>		</div>
		</div>
</div>
	</div>

		<div class="snax snax-post-container">

		<div class="snax-voting-container">
	<h2 class="g1-gamma g1-gamma-2nd snax-voting-container-title">What do you think?</h2>
			<div class="snax-voting snax-voting-large" data-snax-item-id="23325">
			
			<div class="snax-voting-score snax-voting-score-0">
				<strong>0</strong> points			</div>

			<a href="#" class="snax-voting-upvote snax-guest-voting" title="Upvote" data-snax-item-id="23325" data-snax-author-id="0" data-snax-nonce="138f2edb13">Upvote</a>
			<a href="#" class="snax-voting-downvote snax-guest-voting" title="Downvote" data-snax-item-id="23325" data-snax-author-id="0" data-snax-nonce="138f2edb13">Downvote</a>
			<div class="snax-voting-details">
				<p>Total votes: 0</p>

				<p>Upvotes: 0</p>

				<p>Upvotes percentage: 0.000000%</p>

				<p>Downvotes: 0</p>

				<p>Downvotes percentage: 0.000000%</p>
			</div>
		</div>
		</div>

	</div>
	<p class="entry-tags "><span class="entry-tags-inner"><a href="http://theduran.com/tag/china/" class="entry-tag entry-tag-158">China</a><a href="http://theduran.com/tag/choe-son-hui/" class="entry-tag entry-tag-6118">Choe Son Hui</a><a href="http://theduran.com/tag/donald-trump/" class="entry-tag entry-tag-127">Donald Trump</a><a href="http://theduran.com/tag/eurasia/" class="entry-tag entry-tag-1557">Eurasia</a><a href="http://theduran.com/tag/europe/" class="entry-tag entry-tag-209">Europe</a><a href="http://theduran.com/tag/gas-pipeline/" class="entry-tag entry-tag-5406">gas pipeline</a><a href="http://theduran.com/tag/kim-jong-un/" class="entry-tag entry-tag-480">Kim Jong-Un</a><a href="http://theduran.com/tag/north-korea/" class="entry-tag entry-tag-479">North Korea</a><a href="http://theduran.com/tag/railway-line/" class="entry-tag entry-tag-6119">railway line</a><a href="http://theduran.com/tag/rex-tillerson/" class="entry-tag entry-tag-2839">Rex Tillerson</a><a href="http://theduran.com/tag/russia/" class="entry-tag entry-tag-121">Russia</a><a href="http://theduran.com/tag/south-korea/" class="entry-tag entry-tag-1322">South Korea</a><a href="http://theduran.com/tag/us/" class="entry-tag entry-tag-157">US</a><a href="http://theduran.com/tag/vladimir-putin/" class="entry-tag entry-tag-135">Vladimir Putin</a></span></p><nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="http://theduran.com/russia-slams-us-destruction-raqqa-western-coalitions-disregard-civilian-live/" rel="prev"><strong>Previous article</strong>  <span class="g1-gamma g1-gamma-1st">Russia SLAMS US destruction of Raqqa and the western coalition&#8217;s disregard for civilian live</span></a></li>
			<li class="g1-nav-single-next"></li>
		</ul>
	</div>
</nav>

<aside class="g1-box g1-newsletter g1-newsletter-horizontal">
	<i class="g1-box-icon"></i>

	<header>
		<h2 class="g1-delta g1-delta-2nd">Newsletter</h2>
	</header>


	<h3 class="g1-mega g1-mega-1st">Want more posts like this?</h3>
	<p class="g1-delta g1-delta-3rd">Get the best viral posts straight into your inbox!</p>

	<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.10 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-313 mc4wp-form-basic" method="post" data-id="313" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1508702023" /><input type="hidden" name="_mc4wp_form_id" value="313" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don't worry, we don't spam</p></form><!-- / MailChimp for WordPress Plugin --></aside>





<div class="g1-comments" id="comments-section">

	
	
	
	
	<section id="comments" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments">
				
		
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/russia-takes-centre-stage-diplomacy-korean-crisis/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=134280366&#038;postid=23325&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.4&#038;sig=98c3042d69ad43a36b5ee4544fd20f2c2538059b#parent=http%3A%2F%2Ftheduran.com%2Frussia-takes-centre-stage-diplomacy-korean-crisis%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section><!-- #comments -->

	
	<div class="g1-comment-type g1-comment-type-dsq g1-on-demand" data-bimber-post-id="23325">
		<p class="g1-notice g1-notice-loading">Loading&hellip;</p>

		<div class="g1-comment-count" data-bimber-dsq-comment-count="0" data-bimber-post-id="23325" data-bimber-nonce="35dfdd706c">
			<span class="disqus-comment-count" data-disqus-url="http://theduran.com/russia-takes-centre-stage-diplomacy-korean-crisis/"></span>
		</div>

		<div class="g1-comment-list">
					</div>
	</div>
	
</div>

	<div class="g1-advertisement g1-advertisement-before-related-entries">

		<div class="adace-slot-wrapper bimber_before_related_entries " >
	<div class="adace-slot">
		
<style>
@media(max-width: 600px) {.adace_ad_59ecf747409fb {display:block !important;}}
@media(min-width: 601px) {.adace_ad_59ecf747409fb {display:block !important;}}
@media(min-width: 801px) {.adace_ad_59ecf747409fb {display:block !important;}}
@media(min-width: 961px) {.adace_ad_59ecf747409fb {display:block !important;}}
</style>		<div class='adace_ad_59ecf747409fb'>
	<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">


  window._taboola = window._taboola || [];


  _taboola.push({


    mode: 'thumbnails-a',


    container: 'taboola-below-article-thumbnails',


    placement: 'Below Article Thumbnails',


    target_type: 'mix'


  });


</script>

		</div>
		</div>
</div>

	</div>

	<aside class="g1-related-entries">

		
		<h2 class="g1-beta g1-beta-2nd">You may also like</h2>

		<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items  ">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-21342 post type-post status-publish format-standard has-post-thumbnail category-analysis category-latest category-news tag-china tag-donald-trump tag-north-korea tag-rex-tillerson tag-russia tag-south-korea">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/tillerson-us-continue-peaceful-pressure-n-north/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2017/08/tillerseon-3-1.jpg?resize=364%2C205" data-expand="1" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2017/08/tillerseon-3-1.jpg?resize=192%2C108 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/08/tillerseon-3-1.jpg?resize=384%2C216 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/08/tillerseon-3-1.jpg?resize=364%2C205 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/08/tillerseon-3-1.jpg?resize=728%2C410 728w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/08/tillerseon-3-1.jpg?resize=561%2C316 561w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/08/tillerseon-3-1.jpg?resize=1122%2C631 1122w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/08/tillerseon-3-1.jpg?resize=758%2C426 758w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://theduran.com/tillerson-us-continue-peaceful-pressure-n-north/" rel="bookmark">TILLERSON: US to continue &#8216;PEACEFUL PRESSURE&#8217; on N. Korea</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-21238 post type-post status-publish format-standard has-post-thumbnail category-analysis category-latest category-news tag-china tag-donald-trump tag-europe tag-james-mattis tag-middle-east tag-north-korea tag-russia tag-south-china-sea tag-syria tag-ukraine tag-us">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/goodbye-president-trump-hail-president-mattis/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/james.jpg?resize=364%2C205" data-expand="1" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/james.jpg?resize=192%2C108 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/james.jpg?resize=384%2C216 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/james.jpg?resize=364%2C205 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/james.jpg?resize=728%2C410 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/james.jpg?resize=561%2C316 561w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/james.jpg?resize=1122%2C631 1122w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/james.jpg?resize=758%2C426 758w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://theduran.com/goodbye-president-trump-hail-president-mattis/" rel="bookmark">Goodbye &#8216;President&#8217; Trump; hail &#8216;President&#8217; Mattis</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-20282 post type-post status-publish format-video has-post-thumbnail category-latest category-news category-video tag-ballistic-missile tag-china tag-cnn tag-donald-trump tag-icbms tag-kim-jong-un tag-north-korea tag-north-korean-missile-test tag-nuclear-weapons tag-russia tag-us tag-world-war-iii post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/trump-laid-strategy-north-korea-1999/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2017/08/trump-90s.jpeg?resize=364%2C205" data-expand="1" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2017/08/trump-90s.jpeg?resize=192%2C108 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/08/trump-90s.jpeg?resize=384%2C216 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/08/trump-90s.jpeg?resize=364%2C205 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/08/trump-90s.jpeg?resize=728%2C410 728w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/08/trump-90s.jpeg?resize=561%2C316 561w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/08/trump-90s.jpeg?resize=1122%2C631 1122w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/08/trump-90s.jpeg?resize=758%2C426 758w" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://theduran.com/trump-laid-strategy-north-korea-1999/" rel="bookmark">Trump laid out his strategy for North Korea&#8230;in 1999 (VIDEO)</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-20072 post type-post status-publish format-video has-post-thumbnail category-analysis category-latest category-news category-video tag-china tag-donald-trump tag-featured-video tag-jimmy-carter tag-kim-il-sung tag-kim-jong-il tag-kim-jong-un tag-north-korea tag-russia tag-south-korea tag-united-states post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/russia-and-china-can-and-should-work-together-to-bring-peace-to-korea/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="https://i0.wp.com/theduran.com/wp-content/uploads/2017/08/putin-kim.jpg?resize=364%2C205" data-expand="1" data-srcset="https://i0.wp.com/theduran.com/wp-content/uploads/2017/08/putin-kim.jpg?resize=192%2C108 192w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/08/putin-kim.jpg?resize=384%2C216 384w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/08/putin-kim.jpg?resize=364%2C205 364w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/08/putin-kim.jpg?resize=728%2C410 728w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/08/putin-kim.jpg?resize=561%2C316 561w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/08/putin-kim.jpg?resize=1122%2C631 1122w, https://i0.wp.com/theduran.com/wp-content/uploads/2017/08/putin-kim.jpg?resize=758%2C426 758w" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://theduran.com/russia-and-china-can-and-should-work-together-to-bring-peace-to-korea/" rel="bookmark">Russia and China can and should work together to bring peace to Korea</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-18913 post type-post status-publish format-standard has-post-thumbnail category-analysis category-latest category-news tag-asia tag-china tag-donald-trump tag-north-korea tag-philippines tag-russia tag-south-korea tag-the-duran tag-united-states tag-vladimir-putin">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/north-korea-usa-two-countries-seperated-attitude/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2017/07/korea-missile-2.jpg?resize=364%2C205" data-expand="1" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2017/07/korea-missile-2.jpg?zoom=2&amp;resize=364%2C205 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/07/korea-missile-2.jpg?zoom=3&amp;resize=364%2C205 1092w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://theduran.com/north-korea-usa-two-countries-seperated-attitude/" rel="bookmark">North Korea and the USA: Two countries separated by the same attitude</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-18901 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-china tag-donald-trump tag-featured-video tag-kim-jung-un tag-moon-jae-in tag-north-korea tag-russia tag-south-korea tag-united-states tag-vladimir-putin tag-xi-jinping">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/us-and-south-korea-launch-missiles-in-defiance-of-russia-and-china/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image lazyload" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2017/07/SK2-1.jpg?resize=364%2C205" data-expand="1" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2017/07/SK2-1.jpg?zoom=2&amp;resize=364%2C205 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/07/SK2-1.jpg?zoom=3&amp;resize=364%2C205 1092w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://theduran.com/us-and-south-korea-launch-missiles-in-defiance-of-russia-and-china/" rel="bookmark">US and South Korea launch missiles in defiance of Russia and China</a></h3>		</header>

		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>



<aside class="g1-dont-miss">
	<h2 class="g1-beta g1-beta-2nd">Don&#039;t Miss</h2>

			
	
</aside>

	<meta itemprop="mainEntityOfPage" content="http://theduran.com/russia-takes-centre-stage-diplomacy-korean-crisis/"/>
	<meta itemprop="dateModified"
	      content="2017-10-22T22:53:28"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="The Duran" />
		<meta itemprop="url" content="http://theduran.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://theduran.wpengine.com/wp-content/uploads/2016/04/The-Duran-Logo-1.png" />
		</span>
	</span>
	<span class="bimber-load-next-post"><a href="http://theduran.com/russia-slams-us-destruction-raqqa-western-coalitions-disregard-civilian-live/" rel="prev">Next post</a><i class="g1-collection-more-spinner"></i></span></article>

	<a class="g1-teaser g1-teaser-prev" href="http://theduran.com/russia-slams-us-destruction-raqqa-western-coalitions-disregard-civilian-live/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-23382 post type-post status-publish format-video has-post-thumbnail category-analysis category-latest category-news category-video tag-deir-ez-zor tag-isis tag-raqqa tag-russia tag-syria tag-united-states post_format-post-format-video">
			<figure class="entry-featured-media " ><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" sizes="(max-width: 150px) 100vw, 150px" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=150%2C150" data-expand="1" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=150%2C150 150w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=180%2C180 180w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=300%2C300 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=192%2C192 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=384%2C384 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=110%2C110 110w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=220%2C220 220w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=311%2C311 311w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=600%2C600 600w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?zoom=3&amp;resize=150%2C150 450w" /></span></span></figure>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">Russia SLAMS US destruction of Raqqa and the western coalition&#8217;s disregard for civilian live</h3>			</header>
		</article>
	</a>


				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-column g1-column-1of3">
	<aside id="adace_ads_widget-7" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-22488">
	<div class="adace-slot">
		
<style>
@media(max-width: 600px) {.adace_ad_59ecf7476700d {display:block !important;}}
@media(min-width: 601px) {.adace_ad_59ecf7476700d {display:block !important;}}
@media(min-width: 801px) {.adace_ad_59ecf7476700d {display:block !important;}}
@media(min-width: 961px) {.adace_ad_59ecf7476700d {display:block !important;}}
</style>		<div class='adace_ad_59ecf7476700d'>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Duran Sidebar Pos1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="2906997814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		</div>
</div>
</aside><aside id="bimber_widget_facebook_page-4" class="widget widget_bimber_widget_facebook_page"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Like us on Facebook</h2></header>			<div id="g1-widget-facebook-page-1"
			     class=" g1-widget-facebook-page">
				<script>
					(function(delay) {
						setTimeout(function () {
							(function (d, s, id) {
								var js, fjs = d.getElementsByTagName(s)[0];
								if (d.getElementById(id)) return;
								js = d.createElement(s);
								js.onload = function() {
									// After FB Page plugin is loaded, the height of its container changes.
									// We need to notify theme about that so elements like eg. sticky widgets can react
									FB.Event.subscribe('xfbml.render', function () {
										jQuery('.bimber-fb-page-loading').removeClass('bimber-fb-page-loading');
										jQuery('body').trigger('g1PageHeightChanged');
									});
								};
								js.id = id;
								js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
								fjs.parentNode.insertBefore(js, fjs);
							}(document, 'script', 'facebook-jssdk'));
						}, delay);
					})(0);
				</script>
				<div class="fb-page bimber-fb-page-loading"
				     data-href="https://www.facebook.com/thedurancom"
				     data-adapt-container-width="true"
				     data-small-header="false"
				     data-hide-cover="false"
				     data-show-facepile="true"
				     data-show-posts="false">
				</div>
			</div>
			</aside><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Newsletter</h2></header><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.10 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-313 mc4wp-form-basic" method="post" data-id="313" data-name="Default sign-up form" ><p class="g1-alpha g1-alpha-1st">Real news, delivered to your inbox!</p><div class="mc4wp-form-fields"><p>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1508702023" /><input type="hidden" name="_mc4wp_form_id" value="313" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don't worry, we don't spam</p></form><!-- / MailChimp for WordPress Plugin --></aside><aside id="enhancedtextwidget-5" class="widget widget_text enhanced-text-widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><a href='http://theduran.com/product/moscow-mule-mug/' target='_blank'>click here to contribute</a></h2></header><div class="textwidget widget-text"><div class="fb-video" data-href="https://www.facebook.com/thedurancom/videos/568238476841070/" data-width="500" data-show-text="false" data-autoplay="true"><blockquote cite="https://www.facebook.com/thedurancom/videos/568238476841070/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/thedurancom/videos/568238476841070/"></a><p>Probably the best mug you’ll ever own...
Get yours now! 🍻👇
http://theduran.com/product/moscow-mule-mug/</p>Posted by <a href="https://www.facebook.com/thedurancom/">The Duran</a> on Monday, September 25, 2017</blockquote></div></div></aside><aside id="adace_ads_widget-8" class="widget widget_adace_ads_widget"></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://russiafeed.com/" target="_blank" rel="http://russiafeed.com/ noopener"><img class="alignnone wp-image-22228 size-full" src="https://i2.wp.com/theduran.com/wp-content/uploads/2017/09/RF_banner-600x500.png?resize=600%2C500" alt="" data-recalc-dims="1" /></a></div></aside><aside id="bimber_widget_facebook_page-5" class="widget widget_bimber_widget_facebook_page"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Like us on Facebook</h2></header>			<div id="g1-widget-facebook-page-1"
			     class=" g1-widget-facebook-page">
				<script>
					(function(delay) {
						setTimeout(function () {
							(function (d, s, id) {
								var js, fjs = d.getElementsByTagName(s)[0];
								if (d.getElementById(id)) return;
								js = d.createElement(s);
								js.onload = function() {
									// After FB Page plugin is loaded, the height of its container changes.
									// We need to notify theme about that so elements like eg. sticky widgets can react
									FB.Event.subscribe('xfbml.render', function () {
										jQuery('.bimber-fb-page-loading').removeClass('bimber-fb-page-loading');
										jQuery('body').trigger('g1PageHeightChanged');
									});
								};
								js.id = id;
								js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
								fjs.parentNode.insertBefore(js, fjs);
							}(document, 'script', 'facebook-jssdk'));
						}, delay);
					})(0);
				</script>
				<div class="fb-page bimber-fb-page-loading"
				     data-href="https://www.facebook.com/russiafeedcom"
				     data-adapt-container-width="true"
				     data-small-header="false"
				     data-hide-cover="false"
				     data-show-facepile="true"
				     data-show-posts="false">
				</div>
			</div>
			</aside><aside id="bimber_widget_posts-5" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Our picks</h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
				
					
					<div class="g1-collection g1-collection-numbered">
						<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
								
									<li class="g1-collection-item">
										<article class="entry-tpl-grid-fancy post-23325 post type-post status-publish format-standard has-post-thumbnail category-analysis category-latest category-news tag-china tag-choe-son-hui tag-donald-trump tag-eurasia tag-europe tag-gas-pipeline tag-kim-jong-un tag-north-korea tag-railway-line tag-rex-tillerson tag-russia tag-south-korea tag-us tag-vladimir-putin">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/russia-takes-centre-stage-diplomacy-korean-crisis/"><span class="g1-frame-inner" style="padding-bottom: 42.85714286%;"><img width="364" height="156" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image lazyload" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/foreign-ministry.jpg?resize=364%2C156" data-expand="1" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>32</strong> Shares</span></p>
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="http://theduran.com/russia-takes-centre-stage-diplomacy-korean-crisis/" rel="bookmark">Russia takes centre-stage in Korean diplomacy</a></h3>		</header>

		
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										<article class="entry-tpl-grid-fancy post-23382 post type-post status-publish format-video has-post-thumbnail category-analysis category-latest category-news category-video tag-deir-ez-zor tag-isis tag-raqqa tag-russia tag-syria tag-united-states post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/russia-slams-us-destruction-raqqa-western-coalitions-disregard-civilian-live/"><span class="g1-frame-inner" style="padding-bottom: 42.85714286%;"><img width="364" height="156" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image lazyload" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=364%2C156" data-expand="1" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=364%2C156 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?resize=728%2C312 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/drone.jpg?zoom=3&amp;resize=364%2C156 1092w" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-views "><strong>583</strong> Views</span></p>
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="http://theduran.com/russia-slams-us-destruction-raqqa-western-coalitions-disregard-civilian-live/" rel="bookmark">Russia SLAMS US destruction of Raqqa and the western coalition&#8217;s disregard for civilian live</a></h3>		</header>

		
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										<article class="entry-tpl-grid-fancy post-23380 post type-post status-publish format-standard has-post-thumbnail category-analysis category-latest category-news tag-china tag-cia tag-dprk tag-mike-pompeo tag-north-korea tag-russia tag-south-korea tag-united-states">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/mike-pompeos-latest-rant-shows-cia-far-unreasonable-dprk/"><span class="g1-frame-inner" style="padding-bottom: 42.85714286%;"><img width="364" height="156" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image lazyload" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/kim-car.jpg?resize=364%2C156" data-expand="1" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/kim-car.jpg?resize=364%2C156 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/kim-car.jpg?resize=728%2C312 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/kim-car.jpg?zoom=3&amp;resize=364%2C156 1092w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-shares"><strong>96</strong> Shares</span><span class="entry-views "><strong>583</strong> Views</span></p>
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="http://theduran.com/mike-pompeos-latest-rant-shows-cia-far-unreasonable-dprk/" rel="bookmark">Mike Pompeo&#8217;s latest rant demonstrates that the CIA is far more unreasonable than North Korea</a></h3>		</header>

		
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										<article class="entry-tpl-grid-fancy post-23378 post type-post status-publish format-standard has-post-thumbnail category-analysis category-latest category-news tag-andrej-babis tag-ano tag-czech-republic tag-czech-social-democrats tag-freedom-and-direct-democracy tag-pirate-party">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/electoral-earthquake-czech-republic-puts-trump-style-andrej-babis-power/"><span class="g1-frame-inner" style="padding-bottom: 42.85714286%;"><img width="364" height="156" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image lazyload" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2017/10/andrej-babis-czech-election.jpg?resize=364%2C156" data-expand="1" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2017/10/andrej-babis-czech-election.jpg?resize=364%2C156 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/10/andrej-babis-czech-election.jpg?resize=728%2C312 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/10/andrej-babis-czech-election.jpg?zoom=3&amp;resize=364%2C156 1092w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-views "><strong>875</strong> Views</span></p>
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="http://theduran.com/electoral-earthquake-czech-republic-puts-trump-style-andrej-babis-power/" rel="bookmark">Electoral earthquake in Czech Republic puts &#8216;Trump style&#8217; Andrej Babiš in power</a></h3>		</header>

		
			</div>
</article>
									</li>

								
									<li class="g1-collection-item">
										<article class="entry-tpl-grid-fancy post-23375 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-carles-puigdemont tag-catalonia tag-mariano-rajoy tag-spain">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/puigdemont-calls-for-meeting-of-catalan-parliament-while-comparing-spanish-pm-rajoy-to-franco/"><span class="g1-frame-inner" style="padding-bottom: 42.85714286%;"><img width="364" height="156" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image lazyload" alt="" sizes="(max-width: 364px) 100vw, 364px" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/catalonia-3-1.jpg?resize=364%2C156" data-expand="1" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/catalonia-3-1.jpg?resize=364%2C156 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/catalonia-3-1.jpg?resize=728%2C312 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2017/10/catalonia-3-1.jpg?zoom=3&amp;resize=364%2C156 1092w" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
	<div class="entry-counter"></div>

	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				<p class="entry-meta entry-meta-stats g1-current-background"><span class="entry-views "><strong>390</strong> Views</span></p>
							</div>

			<h3 class="g1-delta g1-delta-1st entry-title"><a href="http://theduran.com/puigdemont-calls-for-meeting-of-catalan-parliament-while-comparing-spanish-pm-rajoy-to-franco/" rel="bookmark"> Puigdemont calls for meeting of Catalan parliament while comparing Spanish PM Rajoy to Franco</a></h3>		</header>

		
			</div>
</article>
									</li>

															</ul>
						</div>
					</div>

										
							</div>
			</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Follow us on Twitter</h2></header><a class="twitter-timeline" data-height="600" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/theduran_com">My Tweets</a></aside><aside id="adace_ads_widget-9" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-22490">
	<div class="adace-slot">
		
<style>
@media(max-width: 600px) {.adace_ad_59ecf74787357 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_59ecf74787357 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_59ecf74787357 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_59ecf74787357 {display:block !important;}}
</style>		<div class='adace_ad_59ecf74787357'>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Duran Sidebar Pos3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="8844530833"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
		</div>
</div>
</aside><aside id="adace_ads_widget-10" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-22491">
	<div class="adace-slot">
		
<style>
@media(max-width: 600px) {.adace_ad_59ecf7478789e {display:block !important;}}
@media(min-width: 601px) {.adace_ad_59ecf7478789e {display:block !important;}}
@media(min-width: 801px) {.adace_ad_59ecf7478789e {display:block !important;}}
@media(min-width: 961px) {.adace_ad_59ecf7478789e {display:block !important;}}
</style>		<div class='adace_ad_59ecf7478789e'>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Duran Sidebar Pos4 LARGE -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="2248522269"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		</div>
</div>
</aside><aside id="adace_ads_widget-11" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-22492">
	<div class="adace-slot">
		
<style>
@media(max-width: 600px) {.adace_ad_59ecf74787d5b {display:block !important;}}
@media(min-width: 601px) {.adace_ad_59ecf74787d5b {display:block !important;}}
@media(min-width: 801px) {.adace_ad_59ecf74787d5b {display:block !important;}}
@media(min-width: 961px) {.adace_ad_59ecf74787d5b {display:block !important;}}
</style>		<div class='adace_ad_59ecf74787d5b'>
	<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">


  window._taboola = window._taboola || [];


  _taboola.push({


    mode: 'thumbnails-rr',


    container: 'taboola-right-rail-thumbnails',


    placement: 'Right Rail Thumbnails',


    target_type: 'mix'


  });


</script>

		</div>
		</div>
</div>
</aside><div class="g1-sticky-sidebar" data-g1-offset="10"></div></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->



	<div class="g1-row g1-row-layout-page g1-prefooter">
		<div class="g1-row-inner">

			<div class="g1-column g1-column-1of3">
				<aside id="text-46" class="widget widget_text">			<div class="textwidget"><p><img src="https://i0.wp.com/theduran.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png?w=662" data-recalc-dims="1" /><br />
Realpolitik news, commentary, and video.</p>
<p>Get latest updates on our <a title="The Duran RSS 
Feed" href="http://theduran.com/feed/">RSS Feed.</a></p>
</div>
		</aside>			</div>

			<div class="g1-column g1-column-1of3">
				<aside id="nav_menu-6" class="widget widget_nav_menu"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Explore</h2></header><div class="menu-footer-second-column-container"><ul id="menu-footer-second-column" class="menu"><li id="menu-item-5106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5106"><a href="http://theduran.com/invest/">Invest</a></li>
<li id="menu-item-20021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20021"><a href="http://theduran.com/the-duran-sponsor-program/">Join</a></li>
<li id="menu-item-2866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2866"><a href="http://theduran.com/submit-a-post/">Submit A Post</a></li>
<li id="menu-item-20022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20022"><a href="http://theduran.com/the-duran-lexicon/">The Duran Lexicon</a></li>
</ul></div></aside>			</div>

			<div class="g1-column g1-column-1of3">
				<aside id="text-47" class="widget widget_text">			<div class="textwidget"><p><a href="http://creativecommons.org/licenses/by-nc/4.0/" rel="license"><img style="border-width: 0;" src="https://i1.wp.com/i.creativecommons.org/l/by-nc/4.0/88x31.png?w=662&#038;ssl=1" alt="Creative Commons License" data-recalc-dims="1" /></a><br />
This work is licensed under a <a href="http://creativecommons.org/licenses/by-nc/4.0/" rel="license">Creative Commons Attribution-NonCommercial 4.0 International License.</a></p>
<p><a target="_blank" href="https://play.google.com/store/apps/details?id=com.theduran.app&#038;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1"><img src="https://i2.wp.com/play.google.com/intl/en_us/badges/images/generic/en_badge_web_generic.png?w=200&#038;ssl=1" alt="Get it on Google Play" /  data-recalc-dims="1"></a></p>
<p><a style="position: relative;top: -12px;" target="_blank" href="https://itunes.apple.com/us/app/the-duran/id1216154022?mt=8"><img src="https://i1.wp.com/theduran.wpengine.com/wp-content/uploads/2017/08/ios.png?w=200" alt="Get it on App Store"  data-recalc-dims="1"></a></p>
</div>
		</aside>			</div>

		</div>
		<div class="g1-row-background">
		</div>
	</div>

<div class="g1-row g1-row-layout-page g1-footer">
	<div class="g1-row-inner">
		<div class="g1-column">

			<p class="g1-footer-text">© 2017 DRN MEDIA PLC.</p>

			<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-20017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20017"><a href="http://theduran.com/terms/">Terms</a></li>
<li id="menu-item-20018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20018"><a href="http://theduran.com/privacy/">Privacy</a></li>
<li id="menu-item-20020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20020"><a href="http://theduran.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-20019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20019"><a href="http://theduran.com/contact-us/">Contact Us</a></li>
</ul></nav>
			
	<a class="g1-footer-stamp" href="http://theduran.com">
		<img class="g1-footer-stamp-icon" width="100" height="100" src="http://theduran.wpengine.com/wp-content/uploads/2017/08/DURAN-APP-LOGO.jpg" srcset="http://theduran.wpengine.com/wp-content/uploads/2017/08/DURAN-APP-LOGO.jpg 2x" alt="" />			</a>

		</div><!-- .g1-column -->
	</div>
	<div class="g1-row-background">
	</div>
</div><!-- .g1-row -->

	<a href="#page" class="g1-back-to-top">Back to Top</a>

</div><!-- #page -->


<div class="g1-canvas-overlay"></div>

</div><!-- .g1-body-inner -->
<div id="g1-breakpoint-desktop"></div>

<div class="g1-canvas g1-canvas-global">
	<a class="g1-canvas-toggle" href="#"></a>
	<div class="g1-canvas-content">
		

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-form-s g1-searchform-ajax search-form"
	      action="http://theduran.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:"/>
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>

		<!-- BEGIN .g1-primary-nav -->
		<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu"><li class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-1000000"><a href="http://theduran.com/trending/">Trending</a></li>
<li class="megamenu-tabs full-width menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-413"><a href="http://theduran.com/category/latest/">Latest</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11361"><a href="http://theduran.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11359"><a href="http://theduran.com/category/breaking/">Breaking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20023"><a href="http://theduran.com/category/analysis/">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414"><a href="http://theduran.com/category/our-picks/">Staff Picks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11360"><a href="http://theduran.com/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3535"><a href="http://theduran.com/category/satire/">Satire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2647"><a href="http://theduran.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21550"><a href="http://theduran.com/shop/">Shop</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->

							

		
		
		<!-- BEGIN .g1-secondary-nav -->
				<!-- END .g1-secondary-nav -->

		
		
	<ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/thedurancom/" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">facebook</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/TheDuran_com" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-youtube">
       <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCdeMVChrumySxV9N1w0Au-w" target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">youtube</span>
           </span>
       </a>
    </li>
    </ul>


	</div>
</div>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
	<div id="snax-popup-content" class="snax white-popup mfp-hide">
		
<div class="snax-login-tab snax-tab-active">

	<h2 class="g1-alpha g1-alpha-2nd">Hey there!</h2>

	
	
	
		
		<h4 class="snax-form-legend snax-form-legend-sign-in">Sign in</h4>

		<div class="snax-login-form" data-snax-nonce="e4aedb0eaf">
			
		<form name="loginform" id="loginform" action="http://theduran.com/wp-login.php?wpe-login=true" method="post">
			<div class="snax-validation-error snax-login-error-message"></div>
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<div id="snax-login-recaptcha"></div>
			
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://theduran.com/russia-takes-centre-stage-diplomacy-korean-crisis/" />
			</p>
			
		</form>		</div>

		<a class="snax-link-forgot-pass" href="http://theduran.com/my-account/lost-password/">Forgot password?</a>

		
	
	
</div>

<div class="snax-forgot-pass-tab snax-tab-inactive">

	<h2 class="g1-alpha g1-alpha-2nd">Forgot your password?</h2>

	<p>
		Enter your account data and we will send you a link to reset your password.	</p>

	
	<div class="snax-forgot-pass-form" data-snax-nonce="c22819cb47">
		<form name="lostpasswordform" id="lostpasswordform" action="http://theduran.com/wp-login.php?action=lostpassword&#038;wpe-login=true" method="post">
			<div class="snax-validation-error snax-forgot-pass-error-message"></div>
			<div class="snax-validation-error snax-forgot-pass-success-message"></div>
			<p class="forgot-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="user_login" id="user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
			</p>
			
			<input type="hidden" name="redirect_to" value="http://theduran.com/russia-takes-centre-stage-diplomacy-korean-crisis/" />
			<p class="forgot-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary button-large" value="Reset password" />
			</p>

			<a href="#" class="snax-back-to-login-tab">Back to Login</a>
		</form>
	</div>

	
</div>

<div class="snax-reset-tab snax-tab-inactive">

	<div class="snax-reset-pass-form">
		<h2>Your password reset link appears to be invalid or expired.</h2>
	</div>


</div>
	</div>
	<div class="snax">
	<div class="snax-feedback snax-feedback-off snax-feedback-processing-files">
		<div class="snax-feedback-inner">

			<div class="snax-details">
				<a href="#" class="snax-close-button">Close</a>

				<div class="snax-xofy">
					<span class="snax-xofy-x"></span> <span class="snax-xofy-of">of</span>
					<span class="snax-xofy-y"></span>
				</div>

				<ul class="snax-states">
				</ul>

				<p class="snax-text-processing">Processing files&hellip;</p>

			</div>

		</div>
	</div>
</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='font-awesome-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/g1-socials/css/font-awesome/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/g1-socials/css/screen-basic.css?ver=1.1.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theduran.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/js/lazysizes/lazysizes.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/js/youtube.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_front_config = "{\"ajax_url\":\"http:\\\/\\\/theduran.com\\\/wp-admin\\\/admin-ajax.php\",\"autosave_interval\":60,\"use_login_recaptcha\":false,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_site_key\":\"\",\"enable_login_popup\":false,\"login_url\":\"http:\\\/\\\/theduran.com\\\/wp-login.php\",\"i18n\":{\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\",\"duplicate_comment\":\"Duplicate comment detected; it looks as though you&#8217;ve already said that!\",\"comment_fail\":\"Comment Submission Failure\",\"see_all_replies\":\"See all replies\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/snax/assets/js/front.js?ver=1.12.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/russia-takes-centre-stage-diplomacy-korean-crisis\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/theduran.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/russia-takes-centre-stage-diplomacy-korean-crisis\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/russia-takes-centre-stage-diplomacy-korean-crisis\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_6bf83cd11ef8053bad6e35e063515e47"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/matchMedia/matchMedia.js'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/matchMedia/matchMedia.addListener.js'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/libgif/libgif.js'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/wp-a11y.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bimber_front_config = "{\"ajax_url\":\"http:\\\/\\\/theduran.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"off\",\"sharebar\":\"on\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"dsq\"],\"auto_load_limit\":2}";
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/front.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theduran"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.10'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.10'></script>
<![endif]-->

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=134280366&postid=23325&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=98c3042d69ad43a36b5ee4544fd20f2c2538059b#parent=http%3A%2F%2Ftheduran.com%2Frussia-takes-centre-stage-diplomacy-korean-crisis%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=134280366&postid=23325&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=98c3042d69ad43a36b5ee4544fd20f2c2538059b#parent=http%3A%2F%2Ftheduran.com%2Frussia-takes-centre-stage-diplomacy-korean-crisis%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'134280366',post:'23325',tz:'3',srv:'theduran.com'} ]);
	_stq.push([ 'clickTrackerInit', '134280366', '23325' ]);
</script>
</body>
</html>
