<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js lt-ie10 lt-ie9" id="ie8" lang="en-US"><![endif]-->
<!--[if IE 9]>
<html class="no-js lt-ie10" id="ie9" lang="en-US"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js" lang="en-US"><!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://theduran.com/xmlrpc.php"/>

	<title>Maria Bartiromo blasts James Comey as &quot;The King of Weasels&quot;. Twitter erupts is agreement (Video)</title>

<!-- Open Graph Meta Tags generated by MashShare 3.4.8 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Maria Bartiromo blasts James Comey as &quot;The King of Weasels&quot;. Twitter erupts is agreement (Video)" />
<meta property="og:description" content="James Comey gets destroyed on social media for replying to FISA memo with “that’s it?”" />
<meta property="og:image" content="http://theduran.com/wp-content/uploads/2018/02/Comey-thats-it.jpg" />
<meta property="og:url" content="http://theduran.com/maria-bartiromo-calls-james-comey-the-king-of-weasels-twitter-erupts-is-agreement/" />
<meta property="og:site_name" content="The Duran" />
<meta property="article:author" content="https://www.facebook.com/alex.christoforou" />
<meta property="article:publisher" content="https://www.facebook.com/thedurancom/" />
<meta property="article:published_time" content="2018-02-05T15:03:30+00:00" />
<meta property="article:modified_time" content="2018-02-05T15:03:30+00:00" />
<meta property="og:updated_time" content="2018-02-05T15:03:30+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.8 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.8 - https://www.mashshare.net -->
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="803" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Maria Bartiromo blasts James Comey as &quot;The King of Weasels&quot;. Twitter erupts is agreement (Video)">
<meta name="twitter:description" content="James Comey gets destroyed on social media for replying to FISA memo with “that’s it?” &lt;a class=&quot;g1-link g1-link-more&quot; href=&quot;http://theduran.com/maria-bartiromo-calls-james-comey-the-king-of-weasels-twitter-erupts-is-agreement/&quot;&gt;More&lt;/a&gt;">
<meta name="twitter:image" content="http://theduran.com/wp-content/uploads/2018/02/Comey-thats-it.jpg">
<meta name="twitter:site" content="@theduran_com">
<meta name="twitter:creator" content="@alextheduran">
<!-- Twitter Card generated by MashShare 3.4.8 - https://www.mashshare.net -->


<meta name="viewport" content="initial-scale=1.0, width=device-width" />

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="James Comey gets destroyed on social media for replying to FISA memo with “that’s it?”"/>
<link rel="canonical" href="http://theduran.com/maria-bartiromo-calls-james-comey-the-king-of-weasels-twitter-erupts-is-agreement/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/theduran.com\/","name":"The Duran","potentialAction":{"@type":"SearchAction","target":"http:\/\/theduran.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/theduran.com\/maria-bartiromo-calls-james-comey-the-king-of-weasels-twitter-erupts-is-agreement\/","sameAs":["https:\/\/www.facebook.com\/thedurancom\/","https:\/\/twitter.com\/theduran_com"],"@id":"#organization","name":"The Duran","logo":"http:\/\/theduran.wpengine.com\/wp-content\/uploads\/2016\/04\/The-Duran-Logo-small-1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Feed" href="http://theduran.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Comments Feed" href="http://theduran.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Maria Bartiromo blasts James Comey as &#8220;The King of Weasels&#8221;. Twitter erupts is agreement (Video) Comments Feed" href="http://theduran.com/maria-bartiromo-calls-james-comey-the-king-of-weasels-twitter-erupts-is-agreement/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theduran.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='adace-style-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='adace-icofont-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/ad-ace/assets/css/fonts/icofont.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-parent-css-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/css/buddypress.css?ver=2.9.3' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.8' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mace-lazy-load-youtube-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/css/youtube.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/snax/css/snax.css?ver=1.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='paypalmewp_styles-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/paypal-me/assets/paypalmewp.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/css/styles/hardcore/all-light.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-snax-extra-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/css/styles/hardcore/snax-extra.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-buddypress-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/css/styles/hardcore/buddypress.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-woocommerce-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/css/woocommerce.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/dynamic-style.css?respondjs=no&#038;ver=5.3.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/ad-ace/assets/js/slideup.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/theduran.com\/maria-bartiromo-calls-james-comey-the-king-of-weasels-twitter-erupts-is-agreement\/","title":"Maria+Bartiromo+blasts+James+Comey+as+%E2%80%9CThe+King+of+Weasels%E2%80%9D.+Twitter+erupts+is+agreement+%28Video%29","image":"http:\/\/theduran.com\/wp-content\/uploads\/2018\/02\/Comey-thats-it.jpg","desc":"James Comey gets destroyed on social media for replying to FISA memo with \u201cthat\u2019s it?\u201d <a class=\"g1-link g1-link-more\" href=\"http:\/\/theduran.com\/maria-bartiromo-calls-james-comey-the-king-of-weasels-twitter-erupts-is-agreement\/\">More<\/a>","hashtag":"theduran_com","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"7","ajax_url":"http:\/\/theduran.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"27136","token":"75bb13b604"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/paypal-me/assets/paypalmewp.js?ver=e9047257cf47acc4e0d370b30f113cde'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0'></script>
<link rel='https://api.w.org/' href='http://theduran.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theduran.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theduran.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://theduran.com/?p=27136' />
<link rel="alternate" type="application/json+oembed" href="http://theduran.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheduran.com%2Fmaria-bartiromo-calls-james-comey-the-king-of-weasels-twitter-erupts-is-agreement%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theduran.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheduran.com%2Fmaria-bartiromo-calls-james-comey-the-king-of-weasels-twitter-erupts-is-agreement%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://theduran.com/wp-admin/admin-ajax.php';</script>

<script src="//tags-cdn.deployads.com/a/theduran.wpengine.com.js" async ></script>

<meta property="fb:pages" content="291361344528786" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77260292-1', 'auto');
  ga('send', 'pageview');

</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9839435353399609",
    enable_page_level_ads: true
  });
</script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theduran/loader.js',
  'tb_loader_script');
</script>


<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//delivery.adrecover.com/31895/adRecover.js?ts=1510215359381'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>
	<style>
		.lazyload, .lazyautosizes, .lazybuffered {
			opacity: 0;
		}
		.lazyloaded {
			opacity: 1;
			transition: opacity 0.175s ease-in-out;
		}

		iframe.lazyloading {
			opacity: 1;
			transition: opacity 0.375s ease-in-out;
			background: #f2f2f2 no-repeat center;
		}
		iframe.lazyloaded {
			opacity: 1;
		}
	</style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/cropped-DURAN-APP-LOGO.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/cropped-DURAN-APP-LOGO.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/cropped-DURAN-APP-LOGO.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/theduran.com/wp-content/uploads/2017/08/cropped-DURAN-APP-LOGO.jpg?fit=270%2C270" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://theduran.com/?custom-css=0654624252" />
		</head>

<body class="bp-legacy post-template-default single single-post postid-27136 single-format-video snax-hoverable g1-layout-stretched g1-hoverable g1-has-mobile-logo no-js" itemscope itemtype="http://schema.org/WebPage">

<div class="g1-body-inner">

	<div id="page">
		
	<aside class="g1-row g1-sharebar g1-sharebar-off">
		<div class="g1-row-inner">
			<div class="g1-column g1-sharebar-inner">
			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</aside>

		

		
		<div class="g1-row g1-row-layout-page g1-preheader g1-preheader-smiley">
	<div class="g1-row-inner">

		<div class="g1-column g1-dropable">

			<!-- BEGIN .g1-secondary-nav -->
						<!-- END .g1-secondary-nav -->

			
					</div>

	</div>

	<div class="g1-row-background">
	</div>
</div><!-- .g1-preheader -->

	<div class="g1-sticky-top-wrapper">

		
		<div class="g1-header g1-header-mobile-01 g1-header-smiley g1-row g1-row-layout-page">
			<div class="g1-row-inner">
			<div class="g1-column g1-dropable">

									<a class="g1-hamburger g1-hamburger-show" href="">
						<span class="g1-hamburger-icon"></span>
						<span class="g1-hamburger-label">Menu</span>
					</a>
				
				
<div class="g1-id">
				<p class="g1-mega g1-mega-2nd site-title">
			
			<a class="g1-logo-wrapper"
			   href="http://theduran.com/" rel="home">
									<img class="g1-logo g1-logo-default" width="169" height="0" src="http://theduran.wpengine.com/wp-content/uploads/2016/04/The-Duran-Logo-1.png" srcset="http://theduran.wpengine.com/wp-content/uploads/2017/08/The-Duran-Logo-retina.png 2x,http://theduran.wpengine.com/wp-content/uploads/2016/04/The-Duran-Logo-1.png 1x" alt="The Duran" />							</a>

				</p>

	</div>
					<a class="g1-logo-small-wrapper" href="http://theduran.com/">
		<img class="g1-logo-small" width="139" height="0" src="http://theduran.wpengine.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png" srcset="http://theduran.wpengine.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png 2x,http://theduran.wpengine.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png 1x" alt="" />	</a>

				<!-- BEGIN .g1-primary-nav -->
				<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu"><li id="menu-item-1000000" class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-g1-standard menu-item-1000000"><a href="http://theduran.com/trending/">Trending</a></li>
<li id="menu-item-27033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-27033"><a href="http://theduran.com/category/community/">The DC</a></li>
<li id="menu-item-413" class="megamenu-tabs full-width menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-g1-standard menu-item-413"><a href="http://theduran.com/category/latest/">Latest</a>
<ul class="sub-menu">
	<li id="menu-item-11361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11361"><a href="http://theduran.com/category/news/">News</a></li>
	<li id="menu-item-11359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11359"><a href="http://theduran.com/category/breaking/">Breaking</a></li>
	<li id="menu-item-20023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20023"><a href="http://theduran.com/category/analysis/">Analysis</a></li>
	<li id="menu-item-414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414"><a href="http://theduran.com/category/our-picks/">Staff Picks</a></li>
	<li id="menu-item-11360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11360"><a href="http://theduran.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-3535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3535"><a href="http://theduran.com/category/satire/">Satire</a></li>
</ul>
</li>
<li id="menu-item-2647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-g1-mega menu-item-2647"><a href="http://theduran.com/category/video/">Video</a><div class="sub-menu-wrapper">
	<div class="g1-row">
		<div class="g1-row-inner">
			<div class="g1-column">

				<div class="g1-collection g1-collection-columns-4">

											<div class="g1-collection-viewport">
							<ul class="g1-collection-items">
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-27139 post type-post status-publish format-video has-post-thumbnail category-latest category-news category-video tag-abc-news tag-adam-schiff tag-fisa-memo tag-oklahoma-city post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/adam-schiff-hints-that-fisa-memo-may-lead-to-oklahoma-city-style-bombing-video/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=364%2C205" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?w=750 750w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=300%2C168 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=600%2C336 600w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=192%2C108 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=384%2C216 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=364%2C205 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=728%2C410 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=561%2C316 561w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=608%2C340 608w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=313%2C175 313w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=86%2C48 86w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=171%2C96 171w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="http://theduran.com/trending/" title="Trending">
					Trending				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="http://theduran.com/adam-schiff-hints-that-fisa-memo-may-lead-to-oklahoma-city-style-bombing-video/" rel="bookmark">Adam Schiff hints that FISA Memo may lead to Oklahoma City style bombing (Video)</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-27136 post type-post status-publish format-video has-post-thumbnail category-latest category-news category-video tag-fisa-memo tag-james-comey tag-maria-bartiromo tag-twitter post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/maria-bartiromo-calls-james-comey-the-king-of-weasels-twitter-erupts-is-agreement/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/Comey-thats-it.jpg?resize=364%2C205" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/Comey-thats-it.jpg?resize=192%2C108 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/Comey-thats-it.jpg?resize=384%2C216 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/Comey-thats-it.jpg?resize=364%2C205 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/Comey-thats-it.jpg?resize=728%2C410 728w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/Comey-thats-it.jpg?resize=561%2C316 561w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/Comey-thats-it.jpg?resize=1122%2C631 1122w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/Comey-thats-it.jpg?resize=758%2C426 758w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="http://theduran.com/trending/" title="Trending">
					Trending				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="http://theduran.com/maria-bartiromo-calls-james-comey-the-king-of-weasels-twitter-erupts-is-agreement/" rel="bookmark">Maria Bartiromo blasts James Comey as &#8220;The King of Weasels&#8221;. Twitter erupts is agreement (Video)</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-27110 post type-post status-publish format-video has-post-thumbnail category-latest category-news category-video tag-cia tag-cnn tag-donald-trump post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/former-cia-official-threatens-us-president-trump-live-cnn-video/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/CIA-agent.png?resize=364%2C205" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/CIA-agent.png?resize=192%2C108 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/CIA-agent.png?resize=384%2C216 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/CIA-agent.png?resize=364%2C205 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/CIA-agent.png?resize=728%2C410 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/CIA-agent.png?resize=561%2C316 561w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/CIA-agent.png?resize=1122%2C631 1122w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/CIA-agent.png?resize=758%2C426 758w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="http://theduran.com/trending/" title="Trending">
					Trending				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="http://theduran.com/former-cia-official-threatens-us-president-trump-live-cnn-video/" rel="bookmark">Former CIA official threatens US President Trump live on CNN (Video)</a></h3>		</header>

		
			</div>
</article>
									</li>
																	<li class="g1-collection-item">
										
<article class="entry-tpl-grid post-27095 post type-post status-publish format-video has-post-thumbnail category-latest category-news category-video tag-fisa-courts tag-fisa-memo tag-glenn-greenwald post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/glenn-greenwald-destroys-us-spy-program-the-fisa-court-is-a-joke-with-99-8-approval-rate-to-spy-on-americans-video/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/hqdefault-4.jpg?resize=364%2C205" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/hqdefault-4.jpg?resize=192%2C108 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/hqdefault-4.jpg?resize=384%2C216 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/hqdefault-4.jpg?resize=364%2C205 364w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="http://theduran.com/trending/" title="Trending">
					Trending				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="http://theduran.com/glenn-greenwald-destroys-us-spy-program-the-fisa-court-is-a-joke-with-99-8-approval-rate-to-spy-on-americans-video/" rel="bookmark">Glenn Greenwald destroys US spy program, &#8220;FISA court is a joke&#8221; with 99.8% approval rate to spy on Americans (Video)</a></h3>		</header>

		
			</div>
</article>
									</li>
															</ul>
						</div>
					
									</div><!-- .g1-collection -->

			</div>
		</div>
	</div>

</div></li>
<li id="menu-item-23706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-23706"><a href="https://www.paypal.me/theduran/">Donate</a></li>
<li id="menu-item-26996" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-26996"><a href="http://theduran.com/maria-bartiromo-calls-james-comey-the-king-of-weasels-twitter-erupts-is-agreement/?snax_login_popup">Log In / Register</a></li>
</ul></nav>				<!-- END .g1-primary-nav -->

				<div class="g1-helper"></div>

						<div class="g1-drop g1-drop-before g1-drop-the-cart">
		<a class="g1-drop-toggle" href="http://theduran.com/cart/">
			<i class="g1-drop-toggle-icon"></i>Search									<span class="g1-drop-toggle-badge g1-drop-toggle-badge-hidden">0</span>
							<span class="g1-drop-toggle-arrow"></span>
		</a>

		<div class="g1-drop-content">
			<div class="widget woocommerce widget_shopping_cart"><div class="widget_shopping_cart_content"></div></div>		</div>

	</div>
										<div class="g1-drop g1-drop-before g1-drop-create">
			<a class="g1-button g1-button-m g1-button-solid snax-button snax-button-create snax-button-create-dropdown g1-drop-toggle"
		   		href="http://theduran.com/frontend-submission/">Submit to The DC					<span class="g1-drop-toggle-arrow"></span>
					</a>
				<div class="g1-drop-content snax">
											<a href="http://theduran.com/frontend-submission/?snax_format=text" class="snax-format-text">
							<i class="snax-format-icon"></i>
							<span class="g1-epsilon g1-epsilon-2nd">Story</span>
						</a>
											<a href="http://theduran.com/frontend-submission/?snax_format=image" class="snax-format-image">
							<i class="snax-format-icon"></i>
							<span class="g1-epsilon g1-epsilon-2nd">Image</span>
						</a>
											<a href="http://theduran.com/frontend-submission/?snax_format=meme" class="snax-format-meme">
							<i class="snax-format-icon"></i>
							<span class="g1-epsilon g1-epsilon-2nd">Meme</span>
						</a>
																<a href="http://theduran.com/frontend-submission/" class="bimber-snax-dropdown-view-all g1-link g1-link-right">
							View all formats						</a>
									</div>
			</div>
		
	

<!-- BEGIN .g1-user-nav -->
<!-- END .g1-user-nav -->

					<div class="g1-drop g1-drop-before g1-drop-the-search">
		<a class="g1-drop-toggle" href="http://theduran.com/?s=">
			<i class="g1-drop-toggle-icon"></i>Search			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-form-s g1-searchform-ajax search-form"
	      action="http://theduran.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:"/>
		</label>
		<button class="search-submit">Search</button>
	</form>

			<div class="g1-searches g1-searches-ajax"></div>
	</div>
		</div>
	</div>
					<div class="g1-drop g1-drop-the-socials">
		<a class="g1-drop-toggle" href="#" title="Follow us">
			<i class="g1-drop-toggle-icon"></i> Follow us			<span class="g1-drop-toggle-arrow"></span>
		</a>
		<div class="g1-drop-content">
			<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/thedurancom/" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/TheDuran_com" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-reddit">
	   <a class="g1-socials-item-link" href="https://www.reddit.com/domain/theduran.com/" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-reddit"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">reddit</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-youtube">
	   <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCdeMVChrumySxV9N1w0Au-w" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">youtube</span>
		   </span>
	   </a>
	</li>
	</ul>
		</div>
	</div>
			</div>

		</div>
		<div class="g1-row-background"></div>
	</div>
	</div>

<div class="g1-row g1-row-layout-page g1-navbar">
	<div class="g1-row-inner">
		<div class="g1-column">
					</div>
	</div>
</div>

		
		


		

	<div class="g1-row g1-row-layout-page g1-row-padding-m">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					

<article id="post-27136" class="entry-tpl-classic post-27136 post type-post status-publish format-video has-post-thumbnail category-latest category-news category-video tag-fisa-memo tag-james-comey tag-maria-bartiromo tag-twitter post_format-post-format-video" itemscope="" itemtype="http://schema.org/Article">
	<header class="entry-header entry-header-01">
		<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="http://theduran.com/category/latest/" class="entry-category entry-category-item-56"><span itemprop="articleSection">Latest</span></a>, <a href="http://theduran.com/category/news/" class="entry-category entry-category-item-60"><span itemprop="articleSection">News</span></a>, <a href="http://theduran.com/category/video/" class="entry-category entry-category-item-72"><span itemprop="articleSection">Video</span></a></span></span>
			
		<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Maria Bartiromo blasts James Comey as &#8220;The King of Weasels&#8221;. Twitter erupts is agreement (Video)</h1>
		<h2 class="entry-subtitle g1-gamma g1-gamma-3rd" itemprop="description">James Comey gets destroyed on social media for replying to FISA memo with “that’s it?”</h2>							<p class="entry-meta entry-meta-m">
				<span class="entry-meta-wrap">
									<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="http://theduran.com/author/alex/" title="Posts by Alex Christoforou" rel="author">
			<img src="https://i2.wp.com/theduran.com/wp-content/uploads/2016/04/Alex-profile-pic.png?fit=40%2C40" width="40" height="40" alt="Alex Christoforou" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 alignnone photo" />
							<strong itemprop="name">Alex Christoforou</strong>
					</a>
	</span>
	
						<time class="entry-date" datetime="2018-02-05T15:03:30" itemprop="datePublished">February 5, 2018, 15:03</time>				</span>

				<span class="entry-meta-wrap">

					<span class="entry-views entry-views-trending "><strong>344</strong> Views</span>
									</span>
			</p>
		
		<aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheduran.com%2Fmaria-bartiromo-calls-james-comey-the-king-of-weasels-twitter-erupts-is-agreement%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Maria%20Bartiromo%20blasts%20James%20Comey%20as%20%22The%20King%20of%20Weasels%22.%20Twitter%20erupts%20is%20agreement%20%28Video%29&url=http://theduran.com/?p=27136&via=theduran_com" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a  class="mashicon-google mash-large mash-center mashsb-noshadow" href="https://plus.google.com/share?url=http%3A%2F%2Ftheduran.com%2Fmaria-bartiromo-calls-james-comey-the-king-of-weasels-twitter-erupts-is-agreement%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Google</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.8-->
	</header>

	<figure class="entry-featured-media entry-featured-media-main"  itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 66.88654354%;"><img width="758" height="507" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-2of3 size-bimber-grid-2of3 lazyload wp-post-image" alt="" itemprop="contentUrl" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/Comey-thats-it.jpg?fit=758%2C507" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/Comey-thats-it.jpg?w=1200 1200w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/Comey-thats-it.jpg?resize=300%2C201 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/Comey-thats-it.jpg?resize=768%2C514 768w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/Comey-thats-it.jpg?resize=1024%2C685 1024w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/Comey-thats-it.jpg?resize=600%2C402 600w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/Comey-thats-it.jpg?resize=364%2C244 364w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/Comey-thats-it.jpg?resize=758%2C507 758w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/Comey-thats-it.jpg?resize=608%2C407 608w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/Comey-thats-it.jpg?resize=1152%2C771 1152w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/Comey-thats-it.jpg?resize=313%2C209 313w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/Comey-thats-it.jpg?resize=72%2C48 72w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/Comey-thats-it.jpg?resize=143%2C96 143w" data-sizes="(max-width: 758px) 100vw, 758px" /></span></span><meta itemprop="url" content="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/Comey-thats-it.jpg?fit=1200%2C803" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="803" /></figure>
	<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody">
		<div class="adace-slot-wrapper adace-before-content adace-align-center" style="max-width:760px;text-align:center;margin:25px;">
	<div class="adace-slot">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style scoped>
@media(max-width: 600px) {.adace_adsense_5a78739aa253c {display:block !important;}}
@media(min-width: 601px) {.adace_adsense_5a78739aa253c {display:block !important;}}
@media(min-width: 801px) {.adace_adsense_5a78739aa253c {display:block !important;}}
@media(min-width: 961px) {.adace_adsense_5a78739aa253c {display:block !important;}}
</style>
	<ins class="adsbygoogle adace_adsense_5a78739aa253c"
	 style="display:block;"
	 data-ad-client="ca-pub-9839435353399609"
	 data-ad-slot="5176748560"
	 data-ad-format="auto"
	 ></ins>
	 <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>	</div>
</div>
<p>FBI Director James Comey was crushed by Fox News&#8217; Maria Bartiromo for infamously replying with a “that’s it?” tweet after the FISA memo was released.</p>
<p>Here is Bartiromo discussing the FISA memo release with a panel that included James Kallstrom (a former FBI Assistant Director) <strong>who at the 13.10 minute mark calls James Comey &#8220;The King of Weasels&#8221;&#8230;</strong></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='662' height='403' src='http://www.youtube.com/embed/Lb9icxkuDlU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>Here is Comey&#8217;s “That’s it?&#8221; tweet below&#8230;.</strong></p>
<blockquote><p>“That’s it? Dishonest and misleading memo wrecked the House intel committee, destroyed trust with Intelligence Community, damaged relationship with FISA court, and inexcusably exposed classified investigation of an American citizen. For what? DOJ &amp; FBI must keep doing their jobs,” tweeted Comey.</p></blockquote>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p dir="ltr" lang="en">That’s it? Dishonest and misleading memo wrecked the House intel committee, destroyed trust with Intelligence Community, damaged relationship with FISA court, and inexcusably exposed classified investigation of an American citizen. For what? DOJ &amp; FBI must keep doing their jobs.</p>
<p>— James Comey (@Comey) <a href="https://twitter.com/Comey/status/959498570532577285?ref_src=twsrc%5Etfw">February 2, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Pro-Trump ‘memesmiths,’ photoshopped the face of an unimpressed Comey into some unconventional scenarios. The result is hilarious (<a href="http://www.thegatewaypundit.com/2018/02/james-comey-trolled-hilarious-memes-replying-thats-fisa-memo/">via The Gateway Pundit</a>)&#8230;</strong></p>
<p>Here’s Comey pooh-poohing the Sistine Chapel in Vatican City.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">James Comey walks into the Sistine Chapel. <a href="https://twitter.com/hashtag/MemoDay?src=hash&amp;ref_src=twsrc%5Etfw">#MemoDay</a> <a href="https://twitter.com/hashtag/Thatsit?src=hash&amp;ref_src=twsrc%5Etfw">#Thatsit</a> <a href="https://t.co/R90xoekOqA">pic.twitter.com/R90xoekOqA</a></p>
<p>&mdash; William Bradskey🇺🇸 (@BillyBradd) <a href="https://twitter.com/BillyBradd/status/960027173905227776?ref_src=twsrc%5Etfw">February 4, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>One might be stunned to learn life is actually a computer simulation. Comey? Not so much.</p>
<p><img data-expand="600" class="lazyload alignnone size-medium wp-image-397074" src="https://i2.wp.com/theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png?resize=600%2C333" data-src="http://www.thegatewaypundit.com/wp-content/uploads/./MjRsgzUZoaguy0V_gRwMD59l0nFgPQb6qH0nIBIhMY0-600x333.jpg" data-sizes="(max-width: 600px) 100vw, 600px" data-srcset="http://www.thegatewaypundit.com/wp-content/uploads/MjRsgzUZoaguy0V_gRwMD59l0nFgPQb6qH0nIBIhMY0-600x333.jpg 600w, http://www.thegatewaypundit.com/wp-content/uploads/MjRsgzUZoaguy0V_gRwMD59l0nFgPQb6qH0nIBIhMY0.jpg 1024w" alt="" width="600" height="333" data-recalc-dims="1" /></p>
<p>The fired bureau chief is clearly not impressed with the Great Wall of China.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p dir="ltr" lang="und"><a href="https://twitter.com/hashtag/Thatsit?src=hash&amp;ref_src=twsrc%5Etfw">#Thatsit</a> <a href="https://t.co/UaoJf5QpC0">pic.twitter.com/UaoJf5QpC0</a></p>
<p>— BluebonnetTX (@BluebonnetTX) <a href="https://twitter.com/BluebonnetTX/status/960003093747380224?ref_src=twsrc%5Etfw">February 4, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Declaration of Independence? Boring…</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p dir="ltr" lang="und"><a href="https://twitter.com/hashtag/ThatsIt?src=hash&amp;ref_src=twsrc%5Etfw">#ThatsIt</a> – <a href="https://twitter.com/Comey?ref_src=twsrc%5Etfw">@Comey</a> <a href="https://t.co/60QkApH9aR">pic.twitter.com/60QkApH9aR</a></p>
<p>— nJacobson🇺🇸🕶 (@JacobsonNate) <a href="https://twitter.com/JacobsonNate/status/959979161677979649?ref_src=twsrc%5Etfw">February 4, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class="adace-slot-wrapper adace-middle-content adace-align-center" style="text-align:center;">
	<div class="adace-slot">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style scoped>
@media(max-width: 600px) {.adace_adsense_5a78739aa4c3a {display:block !important;}}
@media(min-width: 601px) {.adace_adsense_5a78739aa4c3a {display:block !important;}}
@media(min-width: 801px) {.adace_adsense_5a78739aa4c3a {display:block !important;}}
@media(min-width: 961px) {.adace_adsense_5a78739aa4c3a {display:block !important;}}
</style>
	<ins class="adsbygoogle adace_adsense_5a78739aa4c3a"
	 style="display:block;"
	 data-ad-client="ca-pub-9839435353399609"
	 data-ad-slot="5212052361"
	 data-ad-format="auto"
	 ></ins>
	 <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>	</div>
</div>

<p>Comey wants two scoops of ice cream like President Trump.</p>
<p><img data-expand="600" class="lazyload alignnone size-full wp-image-397075" src="https://i2.wp.com/theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png?resize=300%2C400" data-src="http://www.thegatewaypundit.com/wp-content/uploads/./Cu_1q7krUip0G7rv5qZh-otzvOCH2w8Pk6uMfQwS0s0.jpg" alt="" width="300" height="400" data-recalc-dims="1" /></p>
<p>By the looks of it, Comey doesn’t think the Titanic sinking on April 14th, 1912 was *that* big of a tragedy.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p dir="ltr" lang="und"><a href="https://twitter.com/hashtag/ThatsIt?src=hash&amp;ref_src=twsrc%5Etfw">#ThatsIt</a> – <a href="https://twitter.com/Comey?ref_src=twsrc%5Etfw">@Comey</a> <a href="https://t.co/eg60eIq8z2">pic.twitter.com/eg60eIq8z2</a></p>
<p>— nJacobson🇺🇸🕶 (@JacobsonNate) <a href="https://twitter.com/JacobsonNate/status/959976268426031106?ref_src=twsrc%5Etfw">February 4, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><img data-expand="600" class="lazyload alignnone size-medium wp-image-397072" src="https://i2.wp.com/theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png?resize=600%2C528" data-src="http://www.thegatewaypundit.com/wp-content/uploads/BYMc17l_5ZUemPGN4qGRpfhencmJVRHbfws6sL8bbSk-600x528.jpg" data-sizes="(max-width: 600px) 100vw, 600px" data-srcset="http://www.thegatewaypundit.com/wp-content/uploads/BYMc17l_5ZUemPGN4qGRpfhencmJVRHbfws6sL8bbSk-600x528.jpg 600w, http://www.thegatewaypundit.com/wp-content/uploads/BYMc17l_5ZUemPGN4qGRpfhencmJVRHbfws6sL8bbSk.jpg 872w" alt="" width="600" height="528" data-recalc-dims="1" /></p>
<p>Comey in checkmate? No big deal.</p>
<p><img data-expand="600" class="lazyload alignnone size-medium wp-image-397076" src="https://i2.wp.com/theduran.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png?resize=451%2C600" data-src="http://www.thegatewaypundit.com/wp-content/uploads/uHsI8fNIOMox65oLg_znbHxh_crgjO8R210nFonjaxc-451x600.jpg" data-sizes="(max-width: 451px) 100vw, 451px" data-srcset="http://www.thegatewaypundit.com/wp-content/uploads/uHsI8fNIOMox65oLg_znbHxh_crgjO8R210nFonjaxc-451x600.jpg 451w, http://www.thegatewaypundit.com/wp-content/uploads/uHsI8fNIOMox65oLg_znbHxh_crgjO8R210nFonjaxc.jpg 577w" alt="" width="451" height="600" data-recalc-dims="1" /></p>
<p>America landing on the moon in 1969? Comey can do that in his sleep.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p dir="ltr" lang="und"><a href="https://twitter.com/hashtag/ThatsIt?src=hash&amp;ref_src=twsrc%5Etfw">#ThatsIt</a> –<a href="https://twitter.com/Comey?ref_src=twsrc%5Etfw">@Comey</a> <a href="https://t.co/sNr6FWhBCK">pic.twitter.com/sNr6FWhBCK</a></p>
<p>— nJacobson🇺🇸🕶 (@JacobsonNate) <a href="https://twitter.com/JacobsonNate/status/959975065784905728?ref_src=twsrc%5Etfw">February 4, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Comey can get larger inauguration crowds when he becomes president, right?</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p dir="ltr" lang="und"><a href="https://twitter.com/hashtag/ThatsIt?src=hash&amp;ref_src=twsrc%5Etfw">#ThatsIt</a>?! <a href="https://twitter.com/hashtag/GEOTUS?src=hash&amp;ref_src=twsrc%5Etfw">#GEOTUS</a> <a href="https://t.co/ufJSaoLmbB">pic.twitter.com/ufJSaoLmbB</a></p>
<p>— Raako (@raako71) <a href="https://twitter.com/raako71/status/960019105393786881?ref_src=twsrc%5Etfw">February 4, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Stunts? No problem!</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p dir="ltr" lang="en">.<a href="https://twitter.com/Imperator_Rex3?ref_src=twsrc%5Etfw">@Imperator_Rex3</a><br />
Ok.. I had to try one 🙂<a href="https://twitter.com/hashtag/thatsit?src=hash&amp;ref_src=twsrc%5Etfw">#thatsit</a> <a href="https://t.co/qUUNKiaU1Z">pic.twitter.com/qUUNKiaU1Z</a></p>
<p>— Khage Daminal (@KhageDaminal) <a href="https://twitter.com/KhageDaminal/status/959981613236019201?ref_src=twsrc%5Etfw">February 4, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div style="border: 4px solid silver; padding: 15px;">


<div class="paypalmewp black align-left" data-paypalmewp="true">
    <div class="paypalmewp__header">
                    <img class="paypalmewp__image" src="https://i2.wp.com/pics.paypal.com/00/p/OGI5MmUwYWEtYWFkMC00YzhkLWI5NWMtZGZlMjIxYzExY2U0/image_2.JPG?w=662&#038;ssl=1" data-recalc-dims="1" />
        
                    <div class="paypalmewp__display_name">The Duran</div>
            </div>
    <div class="paypalmewp__body">
        
                    <input type="text" class="paypalmewp__amount" value="9" data-paypalmewp-amount="true" >

                            <div class="paypalmewp__currency">EUR</div>
                    
        <a class="paypalmewp__button" href="https://www.paypal.me/theduran/9" target="_blank" rel="nofollow" data-paypalmewp-link="theduran">Donate to The Duran</a>

                    <div class="paypalmewp__description">Every Dollar, Pound and Euro you send us helps our publication stay active, reach more people and to continue to shed light on the social-political issues of our time.</div>
            </div>
</div>

<h3 style="text-align: left;">Will you help expose the lies of the mainstream media?</h3>
<p style="text-align: left;">As a reader of The Duran, you are well aware of all the propaganda and disinformation reported by the mainstream media. You know how important it is to bring real news to light.</p>
<p style="text-align: left;">Please support The Duran and help us keep reporting on news that is fair, balanced, and real.</p>

</div>
<div class="snax snax-post-container">
	</div>
	</div>

		<div class="snax snax-post-container">

		<div class="snax-voting-container">
	<h2 class="g1-gamma g1-gamma-2nd snax-voting-container-title">What do you think?</h2>
			<div class="snax-voting snax-voting-large" data-snax-item-id="27136">
			
			<div class="snax-voting-score">
				<strong>2</strong> points			</div>

			<a href="#" class="snax-voting-upvote snax-guest-voting" title="Upvote" data-snax-item-id="27136" data-snax-author-id="0" data-snax-nonce="9c4187d845">Upvote</a>
			<a href="#" class="snax-voting-downvote snax-guest-voting" title="Downvote" data-snax-item-id="27136" data-snax-author-id="0" data-snax-nonce="9c4187d845">Downvote</a>
			<div class="snax-voting-details">
				<p>Total votes: 2</p>

				<p>Upvotes: 2</p>

				<p>Upvotes percentage: 100.000000%</p>

				<p>Downvotes: 0</p>

				<p>Downvotes percentage: 0.000000%</p>
			</div>
		</div>
		</div>

	</div>
	<p class="entry-tags "><span class="entry-tags-inner"><a href="http://theduran.com/tag/fisa-memo/" class="entry-tag entry-tag-6770">FISA memo</a><a href="http://theduran.com/tag/james-comey/" class="entry-tag entry-tag-750">James Comey</a><a href="http://theduran.com/tag/maria-bartiromo/" class="entry-tag entry-tag-5841">Maria Bartiromo</a><a href="http://theduran.com/tag/twitter/" class="entry-tag entry-tag-485">twitter</a></span></p>




<div class="g1-comments" id="comments-section">

	
	
	
	
	<section id="comments" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments">
				
		
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/maria-bartiromo-calls-james-comey-the-king-of-weasels-twitter-erupts-is-agreement/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=134280366&#038;postid=27136&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.7.1&#038;sig=135724ecc580acf0a733ae1ed09b30b07d18ee78#parent=http%3A%2F%2Ftheduran.com%2Fmaria-bartiromo-calls-james-comey-the-king-of-weasels-twitter-erupts-is-agreement%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section><!-- #comments -->

	
	<div class="g1-comment-type g1-comment-type-dsq g1-on-demand" data-bimber-post-id="27136">
		<p class="g1-notice g1-notice-loading">Loading&hellip;</p>

		<div class="g1-comment-count" data-bimber-dsq-comment-count="0" data-bimber-post-id="27136" data-bimber-nonce="e267afbafa">
			<span class="disqus-comment-count" data-disqus-url="http://theduran.com/maria-bartiromo-calls-james-comey-the-king-of-weasels-twitter-erupts-is-agreement/"></span>
		</div>

		<div class="g1-comment-list">
					</div>
	</div>
	
</div>
<nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="http://theduran.com/adam-schiffs-collusion-with-oligarch-ukrainian-arms-dealer-exposed/" rel="prev"><strong>Previous article</strong>  <span class="g1-gamma g1-gamma-1st">Adam Schiff&#8217;s collusion with oligarch, Ukrainian arms dealer, exposed</span></a></li>
			<li class="g1-nav-single-next"><a href="http://theduran.com/adam-schiff-hints-that-fisa-memo-may-lead-to-oklahoma-city-style-bombing-video/" rel="next"><strong>Next article</strong> <span class="g1-gamma g1-gamma-1st">Adam Schiff hints that FISA Memo may lead to Oklahoma City style bombing (Video)</span></a></li>
		</ul>
	</div>
</nav>

	<div class="g1-advertisement g1-advertisement-before-related-entries">

		<div class="adace-slot-wrapper bimber_before_related_entries " >
	<div class="adace-slot">
		
<style scoped>
@media(max-width: 600px) {.adace_ad_5a78739ab2096 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5a78739ab2096 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5a78739ab2096 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5a78739ab2096 {display:block !important;}}
</style>		<div class="adace_ad_5a78739ab2096">
	<div class="zergnet-widget-60924"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg-inf.js?id=60924';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>		</div>
		</div>
</div>

	</div>

	<aside class="g1-related-entries">

		
		<h2 class="g1-beta g1-beta-2nd">You may also like</h2>

		<div class="g1-collection g1-collection-columns-2">
			<div class="g1-collection-viewport">
				<ul class="g1-collection-items  ">
					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-27071 post type-post status-publish format-standard has-post-thumbnail category-breaking category-latest category-news tag-trump-dossier-scandal tag-adam-schiff tag-andrew-mccabe tag-bias tag-campaign tag-christopher-steele tag-devon-nunes tag-doj tag-fbi tag-fisa-memo tag-fisa-warrants tag-hillary-rodham-clinton tag-james-comey tag-lies tag-national-security tag-president-donald-trump tag-president-obama">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/the-memo-is-released-and-it-is-as-damning-as-promised/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Trump_Russia_Probe_Congress_30035.jpg-56705.jpg?resize=364%2C205" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Trump_Russia_Probe_Congress_30035.jpg-56705.jpg?resize=192%2C108 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Trump_Russia_Probe_Congress_30035.jpg-56705.jpg?resize=384%2C216 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Trump_Russia_Probe_Congress_30035.jpg-56705.jpg?resize=364%2C205 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Trump_Russia_Probe_Congress_30035.jpg-56705.jpg?resize=728%2C410 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Trump_Russia_Probe_Congress_30035.jpg-56705.jpg?resize=561%2C316 561w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Trump_Russia_Probe_Congress_30035.jpg-56705.jpg?resize=1122%2C631 1122w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Trump_Russia_Probe_Congress_30035.jpg-56705.jpg?resize=758%2C426 758w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://theduran.com/the-memo-is-released-and-it-is-as-damning-as-promised/" rel="bookmark">The GOP memo has been released &#8211; and it is as damning as promised</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-26648 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-adam-schiff tag-doj tag-facebook tag-fbi tag-fisa-memo tag-twitter">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/terrified-democrats-and-deep-state-operatives-are-working-overtime-to-blame-releasethememo-on-russian-trolls/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/01/adam-schiff.jpg?resize=364%2C205" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/01/adam-schiff.jpg?resize=192%2C108 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/01/adam-schiff.jpg?resize=384%2C216 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/01/adam-schiff.jpg?resize=364%2C205 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/01/adam-schiff.jpg?resize=561%2C316 561w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://theduran.com/terrified-democrats-and-deep-state-operatives-are-working-overtime-to-blame-releasethememo-on-russian-trolls/" rel="bookmark">Terrified Democrats and Deep State operatives are working overtime to blame #ReleaseTheMemo on Russian trolls</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-16700 post type-post status-publish format-standard has-post-thumbnail category-analysis category-latest category-news tag-donald-trump tag-fbi tag-james-comey tag-the-duran tag-twitter">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/donald-trump-puts-james-comey-on-notice/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2017/05/comey-2.jpg?resize=364%2C205" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2017/05/comey-2.jpg?zoom=2&amp;resize=364%2C205 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2017/05/comey-2.jpg?zoom=3&amp;resize=364%2C205 1092w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
		
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://theduran.com/donald-trump-puts-james-comey-on-notice/" rel="bookmark">Donald Trump puts James Comey on notice</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-27139 post type-post status-publish format-video has-post-thumbnail category-latest category-news category-video tag-abc-news tag-adam-schiff tag-fisa-memo tag-oklahoma-city post_format-post-format-video">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/adam-schiff-hints-that-fisa-memo-may-lead-to-oklahoma-city-style-bombing-video/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=364%2C205" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?w=750 750w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=300%2C168 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=600%2C336 600w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=192%2C108 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=384%2C216 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=364%2C205 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=728%2C410 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=561%2C316 561w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=608%2C340 608w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=313%2C175 313w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=86%2C48 86w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=171%2C96 171w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-video"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="http://theduran.com/trending/" title="Trending">
					Trending				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://theduran.com/adam-schiff-hints-that-fisa-memo-may-lead-to-oklahoma-city-style-bombing-video/" rel="bookmark">Adam Schiff hints that FISA Memo may lead to Oklahoma City style bombing (Video)</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-27102 post type-post status-publish format-standard has-post-thumbnail category-analysis category-latest category-news tag-russiagate tag-trump-dossier tag-andrew-mccabe tag-carter-page tag-christopher-steele tag-devin-nunes tag-donald-trump tag-due-process tag-fisa-court tag-george-papadopoulos tag-gop-memorandum tag-james-comey tag-rod-rosenstein tag-trey-gowdy">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/rampant-abuse-contempt-court-analysis-gop-memorandum/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/GOP-Memo.jpg?resize=364%2C205" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/GOP-Memo.jpg?resize=192%2C108 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/GOP-Memo.jpg?resize=384%2C216 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/GOP-Memo.jpg?resize=364%2C205 364w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="http://theduran.com/trending/" title="Trending">
					Trending				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://theduran.com/rampant-abuse-contempt-court-analysis-gop-memorandum/" rel="bookmark">Rampant abuse and possible contempt of Court: full analysis of GOP memorandum</a></h3>		</header>

		
			</div>
</article>
						</li>

					
						<li class="g1-collection-item g1-collection-item-1of3">
							
<article class="entry-tpl-grid post-27115 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-deep-state tag-donald-trump tag-fbi tag-fisa-memo">
	<figure class="entry-featured-media " ><a class="g1-frame" href="http://theduran.com/trump-lashes-out-at-deep-state-the-fbi-became-tool-of-anti-trump-political-actors/"><span class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-standard size-bimber-grid-standard lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/01/Trump-Jan-11.jpg?resize=364%2C205" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/01/Trump-Jan-11.jpg?w=1060 1060w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/01/Trump-Jan-11.jpg?resize=300%2C170 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/01/Trump-Jan-11.jpg?resize=768%2C435 768w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/01/Trump-Jan-11.jpg?resize=1024%2C580 1024w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/01/Trump-Jan-11.jpg?resize=600%2C340 600w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/01/Trump-Jan-11.jpg?resize=192%2C108 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/01/Trump-Jan-11.jpg?resize=384%2C216 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/01/Trump-Jan-11.jpg?resize=364%2C205 364w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/01/Trump-Jan-11.jpg?resize=728%2C410 728w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/01/Trump-Jan-11.jpg?resize=561%2C316 561w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/01/Trump-Jan-11.jpg?resize=758%2C426 758w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/01/Trump-Jan-11.jpg?resize=608%2C344 608w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/01/Trump-Jan-11.jpg?resize=85%2C48 85w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/01/Trump-Jan-11.jpg?resize=170%2C96 170w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></span></a></figure>
				<p class="entry-flags">
							<a class="entry-flag entry-flag-trending" href="http://theduran.com/trending/" title="Trending">
					Trending				</a>
			
					</p>
	
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">
				
							</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://theduran.com/trump-lashes-out-at-deep-state-the-fbi-became-tool-of-anti-trump-political-actors/" rel="bookmark">Trump lashes out at Deep State, &#8220;The FBI became tool of anti-Trump political actors&#8221;</a></h3>		</header>

		
			</div>
</article>
						</li>

									</ul>
			</div>
		</div>

					</aside>

<aside class="g1-box g1-newsletter g1-newsletter-horizontal">
	<i class="g1-box-icon"></i>

	<header>
		<h2 class="g1-delta g1-delta-2nd">Newsletter</h2>
	</header>

			<h3 class="g1-mega g1-mega-1st">
		Want more posts like this?	</h3>
	<p class="g1-delta g1-delta-3rd">
		Get the best viral posts straight into your inbox!	</p>
	
	<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.14 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-313 mc4wp-form-basic" method="post" data-id="313" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1517843354" /><input type="hidden" name="_mc4wp_form_id" value="313" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don't worry, we don't spam</p></form><!-- / MailChimp for WordPress Plugin --></aside>


	<meta itemprop="mainEntityOfPage" content="http://theduran.com/maria-bartiromo-calls-james-comey-the-king-of-weasels-twitter-erupts-is-agreement/"/>
	<meta itemprop="dateModified"
	      content="2018-02-05T15:03:30"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="The Duran" />
		<meta itemprop="url" content="http://theduran.com" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://theduran.wpengine.com/wp-content/uploads/2016/04/The-Duran-Logo-1.png" />
		</span>
	</span>
	</article>

	<a class="g1-teaser g1-teaser-prev" href="http://theduran.com/adam-schiffs-collusion-with-oligarch-ukrainian-arms-dealer-exposed/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-27127 post type-post status-publish format-standard has-post-thumbnail category-latest category-news tag-adam-schiff tag-igor-pasternak">
			<figure class="entry-featured-media " ><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-thumbnail size-thumbnail lazyload wp-post-image" alt="" data-src="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/adamschiff.jpg?resize=150%2C150" data-expand="600" data-srcset="https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/adamschiff.jpg?resize=150%2C150 150w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/adamschiff.jpg?resize=180%2C180 180w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/adamschiff.jpg?resize=300%2C300 300w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/adamschiff.jpg?resize=192%2C192 192w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/adamschiff.jpg?resize=384%2C384 384w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/adamschiff.jpg?resize=110%2C110 110w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/adamschiff.jpg?resize=220%2C220 220w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/adamschiff.jpg?resize=311%2C311 311w, https://i1.wp.com/theduran.com/wp-content/uploads/2018/02/adamschiff.jpg?zoom=3&amp;resize=150%2C150 450w" data-sizes="(max-width: 150px) 100vw, 150px" /></span></span></figure>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">Adam Schiff&#8217;s collusion with oligarch, Ukrainian arms dealer, exposed</h3>			</header>
		</article>
	</a>

	<a class="g1-teaser g1-teaser-next" href="http://theduran.com/adam-schiff-hints-that-fisa-memo-may-lead-to-oklahoma-city-style-bombing-video/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-27139 post type-post status-publish format-video has-post-thumbnail category-latest category-news category-video tag-abc-news tag-adam-schiff tag-fisa-memo tag-oklahoma-city post_format-post-format-video">
			<figure class="entry-featured-media " ><span class="g1-frame"><span class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-thumbnail size-thumbnail lazyload wp-post-image" alt="" data-src="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=150%2C150" data-expand="600" data-srcset="https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=150%2C150 150w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=180%2C180 180w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=300%2C300 300w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=192%2C192 192w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=384%2C384 384w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=110%2C110 110w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=220%2C220 220w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?resize=311%2C311 311w, https://i2.wp.com/theduran.com/wp-content/uploads/2018/02/Adam-Schiff.jpg?zoom=3&amp;resize=150%2C150 450w" data-sizes="(max-width: 150px) 100vw, 150px" /></span></span></figure>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">Adam Schiff hints that FISA Memo may lead to Oklahoma City style bombing (Video)</h3>			</header>
		</article>
	</a>

				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-column g1-column-1of3">
	<aside id="paypalmewp_widget-4" class="widget widget_paypalmewp_widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Support The Duran</h2></header>
<div class="paypalmewp paypalmewp--widget black align-left paypalmewp--large" data-paypalmewp="true">
    <div class="paypalmewp__header">
                    <img class="paypalmewp__image" src="https://pics.paypal.com/00/p/OGI5MmUwYWEtYWFkMC00YzhkLWI5NWMtZGZlMjIxYzExY2U0/image_2.JPG" />
        
                    <div class="paypalmewp__display_name">The Duran</div>
            </div>
    <div class="paypalmewp__body">
        
                    <input type="text" class="paypalmewp__amount" value="9" data-paypalmewp-amount="true" >

                            <div class="paypalmewp__currency">EUR</div>
                    
        <a class="paypalmewp__button" href="https://www.paypal.me/theduran/9" target="_blank" rel="nofollow" data-paypalmewp-link="theduran">Donate to The Duran</a>

                    <div class="paypalmewp__description">Every Dollar, Pound and Euro you send us helps our publication stay active, reach more people and to continue to shed light on the social-political issues of our time.</div>
            </div>
</div>
</aside><aside id="adace_ads_widget-7" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-22488">
	<div class="adace-slot">
		
<style scoped>
@media(max-width: 600px) {.adace_ad_5a78739af041d {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5a78739af041d {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5a78739af041d {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5a78739af041d {display:block !important;}}
</style>		<div class="adace_ad_5a78739af041d">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Duran Sidebar Pos1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="2906997814"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		</div>
</div>
</aside><aside id="adace_ads_widget-8" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-22490">
	<div class="adace-slot">
		
<style scoped>
@media(max-width: 600px) {.adace_ad_5a78739af0dc0 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5a78739af0dc0 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5a78739af0dc0 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5a78739af0dc0 {display:block !important;}}
</style>		<div class="adace_ad_5a78739af0dc0">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Duran Sidebar Pos3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="8844530833"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
		</div>
</div>
</aside><aside id="adace_ads_widget-20" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-24507">
	<div class="adace-slot">
		
<style scoped>
@media(max-width: 600px) {.adace_ad_5a78739af1603 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5a78739af1603 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5a78739af1603 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5a78739af1603 {display:block !important;}}
</style>		<div class="adace_ad_5a78739af1603">
	<div id="zergnet-widget-60925"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=60925';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>		</div>
		</div>
</div>
</aside><aside id="adace_ads_widget-10" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-22491">
	<div class="adace-slot">
		
<style scoped>
@media(max-width: 600px) {.adace_ad_5a78739af1e16 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5a78739af1e16 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5a78739af1e16 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5a78739af1e16 {display:block !important;}}
</style>		<div class="adace_ad_5a78739af1e16">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Duran Sidebar Pos4 LARGE -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="2248522269"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		</div>
</div>
</aside><aside id="adace_ads_widget-6" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-22492">
	<div class="adace-slot">
		
<style scoped>
@media(max-width: 600px) {.adace_ad_5a78739af25e1 {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5a78739af25e1 {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5a78739af25e1 {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5a78739af25e1 {display:block !important;}}
</style>		<div class="adace_ad_5a78739af25e1">
	<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">


  window._taboola = window._taboola || [];


  _taboola.push({


    mode: 'thumbnails-rr',


    container: 'taboola-right-rail-thumbnails',


    placement: 'Right Rail Thumbnails',


    target_type: 'mix'


  });


</script>

		</div>
		</div>
</div>
</aside><aside id="adace_ads_widget-18" class="widget widget_adace_ads_widget"><div class="adace-slot-wrapper adace-widget-24440">
	<div class="adace-slot">
		
<style scoped>
@media(max-width: 600px) {.adace_ad_5a78739af2ddb {display:block !important;}}
@media(min-width: 601px) {.adace_ad_5a78739af2ddb {display:block !important;}}
@media(min-width: 801px) {.adace_ad_5a78739af2ddb {display:block !important;}}
@media(min-width: 961px) {.adace_ad_5a78739af2ddb {display:block !important;}}
</style>		<div class="adace_ad_5a78739af2ddb">
	<!-- Composite Start --> <div id="M292945ScriptRootC177200"> <div id="M292945PreloadC177200"> Loading... </div> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M292945ScriptRootC177200")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M292945ScriptRootC177200");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=177200;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.idealmedia.com/t/h/theduran.com.177200.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div> <!-- Composite End -->		</div>
		</div>
</div>
</aside><div class="g1-sticky-sidebar" data-g1-offset="10"><aside id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Newsletter</h2></header><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.14 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-313 mc4wp-form-basic" method="post" data-id="313" data-name="Default sign-up form" ><p class="g1-alpha g1-alpha-1st">Real news, delivered to your inbox!</p><div class="mc4wp-form-fields"><p>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1517843354" /><input type="hidden" name="_mc4wp_form_id" value="313" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don't worry, we don't spam</p></form><!-- / MailChimp for WordPress Plugin --></aside></div></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->



	<div class="g1-row g1-row-layout-page g1-prefooter">
		<div class="g1-row-inner">

			<div class="g1-column g1-column-1of3">
				<aside id="text-46" class="widget widget_text">			<div class="textwidget"><p><img src="https://i0.wp.com/theduran.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png?w=662" data-recalc-dims="1" /><br />
Realpolitik news, commentary, and video.</p>
<p>Get latest updates on our <a title="The Duran RSS 
Feed" href="http://theduran.com/feed/">RSS Feed.</a></p>
</div>
		</aside>			</div>

			<div class="g1-column g1-column-1of3">
				<aside id="nav_menu-6" class="widget widget_nav_menu"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Explore</h2></header><div class="menu-footer-second-column-container"><ul id="menu-footer-second-column" class="menu"><li id="menu-item-5106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5106"><a href="http://theduran.com/invest/">Invest</a></li>
<li id="menu-item-20021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20021"><a href="http://theduran.com/the-duran-sponsor-program/">Join</a></li>
<li id="menu-item-2866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2866"><a href="http://theduran.com/submit-a-post/">Submit A Post</a></li>
<li id="menu-item-20022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20022"><a href="http://theduran.com/the-duran-lexicon/">The Duran Lexicon</a></li>
</ul></div></aside>			</div>

			<div class="g1-column g1-column-1of3">
				<aside id="text-47" class="widget widget_text">			<div class="textwidget"><p><a href="http://creativecommons.org/licenses/by-nc/4.0/" rel="license"><img style="border-width: 0;" src="https://i1.wp.com/i.creativecommons.org/l/by-nc/4.0/88x31.png?w=662&#038;ssl=1" alt="Creative Commons License" data-recalc-dims="1" /></a><br />
This work is licensed under a <a href="http://creativecommons.org/licenses/by-nc/4.0/" rel="license">Creative Commons Attribution-NonCommercial 4.0 International License.</a></p>
<p><a target="_blank" href="https://play.google.com/store/apps/details?id=com.theduran.app&#038;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1"><img src="https://i2.wp.com/play.google.com/intl/en_us/badges/images/generic/en_badge_web_generic.png?w=200&#038;ssl=1" alt="Get it on Google Play" /  data-recalc-dims="1"></a></p>
<p><a style="position: relative;top: -12px;" target="_blank" href="https://itunes.apple.com/us/app/the-duran/id1216154022?mt=8"><img src="https://i1.wp.com/theduran.wpengine.com/wp-content/uploads/2017/08/ios.png?w=200" alt="Get it on App Store"  data-recalc-dims="1"></a></p>
</div>
		</aside>			</div>

		</div>
		<div class="g1-row-background">
		</div>
	</div>

<div class="g1-row g1-row-layout-page g1-footer">
	<div class="g1-row-inner">
		<div class="g1-column">

			<p class="g1-footer-text">© 2017 DRN MEDIA PLC.</p>

			<nav id="g1-footer-nav" class="g1-footer-nav"><ul id="g1-footer-nav-menu" class=""><li id="menu-item-20017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20017"><a href="http://theduran.com/terms/">Terms</a></li>
<li id="menu-item-20018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20018"><a href="http://theduran.com/privacy/">Privacy</a></li>
<li id="menu-item-20020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20020"><a href="http://theduran.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-20019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20019"><a href="http://theduran.com/contact-us/">Contact Us</a></li>
</ul></nav>
			
	<a class="g1-footer-stamp" href="http://theduran.com">
		<img class="g1-footer-stamp-icon" width="100" height="100" src="http://theduran.wpengine.com/wp-content/uploads/2017/08/DURAN-APP-LOGO.jpg" srcset="http://theduran.wpengine.com/wp-content/uploads/2017/08/DURAN-APP-LOGO.jpg 2x" alt="" />			</a>

		</div><!-- .g1-column -->
	</div>
	<div class="g1-row-background">
	</div>
</div><!-- .g1-row -->

	<a href="#page" class="g1-back-to-top">Back to Top</a>

</div><!-- #page -->


<div class="g1-canvas-overlay"></div>

</div><!-- .g1-body-inner -->
<div id="g1-breakpoint-desktop"></div>

<div class="g1-canvas g1-canvas-global">
	<a class="g1-canvas-toggle" href="#"></a>
	<div class="g1-canvas-content">
		

<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default g1-form-s g1-searchform-ajax search-form"
	      action="http://theduran.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:"/>
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>

		<!-- BEGIN .g1-primary-nav -->
		<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu"><li class="menu-item menu-item-type-g1-top menu-item-object-page menu-item-1000000"><a href="http://theduran.com/trending/">Trending</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27033"><a href="http://theduran.com/category/community/">The DC</a></li>
<li class="megamenu-tabs full-width menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-413"><a href="http://theduran.com/category/latest/">Latest</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11361"><a href="http://theduran.com/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11359"><a href="http://theduran.com/category/breaking/">Breaking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20023"><a href="http://theduran.com/category/analysis/">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414"><a href="http://theduran.com/category/our-picks/">Staff Picks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11360"><a href="http://theduran.com/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3535"><a href="http://theduran.com/category/satire/">Satire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2647"><a href="http://theduran.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23706"><a href="https://www.paypal.me/theduran/">Donate</a></li>
<li class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-26996"><a href="http://theduran.com/maria-bartiromo-calls-james-comey-the-king-of-weasels-twitter-erupts-is-agreement/?snax_login_popup">Log In / Register</a></li>
</ul></nav>		<!-- END .g1-primary-nav -->

													<a class="g1-button g1-button-m g1-button-solid snax-button snax-button-create"
				href="http://theduran.com/frontend-submission/">Submit to The DC</a>
						

		
		
		<!-- BEGIN .g1-secondary-nav -->
				<!-- END .g1-secondary-nav -->

		
		
	<ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/thedurancom/" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/TheDuran_com" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-reddit">
	   <a class="g1-socials-item-link" href="https://www.reddit.com/domain/theduran.com/" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-reddit"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">reddit</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-youtube">
	   <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCdeMVChrumySxV9N1w0Au-w" target="_blank">
		   <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></i>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">youtube</span>
		   </span>
	   </a>
	</li>
	</ul>

	</div>
</div>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
	<div id="snax-popup-content" class="snax white-popup mfp-hide">
		
<div class="snax-login-tab snax-tab-active">

	<h2 class="g1-alpha g1-alpha-2nd">Hey there!</h2>

	
	
	
		
		<h4 class="snax-form-legend snax-form-legend-sign-in">Sign in</h4>

		<div class="snax-login-form" data-snax-nonce="e1bcf6727c">
			
		<form name="loginform-in-popup" id="loginform-in-popup" action="http://theduran.com/wp-login.php?wpe-login=true" method="post">
			<div class="snax-validation-error snax-login-error-message"></div>
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<div id="snax-login-recaptcha"></div>
			
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://theduran.com/maria-bartiromo-calls-james-comey-the-king-of-weasels-twitter-erupts-is-agreement/" />
			</p>
			
		</form>		</div>

		<a class="snax-link-forgot-pass" href="http://theduran.com/my-account/lost-password/">Forgot password?</a>

					<p class="snax-form-tip snax-form-tip-register">Don&#039;t have an account? <a
					href="http://theduran.com/register/">Register</a>
			</p>
		
	
	
</div>

<div class="snax-forgot-pass-tab snax-tab-inactive">

	<h2 class="g1-alpha g1-alpha-2nd">Forgot your password?</h2>

	<p>
		Enter your account data and we will send you a link to reset your password.	</p>

	
	<div class="snax-forgot-pass-form" data-snax-nonce="0be01039e7">
		<form name="lostpasswordform" id="lostpasswordform" action="http://theduran.com/wp-login.php?action=lostpassword&#038;wpe-login=true" method="post">
			<div class="snax-validation-error snax-forgot-pass-error-message"></div>
			<div class="snax-validation-error snax-forgot-pass-success-message"></div>
			<p class="forgot-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="user_login" id="user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
			</p>
			
			<input type="hidden" name="redirect_to" value="http://theduran.com/maria-bartiromo-calls-james-comey-the-king-of-weasels-twitter-erupts-is-agreement/" />
			<p class="forgot-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary button-large" value="Reset password" />
			</p>

			<a href="#" class="snax-back-to-login-tab">Back to Login</a>
		</form>
	</div>

	
</div>

<div class="snax-reset-tab snax-tab-inactive">

	<div class="snax-reset-pass-form">
		<h2>Your password reset link appears to be invalid or expired.</h2>
	</div>


</div>
	</div>
	<div class="snax">
	<div class="snax-feedback snax-feedback-off snax-feedback-processing-files">
		<div class="snax-feedback-inner">

			<div class="snax-details">
				<a href="#" class="snax-close-button">Close</a>

				<div class="snax-xofy">
					<span class="snax-xofy-x"></span> <span class="snax-xofy-of">of</span>
					<span class="snax-xofy-y"></span>
				</div>

				<ul class="snax-states">
				</ul>

				<p class="snax-text-processing">Processing files&hellip;</p>

			</div>

		</div>
	</div>
</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<style id='font-awesome-inline-css' type='text/css'>
[data-font="FontAwesome"]:before {font-family: 'FontAwesome' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/g1-socials/css/screen-basic.css?ver=1.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='g1-socials-snapcode-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/g1-socials/css/snapcode.min.css?ver=1.1.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theduran.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/js/lazysizes/lazysizes.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/media-ace/includes/lazy-load/js/youtube.js?ver=1.1.8'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var snax_front_config = "{\"ajax_url\":\"http:\\\/\\\/theduran.com\\\/wp-admin\\\/admin-ajax.php\",\"site_url\":\"http:\\\/\\\/theduran.com\",\"autosave_interval\":60,\"use_login_recaptcha\":true,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_site_key\":\"6LdRGB8TAAAAACTis2kbGgFUuddwWtd6N5WMz7T5\",\"enable_login_popup\":true,\"login_url\":\"http:\\\/\\\/theduran.com\\\/?snax_login_popup\",\"login_popup_url_var\":\"snax_login_popup\",\"logged_in\":false,\"i18n\":{\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\",\"duplicate_comment\":\"Duplicate comment detected; it looks as though you&#8217;ve already said that!\",\"comment_fail\":\"Comment Submission Failure\",\"see_all_replies\":\"See all replies\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/snax/assets/js/front.js?ver=1.13.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/theduran.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/theduran.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/theduran.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/theduran.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_6bf83cd11ef8053bad6e35e063515e47"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/matchMedia/matchMedia.js'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/matchMedia/matchMedia.addListener.js'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/libgif/libgif.js'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/wp-a11y.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bimber/js/front.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script async="async" type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theduran"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.14'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.14'></script>
<![endif]-->

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=134280366&postid=27136&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.7.1&sig=135724ecc580acf0a733ae1ed09b30b07d18ee78#parent=http%3A%2F%2Ftheduran.com%2Fmaria-bartiromo-calls-james-comey-the-king-of-weasels-twitter-erupts-is-agreement%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=134280366&postid=27136&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.7.1&sig=135724ecc580acf0a733ae1ed09b30b07d18ee78#parent=http%3A%2F%2Ftheduran.com%2Fmaria-bartiromo-calls-james-comey-the-king-of-weasels-twitter-erupts-is-agreement%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'134280366',post:'27136',tz:'3',srv:'theduran.com'} ]);
	_stq.push([ 'clickTrackerInit', '134280366', '27136' ]);
</script>
	<div id="fb-root"></div>
	<script type="text/javascript">
		(function($) {

			var loaded = false;
			var loadFB = function() {
				if (loaded) return;
				loaded = true;
				(function (d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			};
			setTimeout(loadFB, 0);
			$('body').on('bimberLoadFbSdk', loadFB);
		})(jQuery);
	</script>
	</body>
</html>
