<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#  fb: http://ogp.me/ns/fb# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">
	<meta name="theme-color" content="#009eed">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://theduran.com/xmlrpc.php">
		
	<title>Bill O&#039;Reilly refuses to apologize for insulting Vladimir Putin</title>

<meta property="fb:app_id" content="875102542612013" />
<meta property="og:title" content="Bill O&#8217;Reilly refuses to apologize for insulting Vladimir Putin" />
<meta property="og:description" content="The host of the political commentary program The O&#8217;Reilly Factor on the Fox News Channel has refused to apologize for calling Russian President Vladimir Putin &#8217;a killer&#8217;." />
<meta property="og:url" content="http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/" />
<meta property="og:image" content="http://theduran.com/wp-content/uploads/2017/02/mezzanine_355.jpg" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="The Duran" />
<meta property="article:tag" content="Bill O'Reilly" />
<meta property="article:tag" content="Vladimir Putin" />
<meta property="article:section" content="Latest" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-02-07T15:23:49+00:00" />
<meta property="article:modified_time" content="2017-02-07T15:24:33+00:00" />
<meta property="og:updated_time" content="2017-02-07T15:24:33+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/The-Duran-291361344528786/" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@TheDuranDoes" />
<meta property="twitter:title" content="Bill O&#8217;Reilly refuses to apologize for insulting Vladimir Putin" />
<meta property="twitter:description" content="The host of the political commentary program The O'Reilly Factor on the Fox News Channel has refused to apologize for calling Russian President Vladimir Putin 'a killer'." />
<meta property="twitter:url" content="http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/" />
<meta property="twitter:image:src" content="http://theduran.com/wp-content/uploads/2017/02/mezzanine_355.jpg" />
<meta property="twitter:domain" content="The Duran" />


<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The host of the political commentary program The O&#039;Reilly Factor on the Fox News Channel has refused to apologize for calling Russian President Vladimir Putin &#039;a killer&#039;."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bill O&#039;Reilly refuses to apologize for insulting Vladimir Putin" />
<meta property="og:description" content="The host of the political commentary program The O&#039;Reilly Factor on the Fox News Channel has refused to apologize for calling Russian President Vladimir Putin &#039;a killer&#039;." />
<meta property="og:url" content="http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/" />
<meta property="og:site_name" content="The Duran" />
<meta property="article:publisher" content="https://www.facebook.com/theduransite/" />
<meta property="article:author" content="https://www.facebook.com/GladyshSD" />
<meta property="article:tag" content="Bill O&#039;Reilly" />
<meta property="article:tag" content="Vladimir Putin" />
<meta property="article:section" content="Latest" />
<meta property="article:published_time" content="2017-02-07T15:23:49+03:00" />
<meta property="article:modified_time" content="2017-02-07T15:24:33+03:00" />
<meta property="og:updated_time" content="2017-02-07T15:24:33+03:00" />
<meta property="fb:app_id" content="875102542612013" />
<meta property="og:image" content="http://theduran.com/wp-content/uploads/2017/02/mezzanine_355.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The host of the political commentary program The O&#039;Reilly Factor on the Fox News Channel has refused to apologize for calling Russian President Vladimir Putin &#039;a killer&#039;." />
<meta name="twitter:title" content="Bill O&#039;Reilly refuses to apologize for insulting Vladimir Putin" />
<meta name="twitter:site" content="@thedurandoes" />
<meta name="twitter:image" content="https://i0.wp.com/theduran.com/wp-content/uploads/2017/02/mezzanine_355.jpg?fit=1920%2C1080" />
<meta name="twitter:creator" content="@thedurandoes" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Feed" href="http://theduran.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Comments Feed" href="http://theduran.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Duran &raquo; Bill O&#8217;Reilly refuses to apologize for insulting Vladimir Putin Comments Feed" href="http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theduran.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ot-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oxygen:300,regular,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='social_comments_rtl-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/social-comments/assets/css/social_comments.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='core-extend-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/core-extend/assets/css/core-extend.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='mnky_main-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bitz/style.css?ver=4.6.3' type='text/css' media='all' />
<style id='mnky_main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mnky_post-icons-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bitz/css/post-icons.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/easy-social-share-buttons3/assets/css/jumbo-retina/easy-social-share-buttons.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=2.29.0' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/masterslider/custom.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/easy-social-share-buttons3/assets/js/easy-social-share-buttons.min.js?ver=3.7'></script>
<link rel='https://api.w.org/' href='http://theduran.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theduran.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theduran.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://theduran.com/?p=12452' />
<link rel="alternate" type="application/json+oembed" href="http://theduran.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheduran.com%2Fbill-oreilly-refuses-apologize-insulting-vladimir-putin%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theduran.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheduran.com%2Fbill-oreilly-refuses-apologize-insulting-vladimir-putin%2F&#038;format=xml" />
<meta property="fb:pages" content="291361344528786" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77260292-1', 'auto');
  ga('send', 'pageview');

</script>



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9839435353399609",
    enable_page_level_ads: true
  });
</script>
<script>var ms_grabbing_curosr='http://theduran.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://theduran.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.29.0 - Responsive Touch Image Slider" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<meta property="fb:app_id" content="875102542612013"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; }.essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; }.essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; }.essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; }.essb_width_columns_1 li { width: 100%; }.essb_width_columns_1 li a { width: 92%; }.essb_width_columns_2 li { width: 49%; }.essb_width_columns_2 li a { width: 86%; }.essb_width_columns_3 li { width: 32%; }.essb_width_columns_3 li a { width: 80%; }.essb_width_columns_4 li { width: 24%; }.essb_width_columns_4 li a { width: 70%; }.essb_width_columns_5 li { width: 19.5%; }.essb_width_columns_5 li a { width: 60%; }.essb_width_columns_6 li { width: 16%; }.essb_width_columns_6 li a { width: 55%; }.essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; }.essb_network_align_center a { text-align: center; }.essb_network_align_right .essb_network_name { float: right;}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/theduran.com\/wp-admin\/admin-ajax.php","essb3_nonce":"2ef1a2b4e5","essb3_plugin_url":"http:\/\/theduran.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/theduran.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":12452};</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://theduran.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=79" />
			<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
</head>
	
	
<body class="single single-post postid-12452 single-format-standard sticky-sidebar _masterslider _msp_version_2.29.0 wpb-js-composer js-comp-ver-4.11.2 vc_responsive" id="site-body" itemscope itemtype="http://schema.org/WebPage">
	<div id="wrapper">
		

	
		
			


	
<header id="mobile-site-header" class="mobile-header">
<div id="mobile-site-logo">
<a href="http://theduran.com/">
				<img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/The-Duran-Logo-mobile.png" width="111" height="20" alt="The Duran" class="default-logo" />
				<img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png" width="111" height="20" alt="The Duran" class="retina-logo" />
			</a></div>		
<a href="#mobile-site-navigation" class="toggle-mobile-menu"><i class="fa fa-bars"></i></a>	
</header>	
	


	<div id="navigation-wrapper" class="header-style-3">
		<div id="navigation-container">
			<div id="navigation-inner" class="clearfix">
									<div class="secondary-menu-toggle">
						<i class="fa fa-bars"></i>
					</div>
				
				<nav id="site-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-413" class="megamenu-tabs full-width menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-413"><a href="http://theduran.com/category/latest/">Latest</a>
<ul class="sub-menu">
	<li id="menu-item-11361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11361"><a href="http://theduran.com/category/news/">News</a></li>
<li class="tab-content menu-item-11361 clearfix"><ul class="mnky-menu-posts mmp-5" ><li class="menu-post-container"><a href="http://theduran.com/german-intelligence-finds-no-evidence-russian-interference/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/BND-380x250.jpg" alt="" height="250" width="380"/></div><h6>German intelligence finds &#8216;no evidence&#8217; of Russian interference in German politics</h6></a></li><li class="menu-post-container post-format-video"><a href="http://theduran.com/putin-continuing-advance-korea-says-democratic-congresswoman-maxine-waters-video/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/putin-is-continuing-to-advance-i-380x250.jpg" alt="" height="250" width="380"/></div><h6>&#8220;Putin is continuing to advance into Korea,&#8221; says Democratic Congresswoman Maxine Waters (VIDEO)</h6></a></li><li class="menu-post-container"><a href="http://theduran.com/syrian-army-nears-palmyra/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/desert-hawks-380x250.jpg" alt="" height="250" width="380"/></div><h6>Syrian army &#8216;nears Palmyra&#8217;</h6></a></li><li class="menu-post-container"><a href="http://theduran.com/president-assad-remains-cautiously-optimistic-donald-trump/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/assad-interview-380x250.jpg" alt="" height="250" width="380"/></div><h6>President Assad remains cautiously optimistic about Donald Trump</h6></a></li><li class="menu-post-container"><a href="http://theduran.com/donald-trump-tweets-russia-iran/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/donald-vlad-380x250.jpg" alt="" height="250" width="380"/></div><h6>Donald Trump tweets about Russia and Iran</h6></a></li></ul></li>	<li id="menu-item-11359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11359"><a href="http://theduran.com/category/breaking/">Breaking</a></li>
<li class="tab-content menu-item-11359 clearfix"><ul class="mnky-menu-posts mmp-5" ><li class="menu-post-container"><a href="http://theduran.com/us-expands-sanctions-iran/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/103498474-380x250.jpg" alt="" height="250" width="380"/></div><h6>US expands sanctions on Iran</h6></a></li><li class="menu-post-container"><a href="http://theduran.com/british-parliament-votes-brexit/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/commons-380x250.png" alt="" height="250" width="380"/></div><h6>OFFICIAL: British parliament votes for Brexit</h6></a></li><li class="menu-post-container"><a href="http://theduran.com/breaking-white-house-issues-stern-warning-iran/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/White_House_Front_Dusk_Alternate-380x250.jpg" alt="" height="250" width="380"/></div><h6>BREAKING: White House issues stern warning to Iran</h6></a></li><li class="menu-post-container"><a href="http://theduran.com/ex-german-fm-steinmeier-west-wrong-assad/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/frank-walter-steinmeier-380x250.jpg" alt="" height="250" width="380"/></div><h6>Outgoing German FM Steinmeier: West was wrong about Assad</h6></a></li><li class="menu-post-container"><a href="http://theduran.com/executive-order-to-build-that-wall-is-signed-by-president-trump-there-will-be-a-payment-by-mexico/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/trump_mexico-380x250.jpg" alt="" height="250" width="380"/></div><h6>Executive order to &#8220;build that wall&#8221; is signed by President Trump. &#8220;There will be a payment&#8221; by Mexico</h6></a></li></ul></li>	<li id="menu-item-414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414"><a href="http://theduran.com/category/our-picks/">Our Picks</a></li>
<li class="tab-content menu-item-414 clearfix"><ul class="mnky-menu-posts mmp-5" ><li class="menu-post-container"><a href="http://theduran.com/us-russia-greater-killer/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/bill-380x250.jpg" alt="" height="250" width="380"/></div><h6>US or Russia: which is the greater killer?</h6></a></li><li class="menu-post-container"><a href="http://theduran.com/german-intelligence-finds-no-evidence-russian-interference/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/BND-380x250.jpg" alt="" height="250" width="380"/></div><h6>German intelligence finds &#8216;no evidence&#8217; of Russian interference in German politics</h6></a></li><li class="menu-post-container"><a href="http://theduran.com/four-battles-broke-ukrainian-army/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/donetsk-airport-380x250.jpg" alt="" height="250" width="380"/></div><h6>Four battles that broke the Ukrainian army</h6></a></li><li class="menu-post-container"><a href="http://theduran.com/syrian-army-nears-palmyra/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/desert-hawks-380x250.jpg" alt="" height="250" width="380"/></div><h6>Syrian army &#8216;nears Palmyra&#8217;</h6></a></li><li class="menu-post-container"><a href="http://theduran.com/isis-fighters-trapped-syrias-al-bab/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/foreignfighters-380x250.jpg" alt="" height="250" width="380"/></div><h6>5,000 ISIS fighters &#8216;trapped&#8217; in Syria&#8217;s Al-Bab</h6></a></li></ul></li>	<li id="menu-item-11360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11360"><a href="http://theduran.com/category/lifestyle/">Lifestyle</a></li>
<li class="tab-content menu-item-11360 clearfix"><ul class="mnky-menu-posts mmp-5" ><li class="menu-post-container"><a href="http://theduran.com/obama-tried-stop-people-visiting-crimea-outrage/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/d6b0faf1f8b5183cb859bbda4e1b593f-380x250.jpg" alt="" height="250" width="380"/></div><h6>When Obama tried to stop people from visiting Crimea, where was the outrage?</h6></a></li><li class="menu-post-container"><a href="http://theduran.com/frank-zappa-one-americas-greatest-dissidents/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/fa4fde9a019992f95ee6cda3400ee3ea-e1485675602682-380x250.jpg" alt="" height="250" width="380"/></div><h6>Frank Zappa: one of America&#8217;s greatest dissidents</h6></a></li><li class="menu-post-container"><a href="http://theduran.com/cia-ruin-classical-music-masses/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Music_Masterpieces_of_classical_music_095625_-380x250.jpg" alt="" height="250" width="380"/></div><h6>Did the CIA ruin classical music for the masses?</h6></a></li><li class="menu-post-container post-format-video"><a href="http://theduran.com/beavis-butthead-1990s-american-cartoon-can-help-us-understand-americas-present-social-crisis/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Beavis-and-Butthead-380x250.jpg" alt="" height="250" width="380"/></div><h6>Beavis and Butthead: the 1990s American cartoon that can help us understand America&#8217;s present social crisis (VIDEO)</h6></a></li><li class="menu-post-container"><a href="http://theduran.com/shattering-stereotypes-conservatives/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/LCimage-380x250.jpg" alt="" height="250" width="380"/></div><h6>Shattering stereotypes about conservatives</h6></a></li></ul></li>	<li id="menu-item-3535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3535"><a href="http://theduran.com/category/satire/">Satire</a></li>
<li class="tab-content menu-item-3535 clearfix"><ul class="mnky-menu-posts mmp-5" ><li class="menu-post-container"><a href="http://theduran.com/trumps-wall-may-get-a-lot-longer-if-california-secedes-from-the-union-map/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/trump-wall-380x250.jpg" alt="" height="250" width="380"/></div><h6>Trump&#8217;s &#8220;wall&#8221; may get a lot longer if California secedes from the union. 600,000 signatures required [Map]</h6></a></li><li class="menu-post-container"><a href="http://theduran.com/western-msm-bad-fake-news/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/fake-msm-380x250.jpeg" alt="" height="250" width="380"/></div><h6>The Western MSM and bad &#8216;fake news&#8217;</h6></a></li><li class="menu-post-container post-format-video"><a href="http://theduran.com/uk-labour-mp-ben-bradshaw-now-says-that-russia-hacked-brexit-vote-video/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/brexit-statement-380x250.jpg" alt="" height="250" width="380"/></div><h6>UK Labour MP Ben Bradshaw now says that Russia hacked BREXIT vote [Video]</h6></a></li><li class="menu-post-container"><a href="http://theduran.com/assad-must-go-who-must-go-monsieur-francois-french-president-hollande-gone-assad-stays/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/holande-gone-380x250.jpg" alt="" height="250" width="380"/></div><h6>Assad must go! Who must go Monsieur François? French President Hollande gone. Assad stays</h6></a></li><li class="menu-post-container"><a href="http://theduran.com/liberal-guide-spotting-nazi/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2016/11/tom-nazi-salute-e1479558610643-380x250.jpg" alt="" height="250" width="380"/></div><h6>The Liberal Guide to spotting a Nazi</h6></a></li></ul></li></ul>
</li>
<li id="menu-item-2647" class="megamenu-tabs no-tabs full-width no-spacing menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2647"><a href="http://theduran.com/category/video/">Video</a>
<ul class="sub-menu">
	<li id="menu-item-2670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2670"><a>Video News Thumbs</a></li>
<li class="tab-content menu-item-2670 clearfix"><ul class="mnky-menu-posts mmp-6" ><li class="menu-post-container post-format-video"><a href="http://theduran.com/putin-continuing-advance-korea-says-democratic-congresswoman-maxine-waters-video/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/putin-is-continuing-to-advance-i-380x250.jpg" alt="" height="250" width="380"/></div><h6>&#8220;Putin is continuing to advance into Korea,&#8221; says Democratic Congresswoman Maxine Waters (VIDEO)</h6></a></li><li class="menu-post-container post-format-video"><a href="http://theduran.com/super-bowl-ad-about-mexican-immigrants-was-too-controversial/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/AAmEmNO-380x250.jpeg" alt="" height="250" width="380"/></div><h6>This Super Bowl ad about Mexican immigrants was deemed too controversial</h6></a></li><li class="menu-post-container post-format-video"><a href="http://theduran.com/donald-trump-bad-news-ukraine-video/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/donald-trump-has-some-bad-news-f-380x250.jpg" alt="" height="250" width="380"/></div><h6>Donald Trump has some bad news for Ukraine (VIDEO)</h6></a></li><li class="menu-post-container post-format-video"><a href="http://theduran.com/donald-trump-just-abandoned-american-exceptionalism-interview-video/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/donald-trump-just-abandoned-amer-380x250.jpg" alt="" height="250" width="380"/></div><h6>Donald Trump just abandoned American Exceptionalism with this interview (VIDEO)</h6></a></li><li class="menu-post-container post-format-video"><a href="http://theduran.com/crimea-always-russian-frances-marine-le-pen-schools-cnn/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/crimea-was-always-russian-france-380x250.jpg" alt="" height="250" width="380"/></div><h6>&#8220;Crimea was always Russian!&#8221; France&#8217;s Marine Le Pen schools CNN</h6></a></li><li class="menu-post-container post-format-video"><a href="http://theduran.com/watch-the-4-times-president-trump-stood-strong-and-defended-his-respect-for-russian-president-vladimir-putin/" rel="bookmark"><div class="mmp-img"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/here-are-4-times-president-trump-380x250.jpg" alt="" height="250" width="380"/></div><h6>Here are 4 times President Trump stood strong and defended his &#8220;respect&#8221; for Russian President Vladimir Putin</h6></a></li></ul></li></ul>
</li>
<li id="menu-item-2828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2828"><a href="http://theduran.com/trending/">Trending</a></li>
<li id="menu-item-11358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11358"><a href="http://theduran.com/the-duran-sponsor-program/">Join</a></li>
</ul></div>				</nav><!-- #site-navigation -->
								
				<div id="site-utility">
																
											<button id="trigger-header-search" class="search_button" type="button">
							<i class="fa fa-search"></i>
						</button>
											
									<div id="menu-sidebar">
			<ul class="menu-widget-area">
								</ul>
		</div>
			
				</div>
									
									<div class="header-search">
							<div class="searchform-wrapper">
		<form method="get" class="searchform" action="http://theduran.com/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
		</form>
	</div>					</div>
					
			</div><!-- #navigation-inner -->
		</div><!-- #navigation-container -->
	</div><!-- #navigation-wrapper -->
	
	<header id="site-header" class="header-style-3" itemscope itemtype="http://schema.org/WPHeader">
		<div id="header-wrapper">
			<div id="header-container" class="clearfix">
				<div id="site-logo">
					<a href="http://theduran.com/">
				<img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png" width="277" height="50" alt="The Duran" class="default-logo" />
				<img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/The-Duran-Logo-1.png" width="277" height="50" alt="The Duran" class="retina-logo" />
			</a>				</div>			

				<div id="header-sidebar" class="clearfix">

					<ul class="header-widget-area">
					<li id="text-15" class="widget-container widget_text">			<div class="textwidget"><aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:none;max-height:none;"><div class="ad-tag" data-ad-name="HP_Leaderboard_720_ATF" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/theduran.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></aside></div>
		</li>			</ul>
			

</div>
			</div><!-- #header-container -->
		</div><!-- #header-wrapper -->	
	</header><!-- #site-header -->
	
	
		

	
			
		<div class="pre-content" style="background-image:url(http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/mezzanine_355.jpg); background-size:cover; background-repeat:no-repeat; background-position:center;height:450px;">
					</div>
		
		
		
		
		
		<div id="main" class="clearfix">
			
		<div id="container" class="clearfix">

				<div id="content" class="float-left">
				
					
						
	<article itemtype="http://schema.org/Article" itemscope="" id="post-12452" class="single-layout clearfix post-12452 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-news tag-bill-oreilly tag-vladimir-putin" >
	
	<link itemprop="mainEntityOfPage" href="http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/" />
		
				<header class="entry-header clearfix">
				
						<h5><a href="http://theduran.com/category/latest/" rel="category tag">Latest</a>, <a href="http://theduran.com/category/news/" rel="category tag">News</a></h5>
						<h1 itemprop="headline" class="entry-title">Bill O&#8217;Reilly refuses to apologize for insulting Vladimir Putin</h1>
			<div class="entry-meta"><span class="meta-author-image"><img src="https://i0.wp.com/theduran.com/wp-content/uploads/2016/04/12513536_10205641765142700_5560803318020266065_o.jpg?fit=50%2C50" width="50" height="50" alt="Sergey Gladysh" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" /></span><a class="meta-author url" href="http://theduran.com/author/sergey-gladysh/" title="View all posts by Sergey Gladysh" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Sergey Gladysh</span></span></a><span class="meta-date"><time class="published" datetime="2017-02-07T15:23:49+00:00" itemprop="datePublished">12 hours ago</time><time class="meta-date-modified updated" datetime="2017-02-07T15:24:33+00:00" itemprop="dateModified">February 7, 2017</time></span><span class="meta-comments"><i class="post-icon icon-comments"></i> <a href="http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/#disqus_thread"></a></span><meta itemprop="interactionCount" content="UserComments:0"/><span class="meta-views"><span class="views-mid" title="Views"><i class="post-icon icon-views"></i> 639<meta itemprop="interactionCount" content="UserPageVisits:639"/></span></span></div>			<aside id="post-header-sidebar" class="clearfix">

			

</aside>			<div class="post_lead_text clearfix">The host of the political commentary program The O'Reilly Factor on the Fox News Channel has refused to apologize for calling Russian President Vladimir Putin 'a killer'.</div>	
		</header><!-- .entry-header -->
					
				
					
	
				
		
			
		
			
		
		<div itemprop="articleBody" class="entry-content">
			<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_jumbo-retina essb_2140985015 print-no" id="essb_displayed_top_2140985015" data-essb-postid="12452" data-essb-position="top" data-essb-button-style="button" data-essb-template="jumbo-retina" data-essb-counter-pos="hidden" data-essb-url="http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/" data-essb-twitter-url="http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/" data-essb-instance="2140985015"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big" title=""><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/&t=Bill+O%27Reilly+refuses+to+apologize+for+insulting+Vladimir+Putin" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/&t=Bill+O%27Reilly+refuses+to+apologize+for+insulting+Vladimir+Putin&#39;,&#39;facebook&#39;,&#39;2140985015&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Share on Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Bill+O%27Reilly+refuses+to+apologize+for+insulting+Vladimir...&amp;url=http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/&amp;counturl=http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/&#39;,&#39;twitter&#39;,&#39;2140985015&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb_lovethis(&#39;2140985015&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/&#39;,&#39;google&#39;,&#39;2140985015&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Bill+O%27Reilly+refuses+to+apologize+for+insulting+Vladimir+Putin&amp;url=http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Bill+O%27Reilly+refuses+to+apologize+for+insulting+Vladimir+Putin&amp;url=http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/&#39;,&#39;linkedin&#39;,&#39;2140985015&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/" title="" onclick="essb_window(&#39;http://vkontakte.ru/share.php?url=http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/&#39;,&#39;vk&#39;,&#39;2140985015&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/&amp;title=Bill+O%27Reilly+refuses+to+apologize+for+insulting+Vladimir+Putin" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/&amp;title=Bill+O%27Reilly+refuses+to+apologize+for+insulting+Vladimir+Putin&#39;,&#39;reddit&#39;,&#39;2140985015&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><p>&#8220;Apparently, the Putin administration in Moscow [is] demanding that I &#8212; your humble correspondent &#8212; apologize for saying &#8216;Old Vlad&#8217; is a killer,&#8221; O&#8217;Reilly said on his Fox show. &#8220;So I&#8217;m working on that apology, but it might take a little time. Might want to check in with me around 2023.&#8221;</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:none;max-height:none;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Duran Top Post Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="9578237983"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
<p>On Monday, Vladimir Putin&#8217;s spokesman Dmitry Peskov had called O&#8217;Reilly remarks about Putin, which he made during the weekend interview with Donald Trump, &#8220;insulting&#8221; and &#8220;unacceptable,&#8221;  adding that the Kremlin expects an apology &#8220;from such a respected TV company.&#8221;</p>
<p><a href="http://theduran.com/russia-demands-apology-from-bill-oreilly-for-calling-vladimir-putin-killer/">READ MORE: Russia demands apology after Bill O’Reilly calls Vladimir Putin “a killer”</a></p>
<p>Below is a transcript from the part of the interview which sparked outrage in Moscow:</p>
<blockquote><p><strong>O’Reilly:  </strong>Do you respect Putin?</p>
<p><strong>Trump:</strong> I do respect him. But…</p>
<p><strong>O’Reilly:  </strong>Do you? Why?</p>
<p><strong>Trump: </strong>Well, I respect a lot of people, but that doesn’t mean I’ll get along with them. He is the leader of his country. I say it’s better to get along with Russia than not. Will I get along with him? I have no idea.</p>
<p><strong>O’Reilly:</strong> But he’s a killer though. Putin’s a killer.</p>
<p><strong>Trump: </strong>There are a lot of killers. We’ve got a lot of killers. What, do you think our country is so innocent? You think our country is so innocent?</p>
<p><strong>O’Reilly: </strong>I don’t know of any government leaders that are killers in America</p>
<p><strong>Trump: </strong>Well…take a look at what we’ve done too. Made a lot of mistakes. A lot of mistakes. A lot of people were killed.</p></blockquote>
</p><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_jumbo-retina essb_204999835 print-no" id="essb_displayed_bottom_204999835" data-essb-postid="12452" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="jumbo-retina" data-essb-counter-pos="hidden" data-essb-url="http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/" data-essb-twitter-url="http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/" data-essb-instance="204999835"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big" title=""><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/&t=Bill+O%27Reilly+refuses+to+apologize+for+insulting+Vladimir+Putin" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/&t=Bill+O%27Reilly+refuses+to+apologize+for+insulting+Vladimir+Putin&#39;,&#39;facebook&#39;,&#39;204999835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Share on Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Bill+O%27Reilly+refuses+to+apologize+for+insulting+Vladimir...&amp;url=http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/&amp;counturl=http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/&#39;,&#39;twitter&#39;,&#39;204999835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb_lovethis(&#39;204999835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/&#39;,&#39;google&#39;,&#39;204999835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Bill+O%27Reilly+refuses+to+apologize+for+insulting+Vladimir+Putin&amp;url=http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Bill+O%27Reilly+refuses+to+apologize+for+insulting+Vladimir+Putin&amp;url=http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/&#39;,&#39;linkedin&#39;,&#39;204999835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/" title="" onclick="essb_window(&#39;http://vkontakte.ru/share.php?url=http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/&#39;,&#39;vk&#39;,&#39;204999835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/&amp;title=Bill+O%27Reilly+refuses+to+apologize+for+insulting+Vladimir+Putin" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/&amp;title=Bill+O%27Reilly+refuses+to+apologize+for+insulting+Vladimir+Putin&#39;,&#39;reddit&#39;,&#39;204999835&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div>		</div><!-- .entry-content -->
				
				
						<aside id="post-content-bottom-sidebar" class="clearfix">		
			<div class="post-widget-area">
					<div id="text-28" class="widget widget_text">			<div class="textwidget"><aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:none;max-height:none;"><div class="ad-tag" data-ad-name="POST_Leaderboard_720_BTF" data-ad-size="auto" ></div>
<script src="//tags-cdn.deployads.com/a/theduran.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></aside></div>
		</div>			</div>
		</aside>	
			
				<div class="entry-meta-footer"><div class="tag-links"><span><a href="http://theduran.com/tag/bill-oreilly/" rel="tag">Bill O'Reilly</a></span><span><a href="http://theduran.com/tag/vladimir-putin/" rel="tag">Vladimir Putin</a></span></div></div>		<div class="mnky-post-links clearfix"><span class="previous-post-link"><span class="previous-post-title">Previous Article</span><a href="http://theduran.com/super-bowl-ad-about-mexican-immigrants-was-too-controversial/" rel="prev">This Super Bowl ad about Mexican immigrants was deemed too controversial</a></span><span class="next-post-link"><span class="previous-post-title">Next Article</span><a href="http://theduran.com/kremlin-orilley-patient-will-get-back-2023/" rel="next">&#8220;We&#8217;re very kind and very patient,&#8221; says Kremlin in last words to O&#8217;Rilley</a></span></div>	
				
				
				
				<div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/theduran.com/wp-content/uploads/2017/02/mezzanine_355.jpg?fit=1920%2C1080"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></div>
				
		<div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://theduran.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png">
			<meta itemprop="width" content="277">
			<meta itemprop="height" content="50">
			</div>
			<meta itemprop="name" content="The Duran">
		</div>		
	</article><!-- #post-12452 -->
	
			<div class="author vcard clearfix">
		<img src="https://i0.wp.com/theduran.com/wp-content/uploads/2016/04/12513536_10205641765142700_5560803318020266065_o.jpg?fit=100%2C100" width="100" height="100" alt="Sergey Gladysh" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" />			<div class="fn">
				<a class="url" href="http://theduran.com/author/sergey-gladysh/" title="View all posts by Sergey Gladysh" rel="author">Sergey Gladysh</a>			</div><!-- .fn -->	
			<div class="author-info description note">
				Managing Editor at The Duran.
<br>
Co-founder and president of the Russian-American Youth Association.<br>
Follow Sergey on:<a href="https://www.facebook.com/GladyshSD">Facebook</a><a href="https://www.instagram.com/GladyshSD">Instagram</a><a href="https://www.twitter.com/GladyshSD">Twitter</a><a href="https://www.vk.com/GladyshSD">VK</a>			</div><!-- .author-info .description .note -->
		</div><!-- .author .vcard-->
					

	<aside id="after-post-sidebar" class="clearfix">

					<div class="after-post-widget-area">
					<div id="text-14" class="widget widget_text"><h3 class="content-widget-title">Related Articles</h3>			<div class="textwidget"><ul class="mnky-related-posts mrp-3 clearfix" ><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://theduran.com/us-russia-greater-killer/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/bill-380x250.jpg" alt="" height="250" width="380"/><meta itemprop="url" content="https://i2.wp.com/theduran.com/wp-content/uploads/2017/02/bill.jpg?fit=2000%2C1333"><meta itemprop="width" content="2000"><meta itemprop="height" content="1333"></div></div><h6 itemprop="headline">US or Russia: which is the greater killer?</h6></a><time datetime="2017-02-07T23:38:09+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-02-07T23:38:09+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Alexander Mercouris"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://theduran.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png">
			<meta itemprop="width" content="277">
			<meta itemprop="height" content="50">
			</div>
			<meta itemprop="name" content="The Duran">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container"><a itemprop="mainEntityOfPage" href="http://theduran.com/german-intelligence-finds-no-evidence-russian-interference/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/BND-380x250.jpg" alt="" height="250" width="380"/><meta itemprop="url" content="https://i2.wp.com/theduran.com/wp-content/uploads/2017/02/BND.jpg?fit=2048%2C1027"><meta itemprop="width" content="2048"><meta itemprop="height" content="1027"></div></div><h6 itemprop="headline">German intelligence finds &#8216;no evidence&#8217; of Russian interference in German politics</h6></a><time datetime="2017-02-07T23:31:18+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-02-07T23:31:18+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Alexander Mercouris"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://theduran.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png">
			<meta itemprop="width" content="277">
			<meta itemprop="height" content="50">
			</div>
			<meta itemprop="name" content="The Duran">
			</div></li><li itemscope itemtype="http://schema.org/Article" class="related-post-container post-format-video"><a itemprop="mainEntityOfPage" href="http://theduran.com/putin-continuing-advance-korea-says-democratic-congresswoman-maxine-waters-video/" rel="bookmark"><div class="mrp-img"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/putin-is-continuing-to-advance-i-380x250.jpg" alt="" height="250" width="380"/><meta itemprop="url" content="https://i0.wp.com/theduran.com/wp-content/uploads/2017/02/putin-is-continuing-to-advance-i.jpg?fit=1280%2C720"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></div></div><h6 itemprop="headline">&#8220;Putin is continuing to advance into Korea,&#8221; says Democratic Congresswoman Maxine Waters (VIDEO)</h6></a><time datetime="2017-02-07T23:07:10+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-02-07T23:37:04+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Sergey Gladysh"></div><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://theduran.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png">
			<meta itemprop="width" content="277">
			<meta itemprop="height" content="50">
			</div>
			<meta itemprop="name" content="The Duran">
			</div></li></ul></div>
		</div><div id="text-32" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Duran match content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="6239761187"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>			</div>
			

</aside>						
						<div id='social_comments_control'><ul id='social_comments_nav'><li><a href='#disqus_comments'><img src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/disqus-social-icon-blue-transparent-64-1.png' alt='Disqus'>Disqus</a></li><li><a href='#facebook_comments'><img src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/facebook-icon-1.png' alt='Facebook'>Facebook</a></li></ul><div id='disqus_comments' style=''><!--Disqus Comments By social Comments http://en.bainternet.info -->
 <div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_shortname = 'theduran'; 
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div><!-- #disqus --><div id='facebook_comments' style=''><!--Facebook Comments By social Comments http://en.bainternet.info -->
<style type="text/css">.fb-comments, .fb-comments span, .fb-comments iframe {width: 100% !important;}</style>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=875102542612013";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="http://theduran.com/bill-oreilly-refuses-apologize-insulting-vladimir-putin/"; data-width="470" data-num-posts="10" data-colorscheme="light"></div></div><!-- #facebook --></div>						
											
				</div><!-- #content -->
				
				<div itemscope itemtype="http://schema.org/WPSideBar" id="sidebar" class="float-right">
							<aside class="page-sidebar" itemscope itemtype="http://schema.org/WPSideBar">
			<div class="widget-area">
				<div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h3 class="widget-title">JOIN THE DURAN NEWSLETTER&#8230;</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v3.1.10 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-313 mc4wp-form-basic" method="post" data-id="313" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1486514504" /><input type="hidden" name="_mc4wp_form_id" value="313" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div id="text-37" class="widget widget_text">			<div class="textwidget"><a href="http://theduran.com/the-duran-sponsor-program/"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/MugClub300x250.png"></a></div>
		</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:none;max-height:none;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Duran Top Sidebar Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="5008437582"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
		</div><div id="text-5" class="widget widget_text"><h3 class="widget-title">TRENDING NOW&#8230;</h3>			<div class="textwidget"><div class="mnky-posts clearfix mp-layout-6" ><div id="post-12406" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-1 post-format-video clearfix"><a href="http://theduran.com/crimea-always-russian-frances-marine-le-pen-schools-cnn/" class="mp-image" rel="bookmark"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/crimea-was-always-russian-france-240x166.jpg" alt="" height="166" width="240"/><meta itemprop="url" content="https://i2.wp.com/theduran.com/wp-content/uploads/2017/02/crimea-was-always-russian-france.jpg?fit=1280%2C720"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></div></a><div class="mp-content"><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="http://theduran.com/crimea-always-russian-frances-marine-le-pen-schools-cnn/" title="View &#8220;Crimea was always Russian!&#8221; France&#8217;s Marine Le Pen schools CNN" rel="bookmark">&#8220;Crimea was always Russian!&#8221; France&#8217;s Marine Le Pen schools CNN</a></h2><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Sergey Gladysh"></div><span class="mp-views"><span class="views-hot" title="Views"><i class="post-icon icon-views"></i> 12,864<meta itemprop="interactionCount" content="UserPageVisits:12,864"/></span></span></div><time datetime="2017-02-06T16:03:01+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-02-06T18:48:45+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://theduran.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png">
			<meta itemprop="width" content="277">
			<meta itemprop="height" content="50">
			</div>
			<meta itemprop="name" content="The Duran">
			</div></div><div id="post-12408" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-2 clearfix"><a href="http://theduran.com/oliver-stone-calls-on-trump-to-declassify-all-secret-documents-on-ukraine-conflict/" class="mp-image" rel="bookmark"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Oliver-Stone-240x166.jpg" alt="" height="166" width="240"/><meta itemprop="url" content="https://i0.wp.com/theduran.com/wp-content/uploads/2017/02/Oliver-Stone.jpg?fit=1150%2C549"><meta itemprop="width" content="1150"><meta itemprop="height" content="549"></div></a><div class="mp-content"><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="http://theduran.com/oliver-stone-calls-on-trump-to-declassify-all-secret-documents-on-ukraine-conflict/" title="View Oliver Stone calls on President Trump to &#8220;declassify&#8221; all secret documents on Ukraine conflict" rel="bookmark">Oliver Stone calls on President Trump to &#8220;declassify&#8221; all secret documents on Ukraine conflict</a></h2><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Alex Christoforou"></div><span class="mp-views"><span class="views-hot" title="Views"><i class="post-icon icon-views"></i> 5,454<meta itemprop="interactionCount" content="UserPageVisits:5,454"/></span></span></div><time datetime="2017-02-06T15:28:48+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-02-06T18:45:09+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://theduran.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png">
			<meta itemprop="width" content="277">
			<meta itemprop="height" content="50">
			</div>
			<meta itemprop="name" content="The Duran">
			</div></div><div id="post-12432" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-3 clearfix"><a href="http://theduran.com/meet-real-killer-barack-obamas-massive-kill-list-charts/" class="mp-image" rel="bookmark"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Barack-Obama--240x166.jpg" alt="" height="166" width="240"/><meta itemprop="url" content="https://i0.wp.com/theduran.com/wp-content/uploads/2017/02/Barack-Obama-.jpg?fit=1150%2C550"><meta itemprop="width" content="1150"><meta itemprop="height" content="550"></div></a><div class="mp-content"><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="http://theduran.com/meet-real-killer-barack-obamas-massive-kill-list-charts/" title="View Bill O’Reilly, meet the real &#8220;KILLER&#8221;. Barack Obama&#8217;s massive kill list in charts" rel="bookmark">Bill O’Reilly, meet the real &#8220;KILLER&#8221;. Barack Obama&#8217;s massive kill list in charts</a></h2><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Alex Christoforou"></div><span class="mp-views"><span class="views-hot" title="Views"><i class="post-icon icon-views"></i> 13,600<meta itemprop="interactionCount" content="UserPageVisits:13,600"/></span></span></div><time datetime="2017-02-06T20:09:09+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-02-07T14:58:00+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://theduran.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png">
			<meta itemprop="width" content="277">
			<meta itemprop="height" content="50">
			</div>
			<meta itemprop="name" content="The Duran">
			</div></div><div id="post-12429" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-4 post-format-video clearfix"><a href="http://theduran.com/donald-trump-bad-news-ukraine-video/" class="mp-image" rel="bookmark"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/donald-trump-has-some-bad-news-f-240x166.jpg" alt="" height="166" width="240"/><meta itemprop="url" content="https://i0.wp.com/theduran.com/wp-content/uploads/2017/02/donald-trump-has-some-bad-news-f.jpg?fit=480%2C360"><meta itemprop="width" content="480"><meta itemprop="height" content="360"></div></a><div class="mp-content"><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="http://theduran.com/donald-trump-bad-news-ukraine-video/" title="View Donald Trump has some bad news for Ukraine (VIDEO)" rel="bookmark">Donald Trump has some bad news for Ukraine (VIDEO)</a></h2><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Vladimir Rodzianko"></div><span class="mp-views"><span class="views-hot" title="Views"><i class="post-icon icon-views"></i> 2,359<meta itemprop="interactionCount" content="UserPageVisits:2,359"/></span></span></div><time datetime="2017-02-06T19:09:41+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-02-06T19:19:35+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://theduran.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png">
			<meta itemprop="width" content="277">
			<meta itemprop="height" content="50">
			</div>
			<meta itemprop="name" content="The Duran">
			</div></div><div id="post-12447" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-5 clearfix"><a href="http://theduran.com/iran-donald-trump-war-coming/" class="mp-image" rel="bookmark"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/iran-us-240x166.jpg" alt="" height="166" width="240"/><meta itemprop="url" content="https://i1.wp.com/theduran.com/wp-content/uploads/2017/02/iran-us.jpg?fit=1920%2C1080"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></div></a><div class="mp-content"><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="http://theduran.com/iran-donald-trump-war-coming/" title="View Iran and Donald Trump: is war coming?" rel="bookmark">Iran and Donald Trump: is war coming?</a></h2><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Alexander Mercouris"></div><span class="mp-views"><span class="views-mid" title="Views"><i class="post-icon icon-views"></i> 1,895<meta itemprop="interactionCount" content="UserPageVisits:1,895"/></span></span></div><time datetime="2017-02-06T22:05:07+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-02-07T01:43:32+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://theduran.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png">
			<meta itemprop="width" content="277">
			<meta itemprop="height" content="50">
			</div>
			<meta itemprop="name" content="The Duran">
			</div></div><div id="post-12410" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-6 clearfix"><a href="http://theduran.com/yemeni-army-claims-responsibility-for-an-attack-on-saudi-arabia-the-saudis-remain-silent/" class="mp-image" rel="bookmark"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/scud-240x166.jpg" alt="" height="166" width="240"/><meta itemprop="url" content="https://i0.wp.com/theduran.com/wp-content/uploads/2017/02/scud.jpg?fit=1681%2C1381"><meta itemprop="width" content="1681"><meta itemprop="height" content="1381"></div></a><div class="mp-content"><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="http://theduran.com/yemeni-army-claims-responsibility-for-an-attack-on-saudi-arabia-the-saudis-remain-silent/" title="View Yemeni Army claims attack on Saudi Arabia. Saudis stay silent." rel="bookmark">Yemeni Army claims attack on Saudi Arabia. Saudis stay silent.</a></h2><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Adam Garrie"></div><span class="mp-views"><span class="views-mid" title="Views"><i class="post-icon icon-views"></i> 1,312<meta itemprop="interactionCount" content="UserPageVisits:1,312"/></span></span></div><time datetime="2017-02-06T18:27:51+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-02-06T18:30:24+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://theduran.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png">
			<meta itemprop="width" content="277">
			<meta itemprop="height" content="50">
			</div>
			<meta itemprop="name" content="The Duran">
			</div></div><div id="post-12450" itemscope itemtype="http://schema.org/Article" class="mp-container mp-post-7 clearfix"><a href="http://theduran.com/isis-fighters-trapped-syrias-al-bab/" class="mp-image" rel="bookmark"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/foreignfighters-240x166.jpg" alt="" height="166" width="240"/><meta itemprop="url" content="https://i2.wp.com/theduran.com/wp-content/uploads/2017/02/foreignfighters.jpg?fit=2500%2C1667"><meta itemprop="width" content="2500"><meta itemprop="height" content="1667"></div></a><div class="mp-content"><h2 itemprop="headline" class="mp-title"><a itemprop="mainEntityOfPage" href="http://theduran.com/isis-fighters-trapped-syrias-al-bab/" title="View 5,000 ISIS fighters &#8216;trapped&#8217; in Syria&#8217;s Al-Bab" rel="bookmark">5,000 ISIS fighters &#8216;trapped&#8217; in Syria&#8217;s Al-Bab</a></h2><div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="Alexander Mercouris"></div><span class="mp-views"><span class="views-mid" title="Views"><i class="post-icon icon-views"></i> 2,090<meta itemprop="interactionCount" content="UserPageVisits:2,090"/></span></span></div><time datetime="2017-02-06T22:57:37+00:00" itemprop="datePublished"></time><time class="meta-date-modified" datetime="2017-02-06T22:58:12+00:00" itemprop="dateModified"></time><div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://theduran.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png">
			<meta itemprop="width" content="277">
			<meta itemprop="height" content="50">
			</div>
			<meta itemprop="name" content="The Duran">
			</div></div></div><script type="text/javascript">
    var disqus_shortname = 'theduran';
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div><!-- #disqus --><div id='facebook_comments' style=''><!--Facebook Comments By social Comments http://en.bainternet.info -->
    <style type="text/css">.fb-comments, .fb-comments span, .fb-comments iframe {width: 100% !important;}</style>
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=875102542612013";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script></div>
		</div><div id="text-23" class="widget widget_text">			<div class="textwidget"><aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:none;max-height:none;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- The Duran Middle Post Sidebar Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9839435353399609"
     data-ad-slot="7961903988"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div>
		</div><div id="text-25" class="widget widget_text">			<div class="textwidget"><aside itemscope itemtype="https://schema.org/WPAdBlock" class="site-commerc" ><div class="commercial" style="max-width:none;max-height:none;"><div class="ad-tag" data-ad-name="POST_LargeRectangle_300-600_BTF" data-ad-size="300x600" ></div>
<script src="//tags-cdn.deployads.com/a/theduran.com.js" async ></script>
<script>(deployads = window.deployads || []).push({});</script></div></aside></div>
		</div><div id="text-38" class="widget widget_text">			<div class="textwidget"><a href="https://play.google.com/store/apps/details?id=com.theduran.app&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Get-The-Duran-Free-300x250.png"></a></div>
		</div>			</div>
		</aside><!-- .page-sidebar -->				</div>			

		</div><!-- #container -->

	</div><!-- #main  -->

	
<footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter">

					<div class="footer-sidebar clearfix" itemscope itemtype="http://schema.org/WPSideBar">
				<div class="inner">
				<div class="vc_row wpb_row">
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="text-18" class="widget widget_text">			<div class="textwidget"><img src="http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/The-Duran-Logo-small-1.png" >
</br>Does news, commentary, audio and video.
</br>
<a href="http://theduran.com/terms/">Terms</a> | <a href="http://theduran.com/privacy/">Privacy</a> | <a href="http://theduran.com/disclaimer/">Disclaimer</a> | <a href="http://theduran.com/contact-us/">Contact Us</a>
<div class="vc_empty_space"  style="height: 8px" ><span class="vc_empty_space_inner"></span></div>

<a href="https://www.facebook.com/theduransite/" target="_blank" title="The Duran Facebook"> <span class="mnky-font-icon change-color" style="color:#ffffff;"><i class="fa fa-facebook-square" style="font-size:28px; color:#444444; padding-left:0px; padding-right:10px;"></i></span></a>
<a href="http://twitter.com/thedurandoes" target="_blank" title="The Duran Twitter">
<span class="mnky-font-icon change-color" style="color:#ffffff;"><i class="fa fa-twitter-square" style="font-size:28px; color:#444444; padding-left:0px; padding-right:10px;"></i></span></a>
<div class="vc_empty_space"  style="height: 20px" ><span class="vc_empty_space_inner"></span></div>
</div>
		</div><div id="text-19" class="widget widget_text">			<div class="textwidget">Get latest updates on our RSS Feed:
<a href="http://theduran.com/feed/" title="The Duran RSS Feed"> <span class="mnky-font-icon change-color" style="color:#ffffff;"><i class="fa fa-rss" style="font-size:26px; color:#444444; padding-left:7px; padding-right:0px;"></i></span></a>
<div class="vc_empty_space"  style="height: 10px" ><span class="vc_empty_space_inner"></span></div>
</div>
		</div>							</div>
						</div>
					
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Explore More:</h3><div class="menu-footer-second-column-container"><ul id="menu-footer-second-column" class="menu"><li id="menu-item-5106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5106"><a href="http://theduran.com/invest/">Invest</a></li>
<li id="menu-item-2866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2866"><a href="http://theduran.com/submit-a-post/">Submit A Post</a></li>
<li id="menu-item-2867" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2867"><a href="http://theduran.com/all-articles/">All Articles</a></li>
</ul></div></div>							</div>	
						</div>
					
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="text-26" class="widget widget_text">			<div class="textwidget"><a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by-nc/4.0/88x31.png" /></a><br />This work is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/">Creative Commons Attribution-NonCommercial 4.0 International License</a>.</div>
		</div>							</div>	
						</div>
					
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="text-36" class="widget widget_text">			<div class="textwidget"><a href='https://play.google.com/store/apps/details?id=com.theduran.app&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' src='https://play.google.com/intl/en_us/badges/images/generic/en_badge_web_generic.png'/></a></div>
		</div>							</div>	
						</div>
									</div><!-- .vc_row -->
				</div><!-- .inner -->
			</div><!-- .footer-sidebar -->
			
		
			
			<div class="site-info" itemscope itemtype="http://schema.org/WPSideBar"> 
				<div class="inner">
					<div id="text-21" class="widget widget_text">			<div class="textwidget">©2016 All Rights Reserved. The Duran is a registered trademark of The DRN Media PLC.</div>
		</div>				</div>
			</div>	
			
		
</footer><!-- .site-footer -->	
<div id="mobile-menu-bg"></div>	
</div><!-- #wrapper -->

<nav id="mobile-site-navigation">
	<span class="mobile-menu-header"><span class="mobile-menu-heading">Menu</span><i class="fa fa-times toggle-mobile-menu"></i></span>
	<ul id="menu-mobile-menu" class="menu"><li id="menu-item-6028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6028"><a href="http://theduran.com/submit-a-post/">Submit A Post</a><span></span></li>
<li id="menu-item-11396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11396"><a href="http://theduran.com/the-duran-sponsor-program/">Sponsor</a><span></span></li>
<li id="menu-item-2760" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2760"><a href="http://theduran.com/category/latest/">Latest</a><span></span></li>
<li id="menu-item-2763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2763"><a href="http://theduran.com/category/video/">Video</a><span></span></li>
<li id="menu-item-2827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2827"><a href="http://theduran.com/trending/">Trending</a><span></span></li>
<li id="menu-item-6029" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-6029"><a href="http://theduran.com/all-articles/">News</a><span></span></li>
<li id="menu-item-11394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11394"><a href="http://theduran.com/category/breaking/">Breaking</a><span></span></li>
<li id="menu-item-2761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2761"><a href="http://theduran.com/category/our-picks/">Our Picks</a><span></span></li>
<li id="menu-item-11395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11395"><a href="http://theduran.com/category/lifestyle/">Lifestyle</a><span></span></li>
<li id="menu-item-3536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3536"><a href="http://theduran.com/category/satire/">Satire</a><span></span></li>
<li id="menu-item-5723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5723"><a href="http://theduran.com/the-duran-lexicon/">Lexicon</a><span></span></li>
</ul>	
			
	
</nav><!-- #mobile-site-navigation -->

	<div id="secondary-navigation-wrapper">
		<div id="secondary-navigation-inner">
			<div class="secondary-navigation-close"><i class="post-icon icon-close"></i></div>
			<nav id="secondary-navigation" class="clearfix" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<ul id="menu-second-menu" class="menu"><li id="menu-item-11317" class="menu-title menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11317"><a>The Duran Reads&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-11331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11331"><a target="_blank" href="http://21stcenturywire.com/">21st Century Wire</a></li>
	<li id="menu-item-11338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11338"><a target="_blank" href="http://www.antiwar.com/">Antiwar.com</a></li>
	<li id="menu-item-11340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11340"><a target="_blank" href="http://Bloomberg.com">Bloomberg</a></li>
	<li id="menu-item-11330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11330"><a target="_blank" href="http://www.breitbart.com/">Breitbart</a></li>
	<li id="menu-item-11334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11334"><a target="_blank" href="https://consortiumnews.com/">Consortium News</a></li>
	<li id="menu-item-11327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11327"><a target="_blank" href="http://drudgereport.com/">Drudge Report</a></li>
	<li id="menu-item-11337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11337"><a target="_blank" href="http://www.foxnews.com/">Fox News</a></li>
	<li id="menu-item-11341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11341"><a target="_blank" href="http://infowars.com">InfoWars</a></li>
	<li id="menu-item-11332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11332"><a target="_blank" href="https://www.lifezette.com/">LifeZette</a></li>
	<li id="menu-item-11335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11335"><a target="_blank" href="http://rt.com">RT</a></li>
	<li id="menu-item-11336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11336"><a target="_blank" href="https://sputniknews.com/">Sputnik News</a></li>
	<li id="menu-item-11328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11328"><a target="_blank" href="http://thedailycaller.com/">The Daily Caller</a></li>
	<li id="menu-item-11339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11339"><a target="_blank" href="https://theintercept.com/">The Intercept</a></li>
	<li id="menu-item-11329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11329"><a target="_blank" href="http://thesaker.is/">The Saker</a></li>
	<li id="menu-item-11326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11326"><a target="_blank" href="http://www.zerohedge.com/">Zerohedge</a></li>
</ul>
</li>
<li id="menu-item-11318" class="menu-title menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11318"><a>The Duran Watches&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-11350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11350"><a target="_blank" href="https://www.youtube.com/channel/UCp4oMaqaY0hIoT9jafj1g8g/videos">1791L</a></li>
	<li id="menu-item-11344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11344"><a href="https://www.youtube.com/user/PrisonPlanetLive">Paul Joseph Watson</a></li>
	<li id="menu-item-11343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11343"><a target="_blank" href="https://www.youtube.com/user/FoxNewsChannel">Fox News</a></li>
	<li id="menu-item-11352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11352"><a target="_blank" href="https://www.youtube.com/user/MarkDice">Mark Dice</a></li>
	<li id="menu-item-11349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11349"><a target="_blank" href="https://www.youtube.com/channel/UCGy6uV7yqGWDeUWTZzT3ZEg">Rebel Media</a></li>
	<li id="menu-item-11346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11346"><a href="https://www.youtube.com/user/RussiaToday">RT</a></li>
	<li id="menu-item-11354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11354"><a target="_blank" href="https://www.youtube.com/user/RTAmerica">RT America</a></li>
	<li id="menu-item-11347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11347"><a target="_blank" href="https://www.youtube.com/user/RuptlyTV">Ruptly TV</a></li>
	<li id="menu-item-11348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11348"><a target="_blank" href="https://www.youtube.com/user/crimeanfront">South Front</a></li>
	<li id="menu-item-11353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11353"><a target="_blank" href="https://www.youtube.com/user/stefbot">Stefan Molyneux</a></li>
	<li id="menu-item-11351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11351"><a target="_blank" href="https://www.youtube.com/user/StevenCrowder">StevenCrowder</a></li>
	<li id="menu-item-11345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11345"><a target="_blank" href="https://www.youtube.com/user/TheAlexJonesChannel">The Alex Jones Channel</a></li>
	<li id="menu-item-11356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11356"><a target="_blank" href="https://www.youtube.com/channel/UCKgJEs_v0JB-6jWb8lIy9Xw">The Blaze</a></li>
	<li id="menu-item-11355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11355"><a target="_blank" href="https://www.youtube.com/channel/UCaeO5vkdj5xOQHp4UmIN6dw/">The Daily Wire</a></li>
	<li id="menu-item-11342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11342"><a target="_blank" href="https://www.youtube.com/user/TYTComedy">The Jimmy Dore Show</a></li>
</ul>
</li>
<li id="menu-item-11362" class="menu-title menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11362"><a>Writers</a>
<ul class="sub-menu">
	<li id="menu-item-11363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11363"><a href="http://theduran.com/author/adam-garrie/">Adam Garrie</a></li>
	<li id="menu-item-11369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11369"><a href="http://theduran.com/author/alex/">Alex Christoforou</a></li>
	<li id="menu-item-11364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11364"><a href="http://theduran.com/author/alexander/">Alexander Mercouris</a></li>
	<li id="menu-item-11371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11371"><a href="http://theduran.com/author/angela-borozna">Angela Borozna</a></li>
	<li id="menu-item-11370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11370"><a href="http://theduran.com/author/elena-troyanova/">Elena Troyanova</a></li>
	<li id="menu-item-11365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11365"><a href="http://theduran.com/author/joe-lauria/">Joe Lauria</a></li>
	<li id="menu-item-11366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11366"><a href="http://theduran.com/author/peter/">Peter Lavelle</a></li>
	<li id="menu-item-11367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11367"><a href="http://theduran.com/author/sergey-gladysh/">Sergey Gladysh</a></li>
	<li id="menu-item-11368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11368"><a href="http://theduran.com/author/vlad/">Vladimir Rodzianko</a></li>
</ul>
</li>
<li id="menu-item-11319" class="menu-title menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11319"><a>Connect to The Duran&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-11322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11322"><a href="http://theduran.com/submit-a-post/">Submit A Post</a></li>
	<li id="menu-item-11323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11323"><a href="http://theduran.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-11325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11325"><a target="_blank" href="http://theduran.com/russia/">The Russia Report</a></li>
	<li id="menu-item-11324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11324"><a href="http://theduran.com/the-duran-lexicon/">The Duran Lexicon</a></li>
	<li id="menu-item-11321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11321"><a target="_blank" href="https://www.facebook.com/thedurancom/">Facebook</a></li>
	<li id="menu-item-11320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11320"><a target="_blank" href="https://twitter.com/theduran_com">Twitter</a></li>
</ul>
</li>
</ul>			</nav><!-- #secondary-navigation -->
							<aside id="secondary-menu-sidebar" class="clearfix">
			<ul class="secondary-menu-widget-area">
					<li id="text-16" class="widget-container widget_text">			<div class="textwidget"><ul>
<li class="list-title">The Duran: </li>
<li><a href="#">Terms</a></li>
<li><a href="#">Privacy</a></li>
<li><a href="#">Disclaimer</a></li> 
<li><a href="http://theduran.com/invest/">Invest</a></li> 
</ul></div>
		</li>			</ul>
		</aside>
			
		</div>
	</div>

<a href="#top" class="scrollToTop"><i class="fa fa-angle-up"></i></a>		
<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/g1-socials/css/screen-basic.css?ver=1.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bitz/js/init.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bitz/js/sticky-header-smart.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/themes/bitz/js/theia-sticky-sidebar.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.11.2'></script>
<script type='text/javascript' src='http://theduran.disqus.com/count.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=3.1.10'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://45eq7vmb9bj1ratu11zv1p19.wpengine.netdna-cdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=3.1.10'></script>
<![endif]-->
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'110227533',post:'12452',tz:'3',srv:'theduran.com'} ]);
	_stq.push([ 'clickTrackerInit', '110227533', '12452' ]);
</script>
<style type="text/css"></style><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); };var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); };</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}})();</script><script type="text/javascript">jQuery(document).ready(function($){$("#social_comments_control").tabs();});</script><script type="text/javascript">
        window._ttf = window._ttf || [];
        _ttf.push({
            pid          : 63975
            ,lang        : "en"
            ,slot        : '[itemprop="articleBody"] > p'
            ,format      : "inread"
            //,mobile      : false
            ,minSlot     : 3
            ,components  : { skip: {delay : 0}}
            ,mutable     : true
            ,css         : "margin: 0px 20x 22.4px; max-width: 800px"
            ,BTF         : false
        });

        (function (d) {
            var js, s = d.getElementsByTagName('script')[0];
            js = d.createElement('script');
            js.async = true;
            js.src = '//cdn.teads.tv/media/format.js';
            s.parentNode.insertBefore(js, s);
        })(window.document);
    </script>
<!--    <script type="text/javascript">
    window._ttf = window._ttf || [];
    _ttf.push({
           pid          : 63976
           ,lang        : "en"
           ,slot        : '[itemprop="articleBody"] span, [itemprop="articleBody"] p'
           ,format      : "inread"
           ,minSlot     : 2
           ,components  : { skip: {delay : 0}}
           ,mutable     : true
           ,BTF         : false
    });

    (function (d) {
            var js, s = d.getElementsByTagName('script')[0];
            js = d.createElement('script');
            js.async = true;
            js.src = '//cdn.teads.tv/media/format.js';
            s.parentNode.insertBefore(js, s);
    })(window.document);
    </script>
-->

</body>
</html>